<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/Article">
<head>
    <title>Preview: The Santaland Diaries at the Alley | Houston Press</title>
<meta name="description" content="Todd Waite reprises his role as Crumpet the Elf in The Santaland Diaries."/>
<meta name="author" content="Margaret Downing"/>
<meta name="keywords" content="Todd Waite, The Santaland Diaries, Alley Theatre, Houston theater, ticket prices, David Sedaris"/><meta property="og:type" content="article"/>
<meta property="og:title" content="ForMature Elves Only — The Santaland Diaries Returns"/>
<meta property="og:description" content="Want proof that you can embrace the good feelings of the holiday season but still keep a slightly cynical eye trained on it? The Santaland Diaries about to resume its near yearly run on the Alley Theatre&#039;s Neuhaus stage may be perfect for you. Alley Company member Todd Waite returns..."/>
<meta property="og:url" content="http://www.houstonpress.com/arts/formature-elves-only-the-santaland-diaries-returns-8964357"/>
<meta property="article:published_time" content="2016-11-22T08:00:00-06:00"/>
<meta property="article:modified_time" content="2016-11-22T08:00:07-06:00"/>
<meta property="article:section" content="Arts"/>
<meta property="og:image" content="http://images1.houstonpress.com/imager/u/original/8964641/santalanersitting800.jpg"/>
<meta property="og:image:height" content="629"/>
<meta property="og:image:width" content="800"/>
<meta property="og:site_name" content="Houston Press"/><meta itemprop="headline" content="ForMature Elves Only — The Santaland Diaries Returns"/>
<meta itemprop="description" content="Todd Waite reprises his role as Crumpet the Elf in The Santaland Diaries."/>
<meta itemprop="image" content="http://images1.houstonpress.com/imager/u/original/8964641/santalanersitting800.jpg"/><meta property="twitter:title" content="ForMature Elves Only — The Santaland Diaries Returns"/>
<meta property="twitter:description" content="Want proof that you can embrace the good feelings of the holiday season but still keep a slightly cynical eye trained on it? The Santaland Diaries about to resume its near yearly run on the Alley Theatre&#039;s Neuhaus stage may be perfect for you. Alley Company member Todd Waite returns..."/>
<meta property="twitter:card" content="summary_large_image"/>
<meta property="twitter:image" content="http://images1.houstonpress.com/imager/u/745xauto/8964641/santalanersitting800.jpg"/>
<meta property="twitter:site" content="@houstonpress"/><meta property="fb:app_id" content="129990850394679"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1"/><link href="/theme/hou/apple-touch-icon.png" rel="apple-touch-icon" sizes="192x192"/>
<link href="/theme/hou/apple-touch-icon.png" rel="icon" sizes="192x192"/><link href="/theme/hou/apple-touch-icon.png" rel="shortcut icon" sizes="192x192"/>
<meta name="mobile-web-app-capable" content="yes"/>
<link href="/theme/hou/favicon.ico" type="image/x-icon" rel="icon"/><link href="/theme/hou/favicon.ico" type="image/x-icon" rel="shortcut icon"/>
<link rel="stylesheet" type="text/css" href="/css_cache/hou-default.css?buildId=1479332266"/>
<link rel="stylesheet" type="text/css" href="/css_cache/content-view.css?buildId=1479332266"/>
<script type="text/javascript" src="/js_cache/default.js?buildId=1479332266"></script>
<link rel="canonical" href="http://www.houstonpress.com/arts/formature-elves-only-the-santaland-diaries-returns-8964357" /><meta name="theme-color" content="#0053b8"/>    
        <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-395255-4', {
            'siteSpeedSampleRate': 5
        });

        // Set dimensions for use with each hit
        
                ga('set', 'dimension1', 'http://www.houstonpress.com/arts');
            

                ga('set', 'dimension2', 'Arts');
            

                ga('set', 'dimension7', 'Articles');
            

                ga('set', 'dimension3', '8964357');
            

                ga('set', 'dimension4', '2016-11-22 08:00:00');
            

                ga('set', 'dimension5', 'Stage');
            

                ga('set', 'dimension6', 'Margaret Downing');
            

        // Send for pageview hit type
        ga('send', 'pageview');

        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async=""></script>


<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>



    <script type="text/javascript">
    if ('www.h' + 'ousto' + 'npres' + 's.com' != document.location.host && document.location.host != 'web.a' + 'rchiv' + 'e.org'  && document.location.host != 'webci' + 'tatio' + 'n.org') {
                //document.location.host = 'www.h' + 'ousto' + 'npres' + 's.com';
        document.location.host = 'http://microapp.vvmedia.com/destination/index.html';
    }
    </script>

</head>
<body class="hou city-blue twitterTrue layout-lg">
        <div class="wrapper">
        <div class="ads frame" data-vmg-ad="Frame" data-vmg-format="normal"></div>                <div class="all-body">
            <a name="top"></a>
            <div class="slide-body container-fluid">
                <div class="sde-shadow">
                    <nav>
                        <div class="nav-search">
                            <form id="search-form" method="get" action="/search">
                                <fieldset>
                                    <input type="text" name="keyword" id="q" value="" />
                                    <input type="submit" value="Search" class="sprite" />
                                </fieldset>
                            </form>
                        </div>
                        <ul class="top-level">
    <li class="has-sub"><a href="/news">News</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/sports-6362239" >Sports</a></li><li><a href="/longform" >Longform</a></li><li><a href="/profile?source_id=8|55|16268" >Daily Newsletter</a></li><li><a href="/profile?source_id=8|55|1378" >Weekly Newsletter</a></li></ul></li><li class="has-sub"><a href="/music">Music</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/restaurants/guide?sort=name&bars=true&awards=none" >Bars & Lounges</a></li><li><a href="/profile?source_id=8|55|1380" >Music Newsletter</a></li><li><a href="http://musicawardspoll.houstonpress.com/" >Music Awards Poll</a></li></ul></li><li class="has-sub"><a href="/restaurants">Food & Drink</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/restaurant-reviews-6362359" >Restaurant Reviews</a></li><li><a href="/restaurants/guide" >Restaurant Guide</a></li><li><a href="/profile?source_id=8|55|1381" >Food & Drink Newsletter</a></li></ul></li><li class="has-sub"><a href="/arts">Arts & Culture</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/100-creatives-6362314" >100 Houston Creatives</a></li><li><a href="/topic/stage-6362234" >Stage</a></li><li><a href="/profile?source_id=8|55|1382" >Arts & Culture Newsletter</a></li></ul></li><li class="has-sub"><a href="/calendar">Calendar</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/submit-event" >Submit an Event</a></li><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/calendar" >Calendar</a></li><li><a href="/profile?source_id=8|55|1379" >Things To Do Newsletter</a></li></ul></li><li class="has-sub"><a href="/movies">Film & TV</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/movies" >News & Interviews</a></li><li><a href="/movies/reviews" >Film Reviews</a></li><li><a href="/movies/showtimes" >Showtimes</a></li><li><a href="/movies/trailers" >Trailers</a></li><li><a href="/profile?source_id=8|55|1383" >Film & TV Newsletter</a></li></ul></li><li ><a href="/longform">Longform</a></li><li ><a href="/videos">Videos</a></li><li ><a href="/slideshows">Slideshows</a></li><li class="has-sub"><a href="/best-of">Best Of Houston<sup>®</sup></a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="http://readerschoice.houstonpress.com/" >Vote in the Readers' Choice Poll</a></li><li><a href="/profile?source_id=8|55|1384" >Best Of Newsletter</a></li><li><a href="http://houstonpress.newskeepsake.com/BOH.html" >Winners Awards</a></li></ul></li><li class="has-sub"><a href="/promotions">Promotions</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar?categories%5B%5D=Promotional%20Events" >Promotional Events</a></li><li><a href="/promotions/street-team" >Street Team</a></li><li><a href="/promotions/free-stuff" >Free Stuff</a></li><li><a href="/profile?source_id=8|55|1385" >Promotions Newsletter</a></li><li><a href="http://coupons.houstonpress.com" >Deals</a></li></ul></li><li ><a href="/classifieds">Classifieds</a></li></ul>
<p class="misc">
    <a href="/mobile">Apps</a>,
    <a href="/about">About Us</a>,
    <a href="/about/contact">Contact Us</a>,
    <a href="/about/staff">Staff</a>,
        <a href="/advertise">Advertise</a>,
    <a href="/about/flipbooks">E-Edition</a>,
    <a href="/about/privacy-policy">Privacy</a>,
    <a href="/about/terms-of-use">Terms</a>
</p>
                    </nav>
                    <div class="masthead sticky-bar"><!-- toggle .active on .hamburger click -->
                        <a class="logo" href="/"><img src="/theme/hou/img/logo-150.png" alt="Houston Press, LP"/></a>
                        <div class="styro"><a id="hamburger"><span>menu</span></a></div>
                        <div class="sb-hidey" id="sectionContent">    <div class="story-nav bottom-nav sn1 active">
        <p class="trigger-box">
            <span class="hed">ForMature Elves Only — <em>The Santaland Diaries</em> Returns</span>
        </p>
    </div>
            <div class="story-nav bottom-nav sn2">
            <p class="trigger-box">
                <a class="trigger" href="/arts/jersey-boys-at-the-hobby-filled-with-elation-and-feel-good-nostalgia-8954055">
                <span><em>Jersey Boys</em> at the Hobby Filled With Elation and Feel-Good Nostalgia</span>
                </a>
            </p>
        </div>
    </div>
                        <ul class="socials">
                            
        <style type="text/css">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</style>
        <div class="main-container" id='login-modal'>
            <p class="error" id="login-error"></p>
            <form id="login" method="POST">
                <input type="text" id="email" name="email" placeholder="Email"/>
                <input type="password" id="password" name="password" placeholder="Password"/>
                <input type="hidden" id="cid" name="cid" value="hou"/>
                <div class="remember-forgot">
                    <div class="rem"><label for="rememberMe"><input type="checkbox" checked id="rememberMe" name="rememberMe"/> Remember Me</div>
                    <button type="submit">SIGN IN &rsaquo;</button><br/>
                    <a href="javascript:;" id="forgot" tabindex="4" class="city-color">Forgot Password?</a>
                </div>

            </form>

            <div id="social">
                <p>Or sign in with a social account:</p>
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE +</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="line"> </div>
            <div class="footer">
                <p>
                    Don't have an account yet?
                    <span class="mvn-join-button">Sign Up &rsaquo;</span>
                </p>
                            </div>
        </div>
        <script type="text/javascript">
            $(function(){
                $('#login').on('submit', function(e){
                    $('#login-error').hide();
                    e.preventDefault();
                    var formData = $('#login').serialize();
                    MVN.sso.authUser(formData, function(resp){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData
                        });
                        window.MVN.user = resp.user;
                        location.reload();
                        $.modal.close();
                    }, function(e){
                        $('#login-error').html(e.message.error).show();
                    });
                });
                $('#forgot').click(function(){
                    $.ajax({
                        url: '/profile/ajaxForgot',
                        method: 'get'
                    }).done(function(d){
                        $('#login-modal').html(d);
                    })
                })
            });
            function social(network){
                if(ssoWindow)
                    ssoWindow.close();
                var winArr = ['status=0', 'toolbar=0', 'location=0', 'menubar=0', 'resizable=0', 'scrollbars=1'],
                    winW, winH;
                switch(network){
                    case 'yahoo':
                        winW = 500;
                        winH = 525
                        break;
                    case 'google':
                        winW = 875;
                        winH = 500;
                        break;
                    case 'twitter':
                        winW = 620;
                        winH = 675;
                        break;
                    case 'facebook':
                        winW = 640;
                        winH = 350;
                        break;
                    default:
                        return;
                }
                winArr.push('width='+winW, 'height='+winH);
                ssoWindow = window.open('/done.html', 'mvnSsoWin', winArr);
                ssoWindow.blur();
                if(navigator.userAgent.match(/iPad/i) != null){
                    window.parent.focus();
                }
            }
            if (typeof document.createElement("input").placeholder === 'undefined') {
                $(document.body).on('focus', 'input[placeholder]', function () {
                    if (this.value == $(this).attr('placeholder')) {
                        this.value = '';
                    }
                    $(this).removeClass('placeholder');
                }).on('blur', 'input[placeholder]', function () {
                    if (this.value == '') {
                        this.value = $(this).attr('placeholder');
                        $(this).addClass('placeholder');
                    } else {
                        $(this).removeClass('placeholder');
                    }
                });
                $('input[placeholder]').blur();
            }

            $('[data-omni-action]').on('click', function(){
                var call = $(this).data('omni-action');
                var action = call.split('|').slice(0,1).toString();
                switch(action){
                    case 'facebook':
                    case 'twitter':
                    case 'yahoo':
                    case 'google':
                        MVN_Server.client.action(call);
                        social(action);
                        break;
                    case 'anon':
                        MVN_Server.client.handleResponse({'status':'success', 'anon':true});
                        break;
                    default:
                        MVN_Server.client.action(call);
                        break;
                }
            });
            // updateModal();
        </script>        <style type="text/css">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</style>
        <div class="main-container" id='join-modal'>
        <span class="omni-icon-close"></span>
        <div id="join-step1">
            <div class="intro">
                <h1>Connect. Discover. Share.</h1>
                                <img title="Connect. Discover. Share." src="/img/mvn/1.jpg"/>
                                <p>
                    Get the most out of your experience with a personalized all-access pass to everything local on events, music, restaurants, news and more.
                </p>
            </div>
            <div class="line"></div>
            <p class="social">Enter your email or sign up with a social account to get started</p>
            <div id="social">
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE+</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="login">
                <p class="error" id="join-error"></p>
                <form id="join" method="post">
                    <input type="text" placeholder="Enter Your Email" id="join-email" name="email">
                    <input type="hidden" value="hou" name="cid"/>
                    <input type="hidden" value="8|23|" name="sid"/>
                    <div id="captcha">
                        <div id="join-recaptcha" data-key="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                    </div>
                    <a href="/about/privacyPolicy/" target="_top">Privacy Policy</a>
                    <button type="submit" >SIGN UP &rsaquo;</button>

                </form>
            </div>
            <div class="footer">
                <p>Already registered? <span class="mvn-login-button">Login &rsaquo;</span></p>
            </div>
        </div>
        <div id="join-step2">
        <style type="text/css">
    #demo {
        font: 12px/15px Arial,Verdana,sans-serif;
        margin: 0;
        padding: 0;
        overflow: hidden;
        background: transparent;
        max-width: 400px;
    }
    #demo a {
        cursor: pointer;
        color: #e40001;
        text-decoration: none;
    }
    #demo a:hover {
        text-decoration: underline;
    }
    #demo p {
        margin: 10px 0 0;
    }
    #demo p.error {
        color: red;
        background-color: #D6D6D6;
        padding: 3px 5px;
        clear: both;
        font-weight: bold;
        font-size: 12px;
        text-align: left;
    }
    #demo p.error:before {
        content: "\00D7";
        padding: 0 10px 0 5px;
    }
    #modal-demofields {
        margin: 0;
        padding: 0;
        display: inline-block;
    }
    #modal-demofields > ul {
        text-align: right;
        list-style-type: none;
        margin: auto 5px;
        padding: 0;
        display: block;
    }
    #modal-demofields > ul > li {
        float: left;
        padding-top: 10px;
        display: list-item;
    }
    #modal-demofields > ul > li label{
        clear: left;
        display: block;
        float: left;
        margin-right: 15px;
        padding-top: 5px;
        text-align: right;
        font: normal 14px/15px avalonWeb, sans-serif;
    }
    #modal-demofields > ul > li label > span{
        font-size: 16px;
        font-weight: bold;
        margin-right: 2px;
    }
    #modal-demofields > ul > li input[type=text],
    #modal-demofields > ul > li input[type=password]{
        clear: right;
        margin-bottom: 15px;
        width: calc(100% - 100px);
        border: 1px solid #444444;
        padding: 5px;
    }
    #modal-demofields > ul > li input[type=text].half {
        width: calc(50% - 52px);
    }
    #modal-demofields > ul > li input[type=image]{
        height: 24px;
    }
    #demo span#loading span {
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
    }
    #demo span#loading span.trans-50 {
        filter: alpha(opacity=50);
        -moz-opacity:0.5;
        -khtml-opacity: 0.5;
        opacity: 0.5;
        background-color: white;
    }
    #demo span#loading > span + span {
        background: url("/img/modal_spin_black.gif") no-repeat center center transparent;
    }
    #demo button {
        font: normal 14px/15px avalonWeb, sans-serif;
        display: block;
        width: 180px;
        background-color: #666;
        margin: 8px auto;
        color: white;
        border: none;
        cursor: pointer;
        text-align: center;
    }
    #modal-demoError{
        display:none;
    }
</style>
<div id="demo">
<form id="modal-demofields" method="post">
    <ul>
        <li>
            <div id="modal-demoError"></div>
            <label>*Email</label>
            <input type="text" id="modal-demofields-email" name="email" readonly="readonly" value="" disabled="disabled"/><br/>
            <input type="hidden" name="uid" id="modal-demofields-uid"/>
            <label for="username">*Username</label>
            <input type="text" id="modal-demofields-username" name="username" value="" maxlength="20"/><br/>
            <label for="password">*Password</label>
            <input type="password" id="modal-demofields-password" name="password" maxlength="64"/><br/>
            <label for="name">Name</label>
            <input type="text" id="modal-demofields-fname" name="f_name" placeholder="first name" value="" maxlength="45" class="half"/>
            <input type="text" id="modal-demofields-lname" name="l_name" placeholder="last name" value="" maxlength="45" class="half"/><br/>
            <label for="zipcode">*Zipcode</label>
            <input type="text" id="modal-demofields-zipcode" name="zipcode" value="" maxlength="5"/>
            <button type="submit">DONE</button>
        </li>
    </ul>
</form>
</div>
<script type="text/javascript">
	$(function(){
		window.MVN.queue(function(){
			if (typeof window.MVN.user !== 'undefined'){
				$.ajax({
					url: '/profile/ajaxRequestFullUser',
					data: {uid: window.MVN.user.id},
					method: 'POST',
					success: function(r){
						var user = r.data;
						$('#modal-demofields-uid').val(user.User.id);
						$('#modal-demofields-email').val(user.User.email);
						$('#modal-demofields-username').val(user.User.username);
						$('#modal-demofields-fname').val(user.UserDemographic.f_name);
						$('#modal-demofields-lname').val(user.UserDemographic.l_name);
						$('#modal-demofields-zipcode').val(user.UserDemographic.zipcode);
					}
				});
			}
			$('#modal-demofields').submit(function(e){
				e.preventDefault();
                $('#modal-demofields-email').attr('disabled', false);
				var formfields = $('#modal-demofields').serialize();
				MVN.sso.settings(formfields, function(r){
                    $.ajax({
                        url: '/profile/regSailThru',
                        data: formfields,
                        method: 'post'
                    }).success(function(e){
                        $('#modal-demoError').text('Registration is complete!').show();
                        $.modal.close();
                        window.location = "http://"+window.location.hostname+"/profile";
                    })
				}, function(r){
                    $('#modal-demoError').text('There was a problem with your information. Please check it and try again').show();
				})
			})
		})
	});
</script>        </div>
        </div>
        <script type="text/javascript">
            $(function(){
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('join-recaptcha',{
                        'sitekey' : $('#join-recaptcha').data('key')
                    })
                })
                $('#join-modal').on('click', '.omni-icon-close', function(){
                    $.modal.close();
                })
                $('#join-modal').on('focus', '#join-email',function(){
                    $('#captcha').show();
                });
                $('#join').submit(function(e){
                    $('#join-error').hide();
                    e.preventDefault();
                    var formData = $('#join').serialize();
                    MVN.sso.authUser(formData, function(r){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData
                        });
                        $('#join-step1').toggle();
                        $('#join-step2').toggle();
                        $('.omni-icon-close').toggle();
                        window.MVN.user = r.user;
                        $('#modal-demofields-uid').val(r.user.id);
                        $('#modal-demofields-email').val(r.user.email);
                        $('#modal-demofields-username').val(r.user.username);
                        // location.reload();
                        // $.modal.close();
                    }, function(r){
                        $('#join-error').html(r.message.error).show();
                    });
                });
            })
        </script>

<script type="text/javascript">
	$(function(){
		$(".mvn-login-button").click(function(){
			$.modal.close();
			$("#login-modal").modal({focus: false});
		});
		$(".mvn-join-button").click(function(){
			$.modal.close();
			$("#join-modal").modal({focus: false});
		});
	});
</script>

<li class="mvn">
    <a class="sprite trigger" title="Connect. Discover. Share.">MVN</a>
    <div class="drop drop-mvn">
        <span class="mvn-login-button">Sign In &rsaquo;</span>
        <p>Don't have an account yet?</p>
        <span class="mvn-join-button">Sign Up &rsaquo;</span>
    </div>
</li>                            <li class="fb" title="Follow us on Facebook">
                                <a class="sprite trigger">Facebook</a>
                                <div class="drop drop-fb">
                                    <div class="fb-like-box" data-href="https://www.facebook.com/HoustonPress" data-width="300" data-height="180" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
                                </div>
                            </li>
                            <li class="tw" title="Follow us on Twitter">
                                <a class="sprite trigger">Twitter</a>
                                <div class="drop drop-tw">
                                    <a href="https://twitter.com/houstonpress" class="twitter-follow-button" data-show-count="true">Follow @houstonpress</a>
                                </div>
                            </li>
                            <li class="other">
                                <a class="sprite trigger">Other</a>
                                <div class="drop drop-other">
                                    <div class="g-plusone" data-size="small" data-href="http://www.houstonpress.com"></div>
                                </div>
                            </li>
                        </ul>
                    </div><!-- /.masthead -->

                    <div class="leaderboard">
                        <div class="ads top" data-vmg-ad="Top" data-vmg-format="normal"></div>                    </div>
                    <!-- /.leaderboard -->
                </div><!-- /.sde-shadow -->

                <div class="content">
                    

<section class="content-view">
    <div class="schema">
        <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.houstonpress.com/arts/formature-elves-only-the-santaland-diaries-returns-8964357">
        <meta itemprop="name" content="ForMature Elves Only — <em>The Santaland Diaries</em> Returns">
        <meta itemprop="datePublished" content="2016-11-22 08:00:00">
        <meta itemprop="dateModified" content="2016-11-22 08:00:07">
        <span itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span itemprop="name">Margaret Downing</span>
        </span>
        <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
            <meta itemprop="name" content="Houston Press">
        </div>
    </div>

    <h1>ForMature Elves Only — <em>The Santaland Diaries</em> Returns</h1>

    <div class="article-info ">
        <div class="pub-ago">
            <span class="pubdate">Tuesday, November 22, 2016 at 8 a.m.</span>
        </div>
        <div class="by-auth">
            <span class="byline">By <a href="/authors/margaret-downing-6356396">Margaret Downing</a></span>
        </div>
    </div>

    <div class="clearAll"></div>
    
    <div class="the-story">
        <div class="img-box bulge first-image "><div class="inner-img-box">
<img src="http://images1.houstonpress.com/imager/u/745xauto/8964641/santalanersitting800.jpg" alt="Todd Waite, master of all things Crumpet"><div class="insert"><table><tbody><tr>
<td>
<div class="cap">Todd Waite, master of all things Crumpet</div>
<div class="cred">Photo by Jann Whaley</div>
</td> </tr></tbody></table></div>
</div></div><div class="cs-box">

    <div class="text-size">
        <a class="lg">A</a>
        <a class="sm">A</a>
    </div>

    <ul class="socials ai-socials">
                <li class="fb" title="Share this on Facebook"><a class="sprite share" target="_blank" data-popularity-track="Social">Facebook</a><div class="count">-</div></li>

        <li class="tw" title="Share this on Twitter">
            <a class="sprite share" target="_blank" data-popularity-track="Social">Twitter</a>
            <a data-url="http://www.houstonpress.com/arts/formature-elves-only-the-santaland-diaries-returns-8964357" id="twca">
                <div class="count" title="Powered by Lead Stories' OpenShareCount">-</div>
            </a>
        </li>

        <li id="social-expand" class="other social-expand" title="More sharing options"><a class="sprite more" href="#">More shares</a>
            <ul class="content-socials">
                <li class="gp"><a class="share" target="_blank" data-popularity-track="Social">recommend</a></li>
                <li class="re"><a class="share" target="_blank" data-popularity-track="Social">reddit</a></li>
                <li class="em"><a class="share" target="_blank" href="mailto:?subject=HoustonPress.com%3A+ForMature+Elves+Only+%E2%80%94+The+Santaland+Diaries+Returns&body=http%3A%2F%2Fwww.houstonpress.com%2Farts%2Fformature-elves-only-the-santaland-diaries-returns-8964357">email</a></li>
            </ul>
            <div class="count">-</div>
        </li>

        <li class="com" title="Leave a comment"><a class="sprite fb-com" href="javascript:;"></a><div class="count fb-comments-count" data-href="http://www.houstonpress.com/arts/formature-elves-only-the-santaland-diaries-returns-8964357">-</div></li>
    </ul>

</div><p class="first-para">Want proof that you can embrace the good feelings of the holiday season but still keep a slightly cynical eye trained on it? <i>The Santaland Diaries</i> about to resume its near yearly run on the Alley Theatre's Neuhaus stage may be perfect for you.</p><p>Alley Company member Todd Waite returns as Crumpet the Elf &nbsp;in all his green-velvet-with-yellow-and-orange-trim costumed glory.</p><div class="ads centered middle" data-vmg-ad="Middle" data-vmg-format="normal"></div><p>The show (not for kids) tells the story of an unemployed fan of soap opera actors who takes a job at Macy&rsquo;s during the Christmas season as one of the elves assisting Santa. Along the way he meets an assortment of parents, children and co-workers &ndash; not all of them warm-hearted &ndash; as he negotiates the season while helping kids sit on Santa&rsquo;s lap.</p><div id="ym_927391772937231496" class="ads centered yieldmo ym" data-vmg-ad="Yieldmo" data-yieldmo-id="927391772937231496"></div><p>Waite adds a special something to the proceedings as it's pretty usual for him to respond to audience call outs along the way with topical references. It all crescendos in his New Year's Eve performance. </p><p><i>Performances are scheduled for December 1-31 at 7:30 p.m. Tuesdays through Sundays and 2:30 p.m. Saturdays and Sundays. Alley Theatre, 615 Texas. For information call 713-220-5700 or visit alleytheatre.org. $35-$50.</i></p>

    

                <div class="sideSlide prev city-color-border">
            <a class="trigger" href="/arts/the-five-best-things-to-do-in-houston-this-weekend-brews-zines-and-holidaze-8957168">
                <span class="hed">The Five Best Things to Do in Houston This Weekend: Brews, Zines and HOLIDAZE</span>
                <div class="thatway">PREVIOUS</div>
            </a>
            <div class="tab city-color-back city-color-border">&nbsp;</div>
        </div>
                        <div class="sideSlide next city-color-border">
            <a class="trigger" href="/arts/jersey-boys-at-the-hobby-filled-with-elation-and-feel-good-nostalgia-8954055">
                <span class="hed"><em>Jersey Boys</em> at the Hobby Filled With Elation and Feel-Good Nostalgia</span>
                <div class="thatway">NEXT</div>
            </a>
            <div class="tab city-color-back city-color-border">&nbsp;</div>
        </div>
            </div>



    <div class="article-footer">
    <ul>
    <!-- author -->
                                                        <li class="em em-a">
                        <span class="legend">Contact: </span><a href="/about/contact?author=6356396" title="email">Margaret Downing</a>
                    </li>
                
                                    <li class="legend">Follow:</li>
                
                
                                    
    <!-- section -->
        
            
                            <li class="fb fb-s">
                    <a href="https://www.facebook.com/artattackhp" target="_blank" title="facebook">Houston Press Arts &amp Culture</a>
                </li>
                
                            <li class="tw tw-s">
                    <a href="http://www.twitter.com/artattackhp" target="_blank" title="twitter">Houston Press Arts &amp Culture</a>
                </li>
            
            </ul>
</div>

    <div class="bottom-tabs">
        <div class="slider-tabs">
            <!-- get the topic objid to relate to the topicname using solr and use for these sliders -->
            <ul>
                <li><a class="active" href="/arts">Arts</a></li>
                                                            <li><a class="city-color-back" href="/topic/stage-6362234">Stage</a></li>
                                                </ul>
        </div>
    </div>

    <div class="vmgs widget subscribe" data-vmgs-widget="subscribe">
    <div class="welcome">
        <h3 data-vmgs-element="welcome-header">
            <span>Get the Theater Newsletter</span>
                    </h3>
        <div data-vmgs-element="errors" data-vmgs-action-collapse="hide"></div>
        <p data-vmgs-element="welcome-message">Get a rundown of upcoming theater events and ticket deals in Houston.</p>
    </div>
    <form action="javascript:;" method="post" id="subscribe-form">
        <input type="hidden" name="source_primary" value="8" />
        <input type="hidden" name="source_sub" value="23" />
        <fieldset>
                <div class="signup" data-vmgs-element="form">
                    <input type="hidden" name="section" value="arts" />
                    <input type="hidden" name="subs[]" value="7" />
                    <input type="text" name="email" data-vmgs-element="email" placeholder="someones.name@mail.com" tabindex="1" />
                    <button data-vmgs-element="expand" data-vmgs-action-expand="hide" data-vmgs-action-collapse="show">GO</button>
                </div>

                <div class="captcha-container hidden" data-vmgs-element="recaptcha" data-vmgs-action-expand="show" data-vmgs-action-collapse="hide">
                    <div id="inarticle-captcha" class="g-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                </div>

                <div class="row hidden buttons" data-vmgs-action-expand="show" data-vmgs-action-collapse="hide">
                    <div class="col size-6">
                        <a href="javascript:;" class="button" data-vmgs-element="cancel" tabindex="4">Cancel</a>
                    </div>
                    <div class="col size-6">
                        <a href="javascript:;" class="button" data-vmgs-element="submit" tabindex="3">Submit</a>
                    </div>
                </div>
        </fieldset>
    </form>
</div>
<script type="text/javascript">
    if (typeof VMGSConfig == 'undefined') {
        VMGSConfig = {};
    }
    VMGSConfig.CityId      = 'hou';
    VMGSConfig.MvnHostname = 'www.myvoicenation.com';
    VMG.captchaQueue.queue(function(){
        VMG.activeCaptcha = grecaptcha.render('inarticle-captcha',{
            'sitekey' : $('#inarticle-captcha').data('sitekey')
        });
    });
</script>
<script type="text/javascript" src="/v_m_g_s/js/vmgs.js"></script>

            <div class="keyline"></div>
    
        




    
            <div class="contentLocs">
            <div class="locButton">Use Current Location</div>
            <h2>Related Location</h2>
            <div class="accordion">
                                                                        <div class="accordion-entry">
                    <div
                        class="accordion-item"
                        data-mapsrc="https://maps.google.com/maps?q=Alley+Theatre,615+Texas+Ave.,Houston,TX,77002&amp;z=12&amp;ll=29.76206,-95.36573&amp;iwloc=near&amp;output=embed"
                        data-mapno="mapno_1"
                                                data-loclat="29.76206"
                        data-loclng="-95.36573"
                                            >
                        <div class="itemContain">
                            <div class="distance"><span></span> miles</div>
                            <div class="type"></div>
                        </div>
                        <div class="locName city-color">Alley Theatre</div>

                    </div>
                    <div class="data">
                        <div class="moreInfoContain city-color-border city-color-back-superlight">
                            <div class="moreLocInfo city-color-back"><a href="/location/alley-theatre-6784855">More Info</a></div>
                            <a href="/location/alley-theatre-6784855" class="moreInfoLink">More Info</a>
                        </div>
                        <p>615 Texas Ave.<br />
                        Houston, TX 77002</p>
                        <p><a href="tel:7132205700">713-220-5700</a></p>
                        <p>
                            <a href="http://www.alleytheatre.org" target="_blank">
                                                                www.alleytheatre.org                            </a>
                        </p>
                        <div class="locationMap">
                            <iframe
                                class="mapno_1"
                                src="about:blank"
                                style="width: 100%; height: 400px;"
                                frameborder="0"
                                scrolling="no"
                                marginheight="0"
                                marginwidth="0">
                            </iframe>
                        </div>
                    </div>
                    </div><!-- accordion-entry -->
                                                </div>
        </div>
    

    <div id="comments" class="comments">
    <a class="comment-bar fb-comment-bar" href="javascript:;"><span class="fb-comments-count" data-href="http://www.houstonpress.com/arts/formature-elves-only-the-santaland-diaries-returns-8964357" ></span> Comment<span id="comS">s</span></a>
    <div id="fb-comment-data"
        data-href="http://www.houstonpress.com/arts/formature-elves-only-the-santaland-diaries-returns-8964357"
        data-width="100%"
        data-numposts="5"
        data-colorscheme="light">
    </div>
</div>
    <!-- bottom lists for demo per jh -->
    <div class="bottom-list incase">
            <h2>In Case You Missed It</h2>
    <ul>
                    <li>
                <a class="headline" href="/arts/21-best-things-to-do-in-houston-this-week-selfies-on-the-green-and-stagecoach-rides-8939116">21 Best Things to Do in Houston This Week: Selfies on the Green &...</a>
            </li>
                    <li>
                <a class="headline" href="/arts/when-super-bowl-li-comes-to-town-several-of-your-neighbors-are-moving-out-8959722">When Super Bowl LI Comes to Town, Several of Your Neighbors Are...</a>
            </li>
                    <li>
                <a class="headline" href="/arts/where-to-take-out-of-town-visitors-during-the-thanksgiving-holiday-weekend-8947352">Where to Take Out-of-Town Visitors During the Thanksgiving Holiday...</a>
            </li>
                    <li>
                <a class="headline" href="/arts/a-tats-portfolio-the-20-best-tattoo-parlors-in-houston-2016-edition-8948106">A Tats Portfolio: The 20 Best Tattoo Parlors in Houston — 2016 Edition</a>
            </li>
            </ul>
    </div>
    <div class="bottom-list tmaster ">
            <h2>Upcoming Events</h2>
    <ul class="nat-tm" data-section="Arts" data-clickref="AMA">
                <li>
            <a class="eventTitle" href="/event/john-cleese-and-eric-idle-8798681">John Cleese & Eric Idle</a>
            <div class="dateBttn">
                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fticketmaster.com%2Fevent%2F3A005130261E53C9&SHAREDID=hou_AMA" target="_blank" rel="nofollow">Tickets</a>
                            <div class="date">Tue., Nov. 29, 7:30pm</div>
            </div>
                    </li>
                            <li>
            <a class="eventTitle" href="/event/jeff-dunham-perfectly-unbalanced-tour-8642365">Jeff Dunham: Perfectly Unbalanced Tour</a>
            <div class="dateBttn">
                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fticketmaster.com%2Fevent%2F3A0050F6C8D4696C&SHAREDID=hou_AMA" target="_blank" rel="nofollow">Tickets</a>
                            <div class="date">Thu., Dec. 1, 7:30pm</div>
            </div>
                    </li>
                            <li>
            <a class="eventTitle" href="/event/brian-regan-8224530">Brian Regan</a>
            <div class="dateBttn">
                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fconcerts.livenation.com%2Fevent%2F3A00506348147557&SHAREDID=hou_AMA" target="_blank" rel="nofollow">Tickets</a>
                            <div class="date">Fri., Dec. 2, 8:00pm</div>
            </div>
                    </li>
                            <li class="goldstar">
            <a class="eventTitle" href="http://tracking.goldstar.com/aff_c?aff_id=2611&aff_sub4=seasonal-allergies&aff_sub=123007&offer_id=24&aff_sub5=HOU" target="_blank">"Seasonal Allergies"</a>
            <div class="dateBttn">
                                <a class="button ticket city-color-back-light" href="http://tracking.goldstar.com/aff_c?aff_id=2611&aff_sub4=seasonal-allergies&aff_sub=123007&offer_id=24&aff_sub5=HOU" target="_blank" rel="nofollow">Tickets</a>
                            <div class="date">Fri., Nov. 25, 8:30pm</div>
            </div>
            <div class="powered sprite">powered by goldstar</div>        </li>
                        </ul>
    </div>
    <div class="bottom-list relaround">
        <h2>Recommended for You</h2>
    <div class="st-load" id="sailthru-in-article-popular" data-st-customerid="e902d43c3b6fd1755d277bec05facac6" data-st-section="77cf0bf4-a12f-11e6-be3e-002590d1a2f6">
    <ul>
            <li>
            <a data-st-field="title" href="/arts/slam-poetry-champion-buddy-wakefield-comes-to-houston-for-an-evening-8960230">Slam Poetry Champion Buddy Wakefield Comes to Houston for an...</a>
        </li>
            <li>
            <a data-st-field="title" href="/arts/when-super-bowl-li-comes-to-town-several-of-your-neighbors-are-moving-out-8959722">When Super Bowl LI Comes to Town, Several of Your Neighbors...</a>
        </li>
            <li>
            <a data-st-field="title" href="/arts/a-tats-portfolio-the-20-best-tattoo-parlors-in-houston-2016-edition-8948106">A Tats Portfolio: The 20 Best Tattoo Parlors in Houston —...</a>
        </li>
            <li>
            <a data-st-field="title" href="/arts/5-tricks-for-surviving-a-post-election-thanksgiving-8957594">5 Tricks for Surviving a Post-Election Thanksgiving</a>
        </li>
        </ul>
    </div>
    </div>

    <div class="clearAll"></div>

    <div class="bottomlinks">
            <div id="rcjsload_1"></div>
    <script type="text/javascript">
    (function() {
    var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
    var rcel = document.createElement("script");
    rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
    rcel.type = 'text/javascript';
    rcel.src = "http://trends.revcontent.com/serve.js.php?w=13231&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
    rcel.async = true;
    var rcds = document.getElementById("rcjsload_1"); rcds.appendChild(rcel);
    })();
    </script>
    </div><!-- /.bottomlinks -->

    <div class="sharethrough-placement">
        <div class="ads sharethrough" data-vmg-ad="Sharethrough" data-vmg-format="normal" data-vmg-text="Sharethrough"></div>    </div>
            <div class="convert-media-placement">
                    <div class="convert-media-ad">
    <hr class="convert-media-hr" />
    <p class="convert-media-sponsored">Sponsor Content</p>
        <script type="text/javascript">var pran = Math.floor(Math.random()*99999999999);var ppstn = "ENTER_PLACEMENT_ID_HERE";var purl = "//15.basebanner.com/BidRHanSer?oid=15&width=728&height=90&pubid=155467&tagid=930557&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";document.write ("<scr"+"ipt type='text/javascript' src='"+purl);document.write ('&amp;pstn=' + ppstn);document.write ('&amp;cb=' + pran);var cisrf = "";var cirf = document.referrer;var win = window;try {while (win != win.top) {win = win.top;}if (win.location.href) {cirf = win.location.href; cisrf=win.document.referrer}} catch (e) {}document.write ("&amp;cirf=" + encodeURIComponent(cirf));document.write ("&amp;cisrf=" + encodeURIComponent(cisrf));document.write ("'></scr"+"ipt>");</script>
</div>
            </div>
            <div class="kitara-placement">
                    <div class="kitara-ad">
	<script type="text/javascript">var pran = Math.floor(Math.random()*99999999999);var ppstn = "ENTER_PLACEMENT_ID_HERE";var purl = "//15.basebanner.com/BidRHanSer?oid=15&width=4,728&height=4,15&pubid=155467&tagid=892827&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";document.write ("<scr"+"ipt type='text/javascript' src='"+purl);document.write ('&amp;pstn=' + ppstn);document.write ('&amp;cb=' + pran);var cisrf = "";var cirf = document.referrer;var win = window;try {while (win != win.top) {win = win.top;}if (win.location.href) {cirf = win.location.href; cisrf=win.document.referrer}} catch (e) {}document.write ("&amp;cirf=" + encodeURIComponent(cirf));document.write ("&amp;cisrf=" + encodeURIComponent(cisrf));document.write ("'></scr"+"ipt>");</script>
</div>
            </div>
    </section>





<!-- next article load here, include .content-view section -->




                </div><!-- /.content -->

                <div class="footer">

    <div class="ads bottom" data-vmg-ad="Bottom" data-vmg-format="normal"></div>
    <p>&copy;2016 Houston Press, LP. All rights reserved.</p>

</div>
<script type='text/javascript' src='http://ak.sail-horizon.com/onsite/personalize.v0.0.4.js'></script>

            </div><!-- /.container-fluid -->
        </div><!-- /.all-body -->
    </div><!-- /.wrapper -->

    
            
            <script type="text/javascript" data-vmg-ad-script="">
                if (VMG && VMG.Ads) {
                    VMG.Ads.init({"url":"oascentral.houstonpress.com","positions":["Middle","Sharethrough","Frame","Top","Bottom"],"site_page":"www.houstonpress.com/arts","query":"XE&Category=Arts&Subcategory=Articles&XE","debug":0,"sharethroughKeys":{"desktop":"5d4074f6","tablet":"5d4074f6","mobile":"bc34edb8"},"sharethroughPlacement":"article"});
                }
            </script>
        
            <script type="text/javascript" src="/js_cache/content-view.js?buildId=1479332266"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">

    if (!window.VMG) {
        window.VMG = {};
    }
    if (!window.VMG.params) {
        window.VMG.params = {};
    }
    window.VMG.params.social = {"title":"ForMature Elves Only \u2014 The Santaland Diaries Returns","url":"http:\/\/www.houstonpress.com\/arts\/formature-elves-only-the-santaland-diaries-returns-8964357","twitterUser":"artattackhp","twitterHashtag":""};

    window.VMG.params.pubName = 'Houston Press';
    window.VMG.params.domainName = 'houstonpress.com';
</script>
    <script type="text/javascript" src="http://assets.myvoicenation.com/load/js/2/omni.js"></script>
    <script type="text/javascript">
   if (typeof Popularity === 'undefined') {
       var Popularity = {};
   }
   Popularity.item = {"ObjId":"8964357","ObjectType":"Content","PubId":"hou","PublishDate":"2016-11-22","CategoryId":"6357957","CategoryName":"Art Attack","SectionId":"6202214","SectionName":"Arts","Topics":{"6362234":"Stage"},"Authors":{"6356396":"Margaret Downing"}};
</script>        <script type="text/javascript" src="/js_cache/omni-bindings.js?buildId=1479332266"></script>    <script type="text/javascript">
    var omniInitialConfig = {"cid":"hou","sid":"8|24|","localPath":"\/","authDomain":"www.myvoicenation.com","appId":"e52fed3340e68fcb0021fe2d0fd145a1"};
    if(window.MVN){
        MVN.onReady(function(){
                        MVN.init(omniInitialConfig);
        });
    }
</script>        
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=129990850394679&version=v2.3";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
    <script>
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
    </script>
    <script type="text/javascript">
$('document').ready(function() {
    if (typeof(Storage) !== "undefined") {
        // Only do ticketmaster national calls if sessionStorage is possible.
        window.VMG.nationalTM = {
            storageKey: 'vmg-hou-nat-tm',
            results: {},
            natTmClickrefs: [],
            natTmSections: [],
            render: function(tmKey, data) {
                if (data === null || data == '') {
                    return;
                }
                $('.nat-tm[data-clickref='+tmKey+']').parent().find('h2').html('Events Near You');
                $('.nat-tm[data-clickref='+tmKey+']').html(data);
            },
            getDistanceFromLatLonInMi: function (lat1,lon1,lat2,lon2) {
              var R = 3963; // Radius of the earth in miles
              var dLat = this.deg2rad(lat2-lat1);
              var dLon = this.deg2rad(lon2-lon1);
              var a =
                Math.sin(dLat/2) * Math.sin(dLat/2) +
                Math.cos(this.deg2rad(lat1)) * Math.cos(this.deg2rad(lat2)) *
                Math.sin(dLon/2) * Math.sin(dLon/2);
              var c = 2 * Math.atan2(Math.sqrt(a), Math.sqrt(1-a));
              var d = R * c; // Distance in km
              return d;
            },
            deg2rad: function (deg) {
              return deg * (Math.PI/180);
            }
        };
        window.VMG.nationalTM.results = JSON.parse(sessionStorage.getItem(window.VMG.nationalTM.storageKey));
        if ($('.nat-tm:visible').length == 0) {
            return;
        }
        if (!window.VMG.nationalTM.results) {
            window.VMG.nationalTM.results = {};
        }
        window.VMG.nationalTM.natTmClickrefs = $('.nat-tm:visible').map(function() { return $(this).data('clickref'); });
        window.VMG.nationalTM.natTmSections = $('.nat-tm:visible').map(function() { return $(this).data('section'); });
        // Make sure a ticket section actually exists on the page, add nat-tm class or something to them.

        if (window.VMG.Utils.checkGeoSupported()) {
            window.VMG.Utils.getGeoLocation(function(clientLat, clientLng) {
                var distance = window.VMG.nationalTM.getDistanceFromLatLonInMi(
                    clientLat, clientLng,
                    29.81996, -95.35890);
                if (distance > 100) {
                    for (var i=0; i < window.VMG.nationalTM.natTmClickrefs.length; i++) {
                        var tmKey = window.VMG.nationalTM.natTmClickrefs[i];
                        var tmSection = window.VMG.nationalTM.natTmSections[i];
                        if (typeof window.VMG.nationalTM.results[tmKey] == 'undefined') {
                            $.ajax(
                                "/national/ticketmaster",
                                {
                                    dataType: 'json',
                                    data: {
                                        section: tmSection,
                                        clickref: tmKey,
                                        page: i+1
                                    },
                                    success: function(data) {
                                        window.VMG.nationalTM.results[data.tmKey] = data.data;
                                        window.VMG.nationalTM.render(data.tmKey, window.VMG.nationalTM.results[data.tmKey]);
                                        sessionStorage.setItem(window.VMG.nationalTM.storageKey, JSON.stringify(window.VMG.nationalTM.results));

                                    }
                                }
                            );
                        } else {
                            window.VMG.nationalTM.render(tmKey, window.VMG.nationalTM.results[tmKey]);
                        }
                    }
                }
            },
            function() {
                // do nothing if we don't have geolocation stuff
            });
        }
    }
});
</script>
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <script type="text/javascript" src="https://www.google.com/recaptcha/api.js?onload=captchaCallback&render=explicit" async defer></script>
    
<div style="display: none">


<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', 701597819931765]);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=701597819931765&amp;ev=NoScript" /></noscript>

        <script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=add7343d-6714-45c0-943a-514ff6ea0562";s.id="infinity";s.setAttribute("data-guid","add7343d-6714-45c0-943a-514ff6ea0562");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    var _sf_async_config = {};
    _sf_async_config.uid = 10424;
    _sf_async_config.domain = 'houstonpress.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = '/arts';
        _sf_async_config.authors = 'Margaret Downing';
    (function() {
       function loadChartbeat() {
           window._sf_endpt = (new Date()).getTime();
           var e = document.createElement('script');
           e.setAttribute('language', 'javascript');
           e.setAttribute('type', 'text/javascript');
           e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
           document.body.appendChild(e);
       }
       var oldonload = document.ready;
       document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
           oldonload();
           loadChartbeat();
       };
   })();
</script>
<!--  Quantcast Tag -->
<script>
 var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());


 ezt.push({qacct: 'p-a4LDpi_DEopn-',
       uid: ''
           });
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->


</div>
    



    


<div id="desktopSubModal" class="desktopSubModal">

    <div id="main-container" class="subscribe-modal-main">
        <div class="modalClose closeMod"></div>
        <img src="/theme/hou/img/logo-black.png" class="header" title="Get Connected!" alt=""/>        <h2>Newsletters</h2>
        <form id="subscribe">
            <div id="left">
                <p>All-access pass to the top stories, events and offers around town.</p>
                <ul class="subscriptions">
                    <li class="topStories">Top Stories
                        <div class="checkboxes">Send: 
                        </div>
                    </li>
                </ul>
            </div>
            <!-- right -->
            <div id="right">
                <input type="text" placeholder="email..." id="email" name="email">
                <div class="captcha">
                    <div id="subscribe-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                </div>

                <div class="buttons">
                    <button type="button" id="sign-up">Sign Up <span>&gt;</span></button>
                    <button type="button" id="remind-me-later" class="closeMod remindLater">Remind Me Later <span>&gt;</span></button>
                    <button type="button" id="no-thanks" class="closeMod">No Thanks <span>&gt;</span></button>
                </div>
                <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">
    window.VMG.hasDailyNL = 1;
    $('#desktopSubModal #email').on('focus', function(e){
        $('.subscribe-modal-main .captcha').show();
    })
    VMG.captchaQueue.queue(function(){
        grecaptcha.render('subscribe-recaptcha',{
            'sitekey' : $('#subscribe-recaptcha').data('sitekey')
        })
    })
</script>
    

    <div class="mobileSubModal">
        <div class="modalClose closeMod"></div>
        <h1 class="newsletters">Newsletters</h1>
        <p>All-access pass to top stories, events and offers around town.</p>
        <div class="sub_selections">
            <ul class="mob-sub-mod-subs">
            </ul>
        </div>
        <div id="desktop_modal">
            <div class="input-contain">
                <input type="text" name="subEmail" placeholder="email address" id="subEmail" />
            </div>
        </div>
        <h2>
            <a class="subFormLink" href="/profile/mobileSubscribe?url=http%3A%2F%2Fwww.houstonpress.com%2Farts%2Fformature-elves-only-the-santaland-diaries-returns-8964357">Sign Up &gt;</a>
        </h2>
        <h4 class="closeMod">No Thanks!</h4>
        <div class="subRemind">
            <h3 class="remindLater closeMod">Remind Me Later &gt;</h3>
        </div>
    </div>

    

</body>
</html>
