<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/Article">
<head>
    <title>Judy Davis on the Art of Acting — and Being Judy Davis | Houston Press</title>
<meta name="description" content="Ever since her 1979 breakthrough in My Brilliant Career, Judy Davis has been one of the most electrifying presences to grace the screen."/>
<meta name="author" content="Bilge Ebiri"/>
<meta name="keywords" content="Judy Davis, Judy Davis interview, The Dressmaker"/><meta property="og:type" content="article"/>
<meta property="og:title" content="Judy Davis on the Art of Acting — and Being Judy Davis"/>
<meta property="og:description" content="Judy Davis doesn’t like the expression “scene-stealing,” even though it precisely describes her performance in The Dressmaker. “I always sort of cringe when I hear that,” she says, “because what it implies is that’s what the actor is after.” So let’s just put it this way: As Kate Winslet’s acerbic,..."/>
<meta property="og:url" content="http://www.houstonpress.com/film/judy-davis-on-the-art-of-acting-and-being-judy-davis-8776738"/>
<meta property="article:published_time" content="2016-09-20T23:00:00-05:00"/>
<meta property="article:modified_time" content="2016-09-20T23:00:06-05:00"/>
<meta property="article:section" content="Film"/>
<meta property="og:image" content="http://images1.laweekly.com/imager/u/original/7393747/the-dressmaker-5-credit-thedressmakermovie.jpg"/>
<meta property="og:image:height" content="1080"/>
<meta property="og:image:width" content="1920"/>
<meta property="og:site_name" content="Houston Press"/><meta itemprop="headline" content="Judy Davis on the Art of Acting — and Being Judy Davis"/>
<meta itemprop="description" content="Ever since her 1979 breakthrough in My Brilliant Career, Judy Davis has been one of the most electrifying presences to grace the screen."/>
<meta itemprop="image" content="http://images1.laweekly.com/imager/u/original/7393747/the-dressmaker-5-credit-thedressmakermovie.jpg"/><meta property="twitter:title" content="Judy Davis on the Art of Acting — and Being Judy Davis"/>
<meta property="twitter:description" content="Judy Davis doesn’t like the expression “scene-stealing,” even though it precisely describes her performance in The Dressmaker. “I always sort of cringe when I hear that,” she says, “because what it implies is that’s what the actor is after.” So let’s just put it this way: As Kate Winslet’s acerbic,..."/>
<meta property="twitter:card" content="summary_large_image"/>
<meta property="twitter:image" content="http://images1.laweekly.com/imager/u/745xauto/7393747/the-dressmaker-5-credit-thedressmakermovie.jpg"/>
<meta property="twitter:site" content="@houstonpress"/><meta property="fb:app_id" content="129990850394679"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1"/><link href="/theme/hou/apple-touch-icon.png" rel="apple-touch-icon" sizes="192x192"/>
<link href="/theme/hou/apple-touch-icon.png" rel="icon" sizes="192x192"/><link href="/theme/hou/apple-touch-icon.png" rel="shortcut icon" sizes="192x192"/>
<meta name="mobile-web-app-capable" content="yes"/>
<link href="/theme/hou/favicon.ico" type="image/x-icon" rel="icon"/><link href="/theme/hou/favicon.ico" type="image/x-icon" rel="shortcut icon"/>
<link rel="stylesheet" type="text/css" href="/css_cache/hou-default.css?buildId=1474392159"/>
<link rel="stylesheet" type="text/css" href="/css_cache/content-view.css?buildId=1474392159"/>
<script type="text/javascript" src="/js_cache/default.js?buildId=1474392159"></script>
<link rel="canonical" href="http://www.houstonpress.com/film/judy-davis-on-the-art-of-acting-and-being-judy-davis-8776738" /><meta name="theme-color" content="#0053b8"/>    
        <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-395255-4', {
            'siteSpeedSampleRate': 5
        });

        // Set dimensions for use with each hit
        
                ga('set', 'dimension1', 'http://www.houstonpress.com/movies');
            

                ga('set', 'dimension2', 'Film');
            

                ga('set', 'dimension7', 'Articles');
            

                ga('set', 'dimension3', '8776738');
            

                ga('set', 'dimension4', '2016-09-20 23:00:00');
            

                ga('set', 'dimension5', 'Film and TV');
            

                ga('set', 'dimension6', 'Bilge Ebiri');
            

        // Send for pageview hit type
        ga('send', 'pageview');

        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async=""></script>


<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


    <script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//elasticchange.com/2e80c0d79b1ac9bf9ab148f9339d5a5695bfbafa8b057c3cde48cade8c2ba77e10a445e89d28e2e03c1f4144a5fd2810576f3bf2adeb6181675bba4f25d7');</script>

    <script type="text/javascript">
    if ('www.h' + 'ousto' + 'npres' + 's.com' != document.location.host && document.location.host != 'web.a' + 'rchiv' + 'e.org'  && document.location.host != 'webci' + 'tatio' + 'n.org') {
                //document.location.host = 'www.h' + 'ousto' + 'npres' + 's.com';
        document.location.host = 'http://microapp.vvmedia.com/destination/index.html';
    }
    </script>

</head>
<body class="hou city-blue twitterTrue layout-lg">
        <div class="wrapper">
        <div class="ads frame" data-vmg-ad="Frame" data-vmg-format="normal"></div>                <div class="all-body">
            <a name="top"></a>
            <div class="slide-body container-fluid">
                <div class="sde-shadow">
                    <nav>
                        <div class="nav-search">
                            <form id="search-form" method="get" action="/search">
                                <fieldset>
                                    <input type="text" name="keyword" id="q" value="" />
                                    <input type="submit" value="Search" class="sprite" />
                                </fieldset>
                            </form>
                        </div>
                        <ul class="top-level">
    <li class="has-sub"><a href="/news">News</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/sports-6362239" >Sports</a></li><li><a href="/longform" >Longform</a></li><li><a href="/profile?source_id=8|55|16268" >Daily Newsletter</a></li><li><a href="/profile?source_id=8|55|1378" >Weekly Newsletter</a></li></ul></li><li class="has-sub"><a href="/music">Music</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/restaurants/guide?sort=name&bars=true&awards=none" >Bars & Lounges</a></li><li><a href="/profile?source_id=8|55|1380" >Music Newsletter</a></li><li><a href="http://musicawardspoll.houstonpress.com/" >Music Awards Poll</a></li></ul></li><li class="has-sub"><a href="/restaurants">Food & Drink</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/restaurant-reviews-6362359" >Restaurant Reviews</a></li><li><a href="/restaurants/guide" >Restaurant Guide</a></li><li><a href="/profile?source_id=8|55|1381" >Food & Drink Newsletter</a></li></ul></li><li class="has-sub"><a href="/arts">Arts & Culture</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/100-creatives-6362314" >100 Houston Creatives</a></li><li><a href="/topic/stage-6362234" >Stage</a></li><li><a href="/profile?source_id=8|55|1382" >Arts & Culture Newsletter</a></li></ul></li><li class="has-sub"><a href="/calendar">Calendar</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/submit-event" >Submit an Event</a></li><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/calendar" >Calendar</a></li><li><a href="/profile?source_id=8|55|1379" >Things To Do Newsletter</a></li></ul></li><li class="has-sub"><a href="/movies">Film & TV</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/movies" >News & Interviews</a></li><li><a href="/movies/reviews" >Film Reviews</a></li><li><a href="/movies/showtimes" >Showtimes</a></li><li><a href="/movies/trailers" >Trailers</a></li><li><a href="/profile?source_id=8|55|1383" >Film & TV Newsletter</a></li></ul></li><li ><a href="/longform">Longform</a></li><li ><a href="/videos">Videos</a></li><li ><a href="/slideshows">Slideshows</a></li><li class="has-sub"><a href="/best-of">Best Of Houston<sup>®</sup></a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="http://readerschoice.houstonpress.com/" >Vote in the Readers' Choice Poll</a></li><li><a href="/profile?source_id=8|55|1384" >Best Of Newsletter</a></li></ul></li><li class="has-sub"><a href="/promotions">Promotions</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar?categories%5B%5D=Promotional%20Events" >Promotional Events</a></li><li><a href="/promotions/street-team" >Street Team</a></li><li><a href="/promotions/free-stuff" >Free Stuff</a></li><li><a href="/profile?source_id=8|55|1385" >Promotions Newsletter</a></li><li><a href="http://coupons.houstonpress.com" >Deals</a></li></ul></li><li ><a href="/classifieds">Classifieds</a></li></ul>
<p class="misc">
    <a href="/mobile">Apps</a>,
    <a href="/about">About Us</a>,
    <a href="/about/contact">Contact Us</a>,
    <a href="/about/staff">Staff</a>,
        <a href="/advertise">Advertise</a>,
    <a href="/about/flipbooks">E-Edition</a>,
    <a href="/about/privacy-policy">Privacy</a>,
    <a href="/about/terms-of-use">Terms</a>
</p>
                    </nav>
                    <div class="masthead sticky-bar"><!-- toggle .active on .hamburger click -->
                        <a class="logo" href="/"><img src="/theme/hou/img/logo-150.png" alt="Houston Press, LP"/></a>
                        <div class="styro"><a id="hamburger"><span>menu</span></a></div>
                        <div class="sb-hidey" id="sectionContent">    <div class="story-nav bottom-nav sn1 active">
        <p class="trigger-box">
            <span class="hed">Judy Davis on the Art of Acting — and Being Judy Davis</span>
        </p>
    </div>
            <div class="story-nav bottom-nav sn2">
            <p class="trigger-box">
                <a class="trigger" href="/film/paradise-lost-your-dude-by-dude-breakdown-of-the-masculinity-crisis-on-bachelor-in-paradise-8742892">
                <span><i>Paradise</i>, Lost: Your Dude-by-Dude Breakdown of the Masculinity Crisis on <i>Bachelor in Paradise</i></span>
                </a>
            </p>
        </div>
    </div>
                        <ul class="socials">
                            
        <style type="text/css">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</style>
        <div class="main-container" id='login-modal'>
            <p class="error" id="login-error"></p>
            <form id="login" method="POST">
                <input type="text" id="email" name="email" placeholder="Email"/>
                <input type="password" id="password" name="password" placeholder="Password"/>
                <input type="hidden" id="cid" name="cid" value="hou"/>
                <div class="remember-forgot">
                    <div class="rem"><label for="rememberMe"><input type="checkbox" checked id="rememberMe" name="rememberMe"/> Remember Me</div>
                    <button type="submit">SIGN IN &rsaquo;</button><br/>
                    <a href="javascript:;" id="forgot" tabindex="4" class="city-color">Forgot Password?</a>
                </div>

            </form>

            <div id="social">
                <p>Or sign in with a social account:</p>
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE +</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="line"> </div>
            <div class="footer">
                <p>
                    Don't have an account yet?
                    <span class="mvn-join-button">Sign Up &rsaquo;</span>
                </p>
                            </div>
        </div>
        <script type="text/javascript">
            $(function(){
                $('#login').on('submit', function(e){
                    $('#login-error').hide();
                    e.preventDefault();
                    var formData = $('#login').serialize();
                    MVN.sso.authUser(formData, function(resp){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData
                        });
                        window.MVN.user = resp.user;
                        location.reload();
                        $.modal.close();
                    }, function(e){
                        $('#login-error').html(e.message.error).show();
                    });
                });
                $('#forgot').click(function(){
                    $.ajax({
                        url: '/profile/ajaxForgot',
                        method: 'get'
                    }).done(function(d){
                        $('#login-modal').html(d);
                    })
                })
            });
            function social(network){
                if(ssoWindow)
                    ssoWindow.close();
                var winArr = ['status=0', 'toolbar=0', 'location=0', 'menubar=0', 'resizable=0', 'scrollbars=1'],
                    winW, winH;
                switch(network){
                    case 'yahoo':
                        winW = 500;
                        winH = 525
                        break;
                    case 'google':
                        winW = 875;
                        winH = 500;
                        break;
                    case 'twitter':
                        winW = 620;
                        winH = 675;
                        break;
                    case 'facebook':
                        winW = 640;
                        winH = 350;
                        break;
                    default:
                        return;
                }
                winArr.push('width='+winW, 'height='+winH);
                ssoWindow = window.open('/done.html', 'mvnSsoWin', winArr);
                ssoWindow.blur();
                if(navigator.userAgent.match(/iPad/i) != null){
                    window.parent.focus();
                }
            }
            if (typeof document.createElement("input").placeholder === 'undefined') {
                $(document.body).on('focus', 'input[placeholder]', function () {
                    if (this.value == $(this).attr('placeholder')) {
                        this.value = '';
                    }
                    $(this).removeClass('placeholder');
                }).on('blur', 'input[placeholder]', function () {
                    if (this.value == '') {
                        this.value = $(this).attr('placeholder');
                        $(this).addClass('placeholder');
                    } else {
                        $(this).removeClass('placeholder');
                    }
                });
                $('input[placeholder]').blur();
            }

            $('[data-omni-action]').on('click', function(){
                var call = $(this).data('omni-action');
                var action = call.split('|').slice(0,1).toString();
                switch(action){
                    case 'facebook':
                    case 'twitter':
                    case 'yahoo':
                    case 'google':
                        MVN_Server.client.action(call);
                        social(action);
                        break;
                    case 'anon':
                        MVN_Server.client.handleResponse({'status':'success', 'anon':true});
                        break;
                    default:
                        MVN_Server.client.action(call);
                        break;
                }
            });
            // updateModal();
        </script>        <style type="text/css">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</style>
        <div class="main-container" id='join-modal'>
        <span class="omni-icon-close"></span>
        <div id="join-step1">
            <div class="intro">
                <h1>Connect. Discover. Share.</h1>
                                <img title="Connect. Discover. Share." src="/img/mvn/1.jpg"/>
                                <p>
                    Get the most out of your experience with a personalized all-access pass to everything local on events, music, restaurants, news and more.
                </p>
            </div>
            <div class="line"></div>
            <p class="social">Enter your email or sign up with a social account to get started</p>
            <div id="social">
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE+</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="login">
                <p class="error" id="join-error"></p>
                <form id="join" method="post">
                    <input type="text" placeholder="Enter Your Email" id="join-email" name="email">
                    <input type="hidden" value="hou" name="cid"/>
                    <input type="hidden" value="8|23|" name="sid"/>
                    <div id="captcha">
                        <div id="join-recaptcha" data-key="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                    </div>
                    <a href="/about/privacyPolicy/" target="_top">Privacy Policy</a>
                    <button type="submit" >SIGN UP &rsaquo;</button>

                </form>
            </div>
            <div class="footer">
                <p>Already registered? <span class="mvn-login-button">Login &rsaquo;</span></p>
            </div>
        </div>
        <div id="join-step2">
        <style type="text/css">
    #demo {
        font: 12px/15px Arial,Verdana,sans-serif;
        margin: 0;
        padding: 0;
        overflow: hidden;
        background: transparent;
        max-width: 400px;
    }
    #demo a {
        cursor: pointer;
        color: #e40001;
        text-decoration: none;
    }
    #demo a:hover {
        text-decoration: underline;
    }
    #demo p {
        margin: 10px 0 0;
    }
    #demo p.error {
        color: red;
        background-color: #D6D6D6;
        padding: 3px 5px;
        clear: both;
        font-weight: bold;
        font-size: 12px;
        text-align: left;
    }
    #demo p.error:before {
        content: "\00D7";
        padding: 0 10px 0 5px;
    }
    #modal-demofields {
        margin: 0;
        padding: 0;
        display: inline-block;
    }
    #modal-demofields > ul {
        text-align: right;
        list-style-type: none;
        margin: auto 5px;
        padding: 0;
        display: block;
    }
    #modal-demofields > ul > li {
        float: left;
        padding-top: 10px;
        display: list-item;
    }
    #modal-demofields > ul > li label{
        clear: left;
        display: block;
        float: left;
        margin-right: 15px;
        padding-top: 5px;
        text-align: right;
        font: normal 14px/15px avalonWeb, sans-serif;
    }
    #modal-demofields > ul > li label > span{
        font-size: 16px;
        font-weight: bold;
        margin-right: 2px;
    }
    #modal-demofields > ul > li input[type=text],
    #modal-demofields > ul > li input[type=password]{
        clear: right;
        margin-bottom: 15px;
        width: calc(100% - 100px);
        border: 1px solid #444444;
        padding: 5px;
    }
    #modal-demofields > ul > li input[type=text].half {
        width: calc(50% - 52px);
    }
    #modal-demofields > ul > li input[type=image]{
        height: 24px;
    }
    #demo span#loading span {
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
    }
    #demo span#loading span.trans-50 {
        filter: alpha(opacity=50);
        -moz-opacity:0.5;
        -khtml-opacity: 0.5;
        opacity: 0.5;
        background-color: white;
    }
    #demo span#loading > span + span {
        background: url("/img/modal_spin_black.gif") no-repeat center center transparent;
    }
    #demo button {
        font: normal 14px/15px avalonWeb, sans-serif;
        display: block;
        width: 180px;
        background-color: #666;
        margin: 8px auto;
        color: white;
        border: none;
        cursor: pointer;
        text-align: center;
    }
    #modal-demoError{
        display:none;
    }
</style>
<div id="demo">
<form id="modal-demofields" method="post">
    <ul>
        <li>
            <div id="modal-demoError"></div>
            <label>*Email</label>
            <input type="text" id="modal-demofields-email" name="email" readonly="readonly" value="" disabled="disabled"/><br/>
            <input type="hidden" name="uid" id="modal-demofields-uid"/>
            <label for="username">*Username</label>
            <input type="text" id="modal-demofields-username" name="username" value="" maxlength="20"/><br/>
            <label for="password">*Password</label>
            <input type="password" id="modal-demofields-password" name="password" maxlength="64"/><br/>
            <label for="name">Name</label>
            <input type="text" id="modal-demofields-fname" name="f_name" placeholder="first name" value="" maxlength="45" class="half"/>
            <input type="text" id="modal-demofields-lname" name="l_name" placeholder="last name" value="" maxlength="45" class="half"/><br/>
            <label for="zipcode">*Zipcode</label>
            <input type="text" id="modal-demofields-zipcode" name="zipcode" value="" maxlength="5"/>
            <button type="submit">DONE</button>
        </li>
    </ul>
</form>
</div>
<script type="text/javascript">
	$(function(){
		window.MVN.queue(function(){
			if (typeof window.MVN.user !== 'undefined'){
				$.ajax({
					url: '/profile/ajaxRequestFullUser',
					data: {uid: window.MVN.user.id},
					method: 'POST',
					success: function(r){
						var user = r.data;
						$('#modal-demofields-uid').val(user.User.id);
						$('#modal-demofields-email').val(user.User.email);
						$('#modal-demofields-username').val(user.User.username);
						$('#modal-demofields-fname').val(user.UserDemographic.f_name);
						$('#modal-demofields-lname').val(user.UserDemographic.l_name);
						$('#modal-demofields-zipcode').val(user.UserDemographic.zipcode);
					}
				});
			}
			$('#modal-demofields').submit(function(e){
				e.preventDefault();
                $('#modal-demofields-email').attr('disabled', false);
				var formfields = $('#modal-demofields').serialize();
				MVN.sso.settings(formfields, function(r){
                    $.ajax({
                        url: '/profile/regSailThru',
                        data: formfields,
                        method: 'post'
                    }).success(function(e){
                        $('#modal-demoError').text('Registration is complete!').show();
                        $.modal.close();
                        window.location = "http://"+window.location.hostname+"/profile";
                    })
				}, function(r){
                    $('#modal-demoError').text('There was a problem with your information. Please check it and try again').show();
				})
			})
		})
	});
</script>        </div>
        </div>
        <script type="text/javascript">
            $(function(){
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('join-recaptcha',{
                        'sitekey' : $('#join-recaptcha').data('key')
                    })
                })
                $('#join-modal').on('click', '.omni-icon-close', function(){
                    $.modal.close();
                })
                $('#join-modal').on('focus', '#join-email',function(){
                    $('#captcha').show();
                });
                $('#join').submit(function(e){
                    $('#join-error').hide();
                    e.preventDefault();
                    var formData = $('#join').serialize();
                    MVN.sso.authUser(formData, function(r){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData
                        });
                        $('#join-step1').toggle();
                        $('#join-step2').toggle();
                        $('.omni-icon-close').toggle();
                        window.MVN.user = r.user;
                        $('#modal-demofields-uid').val(r.user.id);
                        $('#modal-demofields-email').val(r.user.email);
                        $('#modal-demofields-username').val(r.user.username);
                        // location.reload();
                        // $.modal.close();
                    }, function(r){
                        $('#join-error').html(r.message.error).show();
                    });
                });
            })
        </script>

<script type="text/javascript">
	$(function(){
		$(".mvn-login-button").click(function(){
			$.modal.close();
			$("#login-modal").modal({focus: false});
		});
		$(".mvn-join-button").click(function(){
			$.modal.close();
			$("#join-modal").modal({focus: false});
		});
	});
</script>

<li class="mvn">
    <a class="sprite trigger" title="Connect. Discover. Share.">MVN</a>
    <div class="drop drop-mvn">
        <span class="mvn-login-button">Sign In &rsaquo;</span>
        <p>Don't have an account yet?</p>
        <span class="mvn-join-button">Sign Up &rsaquo;</span>
    </div>
</li>                            <li class="fb" title="Follow us on Facebook">
                                <a class="sprite trigger">Facebook</a>
                                <div class="drop drop-fb">
                                    <div class="fb-like-box" data-href="https://www.facebook.com/HoustonPress" data-width="300" data-height="180" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
                                </div>
                            </li>
                            <li class="tw" title="Follow us on Twitter">
                                <a class="sprite trigger">Twitter</a>
                                <div class="drop drop-tw">
                                    <a href="https://twitter.com/houstonpress" class="twitter-follow-button" data-show-count="true">Follow @houstonpress</a>
                                </div>
                            </li>
                            <li class="other">
                                <a class="sprite trigger">Other</a>
                                <div class="drop drop-other">
                                    <div class="g-plusone" data-size="small" data-href="http://www.houstonpress.com"></div>
                                </div>
                            </li>
                        </ul>
                    </div><!-- /.masthead -->

                    <div class="leaderboard">
                        <div class="ads top" data-vmg-ad="Top" data-vmg-format="normal"></div>                    </div>
                    <!-- /.leaderboard -->
                </div><!-- /.sde-shadow -->

                <div class="content">
                    

<section class="content-view">
    <div class="schema">
        <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.houstonpress.com/film/judy-davis-on-the-art-of-acting-and-being-judy-davis-8776738">
        <meta itemprop="name" content="Judy Davis on the Art of Acting — and Being Judy Davis">
        <meta itemprop="datePublished" content="2016-09-20 23:00:00">
        <meta itemprop="dateModified" content="2016-09-20 23:00:06">
        <span itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span itemprop="name">Bilge Ebiri</span>
        </span>
        <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
            <meta itemprop="name" content="Houston Press">
        </div>
    </div>

    <h1>Judy Davis on the Art of Acting — and Being Judy Davis</h1>

    <div class="article-info ">
        <div class="pub-ago">
            <span class="pubdate">Tuesday, September 20, 2016 at 11 p.m.</span>
        </div>
        <div class="by-auth">
            <span class="byline">By <a href="/authors/bilge-ebiri-8206400">Bilge Ebiri</a></span>
        </div>
    </div>

    <div class="clearAll"></div>
    
    <div class="the-story">
        <div class="img-box bulge first-image "><div class="inner-img-box">
<img src="http://images1.laweekly.com/imager/u/745xauto/7393747/the-dressmaker-5-credit-thedressmakermovie.jpg" alt="Judy Davis on the Art of Acting &mdash; and Being Judy Davis"><a class="expand-link sprite" href="http://images1.laweekly.com/imager/u/original/7393747/the-dressmaker-5-credit-thedressmakermovie.jpg" target="_blank" title="CLICK FOR FULL SIZE">EXPAND</a><div class="insert no-cap"><table><tbody><tr>
<td><div class="cred">Courtesy of</div></td> </tr></tbody></table></div>
</div></div><div class="cs-box">

    <div class="text-size">
        <a class="lg">A</a>
        <a class="sm">A</a>
    </div>

    <ul class="socials ai-socials">
                <li class="fb" title="Share this on Facebook"><a class="sprite share" target="_blank" data-popularity-track="Social">Facebook</a><div class="count">-</div></li>

        <li class="tw" title="Share this on Twitter">
            <a class="sprite share" target="_blank" data-popularity-track="Social">Twitter</a>
            <a data-url="http://www.houstonpress.com/film/judy-davis-on-the-art-of-acting-and-being-judy-davis-8776738" id="twca">
                <div class="count" title="Powered by Lead Stories' OpenShareCount">-</div>
            </a>
        </li>

        <li id="social-expand" class="other social-expand" title="More sharing options"><a class="sprite more" href="#">More shares</a>
            <ul class="content-socials">
                <li class="gp"><a class="share" target="_blank" data-popularity-track="Social">recommend</a></li>
                <li class="re"><a class="share" target="_blank" data-popularity-track="Social">reddit</a></li>
                <li class="em"><a class="share" target="_blank" href="mailto:?subject=HoustonPress.com%3A+Judy+Davis+on+the+Art+of+Acting+%E2%80%94+and+Being+Judy+Davis&body=http%3A%2F%2Fwww.houstonpress.com%2Ffilm%2Fjudy-davis-on-the-art-of-acting-and-being-judy-davis-8776738">email</a></li>
            </ul>
            <div class="count">-</div>
        </li>

        <li class="com" title="Leave a comment"><a class="sprite fb-com" href="javascript:;"></a><div class="count fb-comments-count" data-href="http://www.houstonpress.com/film/judy-davis-on-the-art-of-acting-and-being-judy-davis-8776738">-</div></li>
    </ul>

</div><p class="first-para">Judy Davis doesn&rsquo;t like the expression &ldquo;scene-stealing,&rdquo; even though it precisely describes her performance in <i>The Dressmaker</i>. &ldquo;I always sort of cringe when I hear that,&rdquo; she says, &ldquo;because what it implies is that&rsquo;s what the actor is after.&rdquo; So let&rsquo;s just put it this way: As Kate Winslet&rsquo;s acerbic, nutty, reclusive mom in Jocelyn Moorhouse&rsquo;s stylized period comedy-drama-thriller, Davis gives a whirlwind of a performance &mdash; fast, funny and light on her feet, despite the fact that she spends most of the film in a wheelchair. This should come as no surprise to anyone. Ever since her 1979 breakthrough in Gillian Armstrong&rsquo;s <i>My Brilliant Career</i>, Judy Davis has been one of the most electrifying presences to grace the screen. She talked to us recently about her new film and some of her most notable roles, such as <i>Husbands and Wives</i> (1992), <i>High Tide</i> (1987) and <i>Life with Judy Garland: Me and My Shadows</i> (2001).</p><div class="ads middle" data-vmg-ad="Middle" data-vmg-format="normal"></div><p><b>Your performance in <i>The Dressmaker</i> manages to be both very funny and very sympathetic. Was that hard to achieve? </b></p><p>It was always a film that had a wild kind of humor to it. It was a challenge right from the start to find that balance &mdash; so that Kate Winslet&rsquo;s journey had an authenticity to it and didn&rsquo;t end up getting undermined by this crazed township around her. And I suppose my character Molly, the mother, ended up being a link between those two ideas [of authenticity and humor]. I&rsquo;m not from a small town, but my mother was in some ways rather like Molly. That whole generation of Australian women, through the war and then in the &lsquo;50s, so many of them were dressmakers. I remember my mother having pins in her mouth and talking through the pins, and me having to stand as she made all my clothes. So it&rsquo;s a world that I&rsquo;m not unfamiliar with. And the writer&rsquo;s take on the townspeople is <i>very</i> Australian. I have no idea how a different culture might respond to it, but the film did really well here.</p><div id="ym_927391772937231496" class="ads centered yieldmo ym" data-vmg-ad="Yieldmo" data-yieldmo-id="927391772937231496"></div><p>I mean, it&rsquo;s not a heavy film, or a slice of naturalism. It&rsquo;s really like a fable. But I heard some comments: Some obscure critic found the treatment of the men really offensive &mdash; sort of &ldquo;man-hating.&rdquo; You know, when the woman cuts the Achilles tendon of the ghastly husband. And I thought, &ldquo;Oh, come on, that&rsquo;s the wrong way to take it.&rdquo; The film is addressing the idea of empowerment, of a young woman finding strength, but Jocelyn [Moorhouse] always talks about it like <i>Unforgiven</i> or <i>High Noon</i> or something. She&rsquo;s playing with the old notion of the Western, and with ideas like revenge.</p><p><b>Even though your character Molly is basically an invalid, it&rsquo;s a very physical role. You seem to be constantly in motion. </b></p><p>Jocelyn had originally thought that I might spend the film in that wheelchair. But it&rsquo;s a very unwieldy thing, and it became clear on set that it was just going to be too difficult to work that with the camera. So I suggested that maybe she can get around on a stick. </p><p><b>But it fits perfectly with your acting style. I feel like you&rsquo;ve always brought a great amount of physicality to your performances. You&rsquo;re one of the rare film actors who can go broad without being schticky or overly theatrical. </b></p><span class="inline-video" data-vmg-ad="Teads" data-vmg-track="2nd ad"></span><p>I just try to find the truth of what I&rsquo;m doing. Years ago on a film called <i>Passage to India</i> &mdash; which was directed by David Lean, who was a man with a very grand history behind him, and who came down on me like a ton of bricks &mdash; there was a scene where we were sitting at a table with [the actress] Peggy Ashcroft. She was always very clever at inventing business, and she&rsquo;d do it very quickly. I watched her one day and she actually did about 10 things, all in the course of a couple of seconds. And she had covered the field; there was nothing else anybody could do. I was sitting next to her in awe, realizing that there was only one thing left for me to do, and that was to just sit. That was a very good exercise for me. </p><p>Lean was sitting at a table, and I thought maybe I&rsquo;d get a sandwich, and he said, &ldquo;No, no, dear. Just sit there. It will be very good.&rdquo; So I did. I was never in the end convinced that it was that good because I just didn&rsquo;t feel that I had expressed anything. Maybe it&rsquo;s just the way I interpret these roles. For example, in <i>Husbands and Wives</i>, in the scene where my character is gonna go to the opera with that poor, unfortunate guy. It was the only way I could see that it would be truthful. </p><p><b>It&rsquo;s an amazing scene. You go so wild with it. And the part where you yell, &ldquo;Don&rsquo;t defend your sex!&rdquo; at him. That is a great line. </b></p><p>It <i>is</i> a good line. I&rsquo;m not sure that Woody Allen had imagined it being played with such ferocity, but the woman&rsquo;s world was collapsing. And so she leapt out. For me, that seemed true. You know, a different actress would play it differently. But to answer your question, I don&rsquo;t have a way of acting. I just try and find what&rsquo;s appropriate. </p><p><b>I recently watched <i>Husbands and Wives</i> again, and your character hovers between great humor and great pathos. The scene where you drop your bag as you&rsquo;re trying to get into that cab &mdash; I don&rsquo;t know whether to laugh or to cry. </b></p><p>That was Woody Allen, actually. He said, &ldquo;Why don&rsquo;t you drop your bag? And then just throw it in the cab.&rdquo; And I said, &ldquo;Yeah, but everything is falling out on the road!&rdquo; And he said, &ldquo;Just pick everything up and just throw it all in the back of the cab!&rdquo; That would not have occurred to me. That is Woody Allen&rsquo;s comic genius. A woman in that state ends up throwing God knows what, just isolated items from the bag, into this poor unfortunate taxi driver&rsquo;s cab. I have to give him credit for that. </p><p><b>But you already said you&rsquo;d surprised him with the kind of performance you were giving. Maybe he was reacting to your acting by coming up with that scene. I can&rsquo;t imagine a more subdued actress being able to pull off a moment like that. </b></p><div class="ads middle placeholder" data-vmg-ad="Middle" data-vmg-format="lazy"></div><p>Going to those lengths? Possibly. Well, you know, that happens with actors and directors. Both respond to each other. </p><p><b>You&rsquo;ve been doing some directing for the stage now. Has it changed your view of acting at all? </b></p><p>It&rsquo;s changed my view of directors. I realized that they do occasionally need support from actors. It&rsquo;s tricky. Every actor is different and has to be approached differently. I suppose with some directors who&rsquo;ve not acted, perhaps they struggle to understand that, or struggle to find the right ways to approach them. For me, the worst sort of director is the one who says, &ldquo;Just make it more frightening!&rdquo; Or: &ldquo;Angrier!&rdquo; You know, it&rsquo;s a terrible direction &lsquo;cause it&rsquo;s just encouraging an actor to give an effect, which will be hollow. It won&rsquo;t have any real power behind it. But I understand more now how directors struggle sometimes, how some may even be a bit frightened of actors.</p><p>You can be on eggshells, really, because some actors are so hypersensitive. You say just one little thing and then see them bristle, and you think &ldquo;Ah, I&rsquo;ve lost them. At least for today. Now I&rsquo;ve got to try and get back their trust.&rdquo; And with me, as an actress, over the years, some directors have lost my trust. (I&rsquo;d also say some of them deserved losing.) But there is nothing quite as wonderful as having a rich, collaborative, fruitful relationship with a director, and a director/writer even better. I&rsquo;ve had many of those as well, but sometimes the relationship can just go off-kilter, and it can be difficult to recover. </p><p><b>Who would say has been the most fruitful relationship you&rsquo;ve had, in terms of directors? </b></p><p>Well, Bob Ackerman, who directed the Judy Garland thing [<i>Life with Judy Garland: Me and My Shadows</i>]. We really did have a wonderful relationship on that. We went through tapes of hers, really personal tapes, and managed to add some of that to what we were working on. He was wonderful. And Jocelyn, too, on <i>The Dressmaker</i>, was very open, very collaborative. Often the directors have got their hands full with technical stuff, with working out shots, and sometimes they&rsquo;re a little cautious about or unsure about how they can help an actor refine their performance. It&rsquo;s so wonderful if they can. But they shouldn&rsquo;t feel bad if they can&rsquo;t. </p><p><b>You&rsquo;ve portrayed real people before &mdash; you did Marilyn Monroe in <i>Insignificance</i> on stage &mdash; but with the Judy Garland film, her daughter Lorna Luft was one of the producers. Was that daunting?</b></p><div class="ads middle placeholder" data-vmg-ad="Middle" data-vmg-format="lazy"></div><p>It is very, very daunting. And also, she&rsquo;s such a beloved woman. She&rsquo;s iconic, isn&rsquo;t she? And you know, some of the scenes in that, I thought, no, they cannot be serious. They can&rsquo;t be seriously expecting me to do this. But Lorna Luft was tremendously supportive. She was there as a source as well. I remember at one point the makeup artist wanted to put some nail polish on me, and I said, &ldquo;I&rsquo;m not sure that Garland wore nail polish.&rdquo; And she said, &ldquo;No. Of course she would have.&rdquo; I said, &ldquo;Let&rsquo;s ask Lorna!&rdquo; So, we got Lorna over and Lorna said, &ldquo;No. No. She never wore nail polish.&rdquo; So, that was it. I mean, that&rsquo;s a trivial example, but there were others. </p><p><b>I never saw your Nancy Reagan performance in the TV movie <i>The Reagans</i>. What was that like to work on? </b></p><p>A bit odd, to be frank, because it was all done in a rush and I couldn&rsquo;t understand why. I wanted to try and talk to Nancy Reagan, and the producers nearly leaped five feet off their chairs and said, &ldquo;For God&rsquo;s sake, no!&rdquo; Which I was a little uncomfortable with. And there were some things in the script that I wasn&rsquo;t comfortable with doing, some stuff with the family that I thought was unnecessary, but they wanted that. It was hard to get into it. But what happened in the end was it was never properly finished. Bob Ackerman was in Los Angeles just beginning the editing process, and these people just marched in and took over. So Bob just left. And the thing that was finally put on the air didn&rsquo;t look to me like it had been properly edited. </p><p><b>It was a controversial film, no?</b></p><p>Massive. And I&rsquo;m not American, so I thought, &ldquo;Goodness gracious, what&rsquo;s going on here?&rdquo; I&rsquo;d never heard of the Drudge Report! I think your right wing took it as a personal attack. </p><p><b>Let&rsquo;s talk about <i>High Tide</i>, which is perhaps the greatest performance by an actress I&rsquo;ve ever seen. There&rsquo;s a constant tension in that film between all the things your character, Lily, holds back, and then her little bursts of energy and anger. </b></p><div class="ads middle placeholder" data-vmg-ad="Middle" data-vmg-format="lazy"></div><p>Well, I hadn&rsquo;t had a child at that point. So the challenge for me was to imagine what it would be like to abandon a child and then rediscover that child 13 years later. And what that might do to a woman who&rsquo;d cut herself off emotionally &mdash; what that might trigger in her. There&rsquo;s a scene in the car and the girl tries to question her, and she just can&rsquo;t cope with it. You know, just &hellip; [<i>gasping</i>]. She&rsquo;s a damaged woman. We do tend to want to condemn women who, for whatever reason, abandon their children or abandon something that&rsquo;s so vulnerable. But sometimes we screw up, don&rsquo;t we? We screw up shockingly. She abandoned her child because she just didn&rsquo;t have the courage to face life without her lover, who&rsquo;d died, and who was the father of the girl. It&rsquo;s just this horrible mess, and there was nobody to support her at that time. So she split. I suppose in a way the film is also about community. If she had had support, it wouldn&rsquo;t have happened. So we&rsquo;re all responsible, aren&rsquo;t we, for these events.?</p><p><b>I read somewhere that you actually helped write some of your scenes in <i>High Tide</i>. Is that true? </b></p><p>It was just one scene. There&rsquo;s a part where she runs into the grandmother, and they have an argument. In the original script, my character said nothing. She just walked off. And I was just concerned that the script was in danger of completely condemning [Lily]. I hate that terrible term &ldquo;backstory,&rdquo; but there was basically nothing for the audience to grasp onto. So I suggested just a tiny, smattering that she burst out towards this woman. And they let me do it.</p><p>Also, there was a scene in the bathroom where she&rsquo;s drunk and singing a couple of lines from a Bob Dylan song, that he very kindly let me do. I think that was basically it. Claudia Karvan, the girl who plays the daughter in there, was so beautiful; I was so madly in love with her. We were filming way out of Sydney, but one day her mother came down to visit her, and during lunch I saw them walking up this hill, hand in hand, and I got these terrible pangs of jealousy, &lsquo;cause I had become very emotionally connected to her. </p><p><b>Over the years, is there a part that you would characterize as your most rewarding? </b></p><p>Usually, I always think that the thing I&rsquo;m doing at the time is just great. But also, for example, <i>High Tide</i> was a very emotionally distressing role to play. And so, as time goes by, you push that back. You can&rsquo;t carry all these people around. Perhaps some do, but I can&rsquo;t. It was very difficult to let Ms. Garland go, but of course I had to. Otherwise she would have taken possession of me. I would have been a lunatic. So I had to cut her off, cut her adrift. &ldquo;No, it was lovely knowing you. You&rsquo;re wonderful, but no. You have to go there, and I&rsquo;m gonna go here.&rdquo; </p><p><b>Is there a part that you would characterize as your hardest? </b></p><div class="ads middle placeholder" data-vmg-ad="Middle" data-vmg-format="lazy"></div><p>The Garland was the most demanding, physically. All that singing. Bob said, &ldquo;You have to sing along with it. Because if you&rsquo;re just miming it, it won&rsquo;t be believable.&rdquo; I said, &ldquo;Fine, fine, great.&rdquo; <i>You</i> try singing along with Judy Garland more than once, maybe 20 times. It&rsquo;s hard! I am a bit of a singer, but she was a <i>phenomenal</i> singer. I was generally hoarse for the morning after. But interestingly, &lsquo;cause I&rsquo;ve never challenged myself vocally that way, by the end of the filming, my voice had grown tremendously stronger. </p><p><b>The scenes of you singing in the film are very convincing. When I watched it, I was sure that was you singing. </b></p><p>Well, I <i>was</i> singing. But fortunately, you weren&rsquo;t hearing it. When you&rsquo;re singing, you want to hear yourself singing. I mean, you just do. You&rsquo;re putting all this effort into it. You&rsquo;re trying to figure out, &ldquo;Am I hitting the notes?&rdquo; So I found myself trying to sing over her. I couldn&rsquo;t stop myself. I wanted to hear whether I was in key, or in tune, or if I hit that note. It&rsquo;s ridiculous, isn&rsquo;t it? Of course, she was coming from the huge speakers. It was never gonna work. I haven&rsquo;t got a very strong voice. I played Piaf once and got a cold. I had to go to an ear, nose and throat specialist, and he said, &ldquo;Oh, you&rsquo;ve got a voice box made for chamber music and you&rsquo;re trying to do opera,&rdquo; which I thought was a bit mean. </p><p><b>I think I read somewhere that you ran off to join a rock or blues band when you were a teenager. </b></p><p>I didn&rsquo;t run off, but I left school and I had a friend who was a drummer. I&rsquo;d been in a band with him. Then he got a job in Japan as a drummer. So he went off, and I was there in Perth, and then I got a message from him that they wanted a girl singer. Would I be interested? I hopped on a plane and went over. I met him in Taipei and then went to Japan with him. We weren&rsquo;t exactly running away, but I had no money, so it was a job as well. Not that they paid much. </p><p><b>I was looking over a few pieces written about you over the years and I think the word &ldquo;headstrong&rdquo; literally appeared in every single article. </b></p><p>It is! To be honest, I think it came from the first film I did, <i>My Brilliant Career</i>. She was described as &ldquo;headstrong.&rdquo; It would be a correct description of that character. Because it got some attention and nobody knew who the hell I was, that epitaph became stuck to me even when it was completely inappropriate. The character in <i>Passage to India</i> could hardly be called strong, but she was called it by some people. It was lazy writers, I think, just grabbing the word that describes a young female who is not typical. And of course, I wasn&rsquo;t typical. </p><div class="ads middle placeholder" data-vmg-ad="Middle" data-vmg-format="lazy"></div><p><b><i>My Brilliant Career</i> is a film that has quite a reputation. I know you&rsquo;ve been kind of mixed on it over the years. </b></p><p>What can I say? I thought it was very nicely made by Gillian Armstrong. Beautifully filmed, photographed, costumed. I just felt the content of it was perhaps a little thin. And that&rsquo;s just personal opinion. I felt it when I was doing it. I was just out of drama school then, and I really just had to do what I was told. I never felt that I owned it. I do think at that time there were some women who saw it as a feminist statement. The girl says no to the handsome boy after whipping him in the face, and goes off and becomes a writer on her own. That shot of the girl in the sunset with all the hair, strong &mdash; headstrong! &mdash; going her own way. Very simple statement.</p><p>But I&rsquo;m a generation after the big feminists like Germaine Greer, and I came of age in the mid-&lsquo;70s. And I thought at that time, in my na&iuml;vet&eacute;, &ldquo;What&rsquo;s the big problem? If you want to be a writer, just be a writer. Don&rsquo;t make a fuss about it.&rdquo; I hadn&rsquo;t properly hit the workforce, and hadn&rsquo;t experienced the kind of problems that can come about for females. So it&rsquo;s probably my innocence there.</p><p>But even so, I still felt it was overly simplistic, and I remember talking to Gillian, saying,&nbsp;&ldquo;This business with Harry Handsome. I just don&rsquo;t believe that she could reach out to him. She hasn&rsquo;t got that sort of sexual confidence.&rdquo; And Gillian said, &ldquo;You know, this is the film that I&rsquo;m making and you have to reach out to him.&rdquo; It might sound like a trivial thing, but for me at that time, it was a profound point. And it probably reveals an issue for me as an actress &mdash; that I really do have to believe it. They wanted a character who was confident enough to make this incredible decision to turn away the handsome rich guy and follow her career &mdash; you know, her artistic impulse. But that&rsquo;s actually really hard to do, and I&rsquo;m not believing that she&rsquo;s got all this confidence. And it might be more interesting if the audience sees her discover that confidence. But that would be a different film. And it would probably not have been as successful a film, to be fair.<br></p>

    

                <div class="sideSlide prev city-color-border">
            <a class="trigger" href="/film/toronto-film-festival-all-hail-the-female-filmmakers-who-splash-us-in-blood-8776728">
                <span class="hed">Toronto Film Festival: All Hail the Female Filmmakers Who Splash Us in Blood</span>
                <div class="thatway">PREVIOUS</div>
            </a>
            <div class="tab city-color-back city-color-border">&nbsp;</div>
        </div>
                        <div class="sideSlide next city-color-border">
            <a class="trigger" href="/film/paradise-lost-your-dude-by-dude-breakdown-of-the-masculinity-crisis-on-bachelor-in-paradise-8742892">
                <span class="hed"><i>Paradise</i>, Lost: Your Dude-by-Dude Breakdown of the Masculinity Crisis on <i>Bachelor in Paradise</i></span>
                <div class="thatway">NEXT</div>
            </a>
            <div class="tab city-color-back city-color-border">&nbsp;</div>
        </div>
            </div>



    

    <div class="bottom-tabs">
        <div class="slider-tabs">
            <!-- get the topic objid to relate to the topicname using solr and use for these sliders -->
            <ul>
                <li><a class="active" href="/film">Film</a></li>
                                                            <li><a class="city-color-back" href="/topic/film-and-tv-6357886">Film and TV</a></li>
                                                </ul>
        </div>
    </div>

    <div class="vmgs widget subscribe" data-vmgs-widget="subscribe">
    <div class="welcome">
        <h3 data-vmgs-element="welcome-header">Get the Film & TV Newsletter</h3>
        <div data-vmgs-element="errors" data-vmgs-action-collapse="hide"></div>
        <p data-vmgs-element="welcome-message">Stay up to date on the best new movies with our critics' latest reviews, interviews and trailers for the films coming to a theater near you each week.</p>
    </div>
    <form action="javascript:;" method="post" id="subscribe-form">
        <input type="hidden" name="source_primary" value="8" />
        <input type="hidden" name="source_sub" value="23" />
        <fieldset>
            <div class="signup">
                <div data-vmgs-element="form">
                    <input type="hidden" name="section" value="film" />
                    <input type="hidden" name="subs[]" value="16" />
                    <input type="text" name="email" data-vmgs-element="email" placeholder="someones.name@mail.com" tabindex="1" />
                    <button data-vmgs-element="expand" data-vmgs-action-expand="hide" data-vmgs-action-collapse="show">GO</button>
                </div>

                <div class="captcha-container hidden" data-vmgs-element="recaptcha" data-vmgs-action-expand="show" data-vmgs-action-collapse="hide">
                    <div id="inarticle-captcha" class="g-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                </div>

                <div class="row hidden buttons" data-vmgs-action-expand="show" data-vmgs-action-collapse="hide">
                    <div class="col size-6">
                        <a href="javascript:;" class="button" data-vmgs-element="cancel" tabindex="4">Cancel</a>
                    </div>
                    <div class="col size-6">
                        <a href="javascript:;" class="button" data-vmgs-element="submit" tabindex="3">Submit</a>
                    </div>
                </div>
            </div>
        </fieldset>
    </form>
</div>
<script type="text/javascript">
    if (typeof VMGSConfig == 'undefined') {
        VMGSConfig = {};
    }
    VMGSConfig.CityId      = 'hou';
    VMGSConfig.MvnHostname = 'www.myvoicenation.com';
    VMG.captchaQueue.queue(function(){
        VMG.activeCaptcha = grecaptcha.render('inarticle-captcha',{
            'sitekey' : $('#inarticle-captcha').data('sitekey')
        });
    });
</script>
<script type="text/javascript" src="/v_m_g_s/js/vmgs.js"></script>

    
        




    
    

    <div id="comments" class="comments">
    <a class="comment-bar fb-comment-bar" href="javascript:;"><span class="fb-comments-count" data-href="http://www.houstonpress.com/film/judy-davis-on-the-art-of-acting-and-being-judy-davis-8776738" ></span> Comment<span id="comS">s</span></a>
    <div id="fb-comment-data"
        data-href="http://www.houstonpress.com/film/judy-davis-on-the-art-of-acting-and-being-judy-davis-8776738"
        data-width="100%"
        data-numposts="5"
        data-colorscheme="light">
    </div>
</div>
<!-- bottom lists for demo per jh -->
    <div class="bottom-list incase">
            <h2>In Case You Missed It</h2>
    <ul>
                    <li>
                <a class="headline" href="/film/here-are-the-movies-worth-hoping-for-in-the-season-that-wont-stop-8418820">Here Are the Movies Worth Hoping for in the Season That Won't Stop</a>
            </li>
                    <li>
                <a class="headline" href="/film/as-it-saves-the-sitcom-once-again-amazons-catastrophe-is-anything-but-8350434">As It Saves the Sitcom Once Again, Amazon's <i>Catastrophe</i> Is...</a>
            </li>
                    <li>
                <a class="headline" href="/film/ethan-hawke-embodies-chet-baker-but-born-to-be-blue-proves-too-familiar-8261014">Ethan Hawke Embodies Chet Baker, but <i>Born to Be Blue</i> Proves...</a>
            </li>
                    <li>
                <a class="headline" href="/film/he-rocked-that-mother-to-the-max-tragically-prince-s-best-film-is-not-commercially-available-8346120">He Rocked That Mother to the Max: Tragically, Prince’s Best Film...</a>
            </li>
            </ul>
    </div>
    <div class="bottom-list tmaster justPop">
            <h2>Popular Stories</h2>
    <ul>
            <li>
            <a href="/film/ixcanul-finds-indigenous-life-pitted-against-modernity-8742189"><i>Ixcanul</i> Finds Indigenous Life Pitted Against Modernity</a>
        </li>
            <li>
            <a href="/film/donald-glovers-atlanta-is-a-slice-of-life-that-slices-back-8764746">Donald Glover's <i>Atlanta</i> Is a Slice-of-Life that Slices Back</a>
        </li>
            <li>
            <a href="/film/the-low-key-petes-dragon-dares-to-mostly-let-its-beast-chill-8611920">The Low-Key <i>Pete's Dragon</i> Dares to Mostly Let Its Beast Chill</a>
        </li>
            <li>
            <a href="/film/not-magnificent-but-not-bad-8775911">Not <i>Magnificent</i>, but Not Bad</a>
        </li>
        </ul>
    </div>
    <div class="bottom-list relaround">
            <h2 class="no-show">&nbsp;</h2>
    <ul>
            <li>
            <a href="/film/certain-movies-la-weeklys-critics-pick-their-favorites-at-the-toronto-film-festival-8777640">Certain Movies: <i>L.A. Weekly</i>'s Critics Pick Their...</a>
        </li>
            <li>
            <a href="/film/art-house-grind-goat-exposes-the-obvious-college-hazing-sucks-8776303">Art-House Grind <i>Goat</i> Exposes the Obvious: College...</a>
        </li>
            <li>
            <a href="/film/the-state-of-the-comedy-game-show-notes-on-match-game-and-celebrity-family-feud-8607963">The State of the Comedy Game Show: Notes on <i>Match Game</i>...</a>
        </li>
            <li>
            <a href="/film/no-there-is-a-tv-news-show-that-makes-sense-of-this-election-the-circus-8753918">No, there <i>is</i> a TV news show that makes sense of this...</a>
        </li>
        </ul>
    </div>

    <div class="clearAll"></div>

    <div class="bottomlinks">
            <div id="rcjsload_1"></div>
    <script type="text/javascript">
    (function() {
    var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
    var rcel = document.createElement("script");
    rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
    rcel.type = 'text/javascript';
    rcel.src = "http://trends.revcontent.com/serve.js.php?w=13231&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
    rcel.async = true;
    var rcds = document.getElementById("rcjsload_1"); rcds.appendChild(rcel);
    })();
    </script>
    </div><!-- /.bottomlinks -->

    <div class="sharethrough-placement">
        <div class="ads sharethrough" data-vmg-ad="Sharethrough" data-vmg-format="normal" data-vmg-text="Sharethrough"></div>    </div>
            <div class="convert-media-placement">
        <div class="convert-media-ad">
    <hr class="convert-media-hr" />
    <p class="convert-media-sponsored">Sponsor Content</p>
        <script type="text/javascript">var pran = Math.floor(Math.random()*99999999999);var ppstn = "ENTER_PLACEMENT_ID_HERE";var purl = "//15.basebanner.com/BidRHanSer?oid=15&width=728&height=90&pubid=155467&tagid=930557&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";document.write ("<scr"+"ipt type='text/javascript' src='"+purl);document.write ('&amp;pstn=' + ppstn);document.write ('&amp;cb=' + pran);var cisrf = "";var cirf = document.referrer;var win = window;try {while (win != win.top) {win = win.top;}if (win.location.href) {cirf = win.location.href; cisrf=win.document.referrer}} catch (e) {}document.write ("&amp;cirf=" + encodeURIComponent(cirf));document.write ("&amp;cisrf=" + encodeURIComponent(cisrf));document.write ("'></scr"+"ipt>");</script>
</div>
    </div>
            <div class="kitara-placement">
        	<div class="kitara-ad">
	    <script type="text/javascript">var pran = Math.floor(Math.random()*99999999999);var ppstn = "ENTER_PLACEMENT_ID_HERE";var purl = "//15.basebanner.com/BidRHanSer?oid=15&width=4&height=4&pubid=155467&tagid=892827&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";document.write ("<scr"+"ipt type='text/javascript' src='"+purl);document.write ('&amp;pstn=' + ppstn);document.write ('&amp;cb=' + pran);var cisrf = "";var cirf = document.referrer;var win = window;try {while (win != win.top) {win = win.top;}if (win.location.href) {cirf = win.location.href; cisrf=win.document.referrer}} catch (e) {}document.write ("&amp;cirf=" + encodeURIComponent(cirf));document.write ("&amp;cisrf=" + encodeURIComponent(cisrf));document.write ("'></scr"+"ipt>");</script>
	</div>
    </div>
    </section>





<!-- next article load here, include .content-view section -->




                </div><!-- /.content -->

                <div class="footer">

    <div class="ads bottom" data-vmg-ad="Bottom" data-vmg-format="normal"></div>
    <p>&copy;2016 Houston Press, LP. All rights reserved.</p>

</div>

            </div><!-- /.container-fluid -->
        </div><!-- /.all-body -->
    </div><!-- /.wrapper -->

    
            
            <script type="text/javascript" data-vmg-ad-script="">
                if (VMG && VMG.Ads) {
                    VMG.Ads.init({"url":"oascentral.houstonpress.com","positions":["Middle","Sharethrough","Frame","Top","Bottom"],"site_page":"www.houstonpress.com/movies","query":"XE&Category=Film&Subcategory=Articles&XE","debug":0,"sharethroughKeys":{"desktop":"5d4074f6","tablet":"5d4074f6","mobile":"bc34edb8"},"sharethroughPlacement":"article"});
                }
            </script>
        
            <script type="text/javascript" src="/js_cache/content-view.js?buildId=1474392159"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">
var pidChange;
var site_pathname = window.top.location.pathname;
if (site_pathname.match(/restaurants/g)) {
  pidChange = 50461;
} else if (site_pathname.match(/film/g)) {
  pidChange = 50460;
} else if (site_pathname.match(/news/g)) {
  pidChange = 50459;
} else if (site_pathname.match(/music/g)) {
  pidChange = 50458;
} else if (site_pathname.match(/arts/g)) {
  pidChange = 50457;
} else {
  pidChange = 42586;
}
window._ttf = window._ttf || [];
_ttf.push({
       pid          : pidChange
       ,lang        : "en"
       ,slot        : ".content-view .the-story > p"
       ,format      : "inread"
       ,avoidSlot   : { slot: '.ads, .rel-stories, .img-box, .pullquote, .side-tmaster', dist: 20 }
       ,components  : { skip: {delay : 0}}
       ,css         : "margin: 0px auto 10px; max-width: 550px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script><script type="text/javascript">

    if (!window.VMG) {
        window.VMG = {};
    }
    if (!window.VMG.params) {
        window.VMG.params = {};
    }
    window.VMG.params.social = {"title":"Judy Davis on the Art of Acting \u2014 and Being Judy Davis","url":"http:\/\/www.houstonpress.com\/film\/judy-davis-on-the-art-of-acting-and-being-judy-davis-8776738","twitterUser":"houstonpress","twitterHashtag":""};

    window.VMG.params.pubName = 'Houston Press';
    window.VMG.params.domainName = 'houstonpress.com';
</script>
    <script type="text/javascript" src="http://assets.myvoicenation.com/load/js/2/omni.js"></script>
    <script type="text/javascript">
   if (typeof Popularity === 'undefined') {
       var Popularity = {};
   }
   Popularity.item = {"ObjId":"8776738","ObjectType":"Content","PubId":"hou","PublishDate":"2016-09-20","CategoryId":"6355024","CategoryName":"Film","SectionId":"6202215","SectionName":"Film","Topics":{"6357886":"Film and TV"},"Authors":{"8206400":"Bilge Ebiri"}};
</script>        <script type="text/javascript" src="/js_cache/omni-bindings.js?buildId=1474392159"></script>    <script type="text/javascript">
    var omniInitialConfig = {"cid":"hou","sid":"8|24|","localPath":"\/","authDomain":"www.myvoicenation.com","appId":"e52fed3340e68fcb0021fe2d0fd145a1"};
    if(window.MVN){
        MVN.onReady(function(){
                        MVN.init(omniInitialConfig);
        });
    }
</script>        
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=129990850394679&version=v2.3";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
    <script>
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
    </script>
    <script type="text/javascript">
$('document').ready(function() {
    if (typeof(Storage) !== "undefined") {
        // Only do ticketmaster national calls if sessionStorage is possible.
        window.VMG.nationalTM = {
            storageKey: 'vmg-hou-nat-tm',
            results: {},
            natTmClickrefs: [],
            natTmSections: [],
            render: function(tmKey, data) {
                if (data === null || data == '') {
                    return;
                }
                $('.nat-tm[data-clickref='+tmKey+']').parent().find('h2').html('Events Near You');
                $('.nat-tm[data-clickref='+tmKey+']').html(data);
            },
            getDistanceFromLatLonInMi: function (lat1,lon1,lat2,lon2) {
              var R = 3963; // Radius of the earth in miles
              var dLat = this.deg2rad(lat2-lat1);
              var dLon = this.deg2rad(lon2-lon1);
              var a =
                Math.sin(dLat/2) * Math.sin(dLat/2) +
                Math.cos(this.deg2rad(lat1)) * Math.cos(this.deg2rad(lat2)) *
                Math.sin(dLon/2) * Math.sin(dLon/2);
              var c = 2 * Math.atan2(Math.sqrt(a), Math.sqrt(1-a));
              var d = R * c; // Distance in km
              return d;
            },
            deg2rad: function (deg) {
              return deg * (Math.PI/180);
            }
        };
        window.VMG.nationalTM.results = JSON.parse(sessionStorage.getItem(window.VMG.nationalTM.storageKey));
        if ($('.nat-tm:visible').length == 0) {
            return;
        }
        if (!window.VMG.nationalTM.results) {
            window.VMG.nationalTM.results = {};
        }
        window.VMG.nationalTM.natTmClickrefs = $('.nat-tm:visible').map(function() { return $(this).data('clickref'); });
        window.VMG.nationalTM.natTmSections = $('.nat-tm:visible').map(function() { return $(this).data('section'); });
        // Make sure a ticket section actually exists on the page, add nat-tm class or something to them.

        if (window.VMG.Utils.checkGeoSupported()) {
            window.VMG.Utils.getGeoLocation(function(clientLat, clientLng) {
                var distance = window.VMG.nationalTM.getDistanceFromLatLonInMi(
                    clientLat, clientLng,
                    29.81996, -95.35890);
                if (distance > 100) {
                    for (var i=0; i < window.VMG.nationalTM.natTmClickrefs.length; i++) {
                        var tmKey = window.VMG.nationalTM.natTmClickrefs[i];
                        var tmSection = window.VMG.nationalTM.natTmSections[i];
                        if (typeof window.VMG.nationalTM.results[tmKey] == 'undefined') {
                            $.ajax(
                                "/national/ticketmaster",
                                {
                                    dataType: 'json',
                                    data: {
                                        section: tmSection,
                                        clickref: tmKey,
                                        page: i+1
                                    },
                                    success: function(data) {
                                        window.VMG.nationalTM.results[data.tmKey] = data.data;
                                        window.VMG.nationalTM.render(data.tmKey, window.VMG.nationalTM.results[data.tmKey]);
                                        sessionStorage.setItem(window.VMG.nationalTM.storageKey, JSON.stringify(window.VMG.nationalTM.results));

                                    }
                                }
                            );
                        } else {
                            window.VMG.nationalTM.render(tmKey, window.VMG.nationalTM.results[tmKey]);
                        }
                    }
                }
            },
            function() {
                // do nothing if we don't have geolocation stuff
            });
        }
    }
});
</script>
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <script type="text/javascript" src="https://www.google.com/recaptcha/api.js?onload=captchaCallback&render=explicit" async defer></script>
    
<div style="display: none">


<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', 701597819931765]);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=701597819931765&amp;ev=NoScript" /></noscript>

<div id="ttdUniversalPixelTag31f794a22afe4302acf9c9a4732e0694" style="display:none">
    <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
    <script type="text/javascript">
        (function(global) {
            if (typeof TTDUniversalPixelApi === 'function') {
                var universalPixelApi = new TTDUniversalPixelApi();
                universalPixelApi.init("eac6kka", ["07ypglr"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag31f794a22afe4302acf9c9a4732e0694");
            }
        })(this);
    </script>
</div>

<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=add7343d-6714-45c0-943a-514ff6ea0562";s.id="infinity";s.setAttribute("data-guid","add7343d-6714-45c0-943a-514ff6ea0562");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    var _sf_async_config = {};
    _sf_async_config.uid = 10424;
    _sf_async_config.domain = 'houstonpress.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = '/movies';
        _sf_async_config.authors = 'Bilge Ebiri';
    (function() {
       function loadChartbeat() {
           window._sf_endpt = (new Date()).getTime();
           var e = document.createElement('script');
           e.setAttribute('language', 'javascript');
           e.setAttribute('type', 'text/javascript');
           e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
           document.body.appendChild(e);
       }
       var oldonload = document.ready;
       document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
           oldonload();
           loadChartbeat();
       };
   })();
</script>
<!--  Quantcast Tag -->
<script>
 var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());


 ezt.push({qacct: 'p-a4LDpi_DEopn-',
       uid: ''
           });
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->

<script type='text/javascript' src='http://ak.sail-horizon.com/onsite/personalize.v0.0.2.js'></script>
<script type="text/javascript">
SailthruPE.personalize.setup({
    customer_id: "e902d43c3b6fd1755d277bec05facac6",
    spider: "false"
});
</script>

</div>
    



    


<div id="desktopSubModal" class="desktopSubModal">

    <div id="main-container" class="subscribe-modal-main">
        <div class="modalClose closeMod"></div>
        <img src="/theme/hou/img/logo-black.png" class="header" title="Get Connected!" alt=""/>        <h2>Newsletters</h2>
        <form id="subscribe">
            <div id="left">
                <p>All-access pass to the top stories, events and offers around town.</p>
                <ul class="subscriptions">
                    <li class="topStories">Top Stories
                        <div class="checkboxes">Send: 
                        </div>
                    </li>
                </ul>
            </div>
            <!-- right -->
            <div id="right">
                <input type="text" placeholder="email..." id="email" name="email">
                <div class="captcha">
                    <div id="subscribe-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                </div>

                <div class="buttons">
                    <button type="button" id="sign-up">Sign Up <span>&gt;</span></button>
                    <button type="button" id="remind-me-later" class="closeMod remindLater">Remind Me Later <span>&gt;</span></button>
                    <button type="button" id="no-thanks" class="closeMod">No Thanks <span>&gt;</span></button>
                </div>
                <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">
    window.VMG.hasDailyNL = 1;
    $('#desktopSubModal #email').on('focus', function(e){
        $('.subscribe-modal-main .captcha').show();
    })
    VMG.captchaQueue.queue(function(){
        grecaptcha.render('subscribe-recaptcha',{
            'sitekey' : $('#subscribe-recaptcha').data('sitekey')
        })
    })
</script>
    

    <div class="mobileSubModal">
        <div class="modalClose closeMod"></div>
        <h1 class="newsletters">Newsletters</h1>
        <p>All-access pass to top stories, events and offers around town.</p>
        <div class="sub_selections">
            <ul class="mob-sub-mod-subs">
            </ul>
        </div>
        <div id="desktop_modal">
            <div class="input-contain">
                <input type="text" name="subEmail" placeholder="email address" id="subEmail" />
            </div>
        </div>
        <h2>
            <a class="subFormLink" href="/profile/mobileSubscribe?url=http%3A%2F%2Fwww.houstonpress.com%2Ffilm%2Fjudy-davis-on-the-art-of-acting-and-being-judy-davis-8776738">Sign Up &gt;</a>
        </h2>
        <h4 class="closeMod">No Thanks!</h4>
        <div class="subRemind">
            <h3 class="remindLater closeMod">Remind Me Later &gt;</h3>
        </div>
    </div>

    

</body>
</html>
