<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/Article">
<head>
    <title>Carlos Hernandez Doesn't Mind a Few Skeletons In His Closet | Houston Press</title>
<meta name="description" content="It all started with Joey Ramone, and has turned into a lucrative career for Houston artist Carlos Hernandez."/>
<meta name="author" content="Chris Gray"/>
<meta name="keywords" content="Day of the Dead Rock Stars, Ten Years Gone, Cactus Music, Quinn Bishop, Burning Bones Press, Joey Ramone, Johnny Cash, Carlos Hernandez"/><meta property="og:type" content="article"/>
<meta property="og:title" content="A Decade of Day of the Dead Rock Stars, Give or Take a Few Skeletons"/>
<meta property="og:description" content="It all started with Joey Ramone. When the skinny, bespectacled punk-rock icon passed away in April 2001, it left Carlos Hernandez searching for a way to appropriately mourn one of his musical heroes. “That had a real impact on me,” says the Houston-based artist, today an owner of Heights-area screen-printing..."/>
<meta property="og:url" content="http://www.houstonpress.com/music/a-decade-of-day-of-the-dead-rock-stars-give-or-take-a-few-skeletons-8860126"/>
<meta property="article:published_time" content="2016-10-14T13:33:00-05:00"/>
<meta property="article:modified_time" content="2016-10-14T13:33:53-05:00"/>
<meta property="article:section" content="Music"/>
<meta property="og:image" content="http://images1.houstonpress.com/imager/u/original/8860168/cash-oct14.jpg"/>
<meta property="og:image:height" content="571"/>
<meta property="og:image:width" content="800"/>
<meta property="og:site_name" content="Houston Press"/><meta itemprop="headline" content="A Decade of Day of the Dead Rock Stars, Give or Take a Few Skeletons"/>
<meta itemprop="description" content="It all started with Joey Ramone, and has turned into a lucrative career for Houston artist Carlos Hernandez."/>
<meta itemprop="image" content="http://images1.houstonpress.com/imager/u/original/8860168/cash-oct14.jpg"/><meta property="twitter:title" content="A Decade of Day of the Dead Rock Stars, Give or Take a Few Skeletons"/>
<meta property="twitter:description" content="It all started with Joey Ramone. When the skinny, bespectacled punk-rock icon passed away in April 2001, it left Carlos Hernandez searching for a way to appropriately mourn one of his musical heroes. “That had a real impact on me,” says the Houston-based artist, today an owner of Heights-area screen-printing..."/>
<meta property="twitter:card" content="summary_large_image"/>
<meta property="twitter:image" content="http://images1.houstonpress.com/imager/u/745xauto/8860168/cash-oct14.jpg"/>
<meta property="twitter:site" content="@houstonpress"/><meta property="fb:app_id" content="129990850394679"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1"/><link href="/theme/hou/apple-touch-icon.png" rel="apple-touch-icon" sizes="192x192"/>
<link href="/theme/hou/apple-touch-icon.png" rel="icon" sizes="192x192"/><link href="/theme/hou/apple-touch-icon.png" rel="shortcut icon" sizes="192x192"/>
<meta name="mobile-web-app-capable" content="yes"/>
<link href="/theme/hou/favicon.ico" type="image/x-icon" rel="icon"/><link href="/theme/hou/favicon.ico" type="image/x-icon" rel="shortcut icon"/>
<link rel="stylesheet" type="text/css" href="/css_cache/hou-default.css?buildId=1476212554"/>
<link rel="stylesheet" type="text/css" href="/css_cache/content-view.css?buildId=1476212554"/>
<script type="text/javascript" src="/js_cache/default.js?buildId=1476212554"></script>
<link rel="canonical" href="http://www.houstonpress.com/music/a-decade-of-day-of-the-dead-rock-stars-give-or-take-a-few-skeletons-8860126" /><meta name="theme-color" content="#0053b8"/>    
        <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-395255-4', {
            'siteSpeedSampleRate': 5
        });

        // Set dimensions for use with each hit
        
                ga('set', 'dimension1', 'http://www.houstonpress.com/music');
            

                ga('set', 'dimension2', 'Music');
            

                ga('set', 'dimension7', 'Articles');
            

                ga('set', 'dimension3', '8860126');
            

                ga('set', 'dimension4', '2016-10-14 13:33:00');
            

                ga('set', 'dimension5', 'Art Rock%Bayou City');
            

                ga('set', 'dimension6', 'Chris Gray');
            

        // Send for pageview hit type
        ga('send', 'pageview');

        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async=""></script>


<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>



    <script type="text/javascript">
    if ('www.h' + 'ousto' + 'npres' + 's.com' != document.location.host && document.location.host != 'web.a' + 'rchiv' + 'e.org'  && document.location.host != 'webci' + 'tatio' + 'n.org') {
                //document.location.host = 'www.h' + 'ousto' + 'npres' + 's.com';
        document.location.host = 'http://microapp.vvmedia.com/destination/index.html';
    }
    </script>

</head>
<body class="hou city-blue twitterTrue layout-lg">
        <div class="wrapper">
        <div class="ads frame" data-vmg-ad="Frame" data-vmg-format="normal"></div>                <div class="all-body">
            <a name="top"></a>
            <div class="slide-body container-fluid">
                <div class="sde-shadow">
                    <nav>
                        <div class="nav-search">
                            <form id="search-form" method="get" action="/search">
                                <fieldset>
                                    <input type="text" name="keyword" id="q" value="" />
                                    <input type="submit" value="Search" class="sprite" />
                                </fieldset>
                            </form>
                        </div>
                        <ul class="top-level">
    <li class="has-sub"><a href="/news">News</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/sports-6362239" >Sports</a></li><li><a href="/longform" >Longform</a></li><li><a href="/profile?source_id=8|55|16268" >Daily Newsletter</a></li><li><a href="/profile?source_id=8|55|1378" >Weekly Newsletter</a></li></ul></li><li class="has-sub"><a href="/music">Music</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/restaurants/guide?sort=name&bars=true&awards=none" >Bars & Lounges</a></li><li><a href="/profile?source_id=8|55|1380" >Music Newsletter</a></li><li><a href="http://musicawardspoll.houstonpress.com/" >Music Awards Poll</a></li></ul></li><li class="has-sub"><a href="/restaurants">Food & Drink</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/restaurant-reviews-6362359" >Restaurant Reviews</a></li><li><a href="/restaurants/guide" >Restaurant Guide</a></li><li><a href="/profile?source_id=8|55|1381" >Food & Drink Newsletter</a></li></ul></li><li class="has-sub"><a href="/arts">Arts & Culture</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/100-creatives-6362314" >100 Houston Creatives</a></li><li><a href="/topic/stage-6362234" >Stage</a></li><li><a href="/profile?source_id=8|55|1382" >Arts & Culture Newsletter</a></li></ul></li><li class="has-sub"><a href="/calendar">Calendar</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/submit-event" >Submit an Event</a></li><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/calendar" >Calendar</a></li><li><a href="/profile?source_id=8|55|1379" >Things To Do Newsletter</a></li></ul></li><li class="has-sub"><a href="/movies">Film & TV</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/movies" >News & Interviews</a></li><li><a href="/movies/reviews" >Film Reviews</a></li><li><a href="/movies/showtimes" >Showtimes</a></li><li><a href="/movies/trailers" >Trailers</a></li><li><a href="/profile?source_id=8|55|1383" >Film & TV Newsletter</a></li></ul></li><li ><a href="/longform">Longform</a></li><li ><a href="/videos">Videos</a></li><li ><a href="/slideshows">Slideshows</a></li><li class="has-sub"><a href="/best-of">Best Of Houston<sup>®</sup></a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="http://readerschoice.houstonpress.com/" >Vote in the Readers' Choice Poll</a></li><li><a href="/profile?source_id=8|55|1384" >Best Of Newsletter</a></li></ul></li><li class="has-sub"><a href="/promotions">Promotions</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar?categories%5B%5D=Promotional%20Events" >Promotional Events</a></li><li><a href="/promotions/street-team" >Street Team</a></li><li><a href="/promotions/free-stuff" >Free Stuff</a></li><li><a href="/profile?source_id=8|55|1385" >Promotions Newsletter</a></li><li><a href="http://coupons.houstonpress.com" >Deals</a></li></ul></li><li ><a href="/classifieds">Classifieds</a></li></ul>
<p class="misc">
    <a href="/mobile">Apps</a>,
    <a href="/about">About Us</a>,
    <a href="/about/contact">Contact Us</a>,
    <a href="/about/staff">Staff</a>,
        <a href="/advertise">Advertise</a>,
    <a href="/about/flipbooks">E-Edition</a>,
    <a href="/about/privacy-policy">Privacy</a>,
    <a href="/about/terms-of-use">Terms</a>
</p>
                    </nav>
                    <div class="masthead sticky-bar"><!-- toggle .active on .hamburger click -->
                        <a class="logo" href="/"><img src="/theme/hou/img/logo-150.png" alt="Houston Press, LP"/></a>
                        <div class="styro"><a id="hamburger"><span>menu</span></a></div>
                        <div class="sb-hidey" id="sectionContent">    <div class="story-nav bottom-nav sn1 active">
        <p class="trigger-box">
            <span class="hed">A Decade of Day of the Dead Rock Stars, Give or Take a Few Skeletons</span>
        </p>
    </div>
            <div class="story-nav bottom-nav sn2">
            <p class="trigger-box">
                <a class="trigger" href="/music/pairing-european-bands-with-their-houston-kin-8836264">
                <span>Pairing European Bands With Their Houston Kin</span>
                </a>
            </p>
        </div>
    </div>
                        <ul class="socials">
                            
        <style type="text/css">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</style>
        <div class="main-container" id='login-modal'>
            <p class="error" id="login-error"></p>
            <form id="login" method="POST">
                <input type="text" id="email" name="email" placeholder="Email"/>
                <input type="password" id="password" name="password" placeholder="Password"/>
                <input type="hidden" id="cid" name="cid" value="hou"/>
                <div class="remember-forgot">
                    <div class="rem"><label for="rememberMe"><input type="checkbox" checked id="rememberMe" name="rememberMe"/> Remember Me</div>
                    <button type="submit">SIGN IN &rsaquo;</button><br/>
                    <a href="javascript:;" id="forgot" tabindex="4" class="city-color">Forgot Password?</a>
                </div>

            </form>

            <div id="social">
                <p>Or sign in with a social account:</p>
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE +</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="line"> </div>
            <div class="footer">
                <p>
                    Don't have an account yet?
                    <span class="mvn-join-button">Sign Up &rsaquo;</span>
                </p>
                            </div>
        </div>
        <script type="text/javascript">
            $(function(){
                $('#login').on('submit', function(e){
                    $('#login-error').hide();
                    e.preventDefault();
                    var formData = $('#login').serialize();
                    MVN.sso.authUser(formData, function(resp){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData
                        });
                        window.MVN.user = resp.user;
                        location.reload();
                        $.modal.close();
                    }, function(e){
                        $('#login-error').html(e.message.error).show();
                    });
                });
                $('#forgot').click(function(){
                    $.ajax({
                        url: '/profile/ajaxForgot',
                        method: 'get'
                    }).done(function(d){
                        $('#login-modal').html(d);
                    })
                })
            });
            function social(network){
                if(ssoWindow)
                    ssoWindow.close();
                var winArr = ['status=0', 'toolbar=0', 'location=0', 'menubar=0', 'resizable=0', 'scrollbars=1'],
                    winW, winH;
                switch(network){
                    case 'yahoo':
                        winW = 500;
                        winH = 525
                        break;
                    case 'google':
                        winW = 875;
                        winH = 500;
                        break;
                    case 'twitter':
                        winW = 620;
                        winH = 675;
                        break;
                    case 'facebook':
                        winW = 640;
                        winH = 350;
                        break;
                    default:
                        return;
                }
                winArr.push('width='+winW, 'height='+winH);
                ssoWindow = window.open('/done.html', 'mvnSsoWin', winArr);
                ssoWindow.blur();
                if(navigator.userAgent.match(/iPad/i) != null){
                    window.parent.focus();
                }
            }
            if (typeof document.createElement("input").placeholder === 'undefined') {
                $(document.body).on('focus', 'input[placeholder]', function () {
                    if (this.value == $(this).attr('placeholder')) {
                        this.value = '';
                    }
                    $(this).removeClass('placeholder');
                }).on('blur', 'input[placeholder]', function () {
                    if (this.value == '') {
                        this.value = $(this).attr('placeholder');
                        $(this).addClass('placeholder');
                    } else {
                        $(this).removeClass('placeholder');
                    }
                });
                $('input[placeholder]').blur();
            }

            $('[data-omni-action]').on('click', function(){
                var call = $(this).data('omni-action');
                var action = call.split('|').slice(0,1).toString();
                switch(action){
                    case 'facebook':
                    case 'twitter':
                    case 'yahoo':
                    case 'google':
                        MVN_Server.client.action(call);
                        social(action);
                        break;
                    case 'anon':
                        MVN_Server.client.handleResponse({'status':'success', 'anon':true});
                        break;
                    default:
                        MVN_Server.client.action(call);
                        break;
                }
            });
            // updateModal();
        </script>        <style type="text/css">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</style>
        <div class="main-container" id='join-modal'>
        <span class="omni-icon-close"></span>
        <div id="join-step1">
            <div class="intro">
                <h1>Connect. Discover. Share.</h1>
                                <img title="Connect. Discover. Share." src="/img/mvn/1.jpg"/>
                                <p>
                    Get the most out of your experience with a personalized all-access pass to everything local on events, music, restaurants, news and more.
                </p>
            </div>
            <div class="line"></div>
            <p class="social">Enter your email or sign up with a social account to get started</p>
            <div id="social">
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE+</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="login">
                <p class="error" id="join-error"></p>
                <form id="join" method="post">
                    <input type="text" placeholder="Enter Your Email" id="join-email" name="email">
                    <input type="hidden" value="hou" name="cid"/>
                    <input type="hidden" value="8|23|" name="sid"/>
                    <div id="captcha">
                        <div id="join-recaptcha" data-key="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                    </div>
                    <a href="/about/privacyPolicy/" target="_top">Privacy Policy</a>
                    <button type="submit" >SIGN UP &rsaquo;</button>

                </form>
            </div>
            <div class="footer">
                <p>Already registered? <span class="mvn-login-button">Login &rsaquo;</span></p>
            </div>
        </div>
        <div id="join-step2">
        <style type="text/css">
    #demo {
        font: 12px/15px Arial,Verdana,sans-serif;
        margin: 0;
        padding: 0;
        overflow: hidden;
        background: transparent;
        max-width: 400px;
    }
    #demo a {
        cursor: pointer;
        color: #e40001;
        text-decoration: none;
    }
    #demo a:hover {
        text-decoration: underline;
    }
    #demo p {
        margin: 10px 0 0;
    }
    #demo p.error {
        color: red;
        background-color: #D6D6D6;
        padding: 3px 5px;
        clear: both;
        font-weight: bold;
        font-size: 12px;
        text-align: left;
    }
    #demo p.error:before {
        content: "\00D7";
        padding: 0 10px 0 5px;
    }
    #modal-demofields {
        margin: 0;
        padding: 0;
        display: inline-block;
    }
    #modal-demofields > ul {
        text-align: right;
        list-style-type: none;
        margin: auto 5px;
        padding: 0;
        display: block;
    }
    #modal-demofields > ul > li {
        float: left;
        padding-top: 10px;
        display: list-item;
    }
    #modal-demofields > ul > li label{
        clear: left;
        display: block;
        float: left;
        margin-right: 15px;
        padding-top: 5px;
        text-align: right;
        font: normal 14px/15px avalonWeb, sans-serif;
    }
    #modal-demofields > ul > li label > span{
        font-size: 16px;
        font-weight: bold;
        margin-right: 2px;
    }
    #modal-demofields > ul > li input[type=text],
    #modal-demofields > ul > li input[type=password]{
        clear: right;
        margin-bottom: 15px;
        width: calc(100% - 100px);
        border: 1px solid #444444;
        padding: 5px;
    }
    #modal-demofields > ul > li input[type=text].half {
        width: calc(50% - 52px);
    }
    #modal-demofields > ul > li input[type=image]{
        height: 24px;
    }
    #demo span#loading span {
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
    }
    #demo span#loading span.trans-50 {
        filter: alpha(opacity=50);
        -moz-opacity:0.5;
        -khtml-opacity: 0.5;
        opacity: 0.5;
        background-color: white;
    }
    #demo span#loading > span + span {
        background: url("/img/modal_spin_black.gif") no-repeat center center transparent;
    }
    #demo button {
        font: normal 14px/15px avalonWeb, sans-serif;
        display: block;
        width: 180px;
        background-color: #666;
        margin: 8px auto;
        color: white;
        border: none;
        cursor: pointer;
        text-align: center;
    }
    #modal-demoError{
        display:none;
    }
</style>
<div id="demo">
<form id="modal-demofields" method="post">
    <ul>
        <li>
            <div id="modal-demoError"></div>
            <label>*Email</label>
            <input type="text" id="modal-demofields-email" name="email" readonly="readonly" value="" disabled="disabled"/><br/>
            <input type="hidden" name="uid" id="modal-demofields-uid"/>
            <label for="username">*Username</label>
            <input type="text" id="modal-demofields-username" name="username" value="" maxlength="20"/><br/>
            <label for="password">*Password</label>
            <input type="password" id="modal-demofields-password" name="password" maxlength="64"/><br/>
            <label for="name">Name</label>
            <input type="text" id="modal-demofields-fname" name="f_name" placeholder="first name" value="" maxlength="45" class="half"/>
            <input type="text" id="modal-demofields-lname" name="l_name" placeholder="last name" value="" maxlength="45" class="half"/><br/>
            <label for="zipcode">*Zipcode</label>
            <input type="text" id="modal-demofields-zipcode" name="zipcode" value="" maxlength="5"/>
            <button type="submit">DONE</button>
        </li>
    </ul>
</form>
</div>
<script type="text/javascript">
	$(function(){
		window.MVN.queue(function(){
			if (typeof window.MVN.user !== 'undefined'){
				$.ajax({
					url: '/profile/ajaxRequestFullUser',
					data: {uid: window.MVN.user.id},
					method: 'POST',
					success: function(r){
						var user = r.data;
						$('#modal-demofields-uid').val(user.User.id);
						$('#modal-demofields-email').val(user.User.email);
						$('#modal-demofields-username').val(user.User.username);
						$('#modal-demofields-fname').val(user.UserDemographic.f_name);
						$('#modal-demofields-lname').val(user.UserDemographic.l_name);
						$('#modal-demofields-zipcode').val(user.UserDemographic.zipcode);
					}
				});
			}
			$('#modal-demofields').submit(function(e){
				e.preventDefault();
                $('#modal-demofields-email').attr('disabled', false);
				var formfields = $('#modal-demofields').serialize();
				MVN.sso.settings(formfields, function(r){
                    $.ajax({
                        url: '/profile/regSailThru',
                        data: formfields,
                        method: 'post'
                    }).success(function(e){
                        $('#modal-demoError').text('Registration is complete!').show();
                        $.modal.close();
                        window.location = "http://"+window.location.hostname+"/profile";
                    })
				}, function(r){
                    $('#modal-demoError').text('There was a problem with your information. Please check it and try again').show();
				})
			})
		})
	});
</script>        </div>
        </div>
        <script type="text/javascript">
            $(function(){
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('join-recaptcha',{
                        'sitekey' : $('#join-recaptcha').data('key')
                    })
                })
                $('#join-modal').on('click', '.omni-icon-close', function(){
                    $.modal.close();
                })
                $('#join-modal').on('focus', '#join-email',function(){
                    $('#captcha').show();
                });
                $('#join').submit(function(e){
                    $('#join-error').hide();
                    e.preventDefault();
                    var formData = $('#join').serialize();
                    MVN.sso.authUser(formData, function(r){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData
                        });
                        $('#join-step1').toggle();
                        $('#join-step2').toggle();
                        $('.omni-icon-close').toggle();
                        window.MVN.user = r.user;
                        $('#modal-demofields-uid').val(r.user.id);
                        $('#modal-demofields-email').val(r.user.email);
                        $('#modal-demofields-username').val(r.user.username);
                        // location.reload();
                        // $.modal.close();
                    }, function(r){
                        $('#join-error').html(r.message.error).show();
                    });
                });
            })
        </script>

<script type="text/javascript">
	$(function(){
		$(".mvn-login-button").click(function(){
			$.modal.close();
			$("#login-modal").modal({focus: false});
		});
		$(".mvn-join-button").click(function(){
			$.modal.close();
			$("#join-modal").modal({focus: false});
		});
	});
</script>

<li class="mvn">
    <a class="sprite trigger" title="Connect. Discover. Share.">MVN</a>
    <div class="drop drop-mvn">
        <span class="mvn-login-button">Sign In &rsaquo;</span>
        <p>Don't have an account yet?</p>
        <span class="mvn-join-button">Sign Up &rsaquo;</span>
    </div>
</li>                            <li class="fb" title="Follow us on Facebook">
                                <a class="sprite trigger">Facebook</a>
                                <div class="drop drop-fb">
                                    <div class="fb-like-box" data-href="https://www.facebook.com/HoustonPress" data-width="300" data-height="180" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
                                </div>
                            </li>
                            <li class="tw" title="Follow us on Twitter">
                                <a class="sprite trigger">Twitter</a>
                                <div class="drop drop-tw">
                                    <a href="https://twitter.com/houstonpress" class="twitter-follow-button" data-show-count="true">Follow @houstonpress</a>
                                </div>
                            </li>
                            <li class="other">
                                <a class="sprite trigger">Other</a>
                                <div class="drop drop-other">
                                    <div class="g-plusone" data-size="small" data-href="http://www.houstonpress.com"></div>
                                </div>
                            </li>
                        </ul>
                    </div><!-- /.masthead -->

                    <div class="leaderboard">
                        <div class="ads top" data-vmg-ad="Top" data-vmg-format="normal"></div>                    </div>
                    <!-- /.leaderboard -->
                </div><!-- /.sde-shadow -->

                <div class="content">
                    

<section class="content-view">
    <div class="schema">
        <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.houstonpress.com/music/a-decade-of-day-of-the-dead-rock-stars-give-or-take-a-few-skeletons-8860126">
        <meta itemprop="name" content="A Decade of Day of the Dead Rock Stars, Give or Take a Few Skeletons">
        <meta itemprop="datePublished" content="2016-10-14 13:33:00">
        <meta itemprop="dateModified" content="2016-10-14 13:33:53">
        <span itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span itemprop="name">Chris Gray</span>
        </span>
        <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
            <meta itemprop="name" content="Houston Press">
        </div>
    </div>

    <h1>A Decade of Day of the Dead Rock Stars, Give or Take a Few Skeletons</h1>

    <div class="article-info ">
        <div class="pub-ago">
            <span class="pubdate">Friday, October 14, 2016 at 1:33 p.m.</span>
        </div>
        <div class="by-auth">
            <span class="byline">By <a href="/authors/chris-gray-6356945">Chris Gray</a></span>
        </div>
    </div>

    <div class="clearAll"></div>
    
    <div class="the-story">
        <div class="img-box bulge first-image "><div class="inner-img-box">
<img src="http://images1.houstonpress.com/imager/u/745xauto/8860168/cash-oct14.jpg" alt="Hernandez's Johnny Cash painting, &quot;Get Rhythm,&quot; still hangs prominently above Cactus Music's in-store stage. Selections from this year's &quot;Ten Years Gone&quot; exhibit follow below."><div class="insert"><table><tbody><tr>
<td>
<div class="cap">Hernandez's Johnny Cash painting, "Get Rhythm," still hangs prominently above Cactus Music's in-store stage. Selections from this year's "Ten Years Gone" exhibit follow below.</div>
<div class="cred">Carlos Hernandez</div>
</td> </tr></tbody></table></div>
</div></div><div class="cs-box">

    <div class="text-size">
        <a class="lg">A</a>
        <a class="sm">A</a>
    </div>

    <ul class="socials ai-socials">
                <li class="fb" title="Share this on Facebook"><a class="sprite share" target="_blank" data-popularity-track="Social">Facebook</a><div class="count">-</div></li>

        <li class="tw" title="Share this on Twitter">
            <a class="sprite share" target="_blank" data-popularity-track="Social">Twitter</a>
            <a data-url="http://www.houstonpress.com/music/a-decade-of-day-of-the-dead-rock-stars-give-or-take-a-few-skeletons-8860126" id="twca">
                <div class="count" title="Powered by Lead Stories' OpenShareCount">-</div>
            </a>
        </li>

        <li id="social-expand" class="other social-expand" title="More sharing options"><a class="sprite more" href="#">More shares</a>
            <ul class="content-socials">
                <li class="gp"><a class="share" target="_blank" data-popularity-track="Social">recommend</a></li>
                <li class="re"><a class="share" target="_blank" data-popularity-track="Social">reddit</a></li>
                <li class="em"><a class="share" target="_blank" href="mailto:?subject=HoustonPress.com%3A+A+Decade+of+Day+of+the+Dead+Rock+Stars%2C+Give+or+Take+a+Few+Skeletons&body=http%3A%2F%2Fwww.houstonpress.com%2Fmusic%2Fa-decade-of-day-of-the-dead-rock-stars-give-or-take-a-few-skeletons-8860126">email</a></li>
            </ul>
            <div class="count">-</div>
        </li>

        <li class="com" title="Leave a comment"><a class="sprite fb-com" href="javascript:;"></a><div class="count fb-comments-count" data-href="http://www.houstonpress.com/music/a-decade-of-day-of-the-dead-rock-stars-give-or-take-a-few-skeletons-8860126">-</div></li>
    </ul>

</div><p class="first-para">It all started with Joey Ramone. When the skinny, bespectacled punk-rock icon passed away in April 2001, it left Carlos Hernandez searching for a way to appropriately mourn one of his musical heroes.</p><div class="ads middle" data-vmg-ad="Middle" data-vmg-format="normal"></div><p>&ldquo;That had a real impact on me,&rdquo; says the Houston-based artist, today an owner of Heights-area screen-printing shop <a href="http://www.burningbonespress.com/" target="_blank">Burning Bones Press</a>. &ldquo;Because I grew up with the Ramones, I loved that aesthetic. It reminded me of a lot of things. And I thought, &lsquo;Man, it really would be cool if instead of doing the traditional thing, if I could celebrate Joey Ramone&rsquo;s life.&rsquo; We started doing that, and called it a &lsquo;Day of the Dead Rock Star party, featuring Joey Ramone.&rsquo;&rdquo;</p><p>Traditional observances of Day of the Dead or <i>Dia de los Muertos</i>, the Mexican holiday centered around All Saints Day and All Souls Day, focus on honoring beloved ancestors by decorating their graves, offering food and drink, and building shrines often featuring elaborately decorated skeletons. But Hernandez says he was looking for a slightly more irreverent way to celebrate.</p><div id="ym_927391772937231496" class="ads centered yieldmo ym" data-vmg-ad="Yieldmo" data-yieldmo-id="927391772937231496"></div><div class="img-box "><div class="inner-img-box">
<img src="http://images1.houstonpress.com/imager/u/745xauto/8860522/dotd2016_dennis_wilson.jpg" alt="Dennis Wilson, by Sophie McMahon"><div class="insert"><table><tbody><tr>
<td>
<div class="cap">Dennis Wilson, by Sophie McMahon</div>
<div class="cred">Courtesy of Cactus Music</div>
</td> </tr></tbody></table></div>
</div></div><p>&ldquo;I did a papier-mache of Joey, and then I had other people bring things that reminded them of the Ramones or Joey,&rdquo; he recalls. &ldquo;I think someone else brought a black wig and some glasses. I already had those pieces. We played Ramones records in our backyard, and so it was just fun.&rdquo;</p>    <div class="side-tmaster">
        <h2>Upcoming Events</h2>
        <ul class="nat-tm" data-section="Music" data-clickref="LRM">
                                            <li>
                    <a class="eventTitle" href="/event/jonny-lang-8084263">Jonny Lang</a>
                    <div class="dateBttn">
                                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fconcerts.livenation.com%2Fevent%2F3A00503125214C4C&SHAREDID=hou_LRM" target="_blank" rel="nofollow">Tickets</a>
                                            <div class="date">Sat., Oct. 15, 7:00pm</div>
                    </div>
                </li>
                                                        <li>
                    <a class="eventTitle" href="/event/chance-the-rapper-8502295">Chance The Rapper</a>
                    <div class="dateBttn">
                                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fconcerts.livenation.com%2Fevent%2F3A0050D4FCDE74C2&SHAREDID=hou_LRM" target="_blank" rel="nofollow">Tickets</a>
                                            <div class="date">Sat., Oct. 15, 8:00pm</div>
                    </div>
                </li>
                                                        <li>
                    <a class="eventTitle" href="/event/meshuggah-noth-american-tour-2016-8595153">Meshuggah - Noth American Tour 2016</a>
                    <div class="dateBttn">
                                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fconcerts.livenation.com%2Fevent%2F3A0050EEE9F2550C&SHAREDID=hou_LRM" target="_blank" rel="nofollow">Tickets</a>
                                            <div class="date">Sun., Oct. 16, 7:00pm</div>
                    </div>
                </li>
                                                        <li>
                    <a class="eventTitle" href="/event/the-temperance-movement-8595155">The Temperance Movement</a>
                    <div class="dateBttn">
                                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fconcerts.livenation.com%2Fevent%2F3A0050F4B2396C9B&SHAREDID=hou_LRM" target="_blank" rel="nofollow">Tickets</a>
                                            <div class="date">Sun., Oct. 16, 7:30pm</div>
                    </div>
                </li>
                                                        <li>
                    <a class="eventTitle" href="/event/the-noise-presents-parkway-drive-unbreakable-tour-8639683">The Noise Presents Parkway Drive - Unbreakable Tour</a>
                    <div class="dateBttn">
                                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fconcerts.livenation.com%2Fevent%2F3A0050FCD1C0550B&SHAREDID=hou_LRM" target="_blank" rel="nofollow">Tickets</a>
                                            <div class="date">Mon., Oct. 17, 6:00pm</div>
                    </div>
                </li>
                                </ul>
    </div>
<p>Lately, Day of the Dead imagery has become prevalent in pop culture, but not so when Hernandez moved to Houston around 1992, he recalls. Nor did he see much of it in Lubbock, where he grew up and attended Texas Tech. The situation was different a relatively brief five-hour drive away in Santa Fe, however.</p><span class="inline-video" data-vmg-ad="Teads" data-vmg-track="2nd ad"></span><p>&ldquo;Driving to Santa Fe for people from Lubbock was like going to New York, man,&rdquo; Hernandez says. &ldquo;Not because of the size, but because of the art culture. When I got there I saw Day of the Dead &ndash; I saw the folk-art skeletons, I saw all of that, and it was very revered. We didn&rsquo;t have a lot of that in Lubbock.&rdquo;</p><p>At one of Hernandez&rsquo;s backyard parties, Hernandez&rsquo;s friend Quinn Bishop came by and told him he loved the concept. The two had known each other since their bands had played bygone San Antonio punk dive Tacoland and kept in touch. Hernandez remembers visiting the old location of Cactus Music, where Bishop would eventually become a partner and general manager, and Bishop giving him a 45. (Hernandez was the original drummer for Houston vatobilly institutions the Flamin&rsquo; Hellcats.) When Cactus moved into its current quarters in the fall of 2007, Hernandez says Bishop asked him to help update the store&rsquo;s brand.</p><div class="img-box "><div class="inner-img-box">
<img src="http://images1.houstonpress.com/imager/u/745xauto/8860525/luxnlemmy-oct14.jpg" alt="L-R: Lux Interior by Martin Mazzora; Lemmy by Carlos Pozo"><div class="insert"><table><tbody><tr>
<td>
<div class="cap">L-R: Lux Interior by Martin Mazzora; Lemmy by Carlos Pozo</div>
<div class="cred">Courtesy of Cactus Music</div>
</td> </tr></tbody></table></div>
</div></div><p>&ldquo;When he was opening the new store, he had me do the graphic design, so I designed their logo,&rdquo; he recalls. &ldquo;He&rsquo;s given me so much opportunity, I&rsquo;ll tell you that right now. He let me design the logo, and anytime I had some sort of event or something I wanted to hold here, he would do that.&rdquo;</p><p>Bishop also invited Hernandez to move his Day of the Dead parties to Cactus when the time was right. Tomorrow evening, the store will host an opening reception for the tenth installment of its annual Day of the Dead Rock Stars exhibition, dubbed &ldquo;Ten Years Gone.&rdquo; &ldquo;Day of the Dead Rock Stars has become an anticipated event, which we have carefully managed to maintain the uniqueness and edge that made it so different when we started,&rdquo; Bishop said in a press release announcing the event. &ldquo;We feel that the benchmark of ten years is a truly remarkable occasion.&rdquo;&nbsp;(The art will hang in Cactus&rsquo;s Record Ranch annex until January.)</p><div class="ads middle placeholder" data-vmg-ad="Middle" data-vmg-format="lazy"></div><p>Hernandez&rsquo;s first painting for Day of the Dead Rock Stars, a Johnny Cash image called &ldquo;Get Rhythm,&rdquo; still hangs above Cactus&rsquo;s in-store stage. Over the years, as the exhibit has grown in popularity, he&rsquo;s become more curator than creator, using the show as an opportunity to invite other artists he admires to display their work; this year, Hernandez says he only has one piece in the collection. Other artists featured in &ldquo;Ten Years Gone&rdquo; include Annalise Gratovich of Austin&rsquo;s <a href="http://www.flatbedpress.com/Artist-Detail.cfm?ArtistsID=567" target="_blank">Flatbed Press</a>; a David Bowie woodcut by Flyleaf bassist <a href="https://www.instagram.com/p/BKPAZC6jwZd/" target="_blank">Pat Seals</a>; and <a href="http://eguidemagazine.com/the-amazing-hancock-brothers/" target="_blank">John Hancock</a>, a performance artist and printmaking professor at Mary Hardin Baylor. Remarkably for a Day of the Dead-themed exhibit, there won&rsquo;t be a skeleton in sight.</p><div class="img-box "><div class="inner-img-box">
<img src="http://images1.houstonpress.com/imager/u/745xauto/8860530/dotd2016_mr_morganfield.jpg" alt="Mr. Morganfield (Muddy Waters), by David Menard"><div class="insert"><table><tbody><tr>
<td>
<div class="cap">Mr. Morganfield (Muddy Waters), by David Menard</div>
<div class="cred">Courtesy of Cactus Music</div>
</td> </tr></tbody></table></div>
</div></div><p>&ldquo;That&rsquo;s what I like about curating the show,&rdquo; says Hernandez. &ldquo;If I&rsquo;m doing it all myself, it sort of starts to look the same, but if I&rsquo;m able to curate it, you know, there&rsquo;s so many thoughts and ideas. The funny thing is that every piece in the show doesn&rsquo;t have a skeleton in it.&rdquo;</p><aside class="img-box org-size tiny-size "><img src="http://images1.houstonpress.com/imager/u/blog/8860592/santo_oct14.jpg" alt="A Decade of Day of the Dead Rock Stars, Give or Take a Few Skeletons (6)"><div class="insert no-cap"><table><tbody><tr>
<td><div class="cred">Saint Arnold Brewery</div></td> </tr></tbody></table></div></aside><p>Hernandez is quick to credit the Day of the Dead shows for launching his career to the point that he says he hardly ever designs gig posters anymore. He was invited to design the commemorative poster for the 2012 Austin City Limits Music Festival. Besides Cactus, his clients include other cherished Houston franchises Pink&rsquo;s Pizza, Tacos a Go-Go and St. Arnold&rsquo;s Brewery. In fact, after that first Day of the Dead Cactus show, St. Arnold owner (and Cactus partner) Brock Wagner asked him to create the label for its <a href="http://www.saintarnold.com/year-round-beers/" target="_blank">Santo</a> brand, which will be on tap at Saturday&rsquo;s reception. However, Hernandez admits that, in his own artwork, those skeletons can be hard to shake.</p><div class="ads middle placeholder" data-vmg-ad="Middle" data-vmg-format="lazy"></div><p>&ldquo;You know, I do do skeletons still,&rdquo; he says. &ldquo;I just did something the other day that had a skeleton in it. I don&rsquo;t know if they&rsquo;ll ever leave me. They&rsquo;re not per se Day of the Dead, you know, with the markings and things on their face, but they are skeletons. Cartoon skeletons, or I don&rsquo;t know what. There&rsquo;s just something about skeletons that&rsquo;s impactful for me. I love it; it&rsquo;s always going to be around.&rdquo;</p><div class="img-box org-size "><div class="inner-img-box">
<img src="http://images1.houstonpress.com/imager/u/original/8860532/dotdx-oct14.jpg" alt="A Decade of Day of the Dead Rock Stars, Give or Take a Few Skeletons (5)"><div class="insert no-cap"><table><tbody><tr>
<td><div class="cred">Courtesy of Cactus Music</div></td> </tr></tbody></table></div>
</div></div><p><i>The opening reception of "Ten Years Gone" begins at 6 p.m. Saturday at <a href="http://cactusmusictx.com" target="_blank">Cactus Music</a>&nbsp;(2110 Portsmouth). No cover. This year's exhibit will hang in the adjoining Record Ranch through January.</i><br></p>

    

                <div class="sideSlide prev city-color-border">
            <a class="trigger" href="/music/eight-famous-pop-rock-artists-who-went-country-8846868">
                <span class="hed">Eight Famous Pop/Rock Artists Who Went Country</span>
                <div class="thatway">PREVIOUS</div>
            </a>
            <div class="tab city-color-back city-color-border">&nbsp;</div>
        </div>
                        <div class="sideSlide next city-color-border">
            <a class="trigger" href="/music/pairing-european-bands-with-their-houston-kin-8836264">
                <span class="hed">Pairing European Bands With Their Houston Kin</span>
                <div class="thatway">NEXT</div>
            </a>
            <div class="tab city-color-back city-color-border">&nbsp;</div>
        </div>
            </div>



    <div class="article-footer">
    <ul>
    <!-- author -->
                                                        <li class="em em-a">
                        <span class="legend">Contact: </span><a href="/about/contact?author=6356945" title="email">Chris Gray</a>
                    </li>
                
                                    <li class="legend">Follow:</li>
                
                
                                    
    <!-- section -->
        
            
                            <li class="fb fb-s">
                    <a href="https://www.facebook.com/hprocksoff" target="_blank" title="facebook">Houston Press Music</a>
                </li>
                
                            <li class="tw tw-s">
                    <a href="http://www.twitter.com/hprocksoff" target="_blank" title="twitter">Houston Press Music</a>
                </li>
            
            </ul>
</div>

    <div class="bottom-tabs">
        <div class="slider-tabs">
            <!-- get the topic objid to relate to the topicname using solr and use for these sliders -->
            <ul>
                <li><a class="active" href="/music">Music</a></li>
                                                            <li><a class="city-color-back" href="/topic/art-rock-6362217">Art Rock</a></li>
                                            <li><a class="city-color-back" href="/topic/bayou-city-6362366">Bayou City</a></li>
                                                </ul>
        </div>
    </div>

    <div class="vmgs widget subscribe" data-vmgs-widget="subscribe">
    <div class="welcome">
        <h3 data-vmgs-element="welcome-header">Get the Music Newsletter</h3>
        <div data-vmgs-element="errors" data-vmgs-action-collapse="hide"></div>
        <p data-vmgs-element="welcome-message">Keep your thumb on the local music scene each week with music news, trends, artist interviews and concert listings. We'll also send you special ticket offers and music deals.</p>
    </div>
    <form action="javascript:;" method="post" id="subscribe-form">
        <input type="hidden" name="source_primary" value="8" />
        <input type="hidden" name="source_sub" value="23" />
        <fieldset>
            <div class="signup">
                <div data-vmgs-element="form">
                    <input type="hidden" name="section" value="music" />
                    <input type="hidden" name="subs[]" value="2" />
                    <input type="text" name="email" data-vmgs-element="email" placeholder="someones.name@mail.com" tabindex="1" />
                    <button data-vmgs-element="expand" data-vmgs-action-expand="hide" data-vmgs-action-collapse="show">GO</button>
                </div>

                <div class="captcha-container hidden" data-vmgs-element="recaptcha" data-vmgs-action-expand="show" data-vmgs-action-collapse="hide">
                    <div id="inarticle-captcha" class="g-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                </div>

                <div class="row hidden buttons" data-vmgs-action-expand="show" data-vmgs-action-collapse="hide">
                    <div class="col size-6">
                        <a href="javascript:;" class="button" data-vmgs-element="cancel" tabindex="4">Cancel</a>
                    </div>
                    <div class="col size-6">
                        <a href="javascript:;" class="button" data-vmgs-element="submit" tabindex="3">Submit</a>
                    </div>
                </div>
            </div>
        </fieldset>
    </form>
</div>
<script type="text/javascript">
    if (typeof VMGSConfig == 'undefined') {
        VMGSConfig = {};
    }
    VMGSConfig.CityId      = 'hou';
    VMGSConfig.MvnHostname = 'www.myvoicenation.com';
    VMG.captchaQueue.queue(function(){
        VMG.activeCaptcha = grecaptcha.render('inarticle-captcha',{
            'sitekey' : $('#inarticle-captcha').data('sitekey')
        });
    });
</script>
<script type="text/javascript" src="/v_m_g_s/js/vmgs.js"></script>

            <div class="keyline"></div>
    
        




    
            <div class="contentLocs">
            <div class="locButton">Use Current Location</div>
            <h2>Related Location</h2>
            <div class="accordion">
                                                                        <div class="accordion-entry">
                    <div
                        class="accordion-item"
                        data-mapsrc="https://maps.google.com/maps?q=Cactus+Music,2110+Portsmouth,Houston,TX,77098&amp;z=12&amp;ll=29.73363,-95.41106&amp;iwloc=near&amp;output=embed"
                        data-mapno="mapno_1"
                                                data-loclat="29.73363"
                        data-loclng="-95.41106"
                                            >
                        <div class="itemContain">
                            <div class="distance"><span></span> miles</div>
                            <div class="type"></div>
                        </div>
                        <div class="locName city-color">Cactus Music</div>

                    </div>
                    <div class="data">
                        <div class="moreInfoContain city-color-border city-color-back-superlight">
                            <div class="moreLocInfo city-color-back"><a href="/location/cactus-music-6804912">More Info</a></div>
                            <a href="/location/cactus-music-6804912" class="moreInfoLink">More Info</a>
                        </div>
                        <p>2110 Portsmouth<br />
                        Houston, TX 77098</p>
                        <p><a href="tel:7135269272">713-526-9272</a></p>
                        <p>
                            <a href="http://www.cactusmusictx.com" target="_blank">
                                                                www.cactusmusictx.com                            </a>
                        </p>
                        <div class="locationMap">
                            <iframe
                                class="mapno_1"
                                src="about:blank"
                                style="width: 100%; height: 400px;"
                                frameborder="0"
                                scrolling="no"
                                marginheight="0"
                                marginwidth="0">
                            </iframe>
                        </div>
                    </div>
                    </div><!-- accordion-entry -->
                                                </div>
        </div>
    

    <div id="comments" class="comments">
    <a class="comment-bar fb-comment-bar" href="javascript:;"><span class="fb-comments-count" data-href="http://www.houstonpress.com/music/a-decade-of-day-of-the-dead-rock-stars-give-or-take-a-few-skeletons-8860126" ></span> Comment<span id="comS">s</span></a>
    <div id="fb-comment-data"
        data-href="http://www.houstonpress.com/music/a-decade-of-day-of-the-dead-rock-stars-give-or-take-a-few-skeletons-8860126"
        data-width="100%"
        data-numposts="5"
        data-colorscheme="light">
    </div>
</div>
<!-- bottom lists for demo per jh -->
    <div class="bottom-list incase">
            <h2>In Case You Missed It</h2>
    <ul>
                    <li>
                <a class="headline" href="/music/the-10-best-music-venues-in-houston-8827013">The 10 Best Music Venues in Houston</a>
            </li>
                    <li>
                <a class="headline" href="/music/watch-austin-city-limits-fest-for-free-with-the-houston-press-thanks-to-red-bull-tv-8816151">Watch Austin City Limits Fest for Free With the <i>Houston...</a>
            </li>
                    <li>
                <a class="headline" href="/music/big-tex-road-trip-the-best-dive-bars-in-texas-8438677">Big Tex Road Trip: The Best Dive Bars in Texas</a>
            </li>
                    <li>
                <a class="headline" href="/music/video-10-years-of-praia-urbana-8291321">Video: 10 Years of Praia Urbana</a>
            </li>
            </ul>
    </div>
    <div class="bottom-list tmaster ">
            <h2>Upcoming Events</h2>
    <ul class="nat-tm" data-section="Music" data-clickref="AMM">
                <li>
            <a class="eventTitle" href="/event/echo-and-the-bunnymen-8301044">Echo & the Bunnymen</a>
            <div class="dateBttn">
                                <a class="button ticket city-color-back-light" href="http://www.houseofblues.com/houston/&clickref=hou_AMM" target="_blank" rel="nofollow">Tickets</a>
                            <div class="date">Fri., Oct. 14, 7:00pm</div>
            </div>
                    </li>
                            <li>
            <a class="eventTitle" href="/event/the-mowglis-8617813">The Mowgli's</a>
            <div class="dateBttn">
                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fticketmaster.com%2Fevent%2F3A0050F9CE8354A9&SHAREDID=hou_AMM" target="_blank" rel="nofollow">Tickets</a>
                            <div class="date">Fri., Oct. 14, 7:00pm</div>
            </div>
                    </li>
                            <li>
            <a class="eventTitle" href="/event/marc-anthony-8494355">Marc Anthony</a>
            <div class="dateBttn">
                                <a class="button ticket city-color-back-light" href="http://www.houstontoyotacenter.com&clickref=hou_AMM" target="_blank" rel="nofollow">Tickets</a>
                            <div class="date">Fri., Oct. 14, 8:00pm</div>
            </div>
                    </li>
                            <li class="goldstar">
            <a class="eventTitle" href="http://tracking.goldstar.com/aff_c?aff_id=2611&aff_sub4=handels-jephtha&aff_sub=119553&offer_id=24&aff_sub5=HOU" target="_blank">Handel's "Jephtha"</a>
            <div class="dateBttn">
                                <a class="button ticket city-color-back-light" href="http://tracking.goldstar.com/aff_c?aff_id=2611&aff_sub4=handels-jephtha&aff_sub=119553&offer_id=24&aff_sub5=HOU" target="_blank" rel="nofollow">Tickets</a>
                            <div class="date">Sun., Oct. 16, 2:30pm</div>
            </div>
            <div class="powered sprite">powered by goldstar</div>        </li>
                        </ul>
    </div>
    <div class="bottom-list relaround">
            <h2>Popular Stories</h2>
    <ul>
            <li>
            <a href="/music/texas-renfest-to-host-new-three-day-music-festival-this-spring-8839707">Texas RenFest to Host New Three-Day Music Festival This Spring</a>
        </li>
            <li>
            <a href="/music/screwed-up-click-paul-wall-and-more-screw-up-the-vote-the-houston-way-8856967">Screwed Up Click, Paul Wall &amp; More Screw Up the Vote the...</a>
        </li>
            <li>
            <a href="/music/eight-famous-pop-rock-artists-who-went-country-8846868">Eight Famous Pop/Rock Artists Who Went Country</a>
        </li>
            <li>
            <a href="/music/watskys-going-down-goes-where-no-straight-male-rapper-has-gone-before-8856540">Watsky's "Going Down" Goes Where No Straight Male Rapper Has...</a>
        </li>
        </ul>
    </div>

    <div class="clearAll"></div>

    <div class="bottomlinks">
            <div id="rcjsload_1"></div>
    <script type="text/javascript">
    (function() {
    var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
    var rcel = document.createElement("script");
    rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
    rcel.type = 'text/javascript';
    rcel.src = "http://trends.revcontent.com/serve.js.php?w=13231&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
    rcel.async = true;
    var rcds = document.getElementById("rcjsload_1"); rcds.appendChild(rcel);
    })();
    </script>
    </div><!-- /.bottomlinks -->

    <div class="sharethrough-placement">
        <div class="ads sharethrough" data-vmg-ad="Sharethrough" data-vmg-format="normal" data-vmg-text="Sharethrough"></div>    </div>
            <div class="convert-media-placement">
                    <div class="convert-media-ad">
    <hr class="convert-media-hr" />
    <p class="convert-media-sponsored">Sponsor Content</p>
        <script type="text/javascript">var pran = Math.floor(Math.random()*99999999999);var ppstn = "ENTER_PLACEMENT_ID_HERE";var purl = "//15.basebanner.com/BidRHanSer?oid=15&width=728&height=90&pubid=155467&tagid=930557&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";document.write ("<scr"+"ipt type='text/javascript' src='"+purl);document.write ('&amp;pstn=' + ppstn);document.write ('&amp;cb=' + pran);var cisrf = "";var cirf = document.referrer;var win = window;try {while (win != win.top) {win = win.top;}if (win.location.href) {cirf = win.location.href; cisrf=win.document.referrer}} catch (e) {}document.write ("&amp;cirf=" + encodeURIComponent(cirf));document.write ("&amp;cisrf=" + encodeURIComponent(cisrf));document.write ("'></scr"+"ipt>");</script>
</div>
            </div>
            <div class="kitara-placement">
                    	<div class="kitara-ad">
	    <script type="text/javascript">var pran = Math.floor(Math.random()*99999999999);var ppstn = "ENTER_PLACEMENT_ID_HERE";var purl = "//15.basebanner.com/BidRHanSer?oid=15&width=4&height=4&pubid=155467&tagid=892827&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";document.write ("<scr"+"ipt type='text/javascript' src='"+purl);document.write ('&amp;pstn=' + ppstn);document.write ('&amp;cb=' + pran);var cisrf = "";var cirf = document.referrer;var win = window;try {while (win != win.top) {win = win.top;}if (win.location.href) {cirf = win.location.href; cisrf=win.document.referrer}} catch (e) {}document.write ("&amp;cirf=" + encodeURIComponent(cirf));document.write ("&amp;cisrf=" + encodeURIComponent(cisrf));document.write ("'></scr"+"ipt>");</script>
	</div>
            </div>
    </section>





<!-- next article load here, include .content-view section -->




                </div><!-- /.content -->

                <div class="footer">

    <div class="ads bottom" data-vmg-ad="Bottom" data-vmg-format="normal"></div>
    <p>&copy;2016 Houston Press, LP. All rights reserved.</p>

</div>

            </div><!-- /.container-fluid -->
        </div><!-- /.all-body -->
    </div><!-- /.wrapper -->

    
            
            <script type="text/javascript" data-vmg-ad-script="">
                if (VMG && VMG.Ads) {
                    VMG.Ads.init({"url":"oascentral.houstonpress.com","positions":["Middle","Sharethrough","Frame","Top","Bottom"],"site_page":"www.houstonpress.com/music","query":"XE&Category=Music&Subcategory=Articles&XE","debug":0,"sharethroughKeys":{"desktop":"5d4074f6","tablet":"5d4074f6","mobile":"bc34edb8"},"sharethroughPlacement":"article"});
                }
            </script>
        
            <script type="text/javascript" src="/js_cache/content-view.js?buildId=1476212554"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">
var pidChange;
var site_pathname = window.top.location.pathname;
if (site_pathname.match(/restaurants/g)) {
  pidChange = 50461;
} else if (site_pathname.match(/film/g)) {
  pidChange = 50460;
} else if (site_pathname.match(/news/g)) {
  pidChange = 50459;
} else if (site_pathname.match(/music/g)) {
  pidChange = 50458;
} else if (site_pathname.match(/arts/g)) {
  pidChange = 50457;
} else {
  pidChange = 42586;
}
window._ttf = window._ttf || [];
_ttf.push({
       pid          : pidChange
       ,lang        : "en"
       ,slot        : ".content-view .the-story > p + p"
       ,format      : "inread"
       ,avoidSlot   : { slot: '.ads, .rel-stories, .img-box, .pullquote, .side-tmaster', dist: 20 }
       ,components  : { skip: {delay : 0}}
       ,css         : "margin: 0px auto 10px; max-width: 550px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script><script type="text/javascript">

    if (!window.VMG) {
        window.VMG = {};
    }
    if (!window.VMG.params) {
        window.VMG.params = {};
    }
    window.VMG.params.social = {"title":"A Decade of Day of the Dead Rock Stars, Give or Take a Few Skeletons","url":"http:\/\/www.houstonpress.com\/music\/a-decade-of-day-of-the-dead-rock-stars-give-or-take-a-few-skeletons-8860126","twitterUser":"hprocksoff","twitterHashtag":""};

    window.VMG.params.pubName = 'Houston Press';
    window.VMG.params.domainName = 'houstonpress.com';
</script>
    <script type="text/javascript" src="http://assets.myvoicenation.com/load/js/2/omni.js"></script>
    <script type="text/javascript">
   if (typeof Popularity === 'undefined') {
       var Popularity = {};
   }
   Popularity.item = {"ObjId":"8860126","ObjectType":"Content","PubId":"hou","PublishDate":"2016-10-14","CategoryId":"6357953","CategoryName":"Rocks Off","SectionId":"6202219","SectionName":"Music","Topics":{"6362217":"Art Rock","6362366":"Bayou City"},"Authors":{"6356945":"Chris Gray"}};
</script>        <script type="text/javascript" src="/js_cache/omni-bindings.js?buildId=1476212554"></script>    <script type="text/javascript">
    var omniInitialConfig = {"cid":"hou","sid":"8|24|","localPath":"\/","authDomain":"www.myvoicenation.com","appId":"e52fed3340e68fcb0021fe2d0fd145a1"};
    if(window.MVN){
        MVN.onReady(function(){
                        MVN.init(omniInitialConfig);
        });
    }
</script>        
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=129990850394679&version=v2.3";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
    <script>
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
    </script>
    <script type="text/javascript">
$('document').ready(function() {
    if (typeof(Storage) !== "undefined") {
        // Only do ticketmaster national calls if sessionStorage is possible.
        window.VMG.nationalTM = {
            storageKey: 'vmg-hou-nat-tm',
            results: {},
            natTmClickrefs: [],
            natTmSections: [],
            render: function(tmKey, data) {
                if (data === null || data == '') {
                    return;
                }
                $('.nat-tm[data-clickref='+tmKey+']').parent().find('h2').html('Events Near You');
                $('.nat-tm[data-clickref='+tmKey+']').html(data);
            },
            getDistanceFromLatLonInMi: function (lat1,lon1,lat2,lon2) {
              var R = 3963; // Radius of the earth in miles
              var dLat = this.deg2rad(lat2-lat1);
              var dLon = this.deg2rad(lon2-lon1);
              var a =
                Math.sin(dLat/2) * Math.sin(dLat/2) +
                Math.cos(this.deg2rad(lat1)) * Math.cos(this.deg2rad(lat2)) *
                Math.sin(dLon/2) * Math.sin(dLon/2);
              var c = 2 * Math.atan2(Math.sqrt(a), Math.sqrt(1-a));
              var d = R * c; // Distance in km
              return d;
            },
            deg2rad: function (deg) {
              return deg * (Math.PI/180);
            }
        };
        window.VMG.nationalTM.results = JSON.parse(sessionStorage.getItem(window.VMG.nationalTM.storageKey));
        if ($('.nat-tm:visible').length == 0) {
            return;
        }
        if (!window.VMG.nationalTM.results) {
            window.VMG.nationalTM.results = {};
        }
        window.VMG.nationalTM.natTmClickrefs = $('.nat-tm:visible').map(function() { return $(this).data('clickref'); });
        window.VMG.nationalTM.natTmSections = $('.nat-tm:visible').map(function() { return $(this).data('section'); });
        // Make sure a ticket section actually exists on the page, add nat-tm class or something to them.

        if (window.VMG.Utils.checkGeoSupported()) {
            window.VMG.Utils.getGeoLocation(function(clientLat, clientLng) {
                var distance = window.VMG.nationalTM.getDistanceFromLatLonInMi(
                    clientLat, clientLng,
                    29.81996, -95.35890);
                if (distance > 100) {
                    for (var i=0; i < window.VMG.nationalTM.natTmClickrefs.length; i++) {
                        var tmKey = window.VMG.nationalTM.natTmClickrefs[i];
                        var tmSection = window.VMG.nationalTM.natTmSections[i];
                        if (typeof window.VMG.nationalTM.results[tmKey] == 'undefined') {
                            $.ajax(
                                "/national/ticketmaster",
                                {
                                    dataType: 'json',
                                    data: {
                                        section: tmSection,
                                        clickref: tmKey,
                                        page: i+1
                                    },
                                    success: function(data) {
                                        window.VMG.nationalTM.results[data.tmKey] = data.data;
                                        window.VMG.nationalTM.render(data.tmKey, window.VMG.nationalTM.results[data.tmKey]);
                                        sessionStorage.setItem(window.VMG.nationalTM.storageKey, JSON.stringify(window.VMG.nationalTM.results));

                                    }
                                }
                            );
                        } else {
                            window.VMG.nationalTM.render(tmKey, window.VMG.nationalTM.results[tmKey]);
                        }
                    }
                }
            },
            function() {
                // do nothing if we don't have geolocation stuff
            });
        }
    }
});
</script>
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <script type="text/javascript" src="https://www.google.com/recaptcha/api.js?onload=captchaCallback&render=explicit" async defer></script>
    
<div style="display: none">


<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', 701597819931765]);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=701597819931765&amp;ev=NoScript" /></noscript>

<div id="ttdUniversalPixelTag31f794a22afe4302acf9c9a4732e0694" style="display:none">
    <script src="https://js.adsrvr.org/up_loader.1.1.0.js" type="text/javascript"></script>
    <script type="text/javascript">
        (function(global) {
            if (typeof TTDUniversalPixelApi === 'function') {
                var universalPixelApi = new TTDUniversalPixelApi();
                universalPixelApi.init("eac6kka", ["07ypglr"], "https://insight.adsrvr.org/track/up", "ttdUniversalPixelTag31f794a22afe4302acf9c9a4732e0694");
            }
        })(this);
    </script>
</div>

        <script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=add7343d-6714-45c0-943a-514ff6ea0562";s.id="infinity";s.setAttribute("data-guid","add7343d-6714-45c0-943a-514ff6ea0562");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    var _sf_async_config = {};
    _sf_async_config.uid = 10424;
    _sf_async_config.domain = 'houstonpress.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = '/music';
        _sf_async_config.authors = 'Chris Gray';
    (function() {
       function loadChartbeat() {
           window._sf_endpt = (new Date()).getTime();
           var e = document.createElement('script');
           e.setAttribute('language', 'javascript');
           e.setAttribute('type', 'text/javascript');
           e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
           document.body.appendChild(e);
       }
       var oldonload = document.ready;
       document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
           oldonload();
           loadChartbeat();
       };
   })();
</script>
<!--  Quantcast Tag -->
<script>
 var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());


 ezt.push({qacct: 'p-a4LDpi_DEopn-',
       uid: ''
           });
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->

<script type='text/javascript' src='http://ak.sail-horizon.com/onsite/personalize.v0.0.2.js'></script>
<script type="text/javascript">
SailthruPE.personalize.setup({
    customer_id: "e902d43c3b6fd1755d277bec05facac6",
    spider: "false"
});
</script>

</div>
    



    


<div id="desktopSubModal" class="desktopSubModal">

    <div id="main-container" class="subscribe-modal-main">
        <div class="modalClose closeMod"></div>
        <img src="/theme/hou/img/logo-black.png" class="header" title="Get Connected!" alt=""/>        <h2>Newsletters</h2>
        <form id="subscribe">
            <div id="left">
                <p>All-access pass to the top stories, events and offers around town.</p>
                <ul class="subscriptions">
                    <li class="topStories">Top Stories
                        <div class="checkboxes">Send: 
                        </div>
                    </li>
                </ul>
            </div>
            <!-- right -->
            <div id="right">
                <input type="text" placeholder="email..." id="email" name="email">
                <div class="captcha">
                    <div id="subscribe-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                </div>

                <div class="buttons">
                    <button type="button" id="sign-up">Sign Up <span>&gt;</span></button>
                    <button type="button" id="remind-me-later" class="closeMod remindLater">Remind Me Later <span>&gt;</span></button>
                    <button type="button" id="no-thanks" class="closeMod">No Thanks <span>&gt;</span></button>
                </div>
                <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">
    window.VMG.hasDailyNL = 1;
    $('#desktopSubModal #email').on('focus', function(e){
        $('.subscribe-modal-main .captcha').show();
    })
    VMG.captchaQueue.queue(function(){
        grecaptcha.render('subscribe-recaptcha',{
            'sitekey' : $('#subscribe-recaptcha').data('sitekey')
        })
    })
</script>
    

    <div class="mobileSubModal">
        <div class="modalClose closeMod"></div>
        <h1 class="newsletters">Newsletters</h1>
        <p>All-access pass to top stories, events and offers around town.</p>
        <div class="sub_selections">
            <ul class="mob-sub-mod-subs">
            </ul>
        </div>
        <div id="desktop_modal">
            <div class="input-contain">
                <input type="text" name="subEmail" placeholder="email address" id="subEmail" />
            </div>
        </div>
        <h2>
            <a class="subFormLink" href="/profile/mobileSubscribe?url=http%3A%2F%2Fwww.houstonpress.com%2Fmusic%2Fa-decade-of-day-of-the-dead-rock-stars-give-or-take-a-few-skeletons-8860126">Sign Up &gt;</a>
        </h2>
        <h4 class="closeMod">No Thanks!</h4>
        <div class="subRemind">
            <h3 class="remindLater closeMod">Remind Me Later &gt;</h3>
        </div>
    </div>

    

</body>
</html>
