<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/Article">
<head>
    <title>Upcoming Houston concerts from 12/22/2016 | Houston Press</title>
<meta name="description" content="A constantly updated guide to upcoming concerts in the Greater Houston area."/>
<meta name="author" content="Tex Kerschen"/>
<meta name="keywords" content="Upcoming concerts, This Just In, Tom Petty, Lionel Richie, Mariah Carey, Chronixx, Sleep, Dick Dale, Dean Ween Group, Mydolls, Kairos, Nots, Sondre Lerche, Antwon, Band of Heathens, Chain of Flowers, Boy Harsher, Christopher Cross"/><meta property="og:type" content="article"/>
<meta property="og:title" content="Upcoming: Mariah Carey/Lionel Richie, Dick Dale, MyDolls, Sondre Lerche, Sleep, Tom Petty &amp; the Heartbreakers, etc."/>
<meta property="og:description" content="A constantly updated guide to upcoming concerts in the Greater Houston area."/>
<meta property="og:url" content="http://www.houstonpress.com/music/upcoming-mariah-carey-lionel-richie-dick-dale-mydolls-sondre-lerche-sleep-tom-petty-and-the-heartbreakers-etc-9040228"/>
<meta property="article:published_time" content="2016-12-20T06:00:00-06:00"/>
<meta property="article:modified_time" content="2016-12-20T06:00:09-06:00"/>
<meta property="article:section" content="Music"/>
<meta property="article:tag" content="Houston concerts"/>
<meta property="og:image" content="http://images1.houstonpress.com/imager/u/original/9040240/dale_june9_a_by_jason_wolter.jpg"/>
<meta property="og:image:height" content="369"/>
<meta property="og:image:width" content="600"/>
<meta property="og:site_name" content="Houston Press"/><meta itemprop="headline" content="Upcoming: Mariah Carey/Lionel Richie, Dick Dale, MyDolls, Sondre Lerche, Sleep, Tom Petty &amp; the Heartbreakers, etc."/>
<meta itemprop="description" content="A constantly updated guide to upcoming concerts in the Greater Houston area."/>
<meta itemprop="image" content="http://images1.houstonpress.com/imager/u/original/9040240/dale_june9_a_by_jason_wolter.jpg"/><meta property="twitter:title" content="Upcoming: Mariah Carey/Lionel Richie, Dick Dale, MyDolls, Sondre Lerche, Sleep, Tom Petty &amp; the Heartbreakers, etc."/>
<meta property="twitter:description" content="A constantly updated guide to upcoming concerts in the Greater Houston area."/>
<meta property="twitter:card" content="summary_large_image"/>
<meta property="twitter:site" content="@houstonpress"/>
<meta property="twitter:image" content="http://images1.houstonpress.com/imager/u/original/9040240/dale_june9_a_by_jason_wolter.jpg"/><meta property="fb:app_id" content="129990850394679"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1"/><link href="/theme/hou/apple-touch-icon.png" rel="apple-touch-icon" sizes="192x192"/>
<link href="/theme/hou/apple-touch-icon.png" rel="icon" sizes="192x192"/><link href="/theme/hou/apple-touch-icon.png" rel="shortcut icon" sizes="192x192"/>
<meta name="mobile-web-app-capable" content="yes"/>
<link href="/theme/hou/favicon.ico" type="image/x-icon" rel="icon"/><link href="/theme/hou/favicon.ico" type="image/x-icon" rel="shortcut icon"/>
<link rel="stylesheet" type="text/css" href="/css_cache/hou-default.css?buildId=1481845002"/>
<link rel="stylesheet" type="text/css" href="/css_cache/content-view.css?buildId=1481845002"/>
<script type="text/javascript" src="/js_cache/default.js?buildId=1481845002"></script>
<link rel="canonical" href="http://www.houstonpress.com/music/upcoming-mariah-carey-lionel-richie-dick-dale-mydolls-sondre-lerche-sleep-tom-petty-and-the-heartbreakers-etc-9040228" /><meta name="theme-color" content="#0053b8"/>    
        <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-395255-4', {
            'siteSpeedSampleRate': 5
        });

        // Set dimensions for use with each hit
        
                ga('set', 'dimension1', 'http://www.houstonpress.com/music');
            

                ga('set', 'dimension2', 'Music');
            

                ga('set', 'dimension7', 'Articles');
            

                ga('set', 'dimension3', '9040228');
            

                ga('set', 'dimension4', '2016-12-20 06:00:00');
            

                ga('set', 'dimension5', 'Concerts%Bayou City');
            

                ga('set', 'dimension6', 'Tex Kerschen');
            

        // Send for pageview hit type
        ga('send', 'pageview');

        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async=""></script>


<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>



    <script type="text/javascript">
    if ('www.h' + 'ousto' + 'npres' + 's.com' != document.location.host && document.location.host != 'web.a' + 'rchiv' + 'e.org'  && document.location.host != 'webci' + 'tatio' + 'n.org') {
                //document.location.host = 'www.h' + 'ousto' + 'npres' + 's.com';
        document.location.host = 'http://microapp.vvmedia.com/destination/index.html';
    }
    </script>

</head>
<body class="hou city-blue twitterTrue layout-lg">
        <div class="wrapper">
        <div class="ads frame" data-vmg-ad="Frame" data-vmg-format="normal"></div>                <div class="all-body">
            <a name="top"></a>
            <div class="slide-body container-fluid">
                <div class="sde-shadow">
                    <nav>
                        <div class="nav-search">
                            <form id="search-form" method="get" action="/search">
                                <fieldset>
                                    <input type="text" name="keyword" id="q" value="" />
                                    <input type="submit" value="Search" class="sprite" />
                                </fieldset>
                            </form>
                        </div>
                        <ul class="top-level">
    <li class="has-sub"><a href="/news">News</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/sports-6362239" >Sports</a></li><li><a href="/longform" >Longform</a></li><li><a href="/profile?source_id=8|55|16268" >Daily Newsletter</a></li><li><a href="/profile?source_id=8|55|1378" >Weekly Newsletter</a></li></ul></li><li class="has-sub"><a href="/music">Music</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/restaurants/guide?sort=name&bars=true&awards=none" >Bars & Lounges</a></li><li><a href="/profile?source_id=8|55|1380" >Music Newsletter</a></li><li><a href="http://musicawardspoll.houstonpress.com/" >Music Awards Poll</a></li></ul></li><li class="has-sub"><a href="/restaurants">Food & Drink</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/restaurant-reviews-6362359" >Restaurant Reviews</a></li><li><a href="/restaurants/guide" >Restaurant Guide</a></li><li><a href="/profile?source_id=8|55|1381" >Food & Drink Newsletter</a></li></ul></li><li class="has-sub"><a href="/arts">Arts & Culture</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/100-creatives-6362314" >100 Houston Creatives</a></li><li><a href="/topic/stage-6362234" >Stage</a></li><li><a href="/profile?source_id=8|55|1382" >Arts & Culture Newsletter</a></li></ul></li><li class="has-sub"><a href="/calendar">Calendar</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/submit-event" >Submit an Event</a></li><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/calendar" >Calendar</a></li><li><a href="/profile?source_id=8|55|1379" >Things To Do Newsletter</a></li></ul></li><li class="has-sub"><a href="/movies">Film & TV</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/movies" >News & Interviews</a></li><li><a href="/movies/reviews" >Film Reviews</a></li><li><a href="/movies/showtimes" >Showtimes</a></li><li><a href="/movies/trailers" >Trailers</a></li><li><a href="/profile?source_id=8|55|1383" >Film & TV Newsletter</a></li></ul></li><li ><a href="/longform">Longform</a></li><li ><a href="/videos">Videos</a></li><li ><a href="/slideshows">Slideshows</a></li><li class="has-sub"><a href="/best-of">Best Of Houston<sup>®</sup></a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="http://readerschoice.houstonpress.com/" >Vote in the Readers' Choice Poll</a></li><li><a href="/profile?source_id=8|55|1384" >Best Of Newsletter</a></li><li><a href="http://houstonpress.newskeepsake.com/BOH.html" >Winners Awards</a></li></ul></li><li class="has-sub"><a href="/promotions">Promotions</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar?categories%5B%5D=Promotional%20Events" >Promotional Events</a></li><li><a href="/promotions/street-team" >Street Team</a></li><li><a href="/promotions/free-stuff" >Free Stuff</a></li><li><a href="/profile?source_id=8|55|1385" >Promotions Newsletter</a></li><li><a href="http://coupons.houstonpress.com" >Deals</a></li></ul></li><li ><a href="/classifieds">Classifieds</a></li></ul>
<p class="misc">
    <a href="/mobile">Apps</a>,
    <a href="/about">About Us</a>,
    <a href="/about/contact">Contact Us</a>,
    <a href="/about/staff">Staff</a>,
        <a href="/advertise">Advertise</a>,
    <a href="/about/flipbooks">E-Edition</a>,
    <a href="/about/privacy-policy">Privacy</a>,
    <a href="/about/terms-of-use">Terms</a>
</p>
                    </nav>
                    <div class="masthead sticky-bar"><!-- toggle .active on .hamburger click -->
                        <a class="logo" href="/"><img src="/theme/hou/img/logo-150.png" alt="Houston Press, LP"/></a>
                        <div class="styro"><a id="hamburger"><span>menu</span></a></div>
                        <div class="sb-hidey" id="sectionContent">    <div class="story-nav bottom-nav sn1 active">
        <p class="trigger-box">
            <span class="hed">Upcoming: Mariah Carey/Lionel Richie, Dick Dale, MyDolls, Sondre Lerche, Sleep, Tom Petty & the Heartbreakers, etc.</span>
        </p>
    </div>
            <div class="story-nav bottom-nav sn2">
            <p class="trigger-box">
                <a class="trigger" href="/music/decisions-decisions-untying-day-for-nights-scheduling-knots-9023419">
                <span>Decisions, Decisions: Untying Day For Night's Scheduling Knots</span>
                </a>
            </p>
        </div>
    </div>
                        <ul class="socials">
                            
        <style type="text/css">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</style>
        <div class="main-container" id='login-modal'>
            <p class="error" id="login-error"></p>
            <form id="login" method="POST">
                <input type="text" id="email" name="email" placeholder="Email"/>
                <input type="password" id="password" name="password" placeholder="Password"/>
                <input type="hidden" id="cid" name="cid" value="hou"/>
                <div class="remember-forgot">
                    <div class="rem"><label for="rememberMe"><input type="checkbox" checked id="rememberMe" name="rememberMe"/> Remember Me</div>
                    <button type="submit">SIGN IN &rsaquo;</button><br/>
                    <a href="javascript:;" id="forgot" tabindex="4" class="city-color">Forgot Password?</a>
                </div>

            </form>

            <div id="social">
                <p>Or sign in with a social account:</p>
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE +</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="line"> </div>
            <div class="footer">
                <p>
                    Don't have an account yet?
                    <span class="mvn-join-button">Sign Up &rsaquo;</span>
                </p>
                            </div>
        </div>
        <script type="text/javascript">
            $(function(){
                $('#login').on('submit', function(e){
                    $('#login-error').hide();
                    e.preventDefault();
                    var formData = $('#login').serialize();
                    MVN.sso.authUser(formData, function(resp){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData,
                            success: function(){
                                window.MVN.user = resp.user;
                                location.reload();
                                $.modal.close();
                            }
                        });

                    }, function(e){
                        $('#login-error').html(e.message.error).show();
                    });
                });
                $('#forgot').click(function(){
                    $.ajax({
                        url: '/profile/ajaxForgot',
                        method: 'get'
                    }).done(function(d){
                        $('#login-modal').html(d);
                    })
                })
            });
            function social(network){
                if(ssoWindow)
                    ssoWindow.close();
                var winArr = ['status=0', 'toolbar=0', 'location=0', 'menubar=0', 'resizable=0', 'scrollbars=1'],
                    winW, winH;
                switch(network){
                    case 'yahoo':
                        winW = 500;
                        winH = 525
                        break;
                    case 'google':
                        winW = 875;
                        winH = 500;
                        break;
                    case 'twitter':
                        winW = 620;
                        winH = 675;
                        break;
                    case 'facebook':
                        winW = 640;
                        winH = 350;
                        break;
                    default:
                        return;
                }
                winArr.push('width='+winW, 'height='+winH);
                ssoWindow = window.open('/done.html', 'mvnSsoWin', winArr);
                ssoWindow.blur();
                if(navigator.userAgent.match(/iPad/i) != null){
                    window.parent.focus();
                }
            }
            if (typeof document.createElement("input").placeholder === 'undefined') {
                $(document.body).on('focus', 'input[placeholder]', function () {
                    if (this.value == $(this).attr('placeholder')) {
                        this.value = '';
                    }
                    $(this).removeClass('placeholder');
                }).on('blur', 'input[placeholder]', function () {
                    if (this.value == '') {
                        this.value = $(this).attr('placeholder');
                        $(this).addClass('placeholder');
                    } else {
                        $(this).removeClass('placeholder');
                    }
                });
                $('input[placeholder]').blur();
            }

            $('[data-omni-action]').on('click', function(){
                var call = $(this).data('omni-action');
                var action = call.split('|').slice(0,1).toString();
                switch(action){
                    case 'facebook':
                    case 'twitter':
                    case 'yahoo':
                    case 'google':
                        MVN_Server.client.action(call);
                        social(action);
                        break;
                    case 'anon':
                        MVN_Server.client.handleResponse({'status':'success', 'anon':true});
                        break;
                    default:
                        MVN_Server.client.action(call);
                        break;
                }
            });
            // updateModal();
        </script>        <style type="text/css">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</style>
        <div class="main-container" id='join-modal'>
        <span class="omni-icon-close"></span>
        <div id="join-step1">
            <div class="intro">
                <h1>Connect. Discover. Share.</h1>
                                <img title="Connect. Discover. Share." src="/img/mvn/1.jpg"/>
                                <p>
                    Get the most out of your experience with a personalized all-access pass to everything local on events, music, restaurants, news and more.
                </p>
            </div>
            <div class="line"></div>
            <p class="social">Enter your email or sign up with a social account to get started</p>
            <div id="social">
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE+</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="login">
                <p class="error" id="join-error"></p>
                <form id="join" method="post">
                    <input type="text" placeholder="Enter Your Email" id="join-email" name="email">
                    <input type="hidden" value="hou" name="cid"/>
                    <input type="hidden" value="8|23|" name="sid"/>
                    <div id="captcha">
                        <div id="join-recaptcha" data-key="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                    </div>
                    <a href="/about/privacyPolicy/" target="_top">Privacy Policy</a>
                    <button type="submit" >SIGN UP &rsaquo;</button>

                </form>
            </div>
            <div class="footer">
                <p>Already registered? <span class="mvn-login-button">Login &rsaquo;</span></p>
            </div>
        </div>
        <div id="join-step2">
        <style type="text/css">
    #demo {
        font: 12px/15px Arial,Verdana,sans-serif;
        margin: 0;
        padding: 0;
        overflow: hidden;
        background: transparent;
        max-width: 400px;
    }
    #demo a {
        cursor: pointer;
        color: #e40001;
        text-decoration: none;
    }
    #demo a:hover {
        text-decoration: underline;
    }
    #demo p {
        margin: 10px 0 0;
    }
    #demo p.error {
        color: red;
        background-color: #D6D6D6;
        padding: 3px 5px;
        clear: both;
        font-weight: bold;
        font-size: 12px;
        text-align: left;
    }
    #demo p.error:before {
        content: "\00D7";
        padding: 0 10px 0 5px;
    }
    #modal-demofields {
        margin: 0;
        padding: 0;
        display: inline-block;
    }
    #modal-demofields > ul {
        text-align: right;
        list-style-type: none;
        margin: auto 5px;
        padding: 0;
        display: block;
    }
    #modal-demofields > ul > li {
        float: left;
        padding-top: 10px;
        display: list-item;
    }
    #modal-demofields > ul > li label{
        clear: left;
        display: block;
        float: left;
        margin-right: 15px;
        padding-top: 5px;
        text-align: right;
        font: normal 14px/15px avalonWeb, sans-serif;
    }
    #modal-demofields > ul > li label > span{
        font-size: 16px;
        font-weight: bold;
        margin-right: 2px;
    }
    #modal-demofields > ul > li input[type=text],
    #modal-demofields > ul > li input[type=password]{
        clear: right;
        margin-bottom: 15px;
        width: calc(100% - 100px);
        border: 1px solid #444444;
        padding: 5px;
    }
    #modal-demofields > ul > li input[type=text].half {
        width: calc(50% - 52px);
    }
    #modal-demofields > ul > li input[type=image]{
        height: 24px;
    }
    #demo span#loading span {
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
    }
    #demo span#loading span.trans-50 {
        filter: alpha(opacity=50);
        -moz-opacity:0.5;
        -khtml-opacity: 0.5;
        opacity: 0.5;
        background-color: white;
    }
    #demo span#loading > span + span {
        background: url("/img/modal_spin_black.gif") no-repeat center center transparent;
    }
    #demo button {
        font: normal 14px/15px avalonWeb, sans-serif;
        display: block;
        width: 180px;
        background-color: #666;
        margin: 8px auto;
        color: white;
        border: none;
        cursor: pointer;
        text-align: center;
    }
    #modal-demoError{
        display:none;
    }
</style>
<div id="demo">
<form id="modal-demofields" method="post">
    <ul>
        <li>
            <div id="modal-demoError"></div>
            <label>*Email</label>
            <input type="text" id="modal-demofields-email" name="email" readonly="readonly" value="" disabled="disabled"/><br/>
            <input type="hidden" name="uid" id="modal-demofields-uid"/>
            <label for="username">*Username</label>
            <input type="text" id="modal-demofields-username" name="username" value="" maxlength="20"/><br/>
            <label for="password">*Password</label>
            <input type="password" id="modal-demofields-password" name="password" maxlength="64"/><br/>
            <label for="name">Name</label>
            <input type="text" id="modal-demofields-fname" name="f_name" placeholder="first name" value="" maxlength="45" class="half"/>
            <input type="text" id="modal-demofields-lname" name="l_name" placeholder="last name" value="" maxlength="45" class="half"/><br/>
            <label for="zipcode">*Zipcode</label>
            <input type="text" id="modal-demofields-zipcode" name="zipcode" value="" maxlength="5"/>
            <button type="submit">DONE</button>
        </li>
    </ul>
</form>
</div>
<script type="text/javascript">
	$(function(){
		window.MVN.queue(function(){
			if (typeof window.MVN.user !== 'undefined'){
				$.ajax({
					url: '/profile/ajaxRequestFullUser',
					data: {uid: window.MVN.user.id},
					method: 'POST',
					success: function(r){
						var user = r.data;
						$('#modal-demofields-uid').val(user.User.id);
						$('#modal-demofields-email').val(user.User.email);
						$('#modal-demofields-username').val(user.User.username);
						$('#modal-demofields-fname').val(user.UserDemographic.f_name);
						$('#modal-demofields-lname').val(user.UserDemographic.l_name);
						$('#modal-demofields-zipcode').val(user.UserDemographic.zipcode);
					}
				});
			}
			$('#modal-demofields').submit(function(e){
				e.preventDefault();
                $('#modal-demofields-email').attr('disabled', false);
				var formfields = $('#modal-demofields').serialize();
				MVN.sso.settings(formfields, function(r){
                    $.ajax({
                        url: '/profile/regSailThru',
                        data: formfields,
                        method: 'post'
                    }).success(function(e){
                        $('#modal-demoError').text('Registration is complete!').show();
                        $.modal.close();
                        window.location = "http://"+window.location.hostname+"/profile";
                    })
				}, function(r){
                    $('#modal-demoError').text('There was a problem with your information. Please check it and try again').show();
				})
			})
		})
	});
</script>        </div>
        </div>
        <script type="text/javascript">
            $(function(){
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('join-recaptcha',{
                        'sitekey' : $('#join-recaptcha').data('key')
                    })
                })
                $('#join-modal').on('click', '.omni-icon-close', function(){
                    $.modal.close();
                })
                $('#join-modal').on('focus', '#join-email',function(){
                    $('#captcha').show();
                });
                $('#join').submit(function(e){
                    $('#join-error').hide();
                    e.preventDefault();
                    var formData = $('#join').serialize();
                    MVN.sso.authUser(formData, function(r){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData
                        });
                        $('#join-step1').toggle();
                        $('#join-step2').toggle();
                        $('.omni-icon-close').toggle();
                        window.MVN.user = r.user;
                        $('#modal-demofields-uid').val(r.user.id);
                        $('#modal-demofields-email').val(r.user.email);
                        $('#modal-demofields-username').val(r.user.username);
                        // location.reload();
                        // $.modal.close();
                    }, function(r){
                        $('#join-error').html(r.message.error).show();
                    });
                });
            })
        </script>

<script type="text/javascript">
	$(function(){
		$(".mvn-login-button").click(function(){
			$.modal.close();
			$("#login-modal").modal({focus: false});
		});
		$(".mvn-join-button").click(function(){
			$.modal.close();
			$("#join-modal").modal({focus: false});
		});
	});
</script>

<li class="mvn">
    <a class="sprite trigger" title="Connect. Discover. Share.">MVN</a>
    <div class="drop drop-mvn">
        <span class="mvn-login-button">Sign In &rsaquo;</span>
        <p>Don't have an account yet?</p>
        <span class="mvn-join-button">Sign Up &rsaquo;</span>
    </div>
</li>                            <li class="fb" title="Follow us on Facebook">
                                <a class="sprite trigger">Facebook</a>
                                <div class="drop drop-fb">
                                    <div class="fb-like-box" data-href="https://www.facebook.com/HoustonPress" data-width="300" data-height="180" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
                                </div>
                            </li>
                            <li class="tw" title="Follow us on Twitter">
                                <a class="sprite trigger">Twitter</a>
                                <div class="drop drop-tw">
                                    <a href="https://twitter.com/houstonpress" class="twitter-follow-button" data-show-count="true">Follow @houstonpress</a>
                                </div>
                            </li>
                            <li class="other">
                                <a class="sprite trigger">Other</a>
                                <div class="drop drop-other">
                                    <div class="g-plusone" data-size="small" data-href="http://www.houstonpress.com"></div>
                                </div>
                            </li>
                        </ul>
                    </div><!-- /.masthead -->

                    <div class="leaderboard">
                        <div class="ads top" data-vmg-ad="Top" data-vmg-format="normal"></div>                    </div>
                    <!-- /.leaderboard -->
                </div><!-- /.sde-shadow -->

                <div class="content">
                    

<section class="content-view">
    <div class="schema">
        <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.houstonpress.com/music/upcoming-mariah-carey-lionel-richie-dick-dale-mydolls-sondre-lerche-sleep-tom-petty-and-the-heartbreakers-etc-9040228">
        <meta itemprop="name" content="Upcoming: Mariah Carey/Lionel Richie, Dick Dale, MyDolls, Sondre Lerche, Sleep, Tom Petty & the Heartbreakers, etc.">
        <meta itemprop="datePublished" content="2016-12-20 06:00:00">
        <meta itemprop="dateModified" content="2016-12-20 06:00:09">
        <span itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span itemprop="name">Tex Kerschen</span>
        </span>
        <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
            <meta itemprop="name" content="Houston Press">
        </div>
    </div>

    <h1>Upcoming: Mariah Carey/Lionel Richie, Dick Dale, MyDolls, Sondre Lerche, Sleep, Tom Petty & the Heartbreakers, etc.</h1>

    <div class="article-info ">
        <div class="pub-ago">
            <span class="pubdate">Tuesday, December 20, 2016 at 6 a.m.</span>
        </div>
        <div class="by-auth">
            <span class="byline">By <a href="/authors/tex-kerschen-6357214">Tex Kerschen</a></span>
        </div>
    </div>

    <div class="clearAll"></div>
    
    <div class="the-story">
        <div class="img-box bulge first-image org-size "><div class="inner-img-box">
<img src="http://images1.houstonpress.com/imager/u/original/9040246/tom_petty_by_jim_bricker.jpg" alt="Tom Petty and the Heartbreakers perform at Cynthia Woods Mitchell Pavilion April 29, 2017."><div class="insert"><table><tbody><tr>
<td>
<div class="cap">Tom Petty and the Heartbreakers perform at Cynthia Woods Mitchell Pavilion April 29, 2017.</div>
<div class="cred">Photo by Jim Bricker</div>
</td> </tr></tbody></table></div>
</div></div><div class="cs-box">

    <div class="text-size">
        <a class="lg">A</a>
        <a class="sm">A</a>
    </div>

    <ul class="socials ai-socials">
                <li class="fb" title="Share this on Facebook"><a class="sprite share" target="_blank" data-popularity-track="Social">Facebook</a><div class="count">-</div></li>

        <li class="tw" title="Share this on Twitter">
            <a class="sprite share" target="_blank" data-popularity-track="Social">Twitter</a>
            <a data-url="http://www.houstonpress.com/music/upcoming-mariah-carey-lionel-richie-dick-dale-mydolls-sondre-lerche-sleep-tom-petty-and-the-heartbreakers-etc-9040228" id="twca">
                <div class="count" title="Powered by Lead Stories' OpenShareCount">-</div>
            </a>
        </li>

        <li id="social-expand" class="other social-expand" title="More sharing options"><a class="sprite more" href="#">More shares</a>
            <ul class="content-socials">
                <li class="gp"><a class="share" target="_blank" data-popularity-track="Social">recommend</a></li>
                <li class="re"><a class="share" target="_blank" data-popularity-track="Social">reddit</a></li>
                <li class="em"><a class="share" target="_blank" href="mailto:?subject=HoustonPress.com%3A+Upcoming%3A+Mariah+Carey%2FLionel+Richie%2C+Dick+Dale%2C+MyDolls%2C+Sondre+Lerche%2C+Sleep%2C+Tom+Petty+%26+the+Heartbreakers%2C+etc.&body=http%3A%2F%2Fwww.houstonpress.com%2Fmusic%2Fupcoming-mariah-carey-lionel-richie-dick-dale-mydolls-sondre-lerche-sleep-tom-petty-and-the-heartbreakers-etc-9040228">email</a></li>
            </ul>
            <div class="count">-</div>
        </li>

        <li class="com" title="Leave a comment"><a class="sprite fb-com" href="javascript:;"></a><div class="count fb-comments-count" data-href="http://www.houstonpress.com/music/upcoming-mariah-carey-lionel-richie-dick-dale-mydolls-sondre-lerche-sleep-tom-petty-and-the-heartbreakers-etc-9040228">-</div></li>

        <li class="prnt" title="Print this article"><a class="sprite print" href="/content/printView/9040228" target="_blank">Print Article</a></li>
    </ul>

</div>
<p class="first-para"><span class="first-sen"><i>Note: Events in bold reflect highly recommended shows.</i></span></p><p>The 131ers: With Cake Rangers, Missing Sibling, A More Perfect Union. Tue., January 31, 8 p.m., $5 to $7. Satellite, 6922 Harrisburg, Houston.</p><div class="ads centered middle" data-vmg-ad="Middle" data-vmg-format="normal"></div><p>Alyson Chayns: With The Four Mechanics, Def Tunes. Fri., January 13, 8 p.m., TBA. BFE Rock Club, 11528 Jones, Houston, 281-894-1811.</p><div id="ym_927391772937231496" class="ads centered yieldmo ym" data-vmg-ad="Yieldmo" data-yieldmo-id="927391772937231496"></div><p>American Aquarium: Mon., January 16, 8 p.m., $20 to $45. Main Street Crossing, 111 E. Main, Tomball, 281-290-0431.</p>    <div class="side-tmaster">
        <h2>Upcoming Events</h2>
        <ul class="nat-tm" data-section="Music" data-clickref="LRM">
                                            <li>
                    <a class="eventTitle" href="/event/chrisette-michele-8923145">Chrisette Michele</a>
                    <div class="dateBttn">
                                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fconcerts.livenation.com%2Fevent%2F3A00516313C860F3&SHAREDID=hou_LRM" target="_blank" rel="nofollow">Tickets</a>
                                            <div class="date">Wed., Dec. 28, 7:00pm</div>
                    </div>
                </li>
                                                        <li>
                    <a class="eventTitle" href="/event/forget-2016-new-years-eve-party-8987990">Forget 2016: New Year's Eve Party</a>
                    <div class="dateBttn">
                                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fconcerts.livenation.com%2Fevent%2F3A005176242DB4C2&SHAREDID=hou_LRM" target="_blank" rel="nofollow">Tickets</a>
                                            <div class="date">Sat., Dec. 31, 8:00pm</div>
                    </div>
                </li>
                                                        <li>
                    <a class="eventTitle" href="/event/brothers-osborne-the-dirt-rich-tour-8840752">Brothers Osborne - The Dirt Rich Tour</a>
                    <div class="dateBttn">
                                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fconcerts.livenation.com%2Fevent%2F3A005141A67C1F9E&SHAREDID=hou_LRM" target="_blank" rel="nofollow">Tickets</a>
                                            <div class="date">Fri., Jan. 6, 7:00pm</div>
                    </div>
                </li>
                                                        <li>
                    <a class="eventTitle" href="/event/world-famous-gospel-brunch-at-house-of-blues-houston-8988939">World Famous Gospel Brunch at House of Blues Houston</a>
                    <div class="dateBttn">
                                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fconcerts.livenation.com%2Fevent%2F3A00517DE68A60FC&SHAREDID=hou_LRM" target="_blank" rel="nofollow">Tickets</a>
                                            <div class="date">Sun., Jan. 8, 1:30pm</div>
                    </div>
                </li>
                                                        <li>
                    <a class="eventTitle" href="/event/lukas-graham-8462346">Lukas Graham</a>
                    <div class="dateBttn">
                                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fconcerts.livenation.com%2Fevent%2F3A0050C12B004C5F&SHAREDID=hou_LRM" target="_blank" rel="nofollow">Tickets</a>
                                            <div class="date">Thu., Jan. 12, 7:00pm</div>
                    </div>
                </li>
                                </ul>
    </div>
<p><b>Antwon: With Coolside, The Surge, Dress Code, United Races. Tue., January 3, 8 p.m., TBA. Walters Downtown, 1120 Naylor, Houston, 713-222-2679.</b></p><p>Audien: Sat., January 28, 9 p.m., TBA. Stereo Live, 6400 Richmond, Houston, 832-251-9600.</p><p><b>Band of Heathens: With The Quebe Sisters. Fri., February 24, 8 p.m., $22 to $34. The Heights Theater, 339 W. 19th, Houston, 713-861-6070.</b></p><p>Beer and Brass: Thu., January 5, 6 p.m., $35 including concert, finger foods, unlimited beer and root beer. Saint Arnold Brewery, 2000 Lyons, Houston, 713-686-9494.</p><p>Bellamy Brothers: Sat., January 14, 8:30 p.m., $78 to $138. Dosey Doe/Big Barn, 25911 I-45 N., The Woodlands, 281-367-3774.</p><p>Bernie Pink: With Dadsmom, Lagmind. Sun., January 15, 8 p.m., TBA. Satellite, 6922 Harrisburg, Houston.</p><p>Black Kennedy: With Peace and The Chaos, Broken String Theory, 3Eighty3, Ryan Rooster Lee. Thu., December 22, 8 p.m., $5 to $8. Acadia Bar &amp; Grill, 3939 Cypress Creek, Houston, 281-893-2860.</p><p>The Blackfoot Gypsies: Fri., January 20, 8 p.m., $5 to $10. Fitzgerald's, 2706 White Oak, Houston, 713-862-3838.</p><p>Blaze X Black: With DJade, T-Doe. Fri., December 23, 7 p.m., Free. The Nightingale Room, 308 Main, Houston, 713-555-1111.</p><p>The Blue Grooves: With Noble Age, Electric Astronaut. Thu., December 29, 8 p.m., Free. Acadia Bar &amp; Grill, 3939 Cypress Creek Pkwy., Houston, 281-893-2860.</p><p>Blue Water Highway: Sat., January 21, 8 p.m., $20 to $25. Main Street Crossing, 111 E. Main, Tomball, 281-290-0431.</p><p>Born Sick: With Death Card, Torture, Endgame. Fri., January 20, 7 p.m., $10. The Clinic, 7444 Harrisburg, Houston.</p><p><b>Boy Harsher: With Tearful Moon., Thu., February 2, 8 p.m., TBA. Satellite, 6922 Harrisburg, Houston.</b></p><p>Bri Bagwell: Sat., February 11, 7 p.m., Free to $10. Redneck Country Club, 11110 W. Airport Blvd., Stafford, 281-809-4867.</p><p>Bruce Robison: Fri., April 28, 7 p.m., $25 to $27. McGonigel's Mucky Duck, 2425 Norfolk, Houston, 713-528-5999.</p><p>Bungler: With Rothschild, Sabella, Kaonashi, Torture. Sat., January 14, 7 p.m., $8. The Clinic, 7444 Harrisburg, Houston.</p><p>Candlebox: Thu., March 2, 8:30 p.m., $24 to $32. Dosey Doe/Big Barn, 25911 I-45 N., The Woodlands, 281-367-3774.</p><div class="img-box "><div class="inner-img-box">
<img src="http://images1.houstonpress.com/imager/u/745xauto/9040242/mariah_102_by_marco_torres.jpg" alt="Mariah Carey performs with Lionel Richie May 13 at the Toyota Center."><div class="insert"><table><tbody><tr>
<td>
<div class="cap">Mariah Carey performs with Lionel Richie May 13 at the Toyota Center.</div>
<div class="cred">Photo by Marco Torres</div>
</td> </tr></tbody></table></div>
</div></div><span class="inline-video" data-vmg-ad="Teads" data-vmg-track="2nd ad"></span><p>Casting Crowns: Sat., May 6, 7 p.m., $275 to $279. Cynthia Woods Mitchell Pavilion, 2005 Lake Robbins Dr., The Woodlands, 281-363-3300.</p><p>Cave of Swimmers: With Funeral Horse. Tue., March 7, 8 p.m., TBA. Satellite, 6922 Harrisburg, Houston.</p><p><b>Chain of Flowers: With Operator Music Band. Tue., March 14, 8 p.m., TBA. Satellite, 6922 Harrisburg, Houston.</b></p><p>Chicano Batman: With Sad Girl, The Shacks. Sun., March 19, 8 p.m., $14 to $16. Studio @ Warehouse Live, 813 St. Emanuel, Houston.</p><p><b>Christopher Cross: Fri., June 2, 8:30 p.m., $108 to $178. Dosey Doe/Big Barn, 25911 I-45 N., The Woodlands, 281-367-3774.</b></p><p>Chronixx: With Federation Sound, Mr. Williamz. Fri., April 7, 9 p.m., $23 to $26. Warehouse Live, 813 St. Emanuel, Houston, 713-225-5483.</p><p>Clap Your Hands Say Yeah: Sat., April 22, 8 p.m., $18 to $20. White Oak Music Hall, 2915 N. Main, Houston.</p><p>Clay Melton Band: Tue., January 3, 7 p.m., Free. The Nightingale Room, 308 Main, Houston, 713-555-1111.</p><p>Cody Cannon: Tue., January 10, 8 p.m., $25 to $35. Main Street Crossing, 111 E. Main, Tomball, 281-290-0431.</p><p>Colonel Peters Pig: Thu., January 5, 10 p.m., Free. Continental Club, 3700 Main, Houston, 713-529-9899.</p><p><b>Connie Smith: Fri., January 20, 8:30 p.m., $88 to $148. Dosey Doe/Big Barn, 25911 I-45 N., The Woodlands, 281-367-3774.</b></p><p>Darkest Hour: With Ringworm, Tombs. Fri., March 17, 8 p.m., $18 to $22. White Oak Music Hall, 2915 N. Main, Houston.</p><p>Dean Dillon: Thu., January 19, 8:30 p.m., $68 to $108. Dosey Doe/Big Barn, 25911 I-45 N., The Woodlands, 281-367-3774.</p><p><b>Dean Ween Group: Thu., February 2, 8 p.m., $20 to $24. Walters Downtown, 1120 Naylor, Houston, 713-222-2679.</b></p><p>Delayed Therapy: With CELIC., Wed., December 28, 7 p.m., Free. The Nightingale Room, 308 Main, Houston, 713-555-1111.</p><div class="ads middle placeholder" data-vmg-ad="Middle" data-vmg-format="lazy"></div><p>Derailers: Thu., January 19, 8 p.m., $18 to $40. Main Street Crossing, 111 E. Main, Tomball, 281-290-0431.</p><p><b>Dick Dale: Sun., April 9, 7:30 p.m., $40. Continental Club, 3700 Main, Houston, 713-529-9899.</b></p><p>Dillon Trimm: With Gabe Bravo. Tue., December 27, 7 p.m., Free. The Nightingale Room, 308 Main, Houston, 713-555-1111.</p><p>Dimitri&rsquo;s Rail: Fri., December 30, 8:30 p.m., $18. Dosey Doe Music Cafe, 463 Fm 1488, Conroe, 936-271-2171.</p><p>Dirty River Boys: Wed., January 18, 8 p.m., $15 to $20. Main Street Crossing, 111 E. Main, Tomball, 281-290-0431.</p><div class="img-box "><div class="inner-img-box">
<img src="http://images1.houstonpress.com/imager/u/745xauto/9040248/sleep.jpg" alt="Sleep performs April 22 downstairs at White Oak Music Hall."><div class="insert"><table><tbody><tr>
<td>
<div class="cap">Sleep performs April 22 downstairs at White Oak Music Hall.</div>
<div class="cred"><a href="https://www.flickr.com/photos/pareceinteresanteperono/17397038301/in/photolist-svjnoe-sdTBee-8z5LHD-bYTTh1-8z5LdD-bYTSYo-9nc7vY-8z5LzR-8z5Lk8-bYTTdE-8z5L7D-CKgsv-bYTTkj-bYTT1W-bYTW3o-bYTTKb-bYTT3Y-bYTT77-bYTTa5-bYTTrf-bYTXHU-bYTWwL-bYTTXW-8z8TJC-bYTTGb-oXJBB1-4LYDU8-4N3wPm-rixJvh-oXJhMr-niGgFN-oXJABf-bYTTxL-bYTTSw-aw8KGi-8zuBpi-bYTTNQ-cuoTjS-bYTTCq-6nzMrf-6EL3ZF-6EKHtv-9KZKN8-rsn2kS-29pEzi-H6YvS1-7a62wQ-6nvDQg-8oFgaZ-6EPQ8J" target="_blank">Photo by Sandra R - via Flickr Commons</a></div>
</td> </tr></tbody></table></div>
</div></div><p>Drew Holcomb and the Neighbors: Thu., April 20, 8 p.m., $70. The Heights Theater, 339 W. 19th, Houston, 713-861-6070.</p><p>Drug Control: With Soul Power, Hired Gun, Erupt, Matter of Trust., Fri., December 30, 8 p.m., $5. Satellite, 6922 Harrisburg, Houston.</p><p>Dub Miller: Thu., December 22, 7 p.m., $15 to $40. Redneck Country Club, 11110 W. Airport Blvd., Stafford, 281-809-4867.</p><p>Dumb Vision: Fri., January 27, 8 p.m., TBA. Satellite, 6922 Harrisburg, Houston.</p><p>Eisley: Thu., February 16, 8 p.m., $15 to $17. White Oak Music Hall, 2915 N. Main, Houston.</p><p><b>Electric Six: Fri., March 24, 8 p.m., Free to $7. White Oak Music Hall, 2915 N. Main, Houston.</b></p><p>Escape from the Zoo: With The Real McCoys, Radioflyer, Tarolas De Hueso. Thu., January 5, 8 p.m., $5 to $7. Satellite, 6922 Harrisburg, Houston.</p><p>Falling In Reverse: With Issues, Motionless In White|Dangerkids|Dead Girls Academy. Wed., January 18, 6:30 p.m., $27.50 to $32. Warehouse Live, 813 St. Emanuel, Houston, 713-225-5483.</p><p><b>FEA: With MyDolls, Only Beast. Wed., February 8, 8 p.m., $10 to $12. Fitzgerald's, 2706 White Oak, Houston, 713-862-3838.</b></p><p>Forever Miles: With Paper Bison, Since Always. Fri., January 13, 8 p.m., $8 to $10. Satellite, 6922 Harrisburg, Houston.</p><div class="ads middle placeholder" data-vmg-ad="Middle" data-vmg-format="lazy"></div><p>Fortunate Youth: With Cas Haley, Iya Terra., Fri., April 7, 8 p.m., $16 to $31. Scout Bar, 18307 Egret Bay Blvd., Houston, 281-335-0002.</p><p>Fox Parlor: Thu., December 22, 7 p.m., Free. The Nightingale Room, 308 Main, Houston, 713-555-1111.</p><p>Franco De Vita: Sat., May 6, 8 p.m., $72.25-$202.25. Revention Music Center, 520 Texas, Houston, 713-225-8551.</p><p>Gabe Wootton: Thu., January 5, 7 p.m., Free. Redneck Country Club, 11110 W. Airport Blvd., Stafford, 281-809-4867.</p><p>Game of Thrones live: With Ramin Djawadi. Fri., March 17, 8 p.m., TBA. Toyota Center, 1510 Polk, Houston, 713-758-7200.</p><p>Gary Allan: Fri., January 20, 11 p.m., $30. Stampede Houston, 11925 Eastex Fwy., Houston, 281-219-2006.</p><p>Gay Cum Daddies: Fri., March 10, 8 p.m., TBA. Satellite, 6922 Harrisburg, Houston.</p><p>Giant Kitty: Mon., December 26, 3 p.m., Free. Cactus Music, 2110 Portsmouth, Houston, 713-526-9272.</p><p>Handsomebeast: With Passerbye, FLCON FCKER, Relics. Sat., January 7, 8 p.m., Free. White Oak Music Hall, 2915 N. Main, Houston.</p><p>Hayes Carll: Fri., January 13, 8:30 p.m., $26 to $30. Dosey Doe/Big Barn, 25911 I-45 N., The Woodlands, 281-367-3774.</p><p>Homesafe: With Life Lessons, Chase Huglin. Wed., January 25, 6 p.m., $10 to $12. Walters Downtown, 1120 Naylor, Houston, 713-222-2679.</p><div class="img-box "><div class="inner-img-box">
<img src="http://images1.houstonpress.com/imager/u/745xauto/9040252/chronixx.jpg" alt="Chronixx performs April 7 at Warehouse Live."><a class="expand-link sprite" href="http://images1.houstonpress.com/imager/u/original/9040252/chronixx.jpg" target="_blank" title="CLICK FOR FULL SIZE">EXPAND</a><div class="insert"><table><tbody><tr>
<td>
<div class="cap">Chronixx performs April 7 at Warehouse Live.</div>
<div class="cred"><a href="https://www.flickr.com/photos/101841160@N02/9817049633/in/photolist-dPkQH6-osoGaB-dNHW3k-ei9hiJ-MPQum7-ehSF83-fXuWQr-jQvTRE-gbBRgP-jQtQ18-jQuLCx-jQtZNe-jQuXoF-Hg9vSe" target="_blank">Photo by Beaver on the Beats via Flickr Commons</a></div>
</td> </tr></tbody></table></div>
</div></div><p>The Inators: With Slow Future, Tame Tame &amp; Quiet., Sat., January 14, 9 p.m., $8. Rudyard's, 2010 Waugh, Houston, 713-521-0521.</p><p>Jacob Latimore: Wed., January 25, 7 p.m., $15 to $20. House of Blues/Bronze Peacock Room, 1204 Caroline, Houston, 888-402-5837.</p><p>Jamie Richards: Sat., January 7, 8 p.m., $15 to $20. Firehouse Saloon, 5930 Southwest Fwy., Houston, 713-977-1962.</p><p>Jason Breedlove: Fri., January 6, 9 p.m., $10. Firehouse Saloon, 5930 Southwest Fwy., Houston, 713-977-1962.</p><div class="ads middle placeholder" data-vmg-ad="Middle" data-vmg-format="lazy"></div><p>John 5 &amp; The Creatures: With The Steve Satchel Band, Russ Driver Band., Sat., March 25, 8 p.m., $16 to $20. Scout Bar, 18307 Egret Bay, Houston, 281-335-0002.</p><p><b>Kai/Ros: With Electric Sleep, Ak'Chamel, Illicit Relationship, Astrogenic Hallucinauting. Sat., January 14, 8 p.m., TBA. Civic TV, 2010 Commerce, Unit B, Houston, 713-822-4692.</b></p><p>Kehlani: With Ella Mai, Jahkoy, Noodles., Sun., May 21, 8:30 p.m., $25 to $30. Warehouse Live, 813 St. Emanuel, Houston, 713-225-5483.</p><p>Knights of the Fire Kingdom: With We Were Wolves. Fri., December 30, 7 p.m., Free. The Nightingale Room, 308 Main, Houston, 713-555-1111.</p><p>Krullur: With Cryptic Void, ANS, Terminal Force, Saint Crusher. Sat., January 14, 8 p.m., $8. Satellite, 6922 Harrisburg, Houston.</p><p>Landlady: Mon., February 27, 8 p.m., $10 to $12. Walters Downtown, 1120 Naylor, Houston, 713-222-2679.</p><p>The Learned Ladies: With Ryan Francisco, Asli Omar, Zahira Gutierrez, Teresa Vicinanza. Thu., December 29, 9 p.m., Free. Arlo's Ballroom, 2119 Leeland, Houston.</p><p><b>Libby Koch: Fri., January 6, 7 p.m., $10. Redneck Country Club, 11110 W. Airport Blvd., Stafford, 281-809-4867.</b></p><p>Lionel Richie and Mariah Carey: Sat., May 13, 8 p.m., $39.95 to $500. Toyota Center, 1510 Polk, Houston, 713-758-7200.</p><p>Love Tempo: With Andy V, Luz, Miguel Flaco. Sat., December 24, 8 p.m., Free. Grand Prize Bar, 1010 Banks, Houston, 713-526-4565.</p><p>Mannequin Mishap: With Devil Killing Moth, Color Chemistry, Along The Lines Of. Fri., January 6, 8 p.m., $7 to $10. White Oak Music Hall, 2915 N. Main, Houston.</p><p>Mark Jones: Wed., January 4, 8 p.m., $10 to $12. Main Street Crossing, 111 E. Main, Tomball, 281-290-0431.</p><p>Market Junction: Wed., January 4, 8 p.m., Free. Redneck Country Club, 11110 W. Airport Blvd., Stafford, 281-809-4867.</p><p>Marty Haggard: Fri., January 13, 8 p.m., $30 to $80. Main Street Crossing, 111 E. Main, Tomball, 281-290-0431.</p><p>Mary Sarah: Sat., January 7, 8:30 p.m., $20 to $28. Dosey Doe/Big Barn, 25911 I-45 N., The Woodlands, 281-367-3774.</p><p>Matthew Logan Vasquez: With Dollie Barnes. Sat., January 14, 8 p.m., Free. White Oak Music Hall, 2915 N. Main, Houston.</p><div class="img-box org-size "><div class="inner-img-box">
<img src="http://images1.houstonpress.com/imager/u/original/9040240/dale_june9_a_by_jason_wolter.jpg" alt="Dick Dale performs April 9 at Continental Club."><div class="insert"><table><tbody><tr>
<td>
<div class="cap">Dick Dale performs April 9 at Continental Club.</div>
<div class="cred">Photo by Jason Wolter</div>
</td> </tr></tbody></table></div>
</div></div><div class="ads middle placeholder" data-vmg-ad="Middle" data-vmg-format="lazy"></div><p>Max &amp; Iggor Calavera: With Immolation, Full of Hell, Orr., Sun., February 12, 6:30 p.m., $23.50 to $27. Scout Bar, 18307 Egret Bay Blvd., Houston, 281-335-0002.</p><p>The Mighty Orq: Thu., December 29, 8:30 p.m., $10. Dosey Doe Music Cafe, 463 FM 1488, Conroe, 936-271-2171.</p><p>Mike Dean: Sat., January 7, 7 p.m., Free to $10. Redneck Country Club, 11110 W. Airport Blvd., Stafford, 281-809-4867.</p><p>Moe Bandy: Fri., January 20, 8 p.m., $55 to $125. Main Street Crossing, 111 E. Main, Tomball, 281-290-0431.</p><p>Muddy Magnolias: Thu., January 26, 7 p.m., $12 to $15. House of Blues/Bronze Peacock Room, 1204 Caroline, Houston, 888-402-5837.</p><p>Mustard Plug: With The Suspects. Sun., January 22, 7 p.m., $13 to $17. White Oak Music Hall, 2915 N. Main, Houston.</p><p>Nathan Hamilton: Sat., January 21, 8 p.m., TBA. Anderson Fair Retail Restaurant, 2007 Grant, Houston, 832-767-2785.</p><p>New Madrid: Thu., January 26, 8 p.m., $12 to $15. Rockefellers, 3620 Washington, Houston, 713-869-3344.</p><p>New Year's Bonfire Bash: With Another Run, King Finn. Sat., December 31, 8 p.m., $10 to $20. Satellite, 6922 Harrisburg, Houston.</p><p>The Nightowls: Fri., February 10, 10 p.m., $12. Continental Club, 3700 Main, Houston, 713-529-9899.</p><p><b>Nots: Thu., February 2, 8 p.m., $10 to $13. Rudyard's, 2010 Waugh, Houston, 713-521-0521.</b></p><p>Pat Byrne: Fri., January 20, 8 p.m., TBA. Anderson Fair Retail Restaurant, 2007 Grant, Houston, 832-767-2785.</p><p>Pigs on a Wall: Sat., January 14, 7 p.m., $15 to $30. Redneck Country Club, 11110 W Airport, Stafford, 281-809-4867.</p><p>Pik N Pak Reunion Show: With ComaToast, D. Kosmos, E Philip Vallejo, Poor Dumb Bastards, Piss Poor. Tue., December 27, 7 p.m., TBA. Super Happy Fun Land, 3801 Polk, Houston, 713-880-2100.</p><p>Pik-N-Pak Reunion: With The Awful Truth, December's Child, UYUS, Robert Estep,, Shawn Michael Rogers. Fri., December 23, 8 p.m., TBA. With Manhole, Screech of Death, Texas Massacre, Feared Alien Voodoo., Fri., December 30, 8 p.m., TBA. Super Happy Fun Land, 3801 Polk, Houston, 713-880-2100.</p><p>Pissed On: Thu., February 23, 8 p.m., TBA. Satellite, 6922 Harrisburg, Houston.</p><div class="ads middle placeholder" data-vmg-ad="Middle" data-vmg-format="lazy"></div><p>Positive Disturbance: With Metanoia, Heights Funk Collective. Thu., December 22, 8 p.m., Free. White Oak Music Hall, 2915 N. Main, Houston.</p><p>Pure Disgust: With ONE, United Races, Hired Gun. Sun., January 8, 8 p.m., $8. Satellite, 6922 Harrisburg, Houston.</p><p>Ro James: Wed., February 15, 8 p.m., $24 to $75. Studio @ Warehouse Live, 813 St. Emanuel, Houston.</p><div class="img-box "><div class="inner-img-box">
<img src="http://images1.houstonpress.com/imager/u/745xauto/9040245/mydolls-1120-1_by_david_ensminger.jpg" alt="Mydolls perform with Fea February 8 at Fitzgerald's."><div class="insert"><table><tbody><tr>
<td>
<div class="cap">Mydolls perform with Fea February 8 at Fitzgerald's.</div>
<div class="cred">Photo by David Ensminger</div>
</td> </tr></tbody></table></div>
</div></div><p>Roxy Roca: With Soul Creatures. Fri., January 6, 8 p.m., $10 to $12. Last Concert Cafe, 1403 Nance, Houston, 713-226-8563.</p><p>Russian Old New Year Celebration: Sat., January 14, 8 p.m.-Midnight, $15. House of Dereon, 2204 Crawford, Houston, 713-772-5175.</p><p>Screeching Weasel: With Mr T Experience, Nobodys., Fri., February 24, 8 p.m., $25 to $27. White Oak Music Hall Downstairs, 2915 N. Main, Houston.</p><p>Shields: With Ominous Necro. Sat., December 31, 8 p.m., $5 to $8. Acadia Bar &amp; Grill, 3939 Cypress Creek, Houston, 281-893-2860.</p><p><b>Shinyribs: With Madeline Edwards. Fri., December 30, 8 p.m., $20 to $25. Fitzgerald's, 2706 White Oak, Houston, 713-862-3838.</b></p><p>Sleep: Sat., April 22, 8 p.m., $25 to $27. White Oak Music Hall Downstairs, 2915 N. Main, Houston.</p><p>Sofi Tukker: Sat., March 18, 8 p.m., $10 to $11. White Oak Music Hall, 2915 N. Main, Houston.</p><p>Something Else: With Jeremy Carswell. Sun., January 1, 8 p.m., TBA. Acadia Bar &amp; Grill, 3939 Cypress Creek, Houston, 281-893-2860.</p><p><b>Sondre Lerche: Thu., May 11, 8 p.m., $20 to $22. White Oak Music Hall, 2915 N. Main, Houston.</b></p><p>Spafford: Thu., March 23, 8 p.m., TBA. Last Concert Cafe, 1403 Nance, Houston, 713-226-8563.</p><p><b>Splendid Emblem: With 22, AK'Chamel, Tearful Moon, Chin Xaou Ti Won. Thu., December 29, 8 p.m., Free. White Oak Music Hall, 2915 N. Main, Houston.</b></p><div class="ads middle placeholder" data-vmg-ad="Middle" data-vmg-format="lazy"></div><p>State Champs: With Against the Current, WithConfidence, Don Broco., Sun., April 30, 7 p.m., $19.99 to $24. Warehouse Live, 813 St. Emanuel, Houston, 713-225-5483.</p><p>Steve Gilbert Band: Sat., January 7, 7 p.m., Free. Sun., January 22, 6 p.m., Free. House of Blues/Crossroads Stage, 1204 Caroline, Houston, 888-402-5837.</p><p>Still Tippin' HTX: With OG Ron C, ESG, Katlynn Simone, Imaj. $5. Rockefellers, 3620 Washington, Houston, 713-869-3344.</p><p>Straight On Til Morning: With The Impulsive, Omega Point. Thu., January 5, 8 p.m., $5 to $8. Acadia Bar &amp; Grill, 3939 Cypress Creek Pkwy., Houston, 281-893-2860.</p><p>Sumo Gang: With Lew, Abstract The God, Billie Dollars, Rxck The GXd, J.R. Fri., December 30, 10 p.m., $15 to $22. The Green Room/Warehouse Live, 813 St. Emanuel, Houston, 713-225-5483.</p><p>Surfer Blood: Mon., January 30, 8 p.m., $13 to $17. White Oak Music Hall, 2915 N. Main, Houston.</p><p>Survival Guide: With Lungs and Limbs, Such Marvelous Monsters., Mon., February 27, 8 p.m., $8 to $10. Fitzgerald's, 2706 White Oak, Houston, 713-862-3838.</p><p>Syrrup: With Sha Davis &amp; the 1990s. Mon., January 9, 8 p.m., TBA. Super Happy Fun Land, 3801 Polk, Houston, 713-880-2100.</p><p>The Grievous Angels: Thu., December 29, 8 p.m., $15 to $20. Firehouse Saloon, 5930 Southwest Fwy., Houston, 713-977-1962.</p><div class="img-box "><div class="inner-img-box">
<img src="http://images1.houstonpress.com/imager/u/blog/9040241/dean_ween_group.jpg" alt="The Dean Ween Group performs February 2 at Walters Downtown."><div class="insert"><table><tbody><tr>
<td>
<div class="cap">The Dean Ween Group performs February 2 at Walters Downtown.</div>
<div class="cred"><a href="https://www.flickr.com/photos/snackfight/21860440350/in/photolist-ziJtiY" target="_blank">Photo by Michael Calore via Flickr Commons</a></div>
</td> </tr></tbody></table></div>
</div></div><p>Tift Merritt: Thu., February 23, 8:30 p.m., $24. Dosey Doe Music Cafe, 463 FM 1488, Conroe, 936-271-2171.</p><p><b>Tom Petty and The Heartbreakers: With Joe Walsh. Sat., April 29, 7 p.m., $39.50 to $150. Cynthia Woods Mitchell Pavilion, 2005 Lake Robbins, The Woodlands, 281-363-3300.</b></p><p>Tony Bennett: With Antonia Bennett. Tue., March 14, 8 p.m., $79 to $125. Smart Financial Centre, 18111 Lexington, Sugar Land.</p><p>Treehouse Project: Wed., January 4, 7 &amp; 9 p.m., Free. The Nightingale Room, 308 Main, Houston, 713-555-1111.</p><div class="ads middle placeholder" data-vmg-ad="Middle" data-vmg-format="lazy"></div><p>Tribute to Soda Stereo: With Vagabundos. Fri., January 13, 8 p.m., $15 to $20. Fitzgerald's, 2706 White Oak, Houston, 713-862-3838.</p><p>Trippy Thursdays: With Gracie Chavez. Thu., December 22, 9 p.m., $5. Wonky Power Live, 3534 Navigation, Houston, 832-830-5839.</p><p>The Ugly Beats: Sat., January 28, 10 p.m., Free. Big Top Lounge, 3714 Main, Houston, 713-529-9666.</p><p>Unamused Dave: With Must Build Jacuzzi, Solitude Endeavor. Fri., January 6, 8 p.m., TBA. The Clinic, 7444 Harrisburg, Houston.</p><p><b>A Very Wonky Christmas: With George West, -Us., Squincy Jones, M.Grave, Camera Cult, DJ Gio Chamba. Fri., December 23, 8 p.m., Free with toy or canned food donation; $10. White Oak Music Hall, 2915 N. Main, Houston.</b></p><p>Vince King: Frank Sinatra and Dean Martin Tribute show: Thu., January 12, 8 p.m., $15 to $22. Main Street Crossing, 111 E. Main, Tomball, 281-290-0431.</p><p>Vodi: With Dollie Barnes. Thu., December 29, 7 p.m., Free. The Nightingale Room, 308 Main, Houston, 713-555-1111.</p><p>Warren Hood: With Kym Warner. Thu., February 16, 7 p.m., $20 to $22. McGonigel's Mucky Duck, 2425 Norfolk, Houston, 713-528-5999.</p><p>Wasi Townsend: Tue., December 27, 6 p.m., Free. MKT BAR, 1001 Austin, Houston, 832-360-2222.</p><p>Waterparks: Fri., February 10, 7 p.m., $12 to $15. The Secret Group, 2101 Polk, Houston.</p><p>Whale Bones: With St. Evie, Passerbye. Fri., February 17, 8 p.m., $8 to $10. Satellite, 6922 Harrisburg, Houston.</p><p>The Whiskey Brothers 8th Annual Christmas Ball: With the Jeremy James Band. Thu., December 22, 8 p.m., $20 to $25. Rockefellers, 3620 Washington, Houston, 713-869-3344.</p><p>The Wild Reeds: With Blank Range., Fri., March 10, 7 p.m., $10 to $13. Raven Tower, 310 North, Houston.</p><p>Wonky Love: With Tax the Wolf, Young Girls, Deep Cuts, Vodi, Gio Chamba DJ set. Sat., January 7, 7 p.m., $8. Wonky Power Live, 3534 Navigation, Houston, 832-830-5839.</p><p>World Bass: Thu., December 22, 9 p.m., Free. Arlo's Ballroom, 2119 Leeland, Houston.<br></p>
                <div class="sideSlide prev city-color-border">
            <a class="trigger" href="/music/living-next-door-to-day-for-night-was-interesting-to-say-the-least-9039173">
                <span class="hed">Living Next Door to Day For Night Was Interesting, to Say the Least</span>
                <div class="thatway">PREVIOUS</div>
            </a>
            <div class="tab city-color-back city-color-border">&nbsp;</div>
        </div>
                        <div class="sideSlide next city-color-border">
            <a class="trigger" href="/music/decisions-decisions-untying-day-for-nights-scheduling-knots-9023419">
                <span class="hed">Decisions, Decisions: Untying Day For Night's Scheduling Knots</span>
                <div class="thatway">NEXT</div>
            </a>
            <div class="tab city-color-back city-color-border">&nbsp;</div>
        </div>
            </div>



    <div class="article-footer">
      
                    <div class="authorPic"><a href="/authors/tex-kerschen"><img src="http://images.houstonpress.com/imager/b/mobilesquare/6357214/83e0/Kerschen__Tex_Houston.png" alt="Tex Kerschen"></a>
            </div>
                <div class="authorInfo">
                    <div class="bio">Tex Kerschen is a Houston based gadabout, dilettante, estimate reviser and the <i>Houston Press</i> music listings editor.</div>
                <ul class="follows">
        <!-- author -->
                                                                        <li class="legend">Contact:</li>
                        <li class="em em-a">
                            <a href="/about/contact?author=6357214" title="email">Tex Kerschen</a>
                        </li>
                    
                                            <li class="legend">Follow:</li>
                    
                    
                                                  

        <!-- section -->
            
                
                                    <li class="fb fb-s">
                        <a href="https://www.facebook.com/hprocksoff" target="_blank" title="facebook">Houston Press Music</a>
                    </li>
                    
                                    <li class="tw tw-s">
                        <a href="http://www.twitter.com/hprocksoff" target="_blank" title="twitter">Houston Press Music</a>
                    </li>
                
                    </ul>

        <div class="bottom-tabs">
            <div class="slider-tabs">
                <!-- get the topic objid to relate to the topicname using solr and use for these sliders -->
                <ul>
                    <li class="legend">Read More:</li>
                    <li><a class="active" href="/music">Music</a></li>
                                                                        <li><a class="city-color-back" href="/topic/concerts-6362276">Concerts</a></li>
                                                    <li><a class="city-color-back" href="/topic/bayou-city-6362366">Bayou City</a></li>
                                                            </ul>
            </div>
        </div>
    </div>
</div>
    
        




    
    
    <div id="comments" class="comments">
    <a class="comment-bar fb-comment-bar" href="javascript:;"><span class="fb-comments-count" data-href="http://www.houstonpress.com/music/upcoming-mariah-carey-lionel-richie-dick-dale-mydolls-sondre-lerche-sleep-tom-petty-and-the-heartbreakers-etc-9040228" ></span> Comment<span id="comS">s</span></a>
    <div id="fb-comment-data"
        data-href="http://www.houstonpress.com/music/upcoming-mariah-carey-lionel-richie-dick-dale-mydolls-sondre-lerche-sleep-tom-petty-and-the-heartbreakers-etc-9040228"
        data-width="100%"
        data-numposts="5"
        data-colorscheme="light">
    </div>
</div>

    <div class="vmgs widget subscribe" data-vmgs-widget="subscribe">
    <div class="welcome">
        <h3 data-vmgs-element="welcome-header">
            <span>Get the Music Newsletter</span>
                    </h3>
        <div data-vmgs-element="errors" data-vmgs-action-collapse="hide"></div>
        <p data-vmgs-element="welcome-message">Keep your thumb on the local music scene each week with music news, trends, artist interviews and concert listings. We'll also send you special ticket offers and music deals.</p>
    </div>
    <form action="javascript:;" method="post" id="subscribe-form">
        <input type="hidden" name="source_primary" value="8" />
        <input type="hidden" name="source_sub" value="23" />
        <fieldset>
                <div class="signup" data-vmgs-element="form">
                    <input type="hidden" name="section" value="music" />
                    <input type="hidden" name="subs[]" value="2" />
                    <input type="text" name="email" data-vmgs-element="email" placeholder="someones.name@mail.com" tabindex="1" />
                    <button data-vmgs-element="expand" data-vmgs-action-expand="hide" data-vmgs-action-collapse="show">GO</button>
                </div>

                <div class="captcha-container hidden" data-vmgs-element="recaptcha" data-vmgs-action-expand="show" data-vmgs-action-collapse="hide">
                    <div id="inarticle-captcha" class="g-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                </div>

                <div class="row hidden buttons" data-vmgs-action-expand="show" data-vmgs-action-collapse="hide">
                    <div class="col size-6">
                        <a href="javascript:;" class="button" data-vmgs-element="cancel" tabindex="4">Cancel</a>
                    </div>
                    <div class="col size-6">
                        <a href="javascript:;" class="button" data-vmgs-element="submit" tabindex="3">Submit</a>
                    </div>
                </div>
        </fieldset>
    </form>
</div>
<script type="text/javascript">
    if (typeof VMGSConfig == 'undefined') {
        VMGSConfig = {};
    }
    VMGSConfig.CityId      = 'hou';
    VMGSConfig.MvnHostname = 'www.myvoicenation.com';
    VMG.captchaQueue.queue(function(){
        VMG.activeCaptcha = grecaptcha.render('inarticle-captcha',{
            'sitekey' : $('#inarticle-captcha').data('sitekey')
        });
    });
</script>
<script type="text/javascript" src="/v_m_g_s/js/vmgs.js"></script>
            <!-- wibbitz div -->
        <div class="wibbitz-wrap">
            <div wibbitz="embed-player-widget"></div>
        </div>
    
</section>



    <div class="city-color-back-superlight bottomBlock">
    <!-- bottom lists for demo per jh -->
        <div class="bottom-lists">
            <div class="bottom-list incase">
                    <h2>In Case You Missed It</h2>
    <ul>
                    <li>
                <a class="headline" href="/music/white-oak-music-hall-finally-gets-permit-for-permanent-outdoor-stage-8890824">White Oak Music Hall Finally Gets Permit for Permanent Outdoor Stage</a>
            </li>
                    <li>
                <a class="headline" href="/music/the-10-best-music-venues-in-houston-8827013">The 10 Best Music Venues in Houston</a>
            </li>
                    <li>
                <a class="headline" href="/music/watch-austin-city-limits-fest-for-free-with-the-houston-press-thanks-to-red-bull-tv-8816151">Watch Austin City Limits Fest for Free With the <i>Houston...</a>
            </li>
                    <li>
                <a class="headline" href="/music/big-tex-road-trip-the-best-dive-bars-in-texas-8438677">Big Tex Road Trip: The Best Dive Bars in Texas</a>
            </li>
            </ul>
            </div>
            <div class="bottom-list tmaster ">
                    <h2>Upcoming Events</h2>
    <ul class="nat-tm" data-section="Music" data-clickref="AMM">
                <li>
            <a class="eventTitle" href="/event/back-in-black-8923143">Back In Black</a>
            <div class="dateBttn">
                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fconcerts.livenation.com%2Fevent%2F3A0051621B975E45&SHAREDID=hou_AMM" target="_blank" rel="nofollow">Tickets</a>
                            <div class="date">Thu., Dec. 22, 7:00pm</div>
            </div>
                    </li>
                            <li>
            <a class="eventTitle" href="/event/appetite-for-destruction-8861670">Appetite for Destruction</a>
            <div class="dateBttn">
                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fconcerts.livenation.com%2Fevent%2F3A0051482DE5541D&SHAREDID=hou_AMM" target="_blank" rel="nofollow">Tickets</a>
                            <div class="date">Fri., Dec. 23, 7:00pm</div>
            </div>
                    </li>
                            <li>
            <a class="eventTitle" href="/event/somo-8999194">SoMo</a>
            <div class="dateBttn">
                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fconcerts.livenation.com%2Fevent%2F3A005183907A19B5&SHAREDID=hou_AMM" target="_blank" rel="nofollow">Tickets</a>
                            <div class="date">Tue., Dec. 27, 7:00pm</div>
            </div>
                    </li>
                            <li class="goldstar">
            <a class="eventTitle" href="http://tracking.goldstar.com/aff_c?aff_id=2611&aff_sub4=christmas-spectacular-starring-the-radio-city-rockettes&aff_sub=121225&offer_id=24&aff_sub5=HOU" target="_blank">"Christmas Spectacular Starring the Radio City Rockettes"</a>
            <div class="dateBttn">
                                <a class="button ticket city-color-back-light" href="http://tracking.goldstar.com/aff_c?aff_id=2611&aff_sub4=christmas-spectacular-starring-the-radio-city-rockettes&aff_sub=121225&offer_id=24&aff_sub5=HOU" target="_blank" rel="nofollow">Tickets</a>
                            <div class="date">Thu., Dec. 22, 5:00pm</div>
            </div>
            <div class="powered sprite">powered by goldstar</div>        </li>
                        </ul>
            </div>
            <div class="bottom-list relaround">
        <h2>Recommended for You</h2>
    <div class="st-load" id="sailthru-in-article-popular" data-st-customerid="e902d43c3b6fd1755d277bec05facac6" data-st-section="8a469086-a12f-11e6-88be-002590d1a41a">
    <ul>
            <li>
            <a data-st-field="title" href="/music/barbra-streisand-wows-em-in-her-first-ever-houston-appearance-8983789">Barbra Streisand Wows 'Em in Her First Ever (!) Houston...</a>
        </li>
            <li>
            <a data-st-field="title" href="/music/sebastian-bach-has-just-upped-the-ante-for-hair-metal-memoirs-9012011">Sebastian Bach Has Just Upped the Ante for Hair-Metal Memoirs</a>
        </li>
            <li>
            <a data-st-field="title" href="/music/the-last-waltz-was-practically-the-beginning-for-the-band-9024422"><i>The Last Waltz</i> Was Practically the Beginning for the Band</a>
        </li>
            <li>
            <a data-st-field="title" href="/music/white-oak-music-hall-releases-statement-regarding-permanent-stage-8898939">White Oak Music Hall Releases Statement Regarding Permanent Stage</a>
        </li>
        </ul>
    </div>
            </div>
        </div>

        <div class="bottomlinks">
                <div id="rcjsload_1"></div>
    <script type="text/javascript">
    (function() {
    var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
    var rcel = document.createElement("script");
    rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
    rcel.type = 'text/javascript';
    rcel.src = "http://trends.revcontent.com/serve.js.php?w=13231&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
    rcel.async = true;
    var rcds = document.getElementById("rcjsload_1"); rcds.appendChild(rcel);
    })();
    </script>
        </div><!-- /.bottomlinks -->

        <div class="sharethrough-placement">
            <div class="ads sharethrough" data-vmg-ad="Sharethrough" data-vmg-format="normal" data-vmg-text="Sharethrough"></div>        </div>
                        <div class="convert-media-placement">
            <div class="convert-media-ad">
    <hr class="convert-media-hr" />
    <p class="convert-media-sponsored">Sponsor Content</p>
        <script type="text/javascript">var pran = Math.floor(Math.random()*99999999999);var ppstn = "ENTER_PLACEMENT_ID_HERE";var purl = "//15.basebanner.com/BidRHanSer?oid=15&width=728&height=90&pubid=155467&tagid=930557&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";document.write ("<scr"+"ipt type='text/javascript' src='"+purl);document.write ('&amp;pstn=' + ppstn);document.write ('&amp;cb=' + pran);var cisrf = "";var cirf = document.referrer;var win = window;try {while (win != win.top) {win = win.top;}if (win.location.href) {cirf = win.location.href; cisrf=win.document.referrer}} catch (e) {}document.write ("&amp;cirf=" + encodeURIComponent(cirf));document.write ("&amp;cisrf=" + encodeURIComponent(cisrf));document.write ("'></scr"+"ipt>");</script>
</div>
        </div>
                        <div class="kitara-placement">
            <div class="kitara-ad">
	<script type="text/javascript">var pran = Math.floor(Math.random()*99999999999);var ppstn = "ENTER_PLACEMENT_ID_HERE";var purl = "//15.basebanner.com/BidRHanSer?oid=15&width=4,728&height=4,15&pubid=155467&tagid=892827&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";document.write ("<scr"+"ipt type='text/javascript' src='"+purl);document.write ('&amp;pstn=' + ppstn);document.write ('&amp;cb=' + pran);var cisrf = "";var cirf = document.referrer;var win = window;try {while (win != win.top) {win = win.top;}if (win.location.href) {cirf = win.location.href; cisrf=win.document.referrer}} catch (e) {}document.write ("&amp;cirf=" + encodeURIComponent(cirf));document.write ("&amp;cisrf=" + encodeURIComponent(cisrf));document.write ("'></scr"+"ipt>");</script>
</div>
        </div>
            </div>









<!-- next article load here, include .content-view section -->




<script type="text/javascript" src="//cdn4.wibbitz.com/houston_press/embed.js" async></script>
                </div><!-- /.content -->

                <div class="footer">

    <div class="ads bottom" data-vmg-ad="Bottom" data-vmg-format="normal"></div>
    <p>&copy;2016 Houston Press, LP. All rights reserved.</p>

</div>
<script type='text/javascript' data-sailthru-setup="true" src='http://ak.sail-horizon.com/onsite/personalize.v0.0.4.js'></script>

            </div><!-- /.container-fluid -->
        </div><!-- /.all-body -->
    </div><!-- /.wrapper -->

    
            
            <script type="text/javascript" data-vmg-ad-script="">
                if (VMG && VMG.Ads) {
                    VMG.Ads.init({"url":"oascentral.houstonpress.com","positions":["Middle","Sharethrough","Frame","Top","Bottom"],"site_page":"www.houstonpress.com/music","query":"XE&Category=Music&Subcategory=Articles&XE","debug":0,"sharethroughKeys":{"desktop":"5d4074f6","tablet":"5d4074f6","mobile":"bc34edb8"},"sharethroughPlacement":"article"});
                }
            </script>
        
            <script type="text/javascript" src="/js_cache/content-view.js?buildId=1481845002"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">
var pidChange;
var site_pathname = window.top.location.pathname;
if (site_pathname.match(/restaurants/g)) {
  pidChange = 50461;
} else if (site_pathname.match(/film/g)) {
  pidChange = 50460;
} else if (site_pathname.match(/news/g)) {
  pidChange = 50459;
} else if (site_pathname.match(/music/g)) {
  pidChange = 50458;
} else if (site_pathname.match(/arts/g)) {
  pidChange = 50457;
} else {
  pidChange = 42586;
}
window._ttf = window._ttf || [];
_ttf.push({
       pid          : pidChange
       ,lang        : "en"
       ,slot        : ".content-view .the-story > p + p"
       ,format      : "inread"
       ,avoidSlot   : { slot: '.ads, .rel-stories, .img-box, .pullquote, .side-tmaster', dist: 20 }
       ,components  : { skip: {delay : 0}}
       ,css         : "margin: 0px auto 10px; max-width: 550px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script><script type="text/javascript">

    if (!window.VMG) {
        window.VMG = {};
    }
    if (!window.VMG.params) {
        window.VMG.params = {};
    }
    window.VMG.params.social = {"title":"Upcoming: Mariah Carey\/Lionel Richie, Dick Dale, MyDolls, Sondre Lerche, Sleep, Tom Petty & the Heartbreakers, etc.","url":"http:\/\/www.houstonpress.com\/music\/upcoming-mariah-carey-lionel-richie-dick-dale-mydolls-sondre-lerche-sleep-tom-petty-and-the-heartbreakers-etc-9040228","twitterUser":"hprocksoff","twitterHashtag":""};

    window.VMG.params.pubName = 'Houston Press';
    window.VMG.params.domainName = 'houstonpress.com';
</script>
    <script type="text/javascript" src="http://assets.myvoicenation.com/load/js/2/omni.js"></script>
    <script type="text/javascript">
   if (typeof Popularity === 'undefined') {
       var Popularity = {};
   }
   Popularity.item = {"ObjId":"9040228","ObjectType":"Content","PubId":"hou","PublishDate":"2016-12-20","CategoryId":"6357953","CategoryName":"Rocks Off","SectionId":"6202219","SectionName":"Music","Topics":{"6362276":"Concerts","6362366":"Bayou City"},"Authors":{"6357214":"Tex Kerschen"}};
</script>        <script type="text/javascript" src="/js_cache/omni-bindings.js?buildId=1481845002"></script>    <script type="text/javascript">
    var omniInitialConfig = {"cid":"hou","sid":"8|24|","localPath":"\/","authDomain":"www.myvoicenation.com","appId":"e52fed3340e68fcb0021fe2d0fd145a1"};
    if(window.MVN){
        MVN.onReady(function(){
                        MVN.init(omniInitialConfig);
        });
    }
</script>        
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=129990850394679&version=v2.3";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
    <script>
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
    </script>
    <script type="text/javascript">
$('document').ready(function() {
    if (typeof(Storage) !== "undefined") {
        // Only do ticketmaster national calls if sessionStorage is possible.
        window.VMG.nationalTM = {
            storageKey: 'vmg-hou-nat-tm',
            results: {},
            natTmClickrefs: [],
            natTmSections: [],
            render: function(tmKey, data) {
                if (data === null || data == '') {
                    return;
                }
                $('.nat-tm[data-clickref='+tmKey+']').parent().find('h2').html('Events Near You');
                $('.nat-tm[data-clickref='+tmKey+']').html(data);
            },
            getDistanceFromLatLonInMi: function (lat1,lon1,lat2,lon2) {
              var R = 3963; // Radius of the earth in miles
              var dLat = this.deg2rad(lat2-lat1);
              var dLon = this.deg2rad(lon2-lon1);
              var a =
                Math.sin(dLat/2) * Math.sin(dLat/2) +
                Math.cos(this.deg2rad(lat1)) * Math.cos(this.deg2rad(lat2)) *
                Math.sin(dLon/2) * Math.sin(dLon/2);
              var c = 2 * Math.atan2(Math.sqrt(a), Math.sqrt(1-a));
              var d = R * c; // Distance in km
              return d;
            },
            deg2rad: function (deg) {
              return deg * (Math.PI/180);
            }
        };
        window.VMG.nationalTM.results = JSON.parse(sessionStorage.getItem(window.VMG.nationalTM.storageKey));
        if ($('.nat-tm:visible').length == 0) {
            return;
        }
        if (!window.VMG.nationalTM.results) {
            window.VMG.nationalTM.results = {};
        }
        window.VMG.nationalTM.natTmClickrefs = $('.nat-tm:visible').map(function() { return $(this).data('clickref'); });
        window.VMG.nationalTM.natTmSections = $('.nat-tm:visible').map(function() { return $(this).data('section'); });
        // Make sure a ticket section actually exists on the page, add nat-tm class or something to them.

        if (window.VMG.Utils.checkGeoSupported()) {
            window.VMG.Utils.getGeoLocation(function(clientLat, clientLng) {
                var distance = window.VMG.nationalTM.getDistanceFromLatLonInMi(
                    clientLat, clientLng,
                    29.81996, -95.35890);
                if (distance > 100) {
                    for (var i=0; i < window.VMG.nationalTM.natTmClickrefs.length; i++) {
                        var tmKey = window.VMG.nationalTM.natTmClickrefs[i];
                        var tmSection = window.VMG.nationalTM.natTmSections[i];
                        if (typeof window.VMG.nationalTM.results[tmKey] == 'undefined') {
                            $.ajax(
                                "/national/ticketmaster",
                                {
                                    dataType: 'json',
                                    data: {
                                        section: tmSection,
                                        clickref: tmKey,
                                        page: i+1
                                    },
                                    success: function(data) {
                                        window.VMG.nationalTM.results[data.tmKey] = data.data;
                                        window.VMG.nationalTM.render(data.tmKey, window.VMG.nationalTM.results[data.tmKey]);
                                        sessionStorage.setItem(window.VMG.nationalTM.storageKey, JSON.stringify(window.VMG.nationalTM.results));

                                    }
                                }
                            );
                        } else {
                            window.VMG.nationalTM.render(tmKey, window.VMG.nationalTM.results[tmKey]);
                        }
                    }
                }
            },
            function() {
                // do nothing if we don't have geolocation stuff
            });
        }
    }
});
</script>
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <script type="text/javascript" src="https://www.google.com/recaptcha/api.js?onload=captchaCallback&render=explicit" async defer></script>
    
<div style="display: none">


<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', 701597819931765]);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=701597819931765&amp;ev=NoScript" /></noscript>

        <script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=add7343d-6714-45c0-943a-514ff6ea0562";s.id="infinity";s.setAttribute("data-guid","add7343d-6714-45c0-943a-514ff6ea0562");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    var _sf_async_config = {};
    _sf_async_config.uid = 10424;
    _sf_async_config.domain = 'houstonpress.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = '/music';
        _sf_async_config.authors = 'Tex Kerschen';
    (function() {
       function loadChartbeat() {
           window._sf_endpt = (new Date()).getTime();
           var e = document.createElement('script');
           e.setAttribute('language', 'javascript');
           e.setAttribute('type', 'text/javascript');
           e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
           document.body.appendChild(e);
       }
       var oldonload = document.ready;
       document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
           oldonload();
           loadChartbeat();
       };
   })();
</script>
<!--  Quantcast Tag -->
<script>
 var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());


 ezt.push({qacct: 'p-a4LDpi_DEopn-',
       uid: ''
           });
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->


</div>
    



    


<div id="desktopSubModal" class="desktopSubModal">

    <div id="main-container" class="subscribe-modal-main">
        <div class="modalClose closeMod"></div>
        <img src="/theme/hou/img/logo-black.png" class="header" title="Get Connected!" alt=""/>        <h2>Newsletters</h2>
        <form id="subscribe">
            <div id="left">
                <p>All-access pass to the top stories, events and offers around town.</p>
                <ul class="subscriptions">
                    <li class="topStories">Top Stories
                        <div class="checkboxes">Send: 
                        </div>
                    </li>
                </ul>
            </div>
            <!-- right -->
            <div id="right">
                <input type="text" placeholder="email..." id="email" name="email">
                <div class="captcha">
                    <div id="subscribe-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                </div>

                <div class="buttons">
                    <button type="button" id="sign-up">Sign Up <span>&gt;</span></button>
                    <button type="button" id="remind-me-later" class="closeMod remindLater">Remind Me Later <span>&gt;</span></button>
                    <button type="button" id="no-thanks" class="closeMod">No Thanks <span>&gt;</span></button>
                </div>
                <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">
    window.VMG.hasDailyNL = 1;
    $('#desktopSubModal #email').on('focus', function(e){
        $('.subscribe-modal-main .captcha').show();
    })
    VMG.captchaQueue.queue(function(){
        grecaptcha.render('subscribe-recaptcha',{
            'sitekey' : $('#subscribe-recaptcha').data('sitekey')
        })
    })
</script>
    

    <div class="mobileSubModal">
        <div class="modalClose closeMod"></div>
        <h1 class="newsletters">Newsletters</h1>
        <p>All-access pass to top stories, events and offers around town.</p>
        <div class="sub_selections">
            <ul class="mob-sub-mod-subs">
            </ul>
        </div>
        <div id="desktop_modal">
            <div class="input-contain">
                <input type="text" name="subEmail" placeholder="email address" id="subEmail" />
            </div>
        </div>
        <h2>
            <a class="subFormLink" href="/profile/mobileSubscribe?url=http%3A%2F%2Fwww.houstonpress.com%2Fmusic%2Fupcoming-mariah-carey-lionel-richie-dick-dale-mydolls-sondre-lerche-sleep-tom-petty-and-the-heartbreakers-etc-9040228">Sign Up &gt;</a>
        </h2>
        <h4 class="closeMod">No Thanks!</h4>
        <div class="subRemind">
            <h3 class="remindLater closeMod">Remind Me Later &gt;</h3>
        </div>
    </div>

    

</body>
</html>
