<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/Article">
<head>
    <title>Philadelphia Eagles Shock the Patriots In Super Bowl LII, 41-33 | Houston Press</title>
<meta name="description" content="The Philadelphia Eagles won their first Super Bowl in team history on Sunday night, vanquishing Tom Brady&#039;s Patriots."/>
<meta name="author" content="Sean Pendergast"/>
<meta name="keywords" content="New England Patriots. Philadelphia Eagles, NFL, Super Bowl, Tom Brady, Nick Foles"/><meta property="og:type" content="article"/>
<meta property="og:title" content="Super Bowl LII: Eagles 41, Patriots 33 — 4 Winners, 4 Losers"/>
<meta property="og:description" content="See, America? THAT was why I couldn&#039;t go out on that limb with you two weeks ago, and root for the Jacksonville Jaguars against the New England Patriots merely because &quot;Hey, we are all SO TIRED of the Pats in the Super Bowl!&quot; I said it after New England beat..."/>
<meta property="og:url" content="http://www.houstonpress.com/news/philadelphia-eagles-shock-the-patriots-in-super-bowl-lii-41-33-10183287"/>
<meta property="article:published_time" content="2018-02-05T09:30:00-06:00"/>
<meta property="article:modified_time" content="2018-02-05T09:30:07-06:00"/>
<meta property="article:section" content="News"/>
<meta property="og:image" content="https://images1.houstonpress.com/imager/u/original/10185519/image1.png"/>
<meta property="og:image:height" content="360"/>
<meta property="og:image:width" content="640"/>
<meta property="og:site_name" content="Houston Press"/><meta itemprop="headline" content="Super Bowl LII: Eagles 41, Patriots 33 — 4 Winners, 4 Losers"/>
<meta itemprop="description" content="The Philadelphia Eagles won their first Super Bowl in team history on Sunday night, vanquishing Tom Brady&#039;s Patriots."/>
<meta name="news_keywords" content="New England Patriots. Philadelphia Eagles, NFL, Super Bowl, Tom Brady, Nick Foles"/>
<meta itemprop="image" content="https://images1.houstonpress.com/imager/u/original/10185519/image1.png"/><meta property="twitter:title" content="Super Bowl LII: Eagles 41, Patriots 33 — 4 Winners, 4 Losers"/>
<meta property="twitter:description" content="See, America? THAT was why I couldn&#039;t go out on that limb with you two weeks ago, and root for the Jacksonville Jaguars against the New England Patriots merely because &quot;Hey, we are all SO TIRED of the Pats in the Super Bowl!&quot; I said it after New England beat..."/>
<meta property="twitter:card" content="summary_large_image"/>
<meta property="twitter:site" content="@houstonpress"/>
<meta property="twitter:image" content="https://images1.houstonpress.com/imager/u/original/10185519/image1.png"/><meta property="fb:app_id" content="129990850394679"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1"/><link href="/theme/hou/apple-touch-icon.png" rel="apple-touch-icon" sizes="192x192"/>
<link href="/theme/hou/apple-touch-icon.png" rel="icon" sizes="192x192"/><link href="/theme/hou/apple-touch-icon.png" rel="shortcut icon" sizes="192x192"/>
<meta name="mobile-web-app-capable" content="yes"/>
<link href="/theme/hou/favicon.ico" type="image/x-icon" rel="icon"/><link href="/theme/hou/favicon.ico" type="image/x-icon" rel="shortcut icon"/>
<link rel="stylesheet" type="text/css" href="/css_cache/hou-default.css?buildId=1517519945"/>
<link rel="stylesheet" type="text/css" href="/css_cache/content-view.css?buildId=1517519945"/>
<script type="text/javascript" src="/js_cache/default.js?buildId=1517519945"></script>
<link rel="canonical" href="http://www.houstonpress.com/news/philadelphia-eagles-shock-the-patriots-in-super-bowl-lii-41-33-10183287" /><meta name="theme-color" content="#0053b8"/>        <script type="text/javascript">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</script>
            
        <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-395255-4', {
            'siteSpeedSampleRate': 5
        });

        // Set dimensions for use with each hit
        
                ga('set', 'dimension1', 'http://www.houstonpress.com/news');
            

                ga('set', 'dimension2', 'News');
            

                ga('set', 'dimension7', 'Articles');
            

                ga('set', 'dimension3', '10183287');
            

                ga('set', 'dimension4', '2018-02-05 09:22:00');
            

                ga('set', 'dimension5', 'Game Time%Sports');
            

                ga('set', 'dimension6', 'Sean Pendergast');
            

        // Send for pageview hit type
        ga('send', 'pageview');

        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>



<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

    <script type="text/javascript">
    if ('www.h' + 'ousto' + 'npres' + 's.com' != document.location.host && document.location.host != 'web.a' + 'rchiv' + 'e.org'  && document.location.host != 'webci' + 'tatio' + 'n.org') {
                //document.location.host = 'www.h' + 'ousto' + 'npres' + 's.com';
        document.location.host = 'http://microapp.vvmedia.com/destination/index.html';
    }

    </script>

</head>
<body class="hou city-blue twitterTrue layout-lg">
        <div class="wrapper">
        <div class="ads frame" data-vmg-ad="Frame" data-vmg-format="normal"></div>                <div class="all-body">
            <a name="top"></a>
            <div class="slide-body container-fluid scrolly">
                <div class="sde-shadow">
                    <nav>
                        <div class="nav-search">
                            <form id="search-form" method="get" action="/search">
                                <fieldset>
                                    <input type="text" name="keyword" id="q" value="" />
                                    <input type="submit" value="Search" class="sprite" />
                                </fieldset>
                            </form>
                        </div>
                        <ul class="top-level">
    <li class="has-sub"><a href="/news">News</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/sports-6362239" >Sports</a></li><li><a href="/longform" >Longform</a></li><li><a href="/profile?source_id=8|55|16268" >Daily Newsletter</a></li><li><a href="/profile?source_id=8|55|1378" >Weekly Newsletter</a></li></ul></li><li class="has-sub"><a href="/music">Music</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/restaurants/guide?sort=name&bars=true&awards=none" >Bars & Lounges</a></li><li><a href="/profile?source_id=8|55|1380" >Music Newsletter</a></li></ul></li><li class="has-sub"><a href="/restaurants">Food & Drink</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/restaurant-reviews-6362359" >Restaurant Reviews</a></li><li><a href="/restaurants/guide" >Restaurant Guide</a></li><li><a href="/profile?source_id=8|55|1381" >Food & Drink Newsletter</a></li></ul></li><li class="has-sub"><a href="/arts">Arts & Culture</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/100-creatives-6362314" >100 Houston Creatives</a></li><li><a href="/topic/stage-6362234" >Stage</a></li><li><a href="/profile?source_id=8|55|1382" >Arts & Culture Newsletter</a></li></ul></li><li class="has-sub"><a href="/calendar">Calendar</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/submit-event" >Submit an Event</a></li><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/profile?source_id=8|55|1379" >Things To Do Newsletter</a></li></ul></li><li class="has-sub"><a href="/movies">Film & TV</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/movies" >News & Interviews</a></li><li><a href="/movies/reviews" >Film Reviews</a></li><li><a href="/movies/showtimes" >Showtimes</a></li><li><a href="/movies/trailers" >Trailers</a></li><li><a href="/profile?source_id=8|55|1383" >Film & TV Newsletter</a></li></ul></li><li ><a href="/longform">Longform</a></li><li ><a href="/videos">Videos</a></li><li ><a href="/slideshows">Slideshows</a></li><li class="has-sub"><a href="/best-of">Best Of Houston<sup>®</sup></a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="http://readerschoice.houstonpress.com/" >Vote in the Readers' Choice Poll</a></li><li><a href="/profile?source_id=8|55|1384" >Best Of Newsletter</a></li><li><a href="http://houstonpress.newskeepsake.com/BOH.html" >Winners Awards</a></li></ul></li><li class="has-sub"><a href="/promotions">Promotions</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar?categories%5B%5D=Promotional%20Events" >Promotional Events</a></li><li><a href="/promotions/street-team" >Street Team</a></li><li><a href="/promotions/free-stuff" >Free Stuff</a></li><li><a href="/profile?source_id=8|55|1385" >Promotions Newsletter</a></li><li><a href="http://coupons.houstonpress.com" >Deals</a></li></ul></li><li ><a href="/classifieds">Classifieds</a></li></ul>
<p class="misc">
    <a href="/mobile">Apps</a>,
    <a href="/about">About Us</a>,
    <a href="/about/contact">Contact Us</a>,
    <a href="/about/staff">Staff</a>,
        <a href="/advertise">Advertise</a>,
    <a href="/about/flipbooks">E-Edition</a>,
    <a href="/about/privacy-policy">Privacy</a>,
    <a href="/about/terms-of-use">Terms</a>
    , 
    <a href="/about/help">Help</a>
</p>
                    </nav>
                    <div class="masthead sticky-bar"><!-- toggle .active on .hamburger click -->
                        <a class="logo" href="/"><img src="/theme/hou/img/logo-150.png" alt="Houston Press, LP"/></a>
                        <div class="styro"><a id="hamburger"><span>&nbsp;</span></a></div>
                        <div class="sb-hidey" id="sectionContent"></div>
                        <ul class="socials masthead-socials">
                            
        <style type="text/css">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</style>
        <div class="main-container" id='login-modal'>
            <p class="error" id="login-error"></p>
            <form id="login" method="POST">
                <input type="text" id="email" name="email" placeholder="Email"/>
                <input type="password" id="password" name="password" placeholder="Password"/>
                <input type="hidden" id="cid" name="cid" value="hou"/>
                <div class="remember-forgot">
                    <div class="rem"><label for="rememberMe"><input type="checkbox" checked id="rememberMe" name="rememberMe"/> Remember Me</div>
                    <button type="submit">SIGN IN &rsaquo;</button><br/>
                    <a href="javascript:;" id="forgot" tabindex="4" class="city-color">Forgot Password?</a>
                </div>

            </form>

            <div id="social">
                <p>Or sign in with a social account:</p>
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE +</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="line"> </div>
            <div class="footer">
                <p>
                    Don't have an account yet?
                    <span class="mvn-join-button">Sign Up &rsaquo;</span>
                </p>
                            </div>
        </div>
        <script type="text/javascript">
            $(function(){
                $('#login').on('submit', function(e){
                    $('#login-error').hide();
                    e.preventDefault();
                    var formData = $('#login').serialize();
                    MVN.sso.authUser(formData, function(resp){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData,
                            success: function(){
                                window.MVN.user = resp.user;
                                location.reload();
                                $.modal.close();
                            }
                        });

                    }, function(e){
                        $('#login-error').html(e.message.error).show();
                    });
                });
                $('#forgot').click(function(){
                    $.ajax({
                        url: '/profile/ajaxForgot',
                        method: 'get'
                    }).done(function(d){
                        $('#login-modal').html(d);
                    })
                })
            });
            function social(network){
                if(ssoWindow)
                    ssoWindow.close();
                var winArr = ['status=0', 'toolbar=0', 'location=0', 'menubar=0', 'resizable=0', 'scrollbars=1'],
                    winW, winH;
                switch(network){
                    case 'yahoo':
                        winW = 500;
                        winH = 525
                        break;
                    case 'google':
                        winW = 875;
                        winH = 500;
                        break;
                    case 'twitter':
                        winW = 620;
                        winH = 675;
                        break;
                    case 'facebook':
                        winW = 640;
                        winH = 350;
                        break;
                    default:
                        return;
                }
                winArr.push('width='+winW, 'height='+winH);
                ssoWindow = window.open('/done.html', 'mvnSsoWin', winArr);
                ssoWindow.blur();
                if(navigator.userAgent.match(/iPad/i) != null){
                    window.parent.focus();
                }
            }
            if (typeof document.createElement("input").placeholder === 'undefined') {
                $(document.body).on('focus', 'input[placeholder]', function () {
                    if (this.value == $(this).attr('placeholder')) {
                        this.value = '';
                    }
                    $(this).removeClass('placeholder');
                }).on('blur', 'input[placeholder]', function () {
                    if (this.value == '') {
                        this.value = $(this).attr('placeholder');
                        $(this).addClass('placeholder');
                    } else {
                        $(this).removeClass('placeholder');
                    }
                });
                $('input[placeholder]').blur();
            }

            $('[data-omni-action]').on('click', function(){
                var call = $(this).data('omni-action');
                var action = call.split('|').slice(0,1).toString();
                switch(action){
                    case 'facebook':
                    case 'twitter':
                    case 'yahoo':
                    case 'google':
                        MVN_Server.client.action(call);
                        social(action);
                        break;
                    case 'anon':
                        MVN_Server.client.handleResponse({'status':'success', 'anon':true});
                        break;
                    default:
                        MVN_Server.client.action(call);
                        break;
                }
            });
            // updateModal();
        </script>        <style type="text/css">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</style>
        <div class="main-container" id='join-modal'>
        <span class="omni-icon-close"></span>
        <div id="join-step1">
            <div class="intro">
                <h1>Connect. Discover. Share.</h1>
                                <img title="Connect. Discover. Share." src="/img/mvn/1.jpg"/>
                                <p>
                    Get the most out of your experience with a personalized all-access pass to everything local on events, music, restaurants, news and more.
                </p>
            </div>
            <div class="line"></div>
            <p class="social">Enter your email or sign up with a social account to get started</p>
            <div id="social">
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE+</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="login">
                <p class="error" id="join-error"></p>
                <form id="join" method="post">
                    <input type="text" placeholder="Enter Your Email" id="join-email" name="email">
                    <input type="hidden" value="hou" name="cid"/>
                    <input type="hidden" value="8|23|" name="sid"/>
                    <div id="captcha">
                        <div id="join-recaptcha" data-key="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                    </div>
                    <a href="/about/privacyPolicy/" target="_top">Privacy Policy</a>
                    <button type="submit" >SIGN UP &rsaquo;</button>

                </form>
            </div>
            <div class="footer">
                <p>Already registered? <span class="mvn-login-button">Login &rsaquo;</span></p>
            </div>
        </div>
        <div id="join-step2">
        <style type="text/css">
    #demo {
        font: 12px/15px Arial,Verdana,sans-serif;
        margin: 0;
        padding: 0;
        overflow: hidden;
        background: transparent;
        max-width: 400px;
    }
    #demo a {
        cursor: pointer;
        color: #e40001;
        text-decoration: none;
    }
    #demo a:hover {
        text-decoration: underline;
    }
    #demo p {
        margin: 10px 0 0;
    }
    #demo p.error {
        color: red;
        background-color: #D6D6D6;
        padding: 3px 5px;
        clear: both;
        font-weight: bold;
        font-size: 12px;
        text-align: left;
    }
    #demo p.error:before {
        content: "\00D7";
        padding: 0 10px 0 5px;
    }
    #modal-demofields {
        margin: 0;
        padding: 0;
        display: inline-block;
    }
    #modal-demofields > ul {
        text-align: right;
        list-style-type: none;
        margin: auto 5px;
        padding: 0;
        display: block;
    }
    #modal-demofields > ul > li {
        float: left;
        padding-top: 10px;
        display: list-item;
    }
    #modal-demofields > ul > li label{
        clear: left;
        display: block;
        float: left;
        margin-right: 15px;
        padding-top: 5px;
        text-align: right;
        font: normal 14px/15px avalonWeb, sans-serif;
    }
    #modal-demofields > ul > li label > span{
        font-size: 16px;
        font-weight: bold;
        margin-right: 2px;
    }
    #modal-demofields > ul > li input[type=text],
    #modal-demofields > ul > li input[type=password]{
        clear: right;
        margin-bottom: 15px;
        width: calc(100% - 100px);
        border: 1px solid #444444;
        padding: 5px;
    }
    #modal-demofields > ul > li input[type=text].half {
        width: calc(50% - 52px);
    }
    #modal-demofields > ul > li input[type=image]{
        height: 24px;
    }
    #demo span#loading span {
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
    }
    #demo span#loading span.trans-50 {
        filter: alpha(opacity=50);
        -moz-opacity:0.5;
        -khtml-opacity: 0.5;
        opacity: 0.5;
        background-color: white;
    }
    #demo span#loading > span + span {
        background: url("/img/modal_spin_black.gif") no-repeat center center transparent;
    }
    #demo button {
        font: normal 14px/15px avalonWeb, sans-serif;
        display: block;
        width: 180px;
        background-color: #666;
        margin: 8px auto;
        color: white;
        border: none;
        cursor: pointer;
        text-align: center;
    }
    #modal-demoError{
        display:none;
    }
</style>
<div id="demo">
<form id="modal-demofields" method="post">
    <ul>
        <li>
            <div id="modal-demoError"></div>
            <label>*Email</label>
            <input type="text" id="modal-demofields-email" name="email" readonly="readonly" value="" disabled="disabled"/><br/>
            <input type="hidden" name="uid" id="modal-demofields-uid"/>
            <label for="username">*Username</label>
            <input type="text" id="modal-demofields-username" name="username" value="" maxlength="20"/><br/>
            <label for="password">*Password</label>
            <input type="password" id="modal-demofields-password" name="password" maxlength="64"/><br/>
            <label for="name">Name</label>
            <input type="text" id="modal-demofields-fname" name="f_name" placeholder="first name" value="" maxlength="45" class="half"/>
            <input type="text" id="modal-demofields-lname" name="l_name" placeholder="last name" value="" maxlength="45" class="half"/><br/>
            <label for="zipcode">*Zipcode</label>
            <input type="text" id="modal-demofields-zipcode" name="zipcode" value="" maxlength="5"/>
            <button type="submit">DONE</button>
        </li>
    </ul>
</form>
</div>
<script type="text/javascript">
	$(function(){
		window.MVN.queue(function(){
			if (typeof window.MVN.user !== 'undefined'){
				$.ajax({
					url: '/profile/ajaxRequestFullUser',
					data: {uid: window.MVN.user.id},
					method: 'POST',
					success: function(r){
						var user = r.data;
						$('#modal-demofields-uid').val(user.User.id);
						$('#modal-demofields-email').val(user.User.email);
						$('#modal-demofields-username').val(user.User.username);
						$('#modal-demofields-fname').val(user.UserDemographic.f_name);
						$('#modal-demofields-lname').val(user.UserDemographic.l_name);
						$('#modal-demofields-zipcode').val(user.UserDemographic.zipcode);
					}
				});
			}
			$('#modal-demofields').submit(function(e){
				e.preventDefault();
                $('#modal-demofields-email').attr('disabled', false);
				var formfields = $('#modal-demofields').serialize();
				MVN.sso.settings(formfields, function(r){
                    $.ajax({
                        url: '/profile/regSailThru',
                        data: formfields,
                        method: 'post'
                    }).success(function(e){
                        $('#modal-demoError').text('Registration is complete!').show();
                        $.modal.close();
                        window.location = "http://"+window.location.hostname+"/profile";
                    })
				}, function(r){
                    $('#modal-demoError').text('There was a problem with your information. Please check it and try again').show();
				})
			})
		})
	});
</script>        </div>
        </div>
        <script type="text/javascript">
            $(function(){
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('join-recaptcha',{
                        'sitekey' : $('#join-recaptcha').data('key')
                    })
                })
                $('#join-modal').on('click', '.omni-icon-close', function(){
                    $.modal.close();
                })
                $('#join-modal').on('focus', '#join-email',function(){
                    $('#captcha').show();
                });
                $('#join').submit(function(e){
                    $('#join-error').hide();
                    e.preventDefault();
                    var formData = $('#join').serialize();
                    MVN.sso.authUser(formData, function(r){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData
                        });
                        $('#join-step1').toggle();
                        $('#join-step2').toggle();
                        $('.omni-icon-close').toggle();
                        window.MVN.user = r.user;
                        $('#modal-demofields-uid').val(r.user.id);
                        $('#modal-demofields-email').val(r.user.email);
                        $('#modal-demofields-username').val(r.user.username);
                        // location.reload();
                        // $.modal.close();
                    }, function(r){
                        $('#join-error').html(r.message.error).show();
                    });
                });
            })
        </script>

<script type="text/javascript">
	$(function(){
		$(".mvn-login-button").click(function(){
			$.modal.close();
			$("#login-modal").modal({focus: false});
		});
		$(".mvn-join-button").click(function(){
			$.modal.close();
			$("#join-modal").modal({focus: false});
		});
	});
</script>

<li class="mvn">
    <a class="sprite trigger" title="Connect. Discover. Share.">MVN</a>
    <div class="drop drop-mvn">
        <span class="mvn-login-button">Sign In &rsaquo;</span>
        <p>Don't have an account yet?</p>
        <span class="mvn-join-button">Sign Up &rsaquo;</span>
    </div>
</li>                            <li class="fb" title="Follow us on Facebook">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Facebook',  {'NonInteraction': 1});">Facebook</a>
                                <div class="drop drop-fb">
                                    <div class="fb-like-box" data-href="https://www.facebook.com/HoustonPress" data-width="300" data-height="180" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
                                </div>
                            </li>
                            <li class="tw" title="Follow us on Twitter">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Twitter',  {'NonInteraction': 1});">Twitter</a>
                                <div class="drop drop-tw">
                                    <a href="https://twitter.com/houstonpress" class="twitter-follow-button" data-show-count="true">Follow @houstonpress</a>
                                </div>
                            </li>
                            <li class="ig" title="Follow us on Instagram">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Instagram',  {'NonInteraction': 1});">Instagram</a>
                                <div class="drop drop-ig">
                                    <a href="http://instagram.com/houstonpress" class="sprite instagramFollow" data-show-count="true">Follow http://instagram.com/houstonpress</a>
                                </div>
                            </li>

                            <li class="gp" title="Follow us on Google Plus">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Google',  {'NonInteraction': 1});">Google Plus</a>
                                <div class="drop drop-gp">
                                    <div class="g-plusone" data-size="small" data-href="http://www.houstonpress.com">
                                    </div>
                                </div>
                            </li>
                                                    </ul>
                        <!-- <progress id="article-progress" value="0" max="90"></progress> -->

                    </div><!-- /.masthead -->

                </div><!-- /.sde-shadow -->

                    <!-- /.leaderboard -->


                <div class="content">
                    <div class="ads top" data-vmg-ad="Top" data-vmg-format="normal"></div>                    <div id="stickyRail">
                        <div class="rail-rec">
                            <h2>Recommended For You</h2>
                            <ul>
                                                            <li>
                                <a href="/news/will-houston-have-another-freeze-before-winter-is-over-10167015">
                                    Will Houston Have Another Freeze Before Winter is Over?                                </a>
                                </li>
                                                            <li>
                                <a href="/news/heb-app-makes-grocery-shopping-easier-10156946">
                                    App of the Week: H-E-B Delivers with a Top Notch App for Shoppers                                </a>
                                </li>
                                                        </ul>
                        </div><!-- /.rail-rec -->
                        <div class="ads middle1 persistentInterstitialAd placeholder" data-vmg-ad="Middle1" data-vmg-format="lazy"></div>                        <div class="ads middle placeholder" data-vmg-ad="Middle" data-vmg-format="lazy"></div>                        <div id="subSticky" class="side-sub">
                            <ul id="playlist">
                            <li class="current"><div class="meter" style="width: 0%;"></div><div id="sub10183287" class="hed"><a href="/news/philadelphia-eagles-shock-the-patriots-in-super-bowl-lii-41-33-10183287">Super Bowl LII: Eagles 41, Patriots 33 — 4 Winners, 4 Losers</a></div></li>
                            </ul>
                            <div class="ads middle" data-vmg-ad="Middle" data-vmg-format="normal"></div>                            <div id="wbtz-placeholder"><div class="wbtz-box" id="wbtz-rail" wibbitz="embed-player-widget"></div></div>
                        </div><!-- /#subSticky -->
                    </div><!-- /#stickyRail -->
                    
<section class="content-view" id="objid10183287" data-feed-only="true" data-st-customerid="e902d43c3b6fd1755d277bec05facac6" data-st-section="c13c67b8-b2be-11e7-bc36-002590d1a41a">
    <div class="schema">
        <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.houstonpress.com/news/philadelphia-eagles-shock-the-patriots-in-super-bowl-lii-41-33-10183287">
        <meta itemprop="name" content="Super Bowl LII: Eagles 41, Patriots 33 — 4 Winners, 4 Losers">
        <meta itemprop="datePublished" content="2018-02-05 09:22:00">
        <meta itemprop="dateModified" content="2018-02-05 09:30:07">
        <span itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span itemprop="name">Sean Pendergast</span>
        </span>
        <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
            <meta itemprop="name" content="Houston Press">
        </div>
    </div>

    <div class="the-story">
        <div class="img-box bulge first-image middle-size ">
<div class="inner-img-box">
<img src="https://images1.houstonpress.com/imager/u/blog/10185519/image1.png" alt="Nick Foles etched his name in history on Sunday night."><div class="insert">
<div class="cap">Nick Foles etched his name in history on Sunday night.</div>
<div class="cred"><a href="https://youtu.be/qW1xbhW2PEE" target="_blank">Screen grab from YouTube</a></div>
</div>
</div>
<!-- /.inner-img-box -->
</div>


    <h1>Super Bowl LII: Eagles 41, Patriots 33 &mdash; 4 Winners, 4 Losers</h1>
    <div class="article-info ">
        <div class="by-auth">
            <span class="byline"><a href="/authors/sean-pendergast-6357270">Sean Pendergast</a></span> | <span class="pubdate">February 5, 2018</span> | <span class="pubdate">9:30am</span>
        </div><!-- /.by-auth -->
    </div><!-- /.article-info -->
    <div class="cs-box side-soc">
    <ul class="socials ai-socials">
                <li class="fb" title="Share this on Facebook"><a class="sprite share" target="_blank" data-popularity-track="Social">Facebook</a><div class="count"></div></li>

        <li class="tw" title="Share this on Twitter">
            <a class="sprite share" target="_blank" data-popularity-track="Social">Twitter</a>
            <a data-url="http://www.houstonpress.com/news/philadelphia-eagles-shock-the-patriots-in-super-bowl-lii-41-33-10183287" id="twca">
                <div class="count" title="Powered by Lead Stories' OpenShareCount"></div>
            </a>
        </li>
        <li class="com" title="Leave a comment"><a class="sprite fb-com" data-objid="10183287" data-header="Super Bowl LII: Eagles 41, Patriots 33 &mdash; 4 Winners, 4 Losers" href="javascript:;"></a><div class="count" data-href="http://www.houstonpress.com/news/philadelphia-eagles-shock-the-patriots-in-super-bowl-lii-41-33-10183287"></div></li>

        <li class="em"><a class="sprite share" target="_blank" href="mailto:?subject=HoustonPress.com%3A+Super+Bowl+LII%3A+Eagles+41%2C+Patriots+33+%E2%80%94+4+Winners%2C+4+Losers&amp;body=http%3A%2F%2Fwww.houstonpress.com%2Fnews%2Fphiladelphia-eagles-shock-the-patriots-in-super-bowl-lii-41-33-10183287">email</a></li>
        <li class="prnt" title="Print this article"><a class="sprite print" href="/content/printView/10183287" target="_blank">Print Article</a></li>
    </ul>

    <div class="text-size" title="Toggle text size">
        <span>A</span>A
    </div>
</div>
    <div class="story-body"><!-- /.img-box --><div class="ads middle placeholder" data-vmg-ad="Middle" data-vmg-format="lazy"></div><p>See, America? THAT was why I couldn't go out on that limb with you two weeks ago, and root for the Jacksonville Jaguars against the New England Patriots merely because "Hey, we are all SO TIRED of the Pats in the Super Bowl!" I said it after New England beat the Jags, and I stand by it after last night &mdash; you want the Patriots in the Super <g class="gr_ gr_115 gr-alert gr_gramm gr_inline_cards gr_run_anim Punctuation only-del replaceWithoutSep" id="115" data-gr-id="115">Bowl,</g> because you KNOW you'll get a good show.</p><p>And hell, sometimes they even lose these things! Like last night, where Eagles backup-turned-starting QB Nick Foles stood in and went toe to toe with Tom Brady in an aerial circus to lead the Eagles to their <g class="gr_ gr_108 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del multiReplace" id="108" data-gr-id="108">first ever</g> Super Bowl win by a final score of 41-33, the largest margin of victory by the winner in any of the eight Brady/Belichick Super Bowls. </p><p>It was fantastic theater, flush with winners and losers, some on the field, and some leaping off of awnings in the streets of Philadelphia following the upset win. We will do our best to capture them all here in the next several paragraphs. Let's go...</p><div id="ym_927391772937231496" class="ads centered yieldmo ym" data-vmg-ad="Yieldmo" data-yieldmo-id="927391772937231496"></div><div class='mobile-fold ex-fold'><p><b>WINNERS</b></p><p><b> 4. Gronk</b><br> One&nbsp;of the major storylines coming out of the game last night was the future of the Patriots' All-Pro tight end. Gronkowski was noncommittal about returning in 2018 following the game, saying he would take the next few weeks to mull things over with his family and teammates. If this was Gronk's last game, he went out on about as high an individual note as he could, catching nine balls for 116 yards, nearly all of that in the second half. Gronk started the second half with one of the great individual drives in Super Bowl history, as Brady found him for 68 of the 75 yards on the team's opening drive of the second half, including a five-yard touchdown. (Sidebar &mdash; Ronald Darby, Eagles CB who Gronk destroyed on the two touchdowns &mdash; how did that taste?) As far as Gronk's future goes, given the number of injuries he's sustained from literally the time he was drafted in 2010, walking away while he can still rave and party-rock is understandable. Quite honestly, for content purposes, I think a retired Gronk could bring more to the table than a football-active Gronk for us media types. </p><span class="inline-video" data-vmg-ad="Teads" data-vmg-track="2nd ad"></span><script type="text/javascript">
$(function(){
var pidChange;
var site_pathname = window.top.location.pathname;
if (site_pathname.match(/restaurants/g)) {
  pidChange = 45248;
} else if (site_pathname.match(/film/g)) {
  pidChange = 45247;
} else if (site_pathname.match(/news/g)) {
  pidChange = 45246;
} else if (site_pathname.match(/music/g)) {
  pidChange = 45245;
} else if (site_pathname.match(/arts/g)) {
  pidChange = 45244;
} else {
  pidChange = 42586;
}

window._ttf = window._ttf || [];
(function (d, p) {
    var js, s = d.getElementsByTagName('script')[0];
    js = d.createElement('script'); js.async = true; js.defer = true;
    js.src = '//a.teads.tv/page/' + p + '/tag';
    s.parentNode.insertBefore(js, s);
})(window.document, pidChange);
});
</script><p><b> 3. Eagles' bold strategy, big picture</b><br> Now that the Eagles' strategy of emptying their draft pick chamber to move up and get Carson Wentz in 2016 has paid off (albeit with Foles starting in the Super Bowl, but still), can we all go back and give an engraved apology to Howie Roseman, Eagles GM, for laughing at what appeared to be a rather haphazard plan to nail down their QB depth chart that offseason? If you recall, they first extended Sam Bradford for two years, $36 million. Then, they gave Chase Daniel a gigantic contract for a backup QB, big enough to where it appeared there would be a competition for the starting role between him and Bradford. THEN, Roseman traded a slew of picks to move up and get Wentz, and we were all like "HUH?!?!" However, the Eagles realized that when you get a chance to move up and get someone special like Wentz, the prior moves, even if they were made just weeks ago, do not matter. The Eagles got a little fortunate in that the Vikings became an ideal trade partner where they could unload Bradford, after the Teddy Bridgewater injury, but there is no denying that the Eagles move to get Wentz was unconventional and bold, and they were rewarded on Sunday night. I love that.</p><p><b> 2. Eagles' bold strategy, in-game</b><br> I also love head coaches who are bold in-game, and Eagles head coach Doug Pederson was every bit of that on Sunday night. He was bold, but not reckless. Two particular plays come to mind:</p><p>* 34 seconds to go in the first half, Eagles leading 15-12 with the ball, 4th and goal at the Pats one-yard line &mdash; Pederson not only goes for it but dials up a tight end pass to his quarterback, Nick Foles. (That this play came just minutes after the Patriots botched a similar pass to Brady made it even better.)</p><p>* 5:39 to go in the game, Eagles trailing 33-32 with the ball, 4th and one at their own 46-yard line &mdash; Pederson decides to go for it, knowing you can't give the ball back to Tom Brady with five minutes to go, trailing by one. </p><p>I hope Bill O'Brien was watching Pederson. </p><p><b> 1. Nick Foles</b><br> We've seen backup quarterbacks win Super Bowls before, but Foles completely shook up the grid for what's possible in the postseason with your second string signal caller. After throwing for 352 yards against the Vikings in the NFC title game, Foles outdid himself in the Super Bowl, passing for 373 yards against Matt Patricia's beleaguered defensive unit. The more impressive thing about yesterday's game for Foles was, unlike the Minnesota game where the result was salted away for the entire second half, he needed to make plays to help his team win that game late, and he did. So now we add yet another veteran quarterback to the list of guys potentially available this offseason for a team in need. Foles is under contract for one more season, and Philly is missing their second and third round picks. Just sayin'.</p><p><b> LOSERS</b></p><div class="ads middle placeholder" data-vmg-ad="Middle" data-vmg-format="lazy"></div><p><b> 4. Malcolm Butler </b><br> Wow, what a change from three years ago for the Patriots' soon-to-be-free-agent cornerback. In their Super Bowl XLIX win over Seattle, Butler cemented his name in New England folklore with a last-second interception at the goal line to secure the win. That was his rookie season. Since then, it's been an up and down ride for Butler, as he's battled with the team over a long-term contract, which never came. On Sunday, Butler didn't play a single snap, benched for CB Eric Rowe, who repeatedly gave up big plays in the passing game. After the game, <a href="http://www.espn.com/nfl/story/_/id/22323948/new-england-patriots-cb-eric-rowe-gets-start-malcolm-butler-super-bowl-lii" target="_blank">Butler was forlorn</a>:</p><blockquote> <p>"It was a coach's decision. ... I don't know what it was," an emotional Butler said as he walked toward the team buses with his family. "I guess I wasn't playing good. They didn't feel comfortable. I could have changed that game, though.</p> <p>"I was just doing my job supporting my teammates. I had nothing but great things to say about the organization. Great organization. They gave me the opportunity."</p> <p></p>
</blockquote><p> I guess the one bit of good news here for Texan fans is that Butler should be a target for them in free agency this offseason, and I'm guessing a Super Bowl benching will diminish his contractual opportunities in some way. </p><p><b> 3. Bill Belichick</b><br> There's no getting around the fact that the Patriots' defense was abjectly terrible last night. So at what point does Belichick get criticized for his "bold moves that only Belichick can make" like benching Butler, and trading Jamie Collins and Chandler Jones? </p><p><b> 2.&nbsp;People playing the squares game</b><br>It doesn't matter to what magnitude you're an NFL fan, the one thing that brings us all together on Super Bowl Sunday are those stupid squares where we randomly try to land on the second digits of the score for each team after each quarter. (I call them "stupid" because I never win.) There are certain numbers that are very desirable in the squares game because they're the second digit of conventional football scores &mdash; 0, 3, 4, 6 and 7 probably top the list. The other numbers are so-so, except for 2, which is generally death. So naturally, thanks to multiple botched kicks by the two place-kickers, the halftime squares were 2 and 2 (Eagles 22, Pats 12). Freaking kickers. </p>
<div class="vmgs widget subscribe" id="sub-id-10183287" data-vmgs-widget="subscribe">
    <div class="innards">
        <h3 data-vmgs-element="welcome-header">If you like this story, consider signing up for our email newsletters.</h3>
        <h4 class="sub-action city-color-variants-1-back">SHOW ME HOW</h4>
        <div class="hidey city-color-variants-1-back">
            <div class="close">X</div><!-- /.close -->
            <div class="welcome">
                <img src="/theme/hou/img/logo-white.png" class="bwlogo" title="Houston Press" alt=""/>                <h5>Newsletters</h5>
            </div><!-- /.welcome -->
            <form id="subscribe10183287">
            <div class="signup">
                <ul id="subscribe-10183287" class="options">
                </ul>
                <sub>All-access pass to the top stories, events and offers around town.</sub>
            </div><!-- /.signup -->
            <div class="captcha-container" data-vmgs-element="recaptcha" data-vmgs-action-expand="show" data-vmgs-action-collapse="hide">
                <div id="inarticle-captcha10183287" class="g-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div><!-- /.g-recaptcha -->
            </div><!-- /.captcha-container -->
            <div class="inputs">
                <input type="text" name="email" class="email" data-vmgs-element="email" placeholder="name@mail.com" tabindex="3">
                <input type="hidden" name="source_primary" value="8">
                <input type="hidden" name="source_sub" value="49">
                <ul class="buttons">
                    <li class="bttn nt"><a href="javascript:;" class="button nothanks city-color-variants-1-back" data-vmgs-element="cancel" tabindex="2">No Thanks</a></li>
                    <li class="bttn su"><a href="javascript:;" class="button" data-vmgs-element="submit" tabindex="4">Sign Up</a></li>
                </ul>
            </div><!-- /.inputs -->
            </form>
            <div data-vmgs-element="errors" data-vmgs-action-collapse="hide" class="error" style="display: none;"></div>
        </div> <!-- /.hidey -->
        <div class="hidey success city-color-variants-1-back" style="display: none;">
            <div class="close">X</div>
            <h2>SUCCESS!</h2>
            <p>You have successfully signed up for your selected newsletter(s) - please keep an eye on your mailbox, we're movin' in!</p>
        </div><!-- /.hidey.success -->
    </div><!-- /.innards -->
</div><!-- /.vmgs.widget.subscribe -->

        <script type="text/javascript">
            $(function(){
                if (typeof VMGSConfig == 'undefined') {
                    VMGSConfig = {};
                }
                VMGSConfig.CityId      = 'hou';
                VMGSConfig.MvnHostname = '';
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('inarticle-captcha10183287',{
                        'sitekey' : $('#inarticle-captcha10183287').data('sitekey')
                    })
                })

                $.ajax({
                url         : '/profile/ajaxRequestSectionSubs',
                data        : VMG.Ads.query,
                dataType    : 'json',
                type        : 'POST',
                success     : _.bind(function(json, textStatus, jqXHR)
                {
                    var weekly = [];
                    _.each(json.data, function(sub)
                    {
                        if (VMG.hasDailyNL && (sub[0] == 'weekly' || sub[0] == 'daily')){
                            weekly.push(sub);
                        } else {
                            var name = sub[0].charAt(0).toUpperCase() + sub[0].substr(1).replace('_', ' ');
                            $('#subscribe-10183287').prepend(
                                $('<li><input type="checkbox" id="'+sub[0]+'-10183287" name="subs[]" checked value="'+sub+'" /><label for="'+sub[0]+'-10183287">'+name+'</li>')
                            );
                        }
                    }, this);
                    if (weekly.length !== 0){
                        $('#subscribe-10183287').append('<li class="double"></li>');
                        _.each(weekly, function(sub){
                            var id = sub[1];
                            var name = sub[0].charAt(0).toUpperCase() + sub[0].substr(1).replace('_', ' ');
                            $('#subscribe-10183287 li.double').append(
                                $('<input type="checkbox" name="subs[]" id="'+sub[0]+'-10183287" value="'+sub+'" /><label for="'+sub[0]+'-10183287">'+name+'</label>')
                            )
                        });
                        if (window.VMG.Utils.getCity() == 'mia'){
                            $('#daily-10183287').attr('checked', true);
                        } else {
                            $('#weekly-10183287').attr('checked', true);
                        }
                    }
                    var category = VMG.Ads.query.match(/Category=([^\&]*)/)[1];

                    $('#subscribe10183287 .su .button').click(function(e)
                    {
                        $('#sub-id-10183287 .error').hide();
                        e.preventDefault();
                        var subData = $('#subscribe10183287').serialize() + '&category='+category;
                        $.ajax({
                            url        : '/profile/subscribe',
                            data       : subData,
                            dataType   : 'json',
                            type       : 'POST',
                            complete      : function(data){
                                var response = data.responseJSON;
                                if (!response.ok){
                                    var errorOutput = '';
                                    $(response.errors).each(function(k,v){
                                        if (k == 0){
                                            errorOutput += v;
                                        } else {
                                            errorOutput += ','+v;
                                        }
                                        $('#sub-id-10183287 .error').html(errorOutput);
                                        $('#sub-id-10183287 .error').show();
                                    });
                                } else {
                                    $('#sub-id-10183287 .hidey').hide();
                                    $('#sub-id-10183287 .success').show();
                                    if (typeof ga == "function") {
                                        ga('send', 'event', 'InArticleSubscribe', 'Click', 'Subscribed');
                                    }
                                }
                            }
                        });
                    });
                }, this),
                error : _.bind(function(jqXHR, textStatus)
                {
                    this.log('modal subscriptions lookup failed:', {
                        jqXHR      : jqXHR,
                        textStatus : textStatus
                    });
                }, this)
            });
            });
        </script><p><b> 1. Eagles' Lunatic Fringe</b></p><div class="twitter-wrap">
<blockquote class="twitter-tweet" data-partner="tweetdeck">
<p lang="en" dir="ltr">Philly starting to heat up <a href="https://t.co/1c2aSndvof">pic.twitter.com/1c2aSndvof</a></p>&mdash; Busted Coverage (@bustedcoverage) <a href="https://twitter.com/bustedcoverage/status/960367875402977280?ref_src=twsrc%5Etfw">February 5, 2018</a>
</blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div><p>Fly Eagles Fly! </p><p><i>Listen to Sean Pendergast on SportsRadio 610 from 2 to 6 p.m. weekdays. Also, follow him on Twitter at <a href="http://twitter.com/SeanTPendergast" target="_blank">http://twitter.com/SeanTPendergast</a> and like him on Facebook at <a href="https://www.facebook.com/SeanTPendergast" target="_blank">https://www.facebook.com/SeanTPendergast</a>.</i><br></p></div>    <div class="article-footer">
          <div class="authorPicBox">
                    <div class="authorPic"><a href="/authors/sean-pendergast" style="background: transparent url('http://images.houstonpress.com/imager/b/mobilesquare/6357270/157f/Pendergast__Sean_-_Channel_2_set.JPG') no-repeat center center;">&nbsp;</a>
            </div>
              </div>
        <div class="authorInfo">
                    <div class="bio"><b>Sean </b><b>Pendergast</b> is a contributing freelance writer who covers Houston area sports daily in the News section, with periodic columns and features, as well. He also hosts afternoon drive on <i>SportsRadio 610</i>, as well as the post game show for the Houston Texans.</div>
                <ul class="follows">
        <!-- author -->
                                                                        <li class="legend">Contact:</li>
                        <li class="em em-a">
                            <a class="city-color" href="/about/contact?author=6357270" title="email">Sean Pendergast</a>
                        </li>
                            </ul><ul class="follows">
                    
                    
                    
                    
                              

        </ul>
    </div>
    <!--
    <ul class="topics">
    <li><a href="/topic/game-time-7372465">Game Time</a></li>
    <li><a href="/topic/sports-6362239">Sports</a></li>
    </ul>
    -->
</div><!-- /.article-footer -->

</div><!-- /.story-body -->    </div><!-- /.the-story -->
    

    <div class="bottomBlock">
    <div class="bottom-lists">
        <div class="bottom-list relaround">
            <div class="popular-blist">
    <h2>Popular Stories</h2>
    <ul>
            <li>
            <a href="/news/james-harden-should-be-the-nba-mvp-10169418" onClick="ga('send', 'event', 'VMG-Widget', 'Click', 'Article-VMG-News-Popular',  {'NonInteraction': 1});">James Harden is the NBA's Most Valuable Player. Period.</a>
        </li>
            <li>
            <a href="/news/how-to-continue-to-follow-the-houston-press-on-facebook-10167038" onClick="ga('send', 'event', 'VMG-Widget', 'Click', 'Article-VMG-News-Popular',  {'NonInteraction': 1});">Here's How to Keep Seeing Posts From the <em>Houston...</a>
        </li>
            <li>
            <a href="/news/tom-brady-is-a-certifiable-workout-maniac-10166609" onClick="ga('send', 'event', 'VMG-Widget', 'Click', 'Article-VMG-News-Popular',  {'NonInteraction': 1});">Six Things We Learned From Tom Brady's Facebook Documentary</a>
        </li>
            <li>
            <a href="/news/jadeveon-clowney-seeks-monster-contract-extension-10154466" onClick="ga('send', 'event', 'VMG-Widget', 'Click', 'Article-VMG-News-Popular',  {'NonInteraction': 1});">Jadeveon Clowney's Agent: Contract Extension Is "Achievable"</a>
        </li>
        </ul>
</div>            
        </div><!-- /.bottom-list.relaround -->
        <div class="adbox">
        </div><!-- /.bottom-list.tmaster -->
    </div><!-- /.bottom-lists -->

    

</div><!--- /.bottomBlock -->

    <div id="comments" class="comments">
    <div id="fb-comment-data-10183287"
        data-href="http://www.houstonpress.com/news/philadelphia-eagles-shock-the-patriots-in-super-bowl-lii-41-33-10183287"
        data-width="100%"
        data-numposts="5"
        data-colorscheme="light">
    </div>
</div>
    <script type="text/javascript">
        var thisSection = "#objid10183287";
        var stickyBreakpoint = 768;
        var numStories = $(".content-view").length;
        if(typeof $().stick_in_parent != 'undefined' && window.innerWidth >= stickyBreakpoint) {
            $(thisSection + " .cs-box").stick_in_parent({
                offset_top: 60,
            });
        }   
        $(thisSection + " .text-size").click(function() {
            $(thisSection + " .the-story > p, " + thisSection + " .the-story > .mobile-fold > p").toggleClass("bigger");
        });

        $(thisSection).addClass("cv" + numStories);
    </script>
    <div class="ads articlemiddleleaderboard placeholder" data-vmg-ad="ArticleMiddleLeaderboard" data-vmg-format="lazy"></div>
</section><!-- /.content-view -->




<!-- next article load here, include .content-view section -->




<script type="text/javascript" src="//cdn4.wibbitz.com/houston_press/embed.js" async></script>
                </div><!-- /.content -->

                <div class="ads bottomsticky" data-vmg-ad="bottomsticky" data-vmg-format="normal"></div>
                <div class="footer">

    <div class="ads bottom" data-vmg-ad="Bottom" data-vmg-format="normal"></div>
    <p>&copy;2018 Houston Press, LP. All rights reserved.</p>

</div>
<script type='text/javascript' data-sailthru-setup="true" src='http://ak.sail-horizon.com/spm/spm.v1.min.js'></script>

<script type='text/javascript'>
	VMG.Components.Adblock = true;
	$(function(){
	    VMG.cityData = {"objid":"808579","creationdate":"2008-06-24 17:47:37","lastmodified":"2018-02-05 16:05:05","Name":"Houston Press","Publication":"hou","Domain":"houstonpress.com","PublicationCity":"Houston","Title":"Houston News and Events | Houston Press","Description":"Houston Press is the definitive source of information for news, music, movies, restaurants, reviews, and events in Houston.","Keywords":"Houston news, Texas news, Houston events, Texas events, Houston Press","TwitterURL":"https:\/\/twitter.com\/houstonpress","FacebookURL":"https:\/\/www.facebook.com\/HoustonPress","InstagramURL":"http:\/\/instagram.com\/houstonpress","PinterestURL":"","LatitudeDefault":"29.81996","LongitudeDefault":"-95.35890","TwitterUser":"houstonpress"};
	});
</script>
	            </div><!-- /.container-fluid -->
        </div><!-- /.all-body -->
    </div><!-- /.wrapper -->

    
            
            <script type="text/javascript" data-vmg-ad-script="">
                if (VMG && VMG.Ads) {
                    VMG.Ads.init({"url":"oascentral.houstonpress.com","positions":["ArticleMiddleLeaderboard","Frame","Top","Middle","bottomsticky","Bottom"],"site_page":"www.houstonpress.com/news","query":"XE&Category=News&Subcategory=Articles&XE","debug":0,"sharethroughKeys":{"desktop-lg":"5d4074f6","desktop":"5d4074f6","tablet":"5d4074f6","mobile":"bc34edb8"},"sharethroughPlacement":null});
                }
            </script>
        
            <script type="text/javascript" src="/js_cache/content-view.js?buildId=1517519945"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">

    if (!window.VMG) {
        window.VMG = {};
    }
    if (!window.VMG.params) {
        window.VMG.params = {};
    }
    window.VMG.params.social = {"title":"Super Bowl LII: Eagles 41, Patriots 33 \u2014 4 Winners, 4 Losers","url":"http:\/\/www.houstonpress.com\/news\/philadelphia-eagles-shock-the-patriots-in-super-bowl-lii-41-33-10183287","twitterUser":"houstonnews_","twitterHashtag":""};

    window.VMG.params.pubName = 'Houston Press';
    window.VMG.params.domainName = 'houstonpress.com';
</script>
<script type="text/javascript" src="/js_cache/ads.js?buildId=1517519945"></script>    <script type="text/javascript" src="http://assets.myvoicenation.com/load/js/2/omni.js"></script>
    <script type="text/javascript">
   if (typeof Popularity === 'undefined') {
       var Popularity = {};
   }
   Popularity.item = {"ObjId":"10183287","ObjectType":"Content","PubId":"hou","PublishDate":"2018-02-05","CategoryId":"7364438","CategoryName":"Houston News","SectionId":"6202216","SectionName":"News","Topics":{"7372465":"Game Time","6362239":"Sports"},"Authors":{"6357270":"Sean Pendergast"}};
</script>        <script type="text/javascript" src="/js_cache/omni-bindings.js?buildId=1517519945"></script>    <script type="text/javascript">
    var omniInitialConfig = {"cid":"hou","sid":"8|24|","localPath":"\/","authDomain":"www.myvoicenation.com","appId":"e52fed3340e68fcb0021fe2d0fd145a1"};
    if(window.MVN){
        MVN.onReady(function(){
                        omniInitialConfig.authDomain = "www.myvoicenation.com";
            MVN.init(omniInitialConfig);
        });
    }
</script>        
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=129990850394679&version=v2.3";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
    <script>
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
    </script>
    <script type="text/javascript">
$('document').ready(function() {
    if (typeof(Storage) !== "undefined") {
        // Only do ticketmaster national calls if sessionStorage is possible.
        window.VMG.nationalTM = {
            storageKey: 'vmg-hou-nat-tm',
            results: {},
            natTmClickrefs: [],
            natTmSections: [],
            render: function(tmKey, data) {
                if (data === null || data == '') {
                    return;
                }
                $('.nat-tm[data-clickref='+tmKey+']').parent().find('h2').html('Events Near You');
                $('.nat-tm[data-clickref='+tmKey+']').html(data);
            },
            getDistanceFromLatLonInMi: function (lat1,lon1,lat2,lon2) {
              var R = 3963; // Radius of the earth in miles
              var dLat = this.deg2rad(lat2-lat1);
              var dLon = this.deg2rad(lon2-lon1);
              var a =
                Math.sin(dLat/2) * Math.sin(dLat/2) +
                Math.cos(this.deg2rad(lat1)) * Math.cos(this.deg2rad(lat2)) *
                Math.sin(dLon/2) * Math.sin(dLon/2);
              var c = 2 * Math.atan2(Math.sqrt(a), Math.sqrt(1-a));
              var d = R * c; // Distance in km
              return d;
            },
            deg2rad: function (deg) {
              return deg * (Math.PI/180);
            }
        };
        window.VMG.nationalTM.results = JSON.parse(sessionStorage.getItem(window.VMG.nationalTM.storageKey));
        if ($('.nat-tm:visible').length == 0) {
            return;
        }
        if (!window.VMG.nationalTM.results) {
            window.VMG.nationalTM.results = {};
        }
        window.VMG.nationalTM.natTmClickrefs = $('.nat-tm:visible').map(function() { return $(this).data('clickref'); });
        window.VMG.nationalTM.natTmSections = $('.nat-tm:visible').map(function() { return $(this).data('section'); });
        // Make sure a ticket section actually exists on the page, add nat-tm class or something to them.

        if (window.VMG.Utils.checkGeoSupported()) {
            window.VMG.Utils.getGeoLocation(function(clientLat, clientLng) {
                var distance = window.VMG.nationalTM.getDistanceFromLatLonInMi(
                    clientLat, clientLng,
                    29.81996, -95.35890);
                if (distance > 100) {
                    for (var i=0; i < window.VMG.nationalTM.natTmClickrefs.length; i++) {
                        var tmKey = window.VMG.nationalTM.natTmClickrefs[i];
                        var tmSection = window.VMG.nationalTM.natTmSections[i];
                        if (typeof window.VMG.nationalTM.results[tmKey] == 'undefined') {
                            $.ajax(
                                "/national/ticketmaster",
                                {
                                    dataType: 'json',
                                    data: {
                                        section: tmSection,
                                        clickref: tmKey,
                                        page: i+1
                                    },
                                    success: function(data) {
                                        window.VMG.nationalTM.results[data.tmKey] = data.data;
                                        window.VMG.nationalTM.render(data.tmKey, window.VMG.nationalTM.results[data.tmKey]);
                                        sessionStorage.setItem(window.VMG.nationalTM.storageKey, JSON.stringify(window.VMG.nationalTM.results));

                                    }
                                }
                            );
                        } else {
                            window.VMG.nationalTM.render(tmKey, window.VMG.nationalTM.results[tmKey]);
                        }
                    }
                }
            },
            function() {
                // do nothing if we don't have geolocation stuff
            });
        }
    }
});
</script>
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <script type="text/javascript" src="https://www.google.com/recaptcha/api.js?onload=captchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
VMG.cityData = {"objid":"808579","creationdate":"2008-06-24 17:47:37","lastmodified":"2018-02-05 16:05:05","Name":"Houston Press","Publication":"hou","Domain":"houstonpress.com","PublicationCity":"Houston","Title":"Houston News and Events | Houston Press","Description":"Houston Press is the definitive source of information for news, music, movies, restaurants, reviews, and events in Houston.","Keywords":"Houston news, Texas news, Houston events, Texas events, Houston Press","TwitterURL":"https:\/\/twitter.com\/houstonpress","FacebookURL":"https:\/\/www.facebook.com\/HoustonPress","InstagramURL":"http:\/\/instagram.com\/houstonpress","PinterestURL":"","LatitudeDefault":"29.81996","LongitudeDefault":"-95.35890","TwitterUser":"houstonpress"};
</script>

<div style="display: none">


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '701597819931765'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=701597819931765&ev=PageView&noscript=1"/></noscript>





<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    var _sf_async_config = {};
    _sf_async_config.uid = 10424;
    _sf_async_config.domain = 'houstonpress.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = '/news';
        _sf_async_config.authors = 'Sean Pendergast';
    (function() {
       function loadChartbeat() {
           window._sf_endpt = (new Date()).getTime();
           var e = document.createElement('script');
           e.setAttribute('language', 'javascript');
           e.setAttribute('type', 'text/javascript');
           e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
           document.body.appendChild(e);
       }
       var oldonload = document.ready;
       document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
           oldonload();
           loadChartbeat();
       };
   })();
</script>
<!--  Quantcast Tag -->
<script>
 var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());


 ezt.push({qacct: 'p-a4LDpi_DEopn-',
       uid: ''
           });
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->


</div>
    



    


<div id="desktopSubModal" class="desktopSubModal">

    <div id="main-container" class="subscribe-modal-main">
        <div class="modalClose closeMod"></div>
        <img src="/theme/hou/img/logo-black.png" class="header" title="Get Connected!" alt=""/>        <h2>Newsletters</h2>
        <form id="subscribe">
            <div id="left">
                <p>All-access pass to the top stories, events and offers around town.</p>
                <ul class="subscriptions">
                    <li class="topStories">Top Stories
                        <div class="checkboxes">Send: 
                        </div>
                    </li>
                </ul>
            </div>
            <!-- right -->
            <div id="right">
                <input type="text" placeholder="email..." id="email" name="email">
                <div class="captcha">
                    <div id="subscribe-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                </div>

                <div class="buttons">
                    <button type="button" id="sign-up">Sign Up <span>&gt;</span></button>
                    <button type="button" id="remind-me-later" class="closeMod remindLater">Remind Me Later <span>&gt;</span></button>
                    <button type="button" id="no-thanks" class="closeMod">No Thanks <span>&gt;</span></button>
                </div>
                <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">
    window.VMG.hasDailyNL = 1;
    $('#desktopSubModal #email').on('focus', function(e){
        $('.subscribe-modal-main .captcha').show();
    })
    VMG.captchaQueue.queue(function(){
        grecaptcha.render('subscribe-recaptcha',{
            'sitekey' : $('#subscribe-recaptcha').data('sitekey')
        })
    })
</script>
    

    <div class="mobileSubModal">
        <div class="modalClose closeMod"></div>
        <h1 class="newsletters">Newsletters</h1>
        <p>All-access pass to top stories, events and offers around town.</p>
        <div class="sub_selections">
            <ul class="mob-sub-mod-subs">
            </ul>
        </div>
        <div id="desktop_modal">
            <div class="input-contain">
                <input type="text" name="subEmail" placeholder="email address" id="subEmail" />
            </div>
        </div>
        <h2>
            <a class="subFormLink" href="/profile/mobileSubscribe?url=http%3A%2F%2Fwww.houstonpress.com%2Fnews%2Fphiladelphia-eagles-shock-the-patriots-in-super-bowl-lii-41-33-10183287">Sign Up &gt;</a>
        </h2>
        <h4 class="closeMod">No Thanks!</h4>
        <div class="subRemind">
            <h3 class="remindLater closeMod">Remind Me Later &gt;</h3>
        </div>
    </div>

    

</body>
</html>
