<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/Article">
<head>
    <title>Todd Mission Residents Deal with the Reality of the Middlelands EDM Festival | Houston Press</title>
<meta name="description" content="While the first ever Middlelands EDM Festival basks in its post-festival props, Todd Mission homeowners speak out about a nightmarish weekend spent in..."/>
<meta name="author" content="Steve Jansen"/>
<meta name="keywords" content="Middlelands, Todd Mission Texas, Texas Renaissance Festival, Plantation Lakes Todd Mission, Magnolia"/><meta property="og:type" content="article"/>
<meta property="og:title" content="The Side Effects of Middlelands: A Homeowner Sleeping in a Closet, Puke All Over a Car Window, Drug Arrests"/>
<meta property="og:description" content="Charla Ward turned up her TV to 50 inside of her insulated home and could still hear the sound. When the thumping wouldn’t stop, Debbie Smith slept in a closet of the home she had just moved into a week before. And the deer that were spooked by the 96-hour..."/>
<meta property="og:url" content="http://www.houstonpress.com/news/todd-mission-residents-deal-with-the-reality-of-the-middlelands-edm-festival-9433524"/>
<meta property="article:published_time" content="2017-05-12T06:30:00-05:00"/>
<meta property="article:modified_time" content="2017-05-12T10:19:28-05:00"/>
<meta property="article:section" content="News"/>
<meta property="og:image" content="http://images1.houstonpress.com/imager/u/original/9433566/middlelandshori.jpg"/>
<meta property="og:image:height" content="487"/>
<meta property="og:image:width" content="746"/>
<meta property="og:site_name" content="Houston Press"/><meta itemprop="headline" content="The Side Effects of Middlelands: A Homeowner Sleeping in a Closet, Puke All Over a Car Window, Drug Arrests"/>
<meta itemprop="description" content="While the first ever Middlelands EDM Festival basks in its post-festival props, Todd Mission homeowners speak out about a nightmarish weekend spent in..."/>
<meta itemprop="image" content="http://images1.houstonpress.com/imager/u/original/9433566/middlelandshori.jpg"/><meta property="twitter:title" content="The Side Effects of Middlelands: A Homeowner Sleeping in a Closet, Puke All Over a Car Window, Drug Arrests"/>
<meta property="twitter:description" content="Charla Ward turned up her TV to 50 inside of her insulated home and could still hear the sound. When the thumping wouldn’t stop, Debbie Smith slept in a closet of the home she had just moved into a week before. And the deer that were spooked by the 96-hour..."/>
<meta property="twitter:card" content="summary_large_image"/>
<meta property="twitter:image" content="http://images1.houstonpress.com/imager/u/745xauto/9433566/middlelandshori.jpg"/>
<meta property="twitter:site" content="@houstonpress"/><meta property="fb:app_id" content="129990850394679"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1"/><link href="/theme/hou/apple-touch-icon.png" rel="apple-touch-icon" sizes="192x192"/>
<link href="/theme/hou/apple-touch-icon.png" rel="icon" sizes="192x192"/><link href="/theme/hou/apple-touch-icon.png" rel="shortcut icon" sizes="192x192"/>
<meta name="mobile-web-app-capable" content="yes"/>
<link href="/theme/hou/favicon.ico" type="image/x-icon" rel="icon"/><link href="/theme/hou/favicon.ico" type="image/x-icon" rel="shortcut icon"/>
<link rel="stylesheet" type="text/css" href="/css_cache/hou-default.css?buildId=1494549035"/>
<link rel="stylesheet" type="text/css" href="/css_cache/content-view.css?buildId=1494549035"/>
<script type="text/javascript" src="/js_cache/default.js?buildId=1494549035"></script>
<link rel="canonical" href="http://www.houstonpress.com/news/todd-mission-residents-deal-with-the-reality-of-the-middlelands-edm-festival-9433524" /><meta name="theme-color" content="#0053b8"/>    
        <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-395255-4', {
            'siteSpeedSampleRate': 5
        });

        // Set dimensions for use with each hit
        
                ga('set', 'dimension1', 'http://www.houstonpress.com/news');
            

                ga('set', 'dimension2', 'News');
            

                ga('set', 'dimension7', 'Articles');
            

                ga('set', 'dimension3', '9433524');
            

                ga('set', 'dimension4', '2017-05-12 06:30:00');
            

                ga('set', 'dimension5', 'Music%Texas%WTF Island');
            

                ga('set', 'dimension6', 'Steve Jansen');
            

        // Send for pageview hit type
        ga('send', 'pageview');

        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async=""></script>



<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


    <script type="text/javascript">
    if ('www.h' + 'ousto' + 'npres' + 's.com' != document.location.host && document.location.host != 'web.a' + 'rchiv' + 'e.org'  && document.location.host != 'webci' + 'tatio' + 'n.org') {
                //document.location.host = 'www.h' + 'ousto' + 'npres' + 's.com';
        document.location.host = 'http://microapp.vvmedia.com/destination/index.html';
    }
    </script>

</head>
<body class="hou city-blue twitterTrue layout-lg">
        <div class="wrapper">
        <div class="ads frame" data-vmg-ad="Frame" data-vmg-format="normal"></div>                <div class="all-body">
            <a name="top"></a>
            <div class="slide-body container-fluid">
                <div class="sde-shadow">
                    <nav>
                        <div class="nav-search">
                            <form id="search-form" method="get" action="/search">
                                <fieldset>
                                    <input type="text" name="keyword" id="q" value="" />
                                    <input type="submit" value="Search" class="sprite" />
                                </fieldset>
                            </form>
                        </div>
                        <ul class="top-level">
    <li class="has-sub"><a href="/news">News</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/sports-6362239" >Sports</a></li><li><a href="/longform" >Longform</a></li><li><a href="/profile?source_id=8|55|16268" >Daily Newsletter</a></li><li><a href="/profile?source_id=8|55|1378" >Weekly Newsletter</a></li></ul></li><li class="has-sub"><a href="/music">Music</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/restaurants/guide?sort=name&bars=true&awards=none" >Bars & Lounges</a></li><li><a href="/profile?source_id=8|55|1380" >Music Newsletter</a></li><li><a href="http://musicawardspoll.houstonpress.com/" >Music Awards Poll</a></li></ul></li><li class="has-sub"><a href="/restaurants">Food & Drink</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/restaurant-reviews-6362359" >Restaurant Reviews</a></li><li><a href="/restaurants/guide" >Restaurant Guide</a></li><li><a href="/profile?source_id=8|55|1381" >Food & Drink Newsletter</a></li></ul></li><li class="has-sub"><a href="/arts">Arts & Culture</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/100-creatives-6362314" >100 Houston Creatives</a></li><li><a href="/topic/stage-6362234" >Stage</a></li><li><a href="/profile?source_id=8|55|1382" >Arts & Culture Newsletter</a></li></ul></li><li class="has-sub"><a href="/calendar">Calendar</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/submit-event" >Submit an Event</a></li><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/calendar" >Calendar</a></li><li><a href="/profile?source_id=8|55|1379" >Things To Do Newsletter</a></li></ul></li><li class="has-sub"><a href="/movies">Film & TV</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/movies" >News & Interviews</a></li><li><a href="/movies/reviews" >Film Reviews</a></li><li><a href="/movies/showtimes" >Showtimes</a></li><li><a href="/movies/trailers" >Trailers</a></li><li><a href="/profile?source_id=8|55|1383" >Film & TV Newsletter</a></li></ul></li><li ><a href="/longform">Longform</a></li><li ><a href="/videos">Videos</a></li><li ><a href="/slideshows">Slideshows</a></li><li class="has-sub"><a href="/best-of">Best Of Houston<sup>®</sup></a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="http://readerschoice.houstonpress.com/" >Vote in the Readers' Choice Poll</a></li><li><a href="/profile?source_id=8|55|1384" >Best Of Newsletter</a></li><li><a href="http://houstonpress.newskeepsake.com/BOH.html" >Winners Awards</a></li></ul></li><li class="has-sub"><a href="/promotions">Promotions</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar?categories%5B%5D=Promotional%20Events" >Promotional Events</a></li><li><a href="/promotions/street-team" >Street Team</a></li><li><a href="/promotions/free-stuff" >Free Stuff</a></li><li><a href="/profile?source_id=8|55|1385" >Promotions Newsletter</a></li><li><a href="http://coupons.houstonpress.com" >Deals</a></li></ul></li><li ><a href="/classifieds">Classifieds</a></li></ul>
<p class="misc">
    <a href="/mobile">Apps</a>,
    <a href="/about">About Us</a>,
    <a href="/about/contact">Contact Us</a>,
    <a href="/about/staff">Staff</a>,
        <a href="/advertise">Advertise</a>,
    <a href="/about/flipbooks">E-Edition</a>,
    <a href="/about/privacy-policy">Privacy</a>,
    <a href="/about/terms-of-use">Terms</a>
</p>
                    </nav>
                    <div class="masthead sticky-bar"><!-- toggle .active on .hamburger click -->
                        <a class="logo" href="/"><img src="/theme/hou/img/logo-150.png" alt="Houston Press, LP"/></a>
                        <div class="styro"><a id="hamburger"><span>menu</span></a></div>
                        <div class="sb-hidey" id="sectionContent">    <div class="story-nav bottom-nav sn1 active">
        <p class="trigger-box">
            <span class="hed">The Side Effects of Middlelands: A Homeowner Sleeping in a Closet, Puke All Over a Car Window, Drug Arrests</span>
        </p>
    </div>
            <div class="story-nav bottom-nav sn2">
            <p class="trigger-box">
                <a class="trigger" href="/news/anti-vaxxers-screw-up-bill-to-protect-foster-kids-9433106">
                <span>Anti-Vaxxers Ruin Perfectly Decent House Bill</span>
                </a>
            </p>
        </div>
    </div>
                        <ul class="socials">
                            
        <style type="text/css">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</style>
        <div class="main-container" id='login-modal'>
            <p class="error" id="login-error"></p>
            <form id="login" method="POST">
                <input type="text" id="email" name="email" placeholder="Email"/>
                <input type="password" id="password" name="password" placeholder="Password"/>
                <input type="hidden" id="cid" name="cid" value="hou"/>
                <div class="remember-forgot">
                    <div class="rem"><label for="rememberMe"><input type="checkbox" checked id="rememberMe" name="rememberMe"/> Remember Me</div>
                    <button type="submit">SIGN IN &rsaquo;</button><br/>
                    <a href="javascript:;" id="forgot" tabindex="4" class="city-color">Forgot Password?</a>
                </div>

            </form>

            <div id="social">
                <p>Or sign in with a social account:</p>
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE +</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="line"> </div>
            <div class="footer">
                <p>
                    Don't have an account yet?
                    <span class="mvn-join-button">Sign Up &rsaquo;</span>
                </p>
                            </div>
        </div>
        <script type="text/javascript">
            $(function(){
                $('#login').on('submit', function(e){
                    $('#login-error').hide();
                    e.preventDefault();
                    var formData = $('#login').serialize();
                    MVN.sso.authUser(formData, function(resp){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData,
                            success: function(){
                                window.MVN.user = resp.user;
                                location.reload();
                                $.modal.close();
                            }
                        });

                    }, function(e){
                        $('#login-error').html(e.message.error).show();
                    });
                });
                $('#forgot').click(function(){
                    $.ajax({
                        url: '/profile/ajaxForgot',
                        method: 'get'
                    }).done(function(d){
                        $('#login-modal').html(d);
                    })
                })
            });
            function social(network){
                if(ssoWindow)
                    ssoWindow.close();
                var winArr = ['status=0', 'toolbar=0', 'location=0', 'menubar=0', 'resizable=0', 'scrollbars=1'],
                    winW, winH;
                switch(network){
                    case 'yahoo':
                        winW = 500;
                        winH = 525
                        break;
                    case 'google':
                        winW = 875;
                        winH = 500;
                        break;
                    case 'twitter':
                        winW = 620;
                        winH = 675;
                        break;
                    case 'facebook':
                        winW = 640;
                        winH = 350;
                        break;
                    default:
                        return;
                }
                winArr.push('width='+winW, 'height='+winH);
                ssoWindow = window.open('/done.html', 'mvnSsoWin', winArr);
                ssoWindow.blur();
                if(navigator.userAgent.match(/iPad/i) != null){
                    window.parent.focus();
                }
            }
            if (typeof document.createElement("input").placeholder === 'undefined') {
                $(document.body).on('focus', 'input[placeholder]', function () {
                    if (this.value == $(this).attr('placeholder')) {
                        this.value = '';
                    }
                    $(this).removeClass('placeholder');
                }).on('blur', 'input[placeholder]', function () {
                    if (this.value == '') {
                        this.value = $(this).attr('placeholder');
                        $(this).addClass('placeholder');
                    } else {
                        $(this).removeClass('placeholder');
                    }
                });
                $('input[placeholder]').blur();
            }

            $('[data-omni-action]').on('click', function(){
                var call = $(this).data('omni-action');
                var action = call.split('|').slice(0,1).toString();
                switch(action){
                    case 'facebook':
                    case 'twitter':
                    case 'yahoo':
                    case 'google':
                        MVN_Server.client.action(call);
                        social(action);
                        break;
                    case 'anon':
                        MVN_Server.client.handleResponse({'status':'success', 'anon':true});
                        break;
                    default:
                        MVN_Server.client.action(call);
                        break;
                }
            });
            // updateModal();
        </script>        <style type="text/css">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</style>
        <div class="main-container" id='join-modal'>
        <span class="omni-icon-close"></span>
        <div id="join-step1">
            <div class="intro">
                <h1>Connect. Discover. Share.</h1>
                                <img title="Connect. Discover. Share." src="/img/mvn/1.jpg"/>
                                <p>
                    Get the most out of your experience with a personalized all-access pass to everything local on events, music, restaurants, news and more.
                </p>
            </div>
            <div class="line"></div>
            <p class="social">Enter your email or sign up with a social account to get started</p>
            <div id="social">
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE+</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="login">
                <p class="error" id="join-error"></p>
                <form id="join" method="post">
                    <input type="text" placeholder="Enter Your Email" id="join-email" name="email">
                    <input type="hidden" value="hou" name="cid"/>
                    <input type="hidden" value="8|23|" name="sid"/>
                    <div id="captcha">
                        <div id="join-recaptcha" data-key="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                    </div>
                    <a href="/about/privacyPolicy/" target="_top">Privacy Policy</a>
                    <button type="submit" >SIGN UP &rsaquo;</button>

                </form>
            </div>
            <div class="footer">
                <p>Already registered? <span class="mvn-login-button">Login &rsaquo;</span></p>
            </div>
        </div>
        <div id="join-step2">
        <style type="text/css">
    #demo {
        font: 12px/15px Arial,Verdana,sans-serif;
        margin: 0;
        padding: 0;
        overflow: hidden;
        background: transparent;
        max-width: 400px;
    }
    #demo a {
        cursor: pointer;
        color: #e40001;
        text-decoration: none;
    }
    #demo a:hover {
        text-decoration: underline;
    }
    #demo p {
        margin: 10px 0 0;
    }
    #demo p.error {
        color: red;
        background-color: #D6D6D6;
        padding: 3px 5px;
        clear: both;
        font-weight: bold;
        font-size: 12px;
        text-align: left;
    }
    #demo p.error:before {
        content: "\00D7";
        padding: 0 10px 0 5px;
    }
    #modal-demofields {
        margin: 0;
        padding: 0;
        display: inline-block;
    }
    #modal-demofields > ul {
        text-align: right;
        list-style-type: none;
        margin: auto 5px;
        padding: 0;
        display: block;
    }
    #modal-demofields > ul > li {
        float: left;
        padding-top: 10px;
        display: list-item;
    }
    #modal-demofields > ul > li label{
        clear: left;
        display: block;
        float: left;
        margin-right: 15px;
        padding-top: 5px;
        text-align: right;
        font: normal 14px/15px avalonWeb, sans-serif;
    }
    #modal-demofields > ul > li label > span{
        font-size: 16px;
        font-weight: bold;
        margin-right: 2px;
    }
    #modal-demofields > ul > li input[type=text],
    #modal-demofields > ul > li input[type=password]{
        clear: right;
        margin-bottom: 15px;
        width: calc(100% - 100px);
        border: 1px solid #444444;
        padding: 5px;
    }
    #modal-demofields > ul > li input[type=text].half {
        width: calc(50% - 52px);
    }
    #modal-demofields > ul > li input[type=image]{
        height: 24px;
    }
    #demo span#loading span {
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
    }
    #demo span#loading span.trans-50 {
        filter: alpha(opacity=50);
        -moz-opacity:0.5;
        -khtml-opacity: 0.5;
        opacity: 0.5;
        background-color: white;
    }
    #demo span#loading > span + span {
        background: url("/img/modal_spin_black.gif") no-repeat center center transparent;
    }
    #demo button {
        font: normal 14px/15px avalonWeb, sans-serif;
        display: block;
        width: 180px;
        background-color: #666;
        margin: 8px auto;
        color: white;
        border: none;
        cursor: pointer;
        text-align: center;
    }
    #modal-demoError{
        display:none;
    }
</style>
<div id="demo">
<form id="modal-demofields" method="post">
    <ul>
        <li>
            <div id="modal-demoError"></div>
            <label>*Email</label>
            <input type="text" id="modal-demofields-email" name="email" readonly="readonly" value="" disabled="disabled"/><br/>
            <input type="hidden" name="uid" id="modal-demofields-uid"/>
            <label for="username">*Username</label>
            <input type="text" id="modal-demofields-username" name="username" value="" maxlength="20"/><br/>
            <label for="password">*Password</label>
            <input type="password" id="modal-demofields-password" name="password" maxlength="64"/><br/>
            <label for="name">Name</label>
            <input type="text" id="modal-demofields-fname" name="f_name" placeholder="first name" value="" maxlength="45" class="half"/>
            <input type="text" id="modal-demofields-lname" name="l_name" placeholder="last name" value="" maxlength="45" class="half"/><br/>
            <label for="zipcode">*Zipcode</label>
            <input type="text" id="modal-demofields-zipcode" name="zipcode" value="" maxlength="5"/>
            <button type="submit">DONE</button>
        </li>
    </ul>
</form>
</div>
<script type="text/javascript">
	$(function(){
		window.MVN.queue(function(){
			if (typeof window.MVN.user !== 'undefined'){
				$.ajax({
					url: '/profile/ajaxRequestFullUser',
					data: {uid: window.MVN.user.id},
					method: 'POST',
					success: function(r){
						var user = r.data;
						$('#modal-demofields-uid').val(user.User.id);
						$('#modal-demofields-email').val(user.User.email);
						$('#modal-demofields-username').val(user.User.username);
						$('#modal-demofields-fname').val(user.UserDemographic.f_name);
						$('#modal-demofields-lname').val(user.UserDemographic.l_name);
						$('#modal-demofields-zipcode').val(user.UserDemographic.zipcode);
					}
				});
			}
			$('#modal-demofields').submit(function(e){
				e.preventDefault();
                $('#modal-demofields-email').attr('disabled', false);
				var formfields = $('#modal-demofields').serialize();
				MVN.sso.settings(formfields, function(r){
                    $.ajax({
                        url: '/profile/regSailThru',
                        data: formfields,
                        method: 'post'
                    }).success(function(e){
                        $('#modal-demoError').text('Registration is complete!').show();
                        $.modal.close();
                        window.location = "http://"+window.location.hostname+"/profile";
                    })
				}, function(r){
                    $('#modal-demoError').text('There was a problem with your information. Please check it and try again').show();
				})
			})
		})
	});
</script>        </div>
        </div>
        <script type="text/javascript">
            $(function(){
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('join-recaptcha',{
                        'sitekey' : $('#join-recaptcha').data('key')
                    })
                })
                $('#join-modal').on('click', '.omni-icon-close', function(){
                    $.modal.close();
                })
                $('#join-modal').on('focus', '#join-email',function(){
                    $('#captcha').show();
                });
                $('#join').submit(function(e){
                    $('#join-error').hide();
                    e.preventDefault();
                    var formData = $('#join').serialize();
                    MVN.sso.authUser(formData, function(r){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData
                        });
                        $('#join-step1').toggle();
                        $('#join-step2').toggle();
                        $('.omni-icon-close').toggle();
                        window.MVN.user = r.user;
                        $('#modal-demofields-uid').val(r.user.id);
                        $('#modal-demofields-email').val(r.user.email);
                        $('#modal-demofields-username').val(r.user.username);
                        // location.reload();
                        // $.modal.close();
                    }, function(r){
                        $('#join-error').html(r.message.error).show();
                    });
                });
            })
        </script>

<script type="text/javascript">
	$(function(){
		$(".mvn-login-button").click(function(){
			$.modal.close();
			$("#login-modal").modal({focus: false});
		});
		$(".mvn-join-button").click(function(){
			$.modal.close();
			$("#join-modal").modal({focus: false});
		});
	});
</script>

<li class="mvn">
    <a class="sprite trigger" title="Connect. Discover. Share.">MVN</a>
    <div class="drop drop-mvn">
        <span class="mvn-login-button">Sign In &rsaquo;</span>
        <p>Don't have an account yet?</p>
        <span class="mvn-join-button">Sign Up &rsaquo;</span>
    </div>
</li>                            <li class="fb" title="Follow us on Facebook">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Facebook',  {'NonInteraction': 1});">Facebook</a>
                                <div class="drop drop-fb">
                                    <div class="fb-like-box" data-href="https://www.facebook.com/HoustonPress" data-width="300" data-height="180" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
                                </div>
                            </li>
                            <li class="tw" title="Follow us on Twitter">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Twitter',  {'NonInteraction': 1});">Twitter</a>
                                <div class="drop drop-tw">
                                    <a href="https://twitter.com/houstonpress" class="twitter-follow-button" data-show-count="true">Follow @houstonpress</a>
                                </div>
                            </li>
                            <li class="other">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Other',  {'NonInteraction': 1});">Other</a>
                                <div class="drop drop-other">
                                    <div class="g-plusone" data-size="small" data-href="http://www.houstonpress.com"></div>
                                                                                                        </div>
                            </li>
                        </ul>
                    </div><!-- /.masthead -->

                    <div class="leaderboard">
                        <div class="ads top" data-vmg-ad="Top" data-vmg-format="normal"></div>                    </div>
                    <!-- /.leaderboard -->
                </div><!-- /.sde-shadow -->

                <div class="content">
                    

<section class="content-view">
    <div class="schema">
        <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.houstonpress.com/news/todd-mission-residents-deal-with-the-reality-of-the-middlelands-edm-festival-9433524">
        <meta itemprop="name" content="The Side Effects of Middlelands: A Homeowner Sleeping in a Closet, Puke All Over a Car Window, Drug Arrests">
        <meta itemprop="datePublished" content="2017-05-12 06:30:00">
        <meta itemprop="dateModified" content="2017-05-12 10:19:28">
        <span itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span itemprop="name">Steve Jansen</span>
        </span>
        <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
            <meta itemprop="name" content="Houston Press">
        </div>
    </div>

    <h1>The Side Effects of Middlelands: A Homeowner Sleeping in a Closet, Puke All Over a Car Window, Drug Arrests</h1>

    <div class="article-info ">
        <div class="pub-ago">
            <span class="pubdate">Friday, May 12, 2017 at 6:30 a.m.</span>
        </div>
        <div class="by-auth">
            <span class="byline">By <a href="/authors/steve-jansen-6357025">Steve Jansen</a></span>
        </div>
    </div>

    <div class="clearAll"></div>
    
    <div class="the-story">
        
        <div class="img-box bulge first-image "><div class="inner-img-box">
<img src="http://images1.houstonpress.com/imager/u/745xauto/9433539/05062017_middlelands_hou_jackgorman-65.jpg" alt="These people seemed to have had a killer time at Middlelands. Some residents of Todd Mission did not."><div class="insert"><table><tbody><tr>
<td>
<div class="cap">These people seemed to have had a killer time at Middlelands. Some residents of Todd Mission did not.</div>
<div class="cred">Photo by Jack Gorman</div>
</td> </tr></tbody></table></div>
</div></div><div class="cs-box">

    <div class="text-size">
        <a class="lg">A</a>
        <a class="sm">A</a>
    </div>

    <ul class="socials ai-socials">
                <li class="fb" title="Share this on Facebook"><a class="sprite share" target="_blank" data-popularity-track="Social">Facebook</a><div class="count">-</div></li>

        <li class="tw" title="Share this on Twitter">
            <a class="sprite share" target="_blank" data-popularity-track="Social">Twitter</a>
            <a data-url="http://www.houstonpress.com/news/todd-mission-residents-deal-with-the-reality-of-the-middlelands-edm-festival-9433524" id="twca">
                <div class="count" title="Powered by Lead Stories' OpenShareCount">-</div>
            </a>
        </li>

        <li id="social-expand" class="other social-expand" title="More sharing options"><a class="sprite more" href="#">More shares</a>
            <ul class="content-socials">
                <li class="gp"><a class="share" target="_blank" data-popularity-track="Social">recommend</a></li>
                <li class="re"><a class="share" target="_blank" data-popularity-track="Social">reddit</a></li>
                <li class="em"><a class="share" target="_blank" href="mailto:?subject=HoustonPress.com%3A+The+Side+Effects+of+Middlelands%3A+A+Homeowner+Sleeping+in+a+Closet%2C+Puke+All+Over+a+Car+Window%2C+Drug+Arrests&body=http%3A%2F%2Fwww.houstonpress.com%2Fnews%2Ftodd-mission-residents-deal-with-the-reality-of-the-middlelands-edm-festival-9433524">email</a></li>
            </ul>
        </li>

        <li class="com" title="Leave a comment"><a class="sprite fb-com" href="javascript:;"></a><div class="count fb-comments-count" data-href="http://www.houstonpress.com/news/todd-mission-residents-deal-with-the-reality-of-the-middlelands-edm-festival-9433524">-</div></li>

        <li class="prnt" title="Print this article"><a class="sprite print" href="/content/printView/9433524" target="_blank">Print Article</a></li>
    </ul>

</div>
<p class="first-para"><span class="first-sen">Charla Ward turned up her TV to 50 inside of her insulated home and could still hear the sound.</span> When the thumping wouldn&rsquo;t stop, Debbie Smith slept in a closet of the home she had just moved into a week before. And the deer that were spooked by the 96-hour party? They&rsquo;re gone. </p><div class="ads middle" data-vmg-ad="Middle" data-vmg-format="normal"></div><p>By most accounts, the first annual Middlelands, <a href="/slideshow/the-beautiful-people-of-middlelands-2017-9422870" target="_blank">an EDM and camping festival that took place at the Texas Renaissance Festival grounds last weekend</a>, was lit. An estimated 66,000 people flocked to tiny Todd Mission for the festival that was billed as a three-day deal but actually ended up starting a night early with an all-night pre-party. </p><p>But to the people who live near the festival grounds in Todd Mission, Middlelands, <a href="/arts/edm-carnival-middlelands-still-a-hard-sell-in-rural-texas-9362888" target="_blank">which will happen each year in the spring for the foreseeable future</a>, was a total drag. </p><div id="ym_927391772937231496" class="ads centered yieldmo ym" data-vmg-ad="Yieldmo" data-yieldmo-id="927391772937231496"></div><p>Residents insist that this isn&rsquo;t the clich&eacute;d scenario of &ldquo;I love outdoor music festivals, just not in my neighborhood.&rdquo; </p><p>Yeah, the noise onslaught was the pits because it really didn&rsquo;t let up between Thursday night and early Monday morning. What was also shocking is that they say they had no clue that Middlelands was taking place in the first place, which made the sanctuary invasion feel more extreme. Additionally, residents say that multiple calls placed to the Grimes County Sheriff&rsquo;s Office, the Todd Mission Police Department and Texas Renaissance Festival staff went to a Kafka-esque loop of nothing. </p><aside class="pullquote">&ldquo;Literally, Friday night was bad enough that I slept on the floor in our closet. I have no problem with loud music, but it was nonstop." <ul class="socials ai-socials pq-socials">
<li class="fb fbct" title="Share this on Facebook"><a class="sprite share" target="_blank" data-url="http://www.houstonpress.com/news/todd-mission-residents-deal-with-the-reality-of-the-middlelands-edm-festival-9433524" data-popularity-track="Social" data-caption="&ldquo;Literally, Friday night was bad enough that I slept on the floor in our closet. I have no problem with loud music, but it was nonstop.">Facebook</a></li> <li class="tw" title="Share this on Twitter"> <a class="sprite share twct" target="_blank" data-popularity-track="Social" href="https://twitter.com/share?text=%E2%80%9CLiterally,%20Friday%20night%20was%20bad%20enough%20that%20I%20slept%20on%20the%20floor%20in%20our%20closet.%20I...+&amp;url=http://www.houstonpress.com/news/todd-mission-residents-deal-with-the-reality-of-the-middlelands-edm-festival-9433524&amp;via=houstonnews_">Twitter</a> </li> <li id="pq-social-expand" class="other social-expand" title="More sharing options">
<a class="sprite more" href="#">More shares</a> <ul class="content-socials">
<li class="gp"><a class="share" target="_blank" data-popularity-track="Social">recommend</a></li> <li class="re"><a class="share" target="_blank" data-popularity-track="Social">reddit</a></li> <li class="em"><a class="share" target="_blank" href="mailto:?subject=HoustonPress.com%3A+The+Side+Effects+of+Middlelands%3A+A+Homeowner+Sleeping+in+a+Closet%2C+Puke+All+Over+a+Car+Window%2C+Drug+Arrests&amp;body=http%3A%2F%2Fwww.houstonpress.com%2Fnews%2Ftodd-mission-residents-deal-with-the-reality-of-the-middlelands-edm-festival-9433524">email</a></li> </ul>
</li> </ul></aside><p>Ward lives about one mile from the Texas Renaissance Festival in Plantation Lakes, a 200-lot development in Grimes County. She normally watches TV with the volume at 30, but the sound from Middlelands made her click the volume arrow up 20 times. It did nothing. &ldquo;And I live in an all-brick home,&rdquo; says Ward. &ldquo;I love outdoor music&hellip;but the bed was physically shaking.&rdquo;</p><div class="city-color-border related rel-stories"><h2 class="city-color">Related Stories</h2><ul><li class="slideshow"><h3><a href="/slideshow/the-snsfw-scenes-at-middlelands-2017-9434347" onClick="ga('send', 'event', 'VMG-Widget', 'Click', 'Article-VMG-Related',  {'NonInteraction': 1});">The sNSFW Scenes at Middlelands 2017</a></h3></li></ul></div><p>Smith, a Houston transplant who had lived in Magnolia for years, wanted even more of a country living existence, so she and her husband spent months building a home on a five-acre swab of land located about two miles from the Texas Renaissance Festival. </p><p>The couple moved in April 28. Six days later, Middlelands fired up the stacks of speakers. </p><span class="inline-video" data-vmg-ad="Teads" data-vmg-track="2nd ad"></span><p>&ldquo;Literally, Friday night was bad enough that I slept on the floor in our closet. I have no problem with loud music, but it was nonstop,&rdquo; says Smith, 55, who adds that her husband was in the clear because he wears hearing aids. &ldquo;When he pulled them out, he couldn&rsquo;t hear the noise, but he could still feel the vibrations,&rdquo; she says. </p><p>Before a 7:30 a.m. conference call Friday morning, Smith &ndash; who works from home for a Fortune 500 company and spends a majority of her 12-hour-plus workdays on the phone &ndash; first called the Grimes County Sheriff's Office, who told Smith that it didn&rsquo;t have jurisdiction. </p><p>She was told to give Todd Mission PD a call. &ldquo;They said, &lsquo;We&rsquo;re working on it. Give us a chance,&rsquo;&rdquo; recalls Smith, who says nothing changed. &ldquo;I thought to myself, &lsquo;I hope my boss doesn&rsquo;t think I&rsquo;m listening to rock and roll during the conference call.&rsquo;&rdquo;</p><p>Ward and Smith are used to the traffic chaos created by the Texas Renaissance Festival and have learned to plan around those weeks each fall. &ldquo;You go to the grocery store during the week,&rdquo; says Smith. &ldquo;You improvise, adapt and overcome.&rdquo; </p><p>Middlelands was a totally different behemoth, says Ward. </p><p>&ldquo;Ren Faire shuts off at a certain time. This was from 4 p.m. Thursday to 1 a.m. Monday. You could physically feel the noise,&rdquo; says Ward, who adds that a coworker found a young couple passed out inside a car with barf cascading down the window in the Brookshire Brothers parking lot in Magnolia. According to the Grimes County Sheriff&rsquo;s Office, 42 people were arrested for narcotics possession (including ecstasy, LSD, coke and pot) and a handful for public intoxication over the weekend of May 4 to 7. </p><p>Would Middlelands have been more tolerable if locals had known about it in advance? Not really, says Smith.</p><p>&ldquo;I&rsquo;m all for the festival taking place until 11 o&rsquo;clock at night or even midnight. If there could be quiet hours from midnight to 7 a.m., that would be fine,&rdquo; says Smith.</p><p>&ldquo;I probably wouldn&rsquo;t have moved in when I did,&rdquo; continues Smith. &ldquo;It was disheartening. You feel like your home has been invaded. It&rsquo;s like getting hit with a wet rag in the face.&rdquo;</p><p>The Texas Renaissance Festival, in a prepared statement, had this to say:</p><div class="ads middle placeholder" data-vmg-ad="Middle" data-vmg-format="lazy"></div><blockquote> <p>The Texas Renaissance Festival and the producers of Middlelands would like to express our gratitude to the residents of Todd Mission and the surrounding areas for supporting the Middlelands event. We were very happy with details like traffic flow, security, and health and wellness, but as is always the case for any new event, there are things we can learn from.</p> <p>First on our list is having better community involvement from the start in the planning of the event. The producers of Middlelands value community as much as we do. Your feedback is appreciated, your voices will be heard, and we will take that into account as we diligently work to reevaluate various elements of the festival.</p> <p>Middlelands has the potential to be a fun and safe destination for locals and travelers, not to mention a huge economic boost for our community, and we look forward to working with local residents and business owners to make this a successful experience for all.</p> <p>To that end, TRF and the producers of Middlelands will be hosting a Town Hall event at the Magnolia City Hall next Thursday, May 18 at 6 p.m. If you are speaking on behalf of a community group or HOA, please send just one representative. We look forward to hearing from you."</p> <p></p>
</blockquote><p> Maybe some of the rural wildlife will have returned by the time the town hall meeting takes place. Smith has a deer feeder in the backyard of her home, and she often admires the deer that come within five feet of her country home. </p><p>The last time she saw them was shortly before Middlelands came and went. &ldquo;The birds are here, but we haven&rsquo;t seen any deer,&rdquo; says Smith. &ldquo;They haven&rsquo;t been back.&rdquo;<br></p>
                <div class="sideSlide prev city-color-border">
            <a class="trigger" href="/news/republican-committees-health-care-ad-9428778">
                <span class="hed">Republican Group Launches Totally Convincing Health Care Ad Campaign in Texas</span>
                <div class="thatway">PREVIOUS</div>
            </a>
            <div class="tab city-color-back city-color-border">&nbsp;</div>
        </div>
                        <div class="sideSlide next city-color-border">
            <a class="trigger" href="/news/anti-vaxxers-screw-up-bill-to-protect-foster-kids-9433106">
                <span class="hed">Anti-Vaxxers Ruin Perfectly Decent House Bill</span>
                <div class="thatway">NEXT</div>
            </a>
            <div class="tab city-color-back city-color-border">&nbsp;</div>
        </div>
            </div>



    <div class="article-footer">
      
                    <div class="authorPic"><a href="/authors/steve-jansen"><img src="http://images.houstonpress.com/imager/b/mobilesquare/6357025/e733/Jansen__Steve_Houston.jpg" alt="Steve Jansen"></a>
            </div>
                <div class="authorInfo">
                    <div class="bio">Steve is a contributing writer for the Houston Press.</div>
                <ul class="follows">
        <!-- author -->
                                                                        <li class="legend">Contact:</li>
                        <li class="em em-a">
                            <a href="/about/contact?author=6357025" title="email">Steve Jansen</a>
                        </li>
                    
                                            <li class="legend">Follow:</li>
                    
                    
                                                  

        <!-- section -->
            
                
                                    <li class="fb fb-s">
                        <a href="https://www.facebook.com/HairBallsNews" target="_blank" title="facebook">Houston Press</a>
                    </li>
                    
                                    <li class="tw tw-s">
                        <a href="http://www.twitter.com/houstonnews_" target="_blank" title="twitter">Houston Press</a>
                    </li>
                
                    </ul>

        <div class="bottom-tabs">
            <div class="slider-tabs">
                <!-- get the topic objid to relate to the topicname using solr and use for these sliders -->
                <ul>
                    <li class="legend">Read More:</li>
                    <li><a class="active" href="/news">News</a></li>
                                                                        <li><a class="city-color-back" href="/topic/music-6362322">Music</a></li>
                                                    <li><a class="city-color-back" href="/topic/texas-7372456">Texas</a></li>
                                                    <li><a class="city-color-back" href="/topic/wtf-island-6362227">WTF Island</a></li>
                                                            </ul>
            </div>
        </div>
    </div>
</div>
    
        




    
    
    <div id="comments" class="comments">
    <a class="comment-bar fb-comment-bar" href="javascript:;"><span class="fb-comments-count" data-href="http://www.houstonpress.com/news/todd-mission-residents-deal-with-the-reality-of-the-middlelands-edm-festival-9433524" ></span> Comment<span id="comS">s</span></a>
    <div id="fb-comment-data"
        data-href="http://www.houstonpress.com/news/todd-mission-residents-deal-with-the-reality-of-the-middlelands-edm-festival-9433524"
        data-width="100%"
        data-numposts="5"
        data-colorscheme="light">
    </div>
</div>

    <div class="vmgs widget subscribe" data-vmgs-widget="subscribe">
    <div class="welcome">
        <h3 data-vmgs-element="welcome-header">
            <span>Get the ICYMI: Today's Top Stories Newsletter</span>
            <sub>Our daily newsletter delivers quick clicks to keep you in the know</sub>        </h3>
        <div data-vmgs-element="errors" data-vmgs-action-collapse="hide"></div>
        <p data-vmgs-element="welcome-message">Catch up on the day's news and stay informed with our daily digest of the most popular news, music, food and arts stories in Houston, delivered to your inbox Monday through Friday.</p>
    </div>
    <form action="javascript:;" method="post" id="subscribe-form">
        <input type="hidden" name="source_primary" value="8" />
        <input type="hidden" name="source_sub" value="23" />
        <fieldset>
                <div class="signup" data-vmgs-element="form">
                    <input type="hidden" name="section" value="news" />
                    <input type="hidden" name="subs[]" value="53" />
                    <input type="text" name="email" data-vmgs-element="email" placeholder="someones.name@mail.com" tabindex="1" />
                    <button data-vmgs-element="expand" data-vmgs-action-expand="hide" data-vmgs-action-collapse="show">GO</button>
                </div>

                <div class="captcha-container hidden" data-vmgs-element="recaptcha" data-vmgs-action-expand="show" data-vmgs-action-collapse="hide">
                    <div id="inarticle-captcha" class="g-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                </div>

                <div class="row hidden buttons" data-vmgs-action-expand="show" data-vmgs-action-collapse="hide">
                    <div class="col size-6">
                        <a href="javascript:;" class="button" data-vmgs-element="cancel" tabindex="4">Cancel</a>
                    </div>
                    <div class="col size-6">
                        <a href="javascript:;" class="button" data-vmgs-element="submit" tabindex="3">Submit</a>
                    </div>
                </div>
        </fieldset>
    </form>
</div>
<script type="text/javascript">
    if (typeof VMGSConfig == 'undefined') {
        VMGSConfig = {};
    }
    VMGSConfig.CityId      = 'hou';
    VMGSConfig.MvnHostname = 'www.myvoicenation.com';
    VMG.captchaQueue.queue(function(){
        VMG.activeCaptcha = grecaptcha.render('inarticle-captcha',{
            'sitekey' : $('#inarticle-captcha').data('sitekey')
        });
    });
</script>
<script type="text/javascript" src="/v_m_g_s/js/vmgs.js"></script>
            <!-- wibbitz div -->
        <div class="wibbitz-wrap">
            <div wibbitz="embed-player-widget"></div>
        </div>
    
</section>



    <div class="city-color-back-superlight bottomBlock">
    <!-- bottom lists for demo per jh -->
        <div class="bottom-lists">
            <div class="bottom-list incase">
                    <h2>In Case You Missed It</h2>
    <ul>
                    <li>
                <a class="headline" href="/news/save-the-children-heres-5-ways-the-lege-failed-them-this-week-9428836" onClick="ga('send', 'event', 'VMG-Widget', 'Click', 'Article-VMG-News-ICYMI',  {'NonInteraction': 1});">In a Single Week, Texas Lege Shows How Much It Really Cares About...</a>
            </li>
                    <li>
                <a class="headline" href="/news/robert-clarke-rhodes-ii-of-sugar-land-helped-pull-off-the-biggest-ever-lottery-scam-9403382" onClick="ga('send', 'event', 'VMG-Widget', 'Click', 'Article-VMG-News-ICYMI',  {'NonInteraction': 1});">A Sugar Land Man Helped Pull Off the Biggest Ever Multi-State...</a>
            </li>
                    <li>
                <a class="headline" href="/news/houston-pair-arrested-for-attempted-arson-with-molotov-cocktails-9385519" onClick="ga('send', 'event', 'VMG-Widget', 'Click', 'Article-VMG-News-ICYMI',  {'NonInteraction': 1});">Pair Arrested for Trying to Torch Houston Home With Molotov Cocktails</a>
            </li>
                    <li>
                <a class="headline" href="/news/without-immigrants-texas-would-suffer-labor-shortages-9383039" onClick="ga('send', 'event', 'VMG-Widget', 'Click', 'Article-VMG-News-ICYMI',  {'NonInteraction': 1});">What Would Houston Look Like if All the Undocumented Immigrants
Left?</a>
            </li>
            </ul>
            </div>
            <div class="bottom-list tmaster ">
                    <h2>Upcoming Events</h2>
    <ul class="nat-tm" data-section="News" data-clickref="AMN">
                <li>
            <a class="eventTitle" href="/event/mexico-national-football-team-vs-ghana-9314010">Mexico National Football Team vs. Ghana</a>
            <div class="dateBttn">
                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fwww.ticketmaster.com%2Fevent%2F3A00526AB1146B0E&SHAREDID=hou_AMN" target="_blank" rel="nofollow">Tickets</a>
                            <div class="date">Wed., Jun. 28, 8:00pm</div>
            </div>
                    </li>
                            <li>
            <a class="eventTitle" href="/event/ford-park-ball-fields-8901096">Ford Park Ball Fields</a>
            <div class="dateBttn">
                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fticketmaster.com%2Fevent%2F0C004C4ADBC6DE0E&SHAREDID=hou_AMN" target="_blank" rel="nofollow">Tickets</a>
                            <div class="date">Tue., Jan. 1, 6:00pm</div>
            </div>
                    </li>
                        </ul>
            </div>
            <div class="bottom-list relaround">
        <h2>Recommended for You</h2>
    <h4 class="pbst">Powered by SailThru</h4>
    <div class="st-load" id="Article-SPM-News-Recommended" data-st-customerid="e902d43c3b6fd1755d277bec05facac6" data-st-section="8b483062-a12e-11e6-b232-002590d1a41a">
    <ul>
            <li>
            <a data-st-field="title" href="/news/texas-becomes-11th-state-to-call-for-a-convention-of-states-9415588">Abbott Says "BOOM" After Texas Calls for Constitutional...</a>
        </li>
            <li>
            <a data-st-field="title" href="/news/2017-nba-playoffs-game-6-spurs-114-rockets-75-4-winners-4-losers-9431458">2017 NBA Playoffs, Game 6: Spurs 114, Rockets 75 — 4 Winners,...</a>
        </li>
            <li>
            <a data-st-field="title" href="/news/robert-clarke-rhodes-ii-of-sugar-land-helped-pull-off-the-biggest-ever-lottery-scam-9403382">A Sugar Land Man Helped Pull Off the Biggest Ever Multi-State...</a>
        </li>
            <li>
            <a data-st-field="title" href="/news/nasa-should-cut-the-iss-funding-and-go-for-mars-apollo-11-buzz-aldrin-says-9433097">Buzz Aldrin Says NASA Should Ditch the ISS and Make the Mars Jump</a>
        </li>
        </ul>
    </div>
            </div>
        </div>

        <div class="bottomlinks">
                <div id="rcjsload_1"></div>
    <script type="text/javascript">
    (function() {
    var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
    var rcel = document.createElement("script");
    rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
    rcel.type = 'text/javascript';
    rcel.src = "http://trends.revcontent.com/serve.js.php?w=13231&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
    rcel.async = true;
    var rcds = document.getElementById("rcjsload_1"); rcds.appendChild(rcel);
    })();
    </script>
        </div><!-- /.bottomlinks -->

        <div class="sharethrough-placement">
            <div class="ads sharethrough" data-vmg-ad="Sharethrough" data-vmg-format="normal" data-vmg-text="Sharethrough"></div>        </div>
                        <div class="convert-media-placement">
            <div class="convert-media-ad">
    <hr class="convert-media-hr" />
    <p class="convert-media-sponsored">Sponsor Content</p>
        <script type="text/javascript">var pran = Math.floor(Math.random()*99999999999);var ppstn = "ENTER_PLACEMENT_ID_HERE";var purl = "//15.basebanner.com/BidRHanSer?oid=15&width=728&height=90&pubid=155467&tagid=930557&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";document.write ("<scr"+"ipt type='text/javascript' src='"+purl);document.write ('&amp;pstn=' + ppstn);document.write ('&amp;cb=' + pran);var cisrf = "";var cirf = document.referrer;var win = window;try {while (win != win.top) {win = win.top;}if (win.location.href) {cirf = win.location.href; cisrf=win.document.referrer}} catch (e) {}document.write ("&amp;cirf=" + encodeURIComponent(cirf));document.write ("&amp;cisrf=" + encodeURIComponent(cisrf));document.write ("'></scr"+"ipt>");</script>
</div>
        </div>
        
                <div class="kitara-placement">
            <div class="kitara-ad">
	<script type="text/javascript">var pran = Math.floor(Math.random()*99999999999);var ppstn = "ENTER_PLACEMENT_ID_HERE";var purl = "//15.basebanner.com/BidRHanSer?oid=15&width=4,728&height=4,15&pubid=155467&tagid=892827&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";document.write ("<scr"+"ipt type='text/javascript' src='"+purl);document.write ('&amp;pstn=' + ppstn);document.write ('&amp;cb=' + pran);var cisrf = "";var cirf = document.referrer;var win = window;try {while (win != win.top) {win = win.top;}if (win.location.href) {cirf = win.location.href; cisrf=win.document.referrer}} catch (e) {}document.write ("&amp;cirf=" + encodeURIComponent(cirf));document.write ("&amp;cisrf=" + encodeURIComponent(cisrf));document.write ("'></scr"+"ipt>");</script>
</div>
        </div>
        
    </div>







<!-- next article load here, include .content-view section -->




<script type="text/javascript" src="//cdn4.wibbitz.com/houston_press/embed.js" async></script>
                </div><!-- /.content -->

                <div class="footer">

    <div class="ads bottom" data-vmg-ad="Bottom" data-vmg-format="normal"></div>
    <p>&copy;2017 Houston Press, LP. All rights reserved.</p>

</div>
<script type='text/javascript' data-sailthru-setup="true" src='http://ak.sail-horizon.com/onsite/personalize.v0.0.4.js'></script>

<script type='text/javascript'>
$(function(){
	VMG.Components.PersonalizeComponent.SPM = Sailthru.SPM;
	VMG.Components.PersonalizeComponent.SPM.setup("e902d43c3b6fd1755d277bec05facac6");
	if (VMG.Components.PersonalizeComponent.blocks.length > 0){
		VMG.Components.PersonalizeComponent.personalize();
	}
});
</script>

            </div><!-- /.container-fluid -->
        </div><!-- /.all-body -->
    </div><!-- /.wrapper -->

    
            
            <script type="text/javascript" data-vmg-ad-script="">
                if (VMG && VMG.Ads) {
                    VMG.Ads.init({"url":"oascentral.houstonpress.com","positions":["Middle","Sharethrough","Frame","Top","Bottom"],"site_page":"www.houstonpress.com/news","query":"XE&Category=News&Subcategory=Articles&XE","debug":0,"sharethroughKeys":{"desktop":"5d4074f6","tablet":"5d4074f6","mobile":"bc34edb8"},"sharethroughPlacement":"article"});
                }
            </script>
        
            <script type="text/javascript" src="/js_cache/content-view.js?buildId=1494549035"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">
var pidChange;
var site_pathname = window.top.location.pathname;
if (site_pathname.match(/restaurants/g)) {
  pidChange = 50461;
} else if (site_pathname.match(/film/g)) {
  pidChange = 50460;
} else if (site_pathname.match(/news/g)) {
  pidChange = 50459;
} else if (site_pathname.match(/music/g)) {
  pidChange = 50458;
} else if (site_pathname.match(/arts/g)) {
  pidChange = 50457;
} else {
  pidChange = 42586;
}

if(pidChange == 55555) {
    $.ajax({
      url: 'https://embed.tidal.com/tidal-embed.js',
      dataType: 'script',
      async: true
    });
    document.getElementsByClassName('inline-video')[0].innerHTML = '<div class="tidal-embed" data-type="v" data-id="69999052"></div>';
 } else {
window._ttf = window._ttf || [];
_ttf.push({
       pid          : pidChange
       ,lang        : "en"
       ,slot        : ".content-view .the-story > p + p"
       ,format      : "inread"
       ,avoidSlot   : { slot: '.ads, .rel-stories, .img-box, .pullquote, .side-tmaster', dist: 20 }
       ,components  : { skip: {delay : 0}}
       ,css         : "margin: 0px auto 10px; max-width: 550px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
}
</script><script type="text/javascript">

    if (!window.VMG) {
        window.VMG = {};
    }
    if (!window.VMG.params) {
        window.VMG.params = {};
    }
    window.VMG.params.social = {"title":"The Side Effects of Middlelands: A Homeowner Sleeping in a Closet, Puke All Over a Car Window, Drug Arrests","url":"http:\/\/www.houstonpress.com\/news\/todd-mission-residents-deal-with-the-reality-of-the-middlelands-edm-festival-9433524","twitterUser":"houstonnews_","twitterHashtag":""};

    window.VMG.params.pubName = 'Houston Press';
    window.VMG.params.domainName = 'houstonpress.com';
</script>
    <script type="text/javascript" src="http://assets.myvoicenation.com/load/js/2/omni.js"></script>
    <script type="text/javascript">
   if (typeof Popularity === 'undefined') {
       var Popularity = {};
   }
   Popularity.item = {"ObjId":"9433524","ObjectType":"Content","PubId":"hou","PublishDate":"2017-05-12","CategoryId":"7364438","CategoryName":"Houston News","SectionId":"6202216","SectionName":"News","Topics":{"6362322":"Music","7372456":"Texas","6362227":"WTF Island"},"Authors":{"6357025":"Steve Jansen"}};
</script>        <script type="text/javascript" src="/js_cache/omni-bindings.js?buildId=1494549035"></script>    <script type="text/javascript">
    var omniInitialConfig = {"cid":"hou","sid":"8|24|","localPath":"\/","authDomain":"www.myvoicenation.com","appId":"e52fed3340e68fcb0021fe2d0fd145a1"};
    if(window.MVN){
        MVN.onReady(function(){
                        MVN.init(omniInitialConfig);
        });
    }
</script>        
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=129990850394679&version=v2.3";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
    <script>
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
    </script>
    <script type="text/javascript">
$('document').ready(function() {
    if (typeof(Storage) !== "undefined") {
        // Only do ticketmaster national calls if sessionStorage is possible.
        window.VMG.nationalTM = {
            storageKey: 'vmg-hou-nat-tm',
            results: {},
            natTmClickrefs: [],
            natTmSections: [],
            render: function(tmKey, data) {
                if (data === null || data == '') {
                    return;
                }
                $('.nat-tm[data-clickref='+tmKey+']').parent().find('h2').html('Events Near You');
                $('.nat-tm[data-clickref='+tmKey+']').html(data);
            },
            getDistanceFromLatLonInMi: function (lat1,lon1,lat2,lon2) {
              var R = 3963; // Radius of the earth in miles
              var dLat = this.deg2rad(lat2-lat1);
              var dLon = this.deg2rad(lon2-lon1);
              var a =
                Math.sin(dLat/2) * Math.sin(dLat/2) +
                Math.cos(this.deg2rad(lat1)) * Math.cos(this.deg2rad(lat2)) *
                Math.sin(dLon/2) * Math.sin(dLon/2);
              var c = 2 * Math.atan2(Math.sqrt(a), Math.sqrt(1-a));
              var d = R * c; // Distance in km
              return d;
            },
            deg2rad: function (deg) {
              return deg * (Math.PI/180);
            }
        };
        window.VMG.nationalTM.results = JSON.parse(sessionStorage.getItem(window.VMG.nationalTM.storageKey));
        if ($('.nat-tm:visible').length == 0) {
            return;
        }
        if (!window.VMG.nationalTM.results) {
            window.VMG.nationalTM.results = {};
        }
        window.VMG.nationalTM.natTmClickrefs = $('.nat-tm:visible').map(function() { return $(this).data('clickref'); });
        window.VMG.nationalTM.natTmSections = $('.nat-tm:visible').map(function() { return $(this).data('section'); });
        // Make sure a ticket section actually exists on the page, add nat-tm class or something to them.

        if (window.VMG.Utils.checkGeoSupported()) {
            window.VMG.Utils.getGeoLocation(function(clientLat, clientLng) {
                var distance = window.VMG.nationalTM.getDistanceFromLatLonInMi(
                    clientLat, clientLng,
                    29.81996, -95.35890);
                if (distance > 100) {
                    for (var i=0; i < window.VMG.nationalTM.natTmClickrefs.length; i++) {
                        var tmKey = window.VMG.nationalTM.natTmClickrefs[i];
                        var tmSection = window.VMG.nationalTM.natTmSections[i];
                        if (typeof window.VMG.nationalTM.results[tmKey] == 'undefined') {
                            $.ajax(
                                "/national/ticketmaster",
                                {
                                    dataType: 'json',
                                    data: {
                                        section: tmSection,
                                        clickref: tmKey,
                                        page: i+1
                                    },
                                    success: function(data) {
                                        window.VMG.nationalTM.results[data.tmKey] = data.data;
                                        window.VMG.nationalTM.render(data.tmKey, window.VMG.nationalTM.results[data.tmKey]);
                                        sessionStorage.setItem(window.VMG.nationalTM.storageKey, JSON.stringify(window.VMG.nationalTM.results));

                                    }
                                }
                            );
                        } else {
                            window.VMG.nationalTM.render(tmKey, window.VMG.nationalTM.results[tmKey]);
                        }
                    }
                }
            },
            function() {
                // do nothing if we don't have geolocation stuff
            });
        }
    }
});
</script>
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <script type="text/javascript" src="https://www.google.com/recaptcha/api.js?onload=captchaCallback&render=explicit" async defer></script>
        
<div style="display: none">


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '701597819931765'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=701597819931765&ev=PageView&noscript=1"/></noscript>

        <script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=add7343d-6714-45c0-943a-514ff6ea0562";s.id="infinity";s.setAttribute("data-guid","add7343d-6714-45c0-943a-514ff6ea0562");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>




<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    var _sf_async_config = {};
    _sf_async_config.uid = 10424;
    _sf_async_config.domain = 'houstonpress.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = '/news';
        _sf_async_config.authors = 'Steve Jansen';
    (function() {
       function loadChartbeat() {
           window._sf_endpt = (new Date()).getTime();
           var e = document.createElement('script');
           e.setAttribute('language', 'javascript');
           e.setAttribute('type', 'text/javascript');
           e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
           document.body.appendChild(e);
       }
       var oldonload = document.ready;
       document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
           oldonload();
           loadChartbeat();
       };
   })();
</script>
<!--  Quantcast Tag -->
<script>
 var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());


 ezt.push({qacct: 'p-a4LDpi_DEopn-',
       uid: ''
           });
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->


</div>
    



    


<div id="desktopSubModal" class="desktopSubModal">

    <div id="main-container" class="subscribe-modal-main">
        <div class="modalClose closeMod"></div>
        <img src="/theme/hou/img/logo-black.png" class="header" title="Get Connected!" alt=""/>        <h2>Newsletters</h2>
        <form id="subscribe">
            <div id="left">
                <p>All-access pass to the top stories, events and offers around town.</p>
                <ul class="subscriptions">
                    <li class="topStories">Top Stories
                        <div class="checkboxes">Send: 
                        </div>
                    </li>
                </ul>
            </div>
            <!-- right -->
            <div id="right">
                <input type="text" placeholder="email..." id="email" name="email">
                <div class="captcha">
                    <div id="subscribe-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                </div>

                <div class="buttons">
                    <button type="button" id="sign-up">Sign Up <span>&gt;</span></button>
                    <button type="button" id="remind-me-later" class="closeMod remindLater">Remind Me Later <span>&gt;</span></button>
                    <button type="button" id="no-thanks" class="closeMod">No Thanks <span>&gt;</span></button>
                </div>
                <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">
    window.VMG.hasDailyNL = 1;
    $('#desktopSubModal #email').on('focus', function(e){
        $('.subscribe-modal-main .captcha').show();
    })
    VMG.captchaQueue.queue(function(){
        grecaptcha.render('subscribe-recaptcha',{
            'sitekey' : $('#subscribe-recaptcha').data('sitekey')
        })
    })
</script>
    

    <div class="mobileSubModal">
        <div class="modalClose closeMod"></div>
        <h1 class="newsletters">Newsletters</h1>
        <p>All-access pass to top stories, events and offers around town.</p>
        <div class="sub_selections">
            <ul class="mob-sub-mod-subs">
            </ul>
        </div>
        <div id="desktop_modal">
            <div class="input-contain">
                <input type="text" name="subEmail" placeholder="email address" id="subEmail" />
            </div>
        </div>
        <h2>
            <a class="subFormLink" href="/profile/mobileSubscribe?url=http%3A%2F%2Fwww.houstonpress.com%2Fnews%2Ftodd-mission-residents-deal-with-the-reality-of-the-middlelands-edm-festival-9433524">Sign Up &gt;</a>
        </h2>
        <h4 class="closeMod">No Thanks!</h4>
        <div class="subRemind">
            <h3 class="remindLater closeMod">Remind Me Later &gt;</h3>
        </div>
    </div>

    

</body>
</html>
