<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/Article">
<head>
    <title>Bagels and Cream Cheese at The Hot Bagel Shop | Houston Press</title>
<meta name="description" content="Bagels and Cream cheese done right at The Hot Bagel Shop in Houston."/>
<meta name="author" content="Kate McLean"/>
<meta name="keywords" content="The Hot Bagel Shop, bagels, bagels and cream cheese"/><meta property="og:type" content="article"/>
<meta property="og:title" content="Perfect Pairings: Bagel and Cream Cheese At The Hot Bagel Shop"/>
<meta property="og:description" content="Where would cookie be if it never found milk? What would melon do if Prosciutto never wrapped itself around it? Let&#039;s face it, some things are better together and Houston is home to a hotbed of delicious duos. The Houston Press decided to explore some popular pairings: The Hot Bagel..."/>
<meta property="og:url" content="http://www.houstonpress.com/restaurants/bagels-and-cream-cheese-at-the-hot-bagel-shop-10623700"/>
<meta property="article:published_time" content="2018-07-03T04:00:00-05:00"/>
<meta property="article:modified_time" content="2018-07-03T04:00:17-05:00"/>
<meta property="article:section" content="Restaurants"/>
<meta property="og:image" content="https://images1.houstonpress.com/imager/u/original/10623701/thegiftofbagelskm.jpg"/>
<meta property="og:image:height" content="3024"/>
<meta property="og:image:width" content="4032"/>
<meta property="og:site_name" content="Houston Press"/><meta itemprop="headline" content="Perfect Pairings: Bagel and Cream Cheese At The Hot Bagel Shop"/>
<meta itemprop="description" content="Bagels and Cream cheese done right at The Hot Bagel Shop in Houston."/>
<meta name="news_keywords" content="The Hot Bagel Shop, bagels, bagels and cream cheese"/>
<meta itemprop="image" content="https://images1.houstonpress.com/imager/u/original/10623701/thegiftofbagelskm.jpg"/><meta property="twitter:title" content="Perfect Pairings: Bagel and Cream Cheese At The Hot Bagel Shop"/>
<meta property="twitter:description" content="Where would cookie be if it never found milk? What would melon do if Prosciutto never wrapped itself around it? Let&#039;s face it, some things are better together and Houston is home to a hotbed of delicious duos. The Houston Press decided to explore some popular pairings: The Hot Bagel..."/>
<meta property="twitter:card" content="summary_large_image"/>
<meta property="twitter:image" content="https://images1.houstonpress.com/imager/u/745xauto/10623701/thegiftofbagelskm.jpg"/>
<meta property="twitter:site" content="@houstonpress"/><meta property="fb:app_id" content="129990850394679"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1"/><link href="/theme/hou/apple-touch-icon.png" rel="apple-touch-icon" sizes="192x192"/>
<link href="/theme/hou/apple-touch-icon.png" rel="icon" sizes="192x192"/><link href="/theme/hou/apple-touch-icon.png" rel="shortcut icon" sizes="192x192"/>
<meta name="mobile-web-app-capable" content="yes"/>
<link href="/theme/hou/favicon.ico" type="image/x-icon" rel="icon"/><link href="/theme/hou/favicon.ico" type="image/x-icon" rel="shortcut icon"/>
<link rel="stylesheet" type="text/css" href="/css_cache/hou-default.css?buildId=1530298038"/>
<link rel="stylesheet" type="text/css" href="/css_cache/content-view.css?buildId=1530298038"/>
<script type="text/javascript" src="/js_cache/hou-default.js?buildId=1530298038"></script>
<link rel="canonical" href="https://www.houstonpress.com/restaurants/bagels-and-cream-cheese-at-the-hot-bagel-shop-10623700" /><meta name="theme-color" content="#0053b8"/>        <script type="text/javascript">
        $(function(){
                            VMG.SPMEnabled = true;
                            VMG.Components.PersonalizeComponent.feed = [{"url":"\/restaurants\/houstons-jonathan-wicks-competes-for-the-perfect-blended-burger-in-james-beard-burger-contest-10610826","title":"Tipping Point's Jonathan Wicks Competes in James Beard Burger Competition","vars":{"objid":"10610826"}},{"url":"\/restaurants\/upcoming-food-and-drink-events-in-houston-this-week-10608743","title":"This Week in Houston Food Events: Celebrate Independence Day, Houston-style","vars":{"objid":"10608743"}},{"url":"\/restaurants\/the-best-things-to-eat-and-drink-in-houston-this-weekend-10608237","title":"Houston's 5 Best Weekend Food Bets: Hit the Montrose Cultural Crawl","vars":{"objid":"10608237"}},{"url":"\/restaurants\/openings-and-closings-international-smoke-next-phat-eatery-now-10604853","title":"Openings and Closings: International Smoke This Week, Phat Eatery Now","vars":{"objid":"10604853"}}];
            VMG.Ads.IAFooterAds = {"desktop":["<div class=\"ads sharethrough\" data-vmg-ad=\"Sharethrough\" data-vmg-format=\"lazy\" data-vmg-text=\"Sharethrough\" id=\"appnexus-ANNative\"><\/div>","<div class=\"ads sharethrough\" data-vmg-ad=\"Sharethrough\" data-vmg-format=\"lazy\" data-vmg-text=\"Sharethrough\" id=\"appnexus-ANNative\"><\/div>","<div class=\"ads sharethrough\" data-vmg-ad=\"Sharethrough\" data-vmg-format=\"lazy\" data-vmg-text=\"Sharethrough\" id=\"appnexus-ANNative\"><\/div>","<div class=\"ads sharethrough\" data-vmg-ad=\"Sharethrough\" data-vmg-format=\"lazy\" data-vmg-text=\"Sharethrough\" id=\"appnexus-ANNative\"><\/div>","<div class=\"ads sharethrough\" data-vmg-ad=\"Sharethrough\" data-vmg-format=\"lazy\" data-vmg-text=\"Sharethrough\" id=\"appnexus-ANNative\"><\/div>"],"mobile":{"0":"<div class=\"ads sharethrough\" data-vmg-ad=\"Sharethrough\" data-vmg-format=\"lazy\" data-vmg-text=\"Sharethrough\" id=\"appnexus-ANNative\"><\/div>","2":"<div class=\"ads sharethrough\" data-vmg-ad=\"Sharethrough\" data-vmg-format=\"lazy\" data-vmg-text=\"Sharethrough\" id=\"appnexus-ANNative\"><\/div>","3":"<div class=\"ads sharethrough\" data-vmg-ad=\"Sharethrough\" data-vmg-format=\"lazy\" data-vmg-text=\"Sharethrough\" id=\"appnexus-ANNative\"><\/div>","4":"<div class=\"ads sharethrough\" data-vmg-ad=\"Sharethrough\" data-vmg-format=\"lazy\" data-vmg-text=\"Sharethrough\" id=\"appnexus-ANNative\"><\/div>"}};
            VMG.Ads.IAWibbitzId = 'cdn4.wibbitz.com/houston_press/embed.js';
        });
        </script>
                <script type="text/javascript">
        var apntag = apntag || {};
        //create a queue on the apntag object
        apntag.anq = apntag.anq || [];

        //load ast.js - async
        (function() {
            var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
            e.type = 'text/javascript';  e.async = true;
            e.src = '//acdn.adnxs.com/ast/ast.js';
            p.insertBefore(e, p.firstChild);
            window.apntag.anq.push(function(){
                window.apntag.setPageOpts({
                    member: parseInt(9027),
                    publisherID: parseInt(1162525)
                });
            });
        })();
    </script>
        
        <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-395255-4', {
            'siteSpeedSampleRate': 5
        });

        // Set dimensions for use with each hit
        
                ga('set', 'dimension1', 'http://www.houstonpress.com/restaurants');
            

                ga('set', 'dimension2', 'Restaurants');
            

                ga('set', 'dimension7', 'Articles');
            

                ga('set', 'dimension3', '10623700');
            

                ga('set', 'dimension4', '2018-07-03 04:00:00');
            

                ga('set', 'dimension5', 'Here, Eat This%Lunch%On the Menu%Stuff You Should Know About');
            

                ga('set', 'dimension6', 'Kate McLean');
            

        // Send for pageview hit type
        ga('send', 'pageview');

        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>



<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

    <script type="text/javascript">
    if ('www.h' + 'ousto' + 'npres' + 's.com' != document.location.host && document.location.host != 'web.a' + 'rchiv' + 'e.org'  && document.location.host != 'webci' + 'tatio' + 'n.org') {
                //document.location.host = 'www.h' + 'ousto' + 'npres' + 's.com';
        document.location.host = 'http://microapp.vvmedia.com/destination/index.html';
    }

    </script>
</head>
<body class="hou city-blue twitterTrue layout-lg" >
        <div class="wrapper">
        <div class="ads frame" data-vmg-ad="Frame" id="appnexus-ANReskin" data-vmg-format="normal"></div>                <div class="all-body">
            <a name="top"></a>
            <div class="slide-body container-fluid scrolly">
                <div class="sde-shadow">
                    <nav>
                        <div class="nav-search">
                            <form id="search-form" method="get" action="/search">
                                <fieldset>
                                    <input type="text" name="keyword" id="q" value="" />
                                    <input type="submit" value="Search" class="sprite" />
                                </fieldset>
                            </form>
                        </div>
                        <ul class="top-level">
    <li class="has-sub"><a href="/news">News</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/sports-6362239" >Sports</a></li><li><a href="/longform" >Longform</a></li><li><a href="/profile?source_id=8|55|16268" >Daily Newsletter</a></li><li><a href="/profile?source_id=8|55|1378" >Weekly Newsletter</a></li></ul></li><li class="has-sub"><a href="/music">Music</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/restaurants/guide?sort=name&bars=true&awards=none" >Bars & Lounges</a></li><li><a href="/profile?source_id=8|55|1380" >Music Newsletter</a></li></ul></li><li class="has-sub"><a href="/restaurants">Food & Drink</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/restaurant-reviews-6362359" >Restaurant Reviews</a></li><li><a href="/restaurants/guide" >Restaurant Guide</a></li><li><a href="/profile?source_id=8|55|1381" >Food & Drink Newsletter</a></li></ul></li><li class="has-sub"><a href="/arts">Arts & Culture</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/100-creatives-6362314" >100 Houston Creatives</a></li><li><a href="/topic/stage-6362234" >Stage</a></li><li><a href="/profile?source_id=8|55|1382" >Arts & Culture Newsletter</a></li></ul></li><li class="has-sub"><a href="/calendar">Calendar</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/submit-event" >Submit an Event</a></li><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/profile?source_id=8|55|1379" >Things To Do Newsletter</a></li></ul></li><li class="has-sub"><a href="/movies">Film & TV</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/movies" >News & Interviews</a></li><li><a href="/movies/reviews" >Film Reviews</a></li><li><a href="/movies/showtimes" >Showtimes</a></li><li><a href="/movies/trailers" >Trailers</a></li><li><a href="/profile?source_id=8|55|1383" >Film & TV Newsletter</a></li></ul></li><li ><a href="/longform">Longform</a></li><li ><a href="https://www.herbanplanet.com">Marijuana</a></li><li ><a href="/videos">Videos</a></li><li ><a href="/slideshows">Slideshows</a></li><li class="has-sub"><a href="/best-of">Best Of Houston<sup>®</sup></a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="http://readerschoice.houstonpress.com/" >Vote in the Readers' Choice Poll</a></li><li><a href="/profile?source_id=8|55|1384" >Best Of Newsletter</a></li><li><a href="http://houstonpress.newskeepsake.com/BOH.html" >Winners Awards</a></li></ul></li><li class="has-sub"><a href="/promotions">Promotions</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar?categories%5B%5D=Promotional%20Events" >Promotional Events</a></li><li><a href="/promotions/street-team" >Street Team</a></li><li><a href="/promotions/free-stuff" >Free Stuff</a></li><li><a href="/profile?source_id=8|55|1385" >Promotions Newsletter</a></li><li><a href="http://coupons.houstonpress.com" >Deals</a></li></ul></li><li ><a href="/classifieds">Classifieds</a></li></ul>
<p class="misc">
    <a href="/mobile">Apps</a>,
    <a href="/about">About Us</a>,
    <a href="/about/contact">Contact Us</a>,
    <a href="/about/staff">Staff</a>,
        <a href="/advertise">Advertise</a>,
    <a href="/about/flipbooks">E-Edition</a>,
    <a href="/about/privacy-policy">Privacy</a>,
    <a href="/about/terms-of-use">Terms</a>
    , 
    <a href="/about/help">Help</a>
</p>
                    </nav>
                    <div class="masthead sticky-bar"><!-- toggle .active on .hamburger click -->
                        <a class="logo" href="/"><img src="/theme/hou/img/logo-150.png" alt="Houston Press, LP"/></a>
                        <div class="styro"><a id="hamburger"><span>&nbsp;</span></a></div>
                        <div class="sb-hidey" id="sectionContent"></div>
                        <ul class="socials masthead-socials">
                            
        <style type="text/css">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</style>
        <div class="main-container" id='login-modal'>
            <p class="error" id="login-error"></p>
            <form id="login" method="POST">
                <input type="text" id="email" name="email" placeholder="Email"/>
                <input type="password" id="password" name="password" placeholder="Password"/>
                <input type="hidden" id="cid" name="cid" value="hou"/>
                <div class="remember-forgot">
                    <div class="rem"><label for="rememberMe"><input type="checkbox" checked id="rememberMe" name="rememberMe"/> Remember Me</div>
                    <button type="submit">SIGN IN &rsaquo;</button><br/>
                    <a href="javascript:;" id="forgot" tabindex="4" class="city-color">Forgot Password?</a>
                </div>

            </form>

            <div id="social">
                <p>Or sign in with a social account:</p>
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE +</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="line"> </div>
            <div class="footer">
                <p>
                    Don't have an account yet?
                    <span class="mvn-join-button">Sign Up &rsaquo;</span>
                </p>
                            </div>
        </div>
        <script type="text/javascript">
            $(function(){
                $('#login').on('submit', function(e){
                    $('#login-error').hide();
                    e.preventDefault();
                    var formData = $('#login').serialize();
                    MVN.sso.authUser(formData, function(resp){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData,
                            success: function(){
                                window.MVN.user = resp.user;
                                location.reload();
                                $.modal.close();
                            }
                        });

                    }, function(e){
                        $('#login-error').html(e.message.error).show();
                    });
                });
                $('#forgot').click(function(){
                    $.ajax({
                        url: '/profile/ajaxForgot',
                        method: 'get'
                    }).done(function(d){
                        $('#login-modal').html(d);
                    })
                })
            });
            function social(network){
                if(ssoWindow)
                    ssoWindow.close();
                var winArr = ['status=0', 'toolbar=0', 'location=0', 'menubar=0', 'resizable=0', 'scrollbars=1'],
                    winW, winH;
                switch(network){
                    case 'yahoo':
                        winW = 500;
                        winH = 525
                        break;
                    case 'google':
                        winW = 875;
                        winH = 500;
                        break;
                    case 'twitter':
                        winW = 620;
                        winH = 675;
                        break;
                    case 'facebook':
                        winW = 640;
                        winH = 350;
                        break;
                    default:
                        return;
                }
                winArr.push('width='+winW, 'height='+winH);
                ssoWindow = window.open('/done.html', 'mvnSsoWin', winArr);
                ssoWindow.blur();
                if(navigator.userAgent.match(/iPad/i) != null){
                    window.parent.focus();
                }
            }
            if (typeof document.createElement("input").placeholder === 'undefined') {
                $(document.body).on('focus', 'input[placeholder]', function () {
                    if (this.value == $(this).attr('placeholder')) {
                        this.value = '';
                    }
                    $(this).removeClass('placeholder');
                }).on('blur', 'input[placeholder]', function () {
                    if (this.value == '') {
                        this.value = $(this).attr('placeholder');
                        $(this).addClass('placeholder');
                    } else {
                        $(this).removeClass('placeholder');
                    }
                });
                $('input[placeholder]').blur();
            }

            $('[data-omni-action]').on('click', function(){
                var call = $(this).data('omni-action');
                var action = call.split('|').slice(0,1).toString();
                switch(action){
                    case 'facebook':
                    case 'twitter':
                    case 'yahoo':
                    case 'google':
                        MVN_Server.client.action(call);
                        social(action);
                        break;
                    case 'anon':
                        MVN_Server.client.handleResponse({'status':'success', 'anon':true});
                        break;
                    default:
                        MVN_Server.client.action(call);
                        break;
                }
            });
            // updateModal();
        </script>        <style type="text/css">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</style>
        <div class="main-container" id='join-modal'>
        <span class="omni-icon-close"></span>
        <div id="join-step1">
            <div class="intro">
                <h1>Connect. Discover. Share.</h1>
                                <img title="Connect. Discover. Share." src="/img/mvn/1.jpg"/>
                                <p>
                    Get the most out of your experience with a personalized all-access pass to everything local on events, music, restaurants, news and more.
                </p>
            </div>
            <div class="line"></div>
            <p class="social">Enter your email or sign up with a social account to get started</p>
            <div id="social">
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE+</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="login">
                <p class="error" id="join-error"></p>
                <form id="join" method="post">
                    <input type="text" placeholder="Enter Your Email" id="join-email" name="email">
                    <input type="hidden" value="hou" name="cid"/>
                    <input type="hidden" value="8|23|" name="sid"/>
                    <div id="captcha">
                        <div id="join-recaptcha" data-key="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                    </div>
                    <a href="/about/privacyPolicy/" target="_top">Privacy Policy</a>
                    <button type="submit" >SIGN UP &rsaquo;</button>

                </form>
            </div>
            <div class="footer">
                <p>Already registered? <span class="mvn-login-button">Login &rsaquo;</span></p>
            </div>
        </div>
        <div id="join-step2">
        <style type="text/css">
    #demo {
        font: 12px/15px Arial,Verdana,sans-serif;
        margin: 0;
        padding: 0;
        overflow: hidden;
        background: transparent;
        max-width: 400px;
    }
    #demo a {
        cursor: pointer;
        color: #e40001;
        text-decoration: none;
    }
    #demo a:hover {
        text-decoration: underline;
    }
    #demo p {
        margin: 10px 0 0;
    }
    #demo p.error {
        color: red;
        background-color: #D6D6D6;
        padding: 3px 5px;
        clear: both;
        font-weight: bold;
        font-size: 12px;
        text-align: left;
    }
    #demo p.error:before {
        content: "\00D7";
        padding: 0 10px 0 5px;
    }
    #modal-demofields {
        margin: 0;
        padding: 0;
        display: inline-block;
    }
    #modal-demofields > ul {
        text-align: right;
        list-style-type: none;
        margin: auto 5px;
        padding: 0;
        display: block;
    }
    #modal-demofields > ul > li {
        float: left;
        padding-top: 10px;
        display: list-item;
    }
    #modal-demofields > ul > li label{
        clear: left;
        display: block;
        float: left;
        margin-right: 15px;
        padding-top: 5px;
        text-align: right;
        font: normal 14px/15px avalonWeb, sans-serif;
    }
    #modal-demofields > ul > li label > span{
        font-size: 16px;
        font-weight: bold;
        margin-right: 2px;
    }
    #modal-demofields > ul > li input[type=text],
    #modal-demofields > ul > li input[type=password]{
        clear: right;
        margin-bottom: 15px;
        width: calc(100% - 100px);
        border: 1px solid #444444;
        padding: 5px;
    }
    #modal-demofields > ul > li input[type=text].half {
        width: calc(50% - 52px);
    }
    #modal-demofields > ul > li input[type=image]{
        height: 24px;
    }
    #demo span#loading span {
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
    }
    #demo span#loading span.trans-50 {
        filter: alpha(opacity=50);
        -moz-opacity:0.5;
        -khtml-opacity: 0.5;
        opacity: 0.5;
        background-color: white;
    }
    #demo span#loading > span + span {
        background: url("/img/modal_spin_black.gif") no-repeat center center transparent;
    }
    #demo button {
        font: normal 14px/15px avalonWeb, sans-serif;
        display: block;
        width: 180px;
        background-color: #666;
        margin: 8px auto;
        color: white;
        border: none;
        cursor: pointer;
        text-align: center;
    }
    #modal-demoError{
        display:none;
    }
</style>
<div id="demo">
<form id="modal-demofields" method="post">
    <ul>
        <li>
            <div id="modal-demoError"></div>
            <label>*Email</label>
            <input type="text" id="modal-demofields-email" name="email" readonly="readonly" value="" disabled="disabled"/><br/>
            <input type="hidden" name="uid" id="modal-demofields-uid"/>
            <label for="username">*Username</label>
            <input type="text" id="modal-demofields-username" name="username" value="" maxlength="20"/><br/>
            <label for="password">*Password</label>
            <input type="password" id="modal-demofields-password" name="password" maxlength="64"/><br/>
            <label for="name">Name</label>
            <input type="text" id="modal-demofields-fname" name="f_name" placeholder="first name" value="" maxlength="45" class="half"/>
            <input type="text" id="modal-demofields-lname" name="l_name" placeholder="last name" value="" maxlength="45" class="half"/><br/>
            <label for="zipcode">*Zipcode</label>
            <input type="text" id="modal-demofields-zipcode" name="zipcode" value="" maxlength="5"/>
            <button type="submit">DONE</button>
        </li>
    </ul>
</form>
</div>
<script type="text/javascript">
	$(function(){
		window.MVN.queue(function(){
			if (typeof window.MVN.user !== 'undefined'){
				$.ajax({
					url: '/profile/ajaxRequestFullUser',
					data: {uid: window.MVN.user.id},
					method: 'POST',
					success: function(r){
						var user = r.data;
						$('#modal-demofields-uid').val(user.User.id);
						$('#modal-demofields-email').val(user.User.email);
						$('#modal-demofields-username').val(user.User.username);
						$('#modal-demofields-fname').val(user.UserDemographic.f_name);
						$('#modal-demofields-lname').val(user.UserDemographic.l_name);
						$('#modal-demofields-zipcode').val(user.UserDemographic.zipcode);
					}
				});
			}
			$('#modal-demofields').submit(function(e){
				e.preventDefault();
                $('#modal-demofields-email').attr('disabled', false);
				var formfields = $('#modal-demofields').serialize();
				MVN.sso.settings(formfields, function(r){
                    $.ajax({
                        url: '/profile/regSailThru',
                        data: formfields,
                        method: 'post'
                    }).success(function(e){
                        $('#modal-demoError').text('Registration is complete!').show();
                        $.modal.close();
                        window.location = "http://"+window.location.hostname+"/profile";
                    })
				}, function(r){
                    $('#modal-demoError').text('There was a problem with your information. Please check it and try again').show();
				})
			})
		})
	});
</script>        </div>
        </div>
        <script type="text/javascript">
            $(function(){
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('join-recaptcha',{
                        'sitekey' : $('#join-recaptcha').data('key')
                    })
                })
                $('#join-modal').on('click', '.omni-icon-close', function(){
                    $.modal.close();
                })
                $('#join-modal').on('focus', '#join-email',function(){
                    $('#captcha').show();
                });
                $('#join').submit(function(e){
                    $('#join-error').hide();
                    e.preventDefault();
                    var formData = $('#join').serialize();
                    MVN.sso.authUser(formData, function(r){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData
                        });
                        $('#join-step1').toggle();
                        $('#join-step2').toggle();
                        $('.omni-icon-close').toggle();
                        window.MVN.user = r.user;
                        $('#modal-demofields-uid').val(r.user.id);
                        $('#modal-demofields-email').val(r.user.email);
                        $('#modal-demofields-username').val(r.user.username);
                        // location.reload();
                        // $.modal.close();
                    }, function(r){
                        $('#join-error').html(r.message.error).show();
                    });
                });
            })
        </script>

<script type="text/javascript">
	$(function(){
		$(".mvn-login-button").click(function(){
			$.modal.close();
			$("#login-modal").modal({focus: false});
		});
		$(".mvn-join-button").click(function(){
			$.modal.close();
			$("#join-modal").modal({focus: false});
		});
	});
</script>

<li class="mvn">
    <a class="sprite trigger" title="Connect. Discover. Share.">MVN</a>
    <div class="drop drop-mvn">
        <span class="mvn-login-button">Sign In &rsaquo;</span>
        <p>Don't have an account yet?</p>
        <span class="mvn-join-button">Sign Up &rsaquo;</span>
    </div>
</li>                            <li class="fb" title="Follow us on Facebook">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Facebook',  {'NonInteraction': 1});">Facebook</a>
                                <div class="drop drop-fb">
                                    <div class="fb-like-box" data-href="https://www.facebook.com/HoustonPress" data-width="300" data-height="180" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
                                </div>
                            </li>
                            <li class="tw" title="Follow us on Twitter">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Twitter',  {'NonInteraction': 1});">Twitter</a>
                                <div class="drop drop-tw">
                                    <a href="https://twitter.com/houstonpress" class="twitter-follow-button" data-show-count="true">Follow @houstonpress</a>
                                </div>
                            </li>
                            <li class="ig" title="Follow us on Instagram">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Instagram',  {'NonInteraction': 1});">Instagram</a>
                                <div class="drop drop-ig">
                                    <a href="http://instagram.com/houstonpress" class="sprite instagramFollow" data-show-count="true">Follow http://instagram.com/houstonpress</a>
                                </div>
                            </li>

                            <li class="gp" title="Follow us on Google Plus">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Google',  {'NonInteraction': 1});">Google Plus</a>
                                <div class="drop drop-gp">
                                    <div class="g-plusone" data-size="small" data-href="http://www.houstonpress.com">
                                    </div>
                                </div>
                            </li>
                                                    </ul>
                        <!-- <progress id="article-progress" value="0" max="90"></progress> -->

                    </div><!-- /.masthead -->

                </div><!-- /.sde-shadow -->

                    <!-- /.leaderboard -->


                <div class="content">
                    <div class="ads top" data-vmg-ad="Top" id="appnexus-ANLBTop" data-vmg-format="normal"></div>                    <div id="stickyRail">
                        <div class="rail-rec">
                            <h2>Recommended For You</h2>
                            <ul>
                                                            <li>
                                <a href="/restaurants/upcoming-food-and-drink-events-in-houston-this-spring-2018-10584063">
                                    Upcoming Houston Food Events: Go on a Cultural Crawl of Montrose                                </a>
                                </li>
                                                            <li>
                                <a href="/restaurants/houstons-best-middle-eastern-street-food-10600935">
                                    Houston's Best Middle Eastern Street Food                                </a>
                                </li>
                                                        </ul>
                        </div><!-- /.rail-rec -->
                        <div class="ads middle1 persistentInterstitialAd" data-vmg-ad="Middle1" id="appnexus-ANRectangleTop" data-vmg-format="normal"></div>                        <div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div>                        <div id="subSticky" class="side-sub">
                            <ul id="playlist">
                            <li class="current"><div class="meter" style="width: 0%;"></div><div id="sub10623700" class="hed"><a href="/restaurants/bagels-and-cream-cheese-at-the-hot-bagel-shop-10623700">Perfect Pairings: Bagel and Cream Cheese At The Hot Bagel Shop</a></div></li>
                            </ul>
                            <div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div>                            <div id="wbtz-placeholder"><div class="wbtz-box" id="wbtz-rail" wibbitz="embed-player-widget"></div></div>
                        </div><!-- /#subSticky -->
                    </div><!-- /#stickyRail -->
                    
<section class="content-view" id="objid10623700" data-feed-only="true" data-st-customerid="e902d43c3b6fd1755d277bec05facac6" data-st-section="4817920c-b2c0-11e7-9d6b-002590d1a2f6">
    <div class="schema">
        <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.houstonpress.com/restaurants/bagels-and-cream-cheese-at-the-hot-bagel-shop-10623700">
        <meta itemprop="name" content="Perfect Pairings: Bagel and Cream Cheese At The Hot Bagel Shop">
        <meta itemprop="datePublished" content="2018-07-03 04:00:00">
        <meta itemprop="dateModified" content="2018-07-03 04:00:17">
        <span itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span itemprop="name">Kate McLean</span>
        </span>
        <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
            <meta itemprop="name" content="Houston Press">
        </div>
    </div>

    <div class="the-story">
        <div class="img-box bulge first-image ">
<div class="inner-img-box">
<img src="https://images1.houstonpress.com/imager/u/745xauto/10623701/thegiftofbagelskm.jpg" alt="It's snack time."><a class="expand-link sprite" href="https://images1.houstonpress.com/imager/u/original/10623701/thegiftofbagelskm.jpg" target="_blank" title="CLICK FOR FULL SIZE">EXPAND</a><div class="insert">
<div class="cap">It's snack time.</div>
<div class="cred">Photo by Kate McLean</div>
</div>
</div>
<!-- /.inner-img-box -->
</div>


    <h1>Perfect Pairings: Bagel and Cream Cheese At The Hot Bagel Shop</h1>
    <div class="article-info ">
        <div class="by-auth">
            <span class="byline"><a href="/authors/kate-mclean-9728158">Kate McLean</a></span> | <span class="pubdate">July 3, 2018</span> | <span class="pubdate">4:00am</span>
        </div><!-- /.by-auth -->
    </div><!-- /.article-info -->
    <div class="cs-box side-soc">
    <ul class="socials ai-socials">
                <li class="fb" title="Share this on Facebook"><a class="sprite share" target="_blank" data-popularity-track="Social">Facebook</a><div class="count"></div></li>

        <li class="tw" title="Share this on Twitter">
            <a class="sprite share" target="_blank" data-popularity-track="Social">Twitter</a>
            <a data-url="http://www.houstonpress.com/restaurants/bagels-and-cream-cheese-at-the-hot-bagel-shop-10623700" id="twca">
                <div class="count" title="Powered by Lead Stories' OpenShareCount"></div>
            </a>
        </li>
        <li class="com" title="Leave a comment"><a class="sprite fb-com" data-objid="10623700" data-header="Perfect Pairings: Bagel and Cream Cheese At The Hot Bagel Shop" href="javascript:;"></a><div class="count" data-href="http://www.houstonpress.com/restaurants/bagels-and-cream-cheese-at-the-hot-bagel-shop-10623700"></div></li>

        <li class="em"><a class="sprite share" target="_blank" href="mailto:?subject=HoustonPress.com%3A+Perfect+Pairings%3A+Bagel+and+Cream+Cheese+At+The+Hot+Bagel+Shop&amp;body=http%3A%2F%2Fwww.houstonpress.com%2Frestaurants%2Fbagels-and-cream-cheese-at-the-hot-bagel-shop-10623700">email</a></li>
        <li class="prnt" title="Print this article"><a class="sprite print" href="/content/printView/10623700" target="_blank">Print Article</a></li>
    </ul>

    <div class="text-size" title="Toggle text size">
        <span>A</span>A
    </div>
</div>
    <div class="story-body"><div class="ads middleleaderboard" data-vmg-ad="MiddleLeaderboard" id="appnexus-ANLBMiddle" data-vmg-format="normal"></div><!-- /.img-box --><p>Where would cookie be if it never found milk? What would melon do if Prosciutto never wrapped itself around it? Let's face it, some things are better together and Houston is home to a hotbed of delicious duos. The <i>Houston Press </i>decided to explore some popular pairings: </p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><div class='mobile-fold ex-fold'><p><b><a href="http://hotbagelshop.webstarts.com/" target="_blank">The Hot Bagel Shop: Bagel + Cream Cheese </a> </b></p><p>Yes, yes, a classic match, but how many times are you disappointed with sub-par toasted and under cream cheesed bagels? I'm sorry, but "toasted" equals crispy, and "with cream cheese," means it's slightly melting out the sides. Ten times out of ten most of us would rather be in an awkward <i>no napkin in sight </i>scenario than the sad snack situation that is all too familiar with this match, especially in airports. </p><p>In terms of love stories, The Hot Bagel is <i>The Notebook</i> of the bagel and cream cheese pairing. At most bagel joints many factors fight to screw up this combination, but at 2015 South Shepherd, it's like Noah and Allie making out in the rain; every single time. </p><div class="img-box ">
<div class="inner-img-box">
<img src="https://images1.houstonpress.com/imager/u/745xauto/10623702/correctlevelkm.jpg" alt="Good job."><a class="expand-link sprite" href="https://images1.houstonpress.com/imager/u/original/10623702/correctlevelkm.jpg" target="_blank" title="CLICK FOR FULL SIZE">EXPAND</a><div class="insert">
<div class="cap">Good job.</div>
<div class="cred">Photo by Kate McLean</div>
</div>
</div>
<!-- /.inner-img-box -->
</div>
<!-- /.img-box --><p>Hot Bagel, open since 1984, collects all sorts of clientele. Suits, postal workers, even a doctor's jacket-gym short combo walked through the door in the short time span of 30minutes, proving just how much bagels and cream cheese touch us all. </p><div class="ads nativevideo" data-vmg-ad="nativeVideo" id="appnexus-ANNativeVideo" data-vmg-format="normal"></div><p>Classic bagel flavors and then some are represented with more than 20 varieties; sesame; pumpernickel rye, and banana walnut to name a few. You can play it safe or step outside the sandbox with different cream cheese spreads like vegetable and jalapeno. </p><p>A bagel and cream cheese will run you two bucks and change, and if you like a good toast, ask them for "dark" toasted. I liked the combination of sesame bagel, chive cream cheese and strawberry jelly, but if you don't want to get all chef-fy with it, plain on plain delivers too. </p>
<div class="vmgs widget subscribe" id="sub-id-10623700" data-vmgs-widget="subscribe">
    <div class="innards">
        <h3 data-vmgs-element="welcome-header">If you like this story, consider signing up for our email newsletters.</h3>
        <h4 class="sub-action city-color-variants-1-back">SHOW ME HOW</h4>
        <div class="hidey city-color-variants-1-back">
            <div class="close">X</div><!-- /.close -->
            <div class="welcome">
                <img src="/theme/hou/img/logo-white.png" class="bwlogo" title="Houston Press" alt=""/>                <h5>Newsletters</h5>
            </div><!-- /.welcome -->
            <form id="subscribe10623700">
            <div class="signup">
                <ul id="subscribe-10623700" class="options">
                </ul>
                <sub>All-access pass to the top stories, events and offers around town.</sub>
            </div><!-- /.signup -->
            <div class="captcha-container" data-vmgs-element="recaptcha" data-vmgs-action-expand="show" data-vmgs-action-collapse="hide">
                <div id="inarticle-captcha10623700" class="g-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div><!-- /.g-recaptcha -->
            </div><!-- /.captcha-container -->
            <div class="inputs">
                <input type="text" name="email" class="email" data-vmgs-element="email" placeholder="name@mail.com" tabindex="3">
                <input type="hidden" name="source_primary" value="8">
                <input type="hidden" name="source_sub" value="49">
                <ul class="buttons">
                    <li class="bttn nt"><a href="javascript:;" class="button nothanks city-color-variants-1-back" data-vmgs-element="cancel" tabindex="2">No Thanks</a></li>
                    <li class="bttn su"><a href="javascript:;" class="button" data-vmgs-element="submit" tabindex="4">Sign Up</a></li>
                </ul>
            </div><!-- /.inputs -->
            </form>
            <div data-vmgs-element="errors" data-vmgs-action-collapse="hide" class="error" style="display: none;"></div>
        </div> <!-- /.hidey -->
        <div class="hidey success city-color-variants-1-back" style="display: none;">
            <div class="close">X</div>
            <h2>SUCCESS!</h2>
            <p>You have successfully signed up for your selected newsletter(s) - please keep an eye on your mailbox, we're movin' in!</p>
        </div><!-- /.hidey.success -->
    </div><!-- /.innards -->
</div><!-- /.vmgs.widget.subscribe -->

        <script type="text/javascript">
            $(function(){
                if (typeof VMGSConfig == 'undefined') {
                    VMGSConfig = {};
                }
                VMGSConfig.CityId      = 'hou';
                VMGSConfig.MvnHostname = '';
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('inarticle-captcha10623700',{
                        'sitekey' : $('#inarticle-captcha10623700').data('sitekey')
                    })
                })

                $.ajax({
                url         : '/profile/ajaxRequestSectionSubs',
                data        : VMG.Ads.query,
                dataType    : 'json',
                type        : 'POST',
                success     : _.bind(function(json, textStatus, jqXHR)
                {
                    var weekly = [];
                    _.each(json.data, function(sub)
                    {
                        if (VMG.hasDailyNL && (sub[0] == 'weekly' || sub[0] == 'daily')){
                            weekly.push(sub);
                        } else {
                            var name = sub[0].charAt(0).toUpperCase() + sub[0].substr(1).replace('_', ' ');
                            $('#subscribe-10623700').prepend(
                                $('<li><input type="checkbox" id="'+sub[0]+'-10623700" name="subs[]" checked value="'+sub+'" /><label for="'+sub[0]+'-10623700">'+name+'</li>')
                            );
                        }
                    }, this);
                    if (weekly.length !== 0){
                        $('#subscribe-10623700').append('<li class="double"></li>');
                        _.each(weekly, function(sub){
                            var id = sub[1];
                            var name = sub[0].charAt(0).toUpperCase() + sub[0].substr(1).replace('_', ' ');
                            $('#subscribe-10623700 li.double').append(
                                $('<input type="checkbox" name="subs[]" id="'+sub[0]+'-10623700" value="'+sub+'" /><label for="'+sub[0]+'-10623700">'+name+'</label>')
                            )
                        });
                        if (window.VMG.Utils.getCity() == 'mia'){
                            $('#daily-10623700').attr('checked', true);
                        } else {
                            $('#weekly-10623700').attr('checked', true);
                        }
                    }
                    var category = VMG.Ads.query.match(/Category=([^\&]*)/)[1];

                    $('#subscribe10623700 .su .button').click(function(e)
                    {
                        $('#sub-id-10623700 .error').hide();
                        e.preventDefault();
                        var subData = $('#subscribe10623700').serialize() + '&category='+category;
                        $.ajax({
                            url        : '/profile/subscribe',
                            data       : subData,
                            dataType   : 'json',
                            type       : 'POST',
                            complete      : function(data){
                                var response = data.responseJSON;
                                if (!response.ok){
                                    var errorOutput = '';
                                    $(response.errors).each(function(k,v){
                                        if (k == 0){
                                            errorOutput += v;
                                        } else {
                                            errorOutput += ','+v;
                                        }
                                        $('#sub-id-10623700 .error').html(errorOutput);
                                        $('#sub-id-10623700 .error').show();
                                    });
                                } else {
                                    $('#sub-id-10623700 .hidey').hide();
                                    $('#sub-id-10623700 .success').show();
                                    if (typeof ga == "function") {
                                        ga('send', 'event', 'InArticleSubscribe', 'Click', 'Subscribed');
                                    }
                                }
                            }
                        });
                    });
                }, this),
                error : _.bind(function(jqXHR, textStatus)
                {
                    console.log('modal subscriptions lookup failed:', {
                        jqXHR      : jqXHR,
                        textStatus : textStatus
                    });
                }, this)
            });
            });
        </script><p><i>Hot Bagel is located at 2015 S. Shepherd and is open weekdays from 6 a.m. to 2 p.m.; weekends 6:30 a.m. to 2 p.m.</i></p><p><i>The Houston Press is searching for perfect food pairings and where they can be found. We welcome reader suggestions and ask you to send them to <a href="http://dish@houstonpress.com" target="_blank">dish@houstonpress.com<br></a><br></i> </p><div class="img-box ">
<div class="inner-img-box">
<img src="https://images1.houstonpress.com/imager/u/745xauto/10623703/goodkm.jpg" alt="Cinnamon Raisin with plain cream cheese is pretty good too."><a class="expand-link sprite" href="https://images1.houstonpress.com/imager/u/original/10623703/goodkm.jpg" target="_blank" title="CLICK FOR FULL SIZE">EXPAND</a><div class="insert">
<div class="cap">Cinnamon Raisin with plain cream cheese is pretty good too.</div>
<div class="cred">Photo by Kate McLean</div>
</div>
</div>
<!-- /.inner-img-box -->
</div>
<div id="ym_927391772937231496" class="ads yieldmo ym" data-vmg-ad="Yieldmo" data-yieldmo-id="927391772937231496"></div><!-- /.img-box --></div>    <div class="article-footer no-author">
        <div class="authorInfo">
                <ul class="follows">
        <!-- author -->
              

        </ul>
    </div>
    <!--
    <ul class="topics">
    <li><a href="/topic/here-eat-this-6362345">Here, Eat This</a></li>
    <li><a href="/topic/lunch-6362340">Lunch</a></li>
    <li><a href="/topic/on-the-menu-6362252">On the Menu</a></li>
    <li><a href="/topic/stuff-you-should-know-about-6362304">Stuff You Should Know About</a></li>
    </ul>
    -->
</div><!-- /.article-footer -->

</div><!-- /.story-body -->    </div><!-- /.the-story -->
    

    <div class="bottomBlock">
    <div class="bottom-lists">
        <div class="bottom-list relaround">
                <h2>Recommended for You</h2>
    <h4 class="pbst">Powered by SailThru</h4>
    <div class="st-load unblur" id="Article-SPM-Restaurants-Recommended-10623700" data-st-customerid="e902d43c3b6fd1755d277bec05facac6" data-st-section="cbfff662-4633-11e7-b7ea-002590d1a41a">
    <ul>
            <li>
            <a data-st-field="title" href="/restaurants/5-dishes-to-switch-it-up-this-4th-of-july-10600938">5 Dishes to Switch it Up With This 4th of July</a>
        </li>
            <li>
            <a data-st-field="title" href="/restaurants/chef-chat-with-jonathan-jones-and-his-return-to-beavers-10589316">Chef Chat: Jonathan Jones Back At Beaver's</a>
        </li>
            <li>
            <a data-st-field="title" href="/restaurants/houstons-best-sandwiches-chopped-ribeye-banh-mi-at-roostar-10574805">Houston's Best Sandwiches: Chopped Ribeye Bánh Mì at Roostar...</a>
        </li>
            <li>
            <a data-st-field="title" href="/restaurants/upcoming-food-and-drink-events-in-houston-this-week-10587567">This Week in Houston Food Events: Celebrate Halfway to...</a>
        </li>
        </ul>
    </div>
            
        </div><!-- /.bottom-list.relaround -->
                <div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div>                <div class="adbox">
        </div><!-- /.bottom-list.tmaster -->
    </div><!-- /.bottom-lists -->

    

</div><!--- /.bottomBlock -->

    <div id="comments" class="comments">
    <div id="fb-comment-data-10623700"
        data-href="http://www.houstonpress.com/restaurants/bagels-and-cream-cheese-at-the-hot-bagel-shop-10623700"
        data-width="100%"
        data-numposts="5"
        data-colorscheme="light">
    </div>
</div>
    <script type="text/javascript">
        var thisSection = "#objid10623700";
        var stickyBreakpoint = 768;
        var numStories = $(".content-view").length;
        if(typeof $().stick_in_parent != 'undefined' && window.innerWidth >= stickyBreakpoint) {
            $(thisSection + " .cs-box").stick_in_parent({
                offset_top: 60,
            });
        }
        $(thisSection + " .text-size").click(function() {
            $(thisSection + " .the-story > p, " + thisSection + " .the-story > .mobile-fold > p").toggleClass("bigger");
        });

        $(thisSection).addClass("cv" + numStories);
    </script>
    <div class="ads articlemiddleleaderboard" data-vmg-ad="ArticleMiddleLeaderboard" id="appnexus-ANLBMiddle" data-vmg-format="normal"></div>
</section><!-- /.content-view -->




<!-- next article load here, include .content-view section -->




<script type="text/javascript" src="//cdn4.wibbitz.com/houston_press/embed.js" async></script>
                </div><!-- /.content -->

                <div id="vmgInterstitial"><div class="ads bottomsticky" data-vmg-ad="bottomsticky" id="appnexus-ANSticky" data-vmg-format="normal"></div></div>
                <div class="footer">

    <div class="ads bottom" data-vmg-ad="Bottom" id="appnexus-ANLBBottom" data-vmg-format="normal"></div>
    <p>&copy;2018 Houston Press, LP. All rights reserved.</p>

</div>
<script type='text/javascript' data-sailthru-setup="true" src='https://ak.sail-horizon.com/spm/spm.v1.min.js'></script>

<script type='text/javascript'>
	VMG.Components.Adblock = true;
	$(function(){
	    VMG.cityData = {"objid":"808579","creationdate":"2008-06-24 17:47:37","lastmodified":"2018-07-03 07:35:05","Name":"Houston Press","Publication":"hou","Domain":"houstonpress.com","PublicationCity":"Houston","Title":"Houston Press | The Leading Independent News Source in Houston, Texas","Description":"Original reporting and compelling writing on local news, restaurants, arts and culture have made the Houston Press a vital resource for readers who want to understand and engage with their community.","Keywords":"Houston news, Texas news, Houston events, Texas events, Houston Press","TwitterURL":"https:\/\/twitter.com\/houstonpress","FacebookURL":"https:\/\/www.facebook.com\/HoustonPress","InstagramURL":"http:\/\/instagram.com\/houstonpress","PinterestURL":"","LatitudeDefault":"29.81996","LongitudeDefault":"-95.35890","TwitterUser":"houstonpress"};
	});
</script>
	            </div><!-- /.container-fluid -->
        </div><!-- /.all-body -->
    </div><!-- /.wrapper -->

    
            
                <script type="text/javascript" data-vmg-ad-script="">
                    if (VMG && VMG.Ads) {
                        VMG.Ads.init({"url":"oascentral.houstonpress.com","positions":["ArticleMiddleLeaderboard","vmgInterstitial","MiddleLeaderboard","nativeVideo","Middle","Frame","Top","Middle1","bottomsticky","Bottom"],"site_page":"www.houstonpress.com/restaurants","query":"XE&Category=Restaurants&Subcategory=Articles&XE","debug":0,"sharethroughKeys":{"desktop-lg":"5d4074f6","desktop":"5d4074f6","tablet":"5d4074f6","mobile":"bc34edb8"},"sharethroughPlacement":null});
                    }
                </script>
            
            <script type="text/javascript" src="/js_cache/content-view.js?buildId=1530298038"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">

    if (!window.VMG) {
        window.VMG = {};
    }
    if (!window.VMG.params) {
        window.VMG.params = {};
    }
    window.VMG.params.social = {"title":"Perfect Pairings: Bagel and Cream Cheese At The Hot Bagel Shop","url":"http:\/\/www.houstonpress.com\/restaurants\/bagels-and-cream-cheese-at-the-hot-bagel-shop-10623700","twitterUser":"eatingourwords","twitterHashtag":""};

    window.VMG.params.pubName = 'Houston Press';
    window.VMG.params.domainName = 'houstonpress.com';
</script>
<script type="text/javascript" src="/js_cache/ads.js?buildId=1530298038"></script>    <script type="text/javascript" src="https://www.myvoicenation.com/load/js/2/omni.js"></script>
    <script type="text/javascript">
   if (typeof Popularity === 'undefined') {
       var Popularity = {};
   }
   Popularity.item = {"ObjId":"10623700","ObjectType":"Content","PubId":"hou","PublishDate":"2018-07-03","CategoryId":"6357955","CategoryName":"Eating Our Words","SectionId":"6202218","SectionName":"Restaurants","Topics":{"6362345":"Here, Eat This","6362340":"Lunch","6362252":"On the Menu","6362304":"Stuff You Should Know About"},"Authors":{"9728158":"Kate McLean"}};
</script>        <script type="text/javascript" src="/js_cache/omni-bindings.js?buildId=1530298038"></script>    <script type="text/javascript">
    var omniInitialConfig = {"cid":"hou","sid":"8|24|","localPath":"\/","authDomain":"www.myvoicenation.com","appId":"e52fed3340e68fcb0021fe2d0fd145a1"};
    if(window.MVN){
        MVN.onReady(function(){
                        omniInitialConfig.authDomain = "www.myvoicenation.com";
            MVN.init(omniInitialConfig);
        });
    }
</script>        
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=129990850394679&version=v2.3";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
    <script>
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
    </script>
    <script type="text/javascript">
$('document').ready(function() {
    if (typeof(Storage) !== "undefined") {
        // Only do ticketmaster national calls if sessionStorage is possible.
        window.VMG.nationalTM = {
            storageKey: 'vmg-hou-nat-tm',
            results: {},
            natTmClickrefs: [],
            natTmSections: [],
            render: function(tmKey, data) {
                if (data === null || data == '') {
                    return;
                }
                $('.nat-tm[data-clickref='+tmKey+']').parent().find('h2').html('Events Near You');
                $('.nat-tm[data-clickref='+tmKey+']').html(data);
            },
            getDistanceFromLatLonInMi: function (lat1,lon1,lat2,lon2) {
              var R = 3963; // Radius of the earth in miles
              var dLat = this.deg2rad(lat2-lat1);
              var dLon = this.deg2rad(lon2-lon1);
              var a =
                Math.sin(dLat/2) * Math.sin(dLat/2) +
                Math.cos(this.deg2rad(lat1)) * Math.cos(this.deg2rad(lat2)) *
                Math.sin(dLon/2) * Math.sin(dLon/2);
              var c = 2 * Math.atan2(Math.sqrt(a), Math.sqrt(1-a));
              var d = R * c; // Distance in km
              return d;
            },
            deg2rad: function (deg) {
              return deg * (Math.PI/180);
            }
        };
        window.VMG.nationalTM.results = JSON.parse(sessionStorage.getItem(window.VMG.nationalTM.storageKey));
        if ($('.nat-tm:visible').length == 0) {
            return;
        }
        if (!window.VMG.nationalTM.results) {
            window.VMG.nationalTM.results = {};
        }
        window.VMG.nationalTM.natTmClickrefs = $('.nat-tm:visible').map(function() { return $(this).data('clickref'); });
        window.VMG.nationalTM.natTmSections = $('.nat-tm:visible').map(function() { return $(this).data('section'); });
        // Make sure a ticket section actually exists on the page, add nat-tm class or something to them.

        if (window.VMG.Utils.checkGeoSupported()) {
            window.VMG.Utils.getGeoLocation(function(clientLat, clientLng) {
                var distance = window.VMG.nationalTM.getDistanceFromLatLonInMi(
                    clientLat, clientLng,
                    29.81996, -95.35890);
                if (distance > 100) {
                    for (var i=0; i < window.VMG.nationalTM.natTmClickrefs.length; i++) {
                        var tmKey = window.VMG.nationalTM.natTmClickrefs[i];
                        var tmSection = window.VMG.nationalTM.natTmSections[i];
                        if (typeof window.VMG.nationalTM.results[tmKey] == 'undefined') {
                            $.ajax(
                                "/national/ticketmaster",
                                {
                                    dataType: 'json',
                                    data: {
                                        section: tmSection,
                                        clickref: tmKey,
                                        page: i+1
                                    },
                                    success: function(data) {
                                        window.VMG.nationalTM.results[data.tmKey] = data.data;
                                        window.VMG.nationalTM.render(data.tmKey, window.VMG.nationalTM.results[data.tmKey]);
                                        sessionStorage.setItem(window.VMG.nationalTM.storageKey, JSON.stringify(window.VMG.nationalTM.results));

                                    }
                                }
                            );
                        } else {
                            window.VMG.nationalTM.render(tmKey, window.VMG.nationalTM.results[tmKey]);
                        }
                    }
                }
            },
            function() {
                // do nothing if we don't have geolocation stuff
            });
        }
    }
});
</script>
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <script type="text/javascript" src="https://www.google.com/recaptcha/api.js?onload=captchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
VMG.cityData = {"objid":"808579","creationdate":"2008-06-24 17:47:37","lastmodified":"2018-07-03 07:35:05","Name":"Houston Press","Publication":"hou","Domain":"houstonpress.com","PublicationCity":"Houston","Title":"Houston Press | The Leading Independent News Source in Houston, Texas","Description":"Original reporting and compelling writing on local news, restaurants, arts and culture have made the Houston Press a vital resource for readers who want to understand and engage with their community.","Keywords":"Houston news, Texas news, Houston events, Texas events, Houston Press","TwitterURL":"https:\/\/twitter.com\/houstonpress","FacebookURL":"https:\/\/www.facebook.com\/HoustonPress","InstagramURL":"http:\/\/instagram.com\/houstonpress","PinterestURL":"","LatitudeDefault":"29.81996","LongitudeDefault":"-95.35890","TwitterUser":"houstonpress"};
</script>

<div style="display: none">


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '701597819931765'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=701597819931765&ev=PageView&noscript=1"/></noscript>





<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    var _sf_async_config = {};
    _sf_async_config.uid = 10424;
    _sf_async_config.domain = 'houstonpress.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = '/restaurants';
        _sf_async_config.authors = 'Kate McLean';
    (function() {
       function loadChartbeat() {
           window._sf_endpt = (new Date()).getTime();
           var e = document.createElement('script');
           e.setAttribute('language', 'javascript');
           e.setAttribute('type', 'text/javascript');
           e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
           document.body.appendChild(e);
       }
       var oldonload = document.ready;
       document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
           oldonload();
           loadChartbeat();
       };
   })();
</script>
<!--  Quantcast Tag -->
<script>
 var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());


 ezt.push({qacct: 'p-a4LDpi_DEopn-',
       uid: ''
           });
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->


</div>
    



    


<div id="desktopSubModal" class="desktopSubModal">

    <div id="main-container" class="subscribe-modal-main">
        <div class="modalClose closeMod"></div>
        <img src="/theme/hou/img/logo-black.png" class="header" title="Get Connected!" alt=""/>        <h2>Newsletters</h2>
        <form id="subscribe">
            <div id="left">
                <p>All-access pass to the top stories, events and offers around town.</p>
                <ul class="subscriptions">
                    <li class="topStories">Top Stories
                        <div class="checkboxes">Send: 
                        </div>
                    </li>
                </ul>
            </div>
            <!-- right -->
            <div id="right">
                <input type="text" placeholder="email..." id="email" name="email">
                <div class="captcha">
                    <div id="subscribe-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                </div>

                <div class="buttons">
                    <button type="button" id="sign-up">Sign Up <span>&gt;</span></button>
                    <button type="button" id="remind-me-later" class="remindLater">Remind Me Later <span>&gt;</span></button>
                    <button type="button" id="no-thanks" class="noThanks">No Thanks <span>&gt;</span></button>
                </div>
                <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">
    window.VMG.hasDailyNL = 1;
    $('#desktopSubModal #email').on('focus', function(e){
        $('.subscribe-modal-main .captcha').show();
    })
    VMG.captchaQueue.queue(function(){
        grecaptcha.render('subscribe-recaptcha',{
            'sitekey' : $('#subscribe-recaptcha').data('sitekey')
        })
    })
</script>
    

    <div class="mobileSubModal">
        <div class="modalClose closeMod"></div>
        <h1 class="newsletters">Newsletters</h1>
        <p>All-access pass to top stories, events and offers around town.</p>
        <div class="sub_selections">
            <ul class="mob-sub-mod-subs">
            </ul>
        </div>
        <div id="desktop_modal">
            <div class="input-contain">
                <input type="text" name="subEmail" placeholder="email address" id="subEmail" />
            </div>
        </div>
        <h2>
            <a class="subFormLink" href="/profile/mobileSubscribe?url=http%3A%2F%2Fwww.houstonpress.com%2Frestaurants%2Fbagels-and-cream-cheese-at-the-hot-bagel-shop-10623700">Sign Up &gt;</a>
        </h2>
        <h4 class="noThanks">No Thanks!</h4>
        <div class="subRemind">
            <h3 class="remindLater">Remind Me Later &gt;</h3>
        </div>
    </div>

    




</body>
</html>
