<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/Article">
<head>
        <script src="/js/prebid.js"></script>

    <title>Review: The Wiz at Theatre Under The Stars | Houston Press</title>
<meta name="description" content="The Wiz, William F. Brown and Charlie Smalls’s re-imagined version of The Wonderful Wizard of Oz, comes to Theatre Under the Stars."/>
<meta name="author" content="Natalie de la Garza"/>
<meta name="keywords" content="The Wiz, Charlie Smalls, William F. Brown, Theatre Under The Stars, theater, stage, ticket prices"/><meta property="og:type" content="article"/>
<meta property="og:title" content="Ease on Down to The Wiz, A Campy Spectacle at TUTS"/>
<meta property="og:description" content="Theatre Under the Stars presents The Wiz, William F. Brown and Charlie Smalls’s re-imagined version of The Wonderful Wizard of Oz."/>
<meta property="og:url" content="https://www.houstonpress.com/arts/review-the-wiz-at-theatre-under-the-stars-10984654"/>
<meta property="article:published_time" content="2018-10-26T10:57:00-05:00"/>
<meta property="article:modified_time" content="2018-10-26T10:57:32-05:00"/>
<meta property="article:section" content="Arts"/>
<meta property="og:image" content="https://images1.houstonpress.com/imager/u/original/10984657/tuts_salome_b._smith_as_dorothy_3_the_wiz_photographer_melissa_taylor.jpg"/>
<meta property="og:image:height" content="3840"/>
<meta property="og:image:width" content="5760"/>
<meta property="og:site_name" content="Houston Press"/><meta itemprop="headline" content="Ease on Down to The Wiz, A Campy Spectacle at TUTS"/>
<meta itemprop="description" content="The Wiz, William F. Brown and Charlie Smalls’s re-imagined version of The Wonderful Wizard of Oz, comes to Theatre Under the Stars."/>
<meta name="news_keywords" content="The Wiz, Charlie Smalls, William F. Brown, Theatre Under The Stars, theater, stage, ticket prices"/>
<meta itemprop="image" content="https://images1.houstonpress.com/imager/u/original/10984657/tuts_salome_b._smith_as_dorothy_3_the_wiz_photographer_melissa_taylor.jpg"/><meta property="twitter:title" content="Ease on Down to The Wiz, A Campy Spectacle at TUTS"/>
<meta property="twitter:description" content="Theatre Under the Stars presents The Wiz, William F. Brown and Charlie Smalls’s re-imagined version of The Wonderful Wizard of Oz."/>
<meta property="twitter:card" content="summary_large_image"/>
<meta property="twitter:image" content="https://images1.houstonpress.com/imager/u/745xauto/10984657/tuts_salome_b._smith_as_dorothy_3_the_wiz_photographer_melissa_taylor.jpg"/>
<meta property="twitter:site" content="@houstonpress"/><meta property="fb:app_id" content="129990850394679"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1"/><link href="/theme/hou/apple-touch-icon.png" rel="apple-touch-icon" sizes="192x192"/>
<link href="/theme/hou/apple-touch-icon.png" rel="icon" sizes="192x192"/><link href="/theme/hou/apple-touch-icon.png" rel="shortcut icon" sizes="192x192"/>
<meta name="mobile-web-app-capable" content="yes"/>
<link href="/theme/hou/favicon.ico" type="image/x-icon" rel="icon"/><link href="/theme/hou/favicon.ico" type="image/x-icon" rel="shortcut icon"/>
<link rel="stylesheet" type="text/css" href="/css_cache/hou-default.css?buildId=1540501388"/>
<link rel="stylesheet" type="text/css" href="/css_cache/content-view.css?buildId=1540501388"/>
<script type="text/javascript" src="/js_cache/hou-default.js?buildId=1540501388"></script>
<link rel="canonical" href="https://www.houstonpress.com/arts/review-the-wiz-at-theatre-under-the-stars-10984654" /><meta name="theme-color" content="#0053b8"/>        <script type="text/javascript">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</script>
                <script type="text/javascript">
        var apntag = apntag || {};
        //create a queue on the apntag object
        apntag.anq = apntag.anq || [];

        //load ast.js - async
        (function() {
            var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
            e.type = 'text/javascript';  e.async = true;
            e.src = '//acdn.adnxs.com/ast/ast.js';
            p.insertBefore(e, p.firstChild);
            window.apntag.anq.push(function(){
                window.apntag.setPageOpts({
                    member: parseInt(9027),
                    publisherID: parseInt(1162525)
                });
            });
        })();
    </script>
        
        <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-395255-4', {
            'siteSpeedSampleRate': 5
        });

        // Set dimensions for use with each hit
        
                ga('set', 'dimension1', 'http://www.houstonpress.com/arts');
            

                ga('set', 'dimension2', 'Arts');
            

                ga('set', 'dimension7', 'Articles');
            

                ga('set', 'dimension3', '10984654');
            

                ga('set', 'dimension4', '2018-10-26 10:57:00');
            

                ga('set', 'dimension5', 'Stage');
            

                ga('set', 'dimension6', 'Natalie de la Garza');
            

        // Send for pageview hit type
        ga('send', 'pageview');

        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>



<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


        <!-- Hotjar Tracking Code for www.westword.com -->
        <script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:405233,hjsv:6};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
        </script>
    <script type="text/javascript">
    if ('www.h' + 'ousto' + 'npres' + 's.com' != document.location.host && document.location.host != 'web.a' + 'rchiv' + 'e.org'  && document.location.host != 'webci' + 'tatio' + 'n.org') {
                //document.location.host = 'www.h' + 'ousto' + 'npres' + 's.com';
        document.location.host = 'http://microapp.vvmedia.com/destination/index.html';
    }

    </script>

            <script type="text/javascript">
            var scale = "95%";
    var category;
    var site_pathname = window.top.location.pathname;
    if (site_pathname.match(/restaurants/g)) {
      category = 'Restaurants';
    } else if (site_pathname.match(/film/g)) {
      category = 'Film';
    } else if (site_pathname.match(/news/g)) {
      category = 'News';
    } else if (site_pathname.match(/music/g)) {
      category = 'Music';
    } else if (site_pathname.match(/arts/g)) {
      category = 'Arts';
    } else {
      category = 'ROS';
    }
    </script>
</head>
<body class="hou city-blue twitterTrue layout-lg" >
    <div style="display:none" id="sidebar-config" data-refresh-interval="35" data-refresh-enable="1" data-max-refresh="7"></div>
        <div class="wrapper">
        <div class="ads frame" data-vmg-ad="Frame" id="appnexus-ANReskin" data-vmg-format="normal"></div>                <div class="all-body">
            <a name="top"></a>
            <div class="slide-body container-fluid scrolly">
                <div class="sde-shadow">
                    <nav>
                        <div class="nav-search">
                            <form id="search-form" method="get" action="/search">
                                <fieldset>
                                    <input type="text" name="keyword" id="q" value="" />
                                    <input type="submit" value="Search" class="sprite" />
                                </fieldset>
                            </form>
                        </div>
                        <ul class="top-level">
    <li class="has-sub"><a href="/news">News</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/sports-6362239" >Sports</a></li><li><a href="/longform" >Longform</a></li><li><a href="/profile?source_id=8|55|16268" >Daily Newsletter</a></li><li><a href="/profile?source_id=8|55|1378" >Weekly Newsletter</a></li></ul></li><li class="has-sub"><a href="/music">Music</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/restaurants/guide?sort=name&bars=true&awards=none" >Bars & Lounges</a></li><li><a href="/profile?source_id=8|55|1380" >Music Newsletter</a></li></ul></li><li class="has-sub"><a href="/restaurants">Food & Drink</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/restaurant-reviews-6362359" >Restaurant Reviews</a></li><li><a href="/restaurants/guide" >Restaurant Guide</a></li><li><a href="/profile?source_id=8|55|1381" >Food & Drink Newsletter</a></li></ul></li><li class="has-sub"><a href="/arts">Arts & Culture</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/100-creatives-6362314" >100 Houston Creatives</a></li><li><a href="/topic/stage-6362234" >Stage</a></li><li><a href="/profile?source_id=8|55|1382" >Arts & Culture Newsletter</a></li><li><a href="https://www.HoustonPressArtsGuide.com" >HoustonPressArtsGuide.com</a></li></ul></li><li class="has-sub"><a href="/things-to-do">Things To Do</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar" >Calendar</a></li><li><a href="/submit-event" >Submit an Event</a></li><li><a href="/profile?source_id=8|55|1379" >Things To Do Newsletter</a></li></ul></li><li class="has-sub"><a href="/movies">Film & TV</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/movies" >News & Interviews</a></li><li><a href="/movies/reviews" >Film Reviews</a></li><li><a href="/movies/showtimes" >Showtimes</a></li><li><a href="/movies/trailers" >Trailers</a></li><li><a href="/profile?source_id=8|55|1383" >Film & TV Newsletter</a></li></ul></li><li ><a href="/longform">Longform</a></li><li ><a href="https://www.herbanplanet.com">Marijuana</a></li><li ><a href="/videos">Videos</a></li><li ><a href="/slideshows">Slideshows</a></li><li class="has-sub"><a href="/best-of">Best Of Houston<sup>®</sup></a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="http://readerschoice.houstonpress.com/" >Vote in the Readers' Choice Poll</a></li><li><a href="/profile?source_id=8|55|1384" >Best Of Newsletter</a></li><li><a href="http://houstonpress.newskeepsake.com/BOH.html" >Winners Awards</a></li></ul></li><li class="has-sub"><a href="/promotions">Promotions</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar?categories%5B%5D=Promotional%20Events" >Promotional Events</a></li><li><a href="/promotions/street-team" >Street Team</a></li><li><a href="/promotions/free-stuff" >Free Stuff</a></li><li><a href="/profile?source_id=8|55|1385" >Promotions Newsletter</a></li><li><a href="http://coupons.houstonpress.com" >Deals</a></li></ul></li><li ><a href="/classifieds">Classifieds</a></li></ul>
<p class="misc">
    <a href="/mobile">Apps</a>,
    <a href="/about">About Us</a>,
    <a href="/about/contact">Contact Us</a>,
    <a href="/about/staff">Staff</a>,
    
    <a href="/about/careers">Careers</a>,
    <a href="/advertise">Advertise</a>,
    <a href="/about/flipbooks">E-Edition</a>,
    <a href="/about/privacy-policy">Privacy</a>,
    <a href="/about/terms-of-use">Terms</a>
    , 
    <a href="/about/help">Help</a>
</p>
                    </nav>
                    <div class="masthead sticky-bar"><!-- toggle .active on .hamburger click -->
                        <a class="logo" href="/"><img src="/theme/hou/img/logo-150.png" alt="Houston Press, LP"/></a>
                        <div class="styro"><a id="hamburger"><span>&nbsp;</span></a></div>
                        <div class="sb-hidey" id="sectionContent"></div>
                        <ul class="socials masthead-socials">
                            
        <style type="text/css">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</style>
        <div class="main-container" id='login-modal'>
            <p class="error" id="login-error"></p>
            <form id="login" method="POST">
                <input type="text" id="email" name="email" placeholder="Email"/>
                <input type="password" id="password" name="password" placeholder="Password"/>
                <input type="hidden" id="cid" name="cid" value="hou"/>
                <div class="remember-forgot">
                    <div class="rem"><label for="rememberMe"><input type="checkbox" checked id="rememberMe" name="rememberMe"/> Remember Me</div>
                    <button type="submit">SIGN IN &rsaquo;</button><br/>
                    <a href="javascript:;" id="forgot" tabindex="4" class="city-color">Forgot Password?</a>
                </div>

            </form>

            <div id="social">
                <p>Or sign in with a social account:</p>
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE +</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="line"> </div>
            <div class="footer">
                <p>
                    Don't have an account yet?
                    <span class="mvn-join-button">Sign Up &rsaquo;</span>
                </p>
                            </div>
        </div>
        <script type="text/javascript">
            $(function(){
                $('#login').on('submit', function(e){
                    $('#login-error').hide();
                    e.preventDefault();
                    var formData = $('#login').serialize();
                    MVN.sso.authUser(formData, function(resp){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData,
                            success: function(){
                                window.MVN.user = resp.user;
                                location.reload();
                                $.modal.close();
                            }
                        });

                    }, function(e){
                        $('#login-error').html(e.message.error).show();
                    });
                });
                $('#forgot').click(function(){
                    $.ajax({
                        url: '/profile/ajaxForgot',
                        method: 'get'
                    }).done(function(d){
                        $('#login-modal').html(d);
                    })
                })
            });
            function social(network){
                if(ssoWindow)
                    ssoWindow.close();
                var winArr = ['status=0', 'toolbar=0', 'location=0', 'menubar=0', 'resizable=0', 'scrollbars=1'],
                    winW, winH;
                switch(network){
                    case 'yahoo':
                        winW = 500;
                        winH = 525
                        break;
                    case 'google':
                        winW = 875;
                        winH = 500;
                        break;
                    case 'twitter':
                        winW = 620;
                        winH = 675;
                        break;
                    case 'facebook':
                        winW = 640;
                        winH = 350;
                        break;
                    default:
                        return;
                }
                winArr.push('width='+winW, 'height='+winH);
                ssoWindow = window.open('/done.html', 'mvnSsoWin', winArr);
                ssoWindow.blur();
                if(navigator.userAgent.match(/iPad/i) != null){
                    window.parent.focus();
                }
            }
            if (typeof document.createElement("input").placeholder === 'undefined') {
                $(document.body).on('focus', 'input[placeholder]', function () {
                    if (this.value == $(this).attr('placeholder')) {
                        this.value = '';
                    }
                    $(this).removeClass('placeholder');
                }).on('blur', 'input[placeholder]', function () {
                    if (this.value == '') {
                        this.value = $(this).attr('placeholder');
                        $(this).addClass('placeholder');
                    } else {
                        $(this).removeClass('placeholder');
                    }
                });
                $('input[placeholder]').blur();
            }

            $('[data-omni-action]').on('click', function(){
                var call = $(this).data('omni-action');
                var action = call.split('|').slice(0,1).toString();
                switch(action){
                    case 'facebook':
                    case 'twitter':
                    case 'yahoo':
                    case 'google':
                        MVN_Server.client.action(call);
                        social(action);
                        break;
                    case 'anon':
                        MVN_Server.client.handleResponse({'status':'success', 'anon':true});
                        break;
                    default:
                        MVN_Server.client.action(call);
                        break;
                }
            });
            // updateModal();
        </script>        <style type="text/css">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</style>
        <div class="main-container" id='join-modal'>
        <span class="omni-icon-close"></span>
        <div id="join-step1">
            <div class="intro">
                <h1>Connect. Discover. Share.</h1>
                                <img title="Connect. Discover. Share." src="/img/mvn/1.jpg"/>
                                <p>
                    Get the most out of your experience with a personalized all-access pass to everything local on events, music, restaurants, news and more.
                </p>
            </div>
            <div class="line"></div>
            <p class="social">Enter your email or sign up with a social account to get started</p>
            <div id="social">
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE+</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="login">
                <p class="error" id="join-error"></p>
                <form id="join" method="post">
                    <input type="text" placeholder="Enter Your Email" id="join-email" name="email">
                    <input type="hidden" value="hou" name="cid"/>
                    <input type="hidden" value="8|23|" name="sid"/>
                    <div id="captcha">
                        <div id="join-recaptcha" data-key="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                    </div>
                    <a href="/about/privacyPolicy/" target="_top">Privacy Policy</a>
                    <button type="submit" >SIGN UP &rsaquo;</button>

                </form>
            </div>
            <div class="footer">
                <p>Already registered? <span class="mvn-login-button">Login &rsaquo;</span></p>
            </div>
        </div>
        <div id="join-step2">
        <style type="text/css">
    #demo {
        font: 12px/15px Arial,Verdana,sans-serif;
        margin: 0;
        padding: 0;
        overflow: hidden;
        background: transparent;
        max-width: 400px;
    }
    #demo a {
        cursor: pointer;
        color: #e40001;
        text-decoration: none;
    }
    #demo a:hover {
        text-decoration: underline;
    }
    #demo p {
        margin: 10px 0 0;
    }
    #demo p.error {
        color: red;
        background-color: #D6D6D6;
        padding: 3px 5px;
        clear: both;
        font-weight: bold;
        font-size: 12px;
        text-align: left;
    }
    #demo p.error:before {
        content: "\00D7";
        padding: 0 10px 0 5px;
    }
    #modal-demofields {
        margin: 0;
        padding: 0;
        display: inline-block;
    }
    #modal-demofields > ul {
        text-align: right;
        list-style-type: none;
        margin: auto 5px;
        padding: 0;
        display: block;
    }
    #modal-demofields > ul > li {
        float: left;
        padding-top: 10px;
        display: list-item;
    }
    #modal-demofields > ul > li label{
        clear: left;
        display: block;
        float: left;
        margin-right: 15px;
        padding-top: 5px;
        text-align: right;
        font: normal 14px/15px avalonWeb, sans-serif;
    }
    #modal-demofields > ul > li label > span{
        font-size: 16px;
        font-weight: bold;
        margin-right: 2px;
    }
    #modal-demofields > ul > li input[type=text],
    #modal-demofields > ul > li input[type=password]{
        clear: right;
        margin-bottom: 15px;
        width: calc(100% - 100px);
        border: 1px solid #444444;
        padding: 5px;
    }
    #modal-demofields > ul > li input[type=text].half {
        width: calc(50% - 52px);
    }
    #modal-demofields > ul > li input[type=image]{
        height: 24px;
    }
    #demo span#loading span {
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
    }
    #demo span#loading span.trans-50 {
        filter: alpha(opacity=50);
        -moz-opacity:0.5;
        -khtml-opacity: 0.5;
        opacity: 0.5;
        background-color: white;
    }
    #demo span#loading > span + span {
        background: url("/img/modal_spin_black.gif") no-repeat center center transparent;
    }
    #demo button {
        font: normal 14px/15px avalonWeb, sans-serif;
        display: block;
        width: 180px;
        background-color: #666;
        margin: 8px auto;
        color: white;
        border: none;
        cursor: pointer;
        text-align: center;
    }
    #modal-demoError{
        display:none;
    }
</style>
<div id="demo">
<form id="modal-demofields" method="post">
    <ul>
        <li>
            <div id="modal-demoError"></div>
            <label>*Email</label>
            <input type="text" id="modal-demofields-email" name="email" readonly="readonly" value="" disabled="disabled"/><br/>
            <input type="hidden" name="uid" id="modal-demofields-uid"/>
            <label for="username">*Username</label>
            <input type="text" id="modal-demofields-username" name="username" value="" maxlength="20"/><br/>
            <label for="password">*Password</label>
            <input type="password" id="modal-demofields-password" name="password" maxlength="64"/><br/>
            <label for="name">Name</label>
            <input type="text" id="modal-demofields-fname" name="f_name" placeholder="first name" value="" maxlength="45" class="half"/>
            <input type="text" id="modal-demofields-lname" name="l_name" placeholder="last name" value="" maxlength="45" class="half"/><br/>
            <label for="zipcode">*Zipcode</label>
            <input type="text" id="modal-demofields-zipcode" name="zipcode" value="" maxlength="5"/>
            <button type="submit">DONE</button>
        </li>
    </ul>
</form>
</div>
<script type="text/javascript">
	$(function(){
		window.MVN.queue(function(){
			if (typeof window.MVN.user !== 'undefined'){
				$.ajax({
					url: '/profile/ajaxRequestFullUser',
					data: {uid: window.MVN.user.id},
					method: 'POST',
					success: function(r){
						var user = r.data;
						$('#modal-demofields-uid').val(user.User.id);
						$('#modal-demofields-email').val(user.User.email);
						$('#modal-demofields-username').val(user.User.username);
						$('#modal-demofields-fname').val(user.UserDemographic.f_name);
						$('#modal-demofields-lname').val(user.UserDemographic.l_name);
						$('#modal-demofields-zipcode').val(user.UserDemographic.zipcode);
					}
				});
			}
			$('#modal-demofields').submit(function(e){
				e.preventDefault();
                $('#modal-demofields-email').attr('disabled', false);
				var formfields = $('#modal-demofields').serialize();
				MVN.sso.settings(formfields, function(r){
                    $.ajax({
                        url: '/profile/regSailThru',
                        data: formfields,
                        method: 'post'
                    }).success(function(e){
                        $('#modal-demoError').text('Registration is complete!').show();
                        $.modal.close();
                        window.location = "http://"+window.location.hostname+"/profile";
                    })
				}, function(r){
                    $('#modal-demoError').text('There was a problem with your information. Please check it and try again').show();
				})
			})
		})
	});
</script>        </div>
        </div>
        <script type="text/javascript">
            $(function(){
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('join-recaptcha',{
                        'sitekey' : $('#join-recaptcha').data('key')
                    })
                })
                $('#join-modal').on('click', '.omni-icon-close', function(){
                    $.modal.close();
                })
                $('#join-modal').on('focus', '#join-email',function(){
                    $('#captcha').show();
                });
                $('#join').submit(function(e){
                    $('#join-error').hide();
                    e.preventDefault();
                    var formData = $('#join').serialize();
                    MVN.sso.authUser(formData, function(r){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData
                        });
                        $('#join-step1').toggle();
                        $('#join-step2').toggle();
                        $('.omni-icon-close').toggle();
                        window.MVN.user = r.user;
                        $('#modal-demofields-uid').val(r.user.id);
                        $('#modal-demofields-email').val(r.user.email);
                        $('#modal-demofields-username').val(r.user.username);
                        // location.reload();
                        // $.modal.close();
                    }, function(r){
                        $('#join-error').html(r.message.error).show();
                    });
                });
            })
        </script>

<script type="text/javascript">
	$(function(){
		$(".mvn-login-button").click(function(){
			$.modal.close();
			$("#login-modal").modal({focus: false});
		});
		$(".mvn-join-button").click(function(){
			$.modal.close();
			$("#join-modal").modal({focus: false});
		});
	});
</script>

<li class="mvn">
    <a class="sprite trigger" title="Connect. Discover. Share.">MVN</a>
    <div class="drop drop-mvn">
        <span class="mvn-login-button">Sign In &rsaquo;</span>
        <p>Don't have an account yet?</p>
        <span class="mvn-join-button">Sign Up &rsaquo;</span>
    </div>
</li>                            <li class="fb" title="Follow us on Facebook">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Facebook',  {'NonInteraction': 1});">Facebook</a>
                                <div class="drop drop-fb">
                                    <div class="fb-like-box" data-href="https://www.facebook.com/HoustonPress" data-width="300" data-height="180" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
                                </div>
                            </li>
                            <li class="tw" title="Follow us on Twitter">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Twitter',  {'NonInteraction': 1});">Twitter</a>
                                <div class="drop drop-tw">
                                    <a href="https://twitter.com/houstonpress" class="twitter-follow-button" data-show-count="true">Follow @houstonpress</a>
                                </div>
                            </li>
                            <li class="ig" title="Follow us on Instagram">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Instagram',  {'NonInteraction': 1});">Instagram</a>
                                <div class="drop drop-ig">
                                    <a href="http://instagram.com/houstonpress" class="sprite instagramFollow" data-show-count="true">Follow http://instagram.com/houstonpress</a>
                                </div>
                            </li>

                            <li class="gp" title="Follow us on Google Plus">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Google',  {'NonInteraction': 1});">Google Plus</a>
                                <div class="drop drop-gp">
                                    <div class="g-plusone" data-size="small" data-href="http://www.houstonpress.com">
                                    </div>
                                </div>
                            </li>
                                                    </ul>
                        <!-- <progress id="article-progress" value="0" max="90"></progress> -->

                    </div><!-- /.masthead -->

                </div><!-- /.sde-shadow -->

                    <!-- /.leaderboard -->


                <div class="content">
                    <div class="ads top" data-vmg-ad="Top" id="appnexus-ANLBTop" data-vmg-format="normal"></div>                    <div id="stickyRail">
                        <div class="ads middle1" data-vmg-ad="Middle1" id="appnexus-ANRectangleTop" data-vmg-format="normal"></div>
                        <div class="ads middle1" data-vmg-ad="Middle1" id="appnexus-ANRectangleTop" data-vmg-format="normal"></div>

                                                    <div class="rail-rec">
    <h2>Recommended For You</h2>
    <ul>
            <li>
        <a href="/arts/things-to-do-a-preview-of-the-flying-dutchman-with-houston-grand-opera-10958188">
            HGO's <em>The Flying Dutchman</em> Begins Friday at the Restored Wortham Center        </a>
        </li>
            <li>
        <a href="/arts/things-to-do-visit-quilt-festival-houston-at-george-r-brown-convention-center-10958201">
            Fall in Love With West African Fabrics at 2018's Quilt Festival Houston        </a>
        </li>
        </ul>
</div><!-- /.rail-rec -->
                            <div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div>
                                                    <div id="subSticky" class="side-sub">
                            <ul id="playlist">
                            <li class="current"><div class="meter" style="width: 0%;"></div><div id="sub10984654" class="hed"><a href="/arts/review-the-wiz-at-theatre-under-the-stars-10984654">Ease on Down to <i>The Wiz</i>, A Campy Spectacle at TUTS</a></div></li>
                            </ul>
                            <div class="ads rotatingrectangle" data-vmg-ad="rotatingrectangle" id="appnexus-ANRotatingRectangle" data-refresh-ad="true" data-vmg-format="normal"></div>                            <div id="wbtz-placeholder"><div class="wbtz-box" id="wbtz-rail" wibbitz="embed-player-widget"></div></div>
                        </div><!-- /#subSticky -->
                    </div><!-- /#stickyRail -->
                    
<section class="content-view" id="objid10984654" data-feed-only="true" data-st-customerid="e902d43c3b6fd1755d277bec05facac6" data-st-section="6b7f202a-b2c0-11e7-bd0c-002590d1a41a">
    <div class="schema">
        <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.houstonpress.com/arts/review-the-wiz-at-theatre-under-the-stars-10984654">
        <meta itemprop="name" content="Ease on Down to <i>The Wiz</i>, A Campy Spectacle at TUTS">
        <meta itemprop="datePublished" content="2018-10-26 10:57:00">
        <meta itemprop="dateModified" content="2018-10-26 10:57:32">
        <span itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span itemprop="name">Natalie de la Garza</span>
        </span>
        <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
            <meta itemprop="name" content="Houston Press">
        </div>
    </div>

    <div class="the-story">
        <div class="img-box bulge first-image ">
<div class="inner-img-box">
<img src="https://images1.houstonpress.com/imager/u/745xauto/10984658/tuts_the_cast_of_the_wiz_4_photographer_melissa_taylor.jpg" alt="The cast of the TUTS production of The Wiz."><a class="expand-link sprite" href="https://images1.houstonpress.com/imager/u/original/10984658/tuts_the_cast_of_the_wiz_4_photographer_melissa_taylor.jpg" target="_blank" title="CLICK FOR FULL SIZE">EXPAND</a><div class="insert">
<div class="cap">The cast of the TUTS production of <i>The Wiz</i>.</div>
<div class="cred">Photo by Melissa Taylor</div>
</div>
</div>
<!-- /.inner-img-box -->
</div>


    <h1>Ease on Down to <i>The Wiz</i>, A Campy Spectacle at TUTS</h1>
    <div class="article-info ">
        <div class="by-auth">
            <span class="byline"><a href="/authors/natalie-de-la-garza-8794989">Natalie de la Garza</a></span> | <span class="pubdate">October 26, 2018</span> | <span class="pubdate">10:57am</span>
        </div><!-- /.by-auth -->
    </div><!-- /.article-info -->
    <div class="cs-box side-soc">
    <ul class="socials ai-socials">
                <li class="fb" title="Share this on Facebook"><a class="sprite share" target="_blank" data-popularity-track="Social">Facebook</a><div class="count"></div></li>

        <li class="tw" title="Share this on Twitter">
            <a class="sprite share" target="_blank" data-popularity-track="Social">Twitter</a>
            <a data-url="http://www.houstonpress.com/arts/review-the-wiz-at-theatre-under-the-stars-10984654" id="twca">
                <div class="count" title="Powered by Lead Stories' OpenShareCount"></div>
            </a>
        </li>
        <li class="com" title="Leave a comment"><a class="sprite fb-com" data-objid="10984654" data-header="Ease on Down to <i>The Wiz</i>, A Campy Spectacle at TUTS" href="javascript:;"></a><div class="count" data-href="http://www.houstonpress.com/arts/review-the-wiz-at-theatre-under-the-stars-10984654"></div></li>

        <li class="em"><a class="sprite share" target="_blank" href="mailto:?subject=HoustonPress.com%3A+Ease+on+Down+to+The+Wiz%2C+A+Campy+Spectacle+at+TUTS&amp;body=http%3A%2F%2Fwww.houstonpress.com%2Farts%2Freview-the-wiz-at-theatre-under-the-stars-10984654">email</a></li>
        <li class="prnt" title="Print this article"><a class="sprite print" href="/content/printView/10984654" target="_blank">Print Article</a></li>
    </ul>

    <div class="text-size" title="Toggle text size">
        <span>A</span>A
    </div>
</div>
    <div class="story-body"><div class="ads middleleaderboard placeholder" data-vmg-ad="MiddleLeaderboard" id="appnexus-ANLBMiddle" data-vmg-format="lazy"></div><!-- /.img-box --><p>For a moment, let&rsquo;s pretend you&rsquo;re not familiar with L. Frank Baum&rsquo;s 1900 book, <i>The Wonderful Wizard of Oz</i>. You don't know anythign about it from Judy Garland&rsquo;s 1939 film, a seasonal staple that will soon grace our TV screens, or from the hit musical based on Gregory Maguire&rsquo;s book, <i>Wicked</i>. And not from <i>The Wiz</i>, which despite the red-hot star power of Diana Ross, Michael Jackson and Richard Pryor, flopped. (Though, of course, it lives on as a cultural touchstone and cult classic.) And let&rsquo;s not pretend you&rsquo;d know it from the 1902 musical, any of the silent film adaptations or any of the Baum-penned sequels, because we all know you never read or saw any of those. </p><p>Good. Now, here&rsquo;s the story: Once upon a time, a tornado transported a young girl from Kansas named Dorothy to the land of Oz. While trying to find a way back home, she met a Scarecrow, Tinman and Lion, who like her were each in search of something, namely a brain, a heart and courage, respectively. As they complete their journey, we realize that what they were looking for was in them all along. It&rsquo;s a beautiful little story about self-belief and one that&rsquo;s resonated for over a hundred years. </p><div class="city-color-border related rel-stories"><h2 class="city-color">Related Stories</h2><ul><li><h3><a href="/arts/things-to-do-the-wiz-is-coming-to-the-hobby-center-10955493">TUTS Eases on Down the Road With a New Production of <em>The Wiz</em></a></h3></li></ul></div><!-- /.rel-stories --><div class='mobile-fold ex-fold'><div id="ym_927391772937231496" class="ads centered yieldmo ym" data-vmg-ad="Yieldmo" data-yieldmo-id="927391772937231496"></div><span class="inline-video" data-vmg-ad="Teads" data-vmg-track="2nd ad"></span><script type="text/javascript">
$(function(){
var pidChange;
var site_pathname = window.top.location.pathname;
if (site_pathname.match(/restaurants/g)) {
  pidChange = 45248;
} else if (site_pathname.match(/film/g)) {
  pidChange = 45247;
} else if (site_pathname.match(/news/g)) {
  pidChange = 45246;
} else if (site_pathname.match(/music/g)) {
  pidChange = 45245;
} else if (site_pathname.match(/arts/g)) {
  pidChange = 45244;
} else {
  pidChange = 42586;
}

window._ttf = window._ttf || [];
(function (d, p) {
    var js, s = d.getElementsByTagName('script')[0];
    js = d.createElement('script'); js.async = true; js.defer = true;
    js.src = '//a.teads.tv/page/' + p + '/tag';
    s.parentNode.insertBefore(js, s);
})(window.document, pidChange);
});
</script><p>And in 1975, the story was re-imagined by William F. Brown and Charlie Smalls as <b><i>The Wiz</i></b>, with an intentionally added relevance and resonance for black Americans. Though some aspects changed, so audiences going to the Theatre Under the Stars production can expect some silver high tops instead of ruby red slippers, the heart of the story is the same. And still at the center of the storm, in the middle of the &ldquo;circus,&rdquo; is Dorothy, played by Salome B. Smith.</p><p>As Dorothy, Smith is all wide-eyed, childlike exuberance. She possesses a spunky youthfulness that can slide easily into backtalk, but she&rsquo;s full of sincerity, so much so that even though she&rsquo;s dazzled by everything around her, she still just wants to go home. Her voice, however, is anything but childlike. Smith&rsquo;s rich vocals wow, especially during her team up with Daniel on &ldquo;Be a Lion&rdquo; and her closing number, &ldquo;Home.&rdquo; </p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p>Smith is supported by Christopher Campbell, Paris Nix and Allyson Kaye Daniel, who all together make up the core four of the story. Campbell&rsquo;s Scarecrow has a dash of jester and buoyant energy in abundance, while Nix&rsquo;s Tinman is a bit more of smooth than you&rsquo;d expect a man with under-lubricated metal joints to be. Both Campbell and Nix show off some impressive physicality, with &ldquo;Born on the Day Before Yesterday&rdquo; and &ldquo;Slide Some Oil To Me&rdquo; remaining two of the most fun numbers in the show. Nix&rsquo;s tap dancing is especially impressive, and humorously backed up of course by ax-wielding members of the ensemble. Daniel, meanwhile, is not only an excellent singer, she gets some of the production&rsquo;s biggest laughs as the Lion. But it&rsquo;s her almost maternal dynamic with Dorothy where she shines brightest and where you&rsquo;ll find the heart of the show. </p><div class="img-box ">
<div class="inner-img-box">
<img src="https://images1.houstonpress.com/imager/u/745xauto/10984657/tuts_salome_b._smith_as_dorothy_3_the_wiz_photographer_melissa_taylor.jpg" alt="Salome B. Smith as Dorothy in the TUTS production of The Wiz."><a class="expand-link sprite" href="https://images1.houstonpress.com/imager/u/original/10984657/tuts_salome_b._smith_as_dorothy_3_the_wiz_photographer_melissa_taylor.jpg" target="_blank" title="CLICK FOR FULL SIZE">EXPAND</a><div class="insert">
<div class="cap">Salome B. Smith as Dorothy in the TUTS production of <i>The Wiz</i>.</div>
<div class="cred">Photo by Melissa Taylor</div>
</div>
</div>
<!-- /.inner-img-box -->
</div>
<!-- /.img-box --><p>Yvette Monique Clark successfully wears multiple hats as Aunt Em, Evillene and Glinda, and impresses at every turn. She can belt out a song so well, she even caught the attention of Tot Grady, the adorable 7-year-old Yorkie/Shih Tzu mix who played Toto, who couldn&rsquo;t take his little doggie eyes off her during &ldquo;The Feeling We Once Had.&rdquo; Marva Hicks plays a gender-switched Wiz and Aunt Henrietta. Though we only get a glimpse of Hicks as Aunt Henrietta, she returns as the deceptively larger-than-life Wiz, and hits her stride when she can play to the character&rsquo;s other, more pitiable side, killing it in &ldquo;Believe in Yourself.&rdquo; And Simone Gundy works the crowd like a master as Addaperle, vamping like any good bad magician would. </p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p>The saturated Technicolor fantasy you&rsquo;d want from any adaptation of Baum&rsquo;s book is a beautifully realized spectacle under director Robert O&rsquo;Hara. Jason Sherwood&rsquo;s sharp, jagged set piece that handles all of Aaron Rhyne&rsquo;s clever, whimsical projections and Dede Ayite&rsquo;s costumes, including the Tinman&rsquo;s piecemealed body, the Scarecrow&rsquo;s harlequin-inspired digs, and the pop of yellow under Dorothy&rsquo;s plaid vest, only add further to the world. And remember, this is a world that includes colorful, inflated, Teletubbie-like munchkins played by members of the ensemble. </p>
<div class="vmgs widget subscribe" id="sub-id-10984654" data-vmgs-widget="subscribe">
    <div class="innards">
        <h3 data-vmgs-element="welcome-header">If you like this story, consider signing up for our email newsletters.</h3>
        <h4 class="sub-action city-color-variants-1-back">SHOW ME HOW</h4>
        <div class="hidey city-color-variants-1-back">
            <div class="close">X</div><!-- /.close -->
            <div class="welcome">
                <img src="/theme/hou/img/logo-white.png" class="bwlogo" title="Houston Press" alt=""/>                <h5>Newsletters</h5>
            </div><!-- /.welcome -->
            <form id="subscribe10984654">
            <div class="signup">
                <ul id="subscribe-10984654" class="options">
                </ul>
                <sub>All-access pass to the top stories, events and offers around town.</sub>
            </div><!-- /.signup -->
            <div class="captcha-container" data-vmgs-element="recaptcha" data-vmgs-action-expand="show" data-vmgs-action-collapse="hide">
                <div id="inarticle-captcha10984654" class="g-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div><!-- /.g-recaptcha -->
            </div><!-- /.captcha-container -->
            <div class="inputs">
                <input type="text" name="email" class="email" data-vmgs-element="email" placeholder="name@mail.com" tabindex="3">
                <input type="hidden" name="source_primary" value="8">
                <input type="hidden" name="source_sub" value="49">
                <ul class="buttons">
                    <li class="bttn nt"><a href="javascript:;" class="button nothanks city-color-variants-1-back" data-vmgs-element="cancel" tabindex="2">No Thanks</a></li>
                    <li class="bttn su"><a href="javascript:;" class="button" data-vmgs-element="submit" tabindex="4">Sign Up</a></li>
                </ul>
            </div><!-- /.inputs -->
            </form>
            <div data-vmgs-element="errors" data-vmgs-action-collapse="hide" class="error" style="display: none;"></div>
        </div> <!-- /.hidey -->
        <div class="hidey success city-color-variants-1-back" style="display: none;">
            <div class="close">X</div>
            <h2>SUCCESS!</h2>
            <p>You have successfully signed up for your selected newsletter(s) - please keep an eye on your mailbox, we're movin' in!</p>
        </div><!-- /.hidey.success -->
    </div><!-- /.innards -->
</div><!-- /.vmgs.widget.subscribe -->

        <script type="text/javascript">
            $(function(){
                if (typeof VMGSConfig == 'undefined') {
                    VMGSConfig = {};
                }
                VMGSConfig.CityId      = 'hou';
                VMGSConfig.MvnHostname = '';
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('inarticle-captcha10984654',{
                        'sitekey' : $('#inarticle-captcha10984654').data('sitekey')
                    })
                })

                $.ajax({
                url         : '/profile/ajaxRequestSectionSubs',
                data        : VMG.Ads.query,
                dataType    : 'json',
                type        : 'POST',
                success     : _.bind(function(json, textStatus, jqXHR)
                {
                    var weekly = [];
                    _.each(json.data, function(sub)
                    {
                        if (VMG.hasDailyNL && (sub[0] == 'weekly' || sub[0] == 'daily')){
                            weekly.push(sub);
                        } else {
                            var name = sub[0].charAt(0).toUpperCase() + sub[0].substr(1).replace('_', ' ');
                            $('#subscribe-10984654').prepend(
                                $('<li><input type="checkbox" id="'+sub[0]+'-10984654" name="subs[]" checked value="'+sub+'" /><label for="'+sub[0]+'-10984654">'+name+'</li>')
                            );
                        }
                    }, this);
                    if (weekly.length !== 0){
                        $('#subscribe-10984654').append('<li class="double"></li>');
                        _.each(weekly, function(sub){
                            var id = sub[1];
                            var name = sub[0].charAt(0).toUpperCase() + sub[0].substr(1).replace('_', ' ');
                            $('#subscribe-10984654 li.double').append(
                                $('<input type="checkbox" name="subs[]" id="'+sub[0]+'-10984654" value="'+sub+'" /><label for="'+sub[0]+'-10984654">'+name+'</label>')
                            )
                        });
                        if (window.VMG.Utils.getCity() == 'mia'){
                            $('#daily-10984654').attr('checked', true);
                        } else {
                            $('#weekly-10984654').attr('checked', true);
                        }
                    }
                    var category = VMG.Ads.query.match(/Category=([^\&]*)/)[1];

                    $('#subscribe10984654 .su .button').click(function(e)
                    {
                        $('#sub-id-10984654 .error').hide();
                        e.preventDefault();
                        var subData = $('#subscribe10984654').serialize() + '&category='+category;
                        $.ajax({
                            url        : '/profile/subscribe',
                            data       : subData,
                            dataType   : 'json',
                            type       : 'POST',
                            complete      : function(data){
                                var response = data.responseJSON;
                                if (!response.ok){
                                    var errorOutput = '';
                                    $(response.errors).each(function(k,v){
                                        if (k == 0){
                                            errorOutput += v;
                                        } else {
                                            errorOutput += ','+v;
                                        }
                                        $('#sub-id-10984654 .error').html(errorOutput);
                                        $('#sub-id-10984654 .error').show();
                                    });
                                } else {
                                    $('#sub-id-10984654 .hidey').hide();
                                    $('#sub-id-10984654 .success').show();
                                    if (typeof ga == "function") {
                                        ga('send', 'event', 'InArticleSubscribe', 'Click', 'Subscribed');
                                    }
                                }
                            }
                        });
                    });
                }, this),
                error : _.bind(function(jqXHR, textStatus)
                {
                    console.log('modal subscriptions lookup failed:', {
                        jqXHR      : jqXHR,
                        textStatus : textStatus
                    });
                }, this)
            });
            });
        </script><p>The ensemble, including students from Humphreys School of Musical Theatre, are asked to embody everything from a twister to the iconic Yellow Brick Road, not to mention poppies, flying monkeys and crows in a field. Choreographer Byron Easely varied the styles and mood throughout the show, from the forcefully aggressive stepping of the flying monkeys to the pure joy of the ensemble during &ldquo;Everybody Rejoice.&rdquo; And behind everyone and everything, Musical Director Darryl G. Ivey masterfully led an 18-piece orchestra.</p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p>Unfortunately, judging by audience melt after intermission, not everyone was ready for <i>The Wiz</i>. At least 12 empty seats appeared around me as the lights when down for the second act (and it would have been more but a group scooched down to occupy the seats to my right). It&rsquo;s no secret that <i>The Wiz</i> is light on book and high on spectacle and performance. Still, the production is fun and the performances are stellar. Yet some members of the audience didn&rsquo;t seem to appreciate the bold design choices and either didn&rsquo;t get or didn&rsquo;t know how to react to certain things, as multiple jokes and references seemed to be met with crickets, not all of which I would consider inaccessible. But even accounting for &ldquo;taste&rdquo; &ndash; not everyone has the same cultural reference points, not everyone likes such campy theatricality &ndash; doesn&rsquo;t explain the most egregious sin committed by the audience: walking away from the amazing talent on the stage. </p><p>If you&rsquo;re one of those people who left, think about this: It&rsquo;s musical theater. The music was there. The singing was there. And the theatricality was there. So, if everything is there, why aren&rsquo;t you?</p><p><i>Performances are scheduled for 7:30 p.m. Tuesdays through Thursdays and Sundays, 8 p.m. Fridays and Saturdays, and 2 p.m. Saturdays and Sundays at The Hobby Center for the Performing Arts, 800 Bagby. Through November 4. For more information, please call 713-558-8887 or visit <a href="http://tuts.com" target="_blank">tuts.com</a>. $30 to $104.50. </i></p></div>    <div class="article-footer">
          <div class="authorPicBox">
                    <div class="authorPic"><a href="/authors/natalie-de-la-garza-8794989" style="background: transparent url('https://images.houstonpress.com/imager/b/mobilesquare/8794989/58b1/De_le_Garza__Natalie_Houston.png') no-repeat center center;">&nbsp;</a>
            </div>
              </div>
        <div class="authorInfo">
                    <div class="bio"><b>Natalie </b><b>de la Garza</b> is a contributing writer who adores all things pop culture and longs to know everything there is to know about the Houston arts and culture scene.</div>
                <ul class="follows">
        <!-- author -->
                                                        </ul><ul class="follows">
                    
                    
                    
                    
                              

        </ul>
    </div>
    <!--
    <ul class="topics">
    <li><a href="/topic/stage-6362234">Stage</a></li>
    </ul>
    -->
</div><!-- /.article-footer -->

</div><!-- /.story-body -->    </div><!-- /.the-story -->
    

    <div class="bottomBlock">
    <div class="bottom-lists">
        <div class="bottom-list relaround">
                <h2>Recommended for You</h2>
    <h4 class="pbst">Powered by SailThru</h4>
    <div class="st-load unblur" id="Article-SPM-Arts-Recommended-10984654" data-st-customerid="e902d43c3b6fd1755d277bec05facac6" data-st-section="77cf0bf4-a12f-11e6-be3e-002590d1a2f6">
    <ul>
            <li>
            <a data-st-field="title" href="/arts/things-to-do-a-preview-of-the-phantom-of-the-opera-at-the-hobby-10944402">An "Amped-Up" Production of <em>The Phantom of The Opera</em>...</a>
        </li>
            <li>
            <a data-st-field="title" href="/arts/things-to-do-explore-haunted-galveston-with-ghost-tours-haunted-ships-and-more-10953335">Explore Ghostly Galveston with Tours of Cemeteries, Ships and...</a>
        </li>
            <li>
            <a data-st-field="title" href="/arts/things-to-do-a-preview-of-la-boheme-at-the-wortham-center-10976091">Puccini's Genius Shines in <em>La boheme</em> Returning to...</a>
        </li>
            <li>
            <a data-st-field="title" href="/arts/things-to-do-visit-quilt-festival-houston-at-george-r-brown-convention-center-10958201">Fall in Love With West African Fabrics at 2018's Quilt...</a>
        </li>
        </ul>
    </div>
            
        </div><!-- /.bottom-list.relaround -->
                <div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div>                <div class="adbox">
        </div><!-- /.bottom-list.tmaster -->
    </div><!-- /.bottom-lists -->

    

</div><!--- /.bottomBlock -->

    <div id="comments" class="comments">
    <div id="fb-comment-data-10984654"
        data-href="http://www.houstonpress.com/arts/review-the-wiz-at-theatre-under-the-stars-10984654"
        data-width="100%"
        data-numposts="5"
        data-colorscheme="light">
    </div>
</div>
    <script type="text/javascript">
        var thisSection = "#objid10984654";
        var stickyBreakpoint = 768;
        var numStories = $(".content-view").length;
        if(typeof $().stick_in_parent != 'undefined' && window.innerWidth >= stickyBreakpoint) {
            $(thisSection + " .cs-box").stick_in_parent({
                offset_top: 60,
            });
        }
        $(thisSection + " .text-size").click(function() {
            $(thisSection + " .the-story > p, " + thisSection + " .the-story > .mobile-fold > p").toggleClass("bigger");
        });

        $(thisSection).addClass("cv" + numStories);
    </script>
    <div class="ads articlemiddleleaderboard" data-vmg-ad="ArticleMiddleLeaderboard" id="appnexus-ANLBMiddle" data-vmg-format="normal"></div>
</section><!-- /.content-view -->




<!-- next article load here, include .content-view section -->




<script type="text/javascript" src="//cdn4.wibbitz.com/houston_press/embed.js" async></script>
                </div><!-- /.content -->

                <div id="vmgInterstitial"><div class="ads bottomsticky" data-vmg-ad="bottomsticky" id="appnexus-ANSticky" data-refresh-ad="1" data-vmg-format="normal"></div></div>
                <div class="footer">

    <div class="ads bottom" data-vmg-ad="Bottom" id="appnexus-ANLBBottom" data-vmg-format="normal"></div>
    <p>Use of this website constitutes acceptance of our <a href="/about/terms-of-use">terms of use</a>, our <a href="/about/cookies">cookies policy</a>, and our <a href="/about/privacy-policy">privacy policy</a>
    <p>&copy;2018 Houston Press, LP. All rights reserved.</p>

</div>
<script type='text/javascript' data-sailthru-setup="true" src='https://ak.sail-horizon.com/spm/spm.v1.min.js'></script>

<script type='text/javascript'>
	VMG.Components.Adblock = true;
	$(function(){
	    VMG.cityData = {"objid":"808579","creationdate":"2008-06-24 17:47:37","lastmodified":"2018-10-26 11:20:05","Name":"Houston Press","Publication":"hou","Domain":"houstonpress.com","PublicationCity":"Houston","Title":"Houston Press | The Leading Independent News Source in Houston, Texas","Description":"Original reporting and compelling writing on local news, restaurants, arts and culture have made the Houston Press a vital resource for readers who want to understand and engage with their community.","Keywords":"Houston news, Texas news, Houston events, Texas events, Houston Press","TwitterURL":"https:\/\/twitter.com\/houstonpress","FacebookURL":"https:\/\/www.facebook.com\/HoustonPress","InstagramURL":"http:\/\/instagram.com\/houstonpress","PinterestURL":"","LatitudeDefault":"29.81996","LongitudeDefault":"-95.35890","TwitterUser":"houstonpress"};
	});
</script>
	            </div><!-- /.container-fluid -->
        </div><!-- /.all-body -->
    </div><!-- /.wrapper -->
    <div class="compliance">
    <p>We use cookies to collect and analyze information on site performance and usage, and to enhance and customize content and advertisements. By clicking 'X' or continuing to use the site, you agree to allow cookies to be placed. To find out more, visit our <a href="/about/cookies">cookies policy</a> and our <a href="/about/privacy-policy">privacy policy</a>.</p>
    <button id="complianceAgree">&nbsp;</button>
</div>
    
            
                <script type="text/javascript" data-vmg-ad-script="">
                    if (VMG && VMG.Ads) {
                        VMG.Ads.init({"url":"oascentral.houstonpress.com","offset":"300","positions":["ArticleMiddleLeaderboard","vmgInterstitial","Middle","Frame","Top","Middle1","rotatingrectangle","bottomsticky","Bottom"],"site_page":"www.houstonpress.com/arts","query":"XE&Category=Arts&Subcategory=Articles&XE","debug":0,"sharethroughKeys":{"desktop-lg":"5d4074f6","desktop":"5d4074f6","tablet":"5d4074f6","mobile":"bc34edb8"},"sharethroughPlacement":null,"bids":[]});
                    }
                </script>
            
            <script type="text/javascript" src="/js_cache/content-view.js?buildId=1540501388"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">

    if (!window.VMG) {
        window.VMG = {};
    }
    if (!window.VMG.params) {
        window.VMG.params = {};
    }
    window.VMG.params.social = {"title":"Ease on Down to The Wiz, A Campy Spectacle at TUTS","url":"http:\/\/www.houstonpress.com\/arts\/review-the-wiz-at-theatre-under-the-stars-10984654","twitterUser":"artattackhp","twitterHashtag":""};

    window.VMG.params.pubName = 'Houston Press';
    window.VMG.params.domainName = 'houstonpress.com';
</script>
<script type="text/javascript" src="/js_cache/ads.js?buildId=1540501388"></script>    <script type="text/javascript" src="https://assets.myvoicenation.com/load/js/2/omni.js"></script>
    <script type="text/javascript">
   if (typeof Popularity === 'undefined') {
       var Popularity = {};
   }
   Popularity.item = {"ObjId":"10984654","ObjectType":"Content","PubId":"hou","PublishDate":"2018-10-26","CategoryId":"6357957","CategoryName":"Art Attack","SectionId":"6202214","SectionName":"Arts","Topics":{"6362234":"Stage"},"Authors":{"8794989":"Natalie de la Garza"}};
</script>        <script type="text/javascript" src="/js_cache/omni-bindings.js?buildId=1540501388"></script>    <script type="text/javascript">
    var omniInitialConfig = {"cid":"hou","sid":"8|24|","localPath":"\/","authDomain":"www.myvoicenation.com","appId":"e52fed3340e68fcb0021fe2d0fd145a1"};
    if(window.MVN){
        MVN.onReady(function(){
                        omniInitialConfig.authDomain = "www.myvoicenation.com";
            MVN.init(omniInitialConfig);
        });
    }
</script>        
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=129990850394679&version=v2.3";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
    <script>
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
    </script>
    <script type="text/javascript">
$('document').ready(function() {
    if (typeof(Storage) !== "undefined") {
        // Only do ticketmaster national calls if sessionStorage is possible.
        window.VMG.nationalTM = {
            storageKey: 'vmg-hou-nat-tm',
            results: {},
            natTmClickrefs: [],
            natTmSections: [],
            render: function(tmKey, data) {
                if (data === null || data == '') {
                    return;
                }
                $('.nat-tm[data-clickref='+tmKey+']').parent().find('h2').html('Events Near You');
                $('.nat-tm[data-clickref='+tmKey+']').html(data);
            },
            getDistanceFromLatLonInMi: function (lat1,lon1,lat2,lon2) {
              var R = 3963; // Radius of the earth in miles
              var dLat = this.deg2rad(lat2-lat1);
              var dLon = this.deg2rad(lon2-lon1);
              var a =
                Math.sin(dLat/2) * Math.sin(dLat/2) +
                Math.cos(this.deg2rad(lat1)) * Math.cos(this.deg2rad(lat2)) *
                Math.sin(dLon/2) * Math.sin(dLon/2);
              var c = 2 * Math.atan2(Math.sqrt(a), Math.sqrt(1-a));
              var d = R * c; // Distance in km
              return d;
            },
            deg2rad: function (deg) {
              return deg * (Math.PI/180);
            }
        };
        window.VMG.nationalTM.results = JSON.parse(sessionStorage.getItem(window.VMG.nationalTM.storageKey));
        if ($('.nat-tm:visible').length == 0) {
            return;
        }
        if (!window.VMG.nationalTM.results) {
            window.VMG.nationalTM.results = {};
        }
        window.VMG.nationalTM.natTmClickrefs = $('.nat-tm:visible').map(function() { return $(this).data('clickref'); });
        window.VMG.nationalTM.natTmSections = $('.nat-tm:visible').map(function() { return $(this).data('section'); });
        // Make sure a ticket section actually exists on the page, add nat-tm class or something to them.

        if (window.VMG.Utils.checkGeoSupported()) {
            window.VMG.Utils.getGeoLocation(function(clientLat, clientLng) {
                var distance = window.VMG.nationalTM.getDistanceFromLatLonInMi(
                    clientLat, clientLng,
                    29.81996, -95.35890);
                if (distance > 100) {
                    for (var i=0; i < window.VMG.nationalTM.natTmClickrefs.length; i++) {
                        var tmKey = window.VMG.nationalTM.natTmClickrefs[i];
                        var tmSection = window.VMG.nationalTM.natTmSections[i];
                        if (typeof window.VMG.nationalTM.results[tmKey] == 'undefined') {
                            $.ajax(
                                "/national/ticketmaster",
                                {
                                    dataType: 'json',
                                    data: {
                                        section: tmSection,
                                        clickref: tmKey,
                                        page: i+1
                                    },
                                    success: function(data) {
                                        window.VMG.nationalTM.results[data.tmKey] = data.data;
                                        window.VMG.nationalTM.render(data.tmKey, window.VMG.nationalTM.results[data.tmKey]);
                                        sessionStorage.setItem(window.VMG.nationalTM.storageKey, JSON.stringify(window.VMG.nationalTM.results));

                                    }
                                }
                            );
                        } else {
                            window.VMG.nationalTM.render(tmKey, window.VMG.nationalTM.results[tmKey]);
                        }
                    }
                }
            },
            function() {
                // do nothing if we don't have geolocation stuff
            });
        }
    }
});
</script>
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <script type="text/javascript" src="https://www.google.com/recaptcha/api.js?onload=captchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
VMG.cityData = {"objid":"808579","creationdate":"2008-06-24 17:47:37","lastmodified":"2018-10-26 11:20:05","Name":"Houston Press","Publication":"hou","Domain":"houstonpress.com","PublicationCity":"Houston","Title":"Houston Press | The Leading Independent News Source in Houston, Texas","Description":"Original reporting and compelling writing on local news, restaurants, arts and culture have made the Houston Press a vital resource for readers who want to understand and engage with their community.","Keywords":"Houston news, Texas news, Houston events, Texas events, Houston Press","TwitterURL":"https:\/\/twitter.com\/houstonpress","FacebookURL":"https:\/\/www.facebook.com\/HoustonPress","InstagramURL":"http:\/\/instagram.com\/houstonpress","PinterestURL":"","LatitudeDefault":"29.81996","LongitudeDefault":"-95.35890","TwitterUser":"houstonpress"};
</script>

<div style="display: none">


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '701597819931765'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=701597819931765&ev=PageView&noscript=1"/></noscript>





  <script src = "https://cdn.springserve.com/assets/0/playerJS/hpress.js"></script>


<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    var _sf_async_config = {};
    _sf_async_config.uid = 10424;
    _sf_async_config.domain = 'houstonpress.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = '/arts';
        _sf_async_config.authors = 'Natalie de la Garza';
    (function() {
       function loadChartbeat() {
           window._sf_endpt = (new Date()).getTime();
           var e = document.createElement('script');
           e.setAttribute('language', 'javascript');
           e.setAttribute('type', 'text/javascript');
           e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
           document.body.appendChild(e);
       }
       var oldonload = document.ready;
       document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
           oldonload();
           loadChartbeat();
       };
   })();
</script>
<!--  Quantcast Tag -->
<script>
 var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());


 ezt.push({qacct: 'p-a4LDpi_DEopn-',
       uid: ''
           });
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->


</div>
    



    


<div id="desktopSubModal" class="desktopSubModal">

    <div id="main-container" class="subscribe-modal-main">
        <div class="modalClose closeMod"></div>
        <img src="/theme/hou/img/logo-black.png" class="header" title="Get Connected!" alt=""/>        <h2>Newsletters</h2>
        <form id="subscribe">
            <div id="left">
                <p>All-access pass to the top stories, events and offers around town.</p>
                <ul class="subscriptions">
                    <li class="topStories">Top Stories
                        <div class="checkboxes">Send: 
                        </div>
                    </li>
                </ul>
            </div>
            <!-- right -->
            <div id="right">
                <input type="text" placeholder="email..." id="email" name="email">
                <div class="captcha">
                    <div id="subscribe-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                </div>

                <div class="buttons">
                    <button type="button" id="sign-up">Sign Up <span>&gt;</span></button>
                    <button type="button" id="remind-me-later" class="remindLater">Remind Me Later <span>&gt;</span></button>
                    <button type="button" id="no-thanks" class="noThanks">No Thanks <span>&gt;</span></button>
                </div>
                <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">
    window.VMG.hasDailyNL = 1;
    $('#desktopSubModal #email').on('focus', function(e){
        $('.subscribe-modal-main .captcha').show();
    })
    VMG.captchaQueue.queue(function(){
        grecaptcha.render('subscribe-recaptcha',{
            'sitekey' : $('#subscribe-recaptcha').data('sitekey')
        })
    })
</script>
        




</body>
</html>
