<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/Article">
<head>
        <script src="/js/prebid.js"></script>

    <title>Things To Do: Try Out Some Kid-Friendly Narrative Video Games Like Knack | Houston Press</title>
<meta name="description" content="In a time when single-player games are becoming rare, kid-friendly ones like Knack are sadly going extinct"/>
<meta name="author" content="Jef Rouner"/>
<meta name="keywords" content="Knack, God of War, Tomb Raider, PlayStation, Super Mario, video games"/><meta property="og:type" content="article"/>
<meta property="og:title" content="We Need More Kid-Friendly Video Games Like Knack"/>
<meta property="og:description" content="Knack is one of those games that we never seem to talk about despite it being a launch title for the PS4. It was a giant critical “meh” when it came out, and its 300,000 units sold had a lot to do with the fact that it came packaged with..."/>
<meta property="og:url" content="https://www.houstonpress.com/arts/things-to-do-try-out-some-kid-friendly-narrative-video-games-like-knack-11113481"/>
<meta property="article:published_time" content="2019-01-11T05:30:00-06:00"/>
<meta property="article:modified_time" content="2019-01-11T05:30:07-06:00"/>
<meta property="article:section" content="Arts"/>
<meta property="og:image" content="https://images1.houstonpress.com/imager/u/original/11113483/knack.jpg"/>
<meta property="og:image:height" content="1080"/>
<meta property="og:image:width" content="1920"/>
<meta property="og:site_name" content="Houston Press"/><meta itemprop="headline" content="We Need More Kid-Friendly Video Games Like Knack"/>
<meta itemprop="description" content="In a time when single-player games are becoming rare, kid-friendly ones like Knack are sadly going extinct"/>
<meta name="news_keywords" content="Knack, God of War, Tomb Raider, PlayStation, Super Mario, video games"/>
<meta itemprop="image" content="https://images1.houstonpress.com/imager/u/original/11113483/knack.jpg"/><meta property="twitter:title" content="We Need More Kid-Friendly Video Games Like Knack"/>
<meta property="twitter:description" content="Knack is one of those games that we never seem to talk about despite it being a launch title for the PS4. It was a giant critical “meh” when it came out, and its 300,000 units sold had a lot to do with the fact that it came packaged with..."/>
<meta property="twitter:card" content="summary_large_image"/>
<meta property="twitter:image" content="https://images1.houstonpress.com/imager/u/745xauto/11113483/knack.jpg"/>
<meta property="twitter:site" content="@houstonpress"/><meta property="fb:app_id" content="129990850394679"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1"/><link href="/theme/hou/apple-touch-icon.png" rel="apple-touch-icon" sizes="192x192"/>
<link href="/theme/hou/apple-touch-icon.png" rel="icon" sizes="192x192"/><link href="/theme/hou/apple-touch-icon.png" rel="shortcut icon" sizes="192x192"/>
<meta name="mobile-web-app-capable" content="yes"/>
<link href="/theme/hou/favicon.ico" type="image/x-icon" rel="icon"/><link href="/theme/hou/favicon.ico" type="image/x-icon" rel="shortcut icon"/>
<link rel="stylesheet" type="text/css" href="/css_cache/hou-default.css?buildId=1547150080"/>
<link rel="stylesheet" type="text/css" href="/css_cache/content-view.css?buildId=1547150080"/>
<script type="text/javascript" src="/js_cache/hou-default.js?buildId=1547150080"></script>
<link rel="canonical" href="https://www.houstonpress.com/arts/things-to-do-try-out-some-kid-friendly-narrative-video-games-like-knack-11113481" /><meta name="theme-color" content="#0053b8"/>        <script type="text/javascript">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</script>
                <script type="text/javascript">
        var apntag = apntag || {};
        //create a queue on the apntag object
        apntag.anq = apntag.anq || [];

        //load ast.js - async
        (function() {
            var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
            e.type = 'text/javascript';  e.async = true;
            e.src = '//acdn.adnxs.com/ast/ast.js';
            p.insertBefore(e, p.firstChild);
            window.apntag.anq.push(function(){
                window.apntag.setPageOpts({
                    member: parseInt(9027),
                    publisherID: parseInt(1162525)
                });
            });
        })();
    </script>
        
        <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-395255-4', {
            'siteSpeedSampleRate': 5
        });

        // Set dimensions for use with each hit
        
                ga('set', 'dimension1', 'http://www.houstonpress.com/arts');
            

                ga('set', 'dimension2', 'Arts');
            

                ga('set', 'dimension7', 'Articles');
            

                ga('set', 'dimension3', '11113481');
            

                ga('set', 'dimension4', '2019-01-11 05:30:00');
            

                ga('set', 'dimension5', 'Gaming%Things To Do%Parenting');
            

                ga('set', 'dimension6', 'Jef Rouner');
            

        // Send for pageview hit type
        ga('send', 'pageview');

        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>





<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


        <!-- Hotjar Tracking Code for www.westword.com -->
        <script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:405233,hjsv:6};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
        </script>
    <script type="text/javascript">
    if ('www.h' + 'ousto' + 'npres' + 's.com' != document.location.host && document.location.host != 'web.a' + 'rchiv' + 'e.org'  && document.location.host != 'webci' + 'tatio' + 'n.org') {
                //document.location.host = 'www.h' + 'ousto' + 'npres' + 's.com';
        document.location.host = 'http://microapp.vvmedia.com/destination/index.html';
    }

    </script>

            <script type="text/javascript">
            var scale = "95%";
    var category;
    var site_pathname = window.top.location.pathname;
    if (site_pathname.match(/restaurants/g)) {
      category = 'Restaurants';
    } else if (site_pathname.match(/film/g)) {
      category = 'Film';
    } else if (site_pathname.match(/news/g)) {
      category = 'News';
    } else if (site_pathname.match(/music/g)) {
      category = 'Music';
    } else if (site_pathname.match(/arts/g)) {
      category = 'Arts';
    } else {
      category = 'ROS';
    }
    </script>
    </head>
<body class="hou city-blue twitterTrue layout-lg" >
    <div style="display:none" id="sidebar-config" data-refresh-interval="35" data-refresh-enable="1" data-max-refresh="7"></div>
        <div class="wrapper">
        <div class="ads frame" data-vmg-ad="Frame" id="appnexus-ANReskin" data-vmg-format="normal"></div>                <div class="all-body">
            <a name="top"></a>
            <div class="slide-body container-fluid scrolly">
                <div class="sde-shadow">
                    <nav>
                        <div class="nav-search">
                            <form id="search-form" method="get" action="/search">
                                <fieldset>
                                    <input type="text" name="keyword" id="q" value="" />
                                    <input type="submit" value="Search" class="sprite" />
                                </fieldset>
                            </form>
                        </div>
                        <ul class="top-level">
    <li class="has-sub"><a href="/news">News</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/sports-6362239" >Sports</a></li><li><a href="/longform" >Longform</a></li><li><a href="/profile?source_id=8|55|16268" >Daily Newsletter</a></li><li><a href="/profile?source_id=8|55|1378" >Weekly Newsletter</a></li></ul></li><li class="has-sub"><a href="/music">Music</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/restaurants/guide?sort=name&bars=true&awards=none" >Bars & Lounges</a></li><li><a href="/profile?source_id=8|55|1380" >Music Newsletter</a></li></ul></li><li class="has-sub"><a href="/restaurants">Food & Drink</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/restaurant-reviews-6362359" >Restaurant Reviews</a></li><li><a href="/restaurants/guide" >Restaurant Guide</a></li><li><a href="/profile?source_id=8|55|1381" >Food & Drink Newsletter</a></li></ul></li><li class="has-sub"><a href="/arts">Arts & Culture</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/100-creatives-6362314" >100 Houston Creatives</a></li><li><a href="/topic/stage-6362234" >Stage</a></li><li><a href="/profile?source_id=8|55|1382" >Arts & Culture Newsletter</a></li><li><a href="https://www.HoustonPressArtsGuide.com" >HoustonPressArtsGuide.com</a></li></ul></li><li class="has-sub"><a href="/things-to-do">Things To Do</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar" >Calendar</a></li><li><a href="/submit-event" >Submit an Event</a></li><li><a href="/profile?source_id=8|55|1379" >Things To Do Newsletter</a></li></ul></li><li class="has-sub"><a href="/movies">Film & TV</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/movies" >News & Interviews</a></li><li><a href="/movies/reviews" >Film Reviews</a></li><li><a href="/movies/showtimes" >Showtimes</a></li><li><a href="/movies/trailers" >Trailers</a></li><li><a href="/profile?source_id=8|55|1383" >Film & TV Newsletter</a></li></ul></li><li ><a href="/longform">Longform</a></li><li ><a href="https://www.herbanplanet.com">Marijuana</a></li><li ><a href="/videos">Videos</a></li><li ><a href="/slideshows">Slideshows</a></li><li class="has-sub"><a href="/best-of">Best Of Houston<sup>®</sup></a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="http://readerschoice.houstonpress.com/" >Reader's Choice Nominations</a></li><li><a href="/profile?source_id=8|55|1384" >Best Of Newsletter</a></li><li><a href="http://houstonpress.newskeepsake.com/BOH.html" >Winners Awards</a></li></ul></li><li class="has-sub"><a href="/promotions">Promotions</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar?categories%5B%5D=Promotional%20Events" >Promotional Events</a></li><li><a href="/promotions/street-team" >Street Team</a></li><li><a href="/promotions/free-stuff" >Free Stuff</a></li><li><a href="/profile?source_id=8|55|1385" >Promotions Newsletter</a></li><li><a href="http://coupons.houstonpress.com" >Deals</a></li></ul></li><li ><a href="/classifieds">Classifieds</a></li></ul>
<p class="misc">
    <a href="/mobile">Apps</a>,
    <a href="/about">About Us</a>,
    <a href="/about/contact">Contact Us</a>,
    <a href="/about/staff">Staff</a>,
    
    <a href="/about/careers">Careers</a>,
    <a href="/advertise">Advertise</a>,
    <a href="/about/flipbooks">E-Edition</a>,
    <a href="/about/privacy-policy">Privacy</a>,
    <a href="/about/terms-of-use">Terms</a>
    , 
    <a href="/about/help">Help</a>
</p>
                    </nav>
                    <div class="masthead sticky-bar"><!-- toggle .active on .hamburger click -->
                        <a class="logo" href="/"><img src="/theme/hou/img/logo-150.png" alt="Houston Press, LP"/></a>
                        <div class="styro"><a id="hamburger"><span>&nbsp;</span></a></div>
                        <div class="sb-hidey" id="sectionContent"></div>
                        <ul class="socials masthead-socials">
                            
        <style type="text/css">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</style>
        <div class="main-container" id='login-modal'>
            <p class="error" id="login-error"></p>
            <form id="login" method="POST">
                <input type="text" id="email" name="email" placeholder="Email"/>
                <input type="password" id="password" name="password" placeholder="Password"/>
                <input type="hidden" id="cid" name="cid" value="hou"/>
                <div class="remember-forgot">
                    <div class="rem"><label for="rememberMe"><input type="checkbox" checked id="rememberMe" name="rememberMe"/> Remember Me</div>
                    <button type="submit">SIGN IN &rsaquo;</button><br/>
                    <a href="javascript:;" id="forgot" tabindex="4" class="city-color">Forgot Password?</a>
                </div>

            </form>

            <div id="social">
                <p>Or sign in with a social account:</p>
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE +</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="line"> </div>
            <div class="footer">
                <p>
                    Don't have an account yet?
                    <span class="mvn-join-button">Sign Up &rsaquo;</span>
                </p>
                            </div>
        </div>
        <script type="text/javascript">
            $(function(){
                $('#login').on('submit', function(e){
                    $('#login-error').hide();
                    e.preventDefault();
                    var formData = $('#login').serialize();
                    MVN.sso.authUser(formData, function(resp){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData,
                            success: function(){
                                window.MVN.user = resp.user;
                                location.reload();
                                $.modal.close();
                            }
                        });

                    }, function(e){
                        $('#login-error').html(e.message.error).show();
                    });
                });
                $('#forgot').click(function(){
                    $.ajax({
                        url: '/profile/ajaxForgot',
                        method: 'get'
                    }).done(function(d){
                        $('#login-modal').html(d);
                    })
                })
            });
            function social(network){
                if(ssoWindow)
                    ssoWindow.close();
                var winArr = ['status=0', 'toolbar=0', 'location=0', 'menubar=0', 'resizable=0', 'scrollbars=1'],
                    winW, winH;
                switch(network){
                    case 'yahoo':
                        winW = 500;
                        winH = 525
                        break;
                    case 'google':
                        winW = 875;
                        winH = 500;
                        break;
                    case 'twitter':
                        winW = 620;
                        winH = 675;
                        break;
                    case 'facebook':
                        winW = 640;
                        winH = 350;
                        break;
                    default:
                        return;
                }
                winArr.push('width='+winW, 'height='+winH);
                ssoWindow = window.open('/done.html', 'mvnSsoWin', winArr);
                ssoWindow.blur();
                if(navigator.userAgent.match(/iPad/i) != null){
                    window.parent.focus();
                }
            }
            if (typeof document.createElement("input").placeholder === 'undefined') {
                $(document.body).on('focus', 'input[placeholder]', function () {
                    if (this.value == $(this).attr('placeholder')) {
                        this.value = '';
                    }
                    $(this).removeClass('placeholder');
                }).on('blur', 'input[placeholder]', function () {
                    if (this.value == '') {
                        this.value = $(this).attr('placeholder');
                        $(this).addClass('placeholder');
                    } else {
                        $(this).removeClass('placeholder');
                    }
                });
                $('input[placeholder]').blur();
            }

            $('[data-omni-action]').on('click', function(){
                var call = $(this).data('omni-action');
                var action = call.split('|').slice(0,1).toString();
                switch(action){
                    case 'facebook':
                    case 'twitter':
                    case 'yahoo':
                    case 'google':
                        MVN_Server.client.action(call);
                        social(action);
                        break;
                    case 'anon':
                        MVN_Server.client.handleResponse({'status':'success', 'anon':true});
                        break;
                    default:
                        MVN_Server.client.action(call);
                        break;
                }
            });
            // updateModal();
        </script>        <style type="text/css">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</style>
        <div class="main-container" id='join-modal'>
        <span class="omni-icon-close"></span>
        <div id="join-step1">
            <div class="intro">
                <h1>Connect. Discover. Share.</h1>
                                <img title="Connect. Discover. Share." src="/img/mvn/1.jpg"/>
                                <p>
                    Get the most out of your experience with a personalized all-access pass to everything local on events, music, restaurants, news and more.
                </p>
            </div>
            <div class="line"></div>
            <p class="social">Enter your email or sign up with a social account to get started</p>
            <div id="social">
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE+</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="login">
                <p class="error" id="join-error"></p>
                <form id="join" method="post">
                    <input type="text" placeholder="Enter Your Email" id="join-email" name="email">
                    <input type="hidden" value="hou" name="cid"/>
                    <input type="hidden" value="8|23|" name="sid"/>
                    <div id="captcha">
                        <div id="join-recaptcha" data-key="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                    </div>
                    <a href="/about/privacyPolicy/" target="_top">Privacy Policy</a>
                    <button type="submit" >SIGN UP &rsaquo;</button>

                </form>
            </div>
            <div class="footer">
                <p>Already registered? <span class="mvn-login-button">Login &rsaquo;</span></p>
            </div>
        </div>
        <div id="join-step2">
        <style type="text/css">
    #demo {
        font: 12px/15px Arial,Verdana,sans-serif;
        margin: 0;
        padding: 0;
        overflow: hidden;
        background: transparent;
        max-width: 400px;
    }
    #demo a {
        cursor: pointer;
        color: #e40001;
        text-decoration: none;
    }
    #demo a:hover {
        text-decoration: underline;
    }
    #demo p {
        margin: 10px 0 0;
    }
    #demo p.error {
        color: red;
        background-color: #D6D6D6;
        padding: 3px 5px;
        clear: both;
        font-weight: bold;
        font-size: 12px;
        text-align: left;
    }
    #demo p.error:before {
        content: "\00D7";
        padding: 0 10px 0 5px;
    }
    #modal-demofields {
        margin: 0;
        padding: 0;
        display: inline-block;
    }
    #modal-demofields > ul {
        text-align: right;
        list-style-type: none;
        margin: auto 5px;
        padding: 0;
        display: block;
    }
    #modal-demofields > ul > li {
        float: left;
        padding-top: 10px;
        display: list-item;
    }
    #modal-demofields > ul > li label{
        clear: left;
        display: block;
        float: left;
        margin-right: 15px;
        padding-top: 5px;
        text-align: right;
        font: normal 14px/15px avalonWeb, sans-serif;
    }
    #modal-demofields > ul > li label > span{
        font-size: 16px;
        font-weight: bold;
        margin-right: 2px;
    }
    #modal-demofields > ul > li input[type=text],
    #modal-demofields > ul > li input[type=password]{
        clear: right;
        margin-bottom: 15px;
        width: calc(100% - 100px);
        border: 1px solid #444444;
        padding: 5px;
    }
    #modal-demofields > ul > li input[type=text].half {
        width: calc(50% - 52px);
    }
    #modal-demofields > ul > li input[type=image]{
        height: 24px;
    }
    #demo span#loading span {
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
    }
    #demo span#loading span.trans-50 {
        filter: alpha(opacity=50);
        -moz-opacity:0.5;
        -khtml-opacity: 0.5;
        opacity: 0.5;
        background-color: white;
    }
    #demo span#loading > span + span {
        background: url("/img/modal_spin_black.gif") no-repeat center center transparent;
    }
    #demo button {
        font: normal 14px/15px avalonWeb, sans-serif;
        display: block;
        width: 180px;
        background-color: #666;
        margin: 8px auto;
        color: white;
        border: none;
        cursor: pointer;
        text-align: center;
    }
    #modal-demoError{
        display:none;
    }
</style>
<div id="demo">
<form id="modal-demofields" method="post">
    <ul>
        <li>
            <div id="modal-demoError"></div>
            <label>*Email</label>
            <input type="text" id="modal-demofields-email" name="email" readonly="readonly" value="" disabled="disabled"/><br/>
            <input type="hidden" name="uid" id="modal-demofields-uid"/>
            <label for="username">*Username</label>
            <input type="text" id="modal-demofields-username" name="username" value="" maxlength="20"/><br/>
            <label for="password">*Password</label>
            <input type="password" id="modal-demofields-password" name="password" maxlength="64"/><br/>
            <label for="name">Name</label>
            <input type="text" id="modal-demofields-fname" name="f_name" placeholder="first name" value="" maxlength="45" class="half"/>
            <input type="text" id="modal-demofields-lname" name="l_name" placeholder="last name" value="" maxlength="45" class="half"/><br/>
            <label for="zipcode">*Zipcode</label>
            <input type="text" id="modal-demofields-zipcode" name="zipcode" value="" maxlength="5"/>
            <button type="submit">DONE</button>
        </li>
    </ul>
</form>
</div>
<script type="text/javascript">
	$(function(){
		window.MVN.queue(function(){
			if (typeof window.MVN.user !== 'undefined'){
				$.ajax({
					url: '/profile/ajaxRequestFullUser',
					data: {uid: window.MVN.user.id},
					method: 'POST',
					success: function(r){
						var user = r.data;
						$('#modal-demofields-uid').val(user.User.id);
						$('#modal-demofields-email').val(user.User.email);
						$('#modal-demofields-username').val(user.User.username);
						$('#modal-demofields-fname').val(user.UserDemographic.f_name);
						$('#modal-demofields-lname').val(user.UserDemographic.l_name);
						$('#modal-demofields-zipcode').val(user.UserDemographic.zipcode);
					}
				});
			}
			$('#modal-demofields').submit(function(e){
				e.preventDefault();
                $('#modal-demofields-email').attr('disabled', false);
				var formfields = $('#modal-demofields').serialize();
				MVN.sso.settings(formfields, function(r){
                    $.ajax({
                        url: '/profile/regSailThru',
                        data: formfields,
                        method: 'post'
                    }).success(function(e){
                        $('#modal-demoError').text('Registration is complete!').show();
                        $.modal.close();
                        window.location = "http://"+window.location.hostname+"/profile";
                    })
				}, function(r){
                    $('#modal-demoError').text('There was a problem with your information. Please check it and try again').show();
				})
			})
		})
	});
</script>        </div>
        </div>
        <script type="text/javascript">
            $(function(){
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('join-recaptcha',{
                        'sitekey' : $('#join-recaptcha').data('key')
                    })
                })
                $('#join-modal').on('click', '.omni-icon-close', function(){
                    $.modal.close();
                })
                $('#join-modal').on('focus', '#join-email',function(){
                    $('#captcha').show();
                });
                $('#join').submit(function(e){
                    $('#join-error').hide();
                    e.preventDefault();
                    var formData = $('#join').serialize();
                    MVN.sso.authUser(formData, function(r){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData
                        });
                        $('#join-step1').toggle();
                        $('#join-step2').toggle();
                        $('.omni-icon-close').toggle();
                        window.MVN.user = r.user;
                        $('#modal-demofields-uid').val(r.user.id);
                        $('#modal-demofields-email').val(r.user.email);
                        $('#modal-demofields-username').val(r.user.username);
                        // location.reload();
                        // $.modal.close();
                    }, function(r){
                        $('#join-error').html(r.message.error).show();
                    });
                });
            })
        </script>

<script type="text/javascript">
	$(function(){
		$(".mvn-login-button").click(function(){
			$.modal.close();
			$("#login-modal").modal({focus: false});
		});
		$(".mvn-join-button").click(function(){
			$.modal.close();
			$("#join-modal").modal({focus: false});
		});
	});
</script>

<li class="mvn">
    <a class="sprite trigger" title="Connect. Discover. Share.">MVN</a>
    <div class="drop drop-mvn">
        <span class="mvn-login-button">Sign In &rsaquo;</span>
        <p>Don't have an account yet?</p>
        <span class="mvn-join-button">Sign Up &rsaquo;</span>
    </div>
</li>                            <li class="fb" title="Follow us on Facebook">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Facebook',  {'NonInteraction': 1});">Facebook</a>
                                <div class="drop drop-fb">
                                    <div class="fb-like-box" data-href="https://www.facebook.com/HoustonPress" data-width="300" data-height="180" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
                                </div>
                            </li>
                            <li class="tw" title="Follow us on Twitter">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Twitter',  {'NonInteraction': 1});">Twitter</a>
                                <div class="drop drop-tw">
                                    <a href="https://twitter.com/houstonpress" class="twitter-follow-button" data-show-count="true">Follow @houstonpress</a>
                                </div>
                            </li>
                            <li class="ig" title="Follow us on Instagram">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Instagram',  {'NonInteraction': 1});">Instagram</a>
                                <div class="drop drop-ig">
                                    <a href="http://instagram.com/houstonpress" class="sprite instagramFollow" data-show-count="true">Follow http://instagram.com/houstonpress</a>
                                </div>
                            </li>

                            <li class="gp" title="Follow us on Google Plus">
                                <a class="sprite trigger" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Google',  {'NonInteraction': 1});">Google Plus</a>
                                <div class="drop drop-gp">
                                    <div class="g-plusone" data-size="small" data-href="http://www.houstonpress.com">
                                    </div>
                                </div>
                            </li>
                                                    </ul>
                        <!-- <progress id="article-progress" value="0" max="90"></progress> -->

                    </div><!-- /.masthead -->

                </div><!-- /.sde-shadow -->

                <div class="content">
                    <div class="ads top" data-vmg-ad="Top" id="appnexus-ANLBTop" data-vmg-format="normal"></div>                    <div id="stickyRail">
                        <div class="ads middle1" data-vmg-ad="Middle1" id="appnexus-ANRectangleTop" data-vmg-format="normal"></div>
                        <div class="ads middle1" data-vmg-ad="Middle1" id="appnexus-ANRectangleTop" data-vmg-format="normal"></div>

                                                    <div class="rail-rec">
    <h2>Recommended For You</h2>
    <ul>
            <li>
        <a href="/arts/things-to-do-attend-the-black-heritage-societys-original-martin-luther-king-jr-parade-11083343">
            All Hail the One, True Martin Luther King Jr. Parade in Houston        </a>
        </li>
            <li>
        <a href="/arts/things-to-do-join-rainbow-on-ice-at-discovery-green-11095519">
            Ariana Grande-Inspired Show, Fashion Preview Punctuate Rainbow on ICE        </a>
        </li>
        </ul>
</div><!-- /.rail-rec -->
                            <div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div>
                                                    <div id="subSticky" class="side-sub">
                            <ul id="playlist">
                            <li class="current"><div class="meter" style="width: 0%;"></div><div id="sub11113481" class="hed"><a href="/arts/things-to-do-try-out-some-kid-friendly-narrative-video-games-like-knack-11113481">We Need More Kid-Friendly Video Games Like <i>Knack</i></a></div></li>
                            </ul>
                            <div class="ads rotatingrectangle" data-vmg-ad="rotatingrectangle" id="appnexus-ANRotatingRectangle" data-refresh-ad="true" data-vmg-format="normal"></div>                            <div id="wbtz-placeholder"><div class="wbtz-box" id="wbtz-rail" wibbitz="embed-player-widget"></div></div>
                        </div><!-- /#subSticky -->
                    </div><!-- /#stickyRail -->
                    
<section class="content-view" id="objid11113481" data-feed-only="true" data-st-customerid="e902d43c3b6fd1755d277bec05facac6" data-st-section="6b7f202a-b2c0-11e7-bd0c-002590d1a41a">
    <div class="schema">
        <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.houstonpress.com/arts/things-to-do-try-out-some-kid-friendly-narrative-video-games-like-knack-11113481">
        <meta itemprop="name" content="We Need More Kid-Friendly Video Games Like <i>Knack</i>">
        <meta itemprop="datePublished" content="2019-01-11 05:30:00">
        <meta itemprop="dateModified" content="2019-01-11 05:30:07">
        <span itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span itemprop="name">Jef Rouner</span>
        </span>
        <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
            <meta itemprop="name" content="Houston Press">4
            <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop="url" content="https://www.houstonpress.com/theme/hou/img/logo-150.png">
            </div>
            <meta itemprop="url" content="https://www.houstonpress.com">

        </div>
    </div>

    <div class="the-story">
        <div class="img-box bulge first-image ">
<div class="inner-img-box">
<img src="https://images1.houstonpress.com/imager/u/745xauto/11113483/knack.jpg" alt="I like to pretend Knack is made of the remains of all the sentient bricks Mario destroys in his games"><a class="expand-link sprite" href="https://images1.houstonpress.com/imager/u/original/11113483/knack.jpg" target="_blank" title="CLICK FOR FULL SIZE">EXPAND</a><div class="insert">
<div class="cap">I like to pretend Knack is made of the remains of <a href="http://kffm.com/did-you-know-the-blocks-and-bricks-in-super-mario-bros-used-to-be-people/" target="_blank">all the sentient bricks</a> Mario destroys in his games</div>
<div class="cred">Screencap from <i>Knack</i>
</div>
</div>
</div>
<!-- /.inner-img-box -->
</div>


    <h1>We Need More Kid-Friendly Video Games Like <i>Knack</i></h1>
    <div class="article-info ">
        <div class="by-auth">
            <span class="byline"><a href="/authors/jef-rouner-6357130">Jef Rouner</a></span> | <span class="pubdate">January 11, 2019</span> | <span class="pubdate">5:30am</span>
        </div><!-- /.by-auth -->
    </div><!-- /.article-info -->
    <div class="cs-box side-soc">
    <ul class="socials ai-socials">
                <li class="fb" title="Share this on Facebook"><a class="sprite share" target="_blank" data-popularity-track="Social">Facebook</a><div class="count"></div></li>

        <li class="tw" title="Share this on Twitter">
            <a class="sprite share" target="_blank" data-popularity-track="Social">Twitter</a>
            <a data-url="http://www.houstonpress.com/arts/things-to-do-try-out-some-kid-friendly-narrative-video-games-like-knack-11113481" id="twca">
                <div class="count" title="Powered by Lead Stories' OpenShareCount"></div>
            </a>
        </li>
        <li class="com" title="Leave a comment"><a class="sprite fb-com" data-objid="11113481" data-header="We Need More Kid-Friendly Video Games Like <i>Knack</i>" href="javascript:;"></a><div class="count" data-href="http://www.houstonpress.com/arts/things-to-do-try-out-some-kid-friendly-narrative-video-games-like-knack-11113481"></div></li>

        <li class="em"><a class="sprite share" target="_blank" href="mailto:?subject=HoustonPress.com%3A+We+Need+More+Kid-Friendly+Video+Games+Like+Knack&amp;body=http%3A%2F%2Fwww.houstonpress.com%2Farts%2Fthings-to-do-try-out-some-kid-friendly-narrative-video-games-like-knack-11113481">email</a></li>
        <li class="prnt" title="Print this article"><a class="sprite print" href="/content/printView/11113481" target="_blank">Print Article</a></li>
    </ul>

    <div class="text-size" title="Toggle text size">
        <span>A</span>A
    </div>
</div>
    <div class="story-body"><div class="ads middleleaderboard placeholder" data-vmg-ad="MiddleLeaderboard" id="appnexus-ANLBMiddle" data-vmg-format="lazy"></div><!-- /.img-box --><p><i>Knack </i>is one of those games that we never seem to talk about despite it being a launch title for the PS4. It was a giant critical &ldquo;meh&rdquo; when it came out, and its 300,000 units sold had a lot to do with the fact that it came packaged with some versions of the console. The sequel received slightly better review scores, but sold a measly 2,000 units when it debuted</p><p>I was one of those buyers this Christmas, even paying full price for a physical copy when I could have picked it up for less than $10 on the PlayStation Store. The reason I bought it was because the original is my daughter&rsquo;s favorite game of all time. Not only that, it was the first game she ever finished all on her own with no help from me.</p><div class='mobile-fold ex-fold'><span class='mfbtn'>Continue Reading</span><div id="ym_927391772937231496" class="ads centered yieldmo ym" data-vmg-ad="Yieldmo" data-yieldmo-id="927391772937231496"></div><p>If you haven&rsquo;t played either game &ndash; and judging by the numbers you probably haven&rsquo;t &ndash; here are the basics. Knack is an artificial being made of eldritchly-powered relics. These relics of an ancient civilization are used as energy, but they also cause a great deal of conflict with the goblin tribes that live alongside humans in a more primitive society. Knack is the creation of Doctor Vargas, a benevolent adventurer-scientist right out of an Edgar Rice Burroughs novel. He, Knack and a small cast of characters proceed to explore and fight their way through the game using Knack&rsquo;s abilities to incorporate different elements into his sentient matrix of relics.</p><span class="inline-video" data-vmg-ad="Teads" data-vmg-track="2nd ad"></span><script type="text/javascript">
$(function(){
var pidChange;
var site_pathname = window.top.location.pathname;
if (site_pathname.match(/restaurants/g)) {
  pidChange = 45248;
} else if (site_pathname.match(/film/g)) {
  pidChange = 45247;
} else if (site_pathname.match(/news/g)) {
  pidChange = 45246;
} else if (site_pathname.match(/music/g)) {
  pidChange = 45245;
} else if (site_pathname.match(/arts/g)) {
  pidChange = 45244;
} else {
  pidChange = 42586;
}

window._ttf = window._ttf || [];
(function (d, p) {
    var js, s = d.getElementsByTagName('script')[0];
    js = d.createElement('script'); js.async = true; js.defer = true;
    js.src = '//a.teads.tv/page/' + p + '/tag';
    s.parentNode.insertBefore(js, s);
})(window.document, pidChange);
});
</script><p>Neither game is particularly noteworthy from a play standpoint regarding third-person behind-the-protagonist action titles. They&rsquo;re better than <i>Crash Bandicoot</i>, not as good as <i>God of War</i>, and the second one has something of an existential crisis where it tries just a little too hard to be other games with mechanics borrowed from flashier titles. Still, it&rsquo;s solid. It&rsquo;s just good little platformer in a lush, well-developed world.</p><p>That&rsquo;s not what makes <i>Knack </i>special, though. The fact is there just aren&rsquo;t a lot of family-friendly single-player games with good cinematic playthroughs. Games like <i>Rayman </i>and <i>Super Mario Odyssey</i> are fairly minimalist in their storytelling, giving just enough framework to make play meaningful. <i>Breath of the Wild</i> is as lore-heavy as any <i>Zelda </i>game, but the story-telling always seems to happen around Link, not through him.</p><p><i>Knack </i>is the video game equivalent of a movie like <i>Home</i>. It&rsquo;s not meant to redefine the genre or break any new ground, but it works for its audience. The script and acting are there, and it has a linear gameplay that mixes narrative with play seamlessly. PlayStation is famous for these types of games. <i>Tomb Raider</i>, <i>The Last of Us</i>, <i>Soul Reaver</i> and the previously mentioned <i>God of War</i> embodied that style of play&rsquo;s ideal.</p><p>They aren&rsquo;t kids games, though. They&rsquo;re too violent or too dark or too Shakespearean or have nudity. You can&rsquo;t pass along the gift of interactive narrative through them to a grade-school audience. </p>
<div class="vmgs widget subscribe" id="sub-id-11113481" data-vmgs-widget="subscribe">
    <div class="innards">
        <h3 data-vmgs-element="welcome-header">If you like this story, consider signing up for our email newsletters.</h3>
        <h4 class="sub-action city-color-variants-1-back">SHOW ME HOW</h4>
        <div class="hidey city-color-variants-1-back">
            <div class="close">X</div><!-- /.close -->
            <div class="welcome">
                <img src="/theme/hou/img/logo-white.png" class="bwlogo" title="Houston Press" alt=""/>                <h5>Newsletters</h5>
            </div><!-- /.welcome -->
            <form id="subscribe11113481">
            <div class="signup">
                <ul id="subscribe-11113481" class="options">
                </ul>
                <sub>All-access pass to the top stories, events and offers around town.</sub>
            </div><!-- /.signup -->
            <div class="captcha-container" data-vmgs-element="recaptcha" data-vmgs-action-expand="show" data-vmgs-action-collapse="hide">
                <div id="inarticle-captcha11113481" class="g-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div><!-- /.g-recaptcha -->
            </div><!-- /.captcha-container -->
            <div class="inputs">
                <input type="text" name="email" class="email" data-vmgs-element="email" placeholder="name@mail.com" tabindex="3">
                <input type="hidden" name="source_primary" value="8">
                <input type="hidden" name="source_sub" value="49">
                <ul class="buttons">
                    <li class="bttn nt"><a href="javascript:;" class="button nothanks city-color-variants-1-back" data-vmgs-element="cancel" tabindex="2">No Thanks</a></li>
                    <li class="bttn su"><a href="javascript:;" class="button" data-vmgs-element="submit" tabindex="4">Sign Up</a></li>
                </ul>
            </div><!-- /.inputs -->
            </form>
            <div data-vmgs-element="errors" data-vmgs-action-collapse="hide" class="error" style="display: none;"></div>
        </div> <!-- /.hidey -->
        <div class="hidey success city-color-variants-1-back" style="display: none;">
            <div class="close">X</div>
            <h2>SUCCESS!</h2>
            <p>You have successfully signed up for your selected newsletter(s) - please keep an eye on your mailbox, we're movin' in!</p>
        </div><!-- /.hidey.success -->
    </div><!-- /.innards -->
</div><!-- /.vmgs.widget.subscribe -->

        <script type="text/javascript">
            $(function(){
                if (typeof VMGSConfig == 'undefined') {
                    VMGSConfig = {};
                }
                VMGSConfig.CityId      = 'hou';
                VMGSConfig.MvnHostname = '';
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('inarticle-captcha11113481',{
                        'sitekey' : $('#inarticle-captcha11113481').data('sitekey')
                    })
                })

                $.ajax({
                url         : '/profile/ajaxRequestSectionSubs',
                data        : VMG.Ads.query,
                dataType    : 'json',
                type        : 'POST',
                success     : _.bind(function(json, textStatus, jqXHR)
                {
                    var weekly = [];
                    _.each(json.data, function(sub)
                    {
                        if (VMG.hasDailyNL && (sub[0] == 'weekly' || sub[0] == 'daily')){
                            weekly.push(sub);
                        } else {
                            var name = sub[0].charAt(0).toUpperCase() + sub[0].substr(1).replace('_', ' ');
                            $('#subscribe-11113481').prepend(
                                $('<li><input type="checkbox" id="'+sub[0]+'-11113481" name="subs[]" checked value="'+sub+'" /><label for="'+sub[0]+'-11113481">'+name+'</li>')
                            );
                        }
                    }, this);
                    if (weekly.length !== 0){
                        $('#subscribe-11113481').append('<li class="double"></li>');
                        _.each(weekly, function(sub){
                            var id = sub[1];
                            var name = sub[0].charAt(0).toUpperCase() + sub[0].substr(1).replace('_', ' ');
                            $('#subscribe-11113481 li.double').append(
                                $('<input type="checkbox" name="subs[]" id="'+sub[0]+'-11113481" value="'+sub+'" /><label for="'+sub[0]+'-11113481">'+name+'</label>')
                            )
                        });
                        if (window.VMG.Utils.getCity() == 'mia'){
                            $('#daily-11113481').attr('checked', true);
                        } else {
                            $('#weekly-11113481').attr('checked', true);
                        }
                    }
                    var category = VMG.Ads.query.match(/Category=([^\&]*)/)[1];

                    $('#subscribe11113481 .su .button').click(function(e)
                    {
                        $('#sub-id-11113481 .error').hide();
                        e.preventDefault();
                        var subData = $('#subscribe11113481').serialize() + '&category='+category;
                        $.ajax({
                            url        : '/profile/subscribe',
                            data       : subData,
                            dataType   : 'json',
                            type       : 'POST',
                            complete      : function(data){
                                var response = data.responseJSON;
                                if (!response.ok){
                                    var errorOutput = '';
                                    $(response.errors).each(function(k,v){
                                        if (k == 0){
                                            errorOutput += v;
                                        } else {
                                            errorOutput += ','+v;
                                        }
                                        $('#sub-id-11113481 .error').html(errorOutput);
                                        $('#sub-id-11113481 .error').show();
                                    });
                                } else {
                                    $('#sub-id-11113481 .hidey').hide();
                                    $('#sub-id-11113481 .success').show();
                                    if (typeof ga == "function") {
                                        ga('send', 'event', 'InArticleSubscribe', 'Click', 'Subscribed');
                                    }
                                }
                            }
                        });
                    });
                }, this),
                error : _.bind(function(jqXHR, textStatus)
                {
                    console.log('modal subscriptions lookup failed:', {
                        jqXHR      : jqXHR,
                        textStatus : textStatus
                    });
                }, this)
            });
            });
        </script><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div><p>But you can with <i>Knack</i>. I got used to hearing my daughter play in the other room while I worked, and hearing her react to the game as it evolved story-wise was amazing. She would breathlessly come running into my office to tell me about plot twists no matter how many times I explained to her I beat the game before. She actively fan ficced the sequel as she waited to see if it came for Christmas, and was damn-near intolerable as she strutted about saying &ldquo;I told you Gundahar would be back&rdquo; despite no one ever arguing with her that the goblin warlord wouldn&rsquo;t return. </p><p>Gaming has grown up, and I&rsquo;m glad for that. No longer seen as a toy, the medium gets celebrated in art exhibits. I spend a lot of my time talking about things that can be done with interactive media and how it can tackle big world issues like homophobia and child abuse and grief.</p><p>However, in the push forward I wonder if we&rsquo;re leaving fully-formed narrative gaming behind for the under 12 crowd. <a href="https://www.houstonpress.com/arts/never-alone-and-gaming-educationally-with-your-kids-7632631" target="_blank">I get excited for stuff like Never Alone</a> in part because games like it are increasingly rare. I&rsquo;m glad we&rsquo;ve carried gaming into adulthood, but my library of titles from current-generation systems that are appropriate to share with my daughter is spare. There&rsquo;s nothing wrong with <i>Mario Kart</i>, but it is lacking in a story that she can become a part of.</p><p>Judging by the numbers, there probably won&rsquo;t ever be a <i>Knack III</i>, and that makes me sad. Kids deserve to fall into a story in a game the way adults do.</p></div>    <div class="article-footer">
          <div class="authorPicBox">
                    <div class="authorPic"><a href="/authors/jef-rouner-6357130" style="background: transparent url('https://images.houstonpress.com/imager/b/mobilesquare/6357130/92cf/20161202_132449.jpg') no-repeat center center;">&nbsp;</a>
            </div>
              </div>
        <div class="authorInfo">
                    <div class="bio"><b>Jef </b><b>Rouner</b> is a contributing writer who covers politics, pop culture, social justice, video games, and online behavior. He is often a professional annoyance to the ignorant and hurtful.</div>
                <ul class="follows">
        <!-- author -->
                                                                        <li class="legend">Contact:</li>
                        <li class="em em-a">
                            <a class="city-color" href="/about/contact?author=6357130" title="email">Jef Rouner</a>
                        </li>
                            </ul><ul class="follows">
                    
                    
                    
                    
                              

        </ul>
    </div>
    <!--
    <ul class="topics">
    <li><a href="/topic/gaming-6362298">Gaming</a></li>
    <li><a href="/topic/things-to-do-6362327">Things To Do</a></li>
    <li><a href="/topic/parenting-6362351">Parenting</a></li>
    </ul>
    -->
</div><!-- /.article-footer -->

</div><!-- /.story-body -->    </div><!-- /.the-story -->
    

    <div class="bottomBlock">
    <div class="bottom-lists">
        <div class="bottom-list relaround">
                <h2>Recommended for You</h2>
    <h4 class="pbst">Powered by SailThru</h4>
    <div class="st-load unblur" id="Article-SPM-Arts-Recommended-11113481" data-st-customerid="e902d43c3b6fd1755d277bec05facac6" data-st-section="77cf0bf4-a12f-11e6-be3e-002590d1a2f6">
    <ul>
            <li>
            <a data-st-field="title" href="/arts/things-to-do-read-this-refresher-course-on-the-2019-chevron-houston-marathon-11100603">5 Things to Know About the 2019 Chevron Houston Marathon</a>
        </li>
            <li>
            <a data-st-field="title" href="/arts/best-of-houston-2019-best-dive-bar-11043833">Best of Houston® 2019: Best Dive Bar</a>
        </li>
            <li>
            <a data-st-field="title" href="/arts/things-to-do-join-rainbow-on-ice-at-discovery-green-11095519">Ariana Grande-Inspired Show, Fashion Preview Punctuate...</a>
        </li>
            <li>
            <a data-st-field="title" href="/arts/best-of-houston-2019-best-art-gallery-11060312">Best of Houston® 2019: Best Art Gallery</a>
        </li>
        </ul>
    </div>
            
        </div><!-- /.bottom-list.relaround -->
                <div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-vmg-format="normal"></div>                <div class="adbox">
        </div><!-- /.bottom-list.tmaster -->
    </div><!-- /.bottom-lists -->

    

</div><!--- /.bottomBlock -->

    <div id="comments" class="comments">
    <div id="fb-comment-data-11113481"
        data-href="http://www.houstonpress.com/arts/things-to-do-try-out-some-kid-friendly-narrative-video-games-like-knack-11113481"
        data-width="100%"
        data-numposts="5"
        data-colorscheme="light">
    </div>
</div>
    <script type="text/javascript">
        var thisSection = "#objid11113481";
        var stickyBreakpoint = 768;
        var numStories = $(".content-view").length;
        if(typeof $().stick_in_parent != 'undefined' && window.innerWidth >= stickyBreakpoint) {
            $(thisSection + " .cs-box").stick_in_parent({
                offset_top: 60,
            });
        }
        $(thisSection + " .text-size").click(function() {
            $(thisSection + " .the-story > p, " + thisSection + " .the-story > .mobile-fold > p").toggleClass("bigger");
        });

        $(thisSection).addClass("cv" + numStories);
    </script>
    <div class="ads articlemiddleleaderboard" data-vmg-ad="ArticleMiddleLeaderboard" id="appnexus-ANLBMiddle" data-vmg-format="normal"></div>
</section><!-- /.content-view -->




<!-- next article load here, include .content-view section -->




<script type="text/javascript" src="//cdn4.wibbitz.com/houston_press/embed.js" async></script>
                </div><!-- /.content -->

                <div id="vmgInterstitial"><div class="ads bottomsticky" data-vmg-ad="bottomsticky" id="appnexus-ANSticky" data-refresh-ad="1" data-vmg-format="normal"></div></div>
                <div class="footer">

    <div class="ads bottom" data-vmg-ad="Bottom" id="appnexus-ANLBBottom" data-vmg-format="normal"></div>
    <p>Use of this website constitutes acceptance of our <a href="/about/terms-of-use">terms of use</a>, our <a href="/about/cookies">cookies policy</a>, and our <a href="/about/privacy-policy">privacy policy</a>
    <p>&copy;2019 Houston Press, LP. All rights reserved.</p>

</div>
<script type='text/javascript' data-sailthru-setup="true" src='https://ak.sail-horizon.com/spm/spm.v1.min.js'></script>

<script type='text/javascript'>
	VMG.Components.Adblock = true;
	$(function(){
	    VMG.cityData = {"objid":"808579","creationdate":"2008-06-24 17:47:37","lastmodified":"2019-01-12 01:35:06","Name":"Houston Press","Publication":"hou","Domain":"houstonpress.com","PublicationCity":"Houston","Title":"Houston Press | The Leading Independent News Source in Houston, Texas","Description":"Original reporting and compelling writing on local news, restaurants, arts and culture have made the Houston Press a vital resource for readers who want to understand and engage with their community.","Keywords":"Houston news, Texas news, Houston events, Texas events, Houston Press","TwitterURL":"https:\/\/twitter.com\/houstonpress","FacebookURL":"https:\/\/www.facebook.com\/HoustonPress","InstagramURL":"http:\/\/instagram.com\/houstonpress","PinterestURL":"","LatitudeDefault":"29.81996","LongitudeDefault":"-95.35890","TwitterUser":"houstonpress"};
	});
</script>
	
                    <div class="top-sticky-ad">
        <div class="ads top" data-vmg-ad="Top" id="appnexus-ANLBTop" data-refresh-ad="true" data-vmg-format="normal"></div>    </div>


            </div><!-- /.container-fluid -->
        </div><!-- /.all-body -->
    </div><!-- /.wrapper -->
    <div class="compliance">
    <p>We use cookies to collect and analyze information on site performance and usage, and to enhance and customize content and advertisements. By clicking 'X' or continuing to use the site, you agree to allow cookies to be placed. To find out more, visit our <a href="/about/cookies">cookies policy</a> and our <a href="/about/privacy-policy">privacy policy</a>.</p>
    <button id="complianceAgree">&nbsp;</button>
</div>
    
            
                <script type="text/javascript" data-vmg-ad-script="">
                    if (VMG && VMG.Ads) {
                        VMG.Ads.init({"url":"oascentral.houstonpress.com","offset":"300","positions":["ArticleMiddleLeaderboard","vmgInterstitial","Middle","Frame","Top","Middle1","rotatingrectangle","bottomsticky","Bottom"],"site_page":"www.houstonpress.com/arts","query":"XE&Category=Arts&Subcategory=Articles&XE","debug":0,"sharethroughKeys":{"desktop-lg":"5d4074f6","desktop":"5d4074f6","tablet":"5d4074f6","mobile":"bc34edb8"},"sharethroughPlacement":null,"bids":{"rubicon":{"accountId":"8065","siteId":"211962","zoneId":"1041424"},"lockerdome":{"desktopRectangle":"11220693799105638","desktopRectangleTop":"11220694738629734","desktopLB":"11220695577490534"},"oath":{"desktopRectangle":"4961911","desktopLB":"4961909","mobileRectangle":"4961913","mobileLB":"4961914","network":"11570.1"}}});
                    }
                </script>
            
            <script type="text/javascript" src="/js_cache/content-view.js?buildId=1547150080"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">

    if (!window.VMG) {
        window.VMG = {};
    }
    if (!window.VMG.params) {
        window.VMG.params = {};
    }
    window.VMG.params.social = {"title":"We Need More Kid-Friendly Video Games Like Knack","url":"http:\/\/www.houstonpress.com\/arts\/things-to-do-try-out-some-kid-friendly-narrative-video-games-like-knack-11113481","twitterUser":"artattackhp","twitterHashtag":""};

    window.VMG.params.pubName = 'Houston Press';
    window.VMG.params.domainName = 'houstonpress.com';
</script>
<script type="text/javascript" src="/js_cache/ads.js?buildId=1547150080"></script>    <script type="text/javascript" src="https://assets.myvoicenation.com/load/js/2/omni.js"></script>
    <script type="text/javascript">
   if (typeof Popularity === 'undefined') {
       var Popularity = {};
   }
   Popularity.item = {"ObjId":"11113481","ObjectType":"Content","PubId":"hou","PublishDate":"2019-01-11","CategoryId":"6357957","CategoryName":"Art Attack","SectionId":"6202214","SectionName":"Arts","Topics":{"6362298":"Gaming","6362327":"Things To Do","6362351":"Parenting"},"Authors":{"6357130":"Jef Rouner"}};
</script>        <script type="text/javascript" src="/js_cache/omni-bindings.js?buildId=1547150080"></script>    <script type="text/javascript">
    var omniInitialConfig = {"cid":"hou","sid":"8|24|","localPath":"\/","authDomain":"www.myvoicenation.com","appId":"e52fed3340e68fcb0021fe2d0fd145a1"};
    if(window.MVN){
        MVN.onReady(function(){
                        omniInitialConfig.authDomain = "www.myvoicenation.com";
            MVN.init(omniInitialConfig);
        });
    }
</script>        
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=129990850394679&version=v2.3";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
    <script>
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
    </script>
    <script type="text/javascript">
$('document').ready(function() {
    if (typeof(Storage) !== "undefined") {
        // Only do ticketmaster national calls if sessionStorage is possible.
        window.VMG.nationalTM = {
            storageKey: 'vmg-hou-nat-tm',
            results: {},
            natTmClickrefs: [],
            natTmSections: [],
            render: function(tmKey, data) {
                if (data === null || data == '') {
                    return;
                }
                $('.nat-tm[data-clickref='+tmKey+']').parent().find('h2').html('Events Near You');
                $('.nat-tm[data-clickref='+tmKey+']').html(data);
            },
            getDistanceFromLatLonInMi: function (lat1,lon1,lat2,lon2) {
              var R = 3963; // Radius of the earth in miles
              var dLat = this.deg2rad(lat2-lat1);
              var dLon = this.deg2rad(lon2-lon1);
              var a =
                Math.sin(dLat/2) * Math.sin(dLat/2) +
                Math.cos(this.deg2rad(lat1)) * Math.cos(this.deg2rad(lat2)) *
                Math.sin(dLon/2) * Math.sin(dLon/2);
              var c = 2 * Math.atan2(Math.sqrt(a), Math.sqrt(1-a));
              var d = R * c; // Distance in km
              return d;
            },
            deg2rad: function (deg) {
              return deg * (Math.PI/180);
            }
        };
        window.VMG.nationalTM.results = JSON.parse(sessionStorage.getItem(window.VMG.nationalTM.storageKey));
        if ($('.nat-tm:visible').length == 0) {
            return;
        }
        if (!window.VMG.nationalTM.results) {
            window.VMG.nationalTM.results = {};
        }
        window.VMG.nationalTM.natTmClickrefs = $('.nat-tm:visible').map(function() { return $(this).data('clickref'); });
        window.VMG.nationalTM.natTmSections = $('.nat-tm:visible').map(function() { return $(this).data('section'); });
        // Make sure a ticket section actually exists on the page, add nat-tm class or something to them.

        if (window.VMG.Utils.checkGeoSupported()) {
            window.VMG.Utils.getGeoLocation(function(clientLat, clientLng) {
                var distance = window.VMG.nationalTM.getDistanceFromLatLonInMi(
                    clientLat, clientLng,
                    29.81996, -95.35890);
                if (distance > 100) {
                    for (var i=0; i < window.VMG.nationalTM.natTmClickrefs.length; i++) {
                        var tmKey = window.VMG.nationalTM.natTmClickrefs[i];
                        var tmSection = window.VMG.nationalTM.natTmSections[i];
                        if (typeof window.VMG.nationalTM.results[tmKey] == 'undefined') {
                            $.ajax(
                                "/national/ticketmaster",
                                {
                                    dataType: 'json',
                                    data: {
                                        section: tmSection,
                                        clickref: tmKey,
                                        page: i+1
                                    },
                                    success: function(data) {
                                        window.VMG.nationalTM.results[data.tmKey] = data.data;
                                        window.VMG.nationalTM.render(data.tmKey, window.VMG.nationalTM.results[data.tmKey]);
                                        sessionStorage.setItem(window.VMG.nationalTM.storageKey, JSON.stringify(window.VMG.nationalTM.results));

                                    }
                                }
                            );
                        } else {
                            window.VMG.nationalTM.render(tmKey, window.VMG.nationalTM.results[tmKey]);
                        }
                    }
                }
            },
            function() {
                // do nothing if we don't have geolocation stuff
            });
        }
    }
});
</script>
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <script type="text/javascript" src="https://www.google.com/recaptcha/api.js?onload=captchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
VMG.cityData = {"objid":"808579","creationdate":"2008-06-24 17:47:37","lastmodified":"2019-01-12 01:35:06","Name":"Houston Press","Publication":"hou","Domain":"houstonpress.com","PublicationCity":"Houston","Title":"Houston Press | The Leading Independent News Source in Houston, Texas","Description":"Original reporting and compelling writing on local news, restaurants, arts and culture have made the Houston Press a vital resource for readers who want to understand and engage with their community.","Keywords":"Houston news, Texas news, Houston events, Texas events, Houston Press","TwitterURL":"https:\/\/twitter.com\/houstonpress","FacebookURL":"https:\/\/www.facebook.com\/HoustonPress","InstagramURL":"http:\/\/instagram.com\/houstonpress","PinterestURL":"","LatitudeDefault":"29.81996","LongitudeDefault":"-95.35890","TwitterUser":"houstonpress"};
</script>

<div style="display: none">


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '701597819931765'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=701597819931765&ev=PageView&noscript=1"/></noscript>





  <script src = "https://cdn.springserve.com/assets/0/playerJS/hpress.js"></script>


<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    var _sf_async_config = {};
    _sf_async_config.uid = 10424;
    _sf_async_config.domain = 'houstonpress.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = '/arts';
        _sf_async_config.authors = 'Jef Rouner';
    (function() {
       function loadChartbeat() {
           window._sf_endpt = (new Date()).getTime();
           var e = document.createElement('script');
           e.setAttribute('language', 'javascript');
           e.setAttribute('type', 'text/javascript');
           e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
           document.body.appendChild(e);
       }
       var oldonload = document.ready;
       document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
           oldonload();
           loadChartbeat();
       };
   })();
</script>
<!--  Quantcast Tag -->
<script>
 var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());


 ezt.push({qacct: 'p-a4LDpi_DEopn-',
       uid: ''
           });
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->


</div>
    



    


<div id="desktopSubModal" class="desktopSubModal">

    <div id="main-container" class="subscribe-modal-main">
        <div class="modalClose closeMod"></div>
        <img src="/theme/hou/img/logo-black.png" class="header" title="Get Connected!" alt=""/>        <h2>Newsletters</h2>
        <form id="subscribe">
            <div id="left">
                <p>All-access pass to the top stories, events and offers around town.</p>
                <ul class="subscriptions">
                    <li class="topStories">Top Stories
                        <div class="checkboxes">Send: 
                        </div>
                    </li>
                </ul>
            </div>
            <!-- right -->
            <div id="right">
                <input type="text" placeholder="email..." id="email" name="email">
                <div class="captcha">
                    <div id="subscribe-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                </div>

                <div class="buttons">
                    <button type="button" id="sign-up">Sign Up <span>&gt;</span></button>
                    <button type="button" id="remind-me-later" class="remindLater">Remind Me Later <span>&gt;</span></button>
                    <button type="button" id="no-thanks" class="noThanks">No Thanks <span>&gt;</span></button>
                </div>
                <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">
    window.VMG.hasDailyNL = 1;
    $('#desktopSubModal #email').on('focus', function(e){
        $('.subscribe-modal-main .captcha').show();
    })
    VMG.captchaQueue.queue(function(){
        grecaptcha.render('subscribe-recaptcha',{
            'sitekey' : $('#subscribe-recaptcha').data('sitekey')
        })
    })
</script>
        




</body>
</html>
