





























































    
         
    <!DOCTYPE html>
<html class="uk-root" lang="en">
<head>
<link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=21921883506fe6f3c6eb559d7a046fc7" />
<script src="/fdn-system/assets/pub/scripts/uikit.js"></script>
<script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.js"></script>
<script src="/foundation/fontawesome/js/brands.min.js" async></script>
<script src="/foundation/fontawesome/js/solid.min.js" async></script>
<script src="/foundation/fontawesome/js/regular.min.js" async></script>
<script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
<script src="/foundation/fontawesome/js/light.min.js" async></script>
<script src="/foundation/fontawesome/js/duotone.min.js" async></script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<meta name="layout" content="Content Default - Multiple (Responsive, Air)" />
<meta name="oid" content="11662354" />
<script>
window.__FOUNDATION_RESPONSIVE__ = true
// 
window.__FBAPIv__ = 'v3.2'
// 
</script>
<!--[if lte IE 8]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
<![endif]-->
<script>
if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
</script>
<script src="/foundation/scripts/common.js?cb=b9fb142fedd721b038e58b6d6d244d39"></script>
<script src="/foundation/scripts/foundation-air.js?cb=b9fb142fedd721b038e58b6d6d244d39"></script>
<link rel="alternate" type="application/rss+xml" title="Houston Press RSS: Whole Site" href="https://www.houstonpress.com/houston/Rss.xml" />
<link rel="alternate" type="application/rss+xml" title="Houston Press RSS: News Section" href="https://www.houstonpress.com/houston/Rss.xml?oid=6202216" />
<link rel="alternate" type="application/rss+xml" title="Houston Press RSS: Houston News" href="https://www.houstonpress.com/houston/Rss.xml?oid=7364438" />
<script>
// rrr - What is this? 
fixupProfileLinks("https:\/\/www.houstonpress.com\/houston\/Profile", "https:\/\/posting.houstonpress.com\/houston\/MyProfile");
</script>
<meta name="google-signin-client_id" content="886013803489-3jo7v059jjmd44jilueuf7fi4vbshpan.apps.googleusercontent.com">
<!-- include: admin -->
<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Oswald:wght@300;400;700&family=Roboto+Condensed:wght@300;400;700&family=Roboto+Slab:wght@400;700&family=Roboto:wght@100;300;400;500;700&display=swap" rel="stylesheet">
<style>
:root { 
--primary-color: #009;
--alt-primary-color: #900; 
}
</style>
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<!-- Pelcro init. -->
<script>
var Pelcro = window.Pelcro || (window.Pelcro = {});
Pelcro.siteid = "1008";
Pelcro.environment = {
"ui": "https://js.pelcro.com/ui/plugin/west-word/main.min.js"
};
var Foundation = window.Foundation || (window.Foundation = {});
Foundation.Pelcro = window.Foundation.Pelcro || {};
Foundation.Pelcro.init = function () {
if (typeof(Foundation.Pelcro.user) === 'undefined' &&
typeof(Pelcro) === "object" &&
typeof(Pelcro.user) === "object" &&
Pelcro.user.isAuthenticated()) {
var user = Pelcro.user.read();
if (typeof(user) === "object" && !jQuery.isEmptyObject(user)) {
Foundation.Pelcro.user = user;
if (typeof(Foundation.Pelcro.user.subscriptions) === "object" &&
!jQuery.isEmptyObject(Foundation.Pelcro.user.subscriptions) &&
Foundation.Pelcro.user.subscriptions.length > 0) {
var subscription = Foundation.Pelcro.user.subscriptions[0];
if (subscription.status == "active") {
Foundation.Pelcro.subscription = subscription.plan.product.name;
}
}
jQuery(document).ready(function($) {
$(".pelcro-logout-button").click(function() {
Pelcro.user.logout();
});
$(".pelcro-logged-in").show();
$(".pelcro-logged-out").hide();
var email = Foundation.Pelcro.user.email;
if (email) {
var username = email;
if (username.length > 26) {
username = username.split("@", 1)[0];
}
$(".pelcro-user-name").html(username);
}
});
}
}
return (typeof(Foundation.Pelcro.user) === "object");
};
document.addEventListener("PelcroUserLogin", function (e) {
});
document.addEventListener("PelcroUserLogout", function (e) {
});
document.addEventListener("PelcroUserLoaded", function (e) {
Foundation.Pelcro.init();
});
</script>
<script async="" src="https://js.pelcro.com/sdk/main.min.js" type="text/javascript"></script>
<!-- End Pelcro init. -->
<!-- Pelcro default styles. -->
<style>
.pelcro-logged-in {display:none;}
</style>
<!-- End Pelcro default styles. -->
<style>
#pelcro-app .pelcro-prefix-view .pelcro-prefix-btn {
background: #900 !important;
border-color: #900 !important;
background-image: none !important;
}
#pelcro-app .pelcro-prefix-view .pelcro-prefix-btn:focus,
#pelcro-app .pelcro-prefix-view .pelcro-prefix-btn:hover
{
background: #900 !important;
border-color: #900 !important;
}
#pelcro-app #list .pelcro-prefix-view .pelcro-prefix-link, #pelcro-app .pelcro-prefix-view a{
color: #900 !important;
}
#pelcro-app #list .pelcro-prefix-view .pelcro-prefix-interval .active {
background-color: #900 !important;
color: white !important;
}
#pelcro-app #list .pelcro-prefix-view .pelcro-prefix-plan-item.active {
background-color: #900 !important;
color: white !important;
}
#pelcro-app #list .pelcro-prefix-view .pelcro-prefix-interval button {
color: #900 !important;
}
</style>
<script>
// 
var Foundation = window.Foundation || {};
Foundation.Pelcro = window.Foundation.Pelcro || {};
Foundation.Pelcro.pollCount = 0;
Foundation.Pelcro.pollForUser = setInterval(function() {
// 
if (Foundation.Pelcro.init() || Foundation.Pelcro.pollCount >= 100) {
// 
if (Foundation.Pelcro.init()) {
// 
var email = Foundation.Pelcro.user.email;
if (email) {
// 
jQuery(function() {
jQuery.get("https://posting.houstonpress.com/houston/API/Sailthru/User", {"email": email}).done(function(data) {
// 
var newsletters = data.newsletters;
if (Array.isArray(newsletters) &&
newsletters.length > 0) {
jQuery("div.MySubscriptions input[type='checkbox'][name='newsletter']").each(function (i, v) {
var e = jQuery(v);
var oid = e.data("fdnOid");
if (oid) {
e.prop("checked", (jQuery.inArray(oid, newsletters) !== -1)).change();
e.closest(".fdn-subscriptions-special-member-placement").toggleClass("fdn-subscriptions-special-member-placement", (jQuery.inArray(oid, newsletters) === -1));
}
});
}
// 
var token = data.token;
if (token) {
// 
jQuery('div.MySubscriptions input[type="checkbox"][name="newsletter"]').change(function () {
var oid = jQuery(this).data("fdnOid");
if (oid) {
var request = {
"token": token
};
request[this.checked?"subscribe":"unsubscribe"] = oid;
jQuery.post(
"https://posting.houstonpress.com/houston/API/Sailthru/User",
request
);
}
}).prop('disabled', false);
}
});
});
}
}
// 
else {
// 
}
clearInterval(Foundation.Pelcro.pollForUser);
if (Foundation.Pelcro.subscription == "Member" ||
Foundation.Pelcro.subscription == "Donor") {
jQuery("div.MySubscriptions .fdn-subscriptions-special-member-placement").removeClass("fdn-subscriptions-special-member-placement");
}
// 
if (Foundation.Pelcro.subscription == "Member") {
jQuery('[fdn-ad-component]').remove()
// One more time on document ready
jQuery(function() { jQuery('[fdn-ad-component]').remove() });
// 
}
// 
else {
if(window.Foundation && Foundation.ApnAds && typeof Foundation.ApnAds.setup === 'function') {
Foundation.ApnAds.setup();
}
// 
jQuery('wheresweed-nearby-businesses').closest('[hidden]').attr('hidden', false)
Foundation.WheresWeed = true
}
}
// 
else {
Foundation.Pelcro.pollCount++;
}
}, 30);
// 
jQuery(document).on("PelcroUserLogin", function (e) {
setTimeout(function() {
console.log(jQuery('body').removeClass('pelcro-modal-open').attr('class'))
}, 10);
});
// 
jQuery(function() {
jQuery('div.MySubscriptions input[type="checkbox"][name="newsletter"]').change(function () {
jQuery(this).siblings('.fdn-subscriptions-column-item-subscribed-header').text(this.checked?'Subscribed':'Unsubscribed');
}).change();
});
</script>
<meta name="ir-site-verification-token" value="-1062343762"/>
<meta property="fb:pages" content="30682914119"/>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
(function(document, window){
var script = document.createElement("script");
script.type = "text/javascript";
script.src = "https://api.pushnami.com/scripts/v1/pushnami-adv/610bf0d7d33ab0001172d8d4";
script.onload = function() {
Pushnami
.update({
"source":"pushnami"
})
.prompt();
};
document.getElementsByTagName("head")[0].appendChild(script);
})(document, window);
</script>
<link rel="manifest" href="manifest.json">
<!-- AdMacros.html: /Macros/Ads/hou/Home -->
<script>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</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-395255-4', { 'siteSpeedSampleRate': 5 });
ga('set', 'dimension2', 'News');
ga('set', 'dimension3', '11662354');
ga('set', 'dimension4', '2021-08-09 04:00:00');
ga('set', 'dimension5', 'Health');
ga('set', 'dimension6', 'Jef Rouner');
ga('set', 'dimension7', 'Articles');
ga('send', 'pageview');
</script>
<!-- include: layout -->
<script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script>
var Foundation = window.Foundation || (window.Foundation = {});
Foundation.SailthruSPM = window.Foundation.SailthruSPM || (window.Foundation.SailthruSPM = {});
Foundation.SailthruSPM.Personalize = function(options) {
const selector = options.selector;
const data = options.data;
const template = (typeof(options.template) === "function") ? options.template : (article) => `<li><a href="${article.url}" data-objid="${article.vars.objid}" title="${article.title}">${article.title}</a></li>`;
if (!selector) {
return;
}
else if (data.length == 0) {
return;
}
const elements = document.querySelectorAll(selector);
if (elements.length == 0) {
return;
}
const articles = JSON.parse(data.json);
const count = options.count ? options.count : articles.length;
const html = articles.slice(0, count).map(template);
elements.forEach(
element => {
if (!element.classList.contains("sailthruSPMLoaded")) {
element.innerHTML = html.join('');
element.classList.add("sailthruSPMLoaded");
}
}
);
}
Sailthru.init({
"isCustom": true,
"customerId": "e902d43c3b6fd1755d277bec05facac6"
});
</script>
<!-- include: section -->
<!-- include: category -->
<!-- include: page -->
<!-- include: microsite -->
<!-- include: content -->
<link rel="shortcut icon" href="/favicon.ico" />
<meta name="title" content="Drunk Horses and Enemas: Alcohol Treatment in America | Houston Press" />
<meta name="description" content="With the current fight over vaccination, we look back at the bizarre quest to make one for alcoholism." />
<meta name="keywords" content="Alcoholism, vaccination, Carrie Nation, horses, enemas" />
<title>Drunk Horses and Enemas: Alcohol Treatment in America | Houston Press</title>
<meta name="date" content="2021-08-09 04:00:00" />
<meta name="author" content="Jef Rouner">
<meta name="news_keywords" content="alcoholism, vaccination, carrie nation, horses, enemas" />
<link rel="image_src" href="https://media1.fdncms.com/hou/imager/u/slideshow/11662356/1332346_68efb8e1b4_o.jpg" />
<meta name="thumbnail" content="https://media1.fdncms.com/hou/imager/u/slideshow/11662356/1332346_68efb8e1b4_o.jpg" />
<link rel="canonical" href="https://www.houstonpress.com/news/drunk-horses-and-enemas-alcohol-treatment-in-america-11662354" />
<meta property="og:url" content="https://www.houstonpress.com/news/drunk-horses-and-enemas-alcohol-treatment-in-america-11662354" />
<meta property="fb:app_id" content="283068460220529" />
<meta property="og:site_name" content="Houston Press" />
<meta property="og:title" content="The Completely Insane Quest to Make an Alcoholism Vaccine" />
<meta property="og:image" content="https://media1.fdncms.com/hou/imager/u/slideshow/11662356/1332346_68efb8e1b4_o.jpg" />
<meta property="og:image:width" content="1524" />
<meta property="og:image:height" content="853" />
<meta property="og:description" content="With the current fight over vaccination, we look back at the bizarre quest to make one for alcoholism." />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://media1.fdncms.com/hou/imager/u/slideshow/11662356/1332346_68efb8e1b4_o.jpg">
<meta name="twitter:site" content="@houstonpress">
<meta name="twitter:title" content="The Completely Insane Quest to Make an Alcoholism Vaccine">
<meta name="twitter:description" content="Vaccination has been on my mind a lot lately, mostly because I&rsquo;ve been spending hours trying to tell people that ivermectin is not a substitute for a COVID vaccine. Even my own dad has bought into the lie that vaccination is some unsafe experiment being forced upon the populace. To...">
<!--
<PageMap>
<DataObject type="foundation">
<Attribute name="oid">11662354</Attribute>
<Attribute name="class">Content</Attribute>
<Attribute name="lastmodified">20210809040010</Attribute>
<Attribute name="creationdate">20210804154306</Attribute>
</DataObject>
<DataObject type="document">
<Attribute name="releasedatetime">20210809040000</Attribute>
<Attribute name="releasedate">20210809</Attribute>
<Attribute name="releaseepoch">1628499600</Attribute>
<Attribute name="title">Drunk Horses and Enemas: Alcohol Treatment in America | Houston Press</Attribute>
<Attribute name="author">6357130</Attribute>
<Attribute name="authorname">Jef Rouner</Attribute>
<Attribute name="authorsortname">Rouner, Jef</Attribute>
</DataObject>
</PageMap>
-->
<script type="application/ld+json">
{
"mainEntityOfPage": {
"@type": "WebPage",
"@id":"https:\/\/www.houstonpress.com\/news\/drunk-horses-and-enemas-alcohol-treatment-in-america-11662354"
},
"headline": "The Completely Insane Quest to Make an Alcoholism Vaccine",
"description": "Vaccination has been on my mind a lot lately, mostly because I’ve been spending hours trying to tell people that ivermectin is not a substitute for a COVID vaccine. Even my own dad has bought into the lie that vaccination is some unsafe experiment being forced upon the populace. To...",
"image": {
"url": "https:\/\/media1.fdncms.com\/hou\/imager\/u\/original\/11662356\/1332346_68efb8e1b4_o.jpg",
"width": 799,
"height": 447,
"@type": "ImageObject"
},
"datePublished": "2021-08-09T04:00:00",
"dateModified": "2021-08-09T04:00:10",
"author": {
"name": "Jef Rouner",
"@type": "Person"
},
"publisher": {
"name": "Houston Press",
"logo": {
"url": "https:\/\/www.houstonpress.com\/imager\/b\/google-amp-logo\/808579\/1aca\/Houston_Press-icon_logo.png",
"width": 1922,
"height": 2356,
"@type": "ImageObject"
},
"@type": "Organization"
},
"@context": "https://schema.org",
"@type": "NewsArticle"
}
</script>
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f) {
t._e.push(f);
};
return t;
}(document, "script", "twitter-wjs"));</script>
</head>
<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>
<script>
ElementQueries.listen();
</script>
<body id="Content" class="ContentDefault news newsblog RespOneCol">
<script>
ElementQueries.init();
</script>
<div id="fdn-navigation-dropdown-hook" style="width:100%;height:0;position:fixed;"></div>
<div id="fb-root"></div>
<script>
(function () {
var app = new Foundation.Facebook.Application();
app.receiveAuthNotifications();
app.receiveLikeNotifications();
})();
</script>
<script>
(function () {
var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
//if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
}.bind(this), function(){
if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
})
})()
</script>
    





<div id="ContentDefault" class="grid-resp-1 page layout-ContentDefault">
  <div class="ev-grid-layout ev-clamp@m ev-clamp@l">

    <div class="ev-grid-zone ev-leader-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
        
      </div>
    </div>

    <div class="ev-grid-zone ev-header-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">
        



  
    
    
    <div uk-sticky class="GlobalHeader ContentDefaultMultiple   uk-root fdn-margin-vert SiteHeaderGrid comp-shell-siteheader" data-component-id="SiteHeaderGrid">
<div class="fdn-site-header-flex">
<div class="fdn-site-header-nav-toggle-narrow uk-hidden@sm">
<a href="#offcanvas-slide-navigation" 
class="fdn-nav-toggle uk-button" uk-toggle>
<i class="fal fa-bars fa-2x"></i>
</a>
<div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
<div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar">
<ul class="site-nav-source uk-width-1-1 uk-nav uk-nav-parent-icon" uk-nav="multiple: false;">
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestNews">
<a href="https://www.houstonpress.com/news" onclick="ga("send", "event", "Nav", "Click", "Latest News")" target="_self">News<span class='uk-icon'><i class="far fa-chevron-left"></i></span></a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/news" onclick="ga("send", "event", "Nav", "Click", "Latest News")"  target="_self" title="">Latest News</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/sports-6362239" onclick="ga("send", "event", "Nav", "Click", "Sports")"  target="_self" title="">Sports</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/longform-6357753" onclick="ga("send", "event", "Nav", "Click", "Longform")"  target="_self" title="">Longform</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582337" onclick="ga("send", "event", "Nav", "Click", "Daily Newsletter")"  target="_self" title="">Daily Newsletter</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582348" onclick="ga("send", "event", "Nav", "Click", "Weekly Newsletter")"  target="_self" title="">Weekly Newsletter</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestFoodDrink">
<a href="https://www.houstonpress.com/restaurants" onclick="ga("send", "event", "Nav", "Click", "Latest Food & Drink")" target="_self">Food &amp; Drink<span class='uk-icon'><i class="far fa-chevron-left"></i></span></a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/restaurants" onclick="ga("send", "event", "Nav", "Click", "Latest Food & Drink")"  target="_self" title="">Latest Food &amp; Drink</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/restaurant-reviews-6362359" onclick="ga("send", "event", "Nav", "Click", "Restaurant Reviews")"  target="_self" title="">Restaurant Reviews</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582338" onclick="ga("send", "event", "Nav", "Click", "Food & Drink Newsletter")"  target="_self" title="">Food &amp; Drink Newsletter</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestArtsCulture">
<a href="https://www.houstonpress.com/arts" onclick="ga("send", "event", "Nav", "Click", "Latest Arts & Culture")" target="_self">Arts &amp; Culture<span class='uk-icon'><i class="far fa-chevron-left"></i></span></a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/arts" onclick="ga("send", "event", "Nav", "Click", "Latest Arts & Culture")"  target="_self" title="">Latest Arts &amp; Culture</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/100-creatives-6362314" onclick="ga("send", "event", "Nav", "Click", "100 Houston Creatives")"  target="_self" title="">100 Houston Creatives</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/stage-6362234" onclick="ga("send", "event", "Nav", "Click", "Stage")"  target="_self" title="">Stage</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/houston/EventSearch?narrowByDate=today&sortType=date&v=g" onclick="ga("send", "event", "Nav", "Click", "Calendar")"  target="_self" title="">Calendar</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/houston/Events/AddEvent?eventSection=6377141" onclick="ga("send", "event", "Nav", "Click", "Submit an Event")"  target="_self" title="">Submit an Event</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/houston/MovieTimes" onclick="ga("send", "event", "Nav", "Click", "Movie Times")"  target="_self" title="">Movie Times</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpressartsguide.com/" onclick="ga("send", "event", "Nav", "Click", "HoustonPressArtsGuide.com")"  target="_self" title="">HoustonPressArtsGuide.com</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582346" onclick="ga("send", "event", "Nav", "Click", "Arts & Culture Newsletter")"  target="_self" title="">Arts &amp; Culture Newsletter</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestMusic">
<a href="https://www.houstonpress.com/music" onclick="ga("send", "event", "Nav", "Click", "Latest Music")" target="_self">Music<span class='uk-icon'><i class="far fa-chevron-left"></i></span></a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/music" onclick="ga("send", "event", "Nav", "Click", "Latest Music")"  target="_self" title="">Latest Music</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/concerts-6362276" onclick="ga("send", "event", "Nav", "Click", "Concerts")"  target="_self" title="">Concerts</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/houston/EventSearch?eventSection=6805301&feature=Concert&sortType=date&v=g" onclick="ga("send", "event", "Nav", "Click", "Concert Calendar")"  target="_self" title="">Concert Calendar</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/houston/Events/AddEvent?eventSection=6805301" onclick="ga("send", "event", "Nav", "Click", "Submit a Music Event")"  target="_self" title="">Submit a Music Event</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582344" onclick="ga("send", "event", "Nav", "Click", "Music Newsletter")"  target="_self" title="">Music Newsletter</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-ThingstoDo">
<a href="https://www.houstonpress.com/about" onclick="ga("send", "event", "Nav", "Click", "Things to Do\/Tickets")" target="_self">More<span class='uk-icon'><i class="far fa-chevron-left"></i></span></a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/things-to-do" onclick="ga("send", "event", "Nav", "Click", "Things to Do\/Tickets")"  target="_self" title="">Things to Do/Tickets</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/best-of" onclick="ga("send", "event", "Nav", "Click", "Best of Houston")"  target="_self" title="">Best of Houston</a>
</li>
<li class="fdn-nav-item">
<a href="https://herbanplanet.com/" onclick="ga("send", "event", "Nav", "Click", "Cannabis")"  target="_blank" title="">Cannabis</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/houston/SlideshowArchives" onclick="ga("send", "event", "Nav", "Click", "Slideshows")"  target="_self" title="">Slideshows</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/promotions" onclick="ga("send", "event", "Nav", "Click", "Promotions")"  target="_self" title="">Promotions</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/lists-6362201" onclick="ga("send", "event", "Nav", "Click", "Lists")"  target="_self" title="">Lists</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/about/flipbooks" onclick="ga("send", "event", "Nav", "Click", "Flipbook Archive")"  target="_self" title="">Flipbook Archive</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582339" onclick="ga("send", "event", "Nav", "Click", "Things To Do Newsletter")"  target="_self" title="">Things To Do Newsletter</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582335" onclick="ga("send", "event", "Nav", "Click", "Best Of Newsletter")"  target="_self" title="">Best Of Newsletter</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-DallasObserver">
<a href="https://www.voicemediagroup.com/" onclick="ga("send", "event", "Nav", "Click", "Dallas Observer")" target="_self">Voice Media Group<span class='uk-icon'><i class="far fa-chevron-left"></i></span></a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.dallasobserver.com/" onclick="ga("send", "event", "Nav", "Click", "Dallas Observer")"  target="_blank" title="">Dallas Observer</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.phoenixnewtimes.com/" onclick="ga("send", "event", "Nav", "Click", "Phoenix New Times")"  target="_blank" title="">Phoenix New Times</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.browardpalmbeach.com/" onclick="ga("send", "event", "Nav", "Click", "New Times Broward-Palm Beach")"  target="_blank" title="">New Times Broward-Palm Beach</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.miaminewtimes.com/" onclick="ga("send", "event", "Nav", "Click", "Miami New Times")"  target="_blank" title="">Miami New Times</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.westword.com/" onclick="ga("send", "event", "Nav", "Click", "Westword")"  target="_blank" title="">Westword</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.couponscaptain.com/" onclick="ga("send", "event", "Nav", "Click", "Coupons Captain")"  target="_blank" title="">Coupons Captain</a>
</li>
</ul>
</li>
</ul>
<div class="fdn-site-header-search-block">
<form action="https://www.houstonpress.com/houston/Search" method="get">
<div class="fdn-site-header-search-wrap">
<input type="text" 
name="keywords" 
autocomplete="off" 
type="search"
class="fdn-site-header-search-input" 
placeholder="Search"
>
<button class="fdn-site-header-search-submit" type="submit"><i class="far fa-search fa-flip-horizontal"></i></button>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="fdn-site-header-nav-toggle-wide uk-visible@sm">
<a class="fdn-nav-toggle uk-button">
<i class="fal fa-bars fa-2x"></i>
</a>
<div id="fdn-site-header-nav-toggle-wide-modal" class="fdn-site-header-nav-wide" 
uk-drop="mode: click; boundary: #fdn-navigation-dropdown-hook; boundary-align: true; pos: bottom-justify; offset: 100;">
<div class="uk-width-1-1 fdn-site-header-nav-wide-columns uk-modal-dialog">
<div class=" uk-flex uk-flex-wrap fdn-site-header-nav-wide-column-wrap">
<ul class="uk-list fdn-nav-list-custom uk-padding-xsmall">
<li class="fdn-nav-item fdn-nav-item-header">
<a href="https://www.houstonpress.com/news" onclick="ga("send", "event", "Nav", "Click", "News")" target="_self" title="">
News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/news" onclick="ga("send", "event", "Nav", "Click", "Latest News")" target="_self" title="">
Latest News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/sports-6362239" onclick="ga("send", "event", "Nav", "Click", "Sports")" target="_self" title="">
Sports
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/longform-6357753" onclick="ga("send", "event", "Nav", "Click", "Longform")" target="_self" title="">
Longform
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582337" onclick="ga("send", "event", "Nav", "Click", "Daily Newsletter")" target="_self" title="">
Daily Newsletter
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582348" onclick="ga("send", "event", "Nav", "Click", "Weekly Newsletter")" target="_self" title="">
Weekly Newsletter
</a>
</li>
</ul>
<ul class="uk-list fdn-nav-list-custom uk-padding-xsmall">
<li class="fdn-nav-item fdn-nav-item-header">
<a href="https://www.houstonpress.com/restaurants" onclick="ga("send", "event", "Nav", "Click", "Food & Drink")" target="_self" title="">
Food &amp; Drink
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/restaurants" onclick="ga("send", "event", "Nav", "Click", "Latest Food & Drink")" target="_self" title="">
Latest Food &amp; Drink
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/restaurant-reviews-6362359" onclick="ga("send", "event", "Nav", "Click", "Restaurant Reviews")" target="_self" title="">
Restaurant Reviews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582338" onclick="ga("send", "event", "Nav", "Click", "Food & Drink Newsletter")" target="_self" title="">
Food &amp; Drink Newsletter
</a>
</li>
</ul>
<ul class="uk-list fdn-nav-list-custom uk-padding-xsmall">
<li class="fdn-nav-item fdn-nav-item-header">
<a href="https://www.houstonpress.com/arts" onclick="ga("send", "event", "Nav", "Click", "Arts & Culture")" target="_self" title="">
Arts &amp; Culture
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/arts" onclick="ga("send", "event", "Nav", "Click", "Latest Arts & Culture")" target="_self" title="">
Latest Arts &amp; Culture
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/100-creatives-6362314" onclick="ga("send", "event", "Nav", "Click", "100 Houston Creatives")" target="_self" title="">
100 Houston Creatives
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/stage-6362234" onclick="ga("send", "event", "Nav", "Click", "Stage")" target="_self" title="">
Stage
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/houston/EventSearch?narrowByDate=today&sortType=date&v=g" onclick="ga("send", "event", "Nav", "Click", "Calendar")" target="_self" title="">
Calendar
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/houston/Events/AddEvent?eventSection=6377141" onclick="ga("send", "event", "Nav", "Click", "Submit an Event")" target="_self" title="">
Submit an Event
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/houston/MovieTimes" onclick="ga("send", "event", "Nav", "Click", "Movie Times")" target="_self" title="">
Movie Times
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpressartsguide.com/" onclick="ga("send", "event", "Nav", "Click", "HoustonPressArtsGuide.com")" target="_self" title="">
HoustonPressArtsGuide.com
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582346" onclick="ga("send", "event", "Nav", "Click", "Arts & Culture Newsletter")" target="_self" title="">
Arts &amp; Culture Newsletter
</a>
</li>
</ul>
<ul class="uk-list fdn-nav-list-custom uk-padding-xsmall">
<li class="fdn-nav-item fdn-nav-item-header">
<a href="https://www.houstonpress.com/music" onclick="ga("send", "event", "Nav", "Click", "Music")" target="_self" title="">
Music
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/music" onclick="ga("send", "event", "Nav", "Click", "Latest Music")" target="_self" title="">
Latest Music
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/concerts-6362276" onclick="ga("send", "event", "Nav", "Click", "Concerts")" target="_self" title="">
Concerts
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/houston/EventSearch?eventSection=6805301&feature=Concert&sortType=date&v=g" onclick="ga("send", "event", "Nav", "Click", "Concert Calendar")" target="_self" title="">
Concert Calendar
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/houston/Events/AddEvent?eventSection=6805301" onclick="ga("send", "event", "Nav", "Click", "Submit a Music Event")" target="_self" title="">
Submit a Music Event
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582344" onclick="ga("send", "event", "Nav", "Click", "Music Newsletter")" target="_self" title="">
Music Newsletter
</a>
</li>
</ul>
<ul class="uk-list fdn-nav-list-custom uk-padding-xsmall">
<li class="fdn-nav-item fdn-nav-item-header">
<a href="https://www.houstonpress.com/about" onclick="ga("send", "event", "Nav", "Click", "More")" target="_self" title="">
More
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/things-to-do" onclick="ga("send", "event", "Nav", "Click", "Things to Do\/Tickets")" target="_self" title="">
Things to Do/Tickets
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/best-of" onclick="ga("send", "event", "Nav", "Click", "Best of Houston")" target="_self" title="">
Best of Houston
</a>
</li>
<li class="fdn-nav-item">
<a href="https://herbanplanet.com/" onclick="ga("send", "event", "Nav", "Click", "Cannabis")" target="_blank" title="">
Cannabis
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/houston/SlideshowArchives" onclick="ga("send", "event", "Nav", "Click", "Slideshows")" target="_self" title="">
Slideshows
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/promotions" onclick="ga("send", "event", "Nav", "Click", "Promotions")" target="_self" title="">
Promotions
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/lists-6362201" onclick="ga("send", "event", "Nav", "Click", "Lists")" target="_self" title="">
Lists
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/about/flipbooks" onclick="ga("send", "event", "Nav", "Click", "Flipbook Archive")" target="_self" title="">
Flipbook Archive
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582339" onclick="ga("send", "event", "Nav", "Click", "Things To Do Newsletter")" target="_self" title="">
Things To Do Newsletter
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582335" onclick="ga("send", "event", "Nav", "Click", "Best Of Newsletter")" target="_self" title="">
Best Of Newsletter
</a>
</li>
</ul>
<ul class="uk-list fdn-nav-list-custom uk-padding-xsmall">
<li class="fdn-nav-item fdn-nav-item-header">
<a href="https://www.voicemediagroup.com/" onclick="ga("send", "event", "Nav", "Click", "Voice Media Group")" target="_self" title="">
Voice Media Group
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.dallasobserver.com/" onclick="ga("send", "event", "Nav", "Click", "Dallas Observer")" target="_blank" title="">
Dallas Observer
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.phoenixnewtimes.com/" onclick="ga("send", "event", "Nav", "Click", "Phoenix New Times")" target="_blank" title="">
Phoenix New Times
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.browardpalmbeach.com/" onclick="ga("send", "event", "Nav", "Click", "New Times Broward-Palm Beach")" target="_blank" title="">
New Times Broward-Palm Beach
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.miaminewtimes.com/" onclick="ga("send", "event", "Nav", "Click", "Miami New Times")" target="_blank" title="">
Miami New Times
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.westword.com/" onclick="ga("send", "event", "Nav", "Click", "Westword")" target="_blank" title="">
Westword
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.couponscaptain.com/" onclick="ga("send", "event", "Nav", "Click", "Coupons Captain")" target="_blank" title="">
Coupons Captain
</a>
</li>
</ul>
</div>
</div>
<div class="fdn-site-header-search-block">
<form action="https://www.houstonpress.com/houston/Search" method="get">
<div class="fdn-site-header-search-wrap">
<input type="text"
name="keywords" 
autocomplete="off" 
type="search"
class="fdn-site-header-search-input" 
placeholder="Search houstonpress.com">
<button class="fdn-site-header-search-submit" type="submit">
<i class="far fa-search fa-flip-horizontal"></i>
</button>
</div>
</form>
</div>
</div>
</div>
<div class="fdn-site-header-logo">
<div class="GlobalHeader SiteLogoresponsive  uk-root SiteLogo comp-shell-logo" data-component-id="SiteLogo">
<div class="uk-margin-remove">
<a class="uk-logo" href="https://www.houstonpress.com/" title="Houston Press">
<img src="/images/hou-main-logo.png"
alt="Houston Press">
</a>
</div>
</div>
</div>
<div class="fdn-site-header-text-block">
<div class="uk-flex uk-flex-wrap uk-flex-middle">
<a class="uk-width-auto fdn-site-header-support-button" 
href="https://www.houstonpress.com/i-support" 
onclick="ga('send', 'event', 'VMG-Widget', 'Click', 'News-VMG-ISupport-Header',  {'NonInteraction': 1});">
Support Us
</a>
<p class="uk-width-2-3@sm uk-width-1-2 fdn-site-header-slogan uk-margin-remove">
Houston's independent source of<br>
local news and culture
</p>
</div>
</div>
<div class="uk-flex uk-flex-middle fdn-site-header-login-block">
<p class="uk-margin-remove uk-button">
<i class="fas fa-2x fa-user"></i>
<span class="uk-visible@sm">account</span>
<i class="fas fa-chevron-right"></i>
</p>
<div class="uk-padding-small" uk-dropdown="mode:click">
<ul class="uk-nav uk-nav-default uk-dropdown-nav">
<li class="pelcro-logged-in uk-nav-header">Welcome,<br/><span class="pelcro-user-name">Insider</span></li>
<li class="pelcro-logged-out"><a href="#" class="pelcro-login-button" data-vmgs-psource="Toolbar|News" data-vmgs-section="News">Login</a></li>
<li class="pelcro-logged-in"><a href="/profile">My Newsletters</a></li>
<li class=""><a href="/contribute">Contribute</a></li>
<li class=""><a href="/about/contact">Contact Us</a></li>
<li class="pelcro-logged-in pelcro-logout-button"><a href="">Sign out</a></li>
</ul>
</div>
</div>
</div>
</div>
  


      </div>
    </div>

    <div class="ev-grid-zone ev-primary-zone">
      <div class="ev-grid-col fdn-grid-main-single fdn-primary" data-ev-zone="MainTop">

        

        































































































































  

    <div class="ZoneA ContentDefaultMultiple  uk-inline uk-margin-remove-top uk-root fdn-margin-vert ContentRowMultiple comp-content-contentmultirow" data-component-id="ContentRowMultiple">
      
      
        <div class="content-multiple-item" 
      fdn-content-multi-item="11662354"
      fdn-content-multi-item-headline="The Completely Insane Quest to Make an Alcoholism Vaccine"
      fdn-content-multi-item-permalink="/news/drunk-horses-and-enemas-alcohol-treatment-in-america-11662354"
      fdn-content-multi-item-canonical="https://www.houstonpress.com/news/drunk-horses-and-enemas-alcohol-treatment-in-america-11662354"
      fdn-content-multi-item-title="The Completely Insane Quest to Make an Alcoholism Vaccine"
      fdn-content-multi-item-thumb="https://media1.fdncms.com/hou/imager/u/slideshow/11662356/1332346_68efb8e1b4_o.jpg?cb=1628110080"
      fdn-content-multi-item-thumb-width="1524"
      fdn-content-multi-item-thumb-height="853"
      ga-dimension2="News" ga-dimension3="11662354" ga-dimension4="2021-08-09 04:00:00" ga-dimension5="Health" ga-dimension6="Jef Rouner" ga-dimension7="Articles"
      >
        <div class="ZoneA StoryHeaderCustomresponsive   uk-root fdn-margin-vert StoryHeaderCustom comp-content-storyheader" data-component-id="StoryHeaderCustom">
      <div class="fdn-custom-story-header"> 
        
        
          <p class="fdn-custom-story-header-topic uk-margin-remove-top uk-margin-small-bottom">
            <a href="https://www.houstonpress.com/topic/health-6362269">
              Health
            </a>
          </p>
        

        
        
        
        <div class="uk-position-relative uk-visible-toggle">
          <div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
            
          </div>

          <h1 class="fdn-content-headline uk-margin-remove">
            The Completely Insane Quest to Make an Alcoholism Vaccine
          </h1>        

          <p class="fdn-content-infoline">
            
              
              <span class="fdn-custom-story-header-author">
                <a href="https://www.houstonpress.com/author/jef-rouner" rel="author">
                    Jef Rouner
                  </a>
              </span>
            

            <span class="fdn-custom-story-header-date">
              August  9, 2021
            </span>

            <span class="fdn-custom-story-header-time">
              4:00AM
            </span>

          </p>
        </div>
      </div>
    </div>

  <div class="uk-width-1-1 uk-flex uk-flex-row">

    
    <div class="uk-width-expand uk-flex uk-flex-column" main-column>

      
      
        <div class="uk-width-1-1">
          <div class="uk-margin-remove-top fdn-magnum-block uk-clearfix">
      <img uk-img="" 
           data-src="https://media1.fdncms.com/hou/imager/u/magnum/11662356/1332346_68efb8e1b4_o.jpg?cb=1628110080"
           alt="How much of this is needed to get a horse drunk? It&#39;s a surprisingly relevant question."
           width="1320"
           height="738"
           class="" />

      
        <div class="fdn-caption-block uk-flex uk-flex-middle uk-flex-row">
          
            <span class="fdn-image-caption">How much of this is needed to get a horse drunk? It's a surprisingly relevant question.</span>
          
          
            <span class="fdn-image-credit"><a href="https://www.flickr.com/photos/99462541@N00/1332346" target="_blank">Photo by Brian Rosner via Flickr</a></span>
          
        </div>
      
    </div>
        </div>
      

      <div class="uk-width-1-1 uk-flex uk-flex-row uk-flex-middle uk-flex-left uk-grid-small fdn-content-multi-row-share-tools-small "  uk-grid>
    
    
    <div fdn-share-button-facebook="">
      <a href="https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.houstonpress.com%2Fnews%2Fdrunk-horses-and-enemas-alcohol-treatment-in-america-11662354&redirect_uri=https:%2F%2Fwww.houstonpress.com%2Fnews%2Fdrunk-horses-and-enemas-alcohol-treatment-in-america-11662354&app_id=283068460220529" 
         onClick="window.open('https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.houstonpress.com%2Fnews%2Fdrunk-horses-and-enemas-alcohol-treatment-in-america-11662354&redirect_uri=https:%2F%2Fwww.houstonpress.com%2Fnews%2Fdrunk-horses-and-enemas-alcohol-treatment-in-america-11662354&app_id=283068460220529','_blank','resizable,height=700,width=600'); return false;"
         target="_blank" 
         uk-tooltip="title: Share on Facebook" 
         aria-expanded="false"> 
        <span class="uk-icon-button fdn-icon-button-smaller uk-icon" uk-icon="icon:facebook; ratio: .77"><svg width="15.4" height="15.4" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg" data-svg="facebook"><path d="M11,10h2.6l0.4-3H11V5.3c0-0.9,0.2-1.5,1.5-1.5H14V1.1c-0.3,0-1-0.1-2.1-0.1C9.6,1,8,2.4,8,5v2H5.5v3H8v8h3V10z"></path></svg></span>
      </a>
    </div>

    
    
    <script> dnLoadScript("https://platform.twitter.com/widgets.js", true); </script>
    <div class="" fdn-share-button-twitter="">
      <a href="https://twitter.com/intent/tweet?url=https:%2F%2Fwww.houstonpress.com%2Fnews%2Fdrunk-horses-and-enemas-alcohol-treatment-in-america-11662354&redirect_uri=https:%2F%2Fwww.houstonpress.com%2Fnews%2Fdrunk-horses-and-enemas-alcohol-treatment-in-america-11662354&text=The%20Completely%20Insane%20Quest%20to%20Make%20an%20Alcoholism%20Vaccine" 
         onClick="window.open('https://twitter.com/intent/tweet?url=https:%2F%2Fwww.houstonpress.com%2Fnews%2Fdrunk-horses-and-enemas-alcohol-treatment-in-america-11662354&redirect_uri=https:%2F%2Fwww.houstonpress.com%2Fnews%2Fdrunk-horses-and-enemas-alcohol-treatment-in-america-11662354&text=The%20Completely%20Insane%20Quest%20to%20Make%20an%20Alcoholism%20Vaccine','_blank','resizable,height=700,width=600'); return false;"
         uk-tooltip="title: Share on Twitter" 
         aria-expanded="false">
         <span class="uk-icon-button fdn-icon-button-smaller uk-icon" uk-icon="icon:twitter; ratio: .77"><svg width="15.4" height="15.4" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg" data-svg="twitter"><path d="M19,4.74 C18.339,5.029 17.626,5.229 16.881,5.32 C17.644,4.86 18.227,4.139 18.503,3.28 C17.79,3.7 17.001,4.009 16.159,4.17 C15.485,3.45 14.526,3 13.464,3 C11.423,3 9.771,4.66 9.771,6.7 C9.771,6.99 9.804,7.269 9.868,7.539 C6.795,7.38 4.076,5.919 2.254,3.679 C1.936,4.219 1.754,4.86 1.754,5.539 C1.754,6.82 2.405,7.95 3.397,8.61 C2.79,8.589 2.22,8.429 1.723,8.149 L1.723,8.189 C1.723,9.978 2.997,11.478 4.686,11.82 C4.376,11.899 4.049,11.939 3.713,11.939 C3.475,11.939 3.245,11.919 3.018,11.88 C3.49,13.349 4.852,14.419 6.469,14.449 C5.205,15.429 3.612,16.019 1.882,16.019 C1.583,16.019 1.29,16.009 1,15.969 C2.635,17.019 4.576,17.629 6.662,17.629 C13.454,17.629 17.17,12 17.17,7.129 C17.17,6.969 17.166,6.809 17.157,6.649 C17.879,6.129 18.504,5.478 19,4.74"></path></svg></span>
      </a>
    </div>

    
    
    
    
    <div class="" fdn-share-button-email="">
      <a href="mailto:?subject=Houston%20Press%3A%20The%20Completely%20Insane%20Quest%20to%20Make%20an%20Alcoholism%20Vaccine&body=%0A%0AThe%20Completely%20Insane%20Quest%20to%20Make%20an%20Alcoholism%20Vaccine%0A%0Ahttps://www.houstonpress.com/news/drunk-horses-and-enemas-alcohol-treatment-in-america-11662354%0A%0A%0A" onclick="mailto:?subject=Houston%20Press%3A%20The%20Completely%20Insane%20Quest%20to%20Make%20an%20Alcoholism%20Vaccine&body=%0A%0AThe%20Completely%20Insane%20Quest%20to%20Make%20an%20Alcoholism%20Vaccine%0A%0Ahttps://www.houstonpress.com/news/drunk-horses-and-enemas-alcohol-treatment-in-america-11662354%0A%0A%0A" uk-tooltip="title: Share via Email" aria-expanded="false" rel="nofollow">
         <i class="fal fa-envelope fa-lg"></i>
      </a>
    </div>

    
    <div class="" fdn-share-button-print>
      <a href="https://www.houstonpress.com/houston/Print?oid=11662354" target="_blank" uk-tooltip="title:Print" title="" aria-expanded="false">
        <i class="fal fa-print fa-lg"></i>
      </a>
    </div>

    
    <div class="" fdn-share-button-text-size>
      <a class="fdn-text-size-toggle" href="#size" uk-tooltip="title:Change Font Size" aria-expanded="false" uk-toggle="target: .fdn-content-body;cls: fdn-content-body-large;">
       <i class="fas fa-text-size fa-lg"></i>
      </a>
    </div>
  </div>

      <div class="uk-width-1-1 uk-flex uk-flex-row">
        
        <div class="uk-width-expand fdn-content-multi-row">
          <div class="ZoneA StoryLayoutresponsive   uk-root fdn-margin-vert StoryLayout comp-content-storylayout" data-component-id="StoryLayout">
      

      <div class="fdn-content-body">
        

        
        
          <div uk-lightbox class="uk-position-relative fdn-content-image-center contentImageCenter">                                                        <a href="https://media1.fdncms.com/hou/imager/u/original/11662356/1332346_68efb8e1b4_o.jpg"                   rel="contentImg_gal-11662354"                   title="How much of this is needed to get a horse drunk? It&#39;s a surprisingly relevant question. - PHOTO BY BRIAN ROSNER VIA FLICKR"                   data-caption="<span>How much of this is needed to get a horse drunk? It&#39;s a surprisingly relevant question.</span>&nbsp;&nbsp;            <em>&lt;a href=&quot;https://www.flickr.com/photos/99462541@N00/1332346&quot; target=&quot;_blank&quot;&gt;Photo by Brian Rosner via Flickr&lt;/a&gt;</em>"                   class="uk-display-block uk-position-relative uk-visible-toggle">                  <span class="fdn-button-enlarge uk-position-absolute                    uk-position-top-right uk-hidden-hover">        click to enlarge      </span>                  <img src="https://media1.fdncms.com/hou/imager/u/blog/11662356/1332346_68efb8e1b4_o.jpg?cb=1628110080"                        alt="How much of this is needed to get a horse drunk? It&#39;s a surprisingly relevant question. - PHOTO BY BRIAN ROSNER VIA FLICKR"                        width="745"                       height="417" />                 </a>                                                                                            <div class="fdn-caption-block uk-margin-auto"                                       style="max-width: 745px"                                      >                    <div class="fdn-image-caption">                        How much of this is needed to get a horse drunk? It's a surprisingly relevant question.                      </div>                                                                                                                    <div class="fdn-image-credit">                                                  <a href="https://www.flickr.com/photos/99462541@N00/1332346" target="_blank">Photo by Brian Rosner via Flickr</a>                                              </div>                  </div>                                                        </div>  Vaccination has been on my mind a lot lately, mostly because <a href="/news/a-possible-new-anti-vaccine-scam-is-on-the-rise-11591162" target="_blank">I’ve been spending hours</a> trying to tell people that <a href="/news/ivermectins-long-confusing-history-as-a-covid-wonder-drug-11595655" target="_blank">ivermectin is not a substitute for a COVID vaccine</a>. Even my own dad <a href="/news/fox-new-and-the-cult-of-opposition-11610479" target="_blank">has bought into the lie</a> that vaccination is some unsafe experiment being forced upon the populace. 

          
        
          <br>
   <br>
   To me, the idea that the COVID vaccines are some untested drugs just being randomly squirted into us is laughable, mostly because I’ve read a lot of medical history. Modern pharmaceutical science might as well be divine magic compared to what it was a century ago. Let’s talk about the completely batshit quest to make a vaccine for alcoholism.

          
        
          <br>
   <br>
   Alcoholism was and remains a huge problem in America, and it’s only getting worse. From 2001 to 2013, the number of Americans who drank rose to 73 percent, an 11 percent increase according to <a href="https://www.forbes.com/sites/alicegwalton/2017/08/12/people-in-the-u-s-are-drinking-more-alcohol-than-ever-study/?sh=69c87e733eb7" target="_blank">a Journal of the American Medical Association study</a>. For a lot of our history, it’s literally destroyed entire families, particularly a hundred years ago when the new industrialized society sharply divided the options for women to make a living. People rail against Prohibition and the violent tactics of Carrie Nation, but the war against booze was often <a href="https://triblive.com/news/world/carry-nation-the-fiery-feminist-who-helped-launch-prohibition-100-years-ago/" target="_blank">fought to liberate women from oppression by their drunken husbands</a>.

          
        
          <br>
   <br>
   There was a huge drive to find a cure for alcoholism, and being that medicine was only a few decades removed from leeches the attempts were often comically weird. All kinds of quack nostrums, which were mostly morphine and cocaine, were sold as cures for the inebriate. My personal favorite was the period when people started thinking that water was magic. 

          

            
            <div class="uk-padding-remove fdn-override-width-1-1">
              <div class="ZoneA RelatedStoriesSupportUsComboInlineContentresponsive   uk-root fdn-margin-vert RelatedStoriesInlineContent comp-content-relatedstories" data-component-id="RelatedStoriesInlineContent">
  


  

  









<div class="MicroComponent RelatedStoriesSupportUsComboInlineContentresponsive   uk-root fdn-margin-vert SupportUsExpandedState comp-shell-supportus" data-component-id="SupportUsExpandedState">
  <div class="fdn-support-us-block">
    <div class="fdn-support-us-start-row fdn-support-us-wrap" >

      <div class="uk-flex uk-flex-wrap uk-flex-center uk-width-4-5@s uk-width-1-1 fdn-support-us-flasher-row">
        <h2 class="uk-margin-remove">I support</h2>
        <div class="fdn-support-us-flasher-box uk-width-1-2@m uk-width-2-3">
            <div uk-slider="autoplay: true;autoplay-interval: 710">
              <div class="uk-slider-container">
                <div class="uk-child-width-1-1 uk-slider-items"> 
                  <div class="fdn-slider-delayed">
                    <img src="/images/hou-main-logo.png" alt="Houston Press">
                  </div>
                  <div class="fdn-slider-delayed">
                    <img src="/images/hou-main-logo.png" alt="Houston Press">
                  </div>
                  <div>Local</div>
                  <div>Community</div>
                  <div>Journalism</div>
                </div>
            </div>
          </div>
        </div>
     </div>

     <div class="uk-flex uk-flex-center uk-flex-wrap fdn-support-us-start-row-text">
       <div class="uk-margin-small-right uk-width-2-3@m uk-width-1-2@s uk-padding-small uk-padding-remove-vertical">
         Support the independent voice of Houston and 
  help keep the future of the Houston Press free.
       </div>

       

       <div class="uk-padding-small fdn-support-us-support-button">
         <a href="https://www.houstonpress.com/i-support" 
            onclick="ga('send', 'event', 'VMG-Widget', 'Click', 'News-Article-VMG-ISupport-Leader',  {'NonInteraction': 1});">
          Support Us
        </a>
       </div> 
     </div>  
    </div>

    <div class="fdn-support-us-toggle-row fdn-support-us-wrap" hidden>
      <div class="uk-flex uk-flex-middle uk-flex-wrap uk-flex-center">
        <div class="uk-margin-small-right">
          <h2 class="uk-margin-remove-vertical uk-text-center">
            Keep the Houston Press Free.
          </h2>
        </div>
        <div class="uk-padding-small fdn-support-us-support-button">
          <a href="https://www.houstonpress.com/i-support">Support Us</a>
        </div>   
      </div>
    </div>

    <div class="fdn-support-us-toggle-button">
      <a href="#" uk-toggle="target: .fdn-support-us-wrap">
      
      <i class="fas fa-chevron-up fa-lg"></i>
      </a>  
    </div>
  </div>
</div>

</div>
            </div>
            
          
        
          <br>
   <br>
   The phrase “on the wagon” refers to a water wagon because patients were encouraged to replace drinking alcohol with water. While that’s definitely a good idea, people being people took things too far and up the butt. Enemas were a common treatment for many diseases, as were douches, hot and cold showers, water packs, and just injecting mineral water into people.

          
        
          <br>
   <br>
   Fancy hydrotherapy was expensive, though, so between 1899 and 1903 there was a rush to try out the concept of inoculation. Vaccines had developed for a century at that point, and while the science was crude the link between vaccines and reducing the severity of disease and outbreaks was well-established. There was little scientific debate about whether they worked then, though what types of diseases they could cure were still being figured out.

          

            <hidden hidden>
            <div class="uk-padding-remove fdn-override-width-1-1">
              <br><br>
<div class="ZoneA AirMediumRectangleInlineContentMobileDisplaySizeresponsive  uk-margin-remove fdn-labeled uk-root fdn-margin-vert AirMediumRectangleInlineContentMobileDisplaySize comp-" data-component-id="AirMediumRectangleInlineContentMobileDisplaySize"
     fdn-ad-component>
  <div apn-ad-hook="rectangle" display-targets="mobile">
      
      
      <script>
      if (typeof apntag === 'object') {
        apntag.anq.push(function() {
          if (typeof Foundation.ApnAds.fillAds === 'function') {
            Foundation.ApnAds.fillAds()
          }
        })
      }
      </script>
    </div>
</div>
            </div>
            </hidden>
          
        
          <br>
   <br>
   According to William White’s textbook <i>Slaying the Dragon: The History of Addiction Treatment and Recovery in America</i>, two doctors name Sepalier and Dromard were certain that alcoholism could be vaccinated against and they set out to prove it. They believed that antibodies were produced in response to alcohol exposure just as they were for a virus. This isn’t entirely untrue. Alcohol does cause the production of auto-antibodies, however since this is the cause of things like lupus this is actually a bad thing.

          
        
          <br>
   <br>
   The next step to test their theory was to get horses really drunk. White does not detail how exactly one gets a horse drunk, but I bet it was a very exciting night. Once the horse was addicted to alcohol, Sepalier and Dromard would bleed the horse and inject the blood into a sober horse. “which [was] reported to respond with a revulsion for alcohol.”

          
        
          <br>
   <br>
   Now that horses could be tortured into hating booze, humans were the next logical step. A scientist named Evelyn said he had discovered an antibody called esquisine in the horse blood. Alcoholic humans were brought in, and their flesh scarified, which means cut the hell up so that they were bleeding. The horse blood was applied to the wound, hoping that the antibody would enter the bloodstream. 

          

            <hidden hidden>
            <div class="uk-padding-remove fdn-override-width-1-1">
              <div class="ZoneA AirBillboardInlineContentresponsive  uk-margin-remove fdn-labeled uk-root fdn-margin-vert AirBillboardInlineContent comp-" data-component-id="AirBillboardInlineContent"
     inline-content-billboard
     style="width:1040px;"
     fdn-ad-component>
  
  <div class="uk-visible@m uk-flex uk-flex-row uk-width-1-1 uk-flex uk-flex-center" style="
      width:1040px;
      border-top: thin solid #ccc;
      margin-top: 30px !important;
      padding-top: 30px;
      border-bottom: thin solid #ccc; 
      margin-bottom: 0px;
      padding-bottom: 30px;">
    <div apn-ad-hook="billboard" display-targets="desktop|tablet">
      
      
      <script>
      if (typeof apntag === 'object') {
        apntag.anq.push(function() {
          if (typeof Foundation.ApnAds.fillAds === 'function') {
            Foundation.ApnAds.fillAds()
          }
        })
      }
      </script>
    </div>
  </div>
</div>
            </div>
            </hidden>
          
        
          <br>
   <br>
   “Human trials using this method proved inconclusive,” says White.

          

            <hidden hidden>
            <div class="uk-padding-remove fdn-override-width-1-1">
              <br><br>
<div class="ZoneA AirMediumRectangleInlineContentMobileDisplaySize2responsive  uk-margin-remove fdn-labeled uk-root fdn-margin-vert AirMediumRectangleInlineContentMobileDisplaySize2 comp-" data-component-id="AirMediumRectangleInlineContentMobileDisplaySize2"
     fdn-ad-component>
  <div apn-ad-hook="rectangle" display-targets="mobile">
      
      
      <script>
      if (typeof apntag === 'object') {
        apntag.anq.push(function() {
          if (typeof Foundation.ApnAds.fillAds === 'function') {
            Foundation.ApnAds.fillAds()
          }
        })
      }
      </script>
    </div>
</div>
            </div>
            </hidden>
          
        
          <br>
   <br>
   You will obviously notice that we don’t have a vaccine for alcoholism, and the idea was largely abandoned once the rehab model was firmly established. However, they did at least try to solve a massive social problem with science.

          
        
          <br>
   <br>
   So, the next time you think to yourself “Oh, this COVID vaccine seems too new and weird to be safe,” remember that Pfizer, Moderna, and Johnson &amp; Johnson at least aren’t getting horses fucked up and trying to punch their blood into your arm with a knife. That is progress we can all be proud of.
        
      </div>

      
      

      
      

    </div>
        </div>
      </div>

      <div class="uk-width-1-1">
        
        
        

<div class="ZoneA KeepFreeresponsive   uk-root fdn-margin-vert KeepFree comp-content-keepfree" data-component-id="KeepFree">
  <div class="uk-position-relative uk-overflow-hidden">
    <div class="fdn-keep-free-blue-bar-top" uk-scrollspy="cls: fdn-animation-blue-bar-top; delay: 300;"></div>
    <div class="fdn-keep-free-blue-bar-left" uk-scrollspy="cls:fdn-animation-blue-bar-left; delay:1500"></div>

    <div class="fdn-keep-free-body">
      <strong>KEEP THE HOUSTON PRESS FREE...</strong> 
          Since we started the <i>Houston Press</i>, it has been defined as the free, independent voice of Houston, and we'd like to keep it that way. With local media under siege, it's more important than ever for us to rally support behind funding our local journalism. You can help by participating in our "I Support" program, allowing us to keep offering readers access to our incisive coverage of local news, food and culture with no paywalls.
    </div>

    <div class="uk-position-relative fdn-keep-free-link">
      <a href="https://www.houstonpress.com/i-support"
         onclick="ga('send', 'event', 'VMG-Widget', 'Click', 'News-VMG-ISupport-AfterArticle',  {'NonInteraction': 1});">
        Make a one-time donation today for as little as $1. 
      </a>
      <div class="fdn-keep-free-text-mask" uk-scrollspy="cls:fdn-animation-text-mask"></div>
    </div>
  </div>
</div>


        <div class="ZoneA AbouttheAuthorCustomresponsive   uk-root fdn-margin-vert AbouttheAuthorCustom comp-content-abouttheauthor" data-component-id="AbouttheAuthorCustom">
    
    
    
                 

    <div class="uk-flex uk-margin-xsmall-bottom">
      
      
        <div class="uk-width-1-4 uk-flex uk-flex-center uk-flex-middle uk-padding-xsmall-right fdn-about-author-image-block">
          <a class="no-foundation-imgeditor uk-display-block" href="https://www.houstonpress.com/author/jef-rouner">
            <img uk-img=""  
           data-src="/imager/b/r-bigsquare/6357130/92cf/20161202_132449.jpg"
           alt=""
           width="400"
           height="400"
           class="memberThumb uk-border-circle" />
          </a>
        </div>
      

      <div class="uk-width-expand fdn-about-author-content-block"> 
        
        <div class="bio">
          
            
              <strong>Jef Rouner</strong> is a contributing writer who covers politics, pop culture, social justice, video games, and online behavior. He is often a professional annoyance to the ignorant and hurtful.
            
          
        </div>

        
        
          <div class="contact">
            <strong class="uk-text-uppercase">Contact:</strong>
            <a href="https://posting.houstonpress.com/about/contact?to=6357130">Jef Rouner</a>
          </div>
        

        
                  
      </div>   
    </div>      

    
  
      </div>

        <div class="uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-content-footer-row">
          <div class="uk-first-column text-links-hook">
            


  
  

  <div class="ZoneA SailthruRecommendationsresponsive  uk-width-medium@s uk-margin-remove SailthruRecommendations-11662354 uk-root fdn-margin-vert SailthruRecommendations comp-content-sailthrurecommendations" data-component-id="SailthruRecommendations">
    <h3 class="uk-margin-remove uk-heading-line uk-text-uppercase">
      <span>
        Trending News
      </span>
    </h3>

    <ul class="uk-list fdn-list-bullet" sailthru-hook>
      
        <li><a href="https://www.houstonpress.com/news/the-girl-on-the-torture-board-rhonda-williams-opens-up-about-being-attacked-by-dean-corll-6736780" data-objid="6736780" title="The Girl on the Torture Board: Rhonda Williams Opens Up About Being Attacked by Dean Corll">The Girl on the Torture Board: Rhonda Williams Opens Up About Being Attacked by Dean Corll</a></li>
      
        <li><a href="https://www.houstonpress.com/news/a-possible-new-anti-vaccine-scam-is-on-the-rise-11591162" data-objid="11591162" title="The Real Dangers in the False COVID Remedy Promoters Like Bret Weinstein">The Real Dangers in the False COVID Remedy Promoters Like Bret Weinstein</a></li>
      
        <li><a href="https://www.houstonpress.com/news/craig-washingtons-law-license-suspended-amid-claims-he-screwed-over-clients-6734012" data-objid="6734012" title="Craig Washington&#39;s Law License Suspended Amid Claims He Screwed Over Clients">Craig Washington's Law License Suspended Amid Claims He Screwed Over Clients</a></li>
      
        <li><a href="https://www.houstonpress.com/news/at-texas-childrens-some-kids-with-covid-need-ventilators-11610665" data-objid="11610665" title="Texas Children&#39;s Confirms It Has Some COVID Kids On Ventilators [UPDATED]">Texas Children's Confirms It Has Some COVID Kids On Ventilators [UPDATED]</a></li>
      
    </ul>

    
      <hidden hidden>
  <ul class="uk-list fdn-list-bullet">
    <li>
      <div class="ZoneA AirNativeArticleresponsive   uk-root fdn-margin-vert AirNativeArticle comp-" data-component-id="AirNativeArticle">
        <div apn-ad-hook="nativeArticle" display-targets="desktop|tablet|mobile">
      
      
        
          <div class="xandr-text-only">
            <!--Text Section-->
            <div class="xandr-txt-wrapper">
              <!--Sponsored By-->
              <span class="xandr-sponsored-by">Presented by: [%sponsoredBy%]</span>
              <!--Title-->
              <h1 class="xandr-title">[%title%]</h1>
            </div>
          </div>
        
      
      <script>
      if (typeof apntag === 'object') {
        apntag.anq.push(function() {
          if (typeof Foundation.ApnAds.fillAds === 'function') {
            Foundation.ApnAds.fillAds()
          }
        })
      }
      </script>
    </div>
      </div>
    </li>
  </ul>
</hidden>
    

    
    
    
      
      <script>
      jQuery(document).ready(function($) {

        Sailthru.personalize({
          "sections": [
        
          {
            "id":  "8b483062-a12e-11e6-b232-002590d1a41a",
            "selector": ".SailthruRecommendations-11662354 > ul[sailthru-hook]",
            "onSuccess":  function(response) {
              Foundation.SailthruSPM.Personalize({
                "selector": ".SailthruRecommendations-11662354 > ul[sailthru-hook]", 
                "data": response,
                
                  "count": 4,
                
                "template": (article) => `<li><a href="${article.url}" data-objid="${article.vars.objid}" title="${article.title}">${article.title}</a></li>`
              });
            }
          }
        
      ],
          "vars": {
            "placed": "11662354"  
          }
        });
      });
    </script>
    
 
  </div>


          </div>

          <div class="uk-width-expand@s fdn-content-placeholder avantis-hook">
            <div class="ZoneA ConnatixPlayerContentQueryDynamicresponsive  uk-width-1-1 uk-flex uk-flex-center uk-margin-remove-top uk-root fdn-margin-vert ConnatixPlayerContentQueryDynamic comp-" data-component-id="ConnatixPlayerContentQueryDynamic">
          <script id="ConnatixPlayerContentQueryDynamic-11662354">
            console.log('connatix widget', document.currentScript)
            if(typeof cnxps != "undefined") {
              cnxps.cmd.push(function () {
                cnxps({
                  playerId: '825370cc-74e5-40cb-a0ea-f3c658f05a13'
                }).render('ConnatixPlayerContentQueryDynamic-11662354');
              });
            }
          </script>
        </div>
          </div>
        </div>

        
    
    
    
    
        
    
    
    
    
    

<div class="ZoneA NewsletterSignup657responsive   uk-root fdn-margin-vert NewsletterSignup657 comp-newsletter-newslettersignup" data-component-id="NewsletterSignup657">
  <div class="uk-flex uk-flex-wrap uk-width-1-1 fdn-newsletter-signup-medium">
    <div class="uk-flex uk-flex-wrap fdn-newsletter-signup-main">
      <div class="fdn-newsletter-signup-logo">
        <img src="/images/air/newsletter-icon-hou.png" alt="">
      </div>

      <div class="uk-flex uk-flex-wrap fdn-newsletter-signup-text-block">
        <div class="fdn-newsletter-signup-text">
          <div class="fdn-newsletter-signup-text-large-only">
            Don't Miss Out
          </div>
          <strong>SIGN UP</strong> for the latest 
          
          news, free stuff and more!
        </div>

        <div class="fdn-newsletter-signup-button-block">
          
          <div class="pelcro-logged-out">
            <a href="#newsletterSignUp"
               class="pelcro-subscribe-button fdn-newsletter-signup-button" 
               data-product-id="540" 
               data-vmgs-psource="In-Article Sign Up|News"
               data-vmgs-section="News"
               onCLick="ga('send', 'event', 'VMG-Widget', 'Click', 'In-Article Sign Up-News', {'NonInteraction': 1});">
              Join Today <i class="fas fa-caret-right"></i>
            </a>
          </div>

          
          <div class="pelcro-logged-in">
            <a href="/profile" 
               class="fdn-newsletter-signup-button"
               onCLick="ga('send', 'event', 'VMG-Widget', 'Click', 'In-Article Sign Up-News', {'NonInteraction': 1});">
              Sign Up
            </a>
          </div>
        </div>
      </div>
    </div>

    <div class="uk-flex uk-flex-wrap fdn-newsletter-signup-secondary">
      <div class="fdn-newsletter-signup-secondary-text">
        Become a member to support the independent voice of Houston 
      and help keep the future of the Houston Press <strong>FREE</strong>
      </div>
      <div class="fdn-newsletter-signup-secondary-link-block uk-flex uk-flex-wrap uk-flex-middle uk-width-1-1">
        <a href="/i-support" class="fdn-newsletter-signup-secondary-link">I Support
        <img src="/images/hou-main-logo.png" alt="Houston Press"> 
      </a>
        <a href="/i-support" class="fdn-newsletter-signup-secondary-link-learn-more">Learn More</a>
      </div>
    </div>
  </div>
</div>

        
        




      </div>
    </div>

    
    <div class="uk-width-auto uk-visible@sm uk-margin-left" style="width: 300px;" distribute-right-column-items>
      <div class="beforeBillboard uk-flex uk-flex-column">
    
    <div class="stickCeption1" style="z-index: 10;" 
         uk-sticky="
           offset: 95;
           bottom: true;">
      
      <script id="fdncms-carousel-top-stories-video" src="https://www.hub.fdncms.com/gyrobase/Responsive/Components/Content/TopStoriesVideo?cb=6b2598d5&key=4c13beaef3305ae21a81a3df96a5343e&req=js&pid=news" async></script>
    </div>

    <div class="stickCeption2 uk-margin-remove" style="z-index: 1;"
         uk-sticky="
           offset: 390;
           bottom: true;">
      <hidden hidden>
        <div class="ZoneA AirRectangleTopRightColumnresponsive  uk-margin-remove fdn-labeled uk-root fdn-margin-vert AirRectangleTopRightColumn comp-" data-component-id="AirRectangleTopRightColumn"
             fdn-ad-component>
          <div apn-ad-hook="tower" display-targets="desktop">
      
      
      <script>
      if (typeof apntag === 'object') {
        apntag.anq.push(function() {
          if (typeof Foundation.ApnAds.fillAds === 'function') {
            Foundation.ApnAds.fillAds()
          }
        })
      }
      </script>
    </div>
        </div>
        </hidden>
    </div>
  </div>

  <div class="billboardSpacer" style="pointerEvents: none;"></div>

  <div class="afterBillboard uk-flex uk-flex-column">
    <div class="stickCeption"style="z-index: 1;"
         uk-sticky="
           offset: 95;
           bottom: true;">
      
      









    
    
    
    





      
  

  
      <div class="ZoneA LatestInCategoryresponsive  fdn-component-related-items uk-root fdn-margin-vert LatestInCategory comp-content-latestincategory" data-component-id="LatestInCategory">
        <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Latest Stories
        
      </h3>

      

      
    </div>
        <ul class="pres-ContentListSquareBrief uk-list uk-list-divider">
    
    

    <li class="">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.houstonpress.com/news/with-hospitals-dangerously-full-hidalgo-ups-covid-threat-level-11668271">
          <p class="fdn-teaser-headline">
            With Hospitals Dangerously Full, Hidalgo Ups COVID Threat Level 
          </p>
        </a>

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Schaefer Edwards
            </p>
          

          <time>
            Aug  6, 2021
          </time>
        </div>

      </div>

      
        <div class="fdn-pres-image uk-width-1-3 uk-width-1-4@exs uk-flex-first">
          <a href="https://www.houstonpress.com/news/with-hospitals-dangerously-full-hidalgo-ups-covid-threat-level-11668271">
            <img uk-img="" 
           data-src="https://media2.fdncms.com/hou/imager/u/r-bigsquare/11668558/screenshot_2021-08-05_1.37.31_pm.png?cb=1628197101"
           alt="Harris County Judge Lina Hidalgo fears this may be the worst wave of COVID-19 our region has faced thus far."
           width="400"
           height="400"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

    
  
    

    <li class="">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.houstonpress.com/news/ufc-265-comes-to-toyota-center-11664125">
          <p class="fdn-teaser-headline">
            Houston's Derrick Lewis Plans to Swang and Bang at UFC 265 
          </p>
        </a>

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Jack Gorman
            </p>
          

          <time>
            Aug  6, 2021
          </time>
        </div>

      </div>

      
        <div class="fdn-pres-image uk-width-1-3 uk-width-1-4@exs uk-flex-first">
          <a href="https://www.houstonpress.com/news/ufc-265-comes-to-toyota-center-11664125">
            <img uk-img="" 
           data-src="https://media1.fdncms.com/hou/imager/u/r-bigsquare/11664134/02182018_ufcaustin_hou_jackgorman-35.jpg?cb=1628134883"
           alt="Derrick &quot;The Black Beast&quot; Lewis at UFC Fight Night in Austin."
           width="400"
           height="400"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

    
  
    

    <li class="">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.houstonpress.com/news/assessing-futures-odds-on-qbs-deshaun-watson-may-replace-11659809">
          <p class="fdn-teaser-headline">
            Betting Odds Lay Out Deshaun Watson's Future Options 
          </p>
        </a>

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Sean Pendergast
            </p>
          

          <time>
            Aug  6, 2021
          </time>
        </div>

      </div>

      
        <div class="fdn-pres-image uk-width-1-3 uk-width-1-4@exs uk-flex-first">
          <a href="https://www.houstonpress.com/news/assessing-futures-odds-on-qbs-deshaun-watson-may-replace-11659809">
            <img uk-img="" 
           data-src="https://media1.fdncms.com/hou/imager/u/r-bigsquare/11661797/img_0205.jpg?cb=1628104123"
           alt="Tyrod Taylor is the heavy favorite to start Week 1 for the Houston Texans."
           width="400"
           height="400"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

    
  
        </ul>
        <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.houstonpress.com/houston/ArticleArchives?category=7364438">
        More &raquo;
      </a>
    </div>
      </div>
    




      
      <hidden hidden>
        <div class="ZoneA AirMediumRectangleRightColBelowBillboardresponsive  uk-margin-remove fdn-labeled uk-root fdn-margin-vert AirMediumRectangleRightColBelowBillboard comp-" data-component-id="AirMediumRectangleRightColBelowBillboard"
             fdn-ad-component>
          <div apn-ad-hook="rectangle" display-targets="desktop">
      
      
      <script>
      if (typeof apntag === 'object') {
        apntag.anq.push(function() {
          if (typeof Foundation.ApnAds.fillAds === 'function') {
            Foundation.ApnAds.fillAds()
          }
        })
      }
      </script>
    </div>
        </div>
        </hidden>
    </div>
  </div>
    </div>

  </div>
        </div>
  <hidden hidden>
<div class="ZoneA AirLeaderboardBetweenContentresponsive  uk-margin-small uk-width-1-1 fdn-labeled uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirLeaderboardBetweenContent comp-" data-component-id="AirLeaderboardBetweenContent"
     fdn-ad-component>
  <div apn-ad-hook="leaderboardBetweenContent" display-targets="desktop|mobile">
      
      
      <script>
      if (typeof apntag === 'object') {
        apntag.anq.push(function() {
          if (typeof Foundation.ApnAds.fillAds === 'function') {
            Foundation.ApnAds.fillAds()
          }
        })
      }
      </script>
    </div>
</div>
</hidden>
      

      
      
        
        <div class="content-multiple-item" 
      fdn-content-multi-item="11686713"
      fdn-content-multi-item-headline="Houston Texans Scrimmage Under the Lights &mdash; Four Winners, Four Losers"
      fdn-content-multi-item-permalink="/news/qb-tyrod-taylor-shines-in-first-houston-texans-scrimmage-11686713"
      fdn-content-multi-item-canonical="https://www.houstonpress.com/news/qb-tyrod-taylor-shines-in-first-houston-texans-scrimmage-11686713"
      fdn-content-multi-item-title="Houston Texans Scrimmage Under the Lights &mdash; Four Winners, Four Losers"
      fdn-content-multi-item-thumb="https://media1.fdncms.com/hou/imager/u/slideshow/11686726/img_0257.jpg?cb=1628443862"
      fdn-content-multi-item-thumb-width="1524"
      fdn-content-multi-item-thumb-height="824"
      ga-dimension2="News" ga-dimension3="11686713" ga-dimension4="2021-08-09 04:30:00" ga-dimension5="Sean Pendergast%Sports" ga-dimension6="Sean Pendergast" ga-dimension7="Articles"
      fdn-content-multi-item-loader="fetch">
        </div>
  <hidden hidden>
<div class="ZoneA AirLeaderboardBetweenContentresponsive  uk-margin-small uk-width-1-1 fdn-labeled uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirLeaderboardBetweenContent comp-" data-component-id="AirLeaderboardBetweenContent"
     fdn-ad-component>
  <div apn-ad-hook="leaderboardBetweenContent" display-targets="desktop|mobile">
      
      
      <script>
      if (typeof apntag === 'object') {
        apntag.anq.push(function() {
          if (typeof Foundation.ApnAds.fillAds === 'function') {
            Foundation.ApnAds.fillAds()
          }
        })
      }
      </script>
    </div>
</div>
</hidden>
      
        
        <div class="content-multiple-item" 
      fdn-content-multi-item="11673868"
      fdn-content-multi-item-headline="HISD Superintendent House Says He&#39;ll Ask School Board To Approve Mask Mandate For District Students and Staff"
      fdn-content-multi-item-permalink="/news/hisd-superintendent-asks-school-board-to-approve-mask-mandate-11673868"
      fdn-content-multi-item-canonical="https://www.houstonpress.com/news/hisd-superintendent-asks-school-board-to-approve-mask-mandate-11673868"
      fdn-content-multi-item-title="HISD Superintendent House Says He&#39;ll Ask School Board To Approve Mask Mandate For District Students and Staff"
      fdn-content-multi-item-thumb="https://media2.fdncms.com/hou/imager/u/slideshow/11674147/screenshot_2021-08-06_9.51.49_am.png?cb=1628266340"
      fdn-content-multi-item-thumb-width="1524"
      fdn-content-multi-item-thumb-height="857"
      ga-dimension2="News" ga-dimension3="11673868" ga-dimension4="2021-08-06 12:26:00" ga-dimension5="Coronavirus%Bayou City%Education%Health%Politicians%Texas" ga-dimension6="Schaefer Edwards" ga-dimension7="Articles"
      fdn-content-multi-item-loader="fetch">
        </div>
  <hidden hidden>
<div class="ZoneA AirLeaderboardBetweenContentresponsive  uk-margin-small uk-width-1-1 fdn-labeled uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirLeaderboardBetweenContent comp-" data-component-id="AirLeaderboardBetweenContent"
     fdn-ad-component>
  <div apn-ad-hook="leaderboardBetweenContent" display-targets="desktop|mobile">
      
      
      <script>
      if (typeof apntag === 'object') {
        apntag.anq.push(function() {
          if (typeof Foundation.ApnAds.fillAds === 'function') {
            Foundation.ApnAds.fillAds()
          }
        })
      }
      </script>
    </div>
</div>
</hidden>
      

      
      <script
        src="https://code.jquery.com/jquery-1.12.4.min.js"
        integrity="sha256-ZosEbRLbNQzLpnKIkEdrPv7lOy9C27hHQ+Xp8a4MxAQ="
        crossorigin="anonymous"></script>

      <script>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</script>
    </div>
  


      </div>
    </div>
      
    <div class="ev-grid-zone ev-column-zone uk-flex uk-flex-wrap uk-child-width-1-2@m"> 
      <div class="ev-grid-col" data-ev-zone="ZoneB">
        
      </div>

      <div class="ev-grid-col" data-ev-zone="ZoneC">
        
      </div>
    </div> 

    <div class="ev-grid-zone ev-secondary-zone" data-ev-zone="ZoneD">
      <div class="ev-grid-col uk-width-1-1">
        
      </div>
    </div> 

    <div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
      <div class="ev-grid-col uk-width-1-1">
        














<div class="GlobalFooter ContentDefaultMultiple   uk-root fdn-margin-vert CookieConsent comp-shell-cookieconsent" data-component-id="CookieConsent">
  <link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/npm/cookieconsent@3/build/cookieconsent.min.css" />
  <script src="https://cdn.jsdelivr.net/npm/cookieconsent@3/build/cookieconsent.min.js" data-cfasync="false"></script>
  <script>
  window.cookieconsent.initialise({
    "palette": {
      "popup": {
        "background": "#000"
      },
      "button": {
        "background": "#f1d600"
      }
    },
    "content": {
      
        "message": "We use cookies to collect and analyze information \n  on site performance and usage, and to enhance and \n  customize content and advertisements. \n  By clicking 'Got it' or continuing to use the site, \n  you agree to allow cookies to be placed. \n  To find out more, visit our \n  <a href=\"\/about\/cookies\">cookies policy<\/a> and our \n  <a href=\"\/about\/privacy-policy\">privacy policy<\/a>.",
      
      

      
        "link": "",
        "href": ""
      
    }
  });
  </script>
</div>


<div class="GlobalFooter ContentDefaultMultiple   uk-root fdn-margin-vert NewsletterModal comp-newsletter-newslettermodal" data-component-id="NewsletterModal">
  
  

  <div id="NewsletterModal" class="uk-flex-top" uk-modal>
    <div class="uk-modal-dialog uk-modal-body uk-padding-remove">
      <div class="uk-flex uk-flex-right">
        
        <button class="uk-modal-close-default uk-position-top-right" type="button" uk-close onClick="ga('send', 'event', 'SubscribeModal', 'Click', 'CloseX', {'nonInteraction': 1});"></button>
      </div>

      <div class="uk-flex fdn-newsletter-modal-wrap">
        <div class="fdn-newsletter-modal-left uk-flex uk-flex-middle">
          <p class="uk-margin-auto">Join the Houston Press community and help support 
  independent local journalism in Houston.</p>
        </div>

        <div class="fdn-newsletter-modal-right uk-flex-1 uk-flex uk-flex-column uk-flex-wrap uk-padding-small">
          <div class="fdn-newsletter-modal-logo uk-flex uk-flex-bottom uk-margin-medium-top uk-margin-medium uk-margin-small">
            <img src="/images/hou-main-logo.png" alt="Houston Press">
            <span>Insiders</span>
          </div>

          <div class="fdn-newsletter-modal-text-block uk-margin-xsmall">
            <p class="uk-margin-xsmall">
              Get the latest updates in news, food, music and culture, and receive special offers direct to your inbox.
            </p>
            <div class="uk-flex uk-flex-wrap fdn-newsletter-modal-sign-up-block">
              <a href="#newsletterSignUp"
                 class="pelcro-subscribe-button fdn-newsletter-modal-sign-up-link"
                 data-product-id=""
                 data-vmgs-psource="Pop Up|News"
                 data-vmgs-section="News"
                 onClick="ga('send', 'event', 'SubscribeModal', 'Click', 'News', {'NonInteraction': 1});">
                Sign Up Now <i class="far fa-sm fa-chevron-right"></i>
              </a>

              
              <a href="#noThanks" class="fdn-newsletter-modal-no-thanks-link uk-modal-close" onClick="ga('send', 'event', 'SubscribeModal', 'Click', 'NoThanks', {'nonInteraction': 1});">
                No Thanks
              </a>
            </div>
          </div>

          <div class="fdn-newsletter-modal-text-block uk-margin-xsmall">
            <p class="uk-margin-xsmall">
              Become a member and go ad-free!
            </p>
            <div class="uk-flex uk-width-1-1">
              <a href="/i-support" class="fdn-newsletter-modal-support-link" onClick="ga('send', 'event', 'SubscribeModal', 'Click', 'Pelcro-Support', {'NonInteraction': 1});">
                Support Our Journalism <i class="far fa-sm fa-chevron-right"></i>
              </a>
            </div>
          </div>

          <div class="fdn-newsletter-modal-footer uk-text-right uk-margin-auto-top">
            <a href="/about/privacy-policy" target="_blank">Privacy Policy</a>
          </div>
        </div>
      </div>
    </div>
  </div>

  <script>
  jQuery(document).on('PelcroSiteLoaded', function (e) {
    var modalElement = jQuery('#NewsletterModal')

    var modalCookieKey = 'fdn_nlmc'
    var modalCookieValue = null
    var modalCookieValueDisplayed = 'displayed'
    var modalCookieValueClosed = 'CloseX'
    var modalCookieValueNoThanks = 'NoThanks'

    var closeForDays = 15
    var closeForDaysInSeconds = 60 * 60 * 24 * closeForDays
    var closeForDaysMaxAge = 'max-age=' + closeForDaysInSeconds

    var dateNow = new Date()
    var dateInTwoCenturies = new Date(dateNow.setFullYear(dateNow.getFullYear() + 200))
    var dateExpiresLongTime = 'expires=' + dateInTwoCenturies

    var cookieList = document.cookie.split('; ')
    var modalCookie = cookieList.find(item => item.startsWith(modalCookieKey))

    if (modalCookie) {
      modalCookieValue = modalCookie.split('=')[1]
    }

    var alreadyShown = new RegExp(`^${modalCookieValueDisplayed}|${modalCookieValueClosed}|${modalCookieValueNoThanks}$`)

    var modalTimeout = setTimeout(function () {
      if (window.Foundation && Foundation.Pelcro && Foundation.Pelcro.init) {
        // Make sure pelcro is ready so signup links work
        if (typeof(Pelcro) === "object") {
          if (modalCookieValue && modalCookieValue?.match(alreadyShown)) {
            // console.log('Newsletter signup modal already displayed.')
            return
          }
          else {
            UIkit.modal(modalElement).show();
            document.cookie = `${modalCookieKey}=${modalCookieValueDisplayed}`
          }
        }
      }
    }, 5000)

    modalElement.on('click', '[uk-close]', function () {
      document.cookie = `${modalCookieKey}=${modalCookieValueClosed}; ${closeForDaysMaxAge}`
    })

    modalElement.on('click', '[href="#noThanks"]', function () {
      document.cookie = `${modalCookieKey}=${modalCookieValueNoThanks}; ${dateExpiresLongTime}`
    })

    // modalElement.on('click', '[href=#newsletterSignUp]', function () {
    //   UIkit.modal(modalElement).hide()
    // })
  })
  </script>
</div>



<style>
.uk-root .fdn-custom-footer-navigation-link-block-wide-columns > * {width:25%;}
</style>



<div class="GlobalFooter ContentDefaultMultiple  uk-margin-remove uk-root fdn-margin-vert SiteFooterCustom comp-shell-sitefooter" data-component-id="SiteFooterCustom">
<div class="fdn-custom-footer-navigation-link-block fdn-custom-footer-navigation-link-block-wide uk-visible@s">
<div class="uk-flex uk-child-width-1-5 fdn-custom-footer-navigation-link-block-wide-columns">
<div class="fdn-custom-footer-navigation-link-block-column">
<ul class="uk-list">
<li class="fdn-custom-footer-navigation-link-block-column-header">
<a href="https://www.houstonpress.com/" 
title="" 
onclick="ga("send", "event", "Nav", "Click", "Editorial")"
>
Editorial 
</a>
</li>
<li>
<a href="https://www.houstonpress.com/" 
target="_self" 
onclick="ga("send", "event", "Nav", "Click", "Homepage")"
title="">
Homepage
</a>
</li>
<li>
<a href="https://www.houstonpress.com/news" 
target="_self" 
onclick="ga("send", "event", "Nav", "Click", "News")"
title="">
News
</a>
</li>
<li>
<a href="https://www.houstonpress.com/restaurants" 
target="_self" 
onclick="ga("send", "event", "Nav", "Click", "Food & Drink")"
title="">
Food &amp; Drink
</a>
</li>
<li>
<a href="https://www.houstonpress.com/arts" 
target="_self" 
onclick="ga("send", "event", "Nav", "Click", "Arts & Culture")"
title="">
Arts &amp; Culture
</a>
</li>
<li>
<a href="https://www.houstonpress.com/music" 
target="_self" 
onclick="ga("send", "event", "Nav", "Click", "Music")"
title="">
Music
</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-navigation-link-block-column">
<ul class="uk-list">
<li class="fdn-custom-footer-navigation-link-block-column-header">
<a href="https://www.houstonpress.com/promotions" 
title="" 
onclick="ga("send", "event", "Nav", "Click", "Marketing")"
>
Marketing 
</a>
</li>
<li>
<a href="https://www.houstonpress.com/coupons" 
target="_self" 
onclick="ga("send", "event", "Nav", "Click", "Coupons")"
title="">
Coupons
</a>
</li>
<li>
<a href="https://www.houstonpress.com/profile?newsletter=11582352" 
target="_self" 
onclick="ga("send", "event", "Nav", "Click", "Promotions Newsletter")"
title="">
Promotions Newsletter
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about/flipbooks" 
target="_self" 
onclick="ga("send", "event", "Nav", "Click", "Flipbook Archive")"
title="">
Flipbook Archive
</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-navigation-link-block-column">
<ul class="uk-list">
<li class="fdn-custom-footer-navigation-link-block-column-header">
<a href="https://www.houstonpress.com/about" 
title="" 
onclick="ga("send", "event", "Nav", "Click", "More")"
>
More 
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about" 
target="_self" 
onclick="ga("send", "event", "Nav", "Click", "About Us")"
title="">
About Us
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about/staff" 
target="_self" 
onclick="ga("send", "event", "Nav", "Click", "Staff")"
title="">
Staff
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about/careers" 
target="_self" 
onclick="ga("send", "event", "Nav", "Click", "Careers")"
title="">
Careers
</a>
</li>
<li>
<a href="https://adindex.houstonpress.com/classifieds" 
target="_self" 
onclick="ga("send", "event", "Nav", "Click", "Classifieds")"
title="">
Classifieds
</a>
</li>
<li>
<a href="https://www.houstonpress.com/advertise" 
target="_self" 
onclick="ga("send", "event", "Nav", "Click", "Local Advertising")"
title="">
Local Advertising
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about/terms-of-use" 
target="_self" 
onclick="ga("send", "event", "Nav", "Click", "Terms of Use")"
title="">
Terms of Use
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about/privacy-policy" 
target="_self" 
onclick="ga("send", "event", "Nav", "Click", "Privacy Policy")"
title="">
Privacy Policy
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about/contact" 
target="_self" 
onclick="ga("send", "event", "Nav", "Click", "Contact Us")"
title="">
Contact Us
</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-navigation-link-block-column">
<ul class="uk-list">
<li class="fdn-custom-footer-navigation-link-block-column-header">
<a href="#" 
title="" 
onclick="ga("send", "event", "Nav", "Click", "Back to Top")"
uk-totop uk-scroll>
Back to Top 
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about/californiaPrivacyPolicy" 
target="_self" 
onclick="ga("send", "event", "Nav", "Click", "California Privacy Policy")"
title="">
California Privacy Policy
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about/californiaPrivacyPolicy#CollectionNotice" 
target="_self" 
onclick="ga("send", "event", "Nav", "Click", "California Collection Notice")"
title="">
California Collection Notice
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about/californiaPrivacyPolicy#DoNotSell" 
target="_self" 
onclick="ga("send", "event", "Nav", "Click", "Do Not Sell My Info")"
title="">
Do Not Sell My Info
</a>
</li>
</ul>
<div class="fdn-custom-footer-navigation-link-social-block">
<a class="fdn-custom-footer-navigation-link-social-facebook" 
href="https://www.facebook.com/HoustonPress" 
onclick="ga("send", "event", "Nav", "Click", "Facebook")"
target="_blank" 
rel="nofollow">
<i class="fab fa-2x fa-facebook"></i>
</a>
<a class="fdn-custom-footer-navigation-link-social-instagram" 
href="https://instagram.com/houstonpress" 
onclick="ga("send", "event", "Nav", "Click", "Instagram")"
target="_blank" 
rel="nofollow">
<i class="fab fa-2x fa-instagram"></i>
</a>
<a class="fdn-custom-footer-navigation-link-social-twitter" 
href="https://twitter.com/houstonpress" 
onclick="ga("send", "event", "Nav", "Click", "Twitter")"
target="_blank" 
rel="nofollow">
<i class="fab fa-2x fa-twitter"></i>
</a>
</div>
</div>
</div>
</div>
<div class="fdn-custom-footer-navigation-link-block fdn-custom-footer-navigation-link-block-narrow uk-hidden@s">
<div class="fdn-custom-footer-navigation-link-block-narrow-rows">
<div class="fdn-custom-footer-navigation-link-block-row">
<ul class="uk-nav-default uk-nav-parent-icon" uk-nav="multiple: false">
<li class="uk-parent">
<a href="https://www.houstonpress.com/" 
target="_self" 
class="fdn-custom-footer-navigation-link-block-row-header" >
Editorial 
</a>
<ul class="uk-nav-sub uk-child-width-1-2 uk-flex uk-flex-wrap">
<li>
<a href="https://www.houstonpress.com/" 
target="_self" 
onclick="ga("send", "event", "Nav", "Click", "Homepage")"
title="">
Homepage
</a>
</li>
<li>
<a href="https://www.houstonpress.com/news" 
target="_self" 
onclick="ga("send", "event", "Nav", "Click", "News")"
title="">
News
</a>
</li>
<li>
<a href="https://www.houstonpress.com/restaurants" 
target="_self" 
onclick="ga("send", "event", "Nav", "Click", "Food & Drink")"
title="">
Food &amp; Drink
</a>
</li>
<li>
<a href="https://www.houstonpress.com/arts" 
target="_self" 
onclick="ga("send", "event", "Nav", "Click", "Arts & Culture")"
title="">
Arts &amp; Culture
</a>
</li>
<li>
<a href="https://www.houstonpress.com/music" 
target="_self" 
onclick="ga("send", "event", "Nav", "Click", "Music")"
title="">
Music
</a>
</li>
</ul>
</li>    
<li class="uk-parent">
<a href="https://www.houstonpress.com/promotions" 
target="_self" 
class="fdn-custom-footer-navigation-link-block-row-header" >
Marketing 
</a>
<ul class="uk-nav-sub uk-child-width-1-2 uk-flex uk-flex-wrap">
<li>
<a href="https://www.houstonpress.com/coupons" 
target="_self" 
onclick="ga("send", "event", "Nav", "Click", "Coupons")"
title="">
Coupons
</a>
</li>
<li>
<a href="https://www.houstonpress.com/profile?newsletter=11582352" 
target="_self" 
onclick="ga("send", "event", "Nav", "Click", "Promotions Newsletter")"
title="">
Promotions Newsletter
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about/flipbooks" 
target="_self" 
onclick="ga("send", "event", "Nav", "Click", "Flipbook Archive")"
title="">
Flipbook Archive
</a>
</li>
</ul>
</li>    
<li class="uk-parent">
<a href="https://www.houstonpress.com/about" 
target="_self" 
class="fdn-custom-footer-navigation-link-block-row-header" >
More 
</a>
<ul class="uk-nav-sub uk-child-width-1-2 uk-flex uk-flex-wrap">
<li>
<a href="https://www.houstonpress.com/about" 
target="_self" 
onclick="ga("send", "event", "Nav", "Click", "About Us")"
title="">
About Us
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about/staff" 
target="_self" 
onclick="ga("send", "event", "Nav", "Click", "Staff")"
title="">
Staff
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about/careers" 
target="_self" 
onclick="ga("send", "event", "Nav", "Click", "Careers")"
title="">
Careers
</a>
</li>
<li>
<a href="https://adindex.houstonpress.com/classifieds" 
target="_self" 
onclick="ga("send", "event", "Nav", "Click", "Classifieds")"
title="">
Classifieds
</a>
</li>
<li>
<a href="https://www.houstonpress.com/advertise" 
target="_self" 
onclick="ga("send", "event", "Nav", "Click", "Local Advertising")"
title="">
Local Advertising
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about/terms-of-use" 
target="_self" 
onclick="ga("send", "event", "Nav", "Click", "Terms of Use")"
title="">
Terms of Use
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about/privacy-policy" 
target="_self" 
onclick="ga("send", "event", "Nav", "Click", "Privacy Policy")"
title="">
Privacy Policy
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about/contact" 
target="_self" 
onclick="ga("send", "event", "Nav", "Click", "Contact Us")"
title="">
Contact Us
</a>
</li>
</ul>
</li>    
<li class="uk-parent">
<a href="#" 
target="_self" 
class="fdn-custom-footer-navigation-link-block-row-header" uk-totop uk-scroll>
Back to Top 
</a>
</li>    
</ul>
<div class="fdn-custom-footer-navigation-link-social-block">
<a class="fdn-custom-footer-navigation-link-social-facebook" 
href="https://www.facebook.com/HoustonPress" 
onclick="ga("send", "event", "Nav", "Click", "Facebook")"
target="_blank" 
rel="nofollow">
<i class="fab fa-2x fa-facebook"></i>
</a>
<a class="fdn-custom-footer-navigation-link-social-instagram" 
href="https://instagram.com/houstonpress" 
onclick="ga("send", "event", "Nav", "Click", "Instagram")"
target="_blank" 
rel="nofollow">
<i class="fab fa-2x fa-instagram"></i>
</a>
<a class="fdn-custom-footer-navigation-link-social-twitter" 
href="https://twitter.com/houstonpress" 
onclick="ga("send", "event", "Nav", "Click", "Twitter")"
target="_blank" 
rel="nofollow">
<i class="fab fa-2x fa-twitter"></i>
</a>
</div>
</div>
</div>
<div class="fdn-custom-footer-navigation-link-block-narrow-legal-links">
<div class="fdn-custom-footer-navigation-link-block-narrow-legal-link-row">
<a href="https://www.houstonpress.com/about/californiaPrivacyPolicy" 
target="_self" 
onclick="ga("send", "event", "Nav", "Click", "California Privacy Policy")"
title="">
California Privacy Policy 
</a>
<a href="https://www.houstonpress.com/about/californiaPrivacyPolicy#CollectionNotice" 
target="_self" 
onclick="ga("send", "event", "Nav", "Click", "California Collection Notice")"
title="">
California Collection Notice 
</a>
</div>
<div class="fdn-custom-footer-navigation-link-block-narrow-legal-link-row">
<a href="https://www.houstonpress.com/about/californiaPrivacyPolicy#DoNotSell" 
target="_self" 
onclick="ga("send", "event", "Nav", "Click", "Do Not Sell My Info")"
title="">
Do Not Sell My Info 
</a>
</div>
</div>
</div>
<div class="uk-flex uk-flex-center uk-margin-medium-top custom-footer-row-bottom custom-footer-row">
<div class="uk-text-center">
<div class="fdn-copyright-text">
Use of this website constitutes acceptance of our 
<a href="/about/terms-of-use">terms of use</a>, 
<a href="/about/cookies">our cookies policy</a>, and our 
<a href="/about/privacy-policy">privacy policy</a>
The Houston Press may earn a portion of sales from products & services purchased through links on our site from our 
affiliate partners.
&copy;2021 
Houston Press, LP. All rights reserved.
</div>
<div class="fdn-copyright-text uk-margin-small-top">
<a class="fdn-copyright-link" href="https://publishwithfoundation.com/" target="_blank">
<img width="110" alt="Powered By Foundation" src="/images/PoweredByFoundation.svg">
</a>
</div>
</div>
</div>
</div><script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '578316758957526'); // Insert your pixel ID here.
  fbq('track', 'PageView');
  </script>
  <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=578316758957526&ev=PageView&noscript=1"/></noscript>

  

  <script type='text/javascript'>
  var _sf_async_config = _sf_async_config || {};
  var _sf_async_config = {};
  _sf_async_config.uid = 10424;
  _sf_async_config.domain = 'houstonpress.com';
  _sf_async_config.useCanonical = true;
  _sf_async_config.sections = '/news';
  _sf_async_config.authors = 'Jef Rouner';

  (function() {
    function loadChartbeat() {
        window._sf_endpt = (new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
    }
    var oldonload = document.ready;
    document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
        oldonload();
        loadChartbeat();
    };
  })();
  </script>

  <!--  Quantcast Tag -->
  <script>
   var ezt = ezt ||[];

   (function(){
     var elem = document.createElement('script');
     elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
     elem.async = true;
     elem.type = "text/javascript";
     var scpt = document.getElementsByTagName('script')[0];
     scpt.parentNode.insertBefore(elem,scpt);
   }());


   ezt.push({qacct: 'p-a4LDpi_DEopn-',
         uid: ''
             });
  </script>
  <noscript>
    <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
  </noscript>
  <!-- End Quantcast Tag -->

  <!-- Audigent Tagging Code -->
  <script>
  (function(w,d,t,u){
      var a=d.createElement(t);a.async=1;a.src=u+"?url="+encodeURIComponent(w.location.href)+"&ref="+encodeURIComponent(d.referrer);
      var s=d.getElementsByTagName(t)[0]; s.parentNode.insertBefore(a,s);
  })(window, document, 'script', 'https://a.ad.gt/api/v1/u/matches/322')
  </script>
  <!-- End Audigent Tagging Code -->
      </div>
    </div>

    <div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
      <div class="ev-grid-col uk-width-1-1">
        
      </div>
    </div>

  </div>
</div>



    </body>
</html>
  


