<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/Article">
<head>
        <script>
   var Pelcro = window.Pelcro || (window.Pelcro = {}); 
   Pelcro.siteid = "1008";
   Pelcro.environment={};
   Pelcro.environment.ui="https://js.pelcro.com/ui/plugin/west-word/main.min.js";
</script>
<script async="" src="https://js.pelcro.com/sdk/main.min.js" type="text/javascript"></script>
<style type="text/css">

    #pelcro-app .pelcro-prefix-view .pelcro-prefix-btn {
        background: #900 !important;
        border-color: #900 !important;
        background-image: none !important;
    }

    #pelcro-app .pelcro-prefix-view .pelcro-prefix-btn:focus,
    #pelcro-app .pelcro-prefix-view .pelcro-prefix-btn:hover
    {
        background: #900 !important;
        border-color: #900 !important;   
    }

    #pelcro-app #list .pelcro-prefix-view .pelcro-prefix-link, #pelcro-app .pelcro-prefix-view a{
        color: #900 !important;
    }

    #pelcro-app #list .pelcro-prefix-view .pelcro-prefix-interval .active {
        background-color: #900 !important;
        color: white !important;
    }

    #pelcro-app #list .pelcro-prefix-view .pelcro-prefix-plan-item.active {
        background-color: #900 !important;
        color: white !important;
    }

    #pelcro-app #list .pelcro-prefix-view .pelcro-prefix-interval button {
        color: #900 !important;
    }

</style>
        <script src="/js/prebid.js"></script>
        <script data-ad-client="ca-pub-6648850737115177" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


    <title>Limited Parking at Houston's City Parks Again This Weekend | Houston Press</title>
<meta name="description" content="To once again encourage social distancing becaus eof the coronavirus, Mayor Sylvester Turner has decided to once again limit parking lot access at some city parks for the second weekend in a row."/>
<meta name="author" content="Houston Press"/>
<meta name="keywords" content="Sylvester Turner, Houston parks, city parks, limited parking"/><meta property="og:type" content="article"/>
<meta property="og:title" content="Houston Limits Parking Lot Access at City Parks Again This Weekend"/>
<meta property="og:description" content="To once again encourage social distancing because of the coronavirus, Mayor Sylvester Turner has decided to once again limit parking lot access at some city parks for the second weekend in a row. This includes limiting access to parking lots at Buffalo Bayou Park, Memorial Park, Hermann Park, and Spotts..."/>
<meta property="og:url" content="https://www.houstonpress.com/news/limited-parking-at-houstons-city-parks-again-this-weekend-11467354"/>
<meta property="article:published_time" content="2020-04-24T10:44:00-05:00"/>
<meta property="article:modified_time" content="2020-04-24T10:44:06-05:00"/>
<meta property="article:section" content="News"/>
<meta property="og:image" content="https://images1.houstonpress.com/imager/u/original/11467358/parkpolice_marching_800.jpg"/>
<meta property="og:image:height" content="461"/>
<meta property="og:image:width" content="800"/>
<meta property="og:site_name" content="Houston Press"/><meta itemprop="headline" content="Houston Limits Parking Lot Access at City Parks Again This Weekend"/>
<meta itemprop="description" content="To once again encourage social distancing becaus eof the coronavirus, Mayor Sylvester Turner has decided to once again limit parking lot access at some city parks for the second weekend in a row."/>
<meta name="news_keywords" content="Sylvester Turner, Houston parks, city parks, limited parking"/>
<meta itemprop="image" content="https://images1.houstonpress.com/imager/u/original/11467358/parkpolice_marching_800.jpg"/><meta property="twitter:title" content="Houston Limits Parking Lot Access at City Parks Again This Weekend"/>
<meta property="twitter:description" content="To once again encourage social distancing because of the coronavirus, Mayor Sylvester Turner has decided to once again limit parking lot access at some city parks for the second weekend in a row. This includes limiting access to parking lots at Buffalo Bayou Park, Memorial Park, Hermann Park, and Spotts..."/>
<meta property="twitter:card" content="summary_large_image"/>
<meta property="twitter:image" content="https://images1.houstonpress.com/imager/u/745xauto/11467358/parkpolice_marching_800.jpg"/>
<meta property="twitter:site" content="@houstonpress"/><meta property="fb:app_id" content="129990850394679"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1"/><link href="/theme/hou/apple-touch-icon.png" rel="apple-touch-icon" sizes="192x192"/>
<link href="/theme/hou/apple-touch-icon.png" rel="icon" sizes="192x192"/><link href="/theme/hou/apple-touch-icon.png" rel="shortcut icon" sizes="192x192"/>
<meta name="mobile-web-app-capable" content="yes"/>
<link href="/theme/hou/favicon.ico" type="image/x-icon" rel="icon"/><link href="/theme/hou/favicon.ico" type="image/x-icon" rel="shortcut icon"/>
<link rel="stylesheet" type="text/css" href="/css_cache/hou-default.css?buildId=1587676315"/>
<link rel="stylesheet" type="text/css" href="/css_cache/content-view.css?buildId=1587676315"/>
<script type="text/javascript" src="/js_cache/hou-default.js?buildId=1587676315"></script>
<link rel="canonical" href="https://www.houstonpress.com/news/limited-parking-at-houstons-city-parks-again-this-weekend-11467354" /><meta name="theme-color" content="#0053b8"/>        <script type="text/javascript">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</script>
                <script type="text/javascript">
        var apntag = apntag || {};
        //create a queue on the apntag object
        apntag.anq = apntag.anq || [];

        //load ast.js - async
        (function() {
            var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
            e.type = 'text/javascript';  e.async = true;
            e.src = '//acdn.adnxs.com/ast/ast.js';
            p.insertBefore(e, p.firstChild);
            window.apntag.anq.push(function(){
                window.apntag.setPageOpts({
                    member: parseInt(9027),
                    publisherID: parseInt(1162525)
                    ,keywords: {"Keyword":""}                });
            });
        })();
    </script>
        
        <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-395255-4', {
            'siteSpeedSampleRate': 5
        });

        // Set dimensions for use with each hit
        
                ga('set', 'dimension1', 'http://www.houstonpress.com/news');
            

                ga('set', 'dimension2', 'News');
            

                ga('set', 'dimension7', 'Articles');
            

                ga('set', 'dimension3', '11467354');
            

                ga('set', 'dimension4', '2020-04-24 10:44:00');
            

                ga('set', 'dimension5', 'Coronavirus%Health');
            

                ga('set', 'dimension6', 'Houston Press');
            

        // Send for pageview hit type
        ga('send', 'pageview');

        </script>
            <script type='text/javascript' data-sailthru-setup="true" src='https://ak.sail-horizon.com/spm/spm.v1.min.js'></script>
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>


<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

        <!-- Hotjar Tracking Code -->
        <script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:405233,hjsv:6};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
        </script>

        <script id='playwireScript'>
            var tyche = {
                mode: 'tyche',
                config: '//config.playwire.com/1024221/v2/websites/72546/banner.json'
             };
        </script>

        <script>
            !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
        </script>

        <script data-cfasync="false" type="text/javascript" vmgs-target="adSupply" vmgs-adsupply-guid="add7343d-6714-45c0-943a-514ff6ea0562"></script>
    <script type="text/javascript">
    if ('www.h' + 'ousto' + 'npres' + 's.com' != document.location.host && document.location.host != 'web.a' + 'rchiv' + 'e.org'  && document.location.host != 'webci' + 'tatio' + 'n.org') {
                //document.location.host = 'www.h' + 'ousto' + 'npres' + 's.com';
        document.location.host = 'http://microapp.vvmedia.com/destination/index.html';
    }

    </script>


            <script type="text/javascript">
            var scale = "95%";
    var category;
    var site_pathname = window.top.location.pathname;
    if (site_pathname.match(/restaurants/g)) {
      category = 'Restaurants';
    } else if (site_pathname.match(/film/g)) {
      category = 'Film';
    } else if (site_pathname.match(/news/g)) {
      category = 'News';
    } else if (site_pathname.match(/music/g)) {
      category = 'Music';
    } else if (site_pathname.match(/arts/g)) {
      category = 'Arts';
    } else {
      category = 'ROS';
    }
    </script>
    </head>
<body class="hou city-blue twitterTrue layout-lg"  >
    <div style="display:none" id="sidebar-config" data-refresh-interval="25" data-refresh-enable="1" data-max-refresh="9"></div>
        <div class="wrapper">
        <div class="ads frame" data-vmg-ad="Frame" id="appnexus-ANReskin" data-pos="unknown" data-vmg-format="normal"></div>        
                
        <div class="all-body">
            <a name="top"></a>
            <div class="slide-body container-fluid scrolly">
                                                   <div class="sde-shadow">
                    <nav>
                        <div class="nav-search">
                            <form id="search-form" method="get" action="/search">
                                <fieldset>
                                    <input type="text" name="keyword" id="q" value="" />
                                    <input type="submit" value="Search" class="sprite" />
                                </fieldset>
                            </form>
                        </div>
                        <ul class="top-level">
    <li ><a href="/">Home</a></li><li class='has-sub'><a href="/news">News</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/sports-6362239" >Sports</a></li><li><a href="/longform" >Longform</a></li><li><a href="/profile?source_id=8|55|16268" >Daily Newsletter</a></li><li><a href="/profile?source_id=8|55|1378" >Weekly Newsletter</a></li></ul></li><li class='has-sub'><a href="/music">Music</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/restaurants/guide?sort=name&bars=true&awards=none" >Bars & Lounges</a></li><li><a href="/profile?source_id=8|55|1380" >Music Newsletter</a></li></ul></li><li class='has-sub'><a href="/restaurants">Food & Drink</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/restaurant-reviews-6362359" >Restaurant Reviews</a></li><li><a href="/restaurants/guide" >Restaurant Guide</a></li><li><a href="/profile?source_id=8|55|1381" >Food & Drink Newsletter</a></li></ul></li><li class='has-sub'><a href="/arts">Arts & Culture</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/100-creatives-6362314" >100 Houston Creatives</a></li><li><a href="/topic/stage-6362234" >Stage</a></li><li><a href="/profile?source_id=8|55|1382" >Arts & Culture Promo Newsletter</a></li><li><a href="https://www.HoustonPressArtsGuide.com" >HoustonPressArtsGuide.com</a></li></ul></li><li class='has-sub'><a href="/things-to-do">Things To Do</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar" >Calendar</a></li><li><a href="/submit-event" >Submit an Event</a></li><li><a href="/profile?source_id=8|55|1379" >Things To Do Newsletter</a></li></ul></li><li ><a href="/longform">Longform</a></li><li ><a href="https://www.herbanplanet.com">Marijuana</a></li><li ><a href="/videos">Videos</a></li><li ><a href="/slideshows">Slideshows</a></li><li class='has-sub'><a href="/best-of">Best Of Houston<sup>®</sup></a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/best-of-houston-2020-11451934" >Best of Houston 2020</a></li><li><a href="/topic/best-of-houston-2019-11452087" >Best of Houston 2019</a></li><li><a href="/profile?source_id=8|55|1384" >Best Of Newsletter</a></li><li><a href="http://houstonpress.newskeepsake.com/BOH.html" >Winners Awards</a></li></ul></li><li class='has-sub'><a href="/promotions">Promotions</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar?categories%5B%5D=Promotional%20Events" >Promotional Events</a></li><li><a href="/promotions/free-stuff" >Free Stuff</a></li><li><a href="/profile?source_id=8|55|1385" >Promotions Newsletter</a></li><li><a href="http://coupons.houstonpress.com" >Deals</a></li></ul></li><li ><a href="/classifieds">Classifieds</a></li><li ><a href="/advertise">Advertise</a></li></ul>
<p class="misc">
        <a class="btn city-color-back-complimentary" href="/contribute">Support Us</a>
    
        <a href="/about">About Us</a>,
    <a href="/about/contact">Contact Us</a>,
    <a href="/about/staff">Staff</a>,
    <a href="/about/careers">Careers</a>,
    <a href="/about/privacy-policy">Privacy</a>,
    <a href="/about/terms-of-use">Terms</a>
    ,
    <a href="/about/help">Help</a>
</p>
                    </nav>
                    <div class="masthead sticky-bar"><!-- toggle .active on .hamburger click -->
                        <a class="logo" href="/"><img src="/theme/hou/img/logo-home.png" alt="Houston Press, LP"/></a>
                        <div class="styro"><a id="hamburger"><span>&nbsp;</span></a></div>
                                                <div class="headercontrib"><a class="btn city-color-back-complimentary" href="/contribute">Support us</a></div>
                                                <div class="sb-hidey" id="sectionContent"></div>
                            <ul class="socials masthead-socials">
        

        <style type="text/css">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</style>
        <div class="main-container" id='login-modal'>
            <p class="error" id="login-error"></p>
            <form id="login" method="POST">
                <input type="text" id="email" name="email" placeholder="Email"/>
                <input type="password" id="password" name="password" placeholder="Password"/>
                <input type="hidden" id="cid" name="cid" value="hou"/>
                <div class="remember-forgot">
                    <div class="rem"><label for="rememberMe"><input type="checkbox" checked id="rememberMe" name="rememberMe"/> Remember Me</div>
                    <button type="submit">SIGN IN &rsaquo;</button><br/>
                    <a href="javascript:;" id="forgot" tabindex="4" class="city-color">Forgot Password?</a>
                </div>

            </form>

            <div id="social">
                <p>Or sign in with a social account:</p>
                <span data-omni-action="facebook|sid[8|22|24723]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="google|sid[8|22|24723]|slider[1]|anon[0]" class="google">GOOGLE +</span>
                <span data-omni-action="twitter|sid[8|22|24723]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="yahoo|sid[8|22|24723]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="line"> </div>
            <div class="footer">
                <p>
                    Don't have an account yet?
                    <span class="mvn-join-button">Sign Up &rsaquo;</span>
                </p>
                            </div>
        </div>
        <script type="text/javascript">
            $(function(){
                $('#login').on('submit', function(e){
                    $('#login-error').hide();
                    e.preventDefault();
                    var formData = $('#login').serialize();
                    MVN.sso.authUser(formData, function(resp){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData,
                            success: function(){
                                window.MVN.user = resp.user;
                                location.reload();
                                $.modal.close();
                            }
                        });

                    }, function(e){
                        $('#login-error').html(e.message.error).show();
                    });
                });
                $('#forgot').click(function(){
                    $.ajax({
                        url: '/profile/ajaxForgot',
                        method: 'get'
                    }).done(function(d){
                        $('#login-modal').html(d);
                    })
                })
            });
            function social(network){
                if(ssoWindow)
                    ssoWindow.close();
                var winArr = ['status=0', 'toolbar=0', 'location=0', 'menubar=0', 'resizable=0', 'scrollbars=1'],
                    winW, winH;
                switch(network){
                    case 'yahoo':
                        winW = 500;
                        winH = 525
                        break;
                    case 'google':
                        winW = 875;
                        winH = 500;
                        break;
                    case 'twitter':
                        winW = 620;
                        winH = 675;
                        break;
                    case 'facebook':
                        winW = 640;
                        winH = 350;
                        break;
                    default:
                        return;
                }
                winArr.push('width='+winW, 'height='+winH);
                ssoWindow = window.open('/done.html', 'mvnSsoWin', winArr);
                ssoWindow.blur();
                if(navigator.userAgent.match(/iPad/i) != null){
                    window.parent.focus();
                }
            }
            if (typeof document.createElement("input").placeholder === 'undefined') {
                $(document.body).on('focus', 'input[placeholder]', function () {
                    if (this.value == $(this).attr('placeholder')) {
                        this.value = '';
                    }
                    $(this).removeClass('placeholder');
                }).on('blur', 'input[placeholder]', function () {
                    if (this.value == '') {
                        this.value = $(this).attr('placeholder');
                        $(this).addClass('placeholder');
                    } else {
                        $(this).removeClass('placeholder');
                    }
                });
                $('input[placeholder]').blur();
            }

            $('[data-omni-action]').on('click', function(){
                var call = $(this).data('omni-action');
                var action = call.split('|').slice(0,1).toString();
                switch(action){
                    case 'facebook':
                    case 'twitter':
                    case 'yahoo':
                    case 'google':
                        MVN_Server.client.action(call);
                        social(action);
                        break;
                    case 'anon':
                        MVN_Server.client.handleResponse({'status':'success', 'anon':true});
                        break;
                    default:
                        MVN_Server.client.action(call);
                        break;
                }
            });
            // updateModal();
        </script>        <style type="text/css">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</style>
        <div class="main-container" id='join-modal'>
        <span class="omni-icon-close"></span>
        <div id="join-step1">
            <div class="intro">
                <h1>Connect. Discover. Share.</h1>
                                <img title="Connect. Discover. Share." src="/img/mvn/1.jpg"/>
                                <p>
                    Get the most out of your experience with a personalized all-access pass to everything local on events, music, restaurants, news and more.
                </p>
            </div>
            <div class="line"></div>
            <p class="social">Enter your email or sign up with a social account to get started</p>
            <div id="social">
                <span data-omni-action="facebook|sid[8|22|24723]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="twitter|sid[8|22|24723]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="google|sid[8|22|24723]|slider[1]|anon[0]" class="google">GOOGLE+</span>
                <span data-omni-action="yahoo|sid[8|22|24723]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="login">
                <p class="error" id="join-error"></p>
                <form id="join" method="post">
                    <input type="text" placeholder="Enter Your Email" id="join-email" name="email">
                    <input type="hidden" value="hou" name="cid"/>
                    <input type="hidden" value="8|22|24723" name="sid"/>
                    <div id="captcha">
                        <div id="join-recaptcha" data-key="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                    </div>
                    <a href="/about/privacyPolicy/" target="_top">Privacy Policy</a>
                    <button type="submit" >SIGN UP &rsaquo;</button>

                </form>
            </div>
            <div class="footer">
                <p>Already registered? <span class="mvn-login-button">Login &rsaquo;</span></p>
            </div>
        </div>
        <div id="join-step2">
        <style type="text/css">
    #demo {
        font: 12px/15px Arial,Verdana,sans-serif;
        margin: 0;
        padding: 0;
        overflow: hidden;
        background: transparent;
        max-width: 400px;
    }
    #demo a {
        cursor: pointer;
        color: #e40001;
        text-decoration: none;
    }
    #demo a:hover {
        text-decoration: underline;
    }
    #demo p {
        margin: 10px 0 0;
    }
    #demo p.error {
        color: red;
        background-color: #D6D6D6;
        padding: 3px 5px;
        clear: both;
        font-weight: bold;
        font-size: 12px;
        text-align: left;
    }
    #demo p.error:before {
        content: "\00D7";
        padding: 0 10px 0 5px;
    }
    #modal-demofields {
        margin: 0;
        padding: 0;
        display: inline-block;
    }
    #modal-demofields > ul {
        text-align: right;
        list-style-type: none;
        margin: auto 5px;
        padding: 0;
        display: block;
    }
    #modal-demofields > ul > li {
        float: left;
        padding-top: 10px;
        display: list-item;
    }
    #modal-demofields > ul > li label{
        clear: left;
        display: block;
        float: left;
        margin-right: 15px;
        padding-top: 5px;
        text-align: right;
        font: normal 14px/15px avalonWeb, sans-serif;
    }
    #modal-demofields > ul > li label > span{
        font-size: 16px;
        font-weight: bold;
        margin-right: 2px;
    }
    #modal-demofields > ul > li input[type=text],
    #modal-demofields > ul > li input[type=password]{
        clear: right;
        margin-bottom: 15px;
        width: calc(100% - 100px);
        border: 1px solid #444444;
        padding: 5px;
    }
    #modal-demofields > ul > li input[type=text].half {
        width: calc(50% - 52px);
    }
    #modal-demofields > ul > li input[type=image]{
        height: 24px;
    }
    #demo span#loading span {
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
    }
    #demo span#loading span.trans-50 {
        filter: alpha(opacity=50);
        -moz-opacity:0.5;
        -khtml-opacity: 0.5;
        opacity: 0.5;
        background-color: white;
    }
    #demo span#loading > span + span {
        background: url("/img/modal_spin_black.gif") no-repeat center center transparent;
    }
    #demo button {
        font: normal 14px/15px avalonWeb, sans-serif;
        display: block;
        width: 180px;
        background-color: #666;
        margin: 8px auto;
        color: white;
        border: none;
        cursor: pointer;
        text-align: center;
    }
    #modal-demoError{
        display:none;
    }
</style>
<div id="demo">
<form id="modal-demofields" method="post">
    <ul>
        <li>
            <div id="modal-demoError"></div>
            <label>*Email</label>
            <input type="text" id="modal-demofields-email" name="email" readonly="readonly" value="" disabled="disabled"/><br/>
            <input type="hidden" name="uid" id="modal-demofields-uid"/>
            <label for="username">*Username</label>
            <input type="text" id="modal-demofields-username" name="username" value="" maxlength="20"/><br/>
            <label for="password">*Password</label>
            <input type="password" id="modal-demofields-password" name="password" maxlength="64"/><br/>
            <label for="name">Name</label>
            <input type="text" id="modal-demofields-fname" name="f_name" placeholder="first name" value="" maxlength="45" class="half"/>
            <input type="text" id="modal-demofields-lname" name="l_name" placeholder="last name" value="" maxlength="45" class="half"/><br/>
            <label for="zipcode">*Zipcode</label>
            <input type="text" id="modal-demofields-zipcode" name="zipcode" value="" maxlength="5"/>
            <button type="submit">DONE</button>
        </li>
    </ul>
</form>
</div>
<script type="text/javascript">
	$(function(){
		window.MVN.queue(function(){
			if (typeof window.MVN.user !== 'undefined'){
				$.ajax({
					url: '/profile/ajaxRequestFullUser',
					data: {uid: window.MVN.user.id},
					method: 'POST',
					success: function(r){
						var user = r.data;
						$('#modal-demofields-uid').val(user.User.id);
						$('#modal-demofields-email').val(user.User.email);
						$('#modal-demofields-username').val(user.User.username);
						$('#modal-demofields-fname').val(user.UserDemographic.f_name);
						$('#modal-demofields-lname').val(user.UserDemographic.l_name);
						$('#modal-demofields-zipcode').val(user.UserDemographic.zipcode);
					}
				});
			}
			$('#modal-demofields').submit(function(e){
				e.preventDefault();
                $('#modal-demofields-email').attr('disabled', false);
				var formfields = $('#modal-demofields').serialize();
				MVN.sso.settings(formfields, function(r){
                    $.ajax({
                        url: '/profile/regSailThru',
                        data: formfields,
                        method: 'post'
                    }).success(function(e){
                        $('#modal-demoError').text('Registration is complete!').show();
                        $.modal.close();
                        window.location = "http://"+window.location.hostname+"/news/limited-parking-at-houstons-city-parks-again-this-weekend-11467354";
                    })
				}, function(r){
                    $('#modal-demoError').text('There was a problem with your information. Please check it and try again').show();
				})
			})
		})
	});
</script>        </div>
        </div>
        <script type="text/javascript">
            $(function(){
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('join-recaptcha',{
                        'sitekey' : $('#join-recaptcha').data('key')
                    })
                })
                $('#join-modal').on('click', '.omni-icon-close', function(){
                    $.modal.close();
                })
                $('#join-modal').on('focus', '#join-email',function(){
                    $('#captcha').show();
                });
                $('#join').submit(function(e){
                    $('#join-error').hide();
                    e.preventDefault();
                    var formData = $('#join').serialize();
                    MVN.sso.authUser(formData, function(r){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData
                        });
                        $('#join-step1').toggle();
                        $('#join-step2').toggle();
                        $('.omni-icon-close').toggle();
                        window.MVN.user = r.user;
                        $('#modal-demofields-uid').val(r.user.id);
                        $('#modal-demofields-email').val(r.user.email);
                        $('#modal-demofields-username').val(r.user.username);
                        // location.reload();
                        // $.modal.close();
                    }, function(r){
                        $('#join-error').html(r.message.error).show();
                    });
                });
            })
        </script>

<script type="text/javascript">
    $(function(){
        $(".mvn-login-button").click(function(){
            $.modal.close();
            $("#login-modal").modal({focus: false});
        });
        $(".mvn-join-button").click(function(){
            $.modal.close();
            $("#join-modal").modal({focus: false});
        });
    });
</script>

<script type="text/javascript">
$(document).ready(function() {
    MVN.queue(function()
    {
        var user = window.MVN.user.username != undefined ? window.MVN.user : null;
        if (user) {
            $(".mvn-legend").html("<div class='status'>Logged<br/>In</div>");
        }
    });
});
</script>

<li class="mvn">
    <a id="login-button" class="sprite trigger pelcro-login-button" title="Connect. Discover. Share.">MVN</a>
</li>
    <li class="mvn-legend">
        <div>Sign Up</br>Log In</div>
    </li>



<li class="divide">&nbsp;</li>                <li class="fb" title="follow us on Facebook"><a class="sprite trigger" href="https://www.facebook.com/HoustonPress" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Facebook',  {'NonInteraction': 1});" target="_blank">Facebook</a></li>
                        <li class="tw" title="follow us on Twitter">
            <a class="sprite trigger" href="https://twitter.com/houstonpress" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Twitter',  {'NonInteraction': 1});" target="_blank">Twitter</a>
        </li>
                        <li class="ig" title="follow us on Instagram">
            <a class="sprite trigger" href="http://instagram.com/houstonpress" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Instagram',  {'NonInteraction': 1});" target="_blank">Instagram</a>
        </li>
            </ul>
                        <!-- <progress id="article-progress" value="0" max="90"></progress> -->


                            <div class="mast-content">
                                <p>Houston's independent source of local news and culture</p>
                            </div>


                    </div><!-- /.masthead -->

                    <div class="te-top"></div>

                    <!-- /.leaderboard -->
                </div><!-- /.sde-shadow -->
             

                <div class="content">
                    <div class="ads top" data-vmg-ad="Top" id="appnexus-ANLBTop" data-pos="above" data-vmg-format="normal"></div>                    <div id="stickyRail">
                        <div class="ads middle1" data-vmg-ad="Middle1" id="appnexus-ANRectangleTop" data-pos="above" data-vmg-format="normal"></div><div class="ads middle1" data-vmg-ad="Middle1" id="appnexus-ANRectangleTop" data-pos="above" data-vmg-format="normal"></div><div class="rail-rec">
    <h2>Recommended For You</h2>
    <ul>
            <li>
        <a href="/news/vince-mcmahons-war-on-sneezing-may-bring-sports-back-to-america-11465761">
            For Hate of a Sneeze: Why the WWE is Still Live During a Pandemic        </a>
        </li>
            <li>
        <a href="/news/saying-goodbye-to-parts-of-ourselves-thanks-to-covid-19-11464592">
            The Parts of Us That Will Die with COVID-19        </a>
        </li>
        </ul>
</div><!-- /.rail-rec -->
                        <div id="subSticky" class="side-sub">
                            <div id="playwire-rail"></div>

                            <ul id="playlist">
                            <li class="current"><div class="meter" style="width: 0%;"></div><div id="sub11467354" class="hed"><a href="/news/limited-parking-at-houstons-city-parks-again-this-weekend-11467354">Houston Limits Parking Lot Access at City Parks Again This Weekend</a></div></li>
                            </ul>
                            <div class="ads rotatingrectangle" data-vmg-ad="rotatingrectangle" id="appnexus-ANRotatingRectangle" data-refresh-ad="true" data-pos="unknown" data-vmg-format="normal"></div>                            <div id="wbtz-placeholder"><div class="wbtz-box" id="wbtz-rail" wibbitz="embed-player-widget"></div></div>
                                                    </div><!-- /#subSticky -->
                    </div><!-- /#stickyRail -->
                    
<section class="content-view" id="objid11467354" data-feed-only="true" data-st-customerid="e902d43c3b6fd1755d277bec05facac6" data-st-section="c13c67b8-b2be-11e7-bc36-002590d1a41a">
    <div class="schema">
        <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.houstonpress.com/news/limited-parking-at-houstons-city-parks-again-this-weekend-11467354">
        <meta itemprop="name" content="Houston Limits Parking Lot Access at City Parks Again This Weekend">
        <meta itemprop="datePublished" content="2020-04-24 10:44:00">
        <meta itemprop="dateModified" content="2020-04-24 10:44:06">
        <span itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span itemprop="name">Houston Press</span>
        </span>
        <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
            <meta itemprop="name" content="Houston Press">4
            <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop="url" content="https://www.houstonpress.com/theme/hou/img/logo-150.png">
            </div>
            <meta itemprop="url" content="https://www.houstonpress.com">

        </div>
    </div>

    <div class="the-story">
        <div class="img-box bulge first-image ">
<div class="inner-img-box">
<img src="https://images1.houstonpress.com/imager/u/745xauto/11467358/parkpolice_marching_800.jpg" alt="Enjoy the expected good weather at the city's parks this weekend but be aware, police and park rangers will be on patrol."><div class="insert cap-cred">
<div class="cap">Enjoy the expected good weather at the city's parks this weekend but be aware, police and park rangers will be on patrol.</div>
<div class="cred">Photo by Reggie Mathalone</div>
</div>
</div>
<!-- /.inner-img-box -->
</div>

    <h1>Houston Limits Parking Lot Access at City Parks Again This Weekend</h1>
    <div class="article-info ">
        <div class="by-auth">
            <span class="byline"><a href="/authors/houston-press-6359787">Houston Press</a></span> | <span class="pubdate">April 24, 2020</span> | <span class="pubdate">10:44am</span>
        </div><!-- /.by-auth -->
    </div><!-- /.article-info -->
    <div class="cs-box side-soc">
    <ul class="socials ai-socials">
                <li class="fb" title="Share this on Facebook"><a class="sprite share" target="_blank" data-popularity-track="Social">Facebook</a></li>

        <li class="tw" title="Share this on Twitter">
            <a class="sprite share" target="_blank" data-popularity-track="Social">Twitter</a>
        </li>
        <li class="com" title="Leave a comment"><a class="sprite fb-com" data-objid="11467354" data-header="Houston Limits Parking Lot Access at City Parks Again This Weekend" href="javascript:;"></a><div class="count" data-href="http://www.houstonpress.com/news/limited-parking-at-houstons-city-parks-again-this-weekend-11467354"></div></li>

        <li class="em"><a class="sprite share" target="_blank" href="mailto:?subject=HoustonPress.com%3A+Houston+Limits+Parking+Lot+Access+at+City+Parks+Again+This+Weekend&amp;body=http%3A%2F%2Fwww.houstonpress.com%2Fnews%2Flimited-parking-at-houstons-city-parks-again-this-weekend-11467354">email</a></li>
        <li class="prnt" title="Print this article"><a class="sprite print" href="/content/printView/11467354" target="_blank">Print Article</a></li>
    </ul>

    <div class="text-size" title="Toggle text size">
        <span>A</span>A
    </div>
</div>
    <div class="story-body"><div class="ads middleleaderboard placeholder" data-vmg-ad="MiddleLeaderboard" id="appnexus-ANLBMiddle" data-pos="unknown" data-vmg-format="lazy"></div><p>To once again encourage social distancing because of the coronavirus, Mayor Sylvester Turner has decided to once again limit parking lot access at some city parks for the second weekend in a row. </p><blockquote> <p>This includes limiting access to parking lots at Buffalo Bayou Park, Memorial Park, Hermann Park, and Spotts Park. The goal is to encourage visitors to walk and/or bike to their neighborhood parks, encourage safe physical distancing, and minimize driving while keeping parks open. The closures and limited access to parking lots begin at dusk on Friday, April 24, 2020 and run through the weekend. Parking lots are scheduled to reopen at dawn on April 27, 2020.<br></p> <p></p>
</blockquote><p> Houston police as well as members of the Houston Parks and Recreation Department will continue to momiter actions of park visitors.&nbsp; </p><div id="ym_927391772937231496" class="ads centered yieldmo ym" data-vmg-ad="Yieldmo" data-yieldmo-id="927391772937231496"></div><div class="vmgs widget subscribe pelcro city-color-border-complimentary active" id="sub-id-11467354" data-vmgs-widget="subscribe">
    <div class="innards">
        <h3>We Believe Local Journalism is Critical to the Life of a City</h3><p>Engaging with our readers is essential to the mission of the <i>Houston Press</i>. Make a financial contribution or sign up for a newsletter, and help us keep telling Houston&rsquo;s stories with no paywalls.</p>
        <h4 class="btn city-color-back-complimentary pelcro-subscribe-button" onClick="ga('send', 'event', 'VMG-Widget', 'Click', 'Article-VMG-news-Pelcro',  {'NonInteraction': 1});" data-vmgs-psource="Website-Local|Pelcro In-Article Sign Up|News" data-vmgs-section="News">Support Our Journalism</h4>
    </div><!-- /.innards -->
</div><!-- /.vmgs.widget.subscribe --><p>For more information, visit <a href="http://houstonparks.org.%C2%A0" target="_blank">houstonparks.org. </a></p>    
    <ul class="topics">
    <li><a class="city-color-back" href="/topic/coronavirus-11457909">Coronavirus</a></li>
    <li><a class="city-color-back" href="/topic/health-6362269">Health</a></li>
    </ul>

<div class="article-footer">
          <div class="authorPicBox">
                    <div class="authorPic"><a href="/authors/houston-press-6359787" style="background: transparent url('https://images.houstonpress.com/imager/b/mobilesquare/6359787/be32/Brownie_Houston.jpg') no-repeat center center;">&nbsp;</a>
            </div>
              </div>
    
    <div class="authorInfo">
                    <div class="bio">The <i>Houston Press</i> is a nationally award-winning, 31-year-old publication ruled by endless curiosity, a certain amount of irreverence, the desire to get to the truth and to point out the absurd as well as the glorious.</div>
                <ul class="follows">
        <!-- author -->
                                                                        <li class="legend">Contact:</li>
                        <li class="em em-a">
                            <a class="city-color" href="/about/contact?author=6359787" title="email">Houston Press</a>
                        </li>
                            </ul><ul class="follows">
                    
                    
                    
                    
                            

        </ul>
    </div>

</div><!-- /.article-footer -->

</div><!-- /.story-body -->    </div><!-- /.the-story -->
    

    <div class="bottomBlock">
    <div class="bottom-lists">
        <div class="bottom-list relaround">
                <h2>Trending News</h2>
    <div class="st-load unblur" id="Article-SPM-News-Recommended-11467354" data-st-customerid="e902d43c3b6fd1755d277bec05facac6" data-st-section="8b483062-a12e-11e6-b232-002590d1a41a">
        <ul>
                    <li>
            <a class="city-color.redux" data-st-field="title" href="/news/fbisd-goes-online-only-for-rest-of-2019-20-school-year-11465644">Fort Bend ISD Will Go With Online Classes for Rest of 2019-20...</a>
            </li>
                    <li>
            <a class="city-color.redux" data-st-field="title" href="/news/houston-texans-state-of-the-franchise-the-week-before-the-nfl-draft-11464979">What Now For the Houston Texans After the Brandin Cooks Trade?</a>
            </li>
                    <li>
            <a class="city-color.redux" data-st-field="title" href="/news/its-not-the-time-to-stop-social-distancing-mayor-and-county-judge-say-11466189">Houston Mayor and Harris County Judge Still Want Masks,...</a>
            </li>
                    <li>
            <a class="city-color.redux" data-st-field="title" href="/news/hartsfield-elementary-new-food-distribution-site-for-hisd-11465578">HISD Moves One Food Distribution Site</a>
            </li>
                </ul>
        <h4 class="pbst">Powered by SailThru</h4>
    </div>
        </div><!-- /.bottom-list.relaround -->
                <div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-pos="below" data-vmg-format="normal"></div>                <div class="adbox">
        </div><!-- /.bottom-list.tmaster -->
    </div><!-- /.bottom-lists -->

    
</div><!--- /.bottomBlock -->

    <div id="comments" class="comments">
    <div id="fb-comment-data-11467354"
        data-href="http://www.houstonpress.com/news/limited-parking-at-houstons-city-parks-again-this-weekend-11467354"
        data-width="100%"
        data-numposts="5"
        data-colorscheme="light">
    </div>
</div>
    <script type="text/javascript">
        var thisSection = "#objid11467354";
        var stickyBreakpoint = 768;
        var numStories = $(".content-view").length;
        if(typeof $().stick_in_parent != 'undefined' && window.innerWidth >= stickyBreakpoint) {
            $(thisSection + " .cs-box").stick_in_parent({
                offset_top: 110,
            });
        }
        $(thisSection + " .text-size").click(function() {
            $(thisSection + " .the-story > p, " + thisSection + " .the-story > .mobile-fold > p").toggleClass("bigger");
        });

        $(thisSection).addClass("cv" + numStories);
    </script>
    <div class="ads articlemiddleleaderboard" data-vmg-ad="ArticleMiddleLeaderboard" id="appnexus-ANLBMiddle" data-pos="unknown" data-vmg-format="normal"></div>
</section><!-- /.content-view -->




<!-- next article load here, include .content-view section -->




<script type="text/javascript" src="//cdn4.wibbitz.com/houston_press/embed.js" async></script>
                </div><!-- /.content -->

                <div id="vmgInterstitial"><div class="ads bottomsticky" data-vmg-ad="bottomsticky" id="appnexus-ANSticky" data-refresh-ad="1" data-pos="unknown" data-vmg-format="normal"></div></div>
                <div class="footer">

    <div class="ads bottom" data-vmg-ad="Bottom" id="appnexus-ANLBBottom" data-pos="below" data-vmg-format="normal"></div>
    <p>Use of this website constitutes acceptance of our <a href="/about/terms-of-use">terms of use</a>, our <a href="/about/cookies">cookies policy</a>, and our <a href="/about/privacy-policy">privacy policy</a>
    <p>&copy;2020 Houston Press, LP. All rights reserved.</p>
    <p>CALIFORNIA RESIDENTS: <a href="/about/californiaPrivacyPolicy">California Privacy Policy</a> | <a href="/about/californiaPrivacyPolicy#CollectionNotice">California Collection Notice</a> | <a href="/about/californiaPrivacyPolicy#DoNotSell">Do Not Sell My Info</a></p>

</div>


<script type='text/javascript'>
	VMG.Components.Adblock = true;
	$(function(){
	    VMG.cityData = {"objid":"808579","creationdate":"2008-06-24 17:47:37","lastmodified":"2020-04-24 13:40:06","Name":"Houston Press","Publication":"hou","Domain":"houstonpress.com","PublicationCity":"Houston","Title":"Houston Press | The Leading Independent News Source in Houston, Texas","Description":"Original reporting and compelling writing on local news, restaurants, arts and culture have made the Houston Press a vital resource for readers who want to understand and engage with their community.","Keywords":"Houston news, Texas news, Houston events, Texas events, Houston Press","TwitterURL":"https:\/\/twitter.com\/houstonpress","FacebookURL":"https:\/\/www.facebook.com\/HoustonPress","InstagramURL":"http:\/\/instagram.com\/houstonpress","PinterestURL":"","LatitudeDefault":"29.81996","LongitudeDefault":"-95.35890","TwitterUser":"houstonpress"};
	});
</script>
	
                    <div class="top-sticky-ad">
        <div class="ads top" data-vmg-ad="Top" id="appnexus-ANLBTop" data-pos="above" data-vmg-format="normal"></div>    </div>


            </div><!-- /.container-fluid -->
        </div><!-- /.all-body -->
    </div><!-- /.wrapper -->
    <div class="compliance">
    <p>We use cookies to collect and analyze information on site performance and usage, and to enhance and customize content and advertisements. By clicking 'X' or continuing to use the site, you agree to allow cookies to be placed. To find out more, visit our <a href="/about/cookies">cookies policy</a> and our <a href="/about/privacy-policy">privacy policy</a>.</p>
    <button id="complianceAgree">&nbsp;</button>
</div>
    <script type="text/javascript" src="/js_cache/hou-content-view.js?buildId=1587676315"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">

    if (!window.VMG) {
        window.VMG = {};
    }
    if (!window.VMG.params) {
        window.VMG.params = {};
    }
    window.VMG.params.social = {"title":"Houston Limits Parking Lot Access at City Parks Again This Weekend","url":"http:\/\/www.houstonpress.com\/news\/limited-parking-at-houstons-city-parks-again-this-weekend-11467354","twitterUser":"houstonnews_","twitterHashtag":""};

    window.VMG.params.pubName = 'Houston Press';
    window.VMG.params.domainName = 'houstonpress.com';
</script>
<script type="text/javascript" src="/js_cache/ads.js?buildId=1587676315"></script>    <script type="text/javascript" src="https://assets.myvoicenation.com/load/js/2/omni.js"></script>
    <script type="text/javascript">
   if (typeof Popularity === 'undefined') {
       var Popularity = {};
   }
   Popularity.item = {"ObjId":"11467354","ObjectType":"Content","PubId":"hou","PublishDate":"2020-04-24","CategoryId":"7364438","CategoryName":"Houston News","SectionId":"6202216","SectionName":"News","Topics":{"11457909":"Coronavirus","6362269":"Health"},"Authors":{"6359787":"Houston Press"}};
</script>        <script type="text/javascript" src="/js_cache/hou-omni-bindings.js?buildId=1587676315"></script>    <script type="text/javascript">
    var omniInitialConfig = {"cid":"hou","sid":"8|24|","localPath":"\/","authDomain":"www.myvoicenation.com","appId":"e52fed3340e68fcb0021fe2d0fd145a1"};
    if(window.MVN){
        MVN.onReady(function(){
                        omniInitialConfig.authDomain = "www.myvoicenation.com";
            MVN.init(omniInitialConfig);
        });
    }
</script>        
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=129990850394679&version=v2.3";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
    <script>
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
    </script>
    <script type="text/javascript">
$('document').ready(function() {
    if (typeof(Storage) !== "undefined") {
        // Only do ticketmaster national calls if sessionStorage is possible.
        window.VMG.nationalTM = {
            storageKey: 'vmg-hou-nat-tm',
            results: {},
            natTmClickrefs: [],
            natTmSections: [],
            render: function(tmKey, data) {
                if (data === null || data == '') {
                    return;
                }
                $('.nat-tm[data-clickref='+tmKey+']').parent().find('h2').html('Events Near You');
                $('.nat-tm[data-clickref='+tmKey+']').html(data);
            },
            getDistanceFromLatLonInMi: function (lat1,lon1,lat2,lon2) {
              var R = 3963; // Radius of the earth in miles
              var dLat = this.deg2rad(lat2-lat1);
              var dLon = this.deg2rad(lon2-lon1);
              var a =
                Math.sin(dLat/2) * Math.sin(dLat/2) +
                Math.cos(this.deg2rad(lat1)) * Math.cos(this.deg2rad(lat2)) *
                Math.sin(dLon/2) * Math.sin(dLon/2);
              var c = 2 * Math.atan2(Math.sqrt(a), Math.sqrt(1-a));
              var d = R * c; // Distance in km
              return d;
            },
            deg2rad: function (deg) {
              return deg * (Math.PI/180);
            }
        };
        window.VMG.nationalTM.results = JSON.parse(sessionStorage.getItem(window.VMG.nationalTM.storageKey));
        if ($('.nat-tm:visible').length == 0) {
            return;
        }
        if (!window.VMG.nationalTM.results) {
            window.VMG.nationalTM.results = {};
        }
        window.VMG.nationalTM.natTmClickrefs = $('.nat-tm:visible').map(function() { return $(this).data('clickref'); });
        window.VMG.nationalTM.natTmSections = $('.nat-tm:visible').map(function() { return $(this).data('section'); });
        // Make sure a ticket section actually exists on the page, add nat-tm class or something to them.

        if (window.VMG.Utils.checkGeoSupported()) {
            window.VMG.Utils.getGeoLocation(function(clientLat, clientLng) {
                var distance = window.VMG.nationalTM.getDistanceFromLatLonInMi(
                    clientLat, clientLng,
                    29.81996, -95.35890);
                if (distance > 100) {
                    for (var i=0; i < window.VMG.nationalTM.natTmClickrefs.length; i++) {
                        var tmKey = window.VMG.nationalTM.natTmClickrefs[i];
                        var tmSection = window.VMG.nationalTM.natTmSections[i];
                        if (typeof window.VMG.nationalTM.results[tmKey] == 'undefined') {
                            $.ajax(
                                "/national/ticketmaster",
                                {
                                    dataType: 'json',
                                    data: {
                                        section: tmSection,
                                        clickref: tmKey,
                                        page: i+1
                                    },
                                    success: function(data) {
                                        window.VMG.nationalTM.results[data.tmKey] = data.data;
                                        window.VMG.nationalTM.render(data.tmKey, window.VMG.nationalTM.results[data.tmKey]);
                                        sessionStorage.setItem(window.VMG.nationalTM.storageKey, JSON.stringify(window.VMG.nationalTM.results));

                                    }
                                }
                            );
                        } else {
                            window.VMG.nationalTM.render(tmKey, window.VMG.nationalTM.results[tmKey]);
                        }
                    }
                }
            },
            function() {
                // do nothing if we don't have geolocation stuff
            });
        }
    }
});
</script>
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <script type="text/javascript" src="https://www.google.com/recaptcha/api.js?onload=captchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
VMG.cityData = {"objid":"808579","creationdate":"2008-06-24 17:47:37","lastmodified":"2020-04-24 13:40:06","Name":"Houston Press","Publication":"hou","Domain":"houstonpress.com","PublicationCity":"Houston","Title":"Houston Press | The Leading Independent News Source in Houston, Texas","Description":"Original reporting and compelling writing on local news, restaurants, arts and culture have made the Houston Press a vital resource for readers who want to understand and engage with their community.","Keywords":"Houston news, Texas news, Houston events, Texas events, Houston Press","TwitterURL":"https:\/\/twitter.com\/houstonpress","FacebookURL":"https:\/\/www.facebook.com\/HoustonPress","InstagramURL":"http:\/\/instagram.com\/houstonpress","PinterestURL":"","LatitudeDefault":"29.81996","LongitudeDefault":"-95.35890","TwitterUser":"houstonpress"};
</script>

<div style="display: none">


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '701597819931765'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=701597819931765&ev=PageView&noscript=1"/></noscript>

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    var _sf_async_config = {};
    _sf_async_config.uid = 10424;
    _sf_async_config.domain = 'houstonpress.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = '/news';
        _sf_async_config.authors = 'Houston Press';
    (function() {
       function loadChartbeat() {
           window._sf_endpt = (new Date()).getTime();
           var e = document.createElement('script');
           e.setAttribute('language', 'javascript');
           e.setAttribute('type', 'text/javascript');
           e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
           document.body.appendChild(e);
       }
       var oldonload = document.ready;
       document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
           oldonload();
           loadChartbeat();
       };
   })();
</script>
<!--  Quantcast Tag -->
<script>
 var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());


 ezt.push({qacct: 'p-a4LDpi_DEopn-',
       uid: ''
           });
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->

<script type="text/javascript" charset="UTF-8" src="https://static.clicktripz.com/r/ucb.js" data-alias="voicemedia" async></script>



</div>
    



    <div id="desktopSubModal" class="desktopSubModal">

    <div id="new-main-container" class="subscribe-modal-main">
        <div class="modalClose closeMod">&nbsp;</div>
        <div id="left">
            <p><span>Join the Press community and help support independent local journalism in Houston.</span></p>
        </div>
        <!-- right -->
        <div id="right">
          <div class="right-outer">
            <div class="right-inner">
            <img src="/theme/hou/img/logo-black.png" class="market-logo" alt="logo"/><img src="/img/insiders-24.png" class="insiders-logo" alt="Insiders"/>

            <p>Get the latest updates in news, food, music and culture, and receive special offers direct to your inbox</p>

            <button type="button" id="sign-up" class="support-back-alt pelcro-subscribe-button" data-product-id="540" onClick="ga('send', 'event', 'SubscribeModal', 'Click', 'Pelcro-Sign-Up',  {'NonInteraction': 1});">Sign Up Now &gt;</button>
            <button type="button" id="no-thanks" class="noThanks">No Thanks</button>


            <p>Become a member and go ad-free!</p>

            <button type="button" id="remind-me-later" class="pelcro-subscribe-button support-back" onClick="ga('send', 'event', 'SubscribeModal', 'Click', 'Pelcro-Support',  {'NonInteraction': 1});">Support our journalism &gt;</button>

            </div>
          </div>
          <a href="/about/privacy-policy/" class="privacyPolicy" target="_blank">Privacy Policy</a>
        </div>

    </div>
</div>    <div id="desktopSubModal" class="desktopSubModal">

    <div id="new-main-container" class="subscribe-modal-main">
        <div class="modalClose closeMod">&nbsp;</div>
        <div id="left">
            <p><span>Join the Press community and help support independent local journalism in Houston.</span></p>
        </div>
        <!-- right -->
        <div id="right">
          <div class="right-outer">
            <div class="right-inner">
            <img src="/theme/hou/img/logo-black.png" class="market-logo" alt="logo"/><img src="/img/insiders-24.png" class="insiders-logo" alt="Insiders"/>

            <p>Get the latest updates in news, food, music and culture, and receive special offers direct to your inbox</p>

            <button type="button" id="sign-up" class="support-back-alt pelcro-subscribe-button" onClick="ga('send', 'event', 'SubscribeModal', 'Click', 'Pelcro-Sign-Up',  {'NonInteraction': 1});">Sign Up Now &gt;</button>
            <button type="button" id="no-thanks" class="noThanks">No Thanks</button>


            <p>Become a donor and go ad-free!</p>

            <button type="button" id="remind-me-later" class="remindLater support-back" onClick="ga('send', 'event', 'SubscribeModal', 'Click', 'Pelcro-Support',  {'NonInteraction': 1});">Support our journalism &gt;</button>

            </div>
          </div>
          <a href="/about/privacy-policy/" class="privacyPolicy" target="_blank">Privacy Policy</a>
        </div>

    </div>
</div>
<script type="text/javascript">
    window.VMG.hasDailyNL = 1;
    $('#desktopSubModal #email').on('focus', function(e){
        $('.subscribe-modal-main .captcha').show();
    })
    VMG.captchaQueue.queue(function(){
        grecaptcha.render('subscribe-recaptcha',{
            'sitekey' : $('#subscribe-recaptcha').data('sitekey')
        })
    })
</script>    



<script type="text/javascript" src="/js_cache/langcheck-us.js?buildId=1587676315"></script>

            
                <script type="text/javascript" data-vmg-ad-script="">
                        VMG.adConfigBlock = {"url":"oascentral.houstonpress.com","offset":"300","positions":["ArticleMiddleLeaderboard","vmgInterstitial","Middle","Frame","Top","Middle1","rotatingrectangle","bottomsticky","Bottom"],"site_page":"www.houstonpress.com/news","query":"XE&Category=News&Subcategory=Articles&XE","debug":0,"sharethroughKeys":{"desktop-lg":"5d4074f6","desktop":"5d4074f6","tablet":"5d4074f6","mobile":"bc34edb8"},"sharethroughPlacement":null,"bids":{"rubicon":{"accountId":"8065","siteId":"211962","zoneId":"1041424"},"oath":{"desktopRectangle":"4961911","desktopLB":"4961909","mobileRectangle":"4961913","mobileLB":"4961914","network":"11570.1"},"ix":{"siteId":"377561"},"synacormedia":{"tabletLB":"84067","tabletRectangle":"84063","mobileLB":"84066","mobileRectangle":"84063","desktopLB":"84062","desktopRectangle":"84063"}}};
                </script>
                
        </body>
</html>
