





























































    
         
    <!DOCTYPE html>
<html class="uk-root" lang="en">
<head>
<link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.min.css?cb=5fa424701d144805f11515d1a8a671af" />
<script src="/fdn-system/assets/pub/scripts/uikit.min.js"></script>
<script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js"></script>
<script src="/foundation/fontawesome/js/brands.min.js" async></script>
<script src="/foundation/fontawesome/js/solid.min.js" async></script>
<script src="/foundation/fontawesome/js/regular.min.js" async></script>
<script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
<script src="/foundation/fontawesome/js/light.min.js" async></script>
<script src="/foundation/fontawesome/js/duotone.min.js" async></script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<meta name="layout" content="Content Default - Multiple (Responsive, Air)" />
<meta name="oid" content="13376468" />
<script>
window.__FOUNDATION_RESPONSIVE__ = true
// 
window.__FBAPIv__ = 'v3.2'
// 
</script>
<script src="/foundation/scripts/foundation-air-2-0-1.js?cb=1672529b931a533ac1fff7359b640380"></script>
<link rel="alternate" type="application/rss+xml" title="Houston Press RSS: Whole Site" href="https://www.houstonpress.com/houston/Rss.xml" />
<link rel="alternate" type="application/rss+xml" title="Houston Press RSS: News Section" href="https://www.houstonpress.com/houston/Rss.xml?oid=6202216" />
<link rel="alternate" type="application/rss+xml" title="Houston Press RSS: Houston News" href="https://www.houstonpress.com/houston/Rss.xml?oid=7364438" />
<script>
fixupProfileLinks("https:\/\/www.houstonpress.com\/houston\/Profile", "https:\/\/posting.houstonpress.com\/houston\/MyProfile");
</script>
<meta name="google-signin-client_id" content="886013803489-3jo7v059jjmd44jilueuf7fi4vbshpan.apps.googleusercontent.com">
<!-- include: admin -->
<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Oswald:wght@300;400;700&family=Roboto+Condensed:wght@300;400;700&family=Roboto+Slab:wght@400;700&family=Roboto:wght@100;300;400;500;700&display=swap" rel="stylesheet">
<style>
:root { 
--primary-color: #009;
--alt-primary-color: #900; 
}
</style>
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<!-- Pelcro init. -->
<script>
var Pelcro = window.Pelcro || (window.Pelcro = {});
Pelcro.siteid = "1008";
Pelcro.environment = {
"ui": "https://js.pelcro.com/ui/plugin/west-word/main.min.js"
};
var Foundation = window.Foundation || (window.Foundation = {});
Foundation.Pelcro = window.Foundation.Pelcro || {};
Foundation.Pelcro.init = function () {
if (typeof(Foundation.Pelcro.user) === 'undefined' &&
typeof(Pelcro) === "object" &&
typeof(Pelcro.user) === "object" &&
Pelcro.user.isAuthenticated()) {
var user = Pelcro.user.read();
if (typeof(user) === "object" && !jQuery.isEmptyObject(user)) {
Foundation.Pelcro.user = user;
if (typeof(Foundation.Pelcro.user.subscriptions) === "object" &&
!jQuery.isEmptyObject(Foundation.Pelcro.user.subscriptions) &&
Foundation.Pelcro.user.subscriptions.length > 0) {
var subscription = Foundation.Pelcro.user.subscriptions[0];
if (subscription.status == "active") {
Foundation.Pelcro.subscription = subscription.plan.product.name;
}
}
jQuery(document).ready(function($) {
$(".pelcro-logout-button").click(function() {
Pelcro.user.logout();
});
$(".pelcro-logged-in").show();
$(".pelcro-logged-out").hide();
var email = Foundation.Pelcro.user.email;
if (email) {
var username = email;
if (username.length > 26) {
username = username.split("@", 1)[0];
}
$(".pelcro-user-name").html(username);
}
});
}
}
return (typeof(Foundation.Pelcro.user) === "object");
};
document.addEventListener("PelcroUserLogin", function (e) {
});
document.addEventListener("PelcroUserLogout", function (e) {
});
document.addEventListener("PelcroUserLoaded", function (e) {
Foundation.Pelcro.init();
});
</script>
<script async="" src="https://js.pelcro.com/sdk/main.min.js" type="text/javascript"></script>
<!-- End Pelcro init. -->
<!-- Pelcro default styles. -->
<style>
.pelcro-logged-in {display:none;}
</style>
<!-- End Pelcro default styles. -->
<style>
#pelcro-app .pelcro-prefix-view .pelcro-prefix-btn {
background: #900 !important;
border-color: #900 !important;
background-image: none !important;
}
#pelcro-app .pelcro-prefix-view .pelcro-prefix-btn:focus,
#pelcro-app .pelcro-prefix-view .pelcro-prefix-btn:hover
{
background: #900 !important;
border-color: #900 !important;
}
#pelcro-app #list .pelcro-prefix-view .pelcro-prefix-link, #pelcro-app .pelcro-prefix-view a{
color: #900 !important;
}
#pelcro-app #list .pelcro-prefix-view .pelcro-prefix-interval .active {
background-color: #900 !important;
color: white !important;
}
#pelcro-app #list .pelcro-prefix-view .pelcro-prefix-plan-item.active {
background-color: #900 !important;
color: white !important;
}
#pelcro-app #list .pelcro-prefix-view .pelcro-prefix-interval button {
color: #900 !important;
}
</style>
<script>
// 
var Foundation = window.Foundation || {};
Foundation.Pelcro = window.Foundation.Pelcro || {};
console.time('Pelcro polling');
Foundation.Pelcro.pollCount = 0;
Foundation.Pelcro.pollForUser = setInterval(function() {
// 
if (Foundation.Pelcro.init() || Foundation.Pelcro.pollCount >= 100) {
// 
if (Foundation.Pelcro.init()) {
// 
jQuery('.fdn-site-header-login-block').addClass('logged-in');
var email = Foundation.Pelcro.user.email;
if (email) {
// 
jQuery(function() {
jQuery.get("https://posting.houstonpress.com/houston/API/Sailthru/User", {"email": email}).done(function(data) {
// 
var newsletters = data.newsletters;
if (Array.isArray(newsletters) &&
newsletters.length > 0) {
jQuery("div.MySubscriptions input[type='checkbox'][name='newsletter']").each(function (i, v) {
var e = jQuery(v);
var oid = e.data("fdnOid");
if (oid) {
e.prop("checked", (jQuery.inArray(oid, newsletters) !== -1)).change();
e.closest(".fdn-subscriptions-special-member-placement").toggleClass("fdn-subscriptions-special-member-placement", (jQuery.inArray(oid, newsletters) === -1));
}
});
}
// 
var token = data.token;
if (token) {
// 
jQuery('div.MySubscriptions input[type="checkbox"][name="newsletter"]').change(function () {
var oid = jQuery(this).data("fdnOid");
if (oid) {
var request = {
"token": token
};
request[this.checked?"subscribe":"unsubscribe"] = oid;
jQuery.post(
"https://posting.houstonpress.com/houston/API/Sailthru/User",
request
);
}
}).prop('disabled', false);
}
});
});
}
}
// 
else {
// 
}
clearInterval(Foundation.Pelcro.pollForUser);
if (Foundation.Pelcro.subscription == "Member" ||
Foundation.Pelcro.subscription == "Donor") {
jQuery("div.MySubscriptions .fdn-subscriptions-special-member-placement").removeClass("fdn-subscriptions-special-member-placement");
}
// 
if (Foundation.Pelcro.subscription == "Member") {
jQuery('[fdn-ad-component]').remove()
jQuery('div[stn-embed-toc], div[stn-embed-toc-embedded]').remove();
jQuery('div[stn-embed-not-mobile], div[stn-embed-not-mobile-embedded]').remove();
jQuery('div[stn-embed-mobile-only], div[stn-embed-mobile-only-embedded]').remove();
// One more time on document ready
jQuery(function() { 
jQuery('[fdn-ad-component]').remove() 
jQuery('div[stn-embed-toc], div[stn-embed-toc-embedded]').remove();
jQuery('div[stn-embed-not-mobile], div[stn-embed-not-mobile-embedded]').remove();
jQuery('div[stn-embed-mobile-only], div[stn-embed-mobile-only-embedded]').remove();
});
// 
}
// 
else {
if(window.Foundation && Foundation.ApnAds && typeof Foundation.ApnAds.setup === 'function') {
// 
Foundation.ApnAds.setup();
}
jQuery('wheresweed-nearby-businesses').closest('[hidden]').attr('hidden', false)
Foundation.WheresWeed = true
}
console.timeEnd('Pelcro polling');
}
// 
else {
Foundation.Pelcro.pollCount++;
}
}, 30);
// 
jQuery(document).on("PelcroUserLogin", function (e) {
setTimeout(function() {
jQuery('body').removeClass('pelcro-modal-open').attr('class');
}, 10);
});
// 
jQuery(function() {
jQuery('div.MySubscriptions input[type="checkbox"][name="newsletter"]').change(function () {
jQuery(this).siblings('.fdn-subscriptions-column-item-subscribed-header').text(this.checked?'Subscribed':'Unsubscribed');
}).change();
});
</script>
<meta name="ir-site-verification-token" value="-1062343762"/>
<meta property="fb:pages" content="30682914119"/>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
(function(document, window){
var script = document.createElement("script");
script.type = "text/javascript";
script.src = "https://api.pushnami.com/scripts/v1/pushnami-adv/610bf0d7d33ab0001172d8d4";
script.onload = function() {
Pushnami
.update({
"source":"pushnami"
})
.prompt();
};
document.getElementsByTagName("head")[0].appendChild(script);
})(document, window);
</script>
<link rel="manifest" href="https://www.houstonpress.com/manifest.json">
<!-- AdMacros.html: /Macros/Ads/hou/Home -->
<script>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</script>
<script>
// Right column ads refresh every 30 seconds while in view on content pages
jQuery(function () {
var interval = 30000
var percentVisable = 0.50 // Percent as a decimal 1 === 100%, 25% === 0.25
var refreshInterval = null
refreshInterval = setInterval(function () {
// Only for larger layouts
if (window.innerWidth > Foundation.ApnAds.mobileWidth) {
var adList = [];
jQuery('[distribute-right-column-items] [id^=apn-tower], [distribute-right-column-items] [id^=apn-rectangle]').each(function () {
var elementHeight = jQuery(this).height()
var topOffset = elementHeight * percentVisable
var bottomOffset = elementHeight * percentVisable
// element top left right bottom edges relative to window top-left postion and dimensions
var elmentBounds = jQuery(this).get(0).getBoundingClientRect()
var elementTop = elmentBounds.top
var elementBottom = elmentBounds.bottom
var topOfView = topOffset
var bottomOfView = window.innerHeight - bottomOffset
var topInView = elementTop >= topOfView && elementTop <= bottomOfView
var bottomInView = elementBottom >= topOfView && elementBottom <= bottomOfView
var middleCoversView = elementTop < topOfView && elementBottom > bottomOfView
var inView = topInView || bottomInView || middleCoversView
// console.log(inView, topInView, topInView, element)
if (inView) {
adList.push(jQuery(this).attr('id'));
}
})
if (adList.length) {
window.apntag.anq.push(function() {
apntag.refresh(adList);
});
// console.log('refreshed ads', adList)
}
}
}, interval)
})
</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-395255-4', { 'siteSpeedSampleRate': 5 });
ga('set', 'dimension2', 'News');
ga('set', 'dimension3', '13376468');
ga('set', 'dimension4', '2022-05-17 04:00:00');
ga('set', 'dimension5', 'Sean Pendergast%Sports');
ga('set', 'dimension6', 'Sean Pendergast');
ga('set', 'dimension7', 'Articles');
ga('send', 'pageview');
</script>
<!-- include: layout -->
<script async src="https://cdn.avantisvideo.com/avm/js/video-loader.js?id=28be7cf9-a403-44c7-b272-eba9c55167ae&tagId=1" id='avantisJS'></script>
<script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script>
var Foundation = window.Foundation || (window.Foundation = {});
Foundation.SailthruSPM = window.Foundation.SailthruSPM || (window.Foundation.SailthruSPM = {});
Foundation.SailthruSPM.Personalize = function(options) {
const selector = options.selector;
const data = options.data;
const template = (typeof(options.template) === "function") ? options.template : (article) => `<li><a href="${article.url}" data-objid="${article.vars.objid}" title="${article.title}">${article.title}</a></li>`;
if (!selector) {
return;
}
else if (data.length == 0) {
return;
}
const elements = document.querySelectorAll(selector);
if (elements.length == 0) {
return;
}
const articles = JSON.parse(data.json);
const count = options.count ? options.count : articles.length;
const html = articles.slice(0, count).map(template);
elements.forEach(
element => {
if (!element.classList.contains("sailthruSPMLoaded")) {
element.innerHTML = html.join('');
element.classList.add("sailthruSPMLoaded");
}
}
);
}
Sailthru.init({
"isCustom": true,
"customerId": "e902d43c3b6fd1755d277bec05facac6"
});
</script>
<!-- include: section -->
<!-- include: category -->
<!-- include: page -->
<!-- include: microsite -->
<!-- include: content -->
<link rel="shortcut icon" href="/favicon.ico" />
<meta name="title" content="Texans Road Schedule Includes Some Killer Cities to Visit | Houston Press" />
<meta name="description" content="The 2022 Texans may not be a great football team, but their road trips are going to be awesome." />
<meta name="keywords" content="Houston Texans, NFL, Las Vegas, Miami, New York City, Dallas, Davis Mills, Lovie Smith, Nick Caserio" />
<title>Texans Road Schedule Includes Some Killer Cities to Visit | Houston Press</title>
<meta name="date" content="2022-05-17 04:00:00" />
<meta name="author" content="Sean Pendergast">
<meta name="news_keywords" content="houston texans, nfl, las vegas, miami, new york city, dallas, davis mills, lovie smith, nick caserio" />
<link rel="image_src" href="https://media2.houstonpress.com/hou/imager/u/slideshow/13383284/12.26.2021_texansvschargers_hou_jackgorman-107.jpg" />
<meta name="thumbnail" content="https://media2.houstonpress.com/hou/imager/u/slideshow/13383284/12.26.2021_texansvschargers_hou_jackgorman-107.jpg" />
<link rel="canonical" href="https://www.houstonpress.com/news/texans-road-schedule-includes-some-killer-cities-to-visit-13376468" />
<meta property="og:url" content="https://www.houstonpress.com/news/texans-road-schedule-includes-some-killer-cities-to-visit-13376468" />
<meta property="fb:app_id" content="283068460220529" />
<meta property="og:site_name" content="Houston Press" />
<meta property="og:title" content="Ranking the 2022 Houston Texans Road Trips for Fans" />
<meta property="og:image" content="https://media2.houstonpress.com/hou/imager/u/slideshow/13383284/12.26.2021_texansvschargers_hou_jackgorman-107.jpg" />
<meta property="og:image:width" content="1524" />
<meta property="og:image:height" content="1017" />
<meta property="og:description" content="For those who missed the reveal of the Houston Texans&#39; schedule from last week, let&#39;s get you caught up. Certainly, you can click the link to my article with some analysis on the schedule, OR you can watch one of the delightful videos the Texans&#39; amazing social media team put..." />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://media2.houstonpress.com/hou/imager/u/slideshow/13383284/12.26.2021_texansvschargers_hou_jackgorman-107.jpg">
<meta name="twitter:site" content="@houstonpress">
<meta name="twitter:title" content="Ranking the 2022 Houston Texans Road Trips for Fans">
<meta name="twitter:description" content="For those who missed the reveal of the Houston Texans&#39; schedule from last week, let&#39;s get you caught up. Certainly, you can click the link to my article with some analysis on the schedule, OR you can watch one of the delightful videos the Texans&#39; amazing social media team put...">
<!--
<PageMap>
<DataObject type="foundation">
<Attribute name="oid">13376468</Attribute>
<Attribute name="class">Content</Attribute>
<Attribute name="lastmodified">20220517040010</Attribute>
<Attribute name="creationdate">20220513054840</Attribute>
</DataObject>
<DataObject type="document">
<Attribute name="releasedatetime">20220517040000</Attribute>
<Attribute name="releasedate">20220517</Attribute>
<Attribute name="releaseepoch">1652778000</Attribute>
<Attribute name="title">Texans Road Schedule Includes Some Killer Cities to Visit | Houston Press</Attribute>
<Attribute name="author">6357270</Attribute>
<Attribute name="authorname">Sean Pendergast</Attribute>
<Attribute name="authorsortname">Pendergast, Sean</Attribute>
</DataObject>
</PageMap>
-->
<script type="application/ld+json">
{
"mainEntityOfPage": {
"@type": "WebPage",
"@id":"https:\/\/www.houstonpress.com\/news\/texans-road-schedule-includes-some-killer-cities-to-visit-13376468"
},
"headline": "Ranking the 2022 Houston Texans Road Trips for Fans",
"description": "For those who missed the reveal of the Houston Texans' schedule from last week, let's get you caught up. Certainly, you can click the link to my article with some analysis on the schedule, OR you can watch one of the delightful videos the Texans' amazing social media team put...",
"image": {
"url": "https:\/\/media2.houstonpress.com\/hou\/imager\/u\/original\/13383284\/12.26.2021_texansvschargers_hou_jackgorman-107.jpg",
"width": 1200,
"height": 801,
"@type": "ImageObject"
},
"datePublished": "2022-05-17T04:00:00",
"dateModified": "2022-05-17T04:00:10",
"author": {
"name": "Sean Pendergast",
"url": "https:\/\/www.houstonpress.com\/author\/sean-pendergast",
"@type": "Person"
},
"publisher": {
"name": "Houston Press",
"logo": {
"url": "https:\/\/www.houstonpress.com\/imager\/b\/google-amp-logo\/808579\/1aca\/Houston_Press-icon_logo.png",
"width": 1922,
"height": 2356,
"@type": "ImageObject"
},
"@type": "Organization"
},
"@context": "https://schema.org",
"@type": "NewsArticle"
}
</script>
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f) {
t._e.push(f);
};
return t;
}(document, "script", "twitter-wjs"));</script>
</head>
<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>
<script>
ElementQueries.listen();
</script>
<body id="Content" class="ContentDefault news newsblog RespOneCol">
<script>
ElementQueries.init();
</script>
<div id="fdn-navigation-dropdown-hook" style="width:100%;height:0;position:fixed;"></div>
<div id="fb-root"></div>
<script>
(function () {
var app = new Foundation.Facebook.Application();
app.receiveAuthNotifications();
app.receiveLikeNotifications();
})();
</script>
<script>
(function () {
var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
//if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
}.bind(this), function(){
if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
})
})()
</script>
    





<div id="ContentDefault" class="grid-resp-1 page layout-ContentDefault">
  <div class="ev-grid-layout ev-clamp@m ev-clamp@l">

    <div class="ev-grid-zone ev-leader-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
        
      </div>
    </div>

    <div class="ev-grid-zone ev-header-zone">
      <div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">
        



  
    
    
    <div uk-sticky class="GlobalHeader ContentDefaultMultiple   uk-root fdn-margin-vert SiteHeaderGrid comp-shell-siteheader" data-component-id="SiteHeaderGrid">
<div class="fdn-site-header-flex">
<div class="fdn-site-header-nav-toggle-narrow uk-hidden@sm">
<a href="#offcanvas-slide-navigation" 
class="fdn-nav-toggle uk-button" uk-toggle>
<i class="fal fa-bars fa-2x"></i>
</a>
<div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
<div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar">
<ul class="site-nav-source uk-width-1-1 uk-nav uk-nav-parent-icon" uk-nav="multiple: false;">
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestNews">
<a href="https://www.houstonpress.com/news" onclick='ga("send", "event", "Nav", "Click", "Latest News")' target="_self">News<span class='uk-icon'><i class="far fa-chevron-left"></i></span></a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/news" onclick='ga("send", "event", "Nav", "Click", "Latest News")'  target="_self" title="">Latest News</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/sports-6362239" onclick='ga("send", "event", "Nav", "Click", "Sports")'  target="_self" title="">Sports</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/longform-6357753" onclick='ga("send", "event", "Nav", "Click", "Longform")'  target="_self" title="">Longform</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582337" onclick='ga("send", "event", "Nav", "Click", "Daily Newsletter")'  target="_self" title="">Daily Newsletter</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582348" onclick='ga("send", "event", "Nav", "Click", "Weekly Newsletter")'  target="_self" title="">Weekly Newsletter</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestFoodDrink">
<a href="https://www.houstonpress.com/restaurants" onclick='ga("send", "event", "Nav", "Click", "Latest Food & Drink")' target="_self">Food &amp; Drink<span class='uk-icon'><i class="far fa-chevron-left"></i></span></a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/restaurants" onclick='ga("send", "event", "Nav", "Click", "Latest Food & Drink")'  target="_self" title="">Latest Food &amp; Drink</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/guide/houston-restaurants" onclick='ga("send", "event", "Nav", "Click", "Restaurant Guide")'  target="_self" title="">Restaurant Guide</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/restaurant-reviews-6362359" onclick='ga("send", "event", "Nav", "Click", "Restaurant Reviews")'  target="_self" title="">Restaurant Reviews</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582338" onclick='ga("send", "event", "Nav", "Click", "Food & Drink Newsletter")'  target="_self" title="">Food &amp; Drink Newsletter</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestArtsCulture">
<a href="https://www.houstonpress.com/arts" onclick='ga("send", "event", "Nav", "Click", "Latest Arts & Culture")' target="_self">Arts &amp; Culture<span class='uk-icon'><i class="far fa-chevron-left"></i></span></a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/arts" onclick='ga("send", "event", "Nav", "Click", "Latest Arts & Culture")'  target="_self" title="">Latest Arts &amp; Culture</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/100-creatives-6362314" onclick='ga("send", "event", "Nav", "Click", "100 Houston Creatives")'  target="_self" title="">100 Houston Creatives</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/stage-6362234" onclick='ga("send", "event", "Nav", "Click", "Stage")'  target="_self" title="">Stage</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/houston/EventSearch?narrowByDate=today&sortType=date&v=g" onclick='ga("send", "event", "Nav", "Click", "Calendar")'  target="_self" title="">Calendar</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/houston/Events/AddEvent?eventSection=6377141" onclick='ga("send", "event", "Nav", "Click", "Submit an Event")'  target="_self" title="">Submit an Event</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/houston/MovieTimes" onclick='ga("send", "event", "Nav", "Click", "Movie Times")'  target="_self" title="">Movie Times</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpressartsguide.com/" onclick='ga("send", "event", "Nav", "Click", "HoustonPressArtsGuide.com")'  target="_self" title="">HoustonPressArtsGuide.com</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582346" onclick='ga("send", "event", "Nav", "Click", "Arts & Culture Newsletter")'  target="_self" title="">Arts &amp; Culture Newsletter</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestMusic">
<a href="https://www.houstonpress.com/music" onclick='ga("send", "event", "Nav", "Click", "Latest Music")' target="_self">Music<span class='uk-icon'><i class="far fa-chevron-left"></i></span></a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/music" onclick='ga("send", "event", "Nav", "Click", "Latest Music")'  target="_self" title="">Latest Music</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/concerts-6362276" onclick='ga("send", "event", "Nav", "Click", "Concerts")'  target="_self" title="">Concerts</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/houston/EventSearch?eventSection=6805301&feature=Concert&sortType=date&v=g" onclick='ga("send", "event", "Nav", "Click", "Concert Calendar")'  target="_self" title="">Concert Calendar</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/houston/Events/AddEvent?eventSection=6805301" onclick='ga("send", "event", "Nav", "Click", "Submit a Music Event")'  target="_self" title="">Submit a Music Event</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582344" onclick='ga("send", "event", "Nav", "Click", "Music Newsletter")'  target="_self" title="">Music Newsletter</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-ThingstoDo">
<a href="https://www.houstonpress.com/about" onclick='ga("send", "event", "Nav", "Click", "Things to Do\/Tickets")' target="_self">More<span class='uk-icon'><i class="far fa-chevron-left"></i></span></a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/things-to-do" onclick='ga("send", "event", "Nav", "Click", "Things to Do\/Tickets")'  target="_self" title="">Things to Do/Tickets</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/best-of-houston-2021-11828047" onclick='ga("send", "event", "Nav", "Click", "Best of Houston")'  target="_self" title="">Best of Houston</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/microsites/best-of-houston-2021-readers-choice-winners/" onclick='ga("send", "event", "Nav", "Click", "Best of Houston Readers' Choice Winners")'  target="_self" title="">Best of Houston Readers&#39; Choice Winners</a>
</li>
<li class="fdn-nav-item">
<a href="https://herbanplanet.com/" onclick='ga("send", "event", "Nav", "Click", "Cannabis")'  target="_blank" title="">Cannabis</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/houston/SlideshowArchives" onclick='ga("send", "event", "Nav", "Click", "Slideshows")'  target="_self" title="">Slideshows</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/promotions" onclick='ga("send", "event", "Nav", "Click", "Promotions")'  target="_self" title="">Promotions</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/lists-6362201" onclick='ga("send", "event", "Nav", "Click", "Lists")'  target="_self" title="">Lists</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/about/careers" onclick='ga("send", "event", "Nav", "Click", "Houston Press Careers")'  target="_self" title="">Houston Press Careers</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/advertise" onclick='ga("send", "event", "Nav", "Click", "Local Advertising")'  target="_self" title="">Local Advertising</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582339" onclick='ga("send", "event", "Nav", "Click", "Things To Do Newsletter")'  target="_self" title="">Things To Do Newsletter</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582335" onclick='ga("send", "event", "Nav", "Click", "Best Of Newsletter")'  target="_self" title="">Best Of Newsletter</a>
</li>
</ul>
</li>
</ul>
<div class="fdn-site-header-search-block">
<form action="https://www.houstonpress.com/houston/Search" method="get">
<div class="fdn-site-header-search-wrap">
<input type="text" 
name="keywords" 
autocomplete="off" 
type="search"
class="fdn-site-header-search-input" 
placeholder="Search"
>
<button class="fdn-site-header-search-submit" type="submit"><i class="far fa-search fa-flip-horizontal"></i></button>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="fdn-site-header-nav-toggle-wide uk-visible@sm">
<a class="fdn-nav-toggle uk-button">
<i class="fal fa-bars fa-2x"></i>
</a>
<div id="fdn-site-header-nav-toggle-wide-modal" class="fdn-site-header-nav-wide" 
uk-drop="mode: click; boundary: #fdn-navigation-dropdown-hook; boundary-align: true; pos: bottom-justify; offset: 100;">
<div class="uk-width-1-1 fdn-site-header-nav-wide-columns uk-modal-dialog">
<div class=" uk-flex uk-flex-wrap fdn-site-header-nav-wide-column-wrap">
<ul class="uk-list fdn-nav-list-custom uk-padding-xsmall">
<li class="fdn-nav-item fdn-nav-item-header">
<a href="https://www.houstonpress.com/news" onclick='ga("send", "event", "Nav", "Click", "News")' target="_self" title="">
News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/news" onclick='ga("send", "event", "Nav", "Click", "Latest News")' target="_self" title="">
Latest News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/sports-6362239" onclick='ga("send", "event", "Nav", "Click", "Sports")' target="_self" title="">
Sports
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/longform-6357753" onclick='ga("send", "event", "Nav", "Click", "Longform")' target="_self" title="">
Longform
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582337" onclick='ga("send", "event", "Nav", "Click", "Daily Newsletter")' target="_self" title="">
Daily Newsletter
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582348" onclick='ga("send", "event", "Nav", "Click", "Weekly Newsletter")' target="_self" title="">
Weekly Newsletter
</a>
</li>
</ul>
<ul class="uk-list fdn-nav-list-custom uk-padding-xsmall">
<li class="fdn-nav-item fdn-nav-item-header">
<a href="https://www.houstonpress.com/restaurants" onclick='ga("send", "event", "Nav", "Click", "Food & Drink")' target="_self" title="">
Food &amp; Drink
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/restaurants" onclick='ga("send", "event", "Nav", "Click", "Latest Food & Drink")' target="_self" title="">
Latest Food &amp; Drink
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/guide/houston-restaurants" onclick='ga("send", "event", "Nav", "Click", "Restaurant Guide")' target="_self" title="">
Restaurant Guide
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/restaurant-reviews-6362359" onclick='ga("send", "event", "Nav", "Click", "Restaurant Reviews")' target="_self" title="">
Restaurant Reviews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582338" onclick='ga("send", "event", "Nav", "Click", "Food & Drink Newsletter")' target="_self" title="">
Food &amp; Drink Newsletter
</a>
</li>
</ul>
<ul class="uk-list fdn-nav-list-custom uk-padding-xsmall">
<li class="fdn-nav-item fdn-nav-item-header">
<a href="https://www.houstonpress.com/arts" onclick='ga("send", "event", "Nav", "Click", "Arts & Culture")' target="_self" title="">
Arts &amp; Culture
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/arts" onclick='ga("send", "event", "Nav", "Click", "Latest Arts & Culture")' target="_self" title="">
Latest Arts &amp; Culture
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/100-creatives-6362314" onclick='ga("send", "event", "Nav", "Click", "100 Houston Creatives")' target="_self" title="">
100 Houston Creatives
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/stage-6362234" onclick='ga("send", "event", "Nav", "Click", "Stage")' target="_self" title="">
Stage
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/houston/EventSearch?narrowByDate=today&sortType=date&v=g" onclick='ga("send", "event", "Nav", "Click", "Calendar")' target="_self" title="">
Calendar
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/houston/Events/AddEvent?eventSection=6377141" onclick='ga("send", "event", "Nav", "Click", "Submit an Event")' target="_self" title="">
Submit an Event
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/houston/MovieTimes" onclick='ga("send", "event", "Nav", "Click", "Movie Times")' target="_self" title="">
Movie Times
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpressartsguide.com/" onclick='ga("send", "event", "Nav", "Click", "HoustonPressArtsGuide.com")' target="_self" title="">
HoustonPressArtsGuide.com
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582346" onclick='ga("send", "event", "Nav", "Click", "Arts & Culture Newsletter")' target="_self" title="">
Arts &amp; Culture Newsletter
</a>
</li>
</ul>
<ul class="uk-list fdn-nav-list-custom uk-padding-xsmall">
<li class="fdn-nav-item fdn-nav-item-header">
<a href="https://www.houstonpress.com/music" onclick='ga("send", "event", "Nav", "Click", "Music")' target="_self" title="">
Music
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/music" onclick='ga("send", "event", "Nav", "Click", "Latest Music")' target="_self" title="">
Latest Music
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/concerts-6362276" onclick='ga("send", "event", "Nav", "Click", "Concerts")' target="_self" title="">
Concerts
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/houston/EventSearch?eventSection=6805301&feature=Concert&sortType=date&v=g" onclick='ga("send", "event", "Nav", "Click", "Concert Calendar")' target="_self" title="">
Concert Calendar
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/houston/Events/AddEvent?eventSection=6805301" onclick='ga("send", "event", "Nav", "Click", "Submit a Music Event")' target="_self" title="">
Submit a Music Event
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582344" onclick='ga("send", "event", "Nav", "Click", "Music Newsletter")' target="_self" title="">
Music Newsletter
</a>
</li>
</ul>
<ul class="uk-list fdn-nav-list-custom uk-padding-xsmall">
<li class="fdn-nav-item fdn-nav-item-header">
<a href="https://www.houstonpress.com/about" onclick='ga("send", "event", "Nav", "Click", "More")' target="_self" title="">
More
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/things-to-do" onclick='ga("send", "event", "Nav", "Click", "Things to Do\/Tickets")' target="_self" title="">
Things to Do/Tickets
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/best-of-houston-2021-11828047" onclick='ga("send", "event", "Nav", "Click", "Best of Houston")' target="_self" title="">
Best of Houston
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/microsites/best-of-houston-2021-readers-choice-winners/" onclick='ga("send", "event", "Nav", "Click", "Best of Houston Readers' Choice Winners")' target="_self" title="">
Best of Houston Readers&#39; Choice Winners
</a>
</li>
<li class="fdn-nav-item">
<a href="https://herbanplanet.com/" onclick='ga("send", "event", "Nav", "Click", "Cannabis")' target="_blank" title="">
Cannabis
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/houston/SlideshowArchives" onclick='ga("send", "event", "Nav", "Click", "Slideshows")' target="_self" title="">
Slideshows
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/promotions" onclick='ga("send", "event", "Nav", "Click", "Promotions")' target="_self" title="">
Promotions
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/lists-6362201" onclick='ga("send", "event", "Nav", "Click", "Lists")' target="_self" title="">
Lists
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/about/careers" onclick='ga("send", "event", "Nav", "Click", "Houston Press Careers")' target="_self" title="">
Houston Press Careers
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/advertise" onclick='ga("send", "event", "Nav", "Click", "Local Advertising")' target="_self" title="">
Local Advertising
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582339" onclick='ga("send", "event", "Nav", "Click", "Things To Do Newsletter")' target="_self" title="">
Things To Do Newsletter
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582335" onclick='ga("send", "event", "Nav", "Click", "Best Of Newsletter")' target="_self" title="">
Best Of Newsletter
</a>
</li>
</ul>
</div>
</div>
<div class="fdn-site-header-search-block">
<form action="https://www.houstonpress.com/houston/Search" method="get">
<div class="fdn-site-header-search-wrap">
<input type="text"
name="keywords" 
autocomplete="off" 
type="search"
class="fdn-site-header-search-input" 
placeholder="Search houstonpress.com">
<button class="fdn-site-header-search-submit" type="submit">
<i class="far fa-search fa-flip-horizontal"></i>
</button>
</div>
</form>
</div>
</div>
</div>
<div class="fdn-site-header-logo">
<div class="GlobalHeader SiteLogoresponsive  uk-root SiteLogo comp-shell-logo" data-component-id="SiteLogo">
<div class="uk-margin-remove">
<a class="uk-logo" href="https://www.houstonpress.com/" title="Houston Press">
<img src="/images/hou-main-logo.png"
alt="Houston Press">
</a>
</div>
</div>
</div>
<div class="fdn-site-header-text-block">
<div class="uk-flex uk-flex-wrap uk-flex-middle">
<a class="uk-width-auto fdn-site-header-support-button" 
href="https://www.houstonpress.com/i-support" 
onclick="ga('send', 'event', 'VMG-Widget', 'Click', 'News-VMG-ISupport-Header',  {'NonInteraction': 1});">
Support Us
</a>
<p class="uk-width-2-3@sm uk-width-1-2 fdn-site-header-slogan uk-margin-remove">
Houston's independent source of<br>
local news and culture
</p>
</div>
</div>
<div class="uk-flex uk-flex-middle fdn-site-header-login-block">
<p class="uk-margin-remove uk-button">
<i class="fas fa-2x fa-user"></i>
<span class="uk-visible@sm">account</span>
<i class="fas fa-chevron-right"></i>
</p>
<div class="uk-padding-small" uk-dropdown="mode:click">
<ul class="uk-nav uk-nav-default uk-dropdown-nav">
<li class="pelcro-logged-in uk-nav-header">Welcome,<br/><span class="pelcro-user-name">Insider</span></li>
<li class="pelcro-logged-out"><a href="#" class="pelcro-login-button" data-vmgs-psource="Toolbar|News" data-vmgs-section="News">Login</a></li>
<li class="pelcro-logged-in"><a href="/profile">My Newsletters</a></li>
<li class=""><a href="/contribute">Contribute</a></li>
<li class=""><a href="/about/contact">Contact Us</a></li>
<li class="pelcro-logged-in pelcro-logout-button"><a href="">Sign out</a></li>
</ul>
</div>
</div>
</div>
</div>
  


      </div>
    </div>

    <div class="ev-grid-zone ev-primary-zone">
      <div class="ev-grid-col fdn-grid-main-single fdn-primary" data-ev-zone="MainTop">

        

        



















































































































  






  



























  

    

    <div class="ZoneA ContentDefaultMultiple  uk-inline uk-margin-remove-top uk-root fdn-margin-vert ContentRowMultiple comp-content-contentmultirow" data-component-id="ContentRowMultiple">
      
      
        <div class="content-multiple-item" 
      fdn-content-multi-item="13376468"
      fdn-content-multi-item-headline="Ranking the 2022 Houston Texans Road Trips for Fans"
      fdn-content-multi-item-permalink="/news/texans-road-schedule-includes-some-killer-cities-to-visit-13376468"
      fdn-content-multi-item-canonical="https://www.houstonpress.com/news/texans-road-schedule-includes-some-killer-cities-to-visit-13376468"
      fdn-content-multi-item-title="Ranking the 2022 Houston Texans Road Trips for Fans"
      fdn-content-multi-item-thumb="https://media2.houstonpress.com/hou/imager/u/slideshow/13383284/12.26.2021_texansvschargers_hou_jackgorman-107.jpg?cb=1652778009"
      fdn-content-multi-item-thumb-width="1524"
      fdn-content-multi-item-thumb-height="1017"
      fdn-content-multi-item-index="1"
      ga-dimension2="News" ga-dimension3="13376468" ga-dimension4="2022-05-17 04:00:00" ga-dimension5="Sean Pendergast%Sports" ga-dimension6="Sean Pendergast" ga-dimension7="Articles"
      >
        <div class="ZoneA StoryHeaderCustomresponsive   uk-root fdn-margin-vert StoryHeaderCustom comp-content-storyheader" data-component-id="StoryHeaderCustom">
      <div class="fdn-custom-story-header"> 
        
        
          <p class="fdn-custom-story-header-topic uk-margin-remove-top uk-margin-small-bottom">
            <a href="https://www.houstonpress.com/topic/sean-pendergast-7372465">
              Sean Pendergast
            </a>
          </p>
        

        
        
        
        <div class="uk-position-relative uk-visible-toggle">
          <div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
            
          </div>

          <h1 class="fdn-content-headline uk-margin-remove">
            Ranking the 2022 Houston Texans Road Trips for Fans
          </h1>        

          <p class="fdn-content-infoline">
            
              
              <span class="fdn-custom-story-header-author">
                <a href="https://www.houstonpress.com/author/sean-pendergast" rel="author">
                    Sean Pendergast
                  </a>
              </span>
            

            <span class="fdn-custom-story-header-date">
              May 17, 2022
            </span>

            <span class="fdn-custom-story-header-time">
              4:00AM
            </span>

          </p>
        </div>
      </div>
    </div>

  <div class="uk-width-1-1 uk-flex uk-flex-row">

    
    <div class="uk-width-expand uk-flex uk-flex-column" main-column>

      
      
        <div class="uk-width-1-1">
          <div class="uk-margin-remove-top fdn-magnum-block uk-clearfix magnumTest">
      <img uk-img="" 
           data-src="https://media2.houstonpress.com/hou/imager/u/magnum/13383284/12.26.2021_texansvschargers_hou_jackgorman-107.jpg?cb=1652778009"
           alt="Texan fans have plenty of great oppoerutnites to go see the team play on the road in 2022."
           width="1320"
           height="881"
           class="" />
      
        <div class="fdn-caption-block uk-flex uk-flex-middle uk-flex-row">
          
            <span class="fdn-image-caption">Texan fans have plenty of great oppoerutnites to go see the team play on the road in 2022.</span>
          
          
            <span class="fdn-image-credit">Photo by Jack Gorman</span>
          
        </div>
      
    </div>
        </div>
      

      <div class="uk-width-1-1 uk-flex uk-flex-row uk-flex-middle uk-flex-left uk-grid-small fdn-content-multi-row-share-tools-small "  uk-grid>
    
    
    <div fdn-share-button-facebook="">
      <a href="https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.houstonpress.com%2Fnews%2Ftexans-road-schedule-includes-some-killer-cities-to-visit-13376468&redirect_uri=https:%2F%2Fwww.houstonpress.com%2Fnews%2Ftexans-road-schedule-includes-some-killer-cities-to-visit-13376468&app_id=283068460220529" 
         onClick="window.open('https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.houstonpress.com%2Fnews%2Ftexans-road-schedule-includes-some-killer-cities-to-visit-13376468&redirect_uri=https:%2F%2Fwww.houstonpress.com%2Fnews%2Ftexans-road-schedule-includes-some-killer-cities-to-visit-13376468&app_id=283068460220529','_blank','resizable,height=700,width=600'); return false;"
         target="_blank" 
         uk-tooltip="title: Share on Facebook" 
         aria-expanded="false"> 
        <span class="uk-icon-button fdn-icon-button-smaller uk-icon" uk-icon="icon:facebook; ratio: .77"><svg width="15.4" height="15.4" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg" data-svg="facebook"><path d="M11,10h2.6l0.4-3H11V5.3c0-0.9,0.2-1.5,1.5-1.5H14V1.1c-0.3,0-1-0.1-2.1-0.1C9.6,1,8,2.4,8,5v2H5.5v3H8v8h3V10z"></path></svg></span>
      </a>
    </div>

    
    
    <script> dnLoadScript("https://platform.twitter.com/widgets.js", true); </script>
    <div class="" fdn-share-button-twitter="">
      <a href="https://twitter.com/intent/tweet?url=https:%2F%2Fwww.houstonpress.com%2Fnews%2Ftexans-road-schedule-includes-some-killer-cities-to-visit-13376468&redirect_uri=https:%2F%2Fwww.houstonpress.com%2Fnews%2Ftexans-road-schedule-includes-some-killer-cities-to-visit-13376468&text=Ranking%20the%202022%20Houston%20Texans%20Road%20Trips%20for%20Fans" 
         onClick="window.open('https://twitter.com/intent/tweet?url=https:%2F%2Fwww.houstonpress.com%2Fnews%2Ftexans-road-schedule-includes-some-killer-cities-to-visit-13376468&redirect_uri=https:%2F%2Fwww.houstonpress.com%2Fnews%2Ftexans-road-schedule-includes-some-killer-cities-to-visit-13376468&text=Ranking%20the%202022%20Houston%20Texans%20Road%20Trips%20for%20Fans','_blank','resizable,height=700,width=600'); return false;"
         uk-tooltip="title: Share on Twitter" 
         aria-expanded="false">
         <span class="uk-icon-button fdn-icon-button-smaller uk-icon" uk-icon="icon:twitter; ratio: .77"><svg width="15.4" height="15.4" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg" data-svg="twitter"><path d="M19,4.74 C18.339,5.029 17.626,5.229 16.881,5.32 C17.644,4.86 18.227,4.139 18.503,3.28 C17.79,3.7 17.001,4.009 16.159,4.17 C15.485,3.45 14.526,3 13.464,3 C11.423,3 9.771,4.66 9.771,6.7 C9.771,6.99 9.804,7.269 9.868,7.539 C6.795,7.38 4.076,5.919 2.254,3.679 C1.936,4.219 1.754,4.86 1.754,5.539 C1.754,6.82 2.405,7.95 3.397,8.61 C2.79,8.589 2.22,8.429 1.723,8.149 L1.723,8.189 C1.723,9.978 2.997,11.478 4.686,11.82 C4.376,11.899 4.049,11.939 3.713,11.939 C3.475,11.939 3.245,11.919 3.018,11.88 C3.49,13.349 4.852,14.419 6.469,14.449 C5.205,15.429 3.612,16.019 1.882,16.019 C1.583,16.019 1.29,16.009 1,15.969 C2.635,17.019 4.576,17.629 6.662,17.629 C13.454,17.629 17.17,12 17.17,7.129 C17.17,6.969 17.166,6.809 17.157,6.649 C17.879,6.129 18.504,5.478 19,4.74"></path></svg></span>
      </a>
    </div>

    
    
    
    
    <div class="" fdn-share-button-email="">
      <a href="mailto:?subject=Houston%20Press%3A%20Ranking%20the%202022%20Houston%20Texans%20Road%20Trips%20for%20Fans&body=%0A%0ARanking%20the%202022%20Houston%20Texans%20Road%20Trips%20for%20Fans%0A%0Ahttps://www.houstonpress.com/news/texans-road-schedule-includes-some-killer-cities-to-visit-13376468%0A%0A%0A" onclick="mailto:?subject=Houston%20Press%3A%20Ranking%20the%202022%20Houston%20Texans%20Road%20Trips%20for%20Fans&body=%0A%0ARanking%20the%202022%20Houston%20Texans%20Road%20Trips%20for%20Fans%0A%0Ahttps://www.houstonpress.com/news/texans-road-schedule-includes-some-killer-cities-to-visit-13376468%0A%0A%0A" uk-tooltip="title: Share via Email" aria-expanded="false" rel="nofollow">
         <i class="fal fa-envelope fa-lg"></i>
      </a>
    </div>

    
    <div class="" fdn-share-button-print>
      <a href="https://www.houstonpress.com/houston/Print?oid=13376468" target="_blank" uk-tooltip="title:Print" title="" aria-expanded="false">
        <i class="fal fa-print fa-lg"></i>
      </a>
    </div>

    
    <div class="" fdn-share-button-text-size>
      <a class="fdn-text-size-toggle" href="#size" uk-tooltip="title:Change Font Size" aria-expanded="false" uk-toggle="target: .fdn-content-body;cls: fdn-content-body-large;">
       <i class="fas fa-text-size fa-lg"></i>
      </a>
    </div>
  </div>

      <div class="uk-width-1-1 uk-flex uk-flex-row">
        
        <div class="uk-width-expand fdn-content-multi-row show-first-image">
          <div class="ZoneA StoryLayoutresponsive   uk-root fdn-margin-vert StoryLayout comp-content-storylayout" data-component-id="StoryLayout">
      

      <div class="fdn-content-body">
        

        
        
          For those who missed the reveal of the Houston Texans' schedule from last week, let's get you caught up. Certainly, you can click <a href="/news/houston-texans-annoucne-full-2022-schedule-13359018" target="_blank">the link to my article</a> with some analysis on the schedule, OR you can watch one of the delightful videos the Texans' amazing social media team put out last week, like this one: <br>
     <blockquote class="twitter-tweet"><p lang="en" dir="ltr">𝗧𝗛𝗘 𝗦𝗖𝗛𝗘𝗗𝗨𝗟𝗘 𝗜𝗡 𝟲𝟬 𝗦𝗘𝗖𝗢𝗡𝗗𝗦 ⏲<br><br>🎟 » <a href="https://t.co/Vv9ajw5wE4">https://t.co/Vv9ajw5wE4</a> <a href="https://t.co/6JFmVyKu8X">pic.twitter.com/6JFmVyKu8X</a></p>&mdash; Houston Texans (@HoustonTexans) <a href="https://twitter.com/HoustonTexans/status/1524923047421038592?ref_src=twsrc%5Etfw">May 13, 2022</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>          Look, any schedule was going to be a tough schedule for this 2022 iteration of the Houston Texans. They're not a great football team. However, there is one aspect of the 2022 Texans' schedule that is worthy of MAJOR superlatives, and that is the "Travel Channel" worthy ROAD schedule for this season's team. Here it is in emoji form:<br>
  <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Away Game Emoji Schedule. Drop that emoji if ya coming!<br><br>Week 2 🐴<br>Week 3 🐻<br>Week 5 🐆<br>Week 7 🎰<br>Week 10 🗽<br>Week 12 🐬<br>Week 14 🤠<br>Week 16 🎶<br>Week 18 🐴👟</p>&mdash; Houston Texans (@HoustonTexans) <a href="https://twitter.com/HoustonTexans/status/1524940691138289675?ref_src=twsrc%5Etfw">May 13, 2022</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>  Those are some amazing road trips! As someone who's been to every single one of those cities, in both a sporting and non-sporting capacity, I feel uniquely qualified to rank these trips, so that you can make sound decisions on which game (or GAMES, plural) to travel to this fall. So without further ado, here is the annual Pendergast ranking of the Texans' road schedule, from a travel enthusiast's perspective:<br>
    <br>
 <b><u>7. (tie) Any AFC SOUTH road trip </u></b><br>
 <b>Week 16: December 24 at TENNESSEE, Noon CT<br>
 Week 18: January 7/8 at INDIANAPOLIS, Date/Time TBD <br>
 Week 5: October 9, at JACKSONVILLE, 1:00 p.m. ET<br></b>Until the Texans are playing meaningful games in the division, where the division title or a playoff spot is on the line, it's going to be hard for these trips to ascend out of the basement. All three are cities where you can find a good time (Nashville, probably the easiest to do so), but for this season, add in the fact that the Nashville trip is on Christmas Eve, and it really damages the panache of a road trip inside the AFC South. Jacksonville in October might be the best of these three, as it is a winnable game, and the weather should be pretty nice. Let's move along....<br>
 <br>
 <b><u>6. Big Apple road trip</u><br>
 Week 10: November 13 at NEW YORK GIANTS, 1:00 p.m. ET</b> <br>
 It just goes to show you how strong this schedule is that a trip to New York City would be at the bottom of the non-division roadies. Now, to be completely accurate, the "New York City" part of this trip is a conscious choice, not a necessity, because the game itself (the fulcrum of ALL these trips) is played in North Jersey. So, if you're a Sorpanos enthusiast like I am, then a stay in the suburbs of North Jersey might be fun. If you stay in the city, it's all fun while you're running around Manhattan and such, but the journey to and from the stadium on game day is a gargantuan pain in the ass. Weather may also be an issue, as it will be in that frigid, northeastern purgatory in between "nice fall weather" and "pleasant holiday snow."<br>
 <br>
 <b><u>5. South Beach road trip</u></b> <br>
 <b>Week 12: November 27, at MIAMI, 1:00 p.m. ET</b> <br>
 If you're going to travel in November, a trip to South Beach is a higher recommendation than one to the Big Apple, and the nice thing about this trip is that it occurs on Thanksgiving weekend, so if you need an excuse to ditch family obligations, this is a pretty good one! Also, football fans in the state of Florida are fairly dispassionate, so getting your hands on very cheap tickets should be no issue. This trip is a very solid weather, night life, and cost effectiveness play. <br>
 <br>
 <b><u>4. Jerry World road trip</u></b> <br>
 <b>Week 14: December 11 at DALLAS, Noon CT</b><br>
 Normally, I'd say that the nice thing about a trip up to Dallas for a game is that you don't need to incur the expense of flying to the game, but with the price of gasoline, you might be better off flying first class to DFW than driving four hours up I-45. Yikes. Anyway, because these two teams play nearly every year in the preseason, we don't realize that this is only the third time EVER that the Texans will have played in Arlington in the regular season (2006 and 2014, the other two times). This game comes one week after Deshaun Watson's return to NRG Stadium, so this will cap off a pretty emotional eight or nine days for Texan fans. Honestly, if you've never been to Jerry World, you need togo &nbsp;just one time to check it off the list. <br>
 <br>
 <b><u>3. Windy City road trip</u> <br>
 Week 3: September 25 at CHICAGO, Noon CT</b> <br>
 This trip would have been much further down the list if it weren't in September. I lived in Chicago for three years. There are some northern cities where going to a wintery game is recommended as part of the experience (Green Bay comes to mind). Chicago is not one of those cites. The second that temperatures drop below 30 degrees in Chicago, the wind makes it a harrowing experience, and no amount of snow can create a "winter wonderland" effect. It's just miserable there after mid-October. This game is still in the autumn sweet spot, though, so go ahead and load up on some deep dish pizza, Portillo's Italian beef, and Old Style beer. Get fat! Enjoy! <br>
 <br>
 <b><u>2. Rocky Mountain High road trip</u> <br>
 Week 2: September 18 at DENVER, 2:25 p.m. MT</b><br>
 This is an early season game, so you might say to yourself "Good, I will avoid a Denver snowstorm!" Not so fast, my friend! I also lived in Denver for three years, and it seemed like there were two major snowstorms every year — one in September and one in April. It's a weird place. However, if you head up there with a few days cushion before the game, you'll have some delightful opportunities to head up into the mountains and relax amidst some of the most gorgeous views our nation has to offer. Denver itself has a fun downtown area with lots of bar and restaurant choices, and if you stay in town until Tuesday, you can catch a Rockies game at Coors Field Monday night.<br>
 <br>
 <b><u>1. VIVA LAS VEGAS road tip!</u> <br>
 Week 7: October 23, at LAS VEGAS, 1:05 p.m. PT</b><br>
 As great as the previous eight trips mentioned have the potential to be, this whole list is one big landslide in favor of the late October trip to Vegas. Catch a show, gamble, stay out late, do Vegas things, and then hit the game on Sunday. The ONLY downside to this trip is that football tickets are absurdly expensive on the secondary market. If you plan on going, I would start networking with friends who have access to Texans road tickets TODAY. It could be worth it. <br>
 <br>
    <i>Listen to Sean Pendergast on SportsRadio 610 from 6 a.m. to 10 a.m. weekdays. Also, follow him on Twitter at <a href="http://twitter.com/SeanTPendergast" target="_blank">twitter.com/SeanTPendergast</a> and like him on Facebook at <a href="http://facebook.com/SeanTPendergast" target="_blank">facebook.com/SeanTPendergast</a>.</i>
        
      </div>

      
      

      
      
    </div>
        </div>
      </div>

      <div class="uk-width-1-1">
        
        
        

<div class="ZoneA KeepFreeresponsive   uk-root fdn-margin-vert KeepFree comp-content-keepfree" data-component-id="KeepFree">
  <div class="uk-position-relative uk-overflow-hidden">
    <div class="fdn-keep-free-blue-bar-top" uk-scrollspy="cls: fdn-animation-blue-bar-top; delay: 300;"></div>
    <div class="fdn-keep-free-blue-bar-left" uk-scrollspy="cls:fdn-animation-blue-bar-left; delay:1500"></div>

    <div class="fdn-keep-free-body">
      <strong>KEEP THE HOUSTON PRESS FREE...</strong> 
          Since we started the <i>Houston Press</i>, it has been defined as the free, independent voice of Houston, and we'd like to keep it that way. With local media under siege, it's more important than ever for us to rally support behind funding our local journalism. You can help by participating in our "I Support" program, allowing us to keep offering readers access to our incisive coverage of local news, food and culture with no paywalls.
    </div>

    <div class="uk-position-relative fdn-keep-free-link">
      <a href="https://www.houstonpress.com/i-support"
         onclick="ga('send', 'event', 'VMG-Widget', 'Click', 'News-VMG-ISupport-AfterArticle',  {'NonInteraction': 1});">
        Make a one-time donation today for as little as $1. 
      </a>
      <div class="fdn-keep-free-text-mask" uk-scrollspy="cls:fdn-animation-text-mask"></div>
    </div>
  </div>
</div>


        <div class="ZoneA AbouttheAuthorCustomresponsive   uk-root fdn-margin-vert AbouttheAuthorCustom comp-content-abouttheauthor" data-component-id="AbouttheAuthorCustom">
    
    
    
                 

    <div class="uk-flex uk-margin-xsmall-bottom">
      
      
        <div class="uk-width-1-4 uk-flex uk-flex-center uk-flex-middle uk-padding-xsmall-right fdn-about-author-image-block">
          <a class="no-foundation-imgeditor uk-display-block" href="https://www.houstonpress.com/author/sean-pendergast">
            <img uk-img=""  
           data-src="/imager/b/r-bigsquare/6357270/157f/Pendergast__Sean_-_Channel_2_set.JPG"
           alt=""
           width="400"
           height="400"
           class="memberThumb uk-border-circle" />
          </a>
        </div>
      

      <div class="uk-width-expand fdn-about-author-content-block"> 
        
        <div class="bio">
          
            
              <strong>Sean Pendergast</strong> is a contributing freelance writer who covers Houston area sports daily in the News section, with periodic columns and features, as well. He also hosts afternoon drive on <i>SportsRadio 610</i>, as well as the post game show for the Houston Texans.
            
          
        </div>

        
        
          <div class="contact">
            <strong class="uk-text-uppercase">Contact:</strong>
            <a href="https://posting.houstonpress.com/about/contact?to=6357270">Sean Pendergast</a>
          </div>
        

        
                  
      </div>   
    </div>      

    
  
      </div>

        




<div id="Yieldmo-ym_927391772937231496-13376468"></div>
<script>
  var Foundation = window.Foundation || (window.Foundation = {});
  Foundation.Yieldmo = (typeof(Foundation.Yieldmo) === 'undefined') ? {} : Foundation.Yieldmo;
  Foundation.Yieldmo.unique_id = (typeof(Foundation.Yieldmo.unique_id) === 'undefined') ? Date.now() : Foundation.Yieldmo.unique_id;
  jQuery('#Yieldmo-ym_927391772937231496-13376468').html(`
    <div id="ym_927391772937231496" class="ym ym_scroll" data-id="13376468-${Foundation.Yieldmo.unique_id}"></div>
  `);
  
</script>
<script type="text/javascript">
  (function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.min.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);
</script>



        <div class="uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-content-footer-row">
          <div class="uk-first-column text-links-hook">
            


  
  

  <div class="ZoneA SailthruRecommendationsresponsive  uk-width-medium@s uk-margin-remove SailthruRecommendations-13376468 uk-root fdn-margin-vert SailthruRecommendations comp-content-sailthrurecommendations" data-component-id="SailthruRecommendations">
    <h3 class="uk-margin-remove uk-heading-line uk-text-uppercase">
      <span>
        Trending News
      </span>
    </h3>

    <ul class="uk-list fdn-list-bullet" sailthru-hook>
      
        <li><a href="https://www.houstonpress.com/news/how-to-take-care-of-your-house-in-houston-13372621" data-objid="13372621" title="10 Tips for First Time Houston Homeowners">10 Tips for First Time Houston Homeowners</a></li>
      
        <li><a href="https://www.houstonpress.com/news/houston-protesters-march-against-overturning-roe-v-wade-13393113" data-objid="13393113" title="In Houston: Women&#39;s Marchers Protest the Expected Overturning of Roe v. Wade">In Houston: Women's Marchers Protest the Expected Overturning of Roe v. Wade</a></li>
      
        <li><a href="https://www.houstonpress.com/news/supporters-of-bellaire-principal-address-hisd-board-13373760" data-objid="13373760" title="Bellaire High Students, Parents and Teachers Accuse HISD of Being Tone-Deaf and Not At All Transparent">Bellaire High Students, Parents and Teachers Accuse HISD of Being Tone-Deaf and Not At All Transparent</a></li>
      
    </ul>

    
      <hidden hidden>
  <ul class="uk-list fdn-list-bullet">
    <li>
      <div class="ZoneA AirNativeArticleresponsive   uk-root fdn-margin-vert AirNativeArticle comp-" data-component-id="AirNativeArticle">
        <div apn-ad-hook="nativeArticle" display-targets="desktop|tablet|mobile">
      
      
        
          <div class="xandr-text-only">
            <!--Text Section-->
            <div class="xandr-txt-wrapper">
              <!--Sponsored By-->
              <span class="xandr-sponsored-by">Sponsored Content From: [%sponsoredBy%]</span>
              <!--Title-->
              <h1 class="xandr-title">[%title%]</h1>
            </div>
          </div>
        
      
      <script>
      if (typeof apntag === 'object') {
        apntag.anq.push(function() {
          if (typeof Foundation.ApnAds.fillAds === 'function') {
            Foundation.ApnAds.fillAds()
          }
        })
      }
      </script>
    </div>
      </div>
    </li>
  </ul>
</hidden>
    

    
    
    
      
      <script>
      jQuery(document).ready(function($) {

        Sailthru.personalize({
          "sections": [
        
          {
            "id":  "8b483062-a12e-11e6-b232-002590d1a41a",
            "selector": ".SailthruRecommendations-13376468 > ul[sailthru-hook]",
            "onSuccess":  function(response) {
              Foundation.SailthruSPM.Personalize({
                "selector": ".SailthruRecommendations-13376468 > ul[sailthru-hook]", 
                "data": response,
                
                  "count": 3,
                
                "template": (article) => `<li><a href="${article.url}" data-objid="${article.vars.objid}" title="${article.title}">${article.title}</a></li>`
              });
            }
          }
        
      ],
          "vars": {
            "placed": "13376468"  
          }
        });
      });
    </script>
    
 
  </div>


          </div>

          
          <div class="uk-width-expand@s fdn-content-placeholder avantis-hook">
            <div class="ZoneA ConnatixPlayerContentQueryDynamicresponsive  uk-width-1-1 uk-flex uk-flex-center uk-margin-remove-top uk-root fdn-margin-vert ConnatixPlayerContentQueryDynamic comp-" data-component-id="ConnatixPlayerContentQueryDynamic">
          <script id="ConnatixPlayerContentQueryDynamic-13376468">
            console.log('connatix widget', document.currentScript)
            if(typeof cnxps != "undefined") {
              cnxps.cmd.push(function () {
                cnxps({
                  playerId: '825370cc-74e5-40cb-a0ea-f3c658f05a13'
                }).render('ConnatixPlayerContentQueryDynamic-13376468');
              });
            }
          </script>
        </div>
          </div>

          
          
        </div>

        
    
    
    
    
        
    
    
    
    
    

<div class="ZoneA NewsletterSignup657responsive   uk-root fdn-margin-vert NewsletterSignup657 comp-newsletter-newslettersignup" data-component-id="NewsletterSignup657">
  <div class="uk-flex uk-flex-wrap uk-width-1-1 fdn-newsletter-signup-medium">
    <div class="uk-flex uk-flex-wrap fdn-newsletter-signup-main">
      <div class="fdn-newsletter-signup-logo">
        <img src="/images/air/newsletter-icon-hou.png" alt="">
      </div>

      <div class="uk-flex uk-flex-wrap fdn-newsletter-signup-text-block">
        <div class="fdn-newsletter-signup-text">
          <div class="fdn-newsletter-signup-text-large-only">
            Don't Miss Out
          </div>
          <strong>SIGN UP</strong> for the latest 
          
          news, free stuff and more!
        </div>

        <div class="fdn-newsletter-signup-button-block">
          
          <div class="pelcro-logged-out">
            <a href="#newsletterSignUp"
               class="pelcro-subscribe-button fdn-newsletter-signup-button" 
               data-product-id="540" 
               data-vmgs-psource="In-Article Sign Up|News"
               data-vmgs-section="News"
               onCLick="ga('send', 'event', 'VMG-Widget', 'Click', 'In-Article Sign Up-News', {'NonInteraction': 1});">
              Join Today <i class="fas fa-caret-right"></i>
            </a>
          </div>

          
          <div class="pelcro-logged-in">
            <a href="/profile" 
               class="fdn-newsletter-signup-button"
               onCLick="ga('send', 'event', 'VMG-Widget', 'Click', 'In-Article Sign Up-News', {'NonInteraction': 1});">
              Sign Up
            </a>
          </div>
        </div>
      </div>
    </div>

    <div class="uk-flex uk-flex-wrap fdn-newsletter-signup-secondary">
      <div class="fdn-newsletter-signup-secondary-text">
        Become a member to support the independent voice of Houston 
      and help keep the future of the Houston Press <strong>FREE</strong>
      </div>
      <div class="fdn-newsletter-signup-secondary-link-block uk-flex uk-flex-wrap uk-flex-middle uk-width-1-1">
        <a href="/i-support" class="fdn-newsletter-signup-secondary-link">I Support
        <img src="/images/hou-main-logo.png" alt="Houston Press"> 
      </a>
        <a href="/i-support" class="fdn-newsletter-signup-secondary-link-learn-more">Learn More</a>
      </div>
    </div>
  </div>
</div>

        
        
      </div>
    </div>

    
    <div class="uk-width-auto uk-visible@sm uk-margin-left" style="width: 300px;" distribute-right-column-items>
      <div class="beforeBillboard uk-flex uk-flex-column">
    <div class="stickCeption1" style="z-index: 10;" 
         uk-sticky="
           offset: 95;
           bottom: true;">
      















  
  

  
  

    

    
    

    

    

    <script r1-script-hook-desktop>
      if (window.innerWidth >= 998) {
        (function () {
          var realOneHookElement = document.querySelector('[r1-script-hook-desktop]');
          var realOneScriptElement = document.createElement('script');
          realOneScriptElement.defer = true;
          realOneScriptElement.src = 'https://www.voqally.com/hub/app/r.js?key=4c13beaef3305ae21a81a3df96a5343e';
          document.querySelector('[r1-script-hook-desktop]').after(realOneScriptElement);
          realOneHookElement.remove();
        })();
      } else {
          let realOneHookElement = document.querySelector('[r1-script-hook-mobile]');
          if (realOneHookElement !== null) {
            let prevNode = null;
            let prevPrevNode = null;
            let currentNode = realOneHookElement;

            const doubleBrAfter = document.querySelector('[r1-script-hook-mobile]+br+br');
            if (doubleBrAfter) {
              doubleBrAfter.remove();
              document.querySelector('[r1-script-hook-mobile]+br').remove();
            }

            realOneHookElement.remove();
          }
      }
    </script>
  


    </div>
    <div class="stickCeption2 uk-margin-remove" style="z-index: 1;"
         uk-sticky="
           offset: 390;
           bottom: true;">
      <hidden hidden>
  <div class="ZoneA AirRectangleTopRightColumnresponsive  uk-margin-remove fdn-labeled uk-root fdn-margin-vert AirRectangleTopRightColumn comp-" data-component-id="AirRectangleTopRightColumn"
       fdn-ad-component>
    <div apn-ad-hook="tower" display-targets="desktop">
      
      
      <script>
      if (typeof apntag === 'object') {
        apntag.anq.push(function() {
          if (typeof Foundation.ApnAds.fillAds === 'function') {
            Foundation.ApnAds.fillAds()
          }
        })
      }
      </script>
    </div>
  </div>
</hidden>
    </div>
  </div>

  <div class="billboardSpacer" style="pointerEvents: none;"></div>

  <div class="afterBillboard uk-flex uk-flex-column">
    <div class="stickCeption"style="z-index: 1;"
         uk-sticky="
           offset: 95;
           bottom: true;">
      
      









    
    
    
    



  

  

    

    

    
        <div class="ZoneA LatestInCategoryresponsive  fdn-component-related-items uk-root fdn-margin-vert LatestInCategory comp-content-latestincategory" data-component-id="LatestInCategory">
          <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Latest Stories
        
      </h3>

      

      
    </div>
          <ul class="pres-ContentListSquareBrief uk-list uk-list-divider">
      
      

      <li class="">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.houstonpress.com/news/how-to-take-care-of-your-house-in-houston-13372621">
          <p class="fdn-teaser-headline">
            10 Tips for First Time Houston Homeowners 
          </p>
        </a>

        

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Jeff Balke
            </p>
          
          <time>
            May 16, 2022
          </time>
        </div>

      </div>

      
        <div class="fdn-pres-image uk-width-1-3 uk-width-1-4@exs uk-flex-first">
          <a href="https://www.houstonpress.com/news/how-to-take-care-of-your-house-in-houston-13372621">
            <img uk-img="" 
           data-src="https://media2.houstonpress.com/hou/imager/u/r-bigsquare/13378662/3459_tampa_photo_by_tirey_22ty_22_counts_monarch_real_estate_group.jpeg?cb=1652474051"
           alt="Brand new, remodeled or fixer upper, your house will need more from you than you think."
           width="400"
           height="400"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

      
    
      

      <li class="">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.houstonpress.com/news/supporters-of-bellaire-principal-address-hisd-board-13373760">
          <p class="fdn-teaser-headline">
            Bellaire High Students, Parents and Teachers Accuse HISD of Being Tone-Deaf and Not At All Transparent 
          </p>
        </a>

        

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Margaret Downing
            </p>
          
          <time>
            May 13, 2022
          </time>
        </div>

      </div>

      
        <div class="fdn-pres-image uk-width-1-3 uk-width-1-4@exs uk-flex-first">
          <a href="https://www.houstonpress.com/news/supporters-of-bellaire-principal-address-hisd-board-13373760">
            <img uk-img="" 
           data-src="https://media1.houstonpress.com/hou/imager/u/r-bigsquare/13376884/hisd_bellaire_meeting.png?cb=1652446506"
           alt="Madison Hartzog was one of several Bellaire High students to argue for the reinstatement of their principal."
           width="400"
           height="400"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

      
    
      

      <li class="">
    <div class="uk-flex">
      <div class="uk-flex-1 uk-margin-remove">

        

        <a href="https://www.houstonpress.com/news/houston-texans-announce-full-2022-schedule-13359018">
          <p class="fdn-teaser-headline">
            Houston Texans 2022 Schedule — The Official One 
          </p>
        </a>

        

        <div class="fdn-teaser-infoline fdn-inline-split-list">
          
            <p>
              By Sean Pendergast
            </p>
          
          <time>
            May 13, 2022
          </time>
        </div>

      </div>

      
        <div class="fdn-pres-image uk-width-1-3 uk-width-1-4@exs uk-flex-first">
          <a href="https://www.houstonpress.com/news/houston-texans-announce-full-2022-schedule-13359018">
            <img uk-img="" 
           data-src="https://media2.houstonpress.com/hou/imager/u/r-bigsquare/13372619/hou_news_20210923_nfltexansvspanthers_ericsauseda_025.jpg?cb=1652442097"
           alt="Lovie Smith&#39;s first season as Texans head coach will have a schedule that is no easy order."
           width="400"
           height="400"
           class="" />
          </a>
        </div>
      
    </div>
  </li>

      
    
          </ul>
          <div class="uk-margin-small uk-clearfix uk-text-right ">
      <a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.houstonpress.com/houston/ArticleArchives?category=7364438">
        More &raquo;
      </a>
    </div>
        </div>
      

  




      
      

<div class="ZoneA AirAvantisRightColBelowBillboardresponsive  uk-margin-remove-top uk-margin-medium-bottom uk-root fdn-margin-vert AirAvantisRightColBelowBillboard comp-shell-avantis" data-component-id="AirAvantisRightColBelowBillboard">
  <div id="avantis-test-1" class="avantis"></div>
</div>



      
      <hidden hidden>
        <div class="ZoneA AirMediumRectangleRightColBelowBillboardresponsive  uk-margin-remove fdn-labeled uk-root fdn-margin-vert AirMediumRectangleRightColBelowBillboard comp-" data-component-id="AirMediumRectangleRightColBelowBillboard"
             fdn-ad-component>
          <div apn-ad-hook="rectangle" display-targets="desktop">
      
      
      <script>
      if (typeof apntag === 'object') {
        apntag.anq.push(function() {
          if (typeof Foundation.ApnAds.fillAds === 'function') {
            Foundation.ApnAds.fillAds()
          }
        })
      }
      </script>
    </div>
        </div>
        </hidden>
    </div>
  </div>
    </div>

  </div>
        </div>
  <hidden hidden>
<div class="ZoneA AirLeaderboardBetweenContentresponsive  uk-margin-small uk-width-1-1 fdn-labeled uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirLeaderboardBetweenContent comp-" data-component-id="AirLeaderboardBetweenContent"
     fdn-ad-component>
  <div apn-ad-hook="leaderboardBetweenContent" display-targets="desktop|mobile">
      
      
      <script>
      if (typeof apntag === 'object') {
        apntag.anq.push(function() {
          if (typeof Foundation.ApnAds.fillAds === 'function') {
            Foundation.ApnAds.fillAds()
          }
        })
      }
      </script>
    </div>
</div>
</hidden>

        
          <script>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</script>
          <script>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</script>
          
          <script>
          jQuery(function () {
            Foundation.Content['13376468'].setupInlineComponents();
          });
          </script>
        
      

      
      
        
        <div class="content-multiple-item" 
      fdn-content-multi-item="13393113"
      fdn-content-multi-item-headline="In Houston: Women&#39;s Marchers Protest the Expected Overturning of Roe v. Wade"
      fdn-content-multi-item-permalink="/news/houston-protesters-march-against-overturning-roe-v-wade-13393113"
      fdn-content-multi-item-canonical="https://www.houstonpress.com/news/houston-protesters-march-against-overturning-roe-v-wade-13393113"
      fdn-content-multi-item-title="In Houston: Women&#39;s Marchers Protest the Expected Overturning of Roe v. Wade"
      fdn-content-multi-item-thumb="https://media2.houstonpress.com/hou/imager/u/slideshow/13393117/women_s_march_1_800.jpg?cb=1652701680"
      fdn-content-multi-item-thumb-width="1524"
      fdn-content-multi-item-thumb-height="924"
      fdn-content-multi-item-index="2"
      ga-dimension2="News" ga-dimension3="13393113" ga-dimension4="2022-05-16 06:57:00" ga-dimension5="Courts%Current Events%Politicians" ga-dimension6="Houston Press" ga-dimension7="Articles"
      fdn-content-multi-item-loader="fetch">
        </div>
  <hidden hidden>
<div class="ZoneA AirLeaderboardBetweenContentresponsive  uk-margin-small uk-width-1-1 fdn-labeled uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirLeaderboardBetweenContent comp-" data-component-id="AirLeaderboardBetweenContent"
     fdn-ad-component>
  <div apn-ad-hook="leaderboardBetweenContent" display-targets="desktop|mobile">
      
      
      <script>
      if (typeof apntag === 'object') {
        apntag.anq.push(function() {
          if (typeof Foundation.ApnAds.fillAds === 'function') {
            Foundation.ApnAds.fillAds()
          }
        })
      }
      </script>
    </div>
</div>
</hidden>

        
          <script>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</script>
        
      
        
        <div class="content-multiple-item" 
      fdn-content-multi-item="13377787"
      fdn-content-multi-item-headline="Betting Lines Available on Every Houston Texans Game in 2022"
      fdn-content-multi-item-permalink="/news/houston-texans-are-betting-underdogs-in-every-game-in-2022-13377787"
      fdn-content-multi-item-canonical="https://www.houstonpress.com/news/houston-texans-are-betting-underdogs-in-every-game-in-2022-13377787"
      fdn-content-multi-item-title="Betting Lines Available on Every Houston Texans Game in 2022"
      fdn-content-multi-item-thumb="https://media2.houstonpress.com/hou/imager/u/slideshow/13378870/gambling_sign_2_gorman_.jpg?cb=1652547478"
      fdn-content-multi-item-thumb-width="1524"
      fdn-content-multi-item-thumb-height="1017"
      fdn-content-multi-item-index="3"
      ga-dimension2="News" ga-dimension3="13377787" ga-dimension4="2022-05-16 04:30:00" ga-dimension5="Sean Pendergast%Sports" ga-dimension6="Sean Pendergast" ga-dimension7="Articles"
      fdn-content-multi-item-loader="fetch">
        </div>
  <hidden hidden>
<div class="ZoneA AirLeaderboardBetweenContentresponsive  uk-margin-small uk-width-1-1 fdn-labeled uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirLeaderboardBetweenContent comp-" data-component-id="AirLeaderboardBetweenContent"
     fdn-ad-component>
  <div apn-ad-hook="leaderboardBetweenContent" display-targets="desktop|mobile">
      
      
      <script>
      if (typeof apntag === 'object') {
        apntag.anq.push(function() {
          if (typeof Foundation.ApnAds.fillAds === 'function') {
            Foundation.ApnAds.fillAds()
          }
        })
      }
      </script>
    </div>
</div>
</hidden>

        
          <script>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</script>
        
      

      
      <script
        src="https://code.jquery.com/jquery-1.12.4.min.js"
        integrity="sha256-ZosEbRLbNQzLpnKIkEdrPv7lOy9C27hHQ+Xp8a4MxAQ="
        crossorigin="anonymous"></script>

      <script>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</script>
    </div>
  


      </div>
    </div>
      
    <div class="ev-grid-zone ev-column-zone uk-flex uk-flex-wrap uk-child-width-1-2@m"> 
      <div class="ev-grid-col" data-ev-zone="ZoneB">
        
      </div>

      <div class="ev-grid-col" data-ev-zone="ZoneC">
        
      </div>
    </div> 

    <div class="ev-grid-zone ev-secondary-zone" data-ev-zone="ZoneD">
      <div class="ev-grid-col uk-width-1-1">
        
      </div>
    </div> 

    <div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
      <div class="ev-grid-col uk-width-1-1">
        














<div class="GlobalFooter ContentDefaultMultiple   uk-root fdn-margin-vert CookieConsent comp-shell-cookieconsent" data-component-id="CookieConsent">
  <link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/npm/cookieconsent@3/build/cookieconsent.min.css" />
  <script src="https://cdn.jsdelivr.net/npm/cookieconsent@3/build/cookieconsent.min.js" data-cfasync="false"></script>
  <script>
  jQuery(() => {
    window.cookieconsent.initialise({
      "palette": {
        "popup": {
          "background": "#000"
        },
        "button": {
          "background": "#f1d600"
        }
      },
      "content": {
        
          "message": "We use cookies to collect and analyze information \n  on site performance and usage, and to enhance and \n  customize content and advertisements. \n  By clicking 'Got it' or continuing to use the site, \n  you agree to allow cookies to be placed. \n  To find out more, visit our \n  <a href=\"\/about\/cookies\">cookies policy<\/a> and our \n  <a href=\"\/about\/privacy-policy\">privacy policy<\/a>.",
        
        

        
          "link": "",
          "href": ""
        
      }
    });
  });
  </script>
</div>



<style>
.uk-root .fdn-custom-footer-navigation-link-block-wide-columns > * {width:25%;}
</style>



<div class="GlobalFooter ContentDefaultMultiple  uk-margin-remove uk-root fdn-margin-vert SiteFooterCustom comp-shell-sitefooter" data-component-id="SiteFooterCustom">
<div class="fdn-custom-footer-navigation-link-block fdn-custom-footer-navigation-link-block-wide uk-visible@s">
<div class="uk-flex uk-child-width-1-5 fdn-custom-footer-navigation-link-block-wide-columns">
<div class="fdn-custom-footer-navigation-link-block-column">
<ul class="uk-list">
<li class="fdn-custom-footer-navigation-link-block-column-header">
<a href="https://www.houstonpress.com/" 
title="" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Editorial')"
>
Editorial 
</a>
</li>
<li>
<a href="https://www.houstonpress.com/" 
target="_self" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Homepage')"
title="">
Homepage
</a>
</li>
<li>
<a href="https://www.houstonpress.com/news" 
target="_self" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'News')"
title="">
News
</a>
</li>
<li>
<a href="https://www.houstonpress.com/restaurants" 
target="_self" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Food & Drink')"
title="">
Food &amp; Drink
</a>
</li>
<li>
<a href="https://www.houstonpress.com/arts" 
target="_self" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Arts & Culture')"
title="">
Arts &amp; Culture
</a>
</li>
<li>
<a href="https://www.houstonpress.com/music" 
target="_self" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Music')"
title="">
Music
</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-navigation-link-block-column">
<ul class="uk-list">
<li class="fdn-custom-footer-navigation-link-block-column-header">
<a href="https://www.houstonpress.com/promotions" 
title="" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Marketing')"
>
Marketing 
</a>
</li>
<li>
<a href="https://www.houstonpress.com/profile?newsletter=11582352" 
target="_self" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Promotions Newsletter')"
title="">
Promotions Newsletter
</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-navigation-link-block-column">
<ul class="uk-list">
<li class="fdn-custom-footer-navigation-link-block-column-header">
<a href="https://www.houstonpress.com/about" 
title="" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'More')"
>
More 
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about" 
target="_self" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'About Us')"
title="">
About Us
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about/staff" 
target="_self" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Staff')"
title="">
Staff
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about/careers" 
target="_self" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Houston Press Careers')"
title="">
Houston Press Careers
</a>
</li>
<li>
<a href="https://www.houstonpress.com/advertise" 
target="_self" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Local Advertising')"
title="">
Local Advertising
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about/terms-of-use" 
target="_self" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Terms of Use')"
title="">
Terms of Use
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about/privacy-policy" 
target="_self" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Privacy Policy')"
title="">
Privacy Policy
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about/contact" 
target="_self" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Contact Us')"
title="">
Contact Us
</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-navigation-link-block-column">
<ul class="uk-list">
<li class="fdn-custom-footer-navigation-link-block-column-header">
<a href="#" 
title="" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Back to Top')"
uk-totop uk-scroll>
Back to Top 
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about/californiaPrivacyPolicy" 
target="_self" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'California Privacy Policy')"
title="">
California Privacy Policy
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about/californiaPrivacyPolicy#CollectionNotice" 
target="_self" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'California Collection Notice')"
title="">
California Collection Notice
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about/californiaPrivacyPolicy#DoNotSell" 
target="_self" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Do Not Sell My Info')"
title="">
Do Not Sell My Info
</a>
</li>
</ul>
<div class="fdn-custom-footer-navigation-link-social-block">
<a class="fdn-custom-footer-navigation-link-social-facebook" 
href="https://www.facebook.com/HoustonPress" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Facebook')"
target="_blank" 
rel="nofollow">
<i class="fab fa-2x fa-facebook"></i>
</a>
<a class="fdn-custom-footer-navigation-link-social-instagram" 
href="https://instagram.com/houstonpress" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Instagram')"
target="_blank" 
rel="nofollow">
<i class="fab fa-2x fa-instagram"></i>
</a>
<a class="fdn-custom-footer-navigation-link-social-twitter" 
href="https://twitter.com/houstonpress" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Twitter')"
target="_blank" 
rel="nofollow">
<i class="fab fa-2x fa-twitter"></i>
</a>
</div>
</div>
</div>
</div>
<div class="fdn-custom-footer-navigation-link-block fdn-custom-footer-navigation-link-block-narrow uk-hidden@s">
<div class="fdn-custom-footer-navigation-link-block-narrow-rows">
<div class="fdn-custom-footer-navigation-link-block-row">
<ul class="uk-nav-default uk-nav-parent-icon" uk-nav="multiple: false">
<li class="uk-parent">
<a href="https://www.houstonpress.com/" 
target="_self" 
class="fdn-custom-footer-navigation-link-block-row-header" >
Editorial 
</a>
<ul class="uk-nav-sub uk-child-width-1-2 uk-flex uk-flex-wrap">
<li>
<a href="https://www.houstonpress.com/" 
target="_self" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Homepage')"
title="">
Homepage
</a>
</li>
<li>
<a href="https://www.houstonpress.com/news" 
target="_self" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'News')"
title="">
News
</a>
</li>
<li>
<a href="https://www.houstonpress.com/restaurants" 
target="_self" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Food & Drink')"
title="">
Food &amp; Drink
</a>
</li>
<li>
<a href="https://www.houstonpress.com/arts" 
target="_self" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Arts & Culture')"
title="">
Arts &amp; Culture
</a>
</li>
<li>
<a href="https://www.houstonpress.com/music" 
target="_self" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Music')"
title="">
Music
</a>
</li>
</ul>
</li>    
<li class="uk-parent">
<a href="https://www.houstonpress.com/promotions" 
target="_self" 
class="fdn-custom-footer-navigation-link-block-row-header" >
Marketing 
</a>
<ul class="uk-nav-sub uk-child-width-1-2 uk-flex uk-flex-wrap">
<li>
<a href="https://www.houstonpress.com/profile?newsletter=11582352" 
target="_self" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Promotions Newsletter')"
title="">
Promotions Newsletter
</a>
</li>
</ul>
</li>    
<li class="uk-parent">
<a href="https://www.houstonpress.com/about" 
target="_self" 
class="fdn-custom-footer-navigation-link-block-row-header" >
More 
</a>
<ul class="uk-nav-sub uk-child-width-1-2 uk-flex uk-flex-wrap">
<li>
<a href="https://www.houstonpress.com/about" 
target="_self" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'About Us')"
title="">
About Us
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about/staff" 
target="_self" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Staff')"
title="">
Staff
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about/careers" 
target="_self" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Houston Press Careers')"
title="">
Houston Press Careers
</a>
</li>
<li>
<a href="https://www.houstonpress.com/advertise" 
target="_self" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Local Advertising')"
title="">
Local Advertising
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about/terms-of-use" 
target="_self" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Terms of Use')"
title="">
Terms of Use
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about/privacy-policy" 
target="_self" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Privacy Policy')"
title="">
Privacy Policy
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about/contact" 
target="_self" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Contact Us')"
title="">
Contact Us
</a>
</li>
</ul>
</li>    
<li class="uk-parent">
<a href="#" 
target="_self" 
class="fdn-custom-footer-navigation-link-block-row-header" uk-totop uk-scroll>
Back to Top 
</a>
</li>    
</ul>
<div class="fdn-custom-footer-navigation-link-social-block">
<a class="fdn-custom-footer-navigation-link-social-facebook" 
href="https://www.facebook.com/HoustonPress" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Facebook')"
target="_blank" 
rel="nofollow">
<i class="fab fa-2x fa-facebook"></i>
</a>
<a class="fdn-custom-footer-navigation-link-social-instagram" 
href="https://instagram.com/houstonpress" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Instagram')"
target="_blank" 
rel="nofollow">
<i class="fab fa-2x fa-instagram"></i>
</a>
<a class="fdn-custom-footer-navigation-link-social-twitter" 
href="https://twitter.com/houstonpress" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Twitter')"
target="_blank" 
rel="nofollow">
<i class="fab fa-2x fa-twitter"></i>
</a>
</div>
</div>
</div>
<div class="fdn-custom-footer-navigation-link-block-narrow-legal-links">
<div class="fdn-custom-footer-navigation-link-block-narrow-legal-link-row">
<a href="https://www.houstonpress.com/about/californiaPrivacyPolicy" 
target="_self" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'California Privacy Policy')"
title="">
California Privacy Policy 
</a>
<a href="https://www.houstonpress.com/about/californiaPrivacyPolicy#CollectionNotice" 
target="_self" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'California Collection Notice')"
title="">
California Collection Notice 
</a>
</div>
<div class="fdn-custom-footer-navigation-link-block-narrow-legal-link-row">
<a href="https://www.houstonpress.com/about/californiaPrivacyPolicy#DoNotSell" 
target="_self" 
onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Do Not Sell My Info')"
title="">
Do Not Sell My Info 
</a>
</div>
</div>
</div>
<div class="uk-flex uk-flex-center uk-margin-medium-top custom-footer-row-bottom custom-footer-row">
<div class="uk-text-center">
<div class="fdn-copyright-text">
Use of this website constitutes acceptance of our 
<a href="/about/terms-of-use">terms of use</a>, 
<a href="/about/cookies">our cookies policy</a>, and our 
<a href="/about/privacy-policy">privacy policy</a>
The Houston Press may earn a portion of sales from products & services purchased through links on our site from our 
affiliate partners.
&copy;2022 
Houston Press, LP. All rights reserved.
</div>
<div class="fdn-copyright-text uk-margin-small-top">
<a class="fdn-copyright-link" href="https://publishwithfoundation.com/" target="_blank">
<img width="110" alt="Powered By Foundation" src="/images/PoweredByFoundation.svg">
</a>
</div>
</div>
</div>
</div><script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '701597819931765'); // Insert your pixel ID here.
  fbq('track', 'PageView');
  </script>
  <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=701597819931765&ev=PageView&noscript=1"/></noscript>

  

  <script type='text/javascript'>
  (function() {
    var _sf_async_config = _sf_async_config || {};
    var _sf_async_config = {};
    _sf_async_config.uid = 10424;
    _sf_async_config.domain = 'houstonpress.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = '/news';
    _sf_async_config.authors = 'Sean Pendergast';

    if ('true' === 'true') {
      function loadChartbeat() {
        window._sf_endpt = (new Date()).getTime();
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat.js';
        n.parentNode.insertBefore(e, n);
      }
      loadChartbeat();
    }

    else {
      function loadChartbeat() {
        window._sf_endpt = (new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = document.ready;
      document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
        oldonload();
        loadChartbeat();
      };
    }
  })();
  </script>

  <!--  Quantcast Tag -->
  <script>
   var ezt = ezt ||[];

   (function(){
     var elem = document.createElement('script');
     elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
     elem.async = true;
     elem.type = "text/javascript";
     var scpt = document.getElementsByTagName('script')[0];
     scpt.parentNode.insertBefore(elem,scpt);
   }());


   ezt.push({qacct: 'p-a4LDpi_DEopn-',
         uid: ''
             });
  </script>
  <noscript>
    <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
  </noscript>
  <!-- End Quantcast Tag -->

  <!-- Audigent Tagging Code -->
  <script>
  (function(w,d,t,u){
      var a=d.createElement(t);a.async=1;a.src=u+"?url="+encodeURIComponent(w.location.href)+"&ref="+encodeURIComponent(d.referrer);
      var s=d.getElementsByTagName(t)[0]; s.parentNode.insertBefore(a,s);
  })(window, document, 'script', 'https://a.ad.gt/api/v1/u/matches/322')
  </script>
  <!-- End Audigent Tagging Code -->
      </div>
    </div>

    <div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
      <div class="ev-grid-col uk-width-1-1">
        
      </div>
    </div>

  </div>
</div>



    </body>
</html>
  


