
<!DOCTYPE html>
<html class="uk-root" lang="en">
<head>
<link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=c78399e22ffed19a90c690356e7e8039" />
<script src="/fdn-system/assets/pub/scripts/uikit.js"></script>
<script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.js"></script>
<script src="/foundation/fontawesome/js/brands.min.js" async></script>
<script src="/foundation/fontawesome/js/solid.min.js" async></script>
<script src="/foundation/fontawesome/js/regular.min.js" async></script>
<script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
<script src="/foundation/fontawesome/js/light.min.js" async></script>
<script src="/foundation/fontawesome/js/duotone.min.js" async></script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="UTF-8">
<meta name="layout" content="Content Default - Multiple (Responsive, Air)" />
<meta name="oid" content="12814354" />
<script>
window.__FOUNDATION_RESPONSIVE__ = true
// 
window.__FBAPIv__ = 'v3.2'
// 
</script>
<!--[if lte IE 8]>
<script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
<![endif]-->
<script>
if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
</script>
<script src="/foundation/scripts/common.js?cb=87004075af48a45dd66853a38d100159"></script>
<script src="/foundation/scripts/foundation-air.js?cb=87004075af48a45dd66853a38d100159"></script>
<link rel="alternate" type="application/rss+xml" title="Houston Press RSS: Whole Site" href="https://www.houstonpress.com/houston/Rss.xml" />
<link rel="alternate" type="application/rss+xml" title="Houston Press RSS: Music Section" href="https://www.houstonpress.com/houston/Rss.xml?oid=6202219" />
<link rel="alternate" type="application/rss+xml" title="Houston Press RSS: Rocks Off" href="https://www.houstonpress.com/houston/Rss.xml?oid=6357953" />
<script>
fixupProfileLinks("https:\/\/www.houstonpress.com\/houston\/Profile", "https:\/\/posting.houstonpress.com\/houston\/MyProfile");
</script>
<meta name="google-signin-client_id" content="886013803489-3jo7v059jjmd44jilueuf7fi4vbshpan.apps.googleusercontent.com">

<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Oswald:wght@300;400;700&family=Roboto+Condensed:wght@300;400;700&family=Roboto+Slab:wght@400;700&family=Roboto:wght@100;300;400;500;700&display=swap" rel="stylesheet">
<style>
:root { 
--primary-color: #009;
--alt-primary-color: #900; 
}
</style>
<script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>

<script>
var Pelcro = window.Pelcro || (window.Pelcro = {});
Pelcro.siteid = "1008";
Pelcro.environment = {
"ui": "https://js.pelcro.com/ui/plugin/west-word/main.min.js"
};
var Foundation = window.Foundation || (window.Foundation = {});
Foundation.Pelcro = window.Foundation.Pelcro || {};
Foundation.Pelcro.init = function () {
if (typeof(Foundation.Pelcro.user) === 'undefined' &&
typeof(Pelcro) === "object" &&
typeof(Pelcro.user) === "object" &&
Pelcro.user.isAuthenticated()) {
var user = Pelcro.user.read();
if (typeof(user) === "object" && !jQuery.isEmptyObject(user)) {
Foundation.Pelcro.user = user;
if (typeof(Foundation.Pelcro.user.subscriptions) === "object" &&
!jQuery.isEmptyObject(Foundation.Pelcro.user.subscriptions) &&
Foundation.Pelcro.user.subscriptions.length > 0) {
var subscription = Foundation.Pelcro.user.subscriptions[0];
if (subscription.status == "active") {
Foundation.Pelcro.subscription = subscription.plan.product.name;
}
}
jQuery(document).ready(function($) {
$(".pelcro-logout-button").click(function() {
Pelcro.user.logout();
});
$(".pelcro-logged-in").show();
$(".pelcro-logged-out").hide();
var email = Foundation.Pelcro.user.email;
if (email) {
var username = email;
if (username.length > 26) {
username = username.split("@", 1)[0];
}
$(".pelcro-user-name").html(username);
}
});
}
}
return (typeof(Foundation.Pelcro.user) === "object");
};
document.addEventListener("PelcroUserLogin", function (e) {
});
document.addEventListener("PelcroUserLogout", function (e) {
});
document.addEventListener("PelcroUserLoaded", function (e) {
Foundation.Pelcro.init();
});
</script>
<script async="" src="https://js.pelcro.com/sdk/main.min.js" type="text/javascript"></script>


<style>
.pelcro-logged-in {display:none;}
</style>

<style>
#pelcro-app .pelcro-prefix-view .pelcro-prefix-btn {
background: #900 !important;
border-color: #900 !important;
background-image: none !important;
}
#pelcro-app .pelcro-prefix-view .pelcro-prefix-btn:focus,
#pelcro-app .pelcro-prefix-view .pelcro-prefix-btn:hover
{
background: #900 !important;
border-color: #900 !important;
}
#pelcro-app #list .pelcro-prefix-view .pelcro-prefix-link, #pelcro-app .pelcro-prefix-view a{
color: #900 !important;
}
#pelcro-app #list .pelcro-prefix-view .pelcro-prefix-interval .active {
background-color: #900 !important;
color: white !important;
}
#pelcro-app #list .pelcro-prefix-view .pelcro-prefix-plan-item.active {
background-color: #900 !important;
color: white !important;
}
#pelcro-app #list .pelcro-prefix-view .pelcro-prefix-interval button {
color: #900 !important;
}
</style>
<script>
// 
var Foundation = window.Foundation || {};
Foundation.Pelcro = window.Foundation.Pelcro || {};
Foundation.Pelcro.pollCount = 0;
Foundation.Pelcro.pollForUser = setInterval(function() {
// 
if (Foundation.Pelcro.init() || Foundation.Pelcro.pollCount >= 100) {
// 
if (Foundation.Pelcro.init()) {
// 
jQuery('.fdn-site-header-login-block').addClass('logged-in');
var email = Foundation.Pelcro.user.email;
if (email) {
// 
jQuery(function() {
jQuery.get("https://posting.houstonpress.com/houston/API/Sailthru/User", {"email": email}).done(function(data) {
// 
var newsletters = data.newsletters;
if (Array.isArray(newsletters) &&
newsletters.length > 0) {
jQuery("div.MySubscriptions input[type='checkbox'][name='newsletter']").each(function (i, v) {
var e = jQuery(v);
var oid = e.data("fdnOid");
if (oid) {
e.prop("checked", (jQuery.inArray(oid, newsletters) !== -1)).change();
e.closest(".fdn-subscriptions-special-member-placement").toggleClass("fdn-subscriptions-special-member-placement", (jQuery.inArray(oid, newsletters) === -1));
}
});
}
// 
var token = data.token;
if (token) {
// 
jQuery('div.MySubscriptions input[type="checkbox"][name="newsletter"]').change(function () {
var oid = jQuery(this).data("fdnOid");
if (oid) {
var request = {
"token": token
};
request[this.checked?"subscribe":"unsubscribe"] = oid;
jQuery.post(
"https://posting.houstonpress.com/houston/API/Sailthru/User",
request
);
}
}).prop('disabled', false);
}
});
});
}
}
// 
else {
// 
}
clearInterval(Foundation.Pelcro.pollForUser);
if (Foundation.Pelcro.subscription == "Member" ||
Foundation.Pelcro.subscription == "Donor") {
jQuery("div.MySubscriptions .fdn-subscriptions-special-member-placement").removeClass("fdn-subscriptions-special-member-placement");
}
// 
if (Foundation.Pelcro.subscription == "Member") {
jQuery('[fdn-ad-component]').remove()
// One more time on document ready
jQuery(function() { jQuery('[fdn-ad-component]').remove() });
// 
}
// 
else {
if(window.Foundation && Foundation.ApnAds && typeof Foundation.ApnAds.setup === 'function') {
// 
Foundation.ApnAds.setup();
}
jQuery('wheresweed-nearby-businesses').closest('[hidden]').attr('hidden', false)
Foundation.WheresWeed = true
}
}
// 
else {
Foundation.Pelcro.pollCount++;
}
}, 30);
// 
jQuery(document).on("PelcroUserLogin", function (e) {
setTimeout(function() {
jQuery('body').removeClass('pelcro-modal-open').attr('class');
}, 10);
});
// 
jQuery(function() {
jQuery('div.MySubscriptions input[type="checkbox"][name="newsletter"]').change(function () {
jQuery(this).siblings('.fdn-subscriptions-column-item-subscribed-header').text(this.checked?'Subscribed':'Unsubscribed');
}).change();
});
</script>
<meta name="ir-site-verification-token" value="-1062343762" />
<meta property="fb:pages" content="30682914119" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
(function(document, window){
var script = document.createElement("script");
script.type = "text/javascript";
script.src = "https://api.pushnami.com/scripts/v1/pushnami-adv/610bf0d7d33ab0001172d8d4";
script.onload = function() {
Pushnami
.update({
"source":"pushnami"
})
.prompt();
};
document.getElementsByTagName("head")[0].appendChild(script);
})(document, window);
</script>
<link rel="manifest" href="https://www.houstonpress.com/manifest.json">

<script>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</script>
<script>
// Right column ads refresh every 30 seconds while in view on content pages
jQuery(function () {
var interval = 30000
var percentVisable = 0.50 // Percent as a decimal 1 === 100%, 25% === 0.25
var refreshInterval = null
refreshInterval = setInterval(function () {
// Only for larger layouts
if (window.innerWidth > Foundation.ApnAds.mobileWidth) {
var adList = [];
jQuery('[distribute-right-column-items] [id^=apn-tower], [distribute-right-column-items] [id^=apn-rectangle]').each(function () {
var elementHeight = jQuery(this).height()
var topOffset = elementHeight * percentVisable
var bottomOffset = elementHeight * percentVisable
// element top left right bottom edges relative to window top-left postion and dimensions
var elmentBounds = jQuery(this).get(0).getBoundingClientRect()
var elementTop = elmentBounds.top
var elementBottom = elmentBounds.bottom
var topOfView = topOffset
var bottomOfView = window.innerHeight - bottomOffset
var topInView = elementTop >= topOfView && elementTop <= bottomOfView
var bottomInView = elementBottom >= topOfView && elementBottom <= bottomOfView
var middleCoversView = elementTop < topOfView && elementBottom > bottomOfView
var inView = topInView || bottomInView || middleCoversView
// console.log(inView, topInView, topInView, element)
if (inView) {
adList.push(jQuery(this).attr('id'));
}
})
if (adList.length) {
window.apntag.anq.push(function() {
apntag.refresh(adList);
});
// console.log('refreshed ads', adList)
}
}
}, interval)
})
</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-395255-4', { 'siteSpeedSampleRate': 5 });
ga('set', 'dimension2', 'Music');
ga('set', 'dimension3', '12814354');
ga('set', 'dimension4', '2022-02-07 04:00:00');
ga('set', 'dimension5', 'Country Music%Houston Music%Music%Texas Music%Things To Do');
ga('set', 'dimension6', 'Gladys Fuentes');
ga('set', 'dimension7', 'Articles');
ga('send', 'pageview');
</script>

<script async src="https://cdn.avantisvideo.com/avm/js/video-loader.js?id=28be7cf9-a403-44c7-b272-eba9c55167ae&tagId=1" id='avantisJS'></script>
<script src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script>
var Foundation = window.Foundation || (window.Foundation = {});
Foundation.SailthruSPM = window.Foundation.SailthruSPM || (window.Foundation.SailthruSPM = {});
Foundation.SailthruSPM.Personalize = function(options) {
const selector = options.selector;
const data = options.data;
const template = (typeof(options.template) === "function") ? options.template : (article) => `<li><a href="${article.url}" data-objid="${article.vars.objid}" title="${article.title}">${article.title}</a></li>`;
if (!selector) {
return;
}
else if (data.length == 0) {
return;
}
const elements = document.querySelectorAll(selector);
if (elements.length == 0) {
return;
}
const articles = JSON.parse(data.json);
const count = options.count ? options.count : articles.length;
const html = articles.slice(0, count).map(template);
elements.forEach(
element => {
if (!element.classList.contains("sailthruSPMLoaded")) {
element.innerHTML = html.join('');
element.classList.add("sailthruSPMLoaded");
}
}
);
}
Sailthru.init({
"isCustom": true,
"customerId": "e902d43c3b6fd1755d277bec05facac6"
});
</script>





<link rel="shortcut icon" href="/favicon.ico" />
<meta name="title" content="Things To Do: Charlie And The Regrets At White Oak Music Hall | Houston Press" />
<meta name="description" content="Charley and The Regrets will be performing at White Oak Music Hall following the release of their sophomore album, Walking Away." />
<meta name="keywords" content="Houston Music, Ticket Prices, Charley Harrison, Charlie and the Regrets, White Oak Music Hall, Turnaways, North By North, A More Perfect Union, Houston Singer Songwriters, Big Top Lounge" />
<title>Things To Do: Charlie And The Regrets At White Oak Music Hall | Houston Press</title>
<meta name="date" content="2022-02-07 04:00:00" />
<meta name="author" content="Gladys Fuentes">
<meta name="news_keywords" content="houston music, ticket prices, charley harrison, charlie and the regrets, white oak music hall, turnaways, north by north, a more perfect union, houston singer songwriters, big top lounge" />
<link rel="image_src" href="https://media2.houstonpress.com/hou/imager/u/slideshow/12814356/img_3650.jpg" />
<meta name="thumbnail" content="https://media2.houstonpress.com/hou/imager/u/slideshow/12814356/img_3650.jpg" />
<link rel="canonical" href="https://www.houstonpress.com/music/things-to-do-charlie-and-the-regrets-at-white-oak-music-hall-12814354" />
<meta property="og:url" content="https://www.houstonpress.com/music/things-to-do-charlie-and-the-regrets-at-white-oak-music-hall-12814354" />
<meta property="fb:app_id" content="283068460220529" />
<meta property="og:site_name" content="Houston Press" />
<meta property="og:title" content="Charlie And The Regrets On Walking Away" />
<meta property="og:image" content="https://media2.houstonpress.com/hou/imager/u/slideshow/12814356/img_3650.jpg" />
<meta property="og:image:width" content="1524" />
<meta property="og:image:height" content="964" />
<meta property="og:description" content="Nothing says Texas like good honky tonk music in a small bar where the band somehow manages to make the audience alternate between a sweet two step and drowning tears in their beers. Charlie and The Regrets have provided this quintessential Texas experience in and around Houston since 2014 and..." />
<meta property="og:type" content="article" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://media2.houstonpress.com/hou/imager/u/slideshow/12814356/img_3650.jpg">
<meta name="twitter:site" content="@houstonpress">
<meta name="twitter:title" content="Charlie And The Regrets On Walking Away">
<meta name="twitter:description" content="Nothing says Texas like good honky tonk music in a small bar where the band somehow manages to make the audience alternate between a sweet two step and drowning tears in their beers. Charlie and The Regrets have provided this quintessential Texas experience in and around Houston since 2014 and...">

<script type="application/ld+json">
{
"mainEntityOfPage": {
"@type": "WebPage",
"@id":"https:\/\/www.houstonpress.com\/music\/things-to-do-charlie-and-the-regrets-at-white-oak-music-hall-12814354"
},
"headline": "Charlie And The Regrets On Walking Away",
"description": "Nothing says Texas like good honky tonk music in a small bar where the band somehow manages to make the audience alternate between a sweet two step and drowning tears in their beers. Charlie and The Regrets have provided this quintessential Texas experience in and around Houston since 2014 and...",
"image": {
"url": "https:\/\/media2.houstonpress.com\/hou\/imager\/u\/original\/12814356\/img_3650.jpg",
"width": 800,
"height": 506,
"@type": "ImageObject"
},
"datePublished": "2022-02-07T04:00:00",
"dateModified": "2022-02-07T04:00:09",
"author": {
"name": "Gladys Fuentes",
"url": "https:\/\/www.houstonpress.com\/author\/gladys-fuentes",
"@type": "Person"
},
"publisher": {
"name": "Houston Press",
"logo": {
"url": "https:\/\/www.houstonpress.com\/imager\/b\/google-amp-logo\/808579\/1aca\/Houston_Press-icon_logo.png",
"width": 1922,
"height": 2356,
"@type": "ImageObject"
},
"@type": "Organization"
},
"@context": "https://schema.org",
"@type": "NewsArticle"
}
</script>
<script>window.twttr = (function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0],
t = window.twttr || {};
if (d.getElementById(id)) return t;
js = d.createElement(s);
js.id = id;
js.src = "https://platform.twitter.com/widgets.js";
fjs.parentNode.insertBefore(js, fjs);
t._e = [];
t.ready = function(f) {
t._e.push(f);
};
return t;
}(document, "script", "twitter-wjs"));</script>
</head>
<script src="/fdn-system/assets/pub/scripts/ResizeSensor.js"></script>
<script src="/fdn-system/assets/pub/scripts/ElementQueries.js"></script>
<script>
ElementQueries.listen();
</script>
<body id="Content" class="ContentDefault music RespOneCol rocks">
<script>
ElementQueries.init();
</script>
<div id="fdn-navigation-dropdown-hook" style="width:100%;height:0;position:fixed;"></div>
<div id="fb-root"></div>
<script>
(function () {
var app = new Foundation.Facebook.Application();
app.receiveAuthNotifications();
app.receiveLikeNotifications();
})();
</script>
<script>
(function () {
var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
//if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
}.bind(this), function(){
if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
})
})()
</script>
<div id="ContentDefault" class="grid-resp-1 page layout-ContentDefault">
<div class="ev-grid-layout ev-clamp@m ev-clamp@l">
<div class="ev-grid-zone ev-leader-zone">
<div class="ev-grid-col uk-width-1-1" data-ev-zone="Leader">
</div>
</div>
<div class="ev-grid-zone ev-header-zone">
<div class="ev-grid-col uk-width-1-1" data-ev-zone="GlobalHeader">
<div uk-sticky class="GlobalHeader ContentDefaultMultiple   uk-root fdn-margin-vert SiteHeaderGrid comp-shell-siteheader" data-component-id="SiteHeaderGrid">
<div class="fdn-site-header-flex">
<div class="fdn-site-header-nav-toggle-narrow uk-hidden@sm">
<a href="#offcanvas-slide-navigation" class="fdn-nav-toggle uk-button" uk-toggle>
<i class="fal fa-bars fa-2x"></i>
</a>
<div id="offcanvas-slide-navigation" uk-offcanvas="overlay: true">
<div id="site-nav-target" class="fdn-nav-panel-block uk-offcanvas-bar">
<ul class="site-nav-source uk-width-1-1 uk-nav uk-nav-parent-icon" uk-nav="multiple: false;">
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestNews">
<a href="https://www.houstonpress.com/news" onclick='ga("send", "event", "Nav", "Click", "Latest News")' target="_self">News<span class='uk-icon'><i class="far fa-chevron-left"></i></span></a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/news" onclick='ga("send", "event", "Nav", "Click", "Latest News")' target="_self" title="">Latest News</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/sports-6362239" onclick='ga("send", "event", "Nav", "Click", "Sports")' target="_self" title="">Sports</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/longform-6357753" onclick='ga("send", "event", "Nav", "Click", "Longform")' target="_self" title="">Longform</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582337" onclick='ga("send", "event", "Nav", "Click", "Daily Newsletter")' target="_self" title="">Daily Newsletter</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582348" onclick='ga("send", "event", "Nav", "Click", "Weekly Newsletter")' target="_self" title="">Weekly Newsletter</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestFoodDrink">
<a href="https://www.houstonpress.com/restaurants" onclick='ga("send", "event", "Nav", "Click", "Latest Food & Drink")' target="_self">Food &amp; Drink<span class='uk-icon'><i class="far fa-chevron-left"></i></span></a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/restaurants" onclick='ga("send", "event", "Nav", "Click", "Latest Food & Drink")' target="_self" title="">Latest Food &amp; Drink</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/guide/houston-restaurants" onclick='ga("send", "event", "Nav", "Click", "Restaurant Guide")' target="_self" title="">Restaurant Guide</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/restaurant-reviews-6362359" onclick='ga("send", "event", "Nav", "Click", "Restaurant Reviews")' target="_self" title="">Restaurant Reviews</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582338" onclick='ga("send", "event", "Nav", "Click", "Food & Drink Newsletter")' target="_self" title="">Food &amp; Drink Newsletter</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestArtsCulture">
<a href="https://www.houstonpress.com/arts" onclick='ga("send", "event", "Nav", "Click", "Latest Arts & Culture")' target="_self">Arts &amp; Culture<span class='uk-icon'><i class="far fa-chevron-left"></i></span></a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/arts" onclick='ga("send", "event", "Nav", "Click", "Latest Arts & Culture")' target="_self" title="">Latest Arts &amp; Culture</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/100-creatives-6362314" onclick='ga("send", "event", "Nav", "Click", "100 Houston Creatives")' target="_self" title="">100 Houston Creatives</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/stage-6362234" onclick='ga("send", "event", "Nav", "Click", "Stage")' target="_self" title="">Stage</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/houston/EventSearch?narrowByDate=today&sortType=date&v=g" onclick='ga("send", "event", "Nav", "Click", "Calendar")' target="_self" title="">Calendar</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/houston/Events/AddEvent?eventSection=6377141" onclick='ga("send", "event", "Nav", "Click", "Submit an Event")' target="_self" title="">Submit an Event</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/houston/MovieTimes" onclick='ga("send", "event", "Nav", "Click", "Movie Times")' target="_self" title="">Movie Times</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpressartsguide.com/" onclick='ga("send", "event", "Nav", "Click", "HoustonPressArtsGuide.com")' target="_self" title="">HoustonPressArtsGuide.com</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582346" onclick='ga("send", "event", "Nav", "Click", "Arts & Culture Newsletter")' target="_self" title="">Arts &amp; Culture Newsletter</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-LatestMusic">
<a href="https://www.houstonpress.com/music" onclick='ga("send", "event", "Nav", "Click", "Latest Music")' target="_self">Music<span class='uk-icon'><i class="far fa-chevron-left"></i></span></a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/music" onclick='ga("send", "event", "Nav", "Click", "Latest Music")' target="_self" title="">Latest Music</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/concerts-6362276" onclick='ga("send", "event", "Nav", "Click", "Concerts")' target="_self" title="">Concerts</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/houston/EventSearch?eventSection=6805301&feature=Concert&sortType=date&v=g" onclick='ga("send", "event", "Nav", "Click", "Concert Calendar")' target="_self" title="">Concert Calendar</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/houston/Events/AddEvent?eventSection=6805301" onclick='ga("send", "event", "Nav", "Click", "Submit a Music Event")' target="_self" title="">Submit a Music Event</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582344" onclick='ga("send", "event", "Nav", "Click", "Music Newsletter")' target="_self" title="">Music Newsletter</a>
</li>
</ul>
</li>
<li class="fdn-nav-parent uk-parent " id="offcanvas-ThingstoDo">
<a href="https://www.houstonpress.com/about" onclick='ga("send", "event", "Nav", "Click", "Things to Do\/Tickets")' target="_self">More<span class='uk-icon'><i class="far fa-chevron-left"></i></span></a>
<ul class="fdn-nav-list uk-nav-sub">
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/things-to-do" onclick='ga("send", "event", "Nav", "Click", "Things to Do\/Tickets")' target="_self" title="">Things to Do/Tickets</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/best-of-houston-2021-11828047" onclick='ga("send", "event", "Nav", "Click", "Best of Houston")' target="_self" title="">Best of Houston</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/microsites/best-of-houston-2021-readers-choice-winners/" onclick='ga("send", "event", "Nav", "Click", "Best of Houston Readers' Choice Winners")' target="_self" title="">Best of Houston Readers&#39; Choice Winners</a>
</li>
<li class="fdn-nav-item">
<a href="https://herbanplanet.com/" onclick='ga("send", "event", "Nav", "Click", "Cannabis")' target="_blank" title="">Cannabis</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/houston/SlideshowArchives" onclick='ga("send", "event", "Nav", "Click", "Slideshows")' target="_self" title="">Slideshows</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/promotions" onclick='ga("send", "event", "Nav", "Click", "Promotions")' target="_self" title="">Promotions</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/lists-6362201" onclick='ga("send", "event", "Nav", "Click", "Lists")' target="_self" title="">Lists</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/about/careers" onclick='ga("send", "event", "Nav", "Click", "Houston Press Careers")' target="_self" title="">Houston Press Careers</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/advertise" onclick='ga("send", "event", "Nav", "Click", "Local Advertising")' target="_self" title="">Local Advertising</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582339" onclick='ga("send", "event", "Nav", "Click", "Things To Do Newsletter")' target="_self" title="">Things To Do Newsletter</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582335" onclick='ga("send", "event", "Nav", "Click", "Best Of Newsletter")' target="_self" title="">Best Of Newsletter</a>
</li>
</ul>
</li>
</ul>
<div class="fdn-site-header-search-block">
<form action="https://www.houstonpress.com/houston/Search" method="get">
<div class="fdn-site-header-search-wrap">
<input type="text" name="keywords" autocomplete="off" type="search" class="fdn-site-header-search-input" placeholder="Search">
<button class="fdn-site-header-search-submit" type="submit"><i class="far fa-search fa-flip-horizontal"></i></button>
</div>
</form>
</div>
</div>
</div>
</div>
<div class="fdn-site-header-nav-toggle-wide uk-visible@sm">
<a class="fdn-nav-toggle uk-button">
<i class="fal fa-bars fa-2x"></i>
</a>
<div id="fdn-site-header-nav-toggle-wide-modal" class="fdn-site-header-nav-wide" uk-drop="mode: click; boundary: #fdn-navigation-dropdown-hook; boundary-align: true; pos: bottom-justify; offset: 100;">
<div class="uk-width-1-1 fdn-site-header-nav-wide-columns uk-modal-dialog">
<div class=" uk-flex uk-flex-wrap fdn-site-header-nav-wide-column-wrap">
<ul class="uk-list fdn-nav-list-custom uk-padding-xsmall">
<li class="fdn-nav-item fdn-nav-item-header">
<a href="https://www.houstonpress.com/news" onclick='ga("send", "event", "Nav", "Click", "News")' target="_self" title="">
News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/news" onclick='ga("send", "event", "Nav", "Click", "Latest News")' target="_self" title="">
Latest News
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/sports-6362239" onclick='ga("send", "event", "Nav", "Click", "Sports")' target="_self" title="">
Sports
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/longform-6357753" onclick='ga("send", "event", "Nav", "Click", "Longform")' target="_self" title="">
Longform
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582337" onclick='ga("send", "event", "Nav", "Click", "Daily Newsletter")' target="_self" title="">
Daily Newsletter
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582348" onclick='ga("send", "event", "Nav", "Click", "Weekly Newsletter")' target="_self" title="">
Weekly Newsletter
</a>
</li>
</ul>
<ul class="uk-list fdn-nav-list-custom uk-padding-xsmall">
<li class="fdn-nav-item fdn-nav-item-header">
<a href="https://www.houstonpress.com/restaurants" onclick='ga("send", "event", "Nav", "Click", "Food & Drink")' target="_self" title="">
Food &amp; Drink
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/restaurants" onclick='ga("send", "event", "Nav", "Click", "Latest Food & Drink")' target="_self" title="">
Latest Food &amp; Drink
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/guide/houston-restaurants" onclick='ga("send", "event", "Nav", "Click", "Restaurant Guide")' target="_self" title="">
Restaurant Guide
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/restaurant-reviews-6362359" onclick='ga("send", "event", "Nav", "Click", "Restaurant Reviews")' target="_self" title="">
Restaurant Reviews
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582338" onclick='ga("send", "event", "Nav", "Click", "Food & Drink Newsletter")' target="_self" title="">
Food &amp; Drink Newsletter
</a>
</li>
</ul>
<ul class="uk-list fdn-nav-list-custom uk-padding-xsmall">
<li class="fdn-nav-item fdn-nav-item-header">
<a href="https://www.houstonpress.com/arts" onclick='ga("send", "event", "Nav", "Click", "Arts & Culture")' target="_self" title="">
Arts &amp; Culture
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/arts" onclick='ga("send", "event", "Nav", "Click", "Latest Arts & Culture")' target="_self" title="">
Latest Arts &amp; Culture
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/100-creatives-6362314" onclick='ga("send", "event", "Nav", "Click", "100 Houston Creatives")' target="_self" title="">
100 Houston Creatives
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/stage-6362234" onclick='ga("send", "event", "Nav", "Click", "Stage")' target="_self" title="">
Stage
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/houston/EventSearch?narrowByDate=today&sortType=date&v=g" onclick='ga("send", "event", "Nav", "Click", "Calendar")' target="_self" title="">
Calendar
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/houston/Events/AddEvent?eventSection=6377141" onclick='ga("send", "event", "Nav", "Click", "Submit an Event")' target="_self" title="">
Submit an Event
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/houston/MovieTimes" onclick='ga("send", "event", "Nav", "Click", "Movie Times")' target="_self" title="">
Movie Times
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpressartsguide.com/" onclick='ga("send", "event", "Nav", "Click", "HoustonPressArtsGuide.com")' target="_self" title="">
HoustonPressArtsGuide.com
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582346" onclick='ga("send", "event", "Nav", "Click", "Arts & Culture Newsletter")' target="_self" title="">
Arts &amp; Culture Newsletter
</a>
</li>
</ul>
<ul class="uk-list fdn-nav-list-custom uk-padding-xsmall">
<li class="fdn-nav-item fdn-nav-item-header">
<a href="https://www.houstonpress.com/music" onclick='ga("send", "event", "Nav", "Click", "Music")' target="_self" title="">
Music
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/music" onclick='ga("send", "event", "Nav", "Click", "Latest Music")' target="_self" title="">
Latest Music
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/concerts-6362276" onclick='ga("send", "event", "Nav", "Click", "Concerts")' target="_self" title="">
Concerts
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/houston/EventSearch?eventSection=6805301&feature=Concert&sortType=date&v=g" onclick='ga("send", "event", "Nav", "Click", "Concert Calendar")' target="_self" title="">
Concert Calendar
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/houston/Events/AddEvent?eventSection=6805301" onclick='ga("send", "event", "Nav", "Click", "Submit a Music Event")' target="_self" title="">
Submit a Music Event
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582344" onclick='ga("send", "event", "Nav", "Click", "Music Newsletter")' target="_self" title="">
Music Newsletter
</a>
</li>
</ul>
<ul class="uk-list fdn-nav-list-custom uk-padding-xsmall">
<li class="fdn-nav-item fdn-nav-item-header">
<a href="https://www.houstonpress.com/about" onclick='ga("send", "event", "Nav", "Click", "More")' target="_self" title="">
More
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/things-to-do" onclick='ga("send", "event", "Nav", "Click", "Things to Do\/Tickets")' target="_self" title="">
Things to Do/Tickets
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/best-of-houston-2021-11828047" onclick='ga("send", "event", "Nav", "Click", "Best of Houston")' target="_self" title="">
Best of Houston
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/microsites/best-of-houston-2021-readers-choice-winners/" onclick='ga("send", "event", "Nav", "Click", "Best of Houston Readers' Choice Winners")' target="_self" title="">
Best of Houston Readers&#39; Choice Winners
</a>
</li>
<li class="fdn-nav-item">
<a href="https://herbanplanet.com/" onclick='ga("send", "event", "Nav", "Click", "Cannabis")' target="_blank" title="">
Cannabis
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/houston/SlideshowArchives" onclick='ga("send", "event", "Nav", "Click", "Slideshows")' target="_self" title="">
Slideshows
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/promotions" onclick='ga("send", "event", "Nav", "Click", "Promotions")' target="_self" title="">
Promotions
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/topic/lists-6362201" onclick='ga("send", "event", "Nav", "Click", "Lists")' target="_self" title="">
Lists
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/about/careers" onclick='ga("send", "event", "Nav", "Click", "Houston Press Careers")' target="_self" title="">
Houston Press Careers
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/advertise" onclick='ga("send", "event", "Nav", "Click", "Local Advertising")' target="_self" title="">
Local Advertising
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582339" onclick='ga("send", "event", "Nav", "Click", "Things To Do Newsletter")' target="_self" title="">
Things To Do Newsletter
</a>
</li>
<li class="fdn-nav-item">
<a href="https://www.houstonpress.com/profile?newsletter=11582335" onclick='ga("send", "event", "Nav", "Click", "Best Of Newsletter")' target="_self" title="">
Best Of Newsletter
</a>
</li>
</ul>
</div>
</div>
<div class="fdn-site-header-search-block">
<form action="https://www.houstonpress.com/houston/Search" method="get">
<div class="fdn-site-header-search-wrap">
<input type="text" name="keywords" autocomplete="off" type="search" class="fdn-site-header-search-input" placeholder="Search houstonpress.com">
<button class="fdn-site-header-search-submit" type="submit">
<i class="far fa-search fa-flip-horizontal"></i>
</button>
</div>
</form>
</div>
</div>
</div>
<div class="fdn-site-header-logo">
<div class="GlobalHeader SiteLogoresponsive  uk-root SiteLogo comp-shell-logo" data-component-id="SiteLogo">
<div class="uk-margin-remove">
<a class="uk-logo" href="https://www.houstonpress.com/" title="Houston Press">
<img src="/images/hou-main-logo.png" alt="Houston Press">
</a>
</div>
</div>
</div>
<div class="fdn-site-header-text-block">
<div class="uk-flex uk-flex-wrap uk-flex-middle">
<a class="uk-width-auto fdn-site-header-support-button" href="https://www.houstonpress.com/i-support" onclick="ga('send', 'event', 'VMG-Widget', 'Click', 'Music-VMG-ISupport-Header',  {'NonInteraction': 1});">
Support Us
</a>
<p class="uk-width-2-3@sm uk-width-1-2 fdn-site-header-slogan uk-margin-remove">
Houston's independent source of<br>
local news and culture
</p>
</div>
</div>
<div class="uk-flex uk-flex-middle fdn-site-header-login-block">
<p class="uk-margin-remove uk-button">
<i class="fas fa-2x fa-user"></i>
<span class="uk-visible@sm">account</span>
<i class="fas fa-chevron-right"></i>
</p>
<div class="uk-padding-small" uk-dropdown="mode:click">
<ul class="uk-nav uk-nav-default uk-dropdown-nav">
<li class="pelcro-logged-in uk-nav-header">Welcome,<br /><span class="pelcro-user-name">Insider</span></li>
<li class="pelcro-logged-out"><a href="#" class="pelcro-login-button" data-vmgs-psource="Toolbar|Music" data-vmgs-section="Music">Login</a></li>
<li class="pelcro-logged-in"><a href="/profile">My Newsletters</a></li>
<li class=""><a href="/contribute">Contribute</a></li>
<li class=""><a href="/about/contact">Contact Us</a></li>
<li class="pelcro-logged-in pelcro-logout-button"><a href="">Sign out</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="ev-grid-zone ev-primary-zone">
<div class="ev-grid-col fdn-grid-main-single fdn-primary" data-ev-zone="MainTop">
<div class="ZoneA ContentDefaultMultiple  uk-inline uk-margin-remove-top uk-root fdn-margin-vert ContentRowMultiple comp-content-contentmultirow" data-component-id="ContentRowMultiple">
<div class="content-multiple-item" fdn-content-multi-item="12814354" fdn-content-multi-item-headline="Charlie And The Regrets On &lt;i&gt;Walking Away&lt;/i&gt;" fdn-content-multi-item-permalink="/music/things-to-do-charlie-and-the-regrets-at-white-oak-music-hall-12814354" fdn-content-multi-item-canonical="https://www.houstonpress.com/music/things-to-do-charlie-and-the-regrets-at-white-oak-music-hall-12814354" fdn-content-multi-item-title="Charlie And The Regrets On &lt;i&gt;Walking Away&lt;/i&gt;" fdn-content-multi-item-thumb="https://media2.houstonpress.com/hou/imager/u/slideshow/12814356/img_3650.jpg?cb=1644190148" fdn-content-multi-item-thumb-width="1524" fdn-content-multi-item-thumb-height="964" fdn-content-multi-item-index="1" ga-dimension2="Music" ga-dimension3="12814354" ga-dimension4="2022-02-07 04:00:00" ga-dimension5="Country Music%Houston Music%Music%Texas Music%Things To Do" ga-dimension6="Gladys Fuentes" ga-dimension7="Articles">
<div class="ZoneA StoryHeaderCustomresponsive   uk-root fdn-margin-vert StoryHeaderCustom comp-content-storyheader" data-component-id="StoryHeaderCustom">
<div class="fdn-custom-story-header">
<p class="fdn-custom-story-header-topic uk-margin-remove-top uk-margin-small-bottom">
<a href="https://www.houstonpress.com/topic/country-music-6362237">
Country Music
</a>
</p>
<div class="uk-position-relative uk-visible-toggle">
<div class="uk-hidden-hover uk-position-top-right uk-padding-xsmall uk-position-absolute">
</div>
<h1 class="fdn-content-headline uk-margin-remove">
Charlie And The Regrets On <i>Walking Away</i>
</h1>
<p class="fdn-content-infoline">
<span class="fdn-custom-story-header-author">
<a href="https://www.houstonpress.com/author/gladys-fuentes" rel="author">
Gladys Fuentes
</a>
</span>
<span class="fdn-custom-story-header-date">
February 7, 2022
</span>
<span class="fdn-custom-story-header-time">
4:00AM
</span>
</p>
</div>
</div>
</div>
<div class="uk-width-1-1 uk-flex uk-flex-row">
<div class="uk-width-expand uk-flex uk-flex-column" main-column>
<div class="uk-width-1-1">
<div class="uk-margin-remove-top fdn-magnum-block uk-clearfix magnumTest">
<img uk-img="" data-src="https://media2.houstonpress.com/hou/imager/u/magnum/12814356/img_3650.jpg?cb=1644190148" alt="Charlie And The Regrets will perform on Tuesday, February 8 at White Oak Music Hall." width="1320" height="835" class="" />
<div class="fdn-caption-block uk-flex uk-flex-middle uk-flex-row">
<span class="fdn-image-caption">Charlie And The Regrets will perform on Tuesday, February 8 at White Oak Music Hall.</span>
<span class="fdn-image-credit">Photo By Charlie Harrison</span>
</div>
</div>
</div>
<div class="uk-width-1-1 uk-flex uk-flex-row uk-flex-middle uk-flex-left uk-grid-small fdn-content-multi-row-share-tools-small " uk-grid>
<div fdn-share-button-facebook="">
<a href="https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.houstonpress.com%2Fmusic%2Fthings-to-do-charlie-and-the-regrets-at-white-oak-music-hall-12814354&redirect_uri=https:%2F%2Fwww.houstonpress.com%2Fmusic%2Fthings-to-do-charlie-and-the-regrets-at-white-oak-music-hall-12814354&app_id=283068460220529" onClick="window.open('https://www.facebook.com/sharer/sharer.php?u=https:%2F%2Fwww.houstonpress.com%2Fmusic%2Fthings-to-do-charlie-and-the-regrets-at-white-oak-music-hall-12814354&redirect_uri=https:%2F%2Fwww.houstonpress.com%2Fmusic%2Fthings-to-do-charlie-and-the-regrets-at-white-oak-music-hall-12814354&app_id=283068460220529','_blank','resizable,height=700,width=600'); return false;" target="_blank" uk-tooltip="title: Share on Facebook" aria-expanded="false">
<span class="uk-icon-button fdn-icon-button-smaller uk-icon" uk-icon="icon:facebook; ratio: .77"><svg width="15.4" height="15.4" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg" data-svg="facebook"><path d="M11,10h2.6l0.4-3H11V5.3c0-0.9,0.2-1.5,1.5-1.5H14V1.1c-0.3,0-1-0.1-2.1-0.1C9.6,1,8,2.4,8,5v2H5.5v3H8v8h3V10z"></path></svg></span>
</a>
</div>
<script> dnLoadScript("https://platform.twitter.com/widgets.js", true); </script>
<div class="" fdn-share-button-twitter="">
<a href="https://twitter.com/intent/tweet?url=https:%2F%2Fwww.houstonpress.com%2Fmusic%2Fthings-to-do-charlie-and-the-regrets-at-white-oak-music-hall-12814354&redirect_uri=https:%2F%2Fwww.houstonpress.com%2Fmusic%2Fthings-to-do-charlie-and-the-regrets-at-white-oak-music-hall-12814354&text=Charlie%20And%20The%20Regrets%20On%20%3Ci%3EWalking%20Away%3C/i%3E" onClick="window.open('https://twitter.com/intent/tweet?url=https:%2F%2Fwww.houstonpress.com%2Fmusic%2Fthings-to-do-charlie-and-the-regrets-at-white-oak-music-hall-12814354&redirect_uri=https:%2F%2Fwww.houstonpress.com%2Fmusic%2Fthings-to-do-charlie-and-the-regrets-at-white-oak-music-hall-12814354&text=Charlie%20And%20The%20Regrets%20On%20%3Ci%3EWalking%20Away%3C/i%3E','_blank','resizable,height=700,width=600'); return false;" uk-tooltip="title: Share on Twitter" aria-expanded="false">
<span class="uk-icon-button fdn-icon-button-smaller uk-icon" uk-icon="icon:twitter; ratio: .77"><svg width="15.4" height="15.4" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg" data-svg="twitter"><path d="M19,4.74 C18.339,5.029 17.626,5.229 16.881,5.32 C17.644,4.86 18.227,4.139 18.503,3.28 C17.79,3.7 17.001,4.009 16.159,4.17 C15.485,3.45 14.526,3 13.464,3 C11.423,3 9.771,4.66 9.771,6.7 C9.771,6.99 9.804,7.269 9.868,7.539 C6.795,7.38 4.076,5.919 2.254,3.679 C1.936,4.219 1.754,4.86 1.754,5.539 C1.754,6.82 2.405,7.95 3.397,8.61 C2.79,8.589 2.22,8.429 1.723,8.149 L1.723,8.189 C1.723,9.978 2.997,11.478 4.686,11.82 C4.376,11.899 4.049,11.939 3.713,11.939 C3.475,11.939 3.245,11.919 3.018,11.88 C3.49,13.349 4.852,14.419 6.469,14.449 C5.205,15.429 3.612,16.019 1.882,16.019 C1.583,16.019 1.29,16.009 1,15.969 C2.635,17.019 4.576,17.629 6.662,17.629 C13.454,17.629 17.17,12 17.17,7.129 C17.17,6.969 17.166,6.809 17.157,6.649 C17.879,6.129 18.504,5.478 19,4.74"></path></svg></span>
</a>
</div>
<div class="" fdn-share-button-email="">
<a href="/cdn-cgi/l/email-protection#b38cc0c6d1d9d6d0c78efbdcc6c0c7dcdd968183e3c1d6c0c09680f2968183f0dbd2c1dfdad6968183f2ddd7968183e7dbd6968183e1d6d4c1d6c7c0968183fcdd9681839680f0da9680f6e4d2dfd8daddd4968183f2c4d2ca9680f09cda9680f695d1dcd7ca8e9683f29683f2f0dbd2c1dfdad6968183f2ddd7968183e7dbd6968183e1d6d4c1d6c7c0968183fcdd9681839680f0da9680f6e4d2dfd8daddd4968183f2c4d2ca9680f09cda9680f69683f29683f2dbc7c7c3c0899c9cc4c4c49ddbdcc6c0c7dcddc3c1d6c0c09dd0dcde9cdec6c0dad09cc7dbdaddd4c09ec7dc9ed7dc9ed0dbd2c1dfdad69ed2ddd79ec7dbd69ec1d6d4c1d6c7c09ed2c79ec4dbdac7d69edcd2d89edec6c0dad09edbd2dfdf9e82818b82878086879683f29683f29683f2" onclick="mailto:?subject=Houston%20Press%3A%20Charlie%20And%20The%20Regrets%20On%20%3Ci%3EWalking%20Away%3C/i%3E&body=%0A%0ACharlie%20And%20The%20Regrets%20On%20%3Ci%3EWalking%20Away%3C/i%3E%0A%0Ahttps://www.houstonpress.com/music/things-to-do-charlie-and-the-regrets-at-white-oak-music-hall-12814354%0A%0A%0A" uk-tooltip="title: Share via Email" aria-expanded="false" rel="nofollow">
<i class="fal fa-envelope fa-lg"></i>
</a>
</div>
<div class="" fdn-share-button-print>
<a href="https://www.houstonpress.com/houston/Print?oid=12814354" target="_blank" uk-tooltip="title:Print" title="" aria-expanded="false">
<i class="fal fa-print fa-lg"></i>
</a>
</div>
<div class="" fdn-share-button-text-size>
<a class="fdn-text-size-toggle" href="#size" uk-tooltip="title:Change Font Size" aria-expanded="false" uk-toggle="target: .fdn-content-body;cls: fdn-content-body-large;">
<i class="fas fa-text-size fa-lg"></i>
</a>
</div>
</div>
<div class="uk-width-1-1 uk-flex uk-flex-row">
<div class="uk-width-expand fdn-content-multi-row show-first-image">
<div class="ZoneA StoryLayoutresponsive   uk-root fdn-margin-vert StoryLayout comp-content-storylayout" data-component-id="StoryLayout">
<div class="fdn-content-body">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
          dnLoadScript("https://platform.twitter.com/widgets.js", true); 
        </script>
Nothing says Texas like good honky tonk music in a small bar where the band somehow manages to make the audience alternate between a sweet two step and drowning tears in their beers.<a href="https://www.charlieandtheregrets.com" target="_blank"> Charlie and The Regrets</a> have provided this quintessential Texas experience in and around Houston since 2014 and managed to capture that small bar feel on their latest release,<i> <a href="https://www.charlieandtheregrets.com/music" target="_blank">Walking Away</a>.</i> <br>
<br>
Charlie And The Regrets will perform at <a href="https://www.whiteoakmusichall.com" target="_blank">White Oak Music Hall</a> on Tuesday, February 8 for a diverse night of music featuring local bands <a href="https://www.turnaways.rocks" target="_blank">Turnaways</a> and <a href="https://amoreperfectunion.bandcamp.com" target="_blank">A More Perfect Union</a> along with Chicago based <a href="https://northbynorth.bandcamp.com/album/get-weird" target="_blank">North By North. </a> <br>
<br>
Prior to the pandemic, Charlie and the Regrets could be found playing on almost any day of the week. Their longstanding Thursday night residency at <a href="https://continentalclub.com/bigtop" target="_blank">Shoeshine Charley’s Big Top Lounge</a> provided a consistent late night spot for two steppers and a great opportunity to practice for the band. <br>
<br>
“Honestly that’s how we picked up on all these songs together. It was a lot of fun and I have some really happy memories from those nights,” says Harrison of those late night Thursday gigs. <br>
<br>
On <i>Walking Away</i>, released late last year, the band really gives a taste of what their live performances are like as the album was recorded in a live setting with all of the members working together to select the best captured performance for each track. <br>
<br>
“We love playing live and a lot of my favorite records are some that were recorded live. It was fun to do it that way,” says Harrison. “It’s songs that we've played together for a while and its also some new songs that we are actually just starting to play and everybody worked on together.” <br>
<br>
Though the album was started before the pandemic, once the venues all closed down Harrison and his band got together and worked on these tracks.<br>
<br>
“Once the pandemic hit, I was home more and I had more time to fiddle with it and in some ways that was good and in some ways that made it take forever,” he says of the bands sophomore album. <br>
<iframe width="960" height="540" src="https://www.youtube.com/embed/eLgLZUsnja8" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen uk-responsive class="uk-width-1-1 uk-margin"></iframe> <i><br>
Walking Away</i> feels not only like a good night out, but shows off the warmth and connection between the band members. The closing track, “Mean When I Drink” is a cover of local singer songwriter <a href="https://brad-boyer.com/home" target="_blank">Brad Boyer’s</a> song off his 2011 album <i>Carney’s Pub Blues</i>, transports listeners right down to the funky Big Top Lounge complete with Harrison’s personalized zingers as he introduces the band. <br>
<br>
“That one I wish we could have recorded it live at the Big Top but we played that track exactly as we would have if we were saying goodnight at the end of the night. I wanted to leave that one pretty raw and I’m hoping everyone will pick up that that's a live take because I want them to hear just how good everyone is on there,” says Harrison proudly. <br>
<blockquote class="uk-text-center fdn-pullquote-block fdn-pullquote-align-center"> <a href="https://twitter.com/intent/tweet?url=https%3A//www.houstonpress.com/music/things-to-do-charlie-and-the-regrets-at-white-oak-music-hall-12814354&text=%22I+want+them+to+hear+just+how+good+everyone+is+on+there.%E2%80%9D"> <p>"I want them to hear just how good everyone is on there.”</p> <span class="fdn-pull-quote-twitter-link"> tweet this <span class="uk-margin-xsmall-left" uk-icon="icon:twitter"></span> </span> </a> </blockquote> Harrison has experienced some shifts in his band of Regrets but for the past few years he has maintained a solid crew with<a href="http://www.isaiasgil.com" target="_blank"> Isaias Gil </a>on drums, John Shelton on guitar, Willy T. Golden on lap steel and Mark Riddell on bass. <br>
<br>
As all band members are also touring members of other bands ranging from <a href="https://www.blackflagband.com" target="_blank">Black Flag</a> to <a href="https://corymorrow.com" target="_blank">Cory Morrow</a>, Harrison also counted on guest performers for the album including <a href="https://www.paulbeebe.net" target="_blank">Paul Beebe</a>, <a href="https://libbykoch.com/home" target="_blank">Libby Koch</a>, Chris Ardoin and <a href="https://derekhames.com" target="_blank">Derek Hames</a>. No matter who is playing on the track, the camaraderie shines as brightly as their musicianship. <br>
<iframe width="960" height="540" src="https://www.youtube.com/embed/8Un3zAaz82U" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen uk-responsive class="uk-width-1-1 uk-margin"></iframe> The instant country hit "These Boots" features Harrison reminiscing about the many phases and stages of life lived while walking in his favorite pair of boots. &nbsp;The song is a fun, lighthearted sing along where the band does just that. &nbsp; <br>
<br>
“Part of the fun that you could not capture was just playing with your friends, which when everything is going good, that feels better than anything. That’s one that has been a real nice thing to have back.” <br>
<br>
The jarring album cover and title itself refers to a serious car crash one previous band member miraculously walked away from after having an accident in the bands car they used to get around for gigs. <br>
<br>
“All five of us and a PA in the back, I don't know how we got it all in there,” remembers Harrison. “You look at it and it's like a tragedy that didn't happen,” says Harrison of the photo used for the album. <br>
<br>
Harrison and all of his bandmates and special guests on the album are part of the current continuation of Houston’s rich singer, songwriter history. Listening to their songs it’s clear that they take the task seriously. <br>
<br>
“I do,” says Harrison of his commitment to songwriting. “I am fortunate all the guys in my band they love music and I love music and so we care. That's part of the reason that it feels scary putting it out and it takes forever to make, because we care. I love the music of the songwriters from Houston so to be thought among those kind of guys, that feels fantastic and that's what we want to do.” <br>
<br>
<i>Charlie and The Regrets will perform with Turnaways, A More Perfect Union and North By North on Tuesday, February 8 at White Oak Music Hall, 2915 N. Main, Doors open 7 p.m., $8-10. </i>
</div>
</div>
</div>
</div>
<div class="uk-width-1-1">
<div class="ZoneA KeepFreeresponsive   uk-root fdn-margin-vert KeepFree comp-content-keepfree" data-component-id="KeepFree">
<div class="uk-position-relative uk-overflow-hidden">
<div class="fdn-keep-free-blue-bar-top" uk-scrollspy="cls: fdn-animation-blue-bar-top; delay: 300;"></div>
<div class="fdn-keep-free-blue-bar-left" uk-scrollspy="cls:fdn-animation-blue-bar-left; delay:1500"></div>
<div class="fdn-keep-free-body">
<strong>KEEP THE HOUSTON PRESS FREE...</strong>
Since we started the <i>Houston Press</i>, it has been defined as the free, independent voice of Houston, and we'd like to keep it that way. With local media under siege, it's more important than ever for us to rally support behind funding our local journalism. You can help by participating in our "I Support" program, allowing us to keep offering readers access to our incisive coverage of local news, food and culture with no paywalls.
</div>
<div class="uk-position-relative fdn-keep-free-link">
<a href="https://www.houstonpress.com/i-support" onclick="ga('send', 'event', 'VMG-Widget', 'Click', 'Music-VMG-ISupport-AfterArticle',  {'NonInteraction': 1});">
Make a one-time donation today for as little as $1.
</a>
<div class="fdn-keep-free-text-mask" uk-scrollspy="cls:fdn-animation-text-mask"></div>
</div>
</div>
</div>
<div class="ZoneA AbouttheAuthorCustomresponsive   uk-root fdn-margin-vert AbouttheAuthorCustom comp-content-abouttheauthor" data-component-id="AbouttheAuthorCustom">
<div class="uk-flex uk-margin-xsmall-bottom">
<div class="uk-width-1-4 uk-flex uk-flex-center uk-flex-middle uk-padding-xsmall-right fdn-about-author-image-block">
<a class="no-foundation-imgeditor uk-display-block" href="https://www.houstonpress.com/author/gladys-fuentes">
<img uk-img="" data-src="/imager/b/r-bigsquare/9347251/4f32/IMG_2658.jpg" alt="" width="400" height="400" class="memberThumb uk-border-circle" />
</a>
</div>
<div class="uk-width-expand fdn-about-author-content-block">
<div class="bio">
<strong>Gladys Fuentes</strong> is a first generation Houstonian whose obsession with music began with being glued to KLDE oldies on the radio as a young girl. She is a freelance music writer for the <i>Houston Press</i>, contributing articles since early 2017.
</div>
<div class="contact">
<strong class="uk-text-uppercase">Contact:</strong>
<a href="https://posting.houstonpress.com/about/contact?to=9347251">Gladys Fuentes</a>
</div>
</div>
</div>
</div>
<div id="Yieldmo-ym_927391772937231496-12814354"></div>
<script>
  var Foundation = window.Foundation || (window.Foundation = {});
  Foundation.Yieldmo = (typeof(Foundation.Yieldmo) === 'undefined') ? {} : Foundation.Yieldmo;
  Foundation.Yieldmo.unique_id = (typeof(Foundation.Yieldmo.unique_id) === 'undefined') ? Date.now() : Foundation.Yieldmo.unique_id;
  jQuery('#Yieldmo-ym_927391772937231496-12814354').html(`
    <div id="ym_927391772937231496" class="ym ym_scroll" data-id="12814354-${Foundation.Yieldmo.unique_id}"></div>
  `);
  
</script>
<script type="text/javascript">
  (function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.min.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);
</script>
<div class="uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-content-footer-row">
<div class="uk-first-column text-links-hook">
<div class="ZoneA SailthruRecommendationsresponsive  uk-width-medium@s uk-margin-remove SailthruRecommendations-12814354 uk-root fdn-margin-vert SailthruRecommendations comp-content-sailthrurecommendations" data-component-id="SailthruRecommendations">
<h3 class="uk-margin-remove uk-heading-line uk-text-uppercase">
<span>
Trending Music
</span>
</h3>
<ul class="uk-list fdn-list-bullet" sailthru-hook>
<li><a href="https://www.houstonpress.com/music/review-tool-at-toyota-center-2-5-21-12810772" data-objid="12810772" title="Tool Returns To Toyota Center Following COVID-19 Postponement">Tool Returns To Toyota Center Following COVID-19 Postponement</a></li>
<li><a href="https://www.houstonpress.com/music/last-night-elton-john-at-toyota-center-12731545" data-objid="12731545" title="The Rocket Man Sir Elton John Touches Down in Space City">The Rocket Man Sir Elton John Touches Down in Space City</a></li>
<li><a href="https://www.houstonpress.com/music/things-to-do-see-shemekia-copeland-and-listen-to-uncivil-war-12725975" data-objid="12725975" title="Shemekia Copeland&#39;s Search for Civility">Shemekia Copeland's Search for Civility</a></li>
</ul>
<hidden hidden>
<ul class="uk-list fdn-list-bullet">
<li>
<div class="ZoneA AirNativeArticleresponsive   uk-root fdn-margin-vert AirNativeArticle comp-" data-component-id="AirNativeArticle">
<div apn-ad-hook="nativeArticle" display-targets="desktop|tablet|mobile">
<div class="xandr-text-only">

<div class="xandr-txt-wrapper">

<span class="xandr-sponsored-by">Sponsored Content From: [%sponsoredBy%]</span>

<h1 class="xandr-title">[%title%]</h1>
</div>
</div>
<script>
      if (typeof apntag === 'object') {
        apntag.anq.push(function() {
          if (typeof Foundation.ApnAds.fillAds === 'function') {
            Foundation.ApnAds.fillAds()
          }
        })
      }
      </script>
</div>
</div>
</li>
</ul>
</hidden>
<script>
      jQuery(document).ready(function($) {

        Sailthru.personalize({
          "sections": [
        
          {
            "id":  "8a469086-a12f-11e6-88be-002590d1a41a",
            "selector": ".SailthruRecommendations-12814354 > ul[sailthru-hook]",
            "onSuccess":  function(response) {
              Foundation.SailthruSPM.Personalize({
                "selector": ".SailthruRecommendations-12814354 > ul[sailthru-hook]", 
                "data": response,
                
                  "count": 3,
                
                "template": (article) => `<li><a href="${article.url}" data-objid="${article.vars.objid}" title="${article.title}">${article.title}</a></li>`
              });
            }
          }
        
      ],
          "vars": {
            "placed": "12814354"  
          }
        });
      });
    </script>
</div>
</div>
<div class="uk-width-expand@s fdn-content-placeholder avantis-hook">
<div class="ZoneA ConnatixPlayerContentQueryDynamicresponsive  uk-width-1-1 uk-flex uk-flex-center uk-margin-remove-top uk-root fdn-margin-vert ConnatixPlayerContentQueryDynamic comp-" data-component-id="ConnatixPlayerContentQueryDynamic">
<script id="ConnatixPlayerContentQueryDynamic-12814354">
            console.log('connatix widget', document.currentScript)
            if(typeof cnxps != "undefined") {
              cnxps.cmd.push(function () {
                cnxps({
                  playerId: '825370cc-74e5-40cb-a0ea-f3c658f05a13'
                }).render('ConnatixPlayerContentQueryDynamic-12814354');
              });
            }
          </script>
</div>
</div>
</div>
<div class="ZoneA NewsletterSignup657responsive   uk-root fdn-margin-vert NewsletterSignup657 comp-newsletter-newslettersignup" data-component-id="NewsletterSignup657">
<div class="uk-flex uk-flex-wrap uk-width-1-1 fdn-newsletter-signup-medium">
<div class="uk-flex uk-flex-wrap fdn-newsletter-signup-main">
<div class="fdn-newsletter-signup-logo">
<img src="/images/air/newsletter-icon-hou.png" alt="">
</div>
<div class="uk-flex uk-flex-wrap fdn-newsletter-signup-text-block">
<div class="fdn-newsletter-signup-text">
<div class="fdn-newsletter-signup-text-large-only">
Don't Miss Out
</div>
<strong>SIGN UP</strong> for the latest
Music
news, free stuff and more!
</div>
<div class="fdn-newsletter-signup-button-block">
<div class="pelcro-logged-out">
<a href="#newsletterSignUp" class="pelcro-subscribe-button fdn-newsletter-signup-button" data-product-id="540" data-vmgs-psource="In-Article Sign Up|Music" data-vmgs-section="Music" onCLick="ga('send', 'event', 'VMG-Widget', 'Click', 'In-Article Sign Up-Music', {'NonInteraction': 1});">
Join Today <i class="fas fa-caret-right"></i>
</a>
</div>
<div class="pelcro-logged-in">
<a href="/profile" class="fdn-newsletter-signup-button" onCLick="ga('send', 'event', 'VMG-Widget', 'Click', 'In-Article Sign Up-Music', {'NonInteraction': 1});">
Sign Up
</a>
</div>
</div>
</div>
</div>
<div class="uk-flex uk-flex-wrap fdn-newsletter-signup-secondary">
<div class="fdn-newsletter-signup-secondary-text">
Become a member to support the independent voice of Houston
and help keep the future of the Houston Press <strong>FREE</strong>
</div>
<div class="fdn-newsletter-signup-secondary-link-block uk-flex uk-flex-wrap uk-flex-middle uk-width-1-1">
<a href="/i-support" class="fdn-newsletter-signup-secondary-link">I Support
<img src="/images/hou-main-logo.png" alt="Houston Press">
</a>
<a href="/i-support" class="fdn-newsletter-signup-secondary-link-learn-more">Learn More</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="uk-width-auto uk-visible@sm uk-margin-left" style="width: 300px;" distribute-right-column-items>
<div class="beforeBillboard uk-flex uk-flex-column">
<div class="stickCeption1" style="z-index: 10;" uk-sticky="
           offset: 95;
           bottom: true;">
<script r1-script-hook-desktop>
      if (window.innerWidth >= 998) {
        (function () {
          var realOneHookElement = document.querySelector('[r1-script-hook-desktop]');
          var realOneScriptElement = document.createElement('script');
          realOneScriptElement.defer = true;
          realOneScriptElement.src = 'https://www.voqally.com/hub/app/r.js?key=4c13beaef3305ae21a81a3df96a5343e';
          document.querySelector('[r1-script-hook-desktop]').after(realOneScriptElement);
          realOneHookElement.remove();
        })();
      }
    </script>
</div>
<div class="stickCeption2 uk-margin-remove" style="z-index: 1;" uk-sticky="
           offset: 390;
           bottom: true;">
<hidden hidden>
<div class="ZoneA AirRectangleTopRightColumnresponsive  uk-margin-remove fdn-labeled uk-root fdn-margin-vert AirRectangleTopRightColumn comp-" data-component-id="AirRectangleTopRightColumn" fdn-ad-component>
<div apn-ad-hook="tower" display-targets="desktop">
<script>
      if (typeof apntag === 'object') {
        apntag.anq.push(function() {
          if (typeof Foundation.ApnAds.fillAds === 'function') {
            Foundation.ApnAds.fillAds()
          }
        })
      }
      </script>
</div>
</div>
</hidden>
</div>
</div>
<div class="billboardSpacer" style="pointerEvents: none;"></div>
<div class="afterBillboard uk-flex uk-flex-column">
<div class="stickCeption" style="z-index: 1;" uk-sticky="
           offset: 95;
           bottom: true;">
<div class="ZoneA LatestInCategoryresponsive  fdn-component-related-items uk-root fdn-margin-vert LatestInCategory comp-content-latestincategory" data-component-id="LatestInCategory">
<div class="fdn-component-header-block uk-margin ">
<h3 class="fdn-component-header-text uk-margin-remove ">
Latest Stories
</h3>
</div>
<ul class="pres-ContentListSquareBrief uk-list uk-list-divider">
<li class="">
<div class="uk-flex">
<div class="uk-flex-1 uk-margin-remove">
<a href="https://www.houstonpress.com/music/things-to-do-corinne-bailey-rae-713-music-hall-february-8-2022-12796651">
<p class="fdn-teaser-headline">
Catching a Cuppa With Joss Stone
</p>
</a>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Jesse Sendejas Jr.
</p>
<time>
Feb 3, 2022
</time>
</div>
</div>
<div class="fdn-pres-image uk-width-1-3 uk-width-1-4@exs uk-flex-first">
<a href="https://www.houstonpress.com/music/things-to-do-corinne-bailey-rae-713-music-hall-february-8-2022-12796651">
<img uk-img="" data-src="https://media2.houstonpress.com/hou/imager/u/r-bigsquare/12796656/joss_stone_nfml_photo_credit_kristin_burns745.jpg?cb=1643809913" alt="Joss Stone" width="400" height="400" class="" />
</a>
</div>
</div>
</li>
<li class="">
<div class="uk-flex">
<div class="uk-flex-1 uk-margin-remove">
<a href="https://www.houstonpress.com/music/things-to-do-watch-ronnies-about-ronnie-scotts-jazz-club-12786599">
<p class="fdn-teaser-headline">
Ronnie Scott's Doc Blows Jazzy Tales of the Man and the Club
</p>
</a>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Bob Ruggiero
</p>
<time>
Feb 3, 2022
</time>
</div>
</div>
<div class="fdn-pres-image uk-width-1-3 uk-width-1-4@exs uk-flex-first">
<a href="https://www.houstonpress.com/music/things-to-do-watch-ronnies-about-ronnie-scotts-jazz-club-12786599">
<img uk-img="" data-src="https://media2.houstonpress.com/hou/imager/u/r-bigsquare/12786605/hou_mus_ronniescottbest.jpg?cb=1643688467" alt="Ronnie Scott introduces an act at the legendary London jazz club that bears his name." width="400" height="400" class="" />
</a>
</div>
</div>
</li>
<li class="">
<div class="uk-flex">
<div class="uk-flex-1 uk-margin-remove">
<a href="https://www.houstonpress.com/music/this-weeks-best-concerts-12791298">
<p class="fdn-teaser-headline">
Houston Concert Watch 2/2: Tool, Faye Webster and More
</p>
</a>
<div class="fdn-teaser-infoline fdn-inline-split-list">
<p>
By Matthew Keever
</p>
<time>
Feb 2, 2022
</time>
</div>
</div>
<div class="fdn-pres-image uk-width-1-3 uk-width-1-4@exs uk-flex-first">
<a href="https://www.houstonpress.com/music/this-weeks-best-concerts-12791298">
<img uk-img="" data-src="https://media1.houstonpress.com/hou/imager/u/r-bigsquare/12791303/10.27.2019_tool_hou_jackgorman-21.jpg?cb=1643759299" alt="Tool&#39;s Maynard James Keenan at Toyota Center in 2019" width="400" height="400" class="" />
</a>
</div>
</div>
</li>
</ul>
<div class="uk-margin-small uk-clearfix uk-text-right ">
<a class="uk-align-right uk-margin-remove fdn-more-link uk-flex-inline uk-flex-middle" href="https://www.houstonpress.com/houston/ArticleArchives?category=6357953">
More &raquo;
</a>
</div>
</div>
<div class="ZoneA AirAvantisRightColBelowBillboardresponsive  uk-margin-remove-top uk-margin-medium-bottom uk-root fdn-margin-vert AirAvantisRightColBelowBillboard comp-shell-avantis" data-component-id="AirAvantisRightColBelowBillboard">
<div id="avantis-test-1" class="avantis"></div>
</div>
<hidden hidden>
<div class="ZoneA AirMediumRectangleRightColBelowBillboardresponsive  uk-margin-remove fdn-labeled uk-root fdn-margin-vert AirMediumRectangleRightColBelowBillboard comp-" data-component-id="AirMediumRectangleRightColBelowBillboard" fdn-ad-component>
<div apn-ad-hook="rectangle" display-targets="desktop">
<script>
      if (typeof apntag === 'object') {
        apntag.anq.push(function() {
          if (typeof Foundation.ApnAds.fillAds === 'function') {
            Foundation.ApnAds.fillAds()
          }
        })
      }
      </script>
</div>
</div>
</hidden>
</div>
</div>
</div>
</div>
</div>
<hidden hidden>
<div class="ZoneA AirLeaderboardBetweenContentresponsive  uk-margin-small uk-width-1-1 fdn-labeled uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirLeaderboardBetweenContent comp-" data-component-id="AirLeaderboardBetweenContent" fdn-ad-component>
<div apn-ad-hook="leaderboardBetweenContent" display-targets="desktop|mobile">
<script>
      if (typeof apntag === 'object') {
        apntag.anq.push(function() {
          if (typeof Foundation.ApnAds.fillAds === 'function') {
            Foundation.ApnAds.fillAds()
          }
        })
      }
      </script>
</div>
</div>
</hidden>
<script>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</script>
<script>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</script>
<script>
          jQuery(function () {
            Foundation.Content['12814354'].setupInlineComponents();
          });
          </script>
<div class="content-multiple-item" fdn-content-multi-item="12810772" fdn-content-multi-item-headline="Tool Returns To Toyota Center Following COVID-19 Postponement" fdn-content-multi-item-permalink="/music/review-tool-at-toyota-center-2-5-21-12810772" fdn-content-multi-item-canonical="https://www.houstonpress.com/music/review-tool-at-toyota-center-2-5-21-12810772" fdn-content-multi-item-title="Tool Returns To Toyota Center Following COVID-19 Postponement" fdn-content-multi-item-thumb="https://media1.houstonpress.com/hou/imager/u/slideshow/12810968/2.4.2022_tool_hou_jackgorman-39.jpg?cb=1644065666" fdn-content-multi-item-thumb-width="1524" fdn-content-multi-item-thumb-height="1017" fdn-content-multi-item-index="2" ga-dimension2="Music" ga-dimension3="12810772" ga-dimension4="2022-02-05 06:46:00" ga-dimension5="Concerts%Music" ga-dimension6="Matthew Keever" ga-dimension7="Articles" fdn-content-multi-item-loader="fetch">
</div>
<hidden hidden>
<div class="ZoneA AirLeaderboardBetweenContentresponsive  uk-margin-small uk-width-1-1 fdn-labeled uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirLeaderboardBetweenContent comp-" data-component-id="AirLeaderboardBetweenContent" fdn-ad-component>
<div apn-ad-hook="leaderboardBetweenContent" display-targets="desktop|mobile">
<script>
      if (typeof apntag === 'object') {
        apntag.anq.push(function() {
          if (typeof Foundation.ApnAds.fillAds === 'function') {
            Foundation.ApnAds.fillAds()
          }
        })
      }
      </script>
</div>
</div>
</hidden>
<script>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</script>
<div class="content-multiple-item" fdn-content-multi-item="12786396" fdn-content-multi-item-headline="Trish Cramblet Returns To Shoeshine Charley&#39;s Big Top Lounge" fdn-content-multi-item-permalink="/music/things-to-do-trish-cramblet-perform-at-shoeshine-charleys-big-top-lounge-12786396" fdn-content-multi-item-canonical="https://www.houstonpress.com/music/things-to-do-trish-cramblet-perform-at-shoeshine-charleys-big-top-lounge-12786396" fdn-content-multi-item-title="Trish Cramblet Returns To Shoeshine Charley&#39;s Big Top Lounge" fdn-content-multi-item-thumb="https://media2.houstonpress.com/hou/imager/u/slideshow/12786398/unnamed.jpg?cb=1643727240" fdn-content-multi-item-thumb-width="1524" fdn-content-multi-item-thumb-height="1128" fdn-content-multi-item-index="3" ga-dimension2="Music" ga-dimension3="12786396" ga-dimension4="2022-02-04 04:00:00" ga-dimension5="Houston Music%Music%Texas Music%Things To Do" ga-dimension6="Gladys Fuentes" ga-dimension7="Articles" fdn-content-multi-item-loader="fetch">
</div>
<hidden hidden>
<div class="ZoneA AirLeaderboardBetweenContentresponsive  uk-margin-small uk-width-1-1 fdn-labeled uk-flex uk-flex-row uk-flex-around uk-root fdn-margin-vert AirLeaderboardBetweenContent comp-" data-component-id="AirLeaderboardBetweenContent" fdn-ad-component>
<div apn-ad-hook="leaderboardBetweenContent" display-targets="desktop|mobile">
<script>
      if (typeof apntag === 'object') {
        apntag.anq.push(function() {
          if (typeof Foundation.ApnAds.fillAds === 'function') {
            Foundation.ApnAds.fillAds()
          }
        })
      }
      </script>
</div>
</div>
</hidden>
<script>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</script>
<script src="https://code.jquery.com/jquery-1.12.4.min.js" integrity="sha256-ZosEbRLbNQzLpnKIkEdrPv7lOy9C27hHQ+Xp8a4MxAQ=" crossorigin="anonymous"></script>
<script>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</script>
</div>
</div>
</div>
<div class="ev-grid-zone ev-column-zone uk-flex uk-flex-wrap uk-child-width-1-2@m">
<div class="ev-grid-col" data-ev-zone="ZoneB">
</div>
<div class="ev-grid-col" data-ev-zone="ZoneC">
</div>
</div>
<div class="ev-grid-zone ev-secondary-zone" data-ev-zone="ZoneD">
<div class="ev-grid-col uk-width-1-1">
</div>
</div>
<div class="ev-grid-zone ev-footer-zone" data-ev-zone="GlobalFooter">
<div class="ev-grid-col uk-width-1-1">
<div class="GlobalFooter ContentDefaultMultiple   uk-root fdn-margin-vert CookieConsent comp-shell-cookieconsent" data-component-id="CookieConsent">
<link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/npm/cookieconsent@3/build/cookieconsent.min.css" />
<script src="https://cdn.jsdelivr.net/npm/cookieconsent@3/build/cookieconsent.min.js" data-cfasync="false"></script>
<script>
  window.cookieconsent.initialise({
    "palette": {
      "popup": {
        "background": "#000"
      },
      "button": {
        "background": "#f1d600"
      }
    },
    "content": {
      
        "message": "We use cookies to collect and analyze information \n  on site performance and usage, and to enhance and \n  customize content and advertisements. \n  By clicking 'Got it' or continuing to use the site, \n  you agree to allow cookies to be placed. \n  To find out more, visit our \n  <a href=\"\/about\/cookies\">cookies policy<\/a> and our \n  <a href=\"\/about\/privacy-policy\">privacy policy<\/a>.",
      
      

      
        "link": "",
        "href": ""
      
    }
  });
  </script>
</div>
<div class="GlobalFooter ContentDefaultMultiple   uk-root fdn-margin-vert NewsletterModal comp-newsletter-newslettermodal" data-component-id="NewsletterModal">
<div id="NewsletterModal" class="uk-flex-top" uk-modal>
<div class="uk-modal-dialog uk-modal-body uk-padding-remove">
<div class="uk-flex uk-flex-right">
<button class="uk-modal-close-default uk-position-top-right" type="button" uk-close onClick="ga('send', 'event', 'SubscribeModal', 'Click', 'CloseX', {'nonInteraction': 1});"></button>
</div>
<div class="uk-flex fdn-newsletter-modal-wrap">
<div class="fdn-newsletter-modal-left uk-flex uk-flex-middle">
<p class="uk-margin-auto">Join the Houston Press community and help support
independent local journalism in Houston.</p>
</div>
<div class="fdn-newsletter-modal-right uk-flex-1 uk-flex uk-flex-column uk-flex-wrap uk-padding-small">
<div class="fdn-newsletter-modal-logo uk-flex uk-flex-bottom uk-margin-medium-top uk-margin-medium uk-margin-small">
<img src="/images/hou-main-logo.png" alt="Houston Press">
<span>Insiders</span>
</div>
<div class="fdn-newsletter-modal-text-block uk-margin-xsmall">
<p class="uk-margin-xsmall">
Get the latest updates in news, food, music and culture, and receive special offers direct to your inbox.
</p>
<div class="uk-flex uk-flex-wrap fdn-newsletter-modal-sign-up-block">
<a href="#newsletterSignUp" class="pelcro-subscribe-button fdn-newsletter-modal-sign-up-link" data-product-id="" data-vmgs-psource="Pop Up|Music" data-vmgs-section="Music" onClick="ga('send', 'event', 'SubscribeModal', 'Click', 'Music', {'NonInteraction': 1});">
Sign Up Now <i class="far fa-sm fa-chevron-right"></i>
</a>
<a href="#noThanks" class="fdn-newsletter-modal-no-thanks-link uk-modal-close" onClick="ga('send', 'event', 'SubscribeModal', 'Click', 'NoThanks', {'nonInteraction': 1});">
No Thanks
</a>
</div>
</div>
<div class="fdn-newsletter-modal-text-block uk-margin-xsmall">
<p class="uk-margin-xsmall">
Become a member and go ad-free!
</p>
<div class="uk-flex uk-width-1-1">
<a href="/i-support" class="fdn-newsletter-modal-support-link" onClick="ga('send', 'event', 'SubscribeModal', 'Click', 'Pelcro-Support', {'NonInteraction': 1});">
Support Our Journalism <i class="far fa-sm fa-chevron-right"></i>
</a>
</div>
</div>
<div class="fdn-newsletter-modal-footer uk-text-right uk-margin-auto-top">
<a href="/about/privacy-policy" target="_blank">Privacy Policy</a>
</div>
</div>
</div>
</div>
</div>
<script>
  jQuery(document).on('PelcroSiteLoaded', function (e) {
    var modalElement = jQuery('#NewsletterModal')

    var modalCookieKey = 'fdn_nlmc'
    var modalCookieValue = null
    var modalCookieValueDisplayed = 'displayed'
    var modalCookieValueClosed = 'CloseX'
    var modalCookieValueNoThanks = 'NoThanks'

    var closeForDays = 15
    var closeForDaysInSeconds = 60 * 60 * 24 * closeForDays
    var closeForDaysMaxAge = 'max-age=' + closeForDaysInSeconds

    var dateNow = new Date()
    var dateInTwoCenturies = new Date(dateNow.setFullYear(dateNow.getFullYear() + 200))
    var dateExpiresLongTime = 'expires=' + dateInTwoCenturies

    var cookieList = document.cookie.split('; ')
    var modalCookie = cookieList.find(item => item.startsWith(modalCookieKey))

    if (modalCookie) {
      modalCookieValue = modalCookie.split('=')[1]
    }

    var alreadyShown = new RegExp(`^${modalCookieValueDisplayed}|${modalCookieValueClosed}|${modalCookieValueNoThanks}$`)

    var domainValue = 'domain=' + ('.' + window.location.host.match(/[\w\d_]*\.[\w\d_]*$/)[0] || window.location.host);

    var modalTimeout = setTimeout(function () {
      if (window.Foundation && Foundation.Pelcro && Foundation.Pelcro.init) {
        // Make sure pelcro is ready so signup links work
        if (typeof(Pelcro) === "object") {
          if (modalCookieValue && modalCookieValue?.match(alreadyShown)) {
            // console.log('Newsletter signup modal already displayed.')
            return
          }
          else {
            UIkit.modal(modalElement).show();
            document.cookie = `${modalCookieKey}=${modalCookieValueDisplayed}; ${domainValue}`
          }
        }
      }
    }, 5000)

    modalElement.on('click', '[uk-close]', function () {
      document.cookie = `${modalCookieKey}=${modalCookieValueClosed}; ${closeForDaysMaxAge}; ${domainValue}`
    })

    modalElement.on('click', '[href="#noThanks"]', function () {
      document.cookie = `${modalCookieKey}=${modalCookieValueNoThanks}; ${dateExpiresLongTime}; ${domainValue}`
    })

    // modalElement.on('click', '[href=#newsletterSignUp]', function () {
    //   UIkit.modal(modalElement).hide()
    // })
  })
  </script>
</div>
<style>
.uk-root .fdn-custom-footer-navigation-link-block-wide-columns > * {width:25%;}
</style>
<div class="GlobalFooter ContentDefaultMultiple  uk-margin-remove uk-root fdn-margin-vert SiteFooterCustom comp-shell-sitefooter" data-component-id="SiteFooterCustom">
<div class="fdn-custom-footer-navigation-link-block fdn-custom-footer-navigation-link-block-wide uk-visible@s">
<div class="uk-flex uk-child-width-1-5 fdn-custom-footer-navigation-link-block-wide-columns">
<div class="fdn-custom-footer-navigation-link-block-column">
<ul class="uk-list">
<li class="fdn-custom-footer-navigation-link-block-column-header">
<a href="https://www.houstonpress.com/" title="" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Editorial')">
Editorial
</a>
</li>
<li>
<a href="https://www.houstonpress.com/" target="_self" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Homepage')" title="">
Homepage
</a>
</li>
<li>
<a href="https://www.houstonpress.com/news" target="_self" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'News')" title="">
News
</a>
</li>
<li>
<a href="https://www.houstonpress.com/restaurants" target="_self" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Food & Drink')" title="">
Food &amp; Drink
</a>
</li>
<li>
<a href="https://www.houstonpress.com/arts" target="_self" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Arts & Culture')" title="">
Arts &amp; Culture
</a>
</li>
<li>
<a href="https://www.houstonpress.com/music" target="_self" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Music')" title="">
Music
</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-navigation-link-block-column">
<ul class="uk-list">
<li class="fdn-custom-footer-navigation-link-block-column-header">
<a href="https://www.houstonpress.com/promotions" title="" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Marketing')">
Marketing
</a>
</li>
<li>
<a href="https://www.houstonpress.com/profile?newsletter=11582352" target="_self" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Promotions Newsletter')" title="">
Promotions Newsletter
</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-navigation-link-block-column">
<ul class="uk-list">
<li class="fdn-custom-footer-navigation-link-block-column-header">
<a href="https://www.houstonpress.com/about" title="" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'More')">
More
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about" target="_self" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'About Us')" title="">
About Us
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about/staff" target="_self" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Staff')" title="">
Staff
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about/careers" target="_self" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Houston Press Careers')" title="">
Houston Press Careers
</a>
</li>
<li>
<a href="https://www.houstonpress.com/advertise" target="_self" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Local Advertising')" title="">
Local Advertising
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about/terms-of-use" target="_self" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Terms of Use')" title="">
Terms of Use
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about/privacy-policy" target="_self" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Privacy Policy')" title="">
Privacy Policy
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about/contact" target="_self" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Contact Us')" title="">
Contact Us
</a>
</li>
</ul>
</div>
<div class="fdn-custom-footer-navigation-link-block-column">
<ul class="uk-list">
<li class="fdn-custom-footer-navigation-link-block-column-header">
<a href="#" title="" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Back to Top')" uk-totop uk-scroll>
Back to Top
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about/californiaPrivacyPolicy" target="_self" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'California Privacy Policy')" title="">
California Privacy Policy
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about/californiaPrivacyPolicy#CollectionNotice" target="_self" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'California Collection Notice')" title="">
California Collection Notice
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about/californiaPrivacyPolicy#DoNotSell" target="_self" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Do Not Sell My Info')" title="">
Do Not Sell My Info
</a>
</li>
</ul>
<div class="fdn-custom-footer-navigation-link-social-block">
<a class="fdn-custom-footer-navigation-link-social-facebook" href="https://www.facebook.com/HoustonPress" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Facebook')" target="_blank" rel="nofollow">
<i class="fab fa-2x fa-facebook"></i>
</a>
<a class="fdn-custom-footer-navigation-link-social-instagram" href="https://instagram.com/houstonpress" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Instagram')" target="_blank" rel="nofollow">
<i class="fab fa-2x fa-instagram"></i>
</a>
<a class="fdn-custom-footer-navigation-link-social-twitter" href="https://twitter.com/houstonpress" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Twitter')" target="_blank" rel="nofollow">
<i class="fab fa-2x fa-twitter"></i>
</a>
</div>
</div>
</div>
</div>
<div class="fdn-custom-footer-navigation-link-block fdn-custom-footer-navigation-link-block-narrow uk-hidden@s">
<div class="fdn-custom-footer-navigation-link-block-narrow-rows">
<div class="fdn-custom-footer-navigation-link-block-row">
<ul class="uk-nav-default uk-nav-parent-icon" uk-nav="multiple: false">
<li class="uk-parent">
<a href="https://www.houstonpress.com/" target="_self" class="fdn-custom-footer-navigation-link-block-row-header">
Editorial
</a>
<ul class="uk-nav-sub uk-child-width-1-2 uk-flex uk-flex-wrap">
<li>
<a href="https://www.houstonpress.com/" target="_self" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Homepage')" title="">
Homepage
</a>
</li>
<li>
<a href="https://www.houstonpress.com/news" target="_self" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'News')" title="">
News
</a>
</li>
<li>
<a href="https://www.houstonpress.com/restaurants" target="_self" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Food & Drink')" title="">
Food &amp; Drink
</a>
</li>
<li>
<a href="https://www.houstonpress.com/arts" target="_self" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Arts & Culture')" title="">
Arts &amp; Culture
</a>
</li>
<li>
<a href="https://www.houstonpress.com/music" target="_self" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Music')" title="">
Music
</a>
</li>
</ul>
</li> 
<li class="uk-parent">
<a href="https://www.houstonpress.com/promotions" target="_self" class="fdn-custom-footer-navigation-link-block-row-header">
Marketing
</a>
<ul class="uk-nav-sub uk-child-width-1-2 uk-flex uk-flex-wrap">
<li>
<a href="https://www.houstonpress.com/profile?newsletter=11582352" target="_self" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Promotions Newsletter')" title="">
Promotions Newsletter
</a>
</li>
</ul>
</li>
<li class="uk-parent">
<a href="https://www.houstonpress.com/about" target="_self" class="fdn-custom-footer-navigation-link-block-row-header">
More
</a>
<ul class="uk-nav-sub uk-child-width-1-2 uk-flex uk-flex-wrap">
<li>
<a href="https://www.houstonpress.com/about" target="_self" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'About Us')" title="">
About Us
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about/staff" target="_self" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Staff')" title="">
Staff
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about/careers" target="_self" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Houston Press Careers')" title="">
Houston Press Careers
</a>
</li>
<li>
<a href="https://www.houstonpress.com/advertise" target="_self" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Local Advertising')" title="">
Local Advertising
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about/terms-of-use" target="_self" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Terms of Use')" title="">
Terms of Use
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about/privacy-policy" target="_self" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Privacy Policy')" title="">
Privacy Policy
</a>
</li>
<li>
<a href="https://www.houstonpress.com/about/contact" target="_self" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Contact Us')" title="">
Contact Us
</a>
</li>
</ul>
</li>
<li class="uk-parent">
<a href="#" target="_self" class="fdn-custom-footer-navigation-link-block-row-header" uk-totop uk-scroll>
Back to Top
</a>
</li>
</ul>
<div class="fdn-custom-footer-navigation-link-social-block">
<a class="fdn-custom-footer-navigation-link-social-facebook" href="https://www.facebook.com/HoustonPress" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Facebook')" target="_blank" rel="nofollow">
<i class="fab fa-2x fa-facebook"></i>
</a>
<a class="fdn-custom-footer-navigation-link-social-instagram" href="https://instagram.com/houstonpress" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Instagram')" target="_blank" rel="nofollow">
<i class="fab fa-2x fa-instagram"></i>
</a>
<a class="fdn-custom-footer-navigation-link-social-twitter" href="https://twitter.com/houstonpress" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Twitter')" target="_blank" rel="nofollow">
<i class="fab fa-2x fa-twitter"></i>
</a>
</div>
</div>
</div>
<div class="fdn-custom-footer-navigation-link-block-narrow-legal-links">
<div class="fdn-custom-footer-navigation-link-block-narrow-legal-link-row">
<a href="https://www.houstonpress.com/about/californiaPrivacyPolicy" target="_self" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'California Privacy Policy')" title="">
California Privacy Policy
</a>
<a href="https://www.houstonpress.com/about/californiaPrivacyPolicy#CollectionNotice" target="_self" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'California Collection Notice')" title="">
California Collection Notice
</a>
</div>
<div class="fdn-custom-footer-navigation-link-block-narrow-legal-link-row">
<a href="https://www.houstonpress.com/about/californiaPrivacyPolicy#DoNotSell" target="_self" onclick="ga('send', 'event', 'Nav-Bottom', 'Click', 'Do Not Sell My Info')" title="">
Do Not Sell My Info
</a>
</div>
</div>
</div>
<div class="uk-flex uk-flex-center uk-margin-medium-top custom-footer-row-bottom custom-footer-row">
<div class="uk-text-center">
<div class="fdn-copyright-text">
Use of this website constitutes acceptance of our
<a href="/about/terms-of-use">terms of use</a>,
<a href="/about/cookies">our cookies policy</a>, and our
<a href="/about/privacy-policy">privacy policy</a>
The Houston Press may earn a portion of sales from products & services purchased through links on our site from our
affiliate partners.
&copy;2022
Houston Press, LP. All rights reserved.
</div>
<div class="fdn-copyright-text uk-margin-small-top">
<a class="fdn-copyright-link" href="https://publishwithfoundation.com/" target="_blank">
<img width="110" alt="Powered By Foundation" src="/images/PoweredByFoundation.svg">
</a>
</div>
</div>
</div>
</div><script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '701597819931765'); // Insert your pixel ID here.
  fbq('track', 'PageView');
  </script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=701597819931765&ev=PageView&noscript=1"/></noscript>
<script type='text/javascript'>
  var _sf_async_config = _sf_async_config || {};
  var _sf_async_config = {};
  _sf_async_config.uid = 10424;
  _sf_async_config.domain = 'houstonpress.com';
  _sf_async_config.useCanonical = true;
  _sf_async_config.sections = '/music';
  _sf_async_config.authors = 'Gladys Fuentes';

  (function() {
    function loadChartbeat() {
        window._sf_endpt = (new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
        document.body.appendChild(e);
    }
    var oldonload = document.ready;
    document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
        oldonload();
        loadChartbeat();
    };
  })();
  </script>

<script>
   var ezt = ezt ||[];

   (function(){
     var elem = document.createElement('script');
     elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
     elem.async = true;
     elem.type = "text/javascript";
     var scpt = document.getElementsByTagName('script')[0];
     scpt.parentNode.insertBefore(elem,scpt);
   }());


   ezt.push({qacct: 'p-a4LDpi_DEopn-',
         uid: ''
             });
  </script>
<noscript>
    <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
  </noscript>


<script>
  (function(w,d,t,u){
      var a=d.createElement(t);a.async=1;a.src=u+"?url="+encodeURIComponent(w.location.href)+"&ref="+encodeURIComponent(d.referrer);
      var s=d.getElementsByTagName(t)[0]; s.parentNode.insertBefore(a,s);
  })(window, document, 'script', 'https://a.ad.gt/api/v1/u/matches/322')
  </script>

</div>
</div>
<div class="ev-grid-zone ev-closer-zone" data-ev-zone="Closer">
<div class="ev-grid-col uk-width-1-1">
</div>
</div>
</div>
</div>
</body>
</html>
