<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/Article">
<head>
        <script>
   var Pelcro = window.Pelcro || (window.Pelcro = {}); 
   Pelcro.siteid = "1008";
   Pelcro.environment={};
   Pelcro.environment.ui="https://js.pelcro.com/ui/plugin/west-word/main.min.js";
</script>
<script async="" src="https://js.pelcro.com/sdk/main.min.js" type="text/javascript"></script>
<style type="text/css">

    #pelcro-app .pelcro-prefix-view .pelcro-prefix-btn {
        background: #900 !important;
        border-color: #900 !important;
        background-image: none !important;
    }

    #pelcro-app .pelcro-prefix-view .pelcro-prefix-btn:focus,
    #pelcro-app .pelcro-prefix-view .pelcro-prefix-btn:hover
    {
        background: #900 !important;
        border-color: #900 !important;   
    }

    #pelcro-app #list .pelcro-prefix-view .pelcro-prefix-link, #pelcro-app .pelcro-prefix-view a{
        color: #900 !important;
    }

    #pelcro-app #list .pelcro-prefix-view .pelcro-prefix-interval .active {
        background-color: #900 !important;
        color: white !important;
    }

    #pelcro-app #list .pelcro-prefix-view .pelcro-prefix-plan-item.active {
        background-color: #900 !important;
        color: white !important;
    }

    #pelcro-app #list .pelcro-prefix-view .pelcro-prefix-interval button {
        color: #900 !important;
    }

</style>
        <script src="/js/prebid.js"></script>
        <script data-ad-client="ca-pub-6648850737115177" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


    <title>Four More Women Sue Watson For Sexual Assault | Houston Press</title>
<meta name="description" content="The wave of sexual misconduct allegations against Texans quarterback Deshaun Watson continued Thursday night as four additional women sued Watson for sexual assault. Seven women have now sued Watson for harassment or assault that occurred during private massage appointments with the football player, including one..."/>
<meta name="author" content="Schaefer Edwards"/>
<meta name="keywords" content="Deshaun Watson, Houston Texans, quarterback, sexual assault, sexual harassment, sexual misconduct, lawsuits, Tony Buzbee, oral sex, civil damages, Jane Doe, Rusty Hardin"/><meta property="og:type" content="article"/>
<meta property="og:title" content="Four More Women Sue Texans QB Deshaun Watson Over Alleged Sexual Assault"/>
<meta property="og:description" content="The wave of sexual misconduct allegations against Texans quarterback Deshaun Watson continued Thursday night as four additional women sued Watson for sexual assault. Seven women have now sued Watson for harassment or assault that occurred during private massage appointments with the football player, including one woman who alleges that Watson..."/>
<meta property="og:url" content="https://www.houstonpress.com/news/four-more-women-sue-watson-for-sexual-assault-11546177"/>
<meta property="article:published_time" content="2021-03-19T16:11:00-05:00"/>
<meta property="article:modified_time" content="2021-03-19T16:11:47-05:00"/>
<meta property="article:section" content="News"/>
<meta property="og:image" content="https://images1.houstonpress.com/imager/u/original/11546217/hou_news_20171015_nfltexansvs_browns_ericsauseda_008_1_.jpg"/>
<meta property="og:image:height" content="497"/>
<meta property="og:image:width" content="745"/>
<meta property="og:site_name" content="Houston Press"/><meta itemprop="headline" content="Four More Women Sue Texans QB Deshaun Watson Over Alleged Sexual Assault"/>
<meta itemprop="description" content="The wave of sexual misconduct allegations against Texans quarterback Deshaun Watson continued Thursday night as four additional women sued Watson for sexual assault. Seven women have now sued Watson for harassment or assault that occurred during private massage appointments with the football player, including one..."/>
<meta name="news_keywords" content="Deshaun Watson, Houston Texans, quarterback, sexual assault, sexual harassment, sexual misconduct, lawsuits, Tony Buzbee, oral sex, civil damages, Jane Doe, Rusty Hardin"/>
<meta itemprop="image" content="https://images1.houstonpress.com/imager/u/original/11546217/hou_news_20171015_nfltexansvs_browns_ericsauseda_008_1_.jpg"/><meta property="twitter:title" content="Four More Women Sue Texans QB Deshaun Watson Over Alleged Sexual Assault"/>
<meta property="twitter:description" content="The wave of sexual misconduct allegations against Texans quarterback Deshaun Watson continued Thursday night as four additional women sued Watson for sexual assault. Seven women have now sued Watson for harassment or assault that occurred during private massage appointments with the football player, including one woman who alleges that Watson..."/>
<meta property="twitter:card" content="summary_large_image"/>
<meta property="twitter:site" content="@houstonpress"/>
<meta property="twitter:image" content="https://images1.houstonpress.com/imager/u/original/11546217/hou_news_20171015_nfltexansvs_browns_ericsauseda_008_1_.jpg"/><meta property="fb:app_id" content="129990850394679"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1"/><link href="/theme/hou/apple-touch-icon.png" rel="apple-touch-icon" sizes="192x192"/>
<link href="/theme/hou/apple-touch-icon.png" rel="icon" sizes="192x192"/><link href="/theme/hou/apple-touch-icon.png" rel="shortcut icon" sizes="192x192"/>
<meta name="mobile-web-app-capable" content="yes"/>
<link href="/theme/hou/favicon.ico" type="image/x-icon" rel="icon"/><link href="/theme/hou/favicon.ico" type="image/x-icon" rel="shortcut icon"/>
<link rel="stylesheet" type="text/css" href="/css_cache/hou-default.css?buildId=1616095126"/>
<link rel="stylesheet" type="text/css" href="/css_cache/content-view.css?buildId=1616095126"/>
<script type="text/javascript" src="/js_cache/hou-default.js?buildId=1616095126"></script>
<link rel="canonical" href="https://www.houstonpress.com/news/four-more-women-sue-watson-for-sexual-assault-11546177" /><meta name="theme-color" content="#0053b8"/>        <script type="text/javascript">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</script>
                <script type="text/javascript">
        var apntag = apntag || {};
        //create a queue on the apntag object
        apntag.anq = apntag.anq || [];

        //load ast.js - async
        (function() {
            var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
            e.type = 'text/javascript';  e.async = true;
            e.src = '//acdn.adnxs.com/ast/ast.js';
            p.insertBefore(e, p.firstChild);
            window.apntag.anq.push(function(){
                window.apntag.setPageOpts({
                    member: parseInt(9027),
                    publisherID: parseInt(1162525)
                    ,keywords: {"Keyword":""}                });
            });
        })();
    </script>
        
        <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-395255-4', {
            'siteSpeedSampleRate': 5
        });

        // Set dimensions for use with each hit
        
                ga('set', 'dimension1', 'http://www.houstonpress.com/news');
            

                ga('set', 'dimension2', 'News');
            

                ga('set', 'dimension7', 'Articles');
            

                ga('set', 'dimension3', '11546177');
            

                ga('set', 'dimension4', '2021-03-19 16:11:00');
            

                ga('set', 'dimension5', 'Courts%Bayou City%Crime%Current Events%Sports');
            

                ga('set', 'dimension6', 'Schaefer Edwards');
            

        // Send for pageview hit type
        ga('send', 'pageview');

        </script>
            <script type='text/javascript' data-sailthru-setup="true" src='https://ak.sail-horizon.com/spm/spm.v1.min.js'></script>
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>


<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

        <!-- Hotjar Tracking Code -->
        <script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:405233,hjsv:6};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
        </script>


        <script async id='avantisJS'></script>

        <script>
            !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
        </script>

        <script data-cfasync="false" type="text/javascript" vmgs-target="adSupply" vmgs-adsupply-guid="add7343d-6714-45c0-943a-514ff6ea0562"></script>

    <script type="text/javascript">
    if ('www.h' + 'ousto' + 'npres' + 's.com' != document.location.host && document.location.host != 'web.a' + 'rchiv' + 'e.org'  && document.location.host != 'webci' + 'tatio' + 'n.org') {
                //document.location.host = 'www.h' + 'ousto' + 'npres' + 's.com';
        document.location.host = 'http://microapp.vvmedia.com/destination/index.html';
    }

    </script>


            <script type="text/javascript">
            var scale = "95%";
    var category;
    var site_pathname = window.top.location.pathname;
    if (site_pathname.match(/restaurants/g)) {
      category = 'Restaurants';
    } else if (site_pathname.match(/film/g)) {
      category = 'Film';
    } else if (site_pathname.match(/news/g)) {
      category = 'News';
    } else if (site_pathname.match(/music/g)) {
      category = 'Music';
    } else if (site_pathname.match(/arts/g)) {
      category = 'Arts';
    } else {
      category = 'ROS';
    }
    </script>
    </head>
<body data-preload="5" class="hou city-blue twitterTrue layout-lg"  >
    <div class="supertop">
	<div class="ad"><div class="ads top" data-vmg-ad="Top" id="appnexus-ANLBTop" data-sizes="[970,250],[970,90]" data-pos="unknown" data-vmg-format="normal"></div></div>
</div>    <div style="display:none" id="sidebar-config" data-refresh-interval="25" data-refresh-enable="1" data-max-refresh="3"></div>
        <div class="wrapper">
        <div class="ads frame" data-vmg-ad="Frame" id="appnexus-ANReskin" data-pos="unknown" data-vmg-format="normal"></div>        
        <div class="altwrap-container">
  <div class="altwrap vartop altwrap-left">
    <div class="ads reskinfallback altwrapper" data-vmg-ad="reskinFallback" id="appnexus-ANReskinFallback" data-pos="unknown" data-vmg-format="normal"></div>  </div>
  <div class="altwrap vartop altwrap-right">
    <div class="ads reskinfallback altwrapper" data-vmg-ad="reskinFallback" id="appnexus-ANReskinFallback" data-pos="unknown" data-vmg-format="normal"></div>  </div>
</div>

        <div class="all-body">
            <a name="top"></a>
            <div class="slide-body container-fluid scrolly">
                                                   <div class="sde-shadow">
                    <nav class="vartop">
                        <div class="nav-search">
                            <form id="search-form" method="get" action="/search">
                                <fieldset>
                                    <input type="text" name="keyword" id="q" value="" />
                                    <input type="submit" value="Search" class="sprite" />
                                </fieldset>
                            </form>
                        </div>
                        <ul class="top-level">
    <li ><a href="/">Home</a></li><li class='has-sub'><a href="/news">News</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/sports-6362239" >Sports</a></li><li><a href="/longform" >Longform</a></li><li><a href="/profile?source_id=8|55|16268" >Daily Newsletter</a></li><li><a href="/profile?source_id=8|55|1378" >Weekly Newsletter</a></li></ul></li><li class='has-sub'><a href="/music">Music</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/restaurants/guide?sort=name&bars=true&awards=none" >Bars & Lounges</a></li><li><a href="/profile?source_id=8|55|1380" >Music Newsletter</a></li></ul></li><li class='has-sub'><a href="/restaurants">Food & Drink</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/restaurant-reviews-6362359" >Restaurant Reviews</a></li><li><a href="/restaurants/guide" >Restaurant Guide</a></li><li><a href="/profile?source_id=8|55|1381" >Food & Drink Newsletter</a></li></ul></li><li class='has-sub'><a href="/arts">Arts & Culture</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/100-creatives-6362314" >100 Houston Creatives</a></li><li><a href="/topic/stage-6362234" >Stage</a></li><li><a href="/profile?source_id=8|55|1382" >Arts & Culture Promo Newsletter</a></li><li><a href="https://www.HoustonPressArtsGuide.com" >HoustonPressArtsGuide.com</a></li></ul></li><li class='has-sub'><a href="/things-to-do">Things To Do</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar" >Calendar</a></li><li><a href="/submit-event" >Submit an Event</a></li><li><a href="/profile?source_id=8|55|1379" >Things To Do Newsletter</a></li></ul></li><li ><a href="/longform">Longform</a></li><li ><a href="https://www.herbanplanet.com">Marijuana</a></li><li ><a href="/videos">Videos</a></li><li ><a href="/slideshows">Slideshows</a></li><li class='has-sub'><a href="/best-of">Best Of Houston<sup>®</sup></a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/best-of-houston-2020-11451934" >Best of Houston 2020</a></li><li><a href="/topic/best-of-houston-2019-11452087" >Best of Houston 2019</a></li><li><a href="/profile?source_id=8|55|1384" >Best Of Newsletter</a></li><li><a href="http://houstonpress.newskeepsake.com/BOH.html" >Winners Awards</a></li></ul></li><li class='has-sub'><a href="/promotions">Promotions</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar?categories%5B%5D=Promotional%20Events" >Promotional Events</a></li><li><a href="/promotions/free-stuff" >Free Stuff</a></li><li><a href="/profile?source_id=8|55|1385" >Promotions Newsletter</a></li><li><a href="http://coupons.houstonpress.com" >Deals</a></li></ul></li><li ><a href="/classifieds">Classifieds</a></li><li ><a href="/coupons">Coupons</a></li><li ><a href="/advertise">Advertise</a></li></ul>
<p class="misc">
        <a class="btn city-color-back-complimentary in-nav-support" href="/i-support">Support Us</a>
    
        <a href="/about">About Us</a>,
    <a href="/about/contact">Contact Us</a>,
    <a href="/liftuplocal">Lift Up Local</a>,
    <a href="/about/staff">Staff</a>,
    <a href="/about/careers">Careers</a>,
    <a href="/about/privacy-policy">Privacy</a>,
    <a href="/about/terms-of-use">Terms</a>,
    <a href="/about/help">Help</a>
</p>
                    </nav>
                    <div class="mast-after"></div>
                    <div class="masthead sticky-bar"><!-- toggle .active on .hamburger click -->
                        <a class="logo" href="/"><img src="/theme/hou/img/logo-home.png" alt="Houston Press, LP"/></a>
                        <div class="styro"><a id="hamburger"><span>&nbsp;</span></a></div>
                                                <div class="headercontrib"><a class="btn city-color-back-complimentary" href="/i-support" onclick="ga('send', 'event', 'VMG-Widget', 'Click', 'News-VMG-ISupport-Header',  {'NonInteraction': 1});">Support Us</a></div>
                                                <div class="sb-hidey" id="sectionContent"></div>
                        <div class="account-trigger-container">
    <a class="account-trigger"><img src="/img/icon-account.png" alt="account" class="city-color-back city-color-border"/><span>ACCOUNT</span></a>
<div class="account-nav">
    <p class="l-in">Welcome,<br/><span id="thisUsername">Insider</span></p>
    <ul>
        <li class="l-out signin mvn-login-button pelcro-login-button city-color-hover" id="login-button" data-vmgs-psource="Toolbar|News" data-vmgs-section="News"><a>Sign In</a></li>
        <li class="l-in myacc"><a href="/profile">My Account</a></li>
        <li class="l-in mynews"><a href="/profile">My Newsletters</a></li>
        <li class="contrib"><a href="/contribute">Contribute</a></li>
        <li class="contact"><a href="/about/contact">Contact Us</a></li>
 <!--   <li class="l-in signout"><a href="">Sign out</a></li> -->
    </ul>
</div></div>



<!--
    <ul class="socials masthead-socials">
        

        <style type="text/css">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</style>
        <div class="main-container" id='login-modal'>
            <p class="error" id="login-error"></p>
            <form id="login" method="POST">
                <input type="text" id="email" name="email" placeholder="Email"/>
                <input type="password" id="password" name="password" placeholder="Password"/>
                <input type="hidden" id="cid" name="cid" value="hou"/>
                <div class="remember-forgot">
                    <div class="rem"><label for="rememberMe"><input type="checkbox" checked id="rememberMe" name="rememberMe"/> Remember Me</div>
                    <button type="submit">SIGN IN &rsaquo;</button><br/>
                    <a href="javascript:;" id="forgot" tabindex="4" class="city-color">Forgot Password?</a>
                </div>

            </form>

            <div id="social">
                <p>Or sign in with a social account:</p>
                <span data-omni-action="facebook|sid[News]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="google|sid[News]|slider[1]|anon[0]" class="google">GOOGLE +</span>
                <span data-omni-action="twitter|sid[News]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="yahoo|sid[News]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="line"> </div>
            <div class="footer">
                <p>
                    Don't have an account yet?
                    <span class="mvn-join-button">Sign Up &rsaquo;</span>
                </p>
                            </div>
        </div>
        <script type="text/javascript">
            $(function(){
                $('#login').on('submit', function(e){
                    $('#login-error').hide();
                    e.preventDefault();
                    var formData = $('#login').serialize();
                    MVN.sso.authUser(formData, function(resp){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData,
                            success: function(){
                                window.MVN.user = resp.user;
                                location.reload();
                                $.modal.close();
                            }
                        });

                    }, function(e){
                        $('#login-error').html(e.message.error).show();
                    });
                });
                $('#forgot').click(function(){
                    $.ajax({
                        url: '/profile/ajaxForgot',
                        method: 'get'
                    }).done(function(d){
                        $('#login-modal').html(d);
                    })
                })
            });
            function social(network){
                if(ssoWindow)
                    ssoWindow.close();
                var winArr = ['status=0', 'toolbar=0', 'location=0', 'menubar=0', 'resizable=0', 'scrollbars=1'],
                    winW, winH;
                switch(network){
                    case 'yahoo':
                        winW = 500;
                        winH = 525
                        break;
                    case 'google':
                        winW = 875;
                        winH = 500;
                        break;
                    case 'twitter':
                        winW = 620;
                        winH = 675;
                        break;
                    case 'facebook':
                        winW = 640;
                        winH = 350;
                        break;
                    default:
                        return;
                }
                winArr.push('width='+winW, 'height='+winH);
                ssoWindow = window.open('/done.html', 'mvnSsoWin', winArr);
                ssoWindow.blur();
                if(navigator.userAgent.match(/iPad/i) != null){
                    window.parent.focus();
                }
            }
            if (typeof document.createElement("input").placeholder === 'undefined') {
                $(document.body).on('focus', 'input[placeholder]', function () {
                    if (this.value == $(this).attr('placeholder')) {
                        this.value = '';
                    }
                    $(this).removeClass('placeholder');
                }).on('blur', 'input[placeholder]', function () {
                    if (this.value == '') {
                        this.value = $(this).attr('placeholder');
                        $(this).addClass('placeholder');
                    } else {
                        $(this).removeClass('placeholder');
                    }
                });
                $('input[placeholder]').blur();
            }

            $('[data-omni-action]').on('click', function(){
                var call = $(this).data('omni-action');
                var action = call.split('|').slice(0,1).toString();
                switch(action){
                    case 'facebook':
                    case 'twitter':
                    case 'yahoo':
                    case 'google':
                        MVN_Server.client.action(call);
                        social(action);
                        break;
                    case 'anon':
                        MVN_Server.client.handleResponse({'status':'success', 'anon':true});
                        break;
                    default:
                        MVN_Server.client.action(call);
                        break;
                }
            });
            // updateModal();
        </script>        <style type="text/css">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</style>
        <div class="main-container" id='join-modal'>
        <span class="omni-icon-close"></span>
        <div id="join-step1">
            <div class="intro">
                <h1>Connect. Discover. Share.</h1>
                                <img title="Connect. Discover. Share." src="/img/mvn/1.jpg"/>
                                <p>
                    Get the most out of your experience with a personalized all-access pass to everything local on events, music, restaurants, news and more.
                </p>
            </div>
            <div class="line"></div>
            <p class="social">Enter your email or sign up with a social account to get started</p>
            <div id="social">
                <span data-omni-action="facebook|sid[News]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="twitter|sid[News]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="google|sid[News]|slider[1]|anon[0]" class="google">GOOGLE+</span>
                <span data-omni-action="yahoo|sid[News]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="login">
                <p class="error" id="join-error"></p>
                <form id="join" method="post">
                    <input type="text" placeholder="Enter Your Email" id="join-email" name="email">
                    <input type="hidden" value="hou" name="cid"/>
                    <input type="hidden" value="News" name="sid"/>
                    <div id="captcha">
                        <div id="join-recaptcha" data-key="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                    </div>
                    <a href="/about/privacyPolicy/" target="_top">Privacy Policy</a>
                    <button type="submit" >SIGN UP &rsaquo;</button>

                </form>
            </div>
            <div class="footer">
                <p>Already registered? <span class="mvn-login-button">Login &rsaquo;</span></p>
            </div>
        </div>
        <div id="join-step2">
        <style type="text/css">
    #demo {
        font: 12px/15px Arial,Verdana,sans-serif;
        margin: 0;
        padding: 0;
        overflow: hidden;
        background: transparent;
        max-width: 400px;
    }
    #demo a {
        cursor: pointer;
        color: #e40001;
        text-decoration: none;
    }
    #demo a:hover {
        text-decoration: underline;
    }
    #demo p {
        margin: 10px 0 0;
    }
    #demo p.error {
        color: red;
        background-color: #D6D6D6;
        padding: 3px 5px;
        clear: both;
        font-weight: bold;
        font-size: 12px;
        text-align: left;
    }
    #demo p.error:before {
        content: "\00D7";
        padding: 0 10px 0 5px;
    }
    #modal-demofields {
        margin: 0;
        padding: 0;
        display: inline-block;
    }
    #modal-demofields > ul {
        text-align: right;
        list-style-type: none;
        margin: auto 5px;
        padding: 0;
        display: block;
    }
    #modal-demofields > ul > li {
        float: left;
        padding-top: 10px;
        display: list-item;
    }
    #modal-demofields > ul > li label{
        clear: left;
        display: block;
        float: left;
        margin-right: 15px;
        padding-top: 5px;
        text-align: right;
        font: normal 14px/15px avalonWeb, sans-serif;
    }
    #modal-demofields > ul > li label > span{
        font-size: 16px;
        font-weight: bold;
        margin-right: 2px;
    }
    #modal-demofields > ul > li input[type=text],
    #modal-demofields > ul > li input[type=password]{
        clear: right;
        margin-bottom: 15px;
        width: calc(100% - 100px);
        border: 1px solid #444444;
        padding: 5px;
    }
    #modal-demofields > ul > li input[type=text].half {
        width: calc(50% - 52px);
    }
    #modal-demofields > ul > li input[type=image]{
        height: 24px;
    }
    #demo span#loading span {
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
    }
    #demo span#loading span.trans-50 {
        filter: alpha(opacity=50);
        -moz-opacity:0.5;
        -khtml-opacity: 0.5;
        opacity: 0.5;
        background-color: white;
    }
    #demo span#loading > span + span {
        background: url("/img/modal_spin_black.gif") no-repeat center center transparent;
    }
    #demo button {
        font: normal 14px/15px avalonWeb, sans-serif;
        display: block;
        width: 180px;
        background-color: #666;
        margin: 8px auto;
        color: white;
        border: none;
        cursor: pointer;
        text-align: center;
    }
    #modal-demoError{
        display:none;
    }
</style>
<div id="demo">
<form id="modal-demofields" method="post">
    <ul>
        <li>
            <div id="modal-demoError"></div>
            <label>*Email</label>
            <input type="text" id="modal-demofields-email" name="email" readonly="readonly" value="" disabled="disabled"/><br/>
            <input type="hidden" name="uid" id="modal-demofields-uid"/>
            <label for="username">*Username</label>
            <input type="text" id="modal-demofields-username" name="username" value="" maxlength="20"/><br/>
            <label for="password">*Password</label>
            <input type="password" id="modal-demofields-password" name="password" maxlength="64"/><br/>
            <label for="name">Name</label>
            <input type="text" id="modal-demofields-fname" name="f_name" placeholder="first name" value="" maxlength="45" class="half"/>
            <input type="text" id="modal-demofields-lname" name="l_name" placeholder="last name" value="" maxlength="45" class="half"/><br/>
            <label for="zipcode">*Zipcode</label>
            <input type="text" id="modal-demofields-zipcode" name="zipcode" value="" maxlength="5"/>
            <button type="submit">DONE</button>
        </li>
    </ul>
</form>
</div>
<script type="text/javascript">
	$(function(){
		window.MVN.queue(function(){
			/*if (typeof window.MVN.user !== 'undefined'){
				$.ajax({
					url: '/profile/ajaxRequestFullUser',
					data: {uid: window.MVN.user.id},
					method: 'POST',
					success: function(r){
						var user = r.data;
						$('#modal-demofields-uid').val(user.User.id);
						$('#modal-demofields-email').val(user.User.email);
						$('#modal-demofields-username').val(user.User.username);
						$('#modal-demofields-fname').val(user.UserDemographic.f_name);
						$('#modal-demofields-lname').val(user.UserDemographic.l_name);
						$('#modal-demofields-zipcode').val(user.UserDemographic.zipcode);
					}
				});
			}*/
			$('#modal-demofields').submit(function(e){
				e.preventDefault();
                $('#modal-demofields-email').attr('disabled', false);
				var formfields = $('#modal-demofields').serialize();
				MVN.sso.settings(formfields, function(r){
                    $.ajax({
                        url: '/profile/regSailThru',
                        data: formfields,
                        method: 'post'
                    }).success(function(e){
                        $('#modal-demoError').text('Registration is complete!').show();
                        $.modal.close();
                        window.location = "http://"+window.location.hostname+"/news/four-more-women-sue-watson-for-sexual-assault-11546177";
                    })
				}, function(r){
                    $('#modal-demoError').text('There was a problem with your information. Please check it and try again').show();
				})
			})
		})
	});
</script>        </div>
        </div>
        <script type="text/javascript">
            $(function(){
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('join-recaptcha',{
                        'sitekey' : $('#join-recaptcha').data('key')
                    })
                })
                $('#join-modal').on('click', '.omni-icon-close', function(){
                    $.modal.close();
                })
                $('#join-modal').on('focus', '#join-email',function(){
                    $('#captcha').show();
                });
                $('#join').submit(function(e){
                    $('#join-error').hide();
                    e.preventDefault();
                    var formData = $('#join').serialize();
                    MVN.sso.authUser(formData, function(r){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData
                        });
                        $('#join-step1').toggle();
                        $('#join-step2').toggle();
                        $('.omni-icon-close').toggle();
                        window.MVN.user = r.user;
                        $('#modal-demofields-uid').val(r.user.id);
                        $('#modal-demofields-email').val(r.user.email);
                        $('#modal-demofields-username').val(r.user.username);
                        // location.reload();
                        // $.modal.close();
                    }, function(r){
                        $('#join-error').html(r.message.error).show();
                    });
                });
            })
        </script>

<script type="text/javascript">
    $(function(){
        $(".mvn-login-button").click(function(){
            $.modal.close();
            $("#login-modal").modal({focus: false});
        });
        $(".mvn-join-button").click(function(){
            $.modal.close();
            $("#join-modal").modal({focus: false});
        });
    });
</script>

<script type="text/javascript">
$(document).ready(function() {
    MVN.queue(function()
    {
        var user = window.MVN.user.username != undefined ? window.MVN.user : null;
        if (user) {
            $(".mvn-legend").html("<div class='status'>Logged<br/>In</div>");
        }
    });
});
</script>

<li class="mvn">
    <a id="login-button" class="sprite trigger pelcro-login-button" data-vmgs-psource="Toolbar|News" data-vmgs-section="News" title="Connect. Discover. Share.">MVN</a>
</li>
    <li class="mvn-legend">
        <div>Sign Up<br/>Log In</div>
    </li>



<li class="divide">&nbsp;</li>                <li class="fb" title="follow us on Facebook"><a class="sprite trigger" href="https://www.facebook.com/HoustonPress" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Facebook',  {'NonInteraction': 1});" target="_blank">Facebook</a></li>
                        <li class="tw" title="follow us on Twitter">
            <a class="sprite trigger" href="https://twitter.com/houstonpress" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Twitter',  {'NonInteraction': 1});" target="_blank">Twitter</a>
        </li>
                        <li class="ig" title="follow us on Instagram">
            <a class="sprite trigger" href="http://instagram.com/houstonpress" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Instagram',  {'NonInteraction': 1});" target="_blank">Instagram</a>
        </li>
            </ul>
-->                        <!-- <progress id="article-progress" value="0" max="90"></progress> -->


                            <div class="mast-content">
                                <p>Houston's independent source of local news and culture</p>
                            </div>


                    </div><!-- /.masthead -->

                    <div class="te-top"></div>

                    <!-- /.leaderboard -->
                </div><!-- /.sde-shadow -->


                <div class="content">
                    <div id="stickyRail">
                        <div class="ads middle1" data-vmg-ad="Middle1" id="appnexus-ANRectangleTop" data-pos="above" data-vmg-format="normal"></div><div class="ads middle1" data-vmg-ad="Middle1" id="appnexus-ANRectangleTop" data-pos="above" data-vmg-format="normal"></div><div class="rail-rec">
    <h2>Recommended For You</h2>
    <ul>
            <li>
        <a href="/news/grenita-lathan-leaving-hisd-11542403">
            Interim Superintendent Grenita Lathan Announces She's Leaving HISD        </a>
        </li>
            <li>
        <a href="/news/abbott-argues-for-election-reform-while-hidalgo-calls-bs-11544627">
            Abbott Swears Texas Election Laws Need Reform, But Hidalgo Calls BS        </a>
        </li>
        </ul>
</div><!-- /.rail-rec -->
<div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-pos="below" data-vmg-format="normal"></div>                        <div id="subSticky" class="side-sub">
                                                                                        <ul id="playlist">
                                <li class="current"><div class="meter" style="width: 0%;"></div><div id="sub11546177" class="hed"><a href="/news/four-more-women-sue-watson-for-sexual-assault-11546177">Four More Women Sue Texans QB Deshaun Watson Over Alleged Sexual Assault</a></div></li>
                                </ul>
                            <div class="realcont rl" style="min-height:0;margin-bottom:5px;"><script id="fdncms-carousel-top-stories-video" vmgs-realcd="4c13beaef3305ae21a81a3df96a5343e"></script></div><div class="ads rotatingrectangle" data-vmg-ad="rotatingrectangle" id="appnexus-ANRotatingRectangle" data-refresh-ad="true" data-pos="unknown" data-vmg-format="normal"></div>                        </div><!-- /#subSticky -->
                    </div><!-- /#stickyRail -->
                    
<section class="content-view" id="objid11546177" data-feed-only="true" data-st-customerid="e902d43c3b6fd1755d277bec05facac6" data-st-section="c13c67b8-b2be-11e7-bc36-002590d1a41a">
    <div class="schema">
        <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.houstonpress.com/news/four-more-women-sue-watson-for-sexual-assault-11546177">
        <meta itemprop="name" content="Four More Women Sue Texans QB Deshaun Watson Over Alleged Sexual Assault">
        <meta itemprop="datePublished" content="2021-03-19 16:11:00">
        <meta itemprop="dateModified" content="2021-03-19 16:11:47">
        <span itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span itemprop="name">Schaefer Edwards</span>
        </span>
        <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
            <meta itemprop="name" content="Houston Press">4
            <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop="url" content="https://www.houstonpress.com/theme/hou/img/logo-150.png">
            </div>
            <meta itemprop="url" content="https://www.houstonpress.com">

        </div>
    </div>

    <div class="the-story">
        

    <div class="tags city-color">| 

    <a class="tag" href="/topic/courts-7372457">Courts</a> |
        
    </div>

    <h1>Four More Women Sue Texans QB Deshaun Watson Over Alleged Sexual Assault</h1>
    <div class="article-info ">
        <div class="by-auth">
            <span class="byline"><a href="/authors/schaefer-edwards-11474026">Schaefer Edwards</a> </span> <span class="pubdate"><i>| </i>March 19, 2021 </span> <span class="pubdate"><i>| </i>4:11pm</span>
        </div><!-- /.by-auth -->
    </div><!-- /.article-info -->
<div class="img-box bulge first-image ">
<div class="inner-img-box">
<img src="https://images1.houstonpress.com/imager/u/745xauto/11546217/hou_news_20171015_nfltexansvs_browns_ericsauseda_008_1_.jpg" alt="Texans QB Deshaun Watson now faces sexual misconduct lawsuits from seven women, with at least five more on the way."><div class="insert cap-cred">
<div class="cap">Texans QB Deshaun Watson now faces sexual misconduct lawsuits from seven women, with at least five more on the way.</div>
<div class="cred">Photo by Eric Sauseda</div>
</div>
</div>
<!-- /.inner-img-box -->
</div><div class="ads middleleaderboard placeholder" data-vmg-ad="MiddleLeaderboard" id="appnexus-ANLBMiddle" data-pos="unknown" data-vmg-format="lazy"></div>    <div class="cs-box side-soc">
    <ul class="socials ai-socials">
                <li class="fb" title="Share this on Facebook"><a class="sprite share" target="_blank" data-popularity-track="Social">Facebook</a></li>

        <li class="tw" title="Share this on Twitter">
            <a class="sprite share" target="_blank" data-popularity-track="Social">Twitter</a>
        </li>
        <li class="com" title="Leave a comment"><a class="sprite fb-com" data-objid="11546177" data-header="Four More Women Sue Texans QB Deshaun Watson Over Alleged Sexual Assault" href="javascript:;"></a><div class="count" data-href="http://www.houstonpress.com/news/four-more-women-sue-watson-for-sexual-assault-11546177"></div></li>

        <li class="em"><a class="sprite share" target="_blank" href="mailto:?subject=HoustonPress.com%3A+Four+More+Women+Sue+Texans+QB+Deshaun+Watson+Over+Alleged+Sexual+Assault&amp;body=http%3A%2F%2Fwww.houstonpress.com%2Fnews%2Ffour-more-women-sue-watson-for-sexual-assault-11546177">email</a></li>
        <li class="prnt" title="Print this article"><a class="sprite print" href="/content/printView/11546177" target="_blank">Print Article</a></li>
    </ul>

    <div class="text-size" title="Toggle text size">
        <span>A</span>A
    </div>
</div>
    <div class="story-body">
	    <div class="ia-support">
	<div class="trigger yella">^</div>
	<div class="panel1">
		<div class="headline headline1">Keep Houston Press Free</div>
		<div class="buttons">
			<a class="bttn" href="/i-support" onclick="ga('send', 'event', 'VMG-Widget', 'Click', 'News-Article-VMG-ISupport-Leader',  {'NonInteraction': 1});">Support Us</a>
		</div>
	</div>
	<div class="panel2">
		<div class="headline headline2 yella"> I Support
			<div class="blankline">
				<ul>
					<li>Local</li>
					<li>Community</li>
					<li>Journalism</li>
					<li><div class="img-box"><img src="/theme/hou/img/logo-white.png" alt="logo"/></div></li>
				</ul>
			</div>
		</div>
		<div class="bottom">
			<p class="blurb">Support the independent voice of Houston and help keep the future of Houston Press free.</p>
			<div class="buttons">
				<a class="bttn" href="/i-support" onclick="ga('send', 'event', 'VMG-Widget', 'Click', 'News-Article-VMG-ISupport-InArticle',  {'NonInteraction': 1});">Support Us</a>
			</div>
		</div>
	</div>
</div><p>The wave of sexual misconduct allegations against Texans quarterback Deshaun Watson continued Thursday night as four additional women sued Watson for sexual assault.</p><p>Seven women have now sued Watson for harassment or assault that occurred during private massage appointments with the <a href="https://www.vm93trk.com/63CFP/8F9HD3/" rel="nofollow noreferrer" target="_blank">football</a> player, including one woman who alleges that Watson forced her to perform oral sex on him.</p><p>The women suing Watson are all represented by well-known local attorney and former Houston mayoral candidate Tony Buzbee, who addressed the lawsuits in a Friday press conference.</p><div id="ym_927391772937231496" class="ads centered yieldmo ym" data-vmg-ad="Yieldmo" data-yieldmo-id="927391772937231496"></div><div class="city-color-border related rel-stories"><h2 class="city-color">Related Stories</h2><ul><li><h3><a href="/news/deshaun-watson-lawsuit-saga-deepens-with-more-accusers-11545808">Four More Thoughts on the Deshaun Watson Lawsuit Tidal Wave</a></h3></li><li><h3><a href="/news/tony-buzbee-files-multiple-lawsuits-against-deshaun-watson-11545352">Deshaun Watson Sued For Sexual Assault By Multiple Women</a></h3></li></ul></div><!-- /.rel-stories --><div id="rc-widget-4a9778" class="rc-in-article1" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="140545"></div><p>&ldquo;The case ain&rsquo;t about money, and it&rsquo;s certainly not about seeking publicity or fame. I personally don&rsquo;t need it, and these women don&rsquo;t want it,&rdquo; Buzbee said.</p><p>&ldquo;If you look at the pleadings that we&rsquo;ve filed carefully, we have pled the jurisdictional minimum,&rdquo; Buzbee said, which is $500 in the state district courts these cases will be tried in, he explained. </p><p>In all of the incidents described in the seven lawsuits filed so far, Watson allegedly contacted the plaintiffs for private massage appointments, during which they claim Watson either exposed himself, coerced them into touching his groin or touched them with his penis.</p><div class="ads nativevideo" data-vmg-ad="nativeVideo" id="appnexus-ANNativeVideo" data-pos="unknown" data-vmg-format="normal"></div><p>The four new lawsuits filed Thursday all describe similar episodes. &ldquo;Watson continuously attempted to get Plaintiff to touch his penis,&rdquo; read one suit. Two of the suits allege that Watson &ldquo;moved his body in a way that caused Watson&rsquo;s penis to touch Plaintiff&rsquo;s hand.&rdquo; The fourth suit filed Thursday claims that Watson repeatedly exposed himself during private massage appointments with the plaintiff, who also said Watson kissed her without her consent.</p><p><a href="https://www.houstonpress.com/news/tony-buzbee-files-multiple-lawsuits-against-deshaun-watson-11545352" target="_blank">The first two lawsuits</a> filed against Watson on Tuesday and Wednesday outline allegations that Watson touched two women with his penis during massage sessions; <a href="https://www.houstonpress.com/news/deshaun-watson-lawsuit-saga-deepens-with-more-accusers-11545808" target="_blank">The third suit alleges</a> that Watson &ldquo;coerced Plaintiff to move her mouth towards his penis, forcing Plaintiff to perform oral sex on him.&rdquo;</p><p>In addition to the seven women who&rsquo;ve already sued Watson, Buzbee said his firm has vetted claims about similar allegations against Watson from five other women and that additional lawsuits on their behalf will be filed in the days ahead. Buzbee also said that ten additional women have come forward detailing similar misconduct from Watson.</p><div class="img-box ">
<div class="inner-img-box">
<img src="https://images1.houstonpress.com/imager/u/745xauto/11546216/screenshot_2021-03-19_at_2.38.22_pm.png" alt="Tony Buzbee, who is representing Watson's accusers, claims these cases are about justice, not money."><div class="insert cap-cred">
<div class="cap">Tony Buzbee, who is representing Watson's accusers, claims these cases are about justice, not money.</div>
<div class="cred">Screenshot</div>
</div>
</div>
<!-- /.inner-img-box -->
</div><p>&ldquo;Twelve people that we&rsquo;ve vetted that we&rsquo;ve signed, 10 more that we&rsquo;re talking to that had the same or similar allegations,&rdquo; Buzbee said.</p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-sizes="[300,250],[300,600]" data-pos="below" data-vmg-format="normal"></div><p>None of the women who have sued Watson &mdash; all of whom have done so anonymously &mdash; have filed police reports about the incidents to Buzbee&rsquo;s knowledge. Buzbee explained that once all of the civil lawsuits have been filed, his team will put together a package of the cases from all of the accusers who want to disclose their identities, which will then be submitted to the Houston Police Department for criminal investigation.</p><p>&ldquo;Not every victim may want to come forward,&rdquo; Buzbee said. &ldquo;Let&rsquo;s not forget, it takes a lot of courage to step forward when you&rsquo;re dealing with somebody powerful.&rdquo;</p><p>When Buzbee&rsquo;s filed his first lawsuit earlier this week, Watson called him &ldquo;a publicity-seeking plaintiff&rsquo;s lawyer&rdquo; and claimed that he has &ldquo;never treated any woman with anything other than the utmost respect.&rdquo; He then accused Buzbee of making &ldquo;a baseless six-figure settlement demand&rdquo; before filing the suit, which Watson said he rejected.</p><p>Buzbee admitted that he reached out to Watson&rsquo;s legal team over a month ago after the first women accusing Watson of sexual misconduct reached out to Buzbee and did in fact seek an out of court cash settlement. &ldquo;We wanted to resolve this matter without a lawsuit, without any publicity,&rdquo; Buzbee said.</p><p>Buzbee said one of the women his firm is representing alleged that Watson sexually harassed her in a similar way to what&rsquo;s outlined in the seven suits already filed within the past month, after Buzbee told Watson&rsquo;s representation about the initial round of allegations.</p><p>&ldquo;Even after we had had correspondence and after we had talked to Mr. Watson&rsquo;s lawyer, he did it again,&rdquo; Buzbee claimed.</p><p>Earlier this week, Watson hired prominent local defense attorney Rusty Hardin to represent him in these cases. Buzbee said he&rsquo;s been in touch with Hardin, who has &ldquo;agreed to accept civil process for the cases that we continue to file.&rdquo;</p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-pos="below" data-vmg-format="normal"></div><p>&ldquo;These women who are stepping forward knew that they would face scorn and ridicule,&rdquo; Buzbee said. &ldquo;They all agreed to plead for the minimum jurisdictional limits of the court, and they bring these cases for one reason only: stopping further misconduct from this defendant and any others like him.&rdquo;</p>    

<div class="ua-support ">
    <div class="ua-pitch">
        <div class="slidey ua-top"></div>
        <div class="slidey ua-left"></div>
		<p><b class="keep">Keep the Houston Press Free...</b> Since we started the <i>Houston Press</i>, it has been defined as the free, independent voice of Houston, and we would like to keep it that way. Offering our readers free access to incisive coverage of local news, food and culture. Producing stories on everything from political scandals to the hottest new bands, with gutsy reporting, stylish writing, and staffers who've won everything from the Society of Professional Journalists' Sigma Delta Chi feature-writing award to the Casey Medal for Meritorious Journalism. But with local journalism's existence under siege and advertising revenue setbacks having a larger impact, it is important now more than ever for us to rally support behind funding our local journalism. You can help by participating in our "I Support" membership program, allowing us to keep covering Houston with no paywalls. <b><a class="typeit" href="/i-support" onclick="ga('send', 'event', 'VMG-Widget', 'Click', 'News-VMG-ISupport-AfterArticle',  {'NonInteraction': 1});"></a></b></p>
    </div>
</div>
    <ul class="topics">
    <li><a class="city-color-back" href="/topic/courts-7372457">Courts</a></li>
    <li><a class="city-color-back" href="/topic/bayou-city-6362366">Bayou City</a></li>
    <li><a class="city-color-back" href="/topic/crime-6540979">Crime</a></li>
    <li><a class="city-color-back" href="/topic/current-events-6362306">Current Events</a></li>
    <li><a class="city-color-back" href="/topic/sports-6362239">Sports</a></li>
    </ul>

<div class="article-footer">
          <div class="authorPicBox">
                    <div class="authorPic"><a href="/authors/schaefer-edwards-11474026" style="background: transparent url('https://images.houstonpress.com/imager/b/mobilesquare/11474026/8647/schaefer_mug_crop_250.jpg') no-repeat center center;">&nbsp;</a>
            </div>
              </div>
    
    <div class="authorInfo">
                    <div class="bio"><b>Schaefer Edwards</b> is a staff writer at the <i>Houston Press</i> who covers local and regional news. A lifelong Texan and adopted Houstonian, he loves NBA basketball and devouring Tex-Mex while his cat watches in envy.</div>
                <ul class="follows">
        <!-- author -->
                                                                        <li class="legend">Contact:</li>
                        <li class="em em-a">
                            <a class="city-color" href="/about/contact?author=11474026" title="email">Schaefer Edwards</a>
                        </li>
                            </ul><ul class="follows">
                    
                    
                    
                    
                            

        </ul>
    </div>

</div><!-- /.article-footer -->

</div><!-- /.story-body -->    </div><!-- /.the-story -->
    

    <div class="bottomBlock">
    
            <div style="padding-bottom:30px;" id="rc-widget-d1c139" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="139920"></div>
            <script id="rc-script-d1c139" type="text/javascript" defer="defer"></script>
    
    <div class="bottom-lists">
        <div class="bottom-list relaround">
                <h2>Trending News</h2>
    <div class="st-load unblur" id="Article-SPM-News-Recommended-11546177" data-st-customerid="e902d43c3b6fd1755d277bec05facac6" data-st-section="8b483062-a12e-11e6-b232-002590d1a41a">
        <ul>
                    <li>
            <a class="city-color.redux" data-st-field="title" href="/news/astros-starting-rotation-in-boom-or-bust-situation-11542874">The Risk Factor for Each Houston Astros Starting Pitcher</a>
            </li>
                    <li>
            <a class="city-color.redux" data-st-field="title" href="/news/houston-texans-trade-benardrick-mckinney-to-the-miami-dolphins-11544322">Four Thoughts on the Houston Texans Trading Benardrick McKinney</a>
            </li>
                    <li>
            <a class="city-color.redux" data-st-field="title" href="/news/turner-thanks-bar-for-cancelling-mask-off-party-11542487">Turner Thanks Concrete Cowboy For Cancelling "Mask Off Party"...</a>
            </li>
                    <li>
            <a class="city-color.redux" data-st-field="title" href="/news/harris-county-sues-txdot-over-i-45-expansion-11543546">Harris County Sues TxDOT To Halt I-45 Expansion Project</a>
            </li>
                </ul>
        <h4 class="pbst">Powered by SailThru</h4>
    </div>
        </div><!-- /.bottom-list.relaround -->
                <div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-pos="below" data-vmg-format="normal"></div>                <div class="adbox">
        </div><!-- /.bottom-list.tmaster -->
    </div><!-- /.bottom-lists -->

    
</div><!--- /.bottomBlock -->

    <div id="comments" class="comments">
    <div id="fb-comment-data-11546177"
        data-href="http://www.houstonpress.com/news/four-more-women-sue-watson-for-sexual-assault-11546177"
        data-width="100%"
        data-numposts="5"
        data-colorscheme="light">
    </div>
</div>
    <script type="text/javascript">
        var thisSection = "#objid11546177";
        var openIaSupport = 1;
        var stickyBreakpoint = 768;
        var numStories = $(".content-view").length;
        if(typeof $().stick_in_parent != 'undefined' && window.innerWidth >= stickyBreakpoint) {
            $(thisSection + " .cs-box").stick_in_parent({
                offset_top: 110,
            });
        }
        $(thisSection + " .text-size").click(function() {
            $(thisSection + " .the-story > p, " + thisSection + " .the-story > .mobile-fold > p").toggleClass("bigger");
        });

        $(thisSection).addClass("cv" + numStories);
        if(numStories == openIaSupport) {
            $(thisSection + " .ia-support").addClass("open");
        }
    </script>
    <div class="ads articlemiddleleaderboard" data-vmg-ad="ArticleMiddleLeaderboard" id="appnexus-ANLBMiddle" data-pos="unknown" data-vmg-format="normal"></div>
</section><!-- /.content-view -->




<!-- next article load here, include .content-view section -->




                </div><!-- /.content -->

                <div id="vmgInterstitial"><div class="ads bottomsticky" data-vmg-ad="bottomsticky" id="appnexus-ANSticky" data-refresh-ad="1" data-pos="unknown" data-vmg-format="normal"></div></div>
                <div class="footer">

    <div class="ads bottom" data-vmg-ad="Bottom" id="appnexus-ANLBBottom" data-pos="below" data-vmg-format="normal"></div>
    <p>Use of this website constitutes acceptance of our <a href="/about/terms-of-use">terms of use</a>, our <a href="/about/cookies">cookies policy</a>, and our <a href="/about/privacy-policy">privacy policy</a></p>
    <p>The Houston Press may earn a portion of sales from products & services purchased through links on our site from our affiliate partners.</p>
    <p>&copy;2021 Houston Press, LP. All rights reserved.</p>
    <p>CALIFORNIA RESIDENTS: <a href="/about/californiaPrivacyPolicy">California Privacy Policy</a> | <a href="/about/californiaPrivacyPolicy#CollectionNotice">California Collection Notice</a> | <a href="/about/californiaPrivacyPolicy#DoNotSell">Do Not Sell My Info</a></p>

</div>


<script type='text/javascript'>
	VMG.Components.Adblock = true;
	$(function(){
	    VMG.cityData = {"objid":"808579","creationdate":"2008-06-24 17:47:37","lastmodified":"2021-03-19 16:55:05","Name":"Houston Press","Publication":"hou","Domain":"houstonpress.com","PublicationCity":"Houston","Title":"Houston Press | The Leading Independent News Source in Houston, Texas","Description":"Original reporting and compelling writing on local news, restaurants, arts and culture have made the Houston Press a vital resource for readers who want to understand and engage with their community.","Keywords":"Houston news, Texas news, Houston events, Texas events, Houston Press","TwitterURL":"https:\/\/twitter.com\/houstonpress","FacebookURL":"https:\/\/www.facebook.com\/HoustonPress","InstagramURL":"http:\/\/instagram.com\/houstonpress","PinterestURL":"","LatitudeDefault":"29.81996","LongitudeDefault":"-95.35890","TwitterUser":"houstonpress"};
	});
</script>
	


            </div><!-- /.container-fluid -->
        </div><!-- /.all-body -->
    </div><!-- /.wrapper -->
    <div class="compliance">
    <p>We use cookies to collect and analyze information on site performance and usage, and to enhance and customize content and advertisements. By clicking 'X' or continuing to use the site, you agree to allow cookies to be placed. To find out more, visit our <a href="/about/cookies">cookies policy</a> and our <a href="/about/privacy-policy">privacy policy</a>.</p>
    <button id="complianceAgree">&nbsp;</button>
</div>
    <script type="text/javascript" src="/js_cache/hou-content-view.js?buildId=1616095126"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">

    if (!window.VMG) {
        window.VMG = {};
    }
    if (!window.VMG.params) {
        window.VMG.params = {};
    }
    window.VMG.params.social = {"title":"Four More Women Sue Texans QB Deshaun Watson Over Alleged Sexual Assault","url":"http:\/\/www.houstonpress.com\/news\/four-more-women-sue-watson-for-sexual-assault-11546177","twitterUser":"houstonnews_","twitterHashtag":""};

    window.VMG.params.pubName = 'Houston Press';
    window.VMG.params.domainName = 'houstonpress.com';
</script>
<script type="text/javascript" src="/js_cache/ads.js?buildId=1616095126"></script>    <script type="text/javascript" src="https://assets.myvoicenation.com/load/js/2/omni.js"></script>
    <script type="text/javascript">
   if (typeof Popularity === 'undefined') {
       var Popularity = {};
   }
   Popularity.item = {"ObjId":"11546177","ObjectType":"Content","PubId":"hou","PublishDate":"2021-03-19","CategoryId":"7364438","CategoryName":"Houston News","SectionId":"6202216","SectionName":"News","Topics":{"7372457":"Courts","6362366":"Bayou City","6540979":"Crime","6362306":"Current Events","6362239":"Sports"},"Authors":{"11474026":"Schaefer Edwards"}};
</script>        <script type="text/javascript" src="/js_cache/hou-omni-bindings.js?buildId=1616095126"></script>    <script type="text/javascript">
    var omniInitialConfig = {"cid":"hou","sid":"8|24|","localPath":"\/","authDomain":"www.myvoicenation.com","appId":"e52fed3340e68fcb0021fe2d0fd145a1"};
    if(window.MVN){
        MVN.onReady(function(){
                        omniInitialConfig.authDomain = "www.myvoicenation.com";
            MVN.init(omniInitialConfig);
        });
    }
</script>        
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=129990850394679&version=v2.3";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
    <script>
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
    </script>
    <script type="text/javascript">
$('document').ready(function() {
    if (typeof(Storage) !== "undefined") {
        // Only do ticketmaster national calls if sessionStorage is possible.
        window.VMG.nationalTM = {
            storageKey: 'vmg-hou-nat-tm',
            results: {},
            natTmClickrefs: [],
            natTmSections: [],
            render: function(tmKey, data) {
                if (data === null || data == '') {
                    return;
                }
                $('.nat-tm[data-clickref='+tmKey+']').parent().find('h2').html('Events Near You');
                $('.nat-tm[data-clickref='+tmKey+']').html(data);
            },
            getDistanceFromLatLonInMi: function (lat1,lon1,lat2,lon2) {
              var R = 3963; // Radius of the earth in miles
              var dLat = this.deg2rad(lat2-lat1);
              var dLon = this.deg2rad(lon2-lon1);
              var a =
                Math.sin(dLat/2) * Math.sin(dLat/2) +
                Math.cos(this.deg2rad(lat1)) * Math.cos(this.deg2rad(lat2)) *
                Math.sin(dLon/2) * Math.sin(dLon/2);
              var c = 2 * Math.atan2(Math.sqrt(a), Math.sqrt(1-a));
              var d = R * c; // Distance in km
              return d;
            },
            deg2rad: function (deg) {
              return deg * (Math.PI/180);
            }
        };
        window.VMG.nationalTM.results = JSON.parse(sessionStorage.getItem(window.VMG.nationalTM.storageKey));
        if ($('.nat-tm:visible').length == 0) {
            return;
        }
        if (!window.VMG.nationalTM.results) {
            window.VMG.nationalTM.results = {};
        }
        window.VMG.nationalTM.natTmClickrefs = $('.nat-tm:visible').map(function() { return $(this).data('clickref'); });
        window.VMG.nationalTM.natTmSections = $('.nat-tm:visible').map(function() { return $(this).data('section'); });
        // Make sure a ticket section actually exists on the page, add nat-tm class or something to them.

        if (window.VMG.Utils.checkGeoSupported()) {
            window.VMG.Utils.getGeoLocation(function(clientLat, clientLng) {
                var distance = window.VMG.nationalTM.getDistanceFromLatLonInMi(
                    clientLat, clientLng,
                    29.81996, -95.35890);
                if (distance > 100) {
                    for (var i=0; i < window.VMG.nationalTM.natTmClickrefs.length; i++) {
                        var tmKey = window.VMG.nationalTM.natTmClickrefs[i];
                        var tmSection = window.VMG.nationalTM.natTmSections[i];
                        if (typeof window.VMG.nationalTM.results[tmKey] == 'undefined') {
                            $.ajax(
                                "/national/ticketmaster",
                                {
                                    dataType: 'json',
                                    data: {
                                        section: tmSection,
                                        clickref: tmKey,
                                        page: i+1
                                    },
                                    success: function(data) {
                                        window.VMG.nationalTM.results[data.tmKey] = data.data;
                                        window.VMG.nationalTM.render(data.tmKey, window.VMG.nationalTM.results[data.tmKey]);
                                        sessionStorage.setItem(window.VMG.nationalTM.storageKey, JSON.stringify(window.VMG.nationalTM.results));

                                    }
                                }
                            );
                        } else {
                            window.VMG.nationalTM.render(tmKey, window.VMG.nationalTM.results[tmKey]);
                        }
                    }
                }
            },
            function() {
                // do nothing if we don't have geolocation stuff
            });
        }
    }
});
</script>
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <script type="text/javascript" src="https://www.google.com/recaptcha/api.js?onload=captchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
VMG.cityData = {"objid":"808579","creationdate":"2008-06-24 17:47:37","lastmodified":"2021-03-19 16:55:05","Name":"Houston Press","Publication":"hou","Domain":"houstonpress.com","PublicationCity":"Houston","Title":"Houston Press | The Leading Independent News Source in Houston, Texas","Description":"Original reporting and compelling writing on local news, restaurants, arts and culture have made the Houston Press a vital resource for readers who want to understand and engage with their community.","Keywords":"Houston news, Texas news, Houston events, Texas events, Houston Press","TwitterURL":"https:\/\/twitter.com\/houstonpress","FacebookURL":"https:\/\/www.facebook.com\/HoustonPress","InstagramURL":"http:\/\/instagram.com\/houstonpress","PinterestURL":"","LatitudeDefault":"29.81996","LongitudeDefault":"-95.35890","TwitterUser":"houstonpress"};
</script>

<div style="display: none">


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '701597819931765'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=701597819931765&ev=PageView&noscript=1"/></noscript>

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    var _sf_async_config = {};
    _sf_async_config.uid = 10424;
    _sf_async_config.domain = 'houstonpress.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = '/news';
        _sf_async_config.authors = 'Schaefer Edwards';
    (function() {
       function loadChartbeat() {
           window._sf_endpt = (new Date()).getTime();
           var e = document.createElement('script');
           e.setAttribute('language', 'javascript');
           e.setAttribute('type', 'text/javascript');
           e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
           document.body.appendChild(e);
       }
       var oldonload = document.ready;
       document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
           oldonload();
           loadChartbeat();
       };
   })();
</script>
<!--  Quantcast Tag -->
<script>
 var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());


 ezt.push({qacct: 'p-a4LDpi_DEopn-',
       uid: ''
           });
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->








</div>
    



    <div id="desktopSubModal" class="desktopSubModal">

    <div id="new-main-container" class="subscribe-modal-main">
        <div class="modalClose closeMod">&nbsp;</div>
        <div id="left">
            <p><span>Join the Press community and help support independent local journalism in Houston.</span></p>
        </div>
        <!-- right -->
        <div id="right">
          <div class="right-outer">
            <div class="right-inner">
            <img src="/theme/hou/img/logo-black.png" class="market-logo" alt="logo"/><img src="/img/insiders-24.png" class="insiders-logo" alt="Insiders"/>

            <p>Get the latest updates in news, food, music and culture, and receive special offers direct to your inbox</p>

            <button type="button" id="sign-up" class="support-back-alt pelcro-subscribe-button" data-vmgs-psource="Pop Up|News" data-product-id="540" onClick="ga('send', 'event', 'SubscribeModal', 'Click', 'Pelcro-Sign-Up',  {'NonInteraction': 1});" data-vmgs-section="News">Sign Up Now &gt;</button>
            <button type="button" id="no-thanks" class="noThanks">No Thanks</button>


            <p>Become a member and go ad-free!</p>

            <button type="button" id="remind-me-later" class="pelcro-subscribe-button support-back" data-vmgs-psource="Pop Up|News" onClick="ga('send', 'event', 'SubscribeModal', 'Click', 'Pelcro-Support',  {'NonInteraction': 1});" data-vmgs-section="News">Support our journalism &gt;</button>

            </div>
          </div>
          <a href="/about/privacy-policy/" class="privacyPolicy" target="_blank">Privacy Policy</a>
        </div>

    </div>
</div>    <div id="mobileSubModal" class="desktopSubModal">

    <div id="new-main-container" class="subscribe-modal-main">
        <div class="modalClose closeMod">&nbsp;</div>
        <div id="left">
            <p><span>Join the Press community and help support independent local journalism in Houston.</span></p>
        </div>
        <!-- right -->
        <div id="right">
          <div class="right-outer">
            <div class="right-inner">
            <img src="/theme/hou/img/logo-black.png" class="market-logo" alt="logo"/><img src="/img/insiders-24.png" class="insiders-logo" alt="Insiders"/>

            <p>Get the latest updates in news, food, music and culture, and receive special offers direct to your inbox</p>

            <button type="button" id="sign-up" class="support-back-alt pelcro-subscribe-button" data-vmgs-psource="Pop Up|News-Mobile"  onClick="ga('send', 'event', 'SubscribeModal', 'Click', 'Pelcro-Sign-Up',  {'NonInteraction': 1});" data-vmgs-section="News">Sign Up Now &gt;</button>
            <button type="button" id="no-thanks" class="noThanks">No Thanks</button>


            <p>Become a donor and go ad-free!</p>

            <button type="button" id="remind-me-later" class="remindLater support-back" data-vmgs-psource="Pop Up|News-Mobile" onClick="ga('send', 'event', 'SubscribeModal', 'Click', 'Pelcro-Support',  {'NonInteraction': 1});" data-vmgs-section="News">Support our journalism &gt;</button>

            </div>
          </div>
          <a href="/about/privacy-policy/" class="privacyPolicy" target="_blank">Privacy Policy</a>
        </div>

    </div>
</div>
<script type="text/javascript">
    window.VMG.hasDailyNL = 1;
    $('#desktopSubModal #email').on('focus', function(e){
        $('.subscribe-modal-main .captcha').show();
    })
    VMG.captchaQueue.queue(function(){
        grecaptcha.render('subscribe-recaptcha',{
            'sitekey' : $('#subscribe-recaptcha').data('sitekey')
        })
    })
</script>    



<script type="text/javascript" src="/js_cache/content-lang-us.js?buildId=1616095126"></script>

            
                <script type="text/javascript" data-vmg-ad-script="">
                        VMG.adConfigBlock = {"url":"oascentral.houstonpress.com","offset":"300","positions":["ArticleMiddleLeaderboard","vmgInterstitial","nativeVideo","Middle","Top","Frame","reskinFallback","Middle1","rotatingrectangle","bottomsticky","Bottom"],"site_page":"www.houstonpress.com/news","query":"XE&Category=News&Subcategory=Articles&XE","debug":0,"sharethroughKeys":{"desktop-lg":"5d4074f6","desktop":"5d4074f6","tablet":"5d4074f6","mobile":"bc34edb8"},"sharethroughPlacement":null,"bids":{"rubicon":{"accountId":"8065","siteId":"211962","zoneId":"1041424"},"ix":{"siteId":"377561"},"synacormedia":{"tabletLB":"84067","tabletRectangle":"84063","mobileLB":"84066","mobileRectangle":"84063","desktopLB":"84062","desktopRectangle":"84063"},"nobid":{"siteId":"22042166233"},"onemobile":{"mobileRectangle":"8a9695480174742a77972bece3030008","mobileLB":"8a9699770174742a6e5f2bed128500a5","desktopRectangle":"8a9699770174742a6e5f2beb7de300a1","desktopLB":"8a9699770174742a6e5f2beada6f009c","dcndesktop":"8a9699770174742a6e5f2be94e1f0099","dcnmobile":"8a9699770174742a6e5f2beca14a00a3"}}};
                </script>
                
        </body>
</html>
