<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/Article">
<head>
        <script>
   var Pelcro = window.Pelcro || (window.Pelcro = {}); 
   Pelcro.siteid = "1008";
   Pelcro.environment={};
   Pelcro.environment.ui="https://js.pelcro.com/ui/plugin/west-word/main.min.js";
</script>
<script async="" src="https://js.pelcro.com/sdk/main.min.js" type="text/javascript"></script>
<style type="text/css">

    #pelcro-app .pelcro-prefix-view .pelcro-prefix-btn {
        background: #900 !important;
        border-color: #900 !important;
        background-image: none !important;
    }

    #pelcro-app .pelcro-prefix-view .pelcro-prefix-btn:focus,
    #pelcro-app .pelcro-prefix-view .pelcro-prefix-btn:hover
    {
        background: #900 !important;
        border-color: #900 !important;   
    }

    #pelcro-app #list .pelcro-prefix-view .pelcro-prefix-link, #pelcro-app .pelcro-prefix-view a{
        color: #900 !important;
    }

    #pelcro-app #list .pelcro-prefix-view .pelcro-prefix-interval .active {
        background-color: #900 !important;
        color: white !important;
    }

    #pelcro-app #list .pelcro-prefix-view .pelcro-prefix-plan-item.active {
        background-color: #900 !important;
        color: white !important;
    }

    #pelcro-app #list .pelcro-prefix-view .pelcro-prefix-interval button {
        color: #900 !important;
    }

</style>
        <script src="/js/prebid.js"></script>
        <script data-ad-client="ca-pub-6648850737115177" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


    <title>Four Ways 2020 Is the Year of Digital Video | Houston Press</title>
<meta name="description" content="From scenes of protest to streaming services to conference calls for people trapped at home during the pandemic (remember that?), 2020 is, without question, the year of digital video."/>
<meta name="author" content="Jeff Balke"/>
<meta name="keywords" content="george floyd, black lives matter, tiktok, hulu, netflix, disney plus, digital video"/><meta property="og:type" content="article"/>
<meta property="og:title" content="2020 is the Year of Digital Video: Four Ways"/>
<meta property="og:description" content="For eight minutes and forty-six seconds, native Houstonian George Floyd was suffocated by police officers in Minneapolis. It has become not only a brutal reminder of the inequality faced by black people every day in America, but a seminal moment in our country&#039;s history, one that appears to be a..."/>
<meta property="og:url" content="https://www.houstonpress.com/news/four-ways-2020-is-the-year-of-digital-video-11475717"/>
<meta property="article:published_time" content="2020-07-08T04:00:00-05:00"/>
<meta property="article:modified_time" content="2020-07-08T04:00:16-05:00"/>
<meta property="article:section" content="News"/>
<meta property="og:image" content="https://images1.houstonpress.com/imager/u/original/11481104/floyd-video-still.jpg"/>
<meta property="og:image:height" content="752"/>
<meta property="og:image:width" content="1624"/>
<meta property="og:site_name" content="Houston Press"/><meta itemprop="headline" content="2020 is the Year of Digital Video: Four Ways"/>
<meta itemprop="description" content="From scenes of protest to streaming services to conference calls for people trapped at home during the pandemic (remember that?), 2020 is, without question, the year of digital video."/>
<meta name="news_keywords" content="george floyd, black lives matter, tiktok, hulu, netflix, disney plus, digital video"/>
<meta itemprop="image" content="https://images1.houstonpress.com/imager/u/original/11481104/floyd-video-still.jpg"/><meta property="twitter:title" content="2020 is the Year of Digital Video: Four Ways"/>
<meta property="twitter:description" content="For eight minutes and forty-six seconds, native Houstonian George Floyd was suffocated by police officers in Minneapolis. It has become not only a brutal reminder of the inequality faced by black people every day in America, but a seminal moment in our country&#039;s history, one that appears to be a..."/>
<meta property="twitter:card" content="summary_large_image"/>
<meta property="twitter:image" content="https://images1.houstonpress.com/imager/u/745xauto/11481104/floyd-video-still.jpg"/>
<meta property="twitter:site" content="@houstonpress"/><meta property="fb:app_id" content="129990850394679"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1"/><link href="/theme/hou/apple-touch-icon.png" rel="apple-touch-icon" sizes="192x192"/>
<link href="/theme/hou/apple-touch-icon.png" rel="icon" sizes="192x192"/><link href="/theme/hou/apple-touch-icon.png" rel="shortcut icon" sizes="192x192"/>
<meta name="mobile-web-app-capable" content="yes"/>
<link href="/theme/hou/favicon.ico" type="image/x-icon" rel="icon"/><link href="/theme/hou/favicon.ico" type="image/x-icon" rel="shortcut icon"/>
<link rel="stylesheet" type="text/css" href="/css_cache/hou-default.css?buildId=1593553956"/>
<link rel="stylesheet" type="text/css" href="/css_cache/content-view.css?buildId=1593553956"/>
<script type="text/javascript" src="/js_cache/hou-default.js?buildId=1593553956"></script>
<link rel="canonical" href="https://www.houstonpress.com/news/four-ways-2020-is-the-year-of-digital-video-11475717" /><meta name="theme-color" content="#0053b8"/>        <script type="text/javascript">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</script>
                <script type="text/javascript">
        var apntag = apntag || {};
        //create a queue on the apntag object
        apntag.anq = apntag.anq || [];

        //load ast.js - async
        (function() {
            var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
            e.type = 'text/javascript';  e.async = true;
            e.src = '//acdn.adnxs.com/ast/ast.js';
            p.insertBefore(e, p.firstChild);
            window.apntag.anq.push(function(){
                window.apntag.setPageOpts({
                    member: parseInt(9027),
                    publisherID: parseInt(1162525)
                    ,keywords: {"Keyword":""}                });
            });
        })();
    </script>
        
        <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-395255-4', {
            'siteSpeedSampleRate': 5
        });

        // Set dimensions for use with each hit
        
                ga('set', 'dimension1', 'http://www.houstonpress.com/news');
            

                ga('set', 'dimension2', 'News');
            

                ga('set', 'dimension7', 'Articles');
            

                ga('set', 'dimension3', '11475717');
            

                ga('set', 'dimension4', '2020-07-08 04:00:00');
            

                ga('set', 'dimension5', 'Tech');
            

                ga('set', 'dimension6', 'Jeff Balke');
            

        // Send for pageview hit type
        ga('send', 'pageview');

        </script>
            <script type='text/javascript' data-sailthru-setup="true" src='https://ak.sail-horizon.com/spm/spm.v1.min.js'></script>
<script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js"></script>


<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

        <!-- Hotjar Tracking Code -->
        <script>
            (function(h,o,t,j,a,r){
                h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                h._hjSettings={hjid:405233,hjsv:6};
                a=o.getElementsByTagName('head')[0];
                r=o.createElement('script');r.async=1;
                r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                a.appendChild(r);
            })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
        </script>

        <script id='playwireScript'>
            var tyche = {
                mode: 'tyche',
                config: '//config.playwire.com/1024221/v2/websites/72546/banner.json'
             };
        </script>

        <script>
            !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
        </script>

    <script type="text/javascript">
    if ('www.h' + 'ousto' + 'npres' + 's.com' != document.location.host && document.location.host != 'web.a' + 'rchiv' + 'e.org'  && document.location.host != 'webci' + 'tatio' + 'n.org') {
                //document.location.host = 'www.h' + 'ousto' + 'npres' + 's.com';
        document.location.host = 'http://microapp.vvmedia.com/destination/index.html';
    }

    </script>


            <script type="text/javascript">
            var scale = "95%";
    var category;
    var site_pathname = window.top.location.pathname;
    if (site_pathname.match(/restaurants/g)) {
      category = 'Restaurants';
    } else if (site_pathname.match(/film/g)) {
      category = 'Film';
    } else if (site_pathname.match(/news/g)) {
      category = 'News';
    } else if (site_pathname.match(/music/g)) {
      category = 'Music';
    } else if (site_pathname.match(/arts/g)) {
      category = 'Arts';
    } else {
      category = 'ROS';
    }
    </script>
    </head>
<body class="hou city-blue twitterTrue layout-lg"  >
    <div style="display:none" id="sidebar-config" data-refresh-interval="25" data-refresh-enable="1" data-max-refresh="2"></div>
        <div class="wrapper">
        <div class="ads frame" data-vmg-ad="Frame" id="appnexus-ANReskin" data-pos="unknown" data-vmg-format="normal"></div>        
        <div class="altwrap-container">
  <div class="altwrap altwrap-left">
    <div class="ads reskinfallback altwrapper" data-vmg-ad="reskinFallback" id="appnexus-ANReskinFallback" data-pos="unknown" data-vmg-format="normal"></div>  </div>
  <div class="altwrap altwrap-right">
    <div class="ads reskinfallback altwrapper" data-vmg-ad="reskinFallback" id="appnexus-ANReskinFallback" data-pos="unknown" data-vmg-format="normal"></div>  </div>
</div>

        <div class="all-body">
            <a name="top"></a>
            <div class="slide-body container-fluid scrolly">
                                                   <div class="sde-shadow">
                    <nav>
                        <div class="nav-search">
                            <form id="search-form" method="get" action="/search">
                                <fieldset>
                                    <input type="text" name="keyword" id="q" value="" />
                                    <input type="submit" value="Search" class="sprite" />
                                </fieldset>
                            </form>
                        </div>
                        <ul class="top-level">
    <li ><a href="/">Home</a></li><li class='has-sub'><a href="/news">News</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/sports-6362239" >Sports</a></li><li><a href="/longform" >Longform</a></li><li><a href="/profile?source_id=8|55|16268" >Daily Newsletter</a></li><li><a href="/profile?source_id=8|55|1378" >Weekly Newsletter</a></li></ul></li><li class='has-sub'><a href="/music">Music</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/restaurants/guide?sort=name&bars=true&awards=none" >Bars & Lounges</a></li><li><a href="/profile?source_id=8|55|1380" >Music Newsletter</a></li></ul></li><li class='has-sub'><a href="/restaurants">Food & Drink</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/restaurant-reviews-6362359" >Restaurant Reviews</a></li><li><a href="/restaurants/guide" >Restaurant Guide</a></li><li><a href="/profile?source_id=8|55|1381" >Food & Drink Newsletter</a></li></ul></li><li class='has-sub'><a href="/arts">Arts & Culture</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/100-creatives-6362314" >100 Houston Creatives</a></li><li><a href="/topic/stage-6362234" >Stage</a></li><li><a href="/profile?source_id=8|55|1382" >Arts & Culture Promo Newsletter</a></li><li><a href="https://www.HoustonPressArtsGuide.com" >HoustonPressArtsGuide.com</a></li></ul></li><li class='has-sub'><a href="/things-to-do">Things To Do</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar" >Calendar</a></li><li><a href="/submit-event" >Submit an Event</a></li><li><a href="/profile?source_id=8|55|1379" >Things To Do Newsletter</a></li></ul></li><li ><a href="/longform">Longform</a></li><li ><a href="https://www.herbanplanet.com">Marijuana</a></li><li ><a href="/videos">Videos</a></li><li ><a href="/slideshows">Slideshows</a></li><li class='has-sub'><a href="/best-of">Best Of Houston<sup>®</sup></a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/best-of-houston-2020-11451934" >Best of Houston 2020</a></li><li><a href="/topic/best-of-houston-2019-11452087" >Best of Houston 2019</a></li><li><a href="/profile?source_id=8|55|1384" >Best Of Newsletter</a></li><li><a href="http://houstonpress.newskeepsake.com/BOH.html" >Winners Awards</a></li></ul></li><li class='has-sub'><a href="/promotions">Promotions</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar?categories%5B%5D=Promotional%20Events" >Promotional Events</a></li><li><a href="/promotions/free-stuff" >Free Stuff</a></li><li><a href="/profile?source_id=8|55|1385" >Promotions Newsletter</a></li><li><a href="http://coupons.houstonpress.com" >Deals</a></li></ul></li><li ><a href="/classifieds">Classifieds</a></li><li ><a href="/advertise">Advertise</a></li></ul>
<p class="misc">
        <a class="btn city-color-back-complimentary" href="/contribute">Support Us</a>
    
        <a href="/about">About Us</a>,
    <a href="/about/contact">Contact Us</a>,
    <a href="/liftuplocal">Lift Up Local</a>,
    <a href="/about/staff">Staff</a>,
    <a href="/about/careers">Careers</a>,
    <a href="/about/privacy-policy">Privacy</a>,
    <a href="/about/terms-of-use">Terms</a>,
    <a href="/about/help">Help</a>
</p>
                    </nav>
                    <div class="masthead sticky-bar"><!-- toggle .active on .hamburger click -->
                        <a class="logo" href="/"><img src="/theme/hou/img/logo-home.png" alt="Houston Press, LP"/></a>
                        <div class="styro"><a id="hamburger"><span>&nbsp;</span></a></div>
                                                <div class="headercontrib"><a class="btn city-color-back-complimentary" href="/contribute">Support us</a></div>
                                                <div class="sb-hidey" id="sectionContent"></div>
                            <ul class="socials masthead-socials">
        

        <style type="text/css">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</style>
        <div class="main-container" id='login-modal'>
            <p class="error" id="login-error"></p>
            <form id="login" method="POST">
                <input type="text" id="email" name="email" placeholder="Email"/>
                <input type="password" id="password" name="password" placeholder="Password"/>
                <input type="hidden" id="cid" name="cid" value="hou"/>
                <div class="remember-forgot">
                    <div class="rem"><label for="rememberMe"><input type="checkbox" checked id="rememberMe" name="rememberMe"/> Remember Me</div>
                    <button type="submit">SIGN IN &rsaquo;</button><br/>
                    <a href="javascript:;" id="forgot" tabindex="4" class="city-color">Forgot Password?</a>
                </div>

            </form>

            <div id="social">
                <p>Or sign in with a social account:</p>
                <span data-omni-action="facebook|sid[News]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="google|sid[News]|slider[1]|anon[0]" class="google">GOOGLE +</span>
                <span data-omni-action="twitter|sid[News]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="yahoo|sid[News]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="line"> </div>
            <div class="footer">
                <p>
                    Don't have an account yet?
                    <span class="mvn-join-button">Sign Up &rsaquo;</span>
                </p>
                            </div>
        </div>
        <script type="text/javascript">
            $(function(){
                $('#login').on('submit', function(e){
                    $('#login-error').hide();
                    e.preventDefault();
                    var formData = $('#login').serialize();
                    MVN.sso.authUser(formData, function(resp){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData,
                            success: function(){
                                window.MVN.user = resp.user;
                                location.reload();
                                $.modal.close();
                            }
                        });

                    }, function(e){
                        $('#login-error').html(e.message.error).show();
                    });
                });
                $('#forgot').click(function(){
                    $.ajax({
                        url: '/profile/ajaxForgot',
                        method: 'get'
                    }).done(function(d){
                        $('#login-modal').html(d);
                    })
                })
            });
            function social(network){
                if(ssoWindow)
                    ssoWindow.close();
                var winArr = ['status=0', 'toolbar=0', 'location=0', 'menubar=0', 'resizable=0', 'scrollbars=1'],
                    winW, winH;
                switch(network){
                    case 'yahoo':
                        winW = 500;
                        winH = 525
                        break;
                    case 'google':
                        winW = 875;
                        winH = 500;
                        break;
                    case 'twitter':
                        winW = 620;
                        winH = 675;
                        break;
                    case 'facebook':
                        winW = 640;
                        winH = 350;
                        break;
                    default:
                        return;
                }
                winArr.push('width='+winW, 'height='+winH);
                ssoWindow = window.open('/done.html', 'mvnSsoWin', winArr);
                ssoWindow.blur();
                if(navigator.userAgent.match(/iPad/i) != null){
                    window.parent.focus();
                }
            }
            if (typeof document.createElement("input").placeholder === 'undefined') {
                $(document.body).on('focus', 'input[placeholder]', function () {
                    if (this.value == $(this).attr('placeholder')) {
                        this.value = '';
                    }
                    $(this).removeClass('placeholder');
                }).on('blur', 'input[placeholder]', function () {
                    if (this.value == '') {
                        this.value = $(this).attr('placeholder');
                        $(this).addClass('placeholder');
                    } else {
                        $(this).removeClass('placeholder');
                    }
                });
                $('input[placeholder]').blur();
            }

            $('[data-omni-action]').on('click', function(){
                var call = $(this).data('omni-action');
                var action = call.split('|').slice(0,1).toString();
                switch(action){
                    case 'facebook':
                    case 'twitter':
                    case 'yahoo':
                    case 'google':
                        MVN_Server.client.action(call);
                        social(action);
                        break;
                    case 'anon':
                        MVN_Server.client.handleResponse({'status':'success', 'anon':true});
                        break;
                    default:
                        MVN_Server.client.action(call);
                        break;
                }
            });
            // updateModal();
        </script>        <style type="text/css">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</style>
        <div class="main-container" id='join-modal'>
        <span class="omni-icon-close"></span>
        <div id="join-step1">
            <div class="intro">
                <h1>Connect. Discover. Share.</h1>
                                <img title="Connect. Discover. Share." src="/img/mvn/1.jpg"/>
                                <p>
                    Get the most out of your experience with a personalized all-access pass to everything local on events, music, restaurants, news and more.
                </p>
            </div>
            <div class="line"></div>
            <p class="social">Enter your email or sign up with a social account to get started</p>
            <div id="social">
                <span data-omni-action="facebook|sid[News]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="twitter|sid[News]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="google|sid[News]|slider[1]|anon[0]" class="google">GOOGLE+</span>
                <span data-omni-action="yahoo|sid[News]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="login">
                <p class="error" id="join-error"></p>
                <form id="join" method="post">
                    <input type="text" placeholder="Enter Your Email" id="join-email" name="email">
                    <input type="hidden" value="hou" name="cid"/>
                    <input type="hidden" value="News" name="sid"/>
                    <div id="captcha">
                        <div id="join-recaptcha" data-key="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                    </div>
                    <a href="/about/privacyPolicy/" target="_top">Privacy Policy</a>
                    <button type="submit" >SIGN UP &rsaquo;</button>

                </form>
            </div>
            <div class="footer">
                <p>Already registered? <span class="mvn-login-button">Login &rsaquo;</span></p>
            </div>
        </div>
        <div id="join-step2">
        <style type="text/css">
    #demo {
        font: 12px/15px Arial,Verdana,sans-serif;
        margin: 0;
        padding: 0;
        overflow: hidden;
        background: transparent;
        max-width: 400px;
    }
    #demo a {
        cursor: pointer;
        color: #e40001;
        text-decoration: none;
    }
    #demo a:hover {
        text-decoration: underline;
    }
    #demo p {
        margin: 10px 0 0;
    }
    #demo p.error {
        color: red;
        background-color: #D6D6D6;
        padding: 3px 5px;
        clear: both;
        font-weight: bold;
        font-size: 12px;
        text-align: left;
    }
    #demo p.error:before {
        content: "\00D7";
        padding: 0 10px 0 5px;
    }
    #modal-demofields {
        margin: 0;
        padding: 0;
        display: inline-block;
    }
    #modal-demofields > ul {
        text-align: right;
        list-style-type: none;
        margin: auto 5px;
        padding: 0;
        display: block;
    }
    #modal-demofields > ul > li {
        float: left;
        padding-top: 10px;
        display: list-item;
    }
    #modal-demofields > ul > li label{
        clear: left;
        display: block;
        float: left;
        margin-right: 15px;
        padding-top: 5px;
        text-align: right;
        font: normal 14px/15px avalonWeb, sans-serif;
    }
    #modal-demofields > ul > li label > span{
        font-size: 16px;
        font-weight: bold;
        margin-right: 2px;
    }
    #modal-demofields > ul > li input[type=text],
    #modal-demofields > ul > li input[type=password]{
        clear: right;
        margin-bottom: 15px;
        width: calc(100% - 100px);
        border: 1px solid #444444;
        padding: 5px;
    }
    #modal-demofields > ul > li input[type=text].half {
        width: calc(50% - 52px);
    }
    #modal-demofields > ul > li input[type=image]{
        height: 24px;
    }
    #demo span#loading span {
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
    }
    #demo span#loading span.trans-50 {
        filter: alpha(opacity=50);
        -moz-opacity:0.5;
        -khtml-opacity: 0.5;
        opacity: 0.5;
        background-color: white;
    }
    #demo span#loading > span + span {
        background: url("/img/modal_spin_black.gif") no-repeat center center transparent;
    }
    #demo button {
        font: normal 14px/15px avalonWeb, sans-serif;
        display: block;
        width: 180px;
        background-color: #666;
        margin: 8px auto;
        color: white;
        border: none;
        cursor: pointer;
        text-align: center;
    }
    #modal-demoError{
        display:none;
    }
</style>
<div id="demo">
<form id="modal-demofields" method="post">
    <ul>
        <li>
            <div id="modal-demoError"></div>
            <label>*Email</label>
            <input type="text" id="modal-demofields-email" name="email" readonly="readonly" value="" disabled="disabled"/><br/>
            <input type="hidden" name="uid" id="modal-demofields-uid"/>
            <label for="username">*Username</label>
            <input type="text" id="modal-demofields-username" name="username" value="" maxlength="20"/><br/>
            <label for="password">*Password</label>
            <input type="password" id="modal-demofields-password" name="password" maxlength="64"/><br/>
            <label for="name">Name</label>
            <input type="text" id="modal-demofields-fname" name="f_name" placeholder="first name" value="" maxlength="45" class="half"/>
            <input type="text" id="modal-demofields-lname" name="l_name" placeholder="last name" value="" maxlength="45" class="half"/><br/>
            <label for="zipcode">*Zipcode</label>
            <input type="text" id="modal-demofields-zipcode" name="zipcode" value="" maxlength="5"/>
            <button type="submit">DONE</button>
        </li>
    </ul>
</form>
</div>
<script type="text/javascript">
	$(function(){
		window.MVN.queue(function(){
			if (typeof window.MVN.user !== 'undefined'){
				$.ajax({
					url: '/profile/ajaxRequestFullUser',
					data: {uid: window.MVN.user.id},
					method: 'POST',
					success: function(r){
						var user = r.data;
						$('#modal-demofields-uid').val(user.User.id);
						$('#modal-demofields-email').val(user.User.email);
						$('#modal-demofields-username').val(user.User.username);
						$('#modal-demofields-fname').val(user.UserDemographic.f_name);
						$('#modal-demofields-lname').val(user.UserDemographic.l_name);
						$('#modal-demofields-zipcode').val(user.UserDemographic.zipcode);
					}
				});
			}
			$('#modal-demofields').submit(function(e){
				e.preventDefault();
                $('#modal-demofields-email').attr('disabled', false);
				var formfields = $('#modal-demofields').serialize();
				MVN.sso.settings(formfields, function(r){
                    $.ajax({
                        url: '/profile/regSailThru',
                        data: formfields,
                        method: 'post'
                    }).success(function(e){
                        $('#modal-demoError').text('Registration is complete!').show();
                        $.modal.close();
                        window.location = "http://"+window.location.hostname+"/news/four-ways-2020-is-the-year-of-digital-video-11475717";
                    })
				}, function(r){
                    $('#modal-demoError').text('There was a problem with your information. Please check it and try again').show();
				})
			})
		})
	});
</script>        </div>
        </div>
        <script type="text/javascript">
            $(function(){
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('join-recaptcha',{
                        'sitekey' : $('#join-recaptcha').data('key')
                    })
                })
                $('#join-modal').on('click', '.omni-icon-close', function(){
                    $.modal.close();
                })
                $('#join-modal').on('focus', '#join-email',function(){
                    $('#captcha').show();
                });
                $('#join').submit(function(e){
                    $('#join-error').hide();
                    e.preventDefault();
                    var formData = $('#join').serialize();
                    MVN.sso.authUser(formData, function(r){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData
                        });
                        $('#join-step1').toggle();
                        $('#join-step2').toggle();
                        $('.omni-icon-close').toggle();
                        window.MVN.user = r.user;
                        $('#modal-demofields-uid').val(r.user.id);
                        $('#modal-demofields-email').val(r.user.email);
                        $('#modal-demofields-username').val(r.user.username);
                        // location.reload();
                        // $.modal.close();
                    }, function(r){
                        $('#join-error').html(r.message.error).show();
                    });
                });
            })
        </script>

<script type="text/javascript">
    $(function(){
        $(".mvn-login-button").click(function(){
            $.modal.close();
            $("#login-modal").modal({focus: false});
        });
        $(".mvn-join-button").click(function(){
            $.modal.close();
            $("#join-modal").modal({focus: false});
        });
    });
</script>

<script type="text/javascript">
$(document).ready(function() {
    MVN.queue(function()
    {
        var user = window.MVN.user.username != undefined ? window.MVN.user : null;
        if (user) {
            $(".mvn-legend").html("<div class='status'>Logged<br/>In</div>");
        }
    });
});
</script>

<li class="mvn">
    <a id="login-button" class="sprite trigger pelcro-login-button" data-vmgs-psource="Toolbar|News" data-vmgs-section="News" title="Connect. Discover. Share.">MVN</a>
</li>
    <li class="mvn-legend">
        <div>Sign Up<br/>Log In</div>
    </li>



<li class="divide">&nbsp;</li>                <li class="fb" title="follow us on Facebook"><a class="sprite trigger" href="https://www.facebook.com/HoustonPress" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Facebook',  {'NonInteraction': 1});" target="_blank">Facebook</a></li>
                        <li class="tw" title="follow us on Twitter">
            <a class="sprite trigger" href="https://twitter.com/houstonpress" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Twitter',  {'NonInteraction': 1});" target="_blank">Twitter</a>
        </li>
                        <li class="ig" title="follow us on Instagram">
            <a class="sprite trigger" href="http://instagram.com/houstonpress" onClick="ga('send', 'event', 'Sticky-Bar', 'Click', 'Instagram',  {'NonInteraction': 1});" target="_blank">Instagram</a>
        </li>
            </ul>
                        <!-- <progress id="article-progress" value="0" max="90"></progress> -->


                            <div class="mast-content">
                                <p>Houston's independent source of local news and culture</p>
                            </div>


                    </div><!-- /.masthead -->

                    <div class="te-top"></div>

                    <!-- /.leaderboard -->
                </div><!-- /.sde-shadow -->
             

                <div class="content">
                    <div class="ads top" data-vmg-ad="Top" id="appnexus-ANLBTop" data-pos="above" data-vmg-format="normal"></div>                    <div id="stickyRail">
                        <div class="ads middle1" data-vmg-ad="Middle1" id="appnexus-ANRectangleTop" data-pos="above" data-vmg-format="normal"></div><div class="ads middle1" data-vmg-ad="Middle1" id="appnexus-ANRectangleTop" data-pos="above" data-vmg-format="normal"></div><div class="rail-rec">
    <h2>Recommended For You</h2>
    <ul>
            <li>
        <a href="/news/three-trades-that-changed-houston-sports-forever-11479190">
            Reliving the Trades of the Magical Houston Summer of 2017        </a>
        </li>
            <li>
        <a href="/news/abbott-shuts-down-sitting-inside-texas-bars-as-of-noon-today-11479153">
            Abbott Walks Back His Reopening Plans As COVID-19 Cases Continue to Surge        </a>
        </li>
        </ul>
</div><!-- /.rail-rec -->
                        <div id="subSticky" class="side-sub">
                            <div id="playwire-rail"></div>

                            <ul id="playlist">
                            <li class="current"><div class="meter" style="width: 0%;"></div><div id="sub11475717" class="hed"><a href="/news/four-ways-2020-is-the-year-of-digital-video-11475717">2020 is the Year of Digital Video: Four Ways</a></div></li>
                            </ul>
                                                        <div id="wbtz-placeholder"><div class="wbtz-box" id="wbtz-rail" wibbitz="embed-player-widget"></div></div>
                                                    </div><!-- /#subSticky -->
                    </div><!-- /#stickyRail -->
                    
<section class="content-view" id="objid11475717" data-feed-only="true" data-st-customerid="e902d43c3b6fd1755d277bec05facac6" data-st-section="c13c67b8-b2be-11e7-bc36-002590d1a41a">
    <div class="schema">
        <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.houstonpress.com/news/four-ways-2020-is-the-year-of-digital-video-11475717">
        <meta itemprop="name" content="2020 is the Year of Digital Video: Four Ways">
        <meta itemprop="datePublished" content="2020-07-08 04:00:00">
        <meta itemprop="dateModified" content="2020-07-08 04:00:16">
        <span itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span itemprop="name">Jeff Balke</span>
        </span>
        <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
            <meta itemprop="name" content="Houston Press">4
            <div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
                <meta itemprop="url" content="https://www.houstonpress.com/theme/hou/img/logo-150.png">
            </div>
            <meta itemprop="url" content="https://www.houstonpress.com">

        </div>
    </div>

    <div class="the-story">
        <div class="img-box bulge first-image ">
<div class="inner-img-box">
<img src="https://images1.houstonpress.com/imager/u/745xauto/11481104/floyd-video-still.jpg" alt="The tragic George Floyd video underscored the importance of digital video in 2020."><a class="expand-link sprite" href="https://images1.houstonpress.com/imager/u/original/11481104/floyd-video-still.jpg" target="_blank" title="CLICK FOR FULL SIZE">EXPAND</a><div class="insert cap-cred">
<div class="cap">The tragic George Floyd video underscored the importance of digital video in 2020.</div>
<div class="cred">YouTube Screenshot</div>
</div>
</div>
<!-- /.inner-img-box -->
</div>

    <h1>2020 is the Year of Digital Video: Four Ways</h1>
    <div class="article-info ">
        <div class="by-auth">
            <span class="byline"><a href="/authors/jeff-balke-6357327">Jeff Balke</a></span> | <span class="pubdate">July 8, 2020</span> | <span class="pubdate">4:00am</span>
        </div><!-- /.by-auth -->
    </div><!-- /.article-info -->
    <div class="cs-box side-soc">
    <ul class="socials ai-socials">
                <li class="fb" title="Share this on Facebook"><a class="sprite share" target="_blank" data-popularity-track="Social">Facebook</a></li>

        <li class="tw" title="Share this on Twitter">
            <a class="sprite share" target="_blank" data-popularity-track="Social">Twitter</a>
        </li>
        <li class="com" title="Leave a comment"><a class="sprite fb-com" data-objid="11475717" data-header="2020 is the Year of Digital Video: Four Ways" href="javascript:;"></a><div class="count" data-href="http://www.houstonpress.com/news/four-ways-2020-is-the-year-of-digital-video-11475717"></div></li>

        <li class="em"><a class="sprite share" target="_blank" href="mailto:?subject=HoustonPress.com%3A+2020+is+the+Year+of+Digital+Video%3A+Four+Ways&amp;body=http%3A%2F%2Fwww.houstonpress.com%2Fnews%2Ffour-ways-2020-is-the-year-of-digital-video-11475717">email</a></li>
        <li class="prnt" title="Print this article"><a class="sprite print" href="/content/printView/11475717" target="_blank">Print Article</a></li>
    </ul>

    <div class="text-size" title="Toggle text size">
        <span>A</span>A
    </div>
</div>
    <div class="story-body"><div class="ads middleleaderboard placeholder" data-vmg-ad="MiddleLeaderboard" id="appnexus-ANLBMiddle" data-pos="unknown" data-vmg-format="lazy"></div><p>For eight minutes and forty-six seconds, native Houstonian George Floyd was suffocated by police officers in Minneapolis. It has become not only a brutal reminder of the inequality faced by black people every day in America, but a seminal moment in our country's history, one that appears to be a legitimate turning point in what we want our society to be.</p><p>It led to massive protests, evolving laws relating to policing and, if polling is to be believed, a sea change in how Americans view social justice issues and race in general.</p><p>But, none of it may have happened if the final, excruciating and nearly impossible-to-watch moments of Floyd's life weren't captured by digital video.</p><div id="ym_927391772937231496" class="ads centered yieldmo ym" data-vmg-ad="Yieldmo" data-yieldmo-id="927391772937231496"></div><p>From scenes of protest to streaming services to conference calls for people trapped at home during the pandemic (remember that?), 2020 is, without question, the year of digital video.</p><p><b>The Rise of Zoom</b></p><p>No one could have imagined in December that many businesses would send workers home in the midst of a pandemic and, largely, keep them there. People have been using teleconferencing technology for a while, but not close to this scale. Enter services like Zoom and, to a slightly lesser extent, Microsoft Teams. Suddenly, meetings reserved for conference rooms could be held in bedrooms a few miles to a few continents away from the office.</p><p>Zoom blew up with thousands and thousands signing up for the free service (you can get 40 minutes without paying, but need a subscription for more time) to talk to bosses, clients and coworkers. But, something unexpected happened. With millions of people trapped at home during quarantine, Zoom became a lifeline for friends and family as well &mdash; more versatile than Face Time and far more intimate than a phone call. The Zoom Happy Hour became a real thing as friends toasted each other from a social distance. Dates went virtual. And homebodies could try to stamp out loneliness with a virtual call to a friend.</p><p><b>Streaming Entertainment</b></p><div id="teadsia-1"></div><span class="inline-video" data-vmg-ad="Teads" data-vmg-track="2nd ad"></span><script type="text/javascript">
$(function(){
var pidChange;
var site_pathname = window.top.location.pathname;
if (site_pathname.match(/restaurants/g)) {
  pidChange = 45248;
} else if (site_pathname.match(/film/g)) {
  pidChange = 45247;
} else if (site_pathname.match(/news/g)) {
  pidChange = 45246;
} else if (site_pathname.match(/music/g)) {
  pidChange = 45245;
} else if (site_pathname.match(/arts/g)) {
  pidChange = 45244;
} else {
  pidChange = 42586;
}

window._ttf = window._ttf || [];
(function (d, p) {
    var js, s = d.getElementsByTagName('script')[0];
    js = d.createElement('script'); js.async = true; js.defer = true;
    js.src = '//a.teads.tv/page/' + p + '/tag';
    s.parentNode.insertBefore(js, s);
})(window.document, pidChange);
});
</script><p>While trapped at home, often with little work, people had to find something to do. Sure, bike sales soared and garden/home stores found new markets with anyone trying to develop a new hobby or a way to stay busy, but entertainment became almost the sole domain of streaming services like Netflix, Hulu, Amazon, Disney Plus and others. Movies, which couldn't show in theaters, went direct to digital and people ate it up.</p><p>Disney's launch into the market could not have come at a better time. With kids sequestered from school, the access to endless hours of cartoons and kid-friendly content was certainly a boon to parents even if they may never be able to get the songs from <i>Frozen 2</i> out of their heads (until <i>Hamilton</i> hit last week anyway). If we thought we binge watched before, we had no idea how many episodes of <i>Ozark</i> we could cram into a single weekend (all of them is the answer).</p><p>With no sports, no live music, no new TV shows on networks and movie theaters shut down, suddenly the sole source of visual stimuli for many became shows streaming through an internet connection.</p><p><b>TikTok's Time</b></p><p>There are always changes in social media preferences, particularly among young people constantly searching for the latest way to share online. This year, it's TikTok and it's all video. The video sharing service is more versatile than SnapChat (the last, best thing) and has tools that allow for more wide sharing of videos. The fact that the company that built it is based in China may be making American officials uncomfortable, particularly after China banned a number of services in its crackdown on Hong Kong, but it is extremely popular among a wide set of young people and has absolutely dominated video sharing throughout the pandemic and protests.</p><p>It's also extremely entertaining if you've never taken a peek.</p><div class="vmgs widget subscribe pelcro city-color-border-complimentary active" id="sub-id-11475717" data-vmgs-widget="subscribe">
    <div class="innards">
        <h3>We Believe Local Journalism is Critical to the Life of a City</h3><p>Engaging with our readers is essential to the mission of the <i>Houston Press</i>. Make a financial contribution or sign up for a newsletter, and help us keep telling Houston&rsquo;s stories with no paywalls.</p>
        <h4 class="btn city-color-back-complimentary pelcro-subscribe-button" onClick="ga('send', 'event', 'VMG-Widget', 'Click', 'Article-VMG-news-Pelcro',  {'NonInteraction': 1});" data-vmgs-psource="In-Article Sign Up|News" data-vmgs-section="News">Support Our Journalism</h4>
    </div><!-- /.innards -->
</div><!-- /.vmgs.widget.subscribe --><p><b>From Protests to Karens, Camera Phone Videos Have Changed Everything</b></p><div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-sizes="[300,250],[300,600]" data-pos="below" data-vmg-format="normal"></div><p>In the '60s, protesters chanted "the whole world is watching" as police beat anti-war demonstrators in Chicago. They were standing in front of news cameras taping the scene. The most recent protests didn't need tape delay or even news cameras. Women flipping out in grocery stores over mask requirements, a dog walker threatening to call police on a black bird watcher in Central Park and hundreds of rolling images of police overreach at protests have dominated the news and given outsiders a lens through which to see an evolving world.</p><p>This is possible because nearly every phone has a digital camera capable of recording video and direct connections to social media services where they can broadcast live or publish videos taken on the streets in real time. The first, that terrible video of Floyd, was not the first video of its kind to hit the internet, just the one that finally seemed to change everything. Hopefully, the reforms that come as the result of that video will mean fewer of them in the future.</p><p>And we have someone's cell phone to thank.</p>    
    <ul class="topics">
    <li><a class="city-color-back" href="/topic/tech-6362312">Tech</a></li>
    </ul>

<div class="article-footer">
          <div class="authorPicBox">
                    <div class="authorPic"><a href="/authors/jeff-balke-6357327" style="background: transparent url('https://images.houstonpress.com/imager/b/mobilesquare/6357327/2024/Balke__Jeff.jpg') no-repeat center center;">&nbsp;</a>
            </div>
              </div>
    
    <div class="authorInfo">
                    <div class="bio"><b>Jeff Balke</b> is a writer, editor, photographer, tech expert and native Houstonian. He has written for a wide range of publications and co-authored the official 50th anniversary book for the Houston Rockets.</div>
                <ul class="follows">
        <!-- author -->
                                                                        <li class="legend">Contact:</li>
                        <li class="em em-a">
                            <a class="city-color" href="/about/contact?author=6357327" title="email">Jeff Balke</a>
                        </li>
                            </ul><ul class="follows">
                    
                    
                    
                    
                            

        </ul>
    </div>

</div><!-- /.article-footer -->

</div><!-- /.story-body -->    </div><!-- /.the-story -->
    

    <div class="bottomBlock">
    
            <div style="padding-bottom:30px;" id="rc-widget-d1c139" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="139920"></div>
            <script id="rc-script-d1c139" type="text/javascript" defer="defer"></script>
    
    <div class="bottom-lists">
        <div class="bottom-list relaround">
                <h2>Trending News</h2>
    <div class="st-load unblur" id="Article-SPM-News-Recommended-11475717" data-st-customerid="e902d43c3b6fd1755d277bec05facac6" data-st-section="8b483062-a12e-11e6-b232-002590d1a41a">
        <ul>
                    <li>
            <a class="city-color.redux" data-st-field="title" href="/news/harris-county-mask-order-extended-to-august-26-11479766">Harris County Mask Mandate Extended Through August 26 [UPDATED]</a>
            </li>
                    <li>
            <a class="city-color.redux" data-st-field="title" href="/news/should-the-nba-hit-pause-four-reasons-why-11479025">Four Reasons the NBA Needs to Closely Reconsider Its Restart</a>
            </li>
                    <li>
            <a class="city-color.redux" data-st-field="title" href="/news/fort-bend-county-extends-mask-order-through-july-11479803">Fort Bend County Extends Mask Order Through July 31</a>
            </li>
                    <li>
            <a class="city-color.redux" data-st-field="title" href="/news/turner-shames-local-bars-asks-gov-to-restore-authority-11479607">Turner Reveals Wall of Shame and Asks Abbott for His Tools Back</a>
            </li>
                </ul>
        <h4 class="pbst">Powered by SailThru</h4>
    </div>
        </div><!-- /.bottom-list.relaround -->
                <div class="ads middle" data-vmg-ad="Middle" id="appnexus-ANRectangle" data-pos="below" data-vmg-format="normal"></div>                <div class="adbox">
        </div><!-- /.bottom-list.tmaster -->
    </div><!-- /.bottom-lists -->

    
</div><!--- /.bottomBlock -->

    <div id="comments" class="comments">
    <div id="fb-comment-data-11475717"
        data-href="http://www.houstonpress.com/news/four-ways-2020-is-the-year-of-digital-video-11475717"
        data-width="100%"
        data-numposts="5"
        data-colorscheme="light">
    </div>
</div>
    <script type="text/javascript">
        var thisSection = "#objid11475717";
        var stickyBreakpoint = 768;
        var numStories = $(".content-view").length;
        if(typeof $().stick_in_parent != 'undefined' && window.innerWidth >= stickyBreakpoint) {
            $(thisSection + " .cs-box").stick_in_parent({
                offset_top: 110,
            });
        }
        $(thisSection + " .text-size").click(function() {
            $(thisSection + " .the-story > p, " + thisSection + " .the-story > .mobile-fold > p").toggleClass("bigger");
        });

        $(thisSection).addClass("cv" + numStories);
    </script>
    <div class="ads articlemiddleleaderboard" data-vmg-ad="ArticleMiddleLeaderboard" id="appnexus-ANLBMiddle" data-pos="unknown" data-vmg-format="normal"></div>
</section><!-- /.content-view -->




<!-- next article load here, include .content-view section -->




<script type="text/javascript" src="//cdn4.wibbitz.com/houston_press/embed.js" async></script>
                </div><!-- /.content -->

                <div id="vmgInterstitial"><div class="ads bottomsticky" data-vmg-ad="bottomsticky" id="appnexus-ANSticky" data-refresh-ad="1" data-pos="unknown" data-vmg-format="normal"></div></div>
                <div class="footer">

    <div class="ads bottom" data-vmg-ad="Bottom" id="appnexus-ANLBBottom" data-pos="below" data-vmg-format="normal"></div>
    <p>Use of this website constitutes acceptance of our <a href="/about/terms-of-use">terms of use</a>, our <a href="/about/cookies">cookies policy</a>, and our <a href="/about/privacy-policy">privacy policy</a></p>
    <p>The Houston Press may earn a portion of sales from products & services purchased through links on our site from our affiliate partners.</p>
    <p>&copy;2020 Houston Press, LP. All rights reserved.</p>
    <p>CALIFORNIA RESIDENTS: <a href="/about/californiaPrivacyPolicy">California Privacy Policy</a> | <a href="/about/californiaPrivacyPolicy#CollectionNotice">California Collection Notice</a> | <a href="/about/californiaPrivacyPolicy#DoNotSell">Do Not Sell My Info</a></p>

</div>


<script type='text/javascript'>
	VMG.Components.Adblock = true;
	$(function(){
	    VMG.cityData = {"objid":"808579","creationdate":"2008-06-24 17:47:37","lastmodified":"2020-07-08 07:50:06","Name":"Houston Press","Publication":"hou","Domain":"houstonpress.com","PublicationCity":"Houston","Title":"Houston Press | The Leading Independent News Source in Houston, Texas","Description":"Original reporting and compelling writing on local news, restaurants, arts and culture have made the Houston Press a vital resource for readers who want to understand and engage with their community.","Keywords":"Houston news, Texas news, Houston events, Texas events, Houston Press","TwitterURL":"https:\/\/twitter.com\/houstonpress","FacebookURL":"https:\/\/www.facebook.com\/HoustonPress","InstagramURL":"http:\/\/instagram.com\/houstonpress","PinterestURL":"","LatitudeDefault":"29.81996","LongitudeDefault":"-95.35890","TwitterUser":"houstonpress"};
	});
</script>
	
                    <div class="top-sticky-ad">
        <div class="ads top" data-vmg-ad="Top" id="appnexus-ANLBTop" data-pos="above" data-vmg-format="normal"></div>    </div>


            </div><!-- /.container-fluid -->
        </div><!-- /.all-body -->
    </div><!-- /.wrapper -->
    <div class="compliance">
    <p>We use cookies to collect and analyze information on site performance and usage, and to enhance and customize content and advertisements. By clicking 'X' or continuing to use the site, you agree to allow cookies to be placed. To find out more, visit our <a href="/about/cookies">cookies policy</a> and our <a href="/about/privacy-policy">privacy policy</a>.</p>
    <button id="complianceAgree">&nbsp;</button>
</div>
    <script type="text/javascript" src="/js_cache/hou-content-view.js?buildId=1593553956"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">

    if (!window.VMG) {
        window.VMG = {};
    }
    if (!window.VMG.params) {
        window.VMG.params = {};
    }
    window.VMG.params.social = {"title":"2020 is the Year of Digital Video: Four Ways","url":"http:\/\/www.houstonpress.com\/news\/four-ways-2020-is-the-year-of-digital-video-11475717","twitterUser":"houstonnews_","twitterHashtag":""};

    window.VMG.params.pubName = 'Houston Press';
    window.VMG.params.domainName = 'houstonpress.com';
</script>
<script type="text/javascript" src="/js_cache/ads.js?buildId=1593553956"></script>    <script type="text/javascript" src="https://assets.myvoicenation.com/load/js/2/omni.js"></script>
    <script type="text/javascript">
   if (typeof Popularity === 'undefined') {
       var Popularity = {};
   }
   Popularity.item = {"ObjId":"11475717","ObjectType":"Content","PubId":"hou","PublishDate":"2020-07-08","CategoryId":"7364438","CategoryName":"Houston News","SectionId":"6202216","SectionName":"News","Topics":{"6362312":"Tech"},"Authors":{"6357327":"Jeff Balke"}};
</script>        <script type="text/javascript" src="/js_cache/hou-omni-bindings.js?buildId=1593553956"></script>    <script type="text/javascript">
    var omniInitialConfig = {"cid":"hou","sid":"8|24|","localPath":"\/","authDomain":"www.myvoicenation.com","appId":"e52fed3340e68fcb0021fe2d0fd145a1"};
    if(window.MVN){
        MVN.onReady(function(){
                        omniInitialConfig.authDomain = "www.myvoicenation.com";
            MVN.init(omniInitialConfig);
        });
    }
</script>        
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=129990850394679&version=v2.3";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
    <script>
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
    </script>
    <script type="text/javascript">
$('document').ready(function() {
    if (typeof(Storage) !== "undefined") {
        // Only do ticketmaster national calls if sessionStorage is possible.
        window.VMG.nationalTM = {
            storageKey: 'vmg-hou-nat-tm',
            results: {},
            natTmClickrefs: [],
            natTmSections: [],
            render: function(tmKey, data) {
                if (data === null || data == '') {
                    return;
                }
                $('.nat-tm[data-clickref='+tmKey+']').parent().find('h2').html('Events Near You');
                $('.nat-tm[data-clickref='+tmKey+']').html(data);
            },
            getDistanceFromLatLonInMi: function (lat1,lon1,lat2,lon2) {
              var R = 3963; // Radius of the earth in miles
              var dLat = this.deg2rad(lat2-lat1);
              var dLon = this.deg2rad(lon2-lon1);
              var a =
                Math.sin(dLat/2) * Math.sin(dLat/2) +
                Math.cos(this.deg2rad(lat1)) * Math.cos(this.deg2rad(lat2)) *
                Math.sin(dLon/2) * Math.sin(dLon/2);
              var c = 2 * Math.atan2(Math.sqrt(a), Math.sqrt(1-a));
              var d = R * c; // Distance in km
              return d;
            },
            deg2rad: function (deg) {
              return deg * (Math.PI/180);
            }
        };
        window.VMG.nationalTM.results = JSON.parse(sessionStorage.getItem(window.VMG.nationalTM.storageKey));
        if ($('.nat-tm:visible').length == 0) {
            return;
        }
        if (!window.VMG.nationalTM.results) {
            window.VMG.nationalTM.results = {};
        }
        window.VMG.nationalTM.natTmClickrefs = $('.nat-tm:visible').map(function() { return $(this).data('clickref'); });
        window.VMG.nationalTM.natTmSections = $('.nat-tm:visible').map(function() { return $(this).data('section'); });
        // Make sure a ticket section actually exists on the page, add nat-tm class or something to them.

        if (window.VMG.Utils.checkGeoSupported()) {
            window.VMG.Utils.getGeoLocation(function(clientLat, clientLng) {
                var distance = window.VMG.nationalTM.getDistanceFromLatLonInMi(
                    clientLat, clientLng,
                    29.81996, -95.35890);
                if (distance > 100) {
                    for (var i=0; i < window.VMG.nationalTM.natTmClickrefs.length; i++) {
                        var tmKey = window.VMG.nationalTM.natTmClickrefs[i];
                        var tmSection = window.VMG.nationalTM.natTmSections[i];
                        if (typeof window.VMG.nationalTM.results[tmKey] == 'undefined') {
                            $.ajax(
                                "/national/ticketmaster",
                                {
                                    dataType: 'json',
                                    data: {
                                        section: tmSection,
                                        clickref: tmKey,
                                        page: i+1
                                    },
                                    success: function(data) {
                                        window.VMG.nationalTM.results[data.tmKey] = data.data;
                                        window.VMG.nationalTM.render(data.tmKey, window.VMG.nationalTM.results[data.tmKey]);
                                        sessionStorage.setItem(window.VMG.nationalTM.storageKey, JSON.stringify(window.VMG.nationalTM.results));

                                    }
                                }
                            );
                        } else {
                            window.VMG.nationalTM.render(tmKey, window.VMG.nationalTM.results[tmKey]);
                        }
                    }
                }
            },
            function() {
                // do nothing if we don't have geolocation stuff
            });
        }
    }
});
</script>
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <script type="text/javascript" src="https://www.google.com/recaptcha/api.js?onload=captchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
VMG.cityData = {"objid":"808579","creationdate":"2008-06-24 17:47:37","lastmodified":"2020-07-08 07:50:06","Name":"Houston Press","Publication":"hou","Domain":"houstonpress.com","PublicationCity":"Houston","Title":"Houston Press | The Leading Independent News Source in Houston, Texas","Description":"Original reporting and compelling writing on local news, restaurants, arts and culture have made the Houston Press a vital resource for readers who want to understand and engage with their community.","Keywords":"Houston news, Texas news, Houston events, Texas events, Houston Press","TwitterURL":"https:\/\/twitter.com\/houstonpress","FacebookURL":"https:\/\/www.facebook.com\/HoustonPress","InstagramURL":"http:\/\/instagram.com\/houstonpress","PinterestURL":"","LatitudeDefault":"29.81996","LongitudeDefault":"-95.35890","TwitterUser":"houstonpress"};
</script>

<div style="display: none">


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '701597819931765'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=701597819931765&ev=PageView&noscript=1"/></noscript>

<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    var _sf_async_config = {};
    _sf_async_config.uid = 10424;
    _sf_async_config.domain = 'houstonpress.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = '/news';
        _sf_async_config.authors = 'Jeff Balke';
    (function() {
       function loadChartbeat() {
           window._sf_endpt = (new Date()).getTime();
           var e = document.createElement('script');
           e.setAttribute('language', 'javascript');
           e.setAttribute('type', 'text/javascript');
           e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
           document.body.appendChild(e);
       }
       var oldonload = document.ready;
       document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
           oldonload();
           loadChartbeat();
       };
   })();
</script>
<!--  Quantcast Tag -->
<script>
 var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a4LDpi_DEopn-";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());


 ezt.push({qacct: 'p-a4LDpi_DEopn-',
       uid: ''
           });
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-a4LDpi_DEopn-.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->

<script type="text/javascript" charset="UTF-8" src="https://static.clicktripz.com/r/ucb.js" data-alias="voicemedia" async></script>
<script async='async' src='https://www.liqwid.net/?key=5B62-46AC-C01E-4ACF'></script>



</div>
    



    <div id="desktopSubModal" class="desktopSubModal">

    <div id="new-main-container" class="subscribe-modal-main">
        <div class="modalClose closeMod">&nbsp;</div>
        <div id="left">
            <p><span>Join the Press community and help support independent local journalism in Houston.</span></p>
        </div>
        <!-- right -->
        <div id="right">
          <div class="right-outer">
            <div class="right-inner">
            <img src="/theme/hou/img/logo-black.png" class="market-logo" alt="logo"/><img src="/img/insiders-24.png" class="insiders-logo" alt="Insiders"/>

            <p>Get the latest updates in news, food, music and culture, and receive special offers direct to your inbox</p>

            <button type="button" id="sign-up" class="support-back-alt pelcro-subscribe-button" data-vmgs-psource="Pop Up|News" data-product-id="540" onClick="ga('send', 'event', 'SubscribeModal', 'Click', 'Pelcro-Sign-Up',  {'NonInteraction': 1});" data-vmgs-section="News">Sign Up Now &gt;</button>
            <button type="button" id="no-thanks" class="noThanks">No Thanks</button>


            <p>Become a member and go ad-free!</p>

            <button type="button" id="remind-me-later" class="pelcro-subscribe-button support-back" data-vmgs-psource="Pop Up|News" onClick="ga('send', 'event', 'SubscribeModal', 'Click', 'Pelcro-Support',  {'NonInteraction': 1});" data-vmgs-section="News">Support our journalism &gt;</button>

            </div>
          </div>
          <a href="/about/privacy-policy/" class="privacyPolicy" target="_blank">Privacy Policy</a>
        </div>

    </div>
</div>    <div id="desktopSubModal" class="desktopSubModal">

    <div id="new-main-container" class="subscribe-modal-main">
        <div class="modalClose closeMod">&nbsp;</div>
        <div id="left">
            <p><span>Join the Press community and help support independent local journalism in Houston.</span></p>
        </div>
        <!-- right -->
        <div id="right">
          <div class="right-outer">
            <div class="right-inner">
            <img src="/theme/hou/img/logo-black.png" class="market-logo" alt="logo"/><img src="/img/insiders-24.png" class="insiders-logo" alt="Insiders"/>

            <p>Get the latest updates in news, food, music and culture, and receive special offers direct to your inbox</p>

            <button type="button" id="sign-up" class="support-back-alt pelcro-subscribe-button" data-vmgs-psource="Pop Up|News-Mobile"  onClick="ga('send', 'event', 'SubscribeModal', 'Click', 'Pelcro-Sign-Up',  {'NonInteraction': 1});" data-vmgs-section="News">Sign Up Now &gt;</button>
            <button type="button" id="no-thanks" class="noThanks">No Thanks</button>


            <p>Become a donor and go ad-free!</p>

            <button type="button" id="remind-me-later" class="remindLater support-back" data-vmgs-psource="Pop Up|News-Mobile" onClick="ga('send', 'event', 'SubscribeModal', 'Click', 'Pelcro-Support',  {'NonInteraction': 1});" data-vmgs-section="News">Support our journalism &gt;</button>

            </div>
          </div>
          <a href="/about/privacy-policy/" class="privacyPolicy" target="_blank">Privacy Policy</a>
        </div>

    </div>
</div>
<script type="text/javascript">
    window.VMG.hasDailyNL = 1;
    $('#desktopSubModal #email').on('focus', function(e){
        $('.subscribe-modal-main .captcha').show();
    })
    VMG.captchaQueue.queue(function(){
        grecaptcha.render('subscribe-recaptcha',{
            'sitekey' : $('#subscribe-recaptcha').data('sitekey')
        })
    })
</script>    



<script type="text/javascript" src="/js_cache/content-lang-us.js?buildId=1593553956"></script>

            
                <script type="text/javascript" data-vmg-ad-script="">
                        VMG.adConfigBlock = {"url":"oascentral.houstonpress.com","offset":"300","positions":["ArticleMiddleLeaderboard","vmgInterstitial","Middle","Frame","reskinFallback","Top","Middle1","bottomsticky","Bottom"],"site_page":"www.houstonpress.com/news","query":"XE&Category=News&Subcategory=Articles&XE","debug":0,"sharethroughKeys":{"desktop-lg":"5d4074f6","desktop":"5d4074f6","tablet":"5d4074f6","mobile":"bc34edb8"},"sharethroughPlacement":null,"bids":{"rubicon":{"accountId":"8065","siteId":"211962","zoneId":"1041424"},"oath":{"desktopRectangle":"4961911","desktopLB":"4961909","mobileRectangle":"4961913","mobileLB":"4961914","network":"11570.1"},"ix":{"siteId":"377561"},"synacormedia":{"tabletLB":"84067","tabletRectangle":"84063","mobileLB":"84066","mobileRectangle":"84063","desktopLB":"84062","desktopRectangle":"84063"}}};
                </script>
                
        </body>
</html>
